File cacti-plugin-npc.changes of Package cacti-plugin-npc

-------------------------------------------------------------------
Mon Jun 17 18:29:30 UTC 2019 - <obs@mtlfab.com>

- Updated to latest 3.0 from github-develop: Cacti 1.2+ compatibility

-------------------------------------------------------------------
Wed Nov 14 22:07:57 UTC 2012 - joop.boonen@opensuse.org

- Added Obsoletes and Provides the prepare the cacti-PA-* delete
- Removed BuildRequires: cacti as it's not really needed 
  and it speeds up the build process

-------------------------------------------------------------------
Mon Apr 16 19:51:14 UTC 2012 - joop.boonen@opensuse.org

- Changed package name to cacti-plugin-npc as this is more logical
- Install cacti in /srv/www/cacti/  from openSUSE 12.2 onwards 

-------------------------------------------------------------------
Thu Jan 12 22:03:30 UTC 2012 - joop.boonen@opensuse.org

- Reformated the spec file according to the openSUSE standard

-------------------------------------------------------------------
Wed Nov 11 00:00:00 UTC 2009 - joop.boonen@opensuse.org

- Building package npc 2.0.4

-------------------------------------------------------------------