File ntop-disable_svn_check.patch of Package ntop

Index: autogen.sh
===================================================================
--- autogen.sh.orig
+++ autogen.sh
@@ -206,20 +206,6 @@ if test "$GNU_OR_DIE" -eq 0; then
   exit 1
 fi
 
-SVN=`find_command 'svn'`
-($SVN --version) < /dev/null > /dev/null 2>&1 ||
-{
-  echo
-  echo "You must have svn/subversion installed to compile $progname."
-  echo "Download the appropriate package for your distribution, or get the"
-  echo "source from http://subversion.tigris.org"
-  GNU_OR_DIE=0
-}
-
-if test "$GNU_OR_DIE" -eq 0; then
-  exit 1
-fi
-
 # Check versions...
 libtoolversion=`$LIBTOOL --version < /dev/null 2>&1 | grep libtool | cut -d " " -f 4`
 echo "    libtool ..... ${libtoolversion}"