File project.diff of Package python-pycrypto

--- python-pycrypto.changes.orig
+++ python-pycrypto.changes
@@ -1,4 +1,10 @@
 -------------------------------------------------------------------
+Wed Apr  1 10:07:39 UTC 2020 - John Vandenberg <jayvdb@gmail.com>
+
+- Support Python 3.8 by adapting use-time-process-time.patch from
+  https://github.com/dlitz/pycrypto/pull/296
+
+-------------------------------------------------------------------
 Fri May  5 21:50:18 UTC 2017 - toddrme2178@gmail.com
 
 - There was never a python3-crypto so don't provide it.
--- python-pycrypto.spec.orig
+++ python-pycrypto.spec
@@ -31,6 +31,7 @@ Source:         https://files.pythonhost
 # PATCH-FIX-SUSE: We don't have libgmp5 on SLE11
 Patch0:         ignore-fastmath-warning.diff
 Patch1:         CVE-2013-7459.patch
+Patch2:         use-time-process-time.patch
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build
 BuildRequires:  fdupes
 BuildRequires:  python-rpm-macros
@@ -61,6 +62,7 @@ The package contains:
 %patch0
 %endif
 %patch1 -p1
+%patch2 -p1
 
 %build
 export CFLAGS="%{optflags} -fno-strict-aliasing"