File README.gdm-obsolete-xdm of Package gdm

WARNING DISCLAIMER WARNING DISCLAIMER!

Installation and usage of gdm-obsolete-xdm is not supported and bug
reports about it will be closed without any consideration.

---
Now that the disclaimer is out of the way:


So you want remove xdm and it's obsolete friends, well I don't
blame you.

In order for the subpackage gdm-obsolete-xdm to "work", you need to
drop down to a "init 3" TTY install it, and then issue a systemctl
enable gdm.service call, and then reboot.

That's it :-)