A new user interface for you! Read more...

File whatrequires-doc.diff of Package rpm.SLE_11

--- doc/rpm.8.orig	2008-04-10 12:02:59.000000000 +0200
+++ doc/rpm.8	2008-04-10 12:30:16.923076000 +0200
@@ -584,6 +584,11 @@
 .TP
 \fB--whatrequires \fICAPABILITY\fB\fR
 Query all packages that requires \fICAPABILITY\fR for proper functioning.
+.br
+Note that this does not return what requires a given package.
+A package usually provides multiple capabilities and file-names on which 
+other packages may depend. To see the complete dependencies
+for a package, use \fB-e --test \fIPACKAGE_NAME\fB\fR
 .SS "PACKAGE QUERY OPTIONS:"
 .PP
 .TP