File baselibs.conf of Package glu

libGLU1
	provides  "Mesa-libGLU1-<targettype> = 8.0.98.25"
	obsoletes "Mesa-libGLU1-<targettype> < 8.0.98.25"

glu-devel
        requires  -glu-<targettype>
        requires  "libGLU1-<targettype> = <version>"
	provides  "Mesa-libGLU-devel-<targettype> = 8.0.98.25"
	obsoletes "Mesa-libGLU-devel-<targettype> < 8.0.98.25"