File baselibs.conf of Package openssl-1_1_0

openssl-1_1_0
libopenssl1_1_0
libopenssl-1_1_0-devel
  provides "libopenssl-devel-<targettype> = <version>"
  conflicts "otherproviders(libopenssl-devel-<targettype>)"
  requires "openssl-1_1_0-<targettype>"
  requires "libopenssl1_1_0-<targettype> = <version>"
libopenssl1_1_0-hmac
  requires "libopenssl1_1_0-<targettype> = <version>-%release"