LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File perl-qpid.changes of Package qpid-cpp (Project home:jblunck:md)

-------------------------------------------------------------------
Mon Aug 31 08:58:33 UTC 2015 - fstrba@suse.com

- Update to upstream 0.34

-------------------------------------------------------------------
Wed Mar 25 09:07:48 UTC 2015 - fstrba@suse.com

- Update to upstream 0.32

-------------------------------------------------------------------
Wed Feb 25 09:00:03 UTC 2015 - fstrba@suse.com

- Update to upstream 0.30
- Build from the qpid-cpp-0.30 tarball, since upstream changed the
  packaging

-------------------------------------------------------------------
Thu Jul 24 10:05:03 UTC 2014 - fstrba@suse.com

- Upgrade to upstream version 0.28
- Remove integrated patches:
  * 0001-QPID-5499-Fix-Ruby-Perl-bindings-when-built-with-Wer.patch
  * 0002-QPID-5556-Provide-the-right-Perl-packages-in-top-lev.patch
- Build from the qpid-0.28 tarball, since qpid-perl tarballs are
  not distributed for this version

-------------------------------------------------------------------
Mon Apr 14 09:45:34 UTC 2014 - fstrba@suse.com

- Upgrade to upstream version 0.26
- New patches from Fedora:
  * 0001-QPID-5499-Fix-Ruby-Perl-bindings-when-built-with-Wer.patch
  * 0002-QPID-5556-Provide-the-right-Perl-packages-in-top-lev.patch

-------------------------------------------------------------------
Mon Sep 30 13:02:42 UTC 2013 - fridrich.strba@suse.com

- Add BuildRoot line to fix build on older systems
- Depend on oldest swig known to work

-------------------------------------------------------------------
Mon Sep 23 09:12:50 UTC 2013 - fridrich.strba@suse.com

- Initial package based on Fedora's perl-qpid