LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File baselibs.conf of Package libqt5-qtbase (Project home:jmairboeck)

libQt5Core5
	obsoletes "libqt5-qtbase-<targettype> < <version>"
	provides  "libqt5-qtbase-<targettype> = <version>"
libQt5Concurrent5
libQt5DBus5
libQt5Network5
libQt5OpenGL5
libQt5PrintSupport5
libQt5Xml5
libQt5Gui5
libQt5Sql5
libQt5Test5
libQt5Widgets5
libQt5Sql5-sqlite
	obsoletes "libqt5-sql-sqlite-<targettype> < <version>"
	provides  "libqt5-sql-sqlite-<targettype> = <version>"
libQt5Sql5-unixODBC
	obsoletes "libqt5-sql-unixODBC-<targettype> < <version>"
	provides  "libqt5-sql-unixODBC-<targettype> = <version>"
libQt5Sql5-postgresql
	obsoletes "libqt5-sql-postgresql-<targettype> < <version>"
	provides  "libqt5-sql-postgresql-<targettype> = <version>"
libQt5Sql5-mysql
	obsoletes "libqt5-sql-mysql-<targettype> < <version>"
	provides  "libqt5-sql-mysql-<targettype> = <version>"
libQt5Core-devel
	requires "libQt5Core5-<targettype> = <version>"
libQt5Concurrent-devel
	requires "libQt5Concurrent5-<targettype> = <version>"
	requires "libQt5Core-devel-<targettype> = <version>"
libQt5DBus-devel
	requires "libQt5Core-devel-<targettype> = <version>"
	requires "libQt5DBus5-<targettype> = <version>"
libQt5Network-devel
	requires "libQt5Core-devel-<targettype> = <version>"
	requires "libQt5Network5-<targettype> = <version>"
libQt5OpenGL-devel
	requires "libQt5Core-devel-<targettype> = <version>"
	requires "libQt5Gui-devel-<targettype> = <version>"
	requires "libQt5OpenGL5-<targettype> = <version>"
	requires "libQt5Widgets-devel-<targettype> = <version>"
libQt5PrintSupport-devel
	requires "libQt5Core-devel-<targettype> = <version>"
	requires "libQt5Gui-devel-<targettype> = <version>"
	requires "libQt5PrintSupport5-<targettype> = <version>"
	requires "libQt5Widgets-devel-<targettype> = <version>"
libQt5Xml-devel
	requires "libQt5Core-devel-<targettype> = <version>"
	requires "libQt5Xml5-<targettype> = <version>"
libQt5Test-devel
	requires "libQt5Core-devel-<targettype> = <version>"
	requires "libQt5Test5-<targettype> = <version>"
libQt5Widgets-devel
	requires "libQt5Core-devel-<targettype> = <version>"
	requires "libQt5Gui-devel-<targettype> = <version>"
	requires "libQt5Widgets5-<targettype> = <version>"
libQt5Gui-devel
	requires "libQt5Core-devel-<targettype> = <version>"
	requires "libQt5Gui5-<targettype> = <version>"
libQt5Sql-devel
	requires "libQt5Core-devel-<targettype> = <version>"
	requires "libQt5Sql5-<targettype> = <version>"
libQt5Bootstrap-devel-static
libQt5OpenGLExtensions-devel-static
	requires "libQt5Core-devel-<targettype> = <version>"
	requires "libQt5Gui-devel-<targettype> = <version>"
libQt5PlatformSupport-devel-static
	requires "libQt5Core-devel-<targettype> = <version>"
	requires "libQt5Gui-devel-<targettype> = <version>"
libqt5-qtbase-examples
libqt5-qtbase-devel
	requires "libQt5Concurrent-devel-<targettype> = <version>"
	requires "libQt5Core-devel-<targettype> = <version>"
	requires "libQt5DBus-devel-<targettype> = <version>"
	requires "libQt5Gui-devel-<targettype> = <version>"
	requires "libQt5Network-devel-<targettype> = <version>"
	requires "libQt5OpenGL-devel-<targettype> = <version>"
	requires "libQt5PrintSupport-devel-<targettype> = <version>"
	requires "libQt5Sql-devel-<targettype> = <version>"
	requires "libQt5Test-devel-<targettype> = <version>"
	requires "libQt5Widgets-devel-<targettype> = <version>"
	requires "libQt5Xml-devel-<targettype> = <version>"