File graphviz-fix-pkgIndex.patch of Package graphviz

--- tclpkg/mkpkgindex.sh
+++ tclpkg/mkpkgindex.sh
@@ -22,4 +22,4 @@
     echo "	package require Tk 8.3" >>pkgIndex.tcl
     ;;
 esac
-echo "	load [file join \$dir $lib] $2\"" >>pkgIndex.tcl
+echo "	load $lib $2\"" >>pkgIndex.tcl