LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File sane-frontends.changes of Package sane-frontends (Project home:jsmeix)

-------------------------------------------------------------------
Wed Jan 31 2007 - jsmeix@suse.de

- GNOME moved to /usr therefore the GIMP plugin link was
  changed accordingly

-------------------------------------------------------------------
Mon Jan 29 2007 - jsmeix@suse.de

- Package 'sane' was renamed to 'sane-backends'.
  Adapted it so that it works with 'sane-backends'

-------------------------------------------------------------------
Thu Dec 07 2006 - jsmeix@suse.de

- Changed /usr/X11R6/bin/ to /usr/bin/
  (see Suse bugzilla bug #224882).

-------------------------------------------------------------------
Sat Oct 28 2006 - meissner@suse.de

- buildrequires: libgphoto2-devel

-------------------------------------------------------------------
Mon Mar 27 2006 - jsmeix@suse.de

- Fixed "array subscript out of range" error in xcam.c
  (see Suse Bugzilla bug #141851).

-------------------------------------------------------------------
Wed Jan 25 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Tue Jan 17 2006 - jsmeix@suse.de

- Fixed "array subscript out of range" error.
  See Suse Bugzilla bugs #134418 and #141851.

-------------------------------------------------------------------
Wed Sep 21 2005 - jsmeix@suse.de

- Updated to sane-frontends version 1.0.14.

-------------------------------------------------------------------
Sun Aug 21 2005 - ro@suse.de

- removed requires for hotplug (deleted package)

-------------------------------------------------------------------
Fri Jun 17 2005 - meissner@suse.de

- use RPM_OPT_FLAGS.

-------------------------------------------------------------------
Mon Nov 08 2004 - jsmeix@suse.de

- split new package sane-frontends from the sane package
- new sane-frontends version 1.0.13