File debian.compat of Package proxy

9