File baselibs.conf of Package llvm8

libLLVM8
libclang8
libLTO8
llvm8-devel
  provides "llvm-devel-<targettype> = <version>"
  conflicts "otherproviders(llvm-devel-<targettype>)"
clang8-devel
  provides "clang-devel-<targettype> = <version>"
  conflicts "otherproviders(clang-devel-<targettype>)"
llvm8-LTO-devel
  provides "llvm-LTO-devel-<targettype> = <version>"
  conflicts "otherproviders(llvm-LTO-devel-<targettype>)"