LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File python-slip.changes of Package python-slip (Project home:lemmy04)

-------------------------------------------------------------------
Wed Dec  5 08:39:25 UTC 2018 - Mathias Homann <Mathias.Homann@opensuse.org>

- putting that devel dependency back in, it does not build without it (d'oh)

-------------------------------------------------------------------
Tue Dec  4 12:54:21 UTC 2018 - Matej Cepl <mcepl@suse.com>

- Remove superfluous devel dependency for noarch package

-------------------------------------------------------------------
Tue Dec 12 12:52:11 UTC 2017 - tchvatal@suse.com

- Make sure to build with python3 only present on system

-------------------------------------------------------------------
Thu Nov 23 10:20:51 UTC 2017 - mpluskal@suse.com

- Fix python dbus requirement (bsc#1069504) 

-------------------------------------------------------------------
Wed Nov  8 18:13:54 UTC 2017 - mpluskal@suse.com

- Finalize singlespec conversion

-------------------------------------------------------------------
Thu Aug 24 13:54:58 UTC 2017 - jmatejek@suse.com

- singlespec auto-conversion

-------------------------------------------------------------------
Wed May 17 14:32:37 UTC 2017 - mchandras@suse.de

- Version bump to 0.6.5
  * Fix org.freedesktop.DBus.Error.ServiceUnknown errors without
    polkitd (gh#nphilipp/python-slip#4)
  * cope with changes in supplied upload_url

-------------------------------------------------------------------
Thu Jan 21 19:36:22 UTC 2016 - mchandras@suse.de

- Amend package dependencies and update copyright date
  * Drop the polkit dependency since python-slip-dbus can work without it
  * Add missing python-six dependency

-------------------------------------------------------------------
Thu Jan  7 13:44:23 UTC 2016 - mchandras@suse.de

- Initial package. Version 0.6.4