File baselibs.conf of Package libogg

libogg0
  obsoletes "libogg-<targettype> <= <version>"
  provides "libogg-<targettype> = <version>"