A new user interface for you! Read more...

File disable-translation.patch of Package Reveal

--- src/_commonDialogs/commonDialogs.pri~	2009-03-22 03:27:43.000000000 +0100
+++ src/_commonDialogs/commonDialogs.pri	2009-03-22 03:27:43.000000000 +0100
@@ -18,6 +18,6 @@
 #=====================================================================
 #This module requires translating
 
-NEEDED_TRANSLATIONS += commonDialogs
+#NEEDED_TRANSLATIONS += commonDialogs
 #=====================================================================
 
--- src/GalleryGenerator/GalleryGenerator.pri~	2009-03-22 03:31:22.000000000 +0100
+++ src/GalleryGenerator/GalleryGenerator.pri	2009-03-22 03:31:22.000000000 +0100
@@ -40,6 +40,6 @@
 #=====================================================================
 #This module requires translating
 
-NEEDED_TRANSLATIONS += GalleryGenerator
+#NEEDED_TRANSLATIONS += GalleryGenerator
 
 #=====================================================================
\ Kein Zeilenumbruch am Dateiende.
--- src/_generalTools/generalTools.pri~	2009-03-22 03:32:43.000000000 +0100
+++ src/_generalTools/generalTools.pri	2009-03-22 03:32:43.000000000 +0100
@@ -48,7 +48,7 @@
 #=====================================================================
 #This module requires translating
 
-NEEDED_TRANSLATIONS += generalTools
+#NEEDED_TRANSLATIONS += generalTools
 
 #=====================================================================
 #Resources this module needs installed
--- src/Presenter/Presenter.pri~	2009-03-22 03:39:50.000000000 +0100
+++ src/Presenter/Presenter.pri	2009-03-22 03:39:50.000000000 +0100
@@ -77,7 +77,7 @@
 #=====================================================================
 #This module requires translating
 
-NEEDED_TRANSLATIONS += Presenter
+#NEEDED_TRANSLATIONS += Presenter
 
 #=====================================================================
 #Resources this module needs installed
--- projects/modules.pri~	2009-03-22 03:44:16.000000000 +0100
+++ projects/modules.pri	2009-03-22 03:44:16.000000000 +0100
@@ -20,6 +20,6 @@
 #the preprocessor needed translations variable that will be used
 #by the TranslationManager
 
-NEEDED_TRANSLATIONS += qt
+#NEEDED_TRANSLATIONS += qt
 DEFINES+=NEEDED_TRANSLATIONS=$${LITERAL_ESCAPED_QUOTE}"$${NEEDED_TRANSLATIONS}"$${LITERAL_ESCAPED_QUOTE}
 #-------------------------------------