LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File flood.changes of Package flood (Project home:loknar)

-------------------------------------------------------------------
Tue Oct 25 08:05:43 UTC 2016 - pgajdos@suse.com

- updated to latest svn revision (20080926)
- call spec-cleaner

-------------------------------------------------------------------
Sat Jan 21 17:00:32 CET 2012 - draht@suse.de

- BuildRequire autoconf

-------------------------------------------------------------------
Sun Mar  6 04:45:30 CET 2011 - draht@suse.de

- openssl-devel now in BuildRequires:

-------------------------------------------------------------------
Fri Jul  3 09:34:22 CEST 2009 - poeml@suse.de

- fix build on Fedora

-------------------------------------------------------------------
Tue Dec  4 14:42:39 CET 2007 - poeml@suse.de

- remove openldap2 (which is the server part) from BuildRequires

-------------------------------------------------------------------
Wed Jul 11 08:55:28 CEST 2007 - poeml@suse.de

- add libxslt to BuildRequires

-------------------------------------------------------------------
Mon Feb  5 23:47:09 CET 2007 - ro@suse.de

- fix patch apply command in specfile 

-------------------------------------------------------------------
Fri Feb  2 21:47:05 CET 2007 - poeml@suse.de

- update to svn snapshot r502732
  * Add extraheader attribute to url's to allow custom headers to be set.
  * Add payloadfile attribute to url's to allow the body to be read from a file.
  * Support custom HTTP methods.
  * Fix corruption when we have multiple usefarmer's without a count.

-------------------------------------------------------------------
Wed Jan 25 21:35:55 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Wed Jan 11 16:08:29 CET 2006 - poeml@suse.de

- update to SVN snapsnot of 20060111

-------------------------------------------------------------------
Tue Oct 12 02:08:38 CEST 2004 - ro@suse.de

- added libgcrypt,libgpg-error to neededforbuild

-------------------------------------------------------------------
Wed Mar  3 19:33:23 CET 2004 - poeml@suse.de

- update to 1.1 CVS snapshot 20040303
- fix to build with APR 0.9 (prototype of apr_socket_create)
- build the manual
- compile with $(apxs2 -q CFLAGS)

-------------------------------------------------------------------
Sat Jan 10 20:57:19 CET 2004 - adrian@suse.de

- build as user

-------------------------------------------------------------------
Tue Jul 29 15:28:58 CEST 2003 - coolo@suse.de

- don't have an empty %post
- don't define rpaths to not existant paths

-------------------------------------------------------------------
Wed Dec  4 12:56:22 CET 2002 - poeml@suse.de

- use macro apache2-devel-packages in #neededforbuild 
- add db-devel to #neededforbuild (to able to build on older
  distributions)

-------------------------------------------------------------------
Tue Dec  3 16:25:36 CET 2002 - poeml@suse.de

- new package (0.4 version, but I took it from cvs because we don't
  need the shipped apr)