File dune-typetree.changes of Package dune-typetree

-------------------------------------------------------------------
Sat May 28 17:49:51 UTC 2016 - foss@grueninger.de

- Switch from deprecated Autotools to CMake as build-system

-------------------------------------------------------------------
Sat Mar  5 07:38:15 UTC 2016 - foss@grueninger.de

- update to typetree 2.4.1
  * use C++11 and require according compiler
  * add HybridTypeTree
  * no more library libdunetypetree
  * full changelog at
    https://gitlab.dune-project.org/pdelab/dune-typetree/blob/releases/2.4/CHANGELOG.md

-------------------------------------------------------------------
Sat Oct 10 19:00:26 UTC 2015 - foss@grueninger.de

- Allow to compile with Dune 2.4
- Fix wrong description caused by copy&paste left-overs
- Clean up superfluous dependencies

-------------------------------------------------------------------
Thu Jul  3 16:31:36 UTC 2014 - kkhere.geo@gmail.com

- initial package for dune-typetree 2.3.1
  this is required by dune-pdelab version 2.0.0