File cmake-lower-version.diff of Package llvm

--- CMakeLists.txt.mm	2016-04-26 14:23:58.000000000 +0000
+++ CMakeLists.txt	2016-04-26 14:24:10.000000000 +0000
@@ -1,6 +1,6 @@
 # See docs/CMake.html for instructions about how to build LLVM with CMake.
 
-cmake_minimum_required(VERSION 2.8.12.2)
+cmake_minimum_required(VERSION 2.8.12.1)
 
 if (NOT CMAKE_BUILD_TYPE AND NOT CMAKE_CONFIGURATION_TYPES)
   message(STATUS "No build type selected, default to Debug")
@@ -426,8 +426,8 @@ if( NOT PYTHONINTERP_FOUND )
 Please install Python or specify the PYTHON_EXECUTABLE CMake variable.")
 endif()
 
-if( ${PYTHON_VERSION_STRING} VERSION_LESS 2.7 )
-  message(FATAL_ERROR "Python 2.7 or newer is required")
+if( ${PYTHON_VERSION_STRING} VERSION_LESS 2.6.9 )
+  message(FATAL_ERROR "Python 2.6.9 or newer is required")
 endif()
 
 ######