File baselibs.conf of Package curl

libcurl4
  obsoletes "curl-<targettype> <= <version>"
  provides "curl-<targettype> = <version>"
libcurl-devel
  requires -curl-<targettype>
  requires "libcurl4-<targettype> = <version>"