A new user interface for you! Read more...

File qwt-rpmlintrc of Package qwt

# Those files are examples - taking for learning...
addFilter("arch-dependent-file-in-usr-share.*/usr/share/doc/packages/qwt/examples/.*")
addFilter("unstripped-binary-or-object.*/usr/share/doc/packages/qwt/examples/.*")
# qwt-designer needs qt4 designer included in the libqt4-devel package
addFilter("explicit-lib-dependency.*libqt4-devel")
# -doc and -example package contains files only needed if someone installs the devel package
addFilter("devel-dependency.*qwt-devel")
addFilter("devel-dependency.*qwt-devel")
addFilter("devel-dependency.*qwt-devel")