File knights_21.04.3-1~np1.dsc of Package knights

Format: 3.0 (quilt)
Source: knights
Binary: knights
Architecture: any
Version: 21.04.3-1~np1
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Uploaders: José Manuel Santamaría Lema <panfaust@gmail.com>, Norbert Preining <norbert@preining.info>,
Homepage: https://www.kde.org/applications/games/knights/
Standards-Version: 4.5.1
Vcs-Browser: https://salsa.debian.org/qt-kde-team/kde/knights
Vcs-Git: https://salsa.debian.org/qt-kde-team/kde/knights.git
Build-Depends: cmake (>= 3.5~), debhelper-compat (= 13), extra-cmake-modules (>= 5.68.0~), libkf5configwidgets-dev (>= 5.68.0~), libkf5crash-dev (>= 5.68.0~), libkf5dbusaddons-dev (>= 5.68.0~), libkf5doctools-dev (>= 5.68.0~), libkf5kdegames-dev (>= 4.9.0~), libkf5kio-dev (>= 5.68.0~), libkf5plasma-dev (>= 5.68.0~), libkf5plotting-dev (>= 5.68.0~), libkf5textwidgets-dev (>= 5.68.0~), libkf5wallet-dev (>= 5.68.0~), libkf5xmlgui-dev (>= 5.68.0~), libqt5svg5-dev (>= 5.12.0~), libqt5texttospeech5-dev (>= 5.10.0~), pkg-kde-tools (>= 0.15.16), qtbase5-dev (>= 5.12.0~)
Package-List:
 knights deb games optional arch=any
Checksums-Sha1:
 39e71b68623ce15e129ee75336c5958f6794e5c7 3536384 knights_21.04.3.orig.tar.xz
 046436044ff530a52ddd1659c74766d63ff3ffaa 833 knights_21.04.3.orig.tar.xz.asc
 7f59d2f75da7b337574e08ca8d043a9d64c03252 9812 knights_21.04.3-1~np1.debian.tar.xz
Checksums-Sha256:
 b699925ceb066bd610eddb44e63d39b18fb9309d01eee67b7f30b7475bd04e0c 3536384 knights_21.04.3.orig.tar.xz
 3795c495897727caa5eeb1f12be6bcff19d6e0dc164f7f89384fa5753a081613 833 knights_21.04.3.orig.tar.xz.asc
 cdceece1d21f7d0d6f103a11ba1f210d63e09d77d4f91f3f8537d1cf409598c3 9812 knights_21.04.3-1~np1.debian.tar.xz
Files:
 28f3256672f85d0763fb7002a939092b 3536384 knights_21.04.3.orig.tar.xz
 8513d6c6552e743e9c5a9de153eb5cbf 833 knights_21.04.3.orig.tar.xz.asc
 7d791ea27ed44d8d2bef7510b9d6d01e 9812 knights_21.04.3-1~np1.debian.tar.xz
openSUSE Build Service is sponsored by