File openSUSE:Backports:SLE-15-SP3:Staging:adi:29 of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/AdiChecker.Backports.SLE-15-SP3/1321/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install OpenImageIO-2.2.13.1-bp153.2.1.x86_64:
package OpenImageIO-2.2.13.1.x86_64 requires libOpenImageIO.so.2.2()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavcodec.so.58(LIBAVCODEC_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58(LIBAVFORMAT_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56(LIBAVUTIL_56)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5(LIBSWSCALE_5)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64

can't install OpenImageIO-devel-2.2.13.1-bp153.2.1.x86_64:
package OpenImageIO-devel-2.2.13.1.x86_64 requires libOpenImageIO2_2 = 2.2.13.1, but none of the providers can be installed
nothing provides libavcodec.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavcodec.so.58(LIBAVCODEC_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58(LIBAVFORMAT_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56(LIBAVUTIL_56)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5(LIBSWSCALE_5)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64

can't install OpenImageIO-plugin-osl-1.11.12.0-bp153.3.1.x86_64:
package OpenImageIO-plugin-osl-1.11.12.0.x86_64 requires libOpenImageIO.so.2.2()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavcodec.so.58(LIBAVCODEC_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58(LIBAVFORMAT_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56(LIBAVUTIL_56)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5(LIBSWSCALE_5)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64

can't install OpenShadingLanguage-1.11.12.0-bp153.3.1.x86_64:
package OpenShadingLanguage-1.11.12.0.x86_64 requires libOpenImageIO.so.2.2()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavcodec.so.58(LIBAVCODEC_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58(LIBAVFORMAT_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56(LIBAVUTIL_56)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5(LIBSWSCALE_5)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64

can't install OpenShadingLanguage-MaterialX-shaders-source-1.11.12.0-bp153.3.1.x86_64:
package OpenShadingLanguage-MaterialX-shaders-source-1.11.12.0.x86_64 requires OpenShadingLanguage = 1.11.12.0, but none of the providers can be installed
package OpenShadingLanguage-1.11.12.0.x86_64 requires libOpenImageIO.so.2.2()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavcodec.so.58(LIBAVCODEC_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58(LIBAVFORMAT_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56(LIBAVUTIL_56)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5(LIBSWSCALE_5)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64

can't install OpenShadingLanguage-common-headers-1.11.12.0-bp153.3.1.x86_64:
package OpenShadingLanguage-common-headers-1.11.12.0.x86_64 requires OpenShadingLanguage = 1.11.12.0, but none of the providers can be installed
package OpenShadingLanguage-1.11.12.0.x86_64 requires libOpenImageIO.so.2.2()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavcodec.so.58(LIBAVCODEC_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58(LIBAVFORMAT_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56(LIBAVUTIL_56)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5(LIBSWSCALE_5)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64

can't install OpenShadingLanguage-devel-1.11.12.0-bp153.3.1.x86_64:
package OpenShadingLanguage-devel-1.11.12.0.x86_64 requires liboslcomp1_11 = 1.11.12.0, but none of the providers can be installed
package liboslcomp1_11-1.11.12.0.x86_64 requires libOpenImageIO.so.2.2()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavcodec.so.58(LIBAVCODEC_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58(LIBAVFORMAT_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56(LIBAVUTIL_56)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5(LIBSWSCALE_5)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64

can't install OpenShadingLanguage-doc-1.11.12.0-bp153.3.1.x86_64:
package OpenShadingLanguage-doc-1.11.12.0.x86_64 requires OpenShadingLanguage = 1.11.12.0, but none of the providers can be installed
package OpenShadingLanguage-1.11.12.0.x86_64 requires libOpenImageIO.so.2.2()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavcodec.so.58(LIBAVCODEC_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58(LIBAVFORMAT_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56(LIBAVUTIL_56)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5(LIBSWSCALE_5)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64

can't install OpenShadingLanguage-example-shaders-source-1.11.12.0-bp153.3.1.x86_64:
package OpenShadingLanguage-example-shaders-source-1.11.12.0.x86_64 requires OpenShadingLanguage = 1.11.12.0, but none of the providers can be installed
package OpenShadingLanguage-1.11.12.0.x86_64 requires libOpenImageIO.so.2.2()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavcodec.so.58(LIBAVCODEC_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58(LIBAVFORMAT_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56(LIBAVUTIL_56)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5(LIBSWSCALE_5)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64

can't install libOpenImageIO2_2-2.2.13.1-bp153.2.1.x86_64:
nothing provides libavcodec.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavcodec.so.58(LIBAVCODEC_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58(LIBAVFORMAT_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56(LIBAVUTIL_56)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5(LIBSWSCALE_5)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64

can't install liboslcomp1_11-1.11.12.0-bp153.3.1.x86_64:
package liboslcomp1_11-1.11.12.0.x86_64 requires libOpenImageIO.so.2.2()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavcodec.so.58(LIBAVCODEC_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58(LIBAVFORMAT_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56(LIBAVUTIL_56)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5(LIBSWSCALE_5)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64

can't install liboslexec1_11-1.11.12.0-bp153.3.1.x86_64:
package liboslexec1_11-1.11.12.0.x86_64 requires libOpenImageIO.so.2.2()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavcodec.so.58(LIBAVCODEC_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58(LIBAVFORMAT_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56(LIBAVUTIL_56)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5(LIBSWSCALE_5)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64

can't install liboslquery1_11-1.11.12.0-bp153.3.1.x86_64:
package liboslquery1_11-1.11.12.0.x86_64 requires libOpenImageIO.so.2.2()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavcodec.so.58(LIBAVCODEC_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58(LIBAVFORMAT_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56(LIBAVUTIL_56)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5(LIBSWSCALE_5)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64

can't install libtestshade1_11-1.11.12.0-bp153.3.1.x86_64:
package libtestshade1_11-1.11.12.0.x86_64 requires libOpenImageIO.so.2.2()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavcodec.so.58(LIBAVCODEC_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58(LIBAVFORMAT_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56(LIBAVUTIL_56)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5(LIBSWSCALE_5)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64

can't install python3-OpenImageIO-2.2.13.1-bp153.2.1.x86_64:
package python3-OpenImageIO-2.2.13.1.x86_64 requires libOpenImageIO.so.2.2()(64bit), but none of the providers can be installed
nothing provides libavcodec.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavcodec.so.58(LIBAVCODEC_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavformat.so.58(LIBAVFORMAT_58)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libavutil.so.56(LIBAVUTIL_56)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5()(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
nothing provides libswscale.so.5(LIBSWSCALE_5)(64bit) needed by libOpenImageIO2_2-2.2.13.1.x86_64
openSUSE Build Service is sponsored by