File openSUSE:Factory:Staging:A of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/Factory.Staging.A/1/Checks/1/Repo.Checker#tab-console

### [install check & file conflicts for x86_64]

found conflict of salt-standalone-formulas-configuration-2019.2.0-12.1.x86_64 with yomi-formula-0.0.1+git.1570457098.f38ad71-2.1.noarch
  /usr/share/salt-formulas [mode mismatch: d750 root:salt, d755 root:salt]
  /usr/share/salt-formulas/metadata [mode mismatch: d750 root:salt, d755 root:salt]
  /usr/share/salt-formulas/states [mode mismatch: d750 root:salt, d755 root:salt]


--------------------------------------------------------------------------------

can't install akonadi-calendar-devel-19.08.1-2.3.x86_64:
package akonadi-server-devel-19.08.1.x86_64 requires kdelibs4support-devel, but none of the providers can be installed
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package akonadi-calendar-devel-19.08.1.x86_64 requires akonadi-server-devel >= 19.08, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install akonadi-contact-devel-19.08.1-2.3.x86_64:
package akonadi-server-devel-19.08.1.x86_64 requires kdelibs4support-devel, but none of the providers can be installed
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package akonadi-contact-devel-19.08.1.x86_64 requires akonadi-server-devel, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install akonadi-mime-devel-19.08.1-2.3.x86_64:
package akonadi-server-devel-19.08.1.x86_64 requires kdelibs4support-devel, but none of the providers can be installed
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package akonadi-mime-devel-19.08.1.x86_64 requires akonadi-server-devel, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install akonadi-search-devel-19.08.1-2.3.x86_64:
package akonadi-server-devel-19.08.1.x86_64 requires kdelibs4support-devel, but none of the providers can be installed
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package akonadi-search-devel-19.08.1.x86_64 requires akonadi-server-devel >= 19.08, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install akonadi-server-devel-19.08.1-2.4.x86_64:
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package akonadi-server-devel-19.08.1.x86_64 requires kdelibs4support-devel, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install baloo5-widgets-devel-19.08.1-2.3.x86_64:
package baloo5-widgets-devel-19.08.1.x86_64 requires kio-devel, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install calendarsupport-devel-19.08.1-2.3.x86_64:
package kcalcore-devel-19.08.1.x86_64 requires kdelibs4support-devel >= 5.26.0, but none of the providers can be installed
package akonadi-calendar-devel-19.08.1.x86_64 requires kcalcore-devel >= 19.08, but none of the providers can be installed
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package calendarsupport-devel-19.08.1.x86_64 requires akonadi-calendar-devel >= 19.08, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install cheese-3.32.1-2.6.x86_64:
nothing provides libgnome-desktop-3.so.17()(64bit) needed by cheese-3.32.1.x86_64

can't install cheese-lang-3.32.1-2.6.noarch:
package cheese-lang-3.32.1.noarch requires cheese = 3.32.1, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by cheese-3.32.1.x86_64

can't install ctdb-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package ctdb-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.10.8+git.124.a2010fbd0de.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.10.8+git.124.a2010fbd0de.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.10.8+git.124.a2010fbd0de.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.10.8+git.124.a2010fbd0de.x86_64 requires libsys-rw-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.10.8+git.124.a2010fbd0de.x86_64 requires libtdb-wrap-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.10.8+git.124.a2010fbd0de.x86_64 requires libtdb-wrap-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.10.8+git.124.a2010fbd0de.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.10.8+git.124.a2010fbd0de.x86_64 requires libtime-basic-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.10.8+git.124.a2010fbd0de.x86_64 requires libiov-buf-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.10.8+git.124.a2010fbd0de.x86_64 requires libiov-buf-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.10.8+git.124.a2010fbd0de.x86_64 requires libtalloc-report-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.10.8+git.124.a2010fbd0de.x86_64 requires libtalloc-report-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install ctdb-pcp-pmda-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package ctdb-pcp-pmda-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.8+git.124.a2010fbd0de.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.8+git.124.a2010fbd0de.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.8+git.124.a2010fbd0de.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.8+git.124.a2010fbd0de.x86_64 requires libsys-rw-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.8+git.124.a2010fbd0de.x86_64 requires libtdb-wrap-samba4.so()(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.8+git.124.a2010fbd0de.x86_64 requires libtdb-wrap-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.8+git.124.a2010fbd0de.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.8+git.124.a2010fbd0de.x86_64 requires libtime-basic-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install ctdb-tests-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package ctdb-tests-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-tests-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-tests-4.10.8+git.124.a2010fbd0de.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.10.8+git.124.a2010fbd0de.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-tests-4.10.8+git.124.a2010fbd0de.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.10.8+git.124.a2010fbd0de.x86_64 requires libsys-rw-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-tests-4.10.8+git.124.a2010fbd0de.x86_64 requires libtdb-wrap-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.10.8+git.124.a2010fbd0de.x86_64 requires libtdb-wrap-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-tests-4.10.8+git.124.a2010fbd0de.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.10.8+git.124.a2010fbd0de.x86_64 requires libtime-basic-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-tests-4.10.8+git.124.a2010fbd0de.x86_64 requires libiov-buf-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.10.8+git.124.a2010fbd0de.x86_64 requires libiov-buf-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install empathy-3.12.14-9.5.x86_64:
package empathy-3.12.14.x86_64 requires gnome-contacts, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-contacts-3.32.1.x86_64

can't install empathy-lang-3.12.14-9.5.noarch:
package empathy-lang-3.12.14.noarch requires empathy = 3.12.14, but none of the providers can be installed
package empathy-3.12.14.x86_64 requires gnome-contacts, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-contacts-3.32.1.x86_64

can't install eog-3.32.2-2.5.x86_64:
nothing provides libgnome-desktop-3.so.17()(64bit) needed by eog-3.32.2.x86_64

can't install eog-devel-3.32.2-2.5.x86_64:
package eog-devel-3.32.2.x86_64 requires eog = 3.32.2, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by eog-3.32.2.x86_64

can't install eog-lang-3.32.2-2.5.noarch:
package eog-lang-3.32.2.noarch requires eog = 3.32.2, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by eog-3.32.2.x86_64

can't install eventviews-devel-19.08.1-2.3.x86_64:
package kcalutils-devel-19.08.1.x86_64 requires kdelibs4support-devel >= 5.26.0, but none of the providers can be installed
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package eventviews-devel-19.08.1.x86_64 requires kcalutils-devel, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install evince-3.32.0+28-2.3.x86_64:
nothing provides libgnome-desktop-3.so.17()(64bit) needed by evince-3.32.0+28.x86_64

can't install evince-devel-3.32.0+28-2.3.x86_64:
package evince-devel-3.32.0+28.x86_64 requires evince = 3.32.0+28, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by evince-3.32.0+28.x86_64

can't install evince-lang-3.32.0+28-2.3.noarch:
package evince-lang-3.32.0+28.noarch requires evince = 3.32.0+28, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by evince-3.32.0+28.x86_64

can't install evince-plugin-comicsdocument-3.32.0+28-2.3.x86_64:
package evince-plugin-comicsdocument-3.32.0+28.x86_64 requires evince, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by evince-3.32.0+28.x86_64

can't install evince-plugin-djvudocument-3.32.0+28-2.3.x86_64:
package evince-plugin-djvudocument-3.32.0+28.x86_64 requires evince, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by evince-3.32.0+28.x86_64

can't install evince-plugin-dvidocument-3.32.0+28-2.3.x86_64:
package evince-plugin-dvidocument-3.32.0+28.x86_64 requires evince, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by evince-3.32.0+28.x86_64

can't install evince-plugin-pdfdocument-3.32.0+28-2.3.x86_64:
package evince-plugin-pdfdocument-3.32.0+28.x86_64 requires evince, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by evince-3.32.0+28.x86_64

can't install evince-plugin-psdocument-3.32.0+28-2.3.x86_64:
package evince-plugin-psdocument-3.32.0+28.x86_64 requires evince, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by evince-3.32.0+28.x86_64

can't install evince-plugin-tiffdocument-3.32.0+28-2.3.x86_64:
package evince-plugin-tiffdocument-3.32.0+28.x86_64 requires evince, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by evince-3.32.0+28.x86_64

can't install evince-plugin-xpsdocument-3.32.0+28-2.3.x86_64:
package evince-plugin-xpsdocument-3.32.0+28.x86_64 requires evince, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by evince-3.32.0+28.x86_64

can't install frameworkintegration-devel-32bit-5.63.0-2.1.x86_64:
nothing provides frameworkintegration-devel = 5.63.0 needed by frameworkintegration-devel-32bit-5.63.0.x86_64
  (we have frameworkintegration-devel-5.62.0-2.2.x86_64)

can't install gdm-3.34.1-2.1.x86_64:
package gdm-3.34.1.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gdm-branding-openSUSE-15.1-3.3.noarch:
package gdm-branding-openSUSE-15.1.noarch requires gdm, but none of the providers can be installed
package gdm-3.34.1.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gdm-branding-upstream-3.34.1-2.1.noarch:
package gdm-branding-upstream-3.34.1.noarch requires gdm = 3.34.1, but none of the providers can be installed
package gdm-3.34.1.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gdm-lang-3.34.1-2.1.noarch:
package gdm-lang-3.34.1.noarch requires gdm = 3.34.1, but none of the providers can be installed
package gdm-3.34.1.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gdm-systemd-3.34.1-2.1.noarch:
package gdm-systemd-3.34.1.noarch requires gdm, but none of the providers can be installed
package gdm-3.34.1.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-builder-3.32.4-2.10.x86_64:
nothing provides libvala-0.44.so.0()(64bit) needed by gnome-builder-3.32.4.x86_64

can't install gnome-builder-doc-3.32.4-2.10.noarch:
package gnome-builder-doc-3.32.4.noarch requires gnome-builder = 3.32.4, but none of the providers can be installed
nothing provides libvala-0.44.so.0()(64bit) needed by gnome-builder-3.32.4.x86_64

can't install gnome-builder-lang-3.32.4-2.10.noarch:
package gnome-builder-lang-3.32.4.noarch requires gnome-builder = 3.32.4, but none of the providers can be installed
nothing provides libvala-0.44.so.0()(64bit) needed by gnome-builder-3.32.4.x86_64

can't install gnome-builder-plugin-jedi-3.32.4-2.10.x86_64:
package gnome-builder-plugin-jedi-3.32.4.x86_64 requires gnome-builder = 3.32.4, but none of the providers can be installed
nothing provides libvala-0.44.so.0()(64bit) needed by gnome-builder-3.32.4.x86_64

can't install gnome-builder-plugin-jhbuild-3.32.4-2.10.x86_64:
package gnome-builder-plugin-jhbuild-3.32.4.x86_64 requires gnome-builder = 3.32.4, but none of the providers can be installed
nothing provides libvala-0.44.so.0()(64bit) needed by gnome-builder-3.32.4.x86_64

can't install gnome-builder-plugin-vala-pack-3.32.4-2.10.x86_64:
package gnome-builder-plugin-vala-pack-3.32.4.x86_64 requires gnome-builder = 3.32.4, but none of the providers can be installed
nothing provides libvala-0.44.so.0()(64bit) needed by gnome-builder-3.32.4.x86_64

can't install gnome-contacts-3.32.1-3.7.x86_64:
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-contacts-3.32.1.x86_64

can't install gnome-contacts-lang-3.32.1-3.7.noarch:
package gnome-contacts-lang-3.32.1.noarch requires gnome-contacts = 3.32.1, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-contacts-3.32.1.x86_64

can't install gnome-control-center-3.32.2+9-2.3.x86_64:
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-control-center-3.32.2+9.x86_64

can't install gnome-control-center-color-3.32.2+9-2.3.x86_64:
package gnome-control-center-color-3.32.2+9.x86_64 requires gnome-control-center = 3.32.2+9, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-control-center-3.32.2+9.x86_64

can't install gnome-control-center-devel-3.32.2+9-2.3.x86_64:
package gnome-control-center-devel-3.32.2+9.x86_64 requires gnome-control-center = 3.32.2+9, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-control-center-3.32.2+9.x86_64

can't install gnome-control-center-goa-3.32.2+9-2.3.x86_64:
package gnome-control-center-goa-3.32.2+9.x86_64 requires gnome-control-center = 3.32.2+9, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-control-center-3.32.2+9.x86_64

can't install gnome-control-center-lang-3.32.2+9-2.3.noarch:
package gnome-control-center-lang-3.32.2+9.noarch requires gnome-control-center = 3.32.2+9, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-control-center-3.32.2+9.x86_64

can't install gnome-documents-3.32.0-3.2.x86_64:
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-documents-3.32.0.x86_64

can't install gnome-documents-lang-3.32.0-3.2.noarch:
package gnome-documents-lang-3.32.0.noarch requires gnome-documents = 3.32.0, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-documents-3.32.0.x86_64

can't install gnome-session-3.34.1-2.1.x86_64:
package gnome-session-3.34.1.x86_64 requires gnome-session-default-session = 3.34.1, but none of the providers can be installed
package gnome-session-default-session-3.34.1.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-session-default-session-3.34.1-2.1.x86_64:
package gnome-session-default-session-3.34.1.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-session-lang-3.34.1-2.1.noarch:
package gnome-session-3.34.1.x86_64 requires gnome-session-default-session = 3.34.1, but none of the providers can be installed
package gnome-session-lang-3.34.1.noarch requires gnome-session = 3.34.1, but none of the providers can be installed
package gnome-session-default-session-3.34.1.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-session-wayland-3.34.1-2.1.x86_64:
package gnome-session-wayland-3.34.1.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-settings-daemon-3.32.1-3.2.x86_64:
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-settings-daemon-devel-3.32.1-3.2.x86_64:
package gnome-settings-daemon-devel-3.32.1.x86_64 requires gnome-settings-daemon = 3.32.1, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-settings-daemon-lang-3.32.1-3.2.noarch:
package gnome-settings-daemon-lang-3.32.1.noarch requires gnome-settings-daemon = 3.32.1, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-shell-3.32.2+11-2.4.x86_64:
package gnome-shell-3.32.2+11.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-shell-calendar-3.32.2+11-2.4.x86_64:
nothing provides libecal-1.2.so.19()(64bit) needed by gnome-shell-calendar-3.32.2+11.x86_64

can't install gnome-shell-classic-3.32.1-5.2.noarch:
package gnome-shell-classic-3.32.1.noarch requires typelib(Shell), but none of the providers can be installed
package gnome-shell-classic-3.32.1.noarch requires typelib(St), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-shell-devel-3.32.2+11-2.4.x86_64:
package gnome-shell-devel-3.32.2+11.x86_64 requires gnome-shell = 3.32.2+11, but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-shell-extensions-common-3.32.1-5.2.noarch:
package gnome-shell-extensions-common-3.32.1.noarch requires gnome-shell, but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-shell-extensions-common-lang-3.32.1-5.2.noarch:
package gnome-shell-extensions-common-3.32.1.noarch requires gnome-shell, but none of the providers can be installed
package gnome-shell-extensions-common-lang-3.32.1.noarch requires gnome-shell-extensions-common = 3.32.1, but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-shell-lang-3.32.2+11-2.4.noarch:
package gnome-shell-lang-3.32.2+11.noarch requires gnome-shell = 3.32.2+11, but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-shell-search-provider-bijiben-3.34.1-2.1.x86_64:
package gnome-shell-search-provider-bijiben-3.34.1.x86_64 requires gnome-shell, but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-shell-search-provider-boxes-3.32.2-2.6.x86_64:
package gnome-shell-search-provider-boxes-3.32.2.x86_64 requires gnome-shell, but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-shell-search-provider-contacts-3.32.1-3.7.x86_64:
package gnome-shell-search-provider-contacts-3.32.1.x86_64 requires gnome-contacts = 3.32.1, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-contacts-3.32.1.x86_64

can't install gnome-shell-search-provider-documents-3.32.0-3.2.x86_64:
package gnome-shell-search-provider-documents-3.32.0.x86_64 requires gnome-documents = 3.32.0, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-documents-3.32.0.x86_64

can't install gnome-shell-search-provider-nautilus-3.34.1-2.1.x86_64:
package gnome-shell-search-provider-nautilus-3.34.1.x86_64 requires gnome-shell, but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-tweaks-3.34.0-2.1.noarch:
package gnome-tweaks-3.34.0.noarch requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-tweaks-lang-3.34.0-2.1.noarch:
package gnome-tweaks-lang-3.34.0.noarch requires gnome-tweaks = 3.34.0, but none of the providers can be installed
package gnome-tweaks-3.34.0.noarch requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install gnome-vfs2-2.24.4-31.32.x86_64:
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install gnome-vfs2-devel-2.24.4-31.32.x86_64:
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gnome-vfs2-devel-2.24.4.x86_64 requires gnome-vfs2 = 2.24.4, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install gnome-vfs2-doc-2.24.4-31.32.noarch:
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gnome-vfs2-doc-2.24.4.noarch requires gnome-vfs2 = 2.24.4, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install gnome-vfs2-lang-2.24.4-31.32.noarch:
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gnome-vfs2-lang-2.24.4.noarch requires gnome-vfs2 = 2.24.4, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install gvfs-backend-samba-1.40.2-2.7.x86_64:
package gvfs-backend-samba-1.40.2.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gvfs-backend-samba-1.40.2.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gvfs-backend-samba-1.40.2.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.5.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install incidenceeditor-devel-19.08.1-2.3.x86_64:
package kcalutils-devel-19.08.1.x86_64 requires kdelibs4support-devel >= 5.26.0, but none of the providers can be installed
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package incidenceeditor-devel-19.08.1.x86_64 requires kcalutils-devel, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install kaccounts-integration-devel-32bit-19.08.2-2.1.x86_64:
nothing provides kaccounts-integration-devel = 19.08.2 needed by kaccounts-integration-devel-32bit-19.08.2.x86_64
  (we have kaccounts-integration-devel-19.08.1-2.2.x86_64)

can't install kalarmcal-devel-19.08.1-2.3.x86_64:
package akonadi-server-devel-19.08.1.x86_64 requires kdelibs4support-devel, but none of the providers can be installed
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package kalarmcal-devel-19.08.1.x86_64 requires akonadi-server-devel >= 19.08, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install kcalcore-devel-19.08.1-2.3.x86_64:
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package kcalcore-devel-19.08.1.x86_64 requires kdelibs4support-devel >= 5.26.0, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install kcalutils-devel-19.08.1-2.2.x86_64:
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package kcalutils-devel-19.08.1.x86_64 requires kdelibs4support-devel >= 5.26.0, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install kcmutils-devel-32bit-5.63.0-2.1.x86_64:
nothing provides kcmutils-devel = 5.63.0 needed by kcmutils-devel-32bit-5.63.0.x86_64
  (we have kcmutils-devel-5.62.0-2.2.x86_64)

can't install kde4-kgreeter-plugins-4.11.22-19.5.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package kde4-kgreeter-plugins-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install kdebase4-runtime-17.08.3-7.104.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install kdebase4-runtime-devel-17.08.3-7.104.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package kdebase4-runtime-devel-17.08.3.x86_64 requires kdebase4-runtime = 17.08.3, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install kdebase4-workspace-4.11.22-19.5.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package kdebase4-workspace-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install kdebase4-workspace-addons-4.11.22-19.5.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package kdebase4-workspace-addons-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install kdebase4-workspace-devel-4.11.22-19.5.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package kdebase4-workspace-devel-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install kdebase4-workspace-liboxygenstyle-4.11.22-19.5.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package kdebase4-workspace-liboxygenstyle-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install kdebase4-workspace-libs-4.11.22-19.5.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package kdebase4-workspace-libs-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install kdeclarative-devel-32bit-5.63.0-2.1.x86_64:
nothing provides kdeclarative-devel = 5.63.0 needed by kdeclarative-devel-32bit-5.63.0.x86_64
  (we have kdeclarative-devel-5.62.0-2.2.x86_64)

can't install kdelibs4support-devel-5.62.0-2.2.x86_64:
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install kdelibs4support-devel-32bit-5.63.0-2.1.x86_64:
nothing provides kdelibs4support-devel = 5.63.0 needed by kdelibs4support-devel-32bit-5.63.0.x86_64
  (we have kdelibs4support-devel-5.62.0-2.2.x86_64)

can't install kdepim-apps-libs-devel-19.08.1-2.2.x86_64:
package akonadi-server-devel-19.08.1.x86_64 requires kdelibs4support-devel, but none of the providers can be installed
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package kdepim-apps-libs-devel-19.08.1.x86_64 requires akonadi-server-devel, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install kdewebkit-devel-32bit-5.63.0-2.1.x86_64:
nothing provides kdewebkit-devel = 5.63.0 needed by kdewebkit-devel-32bit-5.63.0.x86_64
  (we have kdewebkit-devel-5.62.0-2.2.x86_64)

can't install kdm-4.11.22-19.5.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package kdm-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install khtml-devel-5.62.0-2.2.x86_64:
package khtml-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install khtml-devel-32bit-5.63.0-2.1.x86_64:
nothing provides khtml-devel = 5.63.0 needed by khtml-devel-32bit-5.63.0.x86_64
  (we have khtml-devel-5.62.0-2.2.x86_64)

can't install kio-devel-5.63.0-2.1.x86_64:
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install kio-devel-32bit-5.63.0-2.1.x86_64:
package kio-devel-32bit-5.63.0.x86_64 requires kio-devel = 5.63.0, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install kio-extras5-19.08.1-2.3.x86_64:
package kio-extras5-19.08.1.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kio-extras5-19.08.1.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install kio-extras5-lang-19.08.1-2.3.noarch:
package kio-extras5-19.08.1.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kio-extras5-19.08.1.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package kio-extras5-lang-19.08.1.noarch requires kio-extras5 = 19.08.1, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install kio-lang-5.63.0-2.1.noarch:
nothing provides kio = 5.63.0 needed by kio-lang-5.63.0.noarch
  (we have kio-5.62.1-2.2.x86_64)

can't install kmailtransport-devel-19.08.1-2.3.x86_64:
package akonadi-server-devel-19.08.1.x86_64 requires kdelibs4support-devel, but none of the providers can be installed
package akonadi-mime-devel-19.08.1.x86_64 requires akonadi-server-devel, but none of the providers can be installed
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package kmailtransport-devel-19.08.1.x86_64 requires akonadi-mime-devel, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install knewstuff-devel-32bit-5.63.0-2.1.x86_64:
nothing provides knewstuff-devel = 5.63.0 needed by knewstuff-devel-32bit-5.63.0.x86_64
  (we have knewstuff-devel-5.62.0-2.2.x86_64)

can't install knotifyconfig-devel-32bit-5.63.0-2.1.x86_64:
nothing provides knotifyconfig-devel = 5.63.0 needed by knotifyconfig-devel-32bit-5.63.0.x86_64
  (we have knotifyconfig-devel-5.62.0-2.2.x86_64)

can't install kontactinterface-devel-19.08.1-2.2.x86_64:
package kontactinterface-devel-19.08.1.x86_64 requires kparts-devel >= 5.26.0, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install kparts-devel-5.62.0-2.2.x86_64:
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install kparts-devel-32bit-5.63.0-2.1.x86_64:
nothing provides kparts-devel = 5.63.0 needed by kparts-devel-32bit-5.63.0.x86_64
  (we have kparts-devel-5.62.0-2.2.x86_64)

can't install krandr-4.11.22-19.5.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package krandr-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install kross-devel-5.62.0-2.2.x86_64:
package kross-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install kross-devel-32bit-5.63.0-2.1.x86_64:
nothing provides kross-devel = 5.63.0 needed by kross-devel-32bit-5.63.0.x86_64
  (we have kross-devel-5.62.0-2.2.x86_64)

can't install krunner-devel-32bit-5.63.0-2.1.x86_64:
nothing provides krunner-devel = 5.63.0 needed by krunner-devel-32bit-5.63.0.x86_64
  (we have krunner-devel-5.62.0-2.2.x86_64)

can't install ksmtp-devel-19.08.1-2.2.x86_64:
package ksmtp-devel-19.08.1.x86_64 requires kio-devel, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install ktexteditor-devel-5.62.0-2.2.x86_64:
package ktexteditor-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install ktexteditor-devel-32bit-5.63.0-2.1.x86_64:
nothing provides ktexteditor-devel = 5.63.0 needed by ktexteditor-devel-32bit-5.63.0.x86_64
  (we have ktexteditor-devel-5.62.0-2.2.x86_64)

can't install ktnef-devel-19.08.1-2.2.x86_64:
package kcalcore-devel-19.08.1.x86_64 requires kdelibs4support-devel >= 5.26.0, but none of the providers can be installed
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package ktnef-devel-19.08.1.x86_64 requires kcalcore-devel, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install kwin-4.11.22-19.5.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package kwin-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install kxmlrpcclient5-devel-5.62.0-2.2.x86_64:
package kxmlrpcclient5-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install kxmlrpcclient5-devel-32bit-5.63.0-2.1.x86_64:
nothing provides kxmlrpcclient5-devel = 5.63.0 needed by kxmlrpcclient5-devel-32bit-5.63.0.x86_64
  (we have kxmlrpcclient5-devel-5.62.0-2.2.x86_64)

can't install libdcerpc-binding0-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libdcerpc-binding0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc-binding0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc-binding0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc-binding0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc-binding0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgensec-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc-binding0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgensec-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc-binding0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-sockets-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc-binding0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-sockets-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libdcerpc-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libdcerpc-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc0 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
package libdcerpc0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-credentials.so.0()(64bit), but none of the providers can be installed
package libdcerpc0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-credentials.so.0(SAMBA_CREDENTIALS_0.0.1)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by libsamba-credentials0-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by libsamba-credentials0-4.10.8+git.124.a2010fbd0de.x86_64

can't install libdcerpc-samr-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libdcerpc-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc0 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
package libdcerpc-samr-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires pkgconfig(dcerpc), but none of the providers can be installed
package libdcerpc0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-credentials.so.0()(64bit), but none of the providers can be installed
package libdcerpc0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-credentials.so.0(SAMBA_CREDENTIALS_0.0.1)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by libsamba-credentials0-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by libsamba-credentials0-4.10.8+git.124.a2010fbd0de.x86_64

can't install libdcerpc0-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libdcerpc0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-credentials.so.0()(64bit), but none of the providers can be installed
package libdcerpc0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-credentials.so.0(SAMBA_CREDENTIALS_0.0.1)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by libsamba-credentials0-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by libsamba-credentials0-4.10.8+git.124.a2010fbd0de.x86_64

can't install libkdepim-devel-19.08.1-2.3.x86_64:
package akonadi-server-devel-19.08.1.x86_64 requires kdelibs4support-devel, but none of the providers can be installed
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package libkdepim-devel-19.08.1.x86_64 requires akonadi-server-devel, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install libkgapi-devel-19.08.1-2.1.x86_64:
package kcalcore-devel-19.08.1.x86_64 requires kdelibs4support-devel >= 5.26.0, but none of the providers can be installed
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package libkgapi-devel-19.08.1.x86_64 requires kcalcore-devel, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install libmutter-4-0-3.32.2+43-2.5.x86_64:
nothing provides libgnome-desktop-3.so.17()(64bit) needed by libmutter-4-0-3.32.2+43.x86_64

can't install libndr-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libndr-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libndr0 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
package libndr0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libndr0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libndr0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package libndr0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgenrand-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libndr-krb5pac-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libndr-krb5pac-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libndr-krb5pac0 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
package libndr-krb5pac0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libndr-krb5pac0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libndr-krb5pac0-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libndr-krb5pac0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libndr-krb5pac0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libndr-nbt-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libndr-nbt-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libndr-nbt0 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
package libndr-nbt0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libndr-nbt0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr-nbt0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libndr-nbt0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libndr-nbt0-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libndr-nbt0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libndr-nbt0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr-nbt0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libndr-nbt0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libndr-standard-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libndr-standard-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libndr-standard0 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
package libndr-standard0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libndr-standard0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr-standard0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libndr-standard0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libndr-standard0-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libndr-standard0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libndr-standard0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr-standard0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libndr-standard0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libndr0-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libndr0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libndr0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libndr0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package libndr0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgenrand-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libnetapi-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libnetapi-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libnetapi0 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
package libnetapi0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-credentials.so.0()(64bit), but none of the providers can be installed
package libnetapi0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-credentials.so.0(SAMBA_CREDENTIALS_0.0.1)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by libsamba-credentials0-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by libsamba-credentials0-4.10.8+git.124.a2010fbd0de.x86_64

can't install libnetapi0-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libnetapi0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-credentials.so.0()(64bit), but none of the providers can be installed
package libnetapi0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-credentials.so.0(SAMBA_CREDENTIALS_0.0.1)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by libsamba-credentials0-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by libsamba-credentials0-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsamba-credentials-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libsamba-credentials-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-credentials0 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by libsamba-credentials0-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by libsamba-credentials0-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsamba-credentials0-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by libsamba-credentials0-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by libsamba-credentials0-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsamba-hostconfig-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libsamba-hostconfig-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-hostconfig0 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
package libsamba-hostconfig0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.10.8+git.124.a2010fbd0de.x86_64 requires libserver-role-samba4.so()(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.10.8+git.124.a2010fbd0de.x86_64 requires libserver-role-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsamba-hostconfig0-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libsamba-hostconfig0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.10.8+git.124.a2010fbd0de.x86_64 requires libserver-role-samba4.so()(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.10.8+git.124.a2010fbd0de.x86_64 requires libserver-role-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsamba-passdb-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libsamba-passdb-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-passdb0 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by libsamba-passdb0-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by libsamba-passdb0-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsamba-passdb0-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by libsamba-passdb0-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by libsamba-passdb0-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsamba-policy-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libsamba-policy-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-policy-python3-devel = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
package libsamba-policy-python3-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-policy0-python3 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by libsamba-policy0-python3-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by libsamba-policy0-python3-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsamba-policy-python3-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libsamba-policy-python3-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-policy0-python3 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by libsamba-policy0-python3-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by libsamba-policy0-python3-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsamba-policy0-python3-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by libsamba-policy0-python3-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by libsamba-policy0-python3-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsamba-util-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libsamba-util-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-util0 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsys-rw-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtime-basic-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgenrand-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsamba-util0-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsys-rw-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtime-basic-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgenrand-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsamdb-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libsamdb-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamdb0 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by libsamdb0-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by libsamdb0-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsamdb0-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by libsamdb0-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by libsamdb0-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsmbclient-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libsmbclient-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libsmbclient0 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsmbclient0-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsmbconf-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libsmbconf-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libsmbconf0 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsys-rw-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtdb-wrap-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtdb-wrap-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtime-basic-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdbwrap-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdbwrap-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-sockets-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-sockets-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsmbd-shim-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsmbd-shim-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-reg-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-reg-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-tdb-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-tdb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libserver-role-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libserver-role-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libCHARSET3-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libCHARSET3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libserver-id-db-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libserver-id-db-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsmb-transport-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsmb-transport-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libinterfaces-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libinterfaces-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libiov-buf-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libiov-buf-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmessages-dgm-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmessages-dgm-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmessages-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmessages-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-cluster-support-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-cluster-support-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtalloc-report-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtalloc-report-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-setid-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-setid-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsmbconf0-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsys-rw-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtdb-wrap-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtdb-wrap-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtime-basic-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdbwrap-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdbwrap-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-sockets-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-sockets-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsmbd-shim-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsmbd-shim-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-reg-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-reg-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-tdb-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-tdb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libserver-role-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libserver-role-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libCHARSET3-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libCHARSET3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libserver-id-db-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libserver-id-db-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsmb-transport-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsmb-transport-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libinterfaces-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libinterfaces-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libiov-buf-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libiov-buf-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmessages-dgm-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmessages-dgm-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmessages-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmessages-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-cluster-support-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-cluster-support-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtalloc-report-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtalloc-report-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-setid-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-setid-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsmbldap-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libsmbldap-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libsmbldap2 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
package libsmbldap2-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbldap2-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbldap2-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbldap2-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbldap2-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbldap2-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbldap2-4.10.8+git.124.a2010fbd0de.x86_64 requires libsmbd-shim-samba4.so()(64bit), but none of the providers can be installed
package libsmbldap2-4.10.8+git.124.a2010fbd0de.x86_64 requires libsmbd-shim-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libsmbldap2-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libsmbldap2-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbldap2-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbldap2-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbldap2-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbldap2-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbldap2-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbldap2-4.10.8+git.124.a2010fbd0de.x86_64 requires libsmbd-shim-samba4.so()(64bit), but none of the providers can be installed
package libsmbldap2-4.10.8+git.124.a2010fbd0de.x86_64 requires libsmbd-shim-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libtevent-util-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libtevent-util-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libtevent-util0 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
package libtevent-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package libtevent-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtime-basic-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libtevent-util0-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libtevent-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package libtevent-util0-4.10.8+git.124.a2010fbd0de.x86_64 requires libtime-basic-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libwbclient-devel-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libwbclient-devel-4.10.8+git.124.a2010fbd0de.x86_64 requires libwbclient0 = 4.10.8+git.124.a2010fbd0de, but none of the providers can be installed
package libwbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libwbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libwbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libwinbind-client-samba4.so()(64bit), but none of the providers can be installed
package libwbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libwinbind-client-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install libwbclient0-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package libwbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libwbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libwbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libwinbind-client-samba4.so()(64bit), but none of the providers can be installed
package libwbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libwinbind-client-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install mailcommon-devel-19.08.1-2.3.x86_64:
package akonadi-server-devel-19.08.1.x86_64 requires kdelibs4support-devel, but none of the providers can be installed
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package mailcommon-devel-19.08.1.x86_64 requires akonadi-server-devel, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install messagelib-devel-19.08.1-2.3.x86_64:
package akonadi-server-devel-19.08.1.x86_64 requires kdelibs4support-devel, but none of the providers can be installed
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package messagelib-devel-19.08.1.x86_64 requires akonadi-server-devel, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install mutter-3.32.2+43-2.5.x86_64:
package mutter-3.32.2+43.x86_64 requires libmutter-4.so.0()(64bit), but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by libmutter-4-0-3.32.2+43.x86_64

can't install mutter-data-3.32.2+43-2.5.x86_64:
package mutter-data-3.32.2+43.x86_64 requires mutter = 3.32.2+43, but none of the providers can be installed
package mutter-3.32.2+43.x86_64 requires libmutter-4.so.0()(64bit), but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by libmutter-4-0-3.32.2+43.x86_64

can't install mutter-devel-3.32.2+43-2.5.x86_64:
package mutter-devel-3.32.2+43.x86_64 requires libmutter-4-0 = 3.32.2+43, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by libmutter-4-0-3.32.2+43.x86_64

can't install mutter-lang-3.32.2+43-2.5.noarch:
package mutter-lang-3.32.2+43.noarch requires mutter = 3.32.2+43, but none of the providers can be installed
package mutter-3.32.2+43.x86_64 requires libmutter-4.so.0()(64bit), but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by libmutter-4-0-3.32.2+43.x86_64

can't install nautilus-evince-3.32.0+28-2.3.x86_64:
package nautilus-evince-3.32.0+28.x86_64 requires evince = 3.32.0+28, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by evince-3.32.0+28.x86_64

can't install patterns-gnome-devel_gnome-20180321-13.4.x86_64:
package patterns-gnome-gnome_basis-20180321.x86_64 requires gdm, but none of the providers can be installed
package patterns-gnome-devel_gnome-20180321.x86_64 requires pattern() = gnome_basis, but none of the providers can be installed
package gdm-3.34.1.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install patterns-gnome-gnome-20180321-13.4.x86_64:
package patterns-gnome-gnome-20180321.x86_64 requires pattern() = gnome_x11, but none of the providers can be installed
package patterns-gnome-gnome_x11-20180321.x86_64 requires totem, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by totem-3.32.1.x86_64

can't install patterns-gnome-gnome_basic-20180321-13.4.x86_64:
package patterns-gnome-gnome_basis-20180321.x86_64 requires gdm, but none of the providers can be installed
package patterns-gnome-gnome_basic-20180321.x86_64 requires pattern() = gnome_basis, but none of the providers can be installed
package gdm-3.34.1.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install patterns-gnome-gnome_basis-20180321-13.4.x86_64:
package patterns-gnome-gnome_basis-20180321.x86_64 requires gdm, but none of the providers can be installed
package gdm-3.34.1.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install patterns-gnome-gnome_imaging-20180321-13.4.x86_64:
package patterns-gnome-gnome_basis-20180321.x86_64 requires gdm, but none of the providers can be installed
package patterns-gnome-gnome_imaging-20180321.x86_64 requires pattern() = gnome_basis, but none of the providers can be installed
package gdm-3.34.1.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install patterns-gnome-gnome_office-20180321-13.4.x86_64:
package patterns-gnome-gnome_basis-20180321.x86_64 requires gdm, but none of the providers can be installed
package patterns-gnome-gnome_office-20180321.x86_64 requires pattern() = gnome_basis, but none of the providers can be installed
package gdm-3.34.1.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install patterns-gnome-gnome_utilities-20180321-13.4.x86_64:
package patterns-gnome-gnome_basis-20180321.x86_64 requires gdm, but none of the providers can be installed
package patterns-gnome-gnome_utilities-20180321.x86_64 requires pattern() = gnome_basis, but none of the providers can be installed
package gdm-3.34.1.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install patterns-gnome-gnome_x11-20180321-13.4.x86_64:
package patterns-gnome-gnome_x11-20180321.x86_64 requires totem, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by totem-3.32.1.x86_64

can't install patterns-media-rest_cd_gnome-20170319-24.2.x86_64:
package patterns-gnome-gnome-20180321.x86_64 requires pattern() = gnome_x11, but none of the providers can be installed
package patterns-media-rest_cd_gnome-20170319.x86_64 requires pattern() = gnome, but none of the providers can be installed
package patterns-gnome-gnome_x11-20180321.x86_64 requires totem, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by totem-3.32.1.x86_64

can't install patterns-microos-alt_onlyDVD-5.0-10.1.x86_64:
package patterns-microos-alt_onlyDVD-5.0.x86_64 requires pattern() = microos_sssd_ldap, but none of the providers can be installed
package patterns-microos-sssd_ldap-5.0.x86_64 requires sssd-ldap, but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by sssd-ldap-2.2.0.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by sssd-ldap-2.2.0.x86_64

can't install patterns-microos-onlyDVD-5.0-10.1.x86_64:
package patterns-microos-onlyDVD-5.0.x86_64 requires pattern() = microos_sssd_ldap, but none of the providers can be installed
package patterns-microos-sssd_ldap-5.0.x86_64 requires sssd-ldap, but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by sssd-ldap-2.2.0.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by sssd-ldap-2.2.0.x86_64

can't install patterns-microos-sssd_ldap-5.0-10.1.x86_64:
package patterns-microos-sssd_ldap-5.0.x86_64 requires sssd-ldap, but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by sssd-ldap-2.2.0.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by sssd-ldap-2.2.0.x86_64

can't install pimcommon-devel-19.08.1-2.3.x86_64:
package akonadi-server-devel-19.08.1.x86_64 requires kdelibs4support-devel, but none of the providers can be installed
package kdelibs4support-devel-5.62.0.x86_64 requires cmake(KF5Parts) >= 5.62, but none of the providers can be installed
package pimcommon-devel-19.08.1.x86_64 requires akonadi-server-devel, but none of the providers can be installed
package kparts-devel-5.62.0.x86_64 requires cmake(KF5KIO) >= 5.62, but none of the providers can be installed
nothing provides kio = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-5.62.1-2.2.x86_64)
nothing provides kio-core = 5.63.0 needed by kio-devel-5.63.0.x86_64
  (we have kio-core-5.62.1-2.2.x86_64)

can't install plasma-framework-devel-32bit-5.63.0-2.1.x86_64:
nothing provides plasma-framework-devel = 5.63.0 needed by plasma-framework-devel-32bit-5.63.0.x86_64
  (we have plasma-framework-devel-5.62.0-2.2.x86_64)

can't install pulseaudio-gdm-hooks-13.0-6.1.x86_64:
package pulseaudio-gdm-hooks-13.0.x86_64 requires gdm >= 2.22, but none of the providers can be installed
package pulseaudio-gdm-hooks-13.0.x86_64 requires gdm, but none of the providers can be installed
package gdm-3.34.1.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64
nothing provides libgweather-3.so.15()(64bit) needed by gnome-settings-daemon-3.32.1.x86_64

can't install purpose-devel-32bit-5.63.0-2.1.x86_64:
nothing provides purpose-devel = 5.63.0 needed by purpose-devel-32bit-5.63.0.x86_64
  (we have purpose-devel-5.62.0-2.2.x86_64)

can't install python2-pysmbc-1.0.16-2.3.x86_64:
package python2-pysmbc-1.0.16.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package python2-pysmbc-1.0.16.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install python3-pysmbc-1.0.16-2.3.x86_64:
package python3-pysmbc-1.0.16.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package python3-pysmbc-1.0.16.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install python3-sssd-config-2.2.0-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by python3-sssd-config-2.2.0.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by python3-sssd-config-2.2.0.x86_64

can't install python3-virtualbox-6.0.12-3.2.x86_64:
package python3-virtualbox-6.0.12.x86_64 requires virtualbox = 6.0.12, but none of the providers can be installed
package virtualbox-6.0.12.x86_64 requires virtualbox-kmp = 6.0.12, but none of the providers can be installed
nothing provides kernel-uname-r = 5.3.5-5-default needed by virtualbox-kmp-default-6.0.12_k5.3.5_5.x86_64
  (we have kernel-default-5.3.6-5.1.x86_64)
  (we have kernel-vanilla-5.3.6-5.1.x86_64)
  (we have kernel-default-base-5.3.6-5.1.8.21.x86_64)
  (we have kernel-debug-5.3.6-5.1.x86_64)

can't install samba-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package samba-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-credentials.so.0()(64bit), but none of the providers can be installed
package samba-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-credentials.so.0(SAMBA_CREDENTIALS_0.0.1)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by libsamba-credentials0-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by libsamba-credentials0-4.10.8+git.124.a2010fbd0de.x86_64

can't install samba-ad-dc-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by samba-ad-dc-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-ad-dc-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-ad-dc-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.16)(64bit) needed by samba-ad-dc-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-ad-dc-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-ad-dc-4.10.8+git.124.a2010fbd0de.x86_64

can't install samba-ceph-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package samba-ceph-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package samba-ceph-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-ceph-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package samba-ceph-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-ceph-4.10.8+git.124.a2010fbd0de.x86_64 requires libsmbd-base-samba4.so()(64bit), but none of the providers can be installed
package samba-ceph-4.10.8+git.124.a2010fbd0de.x86_64 requires libsmbd-base-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install samba-client-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by samba-client-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-client-4.10.8+git.124.a2010fbd0de.x86_64

can't install samba-dsdb-modules-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by samba-dsdb-modules-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-dsdb-modules-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-dsdb-modules-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.16)(64bit) needed by samba-dsdb-modules-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-dsdb-modules-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-dsdb-modules-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-dsdb-modules-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-dsdb-modules-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-dsdb-modules-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.18)(64bit) needed by samba-dsdb-modules-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.22)(64bit) needed by samba-dsdb-modules-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.0)(64bit) needed by samba-dsdb-modules-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.2)(64bit) needed by samba-dsdb-modules-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.6)(64bit) needed by samba-dsdb-modules-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.2.0)(64bit) needed by samba-dsdb-modules-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.2.2)(64bit) needed by samba-dsdb-modules-4.10.8+git.124.a2010fbd0de.x86_64

can't install samba-libs-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install samba-libs-python3-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by samba-libs-python3-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-python3-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL.PY3_2.1.5)(64bit) needed by samba-libs-python3-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL.PY3_2.1.6)(64bit) needed by samba-libs-python3-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL.PY3_2.1.9)(64bit) needed by samba-libs-python3-4.10.8+git.124.a2010fbd0de.x86_64

can't install samba-python3-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by samba-python3-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-python3-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libpyldb-util.cpython-37m-x86_64-linux-gnu.so.1()(64bit) needed by samba-python3-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libpyldb-util.cpython-37m-x86_64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.1.23)(64bit) needed by samba-python3-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL.PY3_2.1.5)(64bit) needed by samba-python3-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL.PY3_2.1.6)(64bit) needed by samba-python3-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL.PY3_2.1.9)(64bit) needed by samba-python3-4.10.8+git.124.a2010fbd0de.x86_64

can't install samba-test-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by samba-test-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-test-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-test-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.16)(64bit) needed by samba-test-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.14)(64bit) needed by samba-test-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.25)(64bit) needed by samba-test-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.27)(64bit) needed by samba-test-4.10.8+git.124.a2010fbd0de.x86_64

can't install samba-winbind-4.10.8+git.124.a2010fbd0de-3.13.x86_64:
package samba-winbind-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-credentials.so.0()(64bit), but none of the providers can be installed
package samba-winbind-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-credentials.so.0(SAMBA_CREDENTIALS_0.0.1)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by libsamba-credentials0-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by libsamba-credentials0-4.10.8+git.124.a2010fbd0de.x86_64

can't install sssd-2.2.0-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by sssd-2.2.0.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by sssd-2.2.0.x86_64

can't install sssd-ad-2.2.0-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by sssd-ad-2.2.0.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by sssd-ad-2.2.0.x86_64

can't install sssd-dbus-2.2.0-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by sssd-dbus-2.2.0.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by sssd-dbus-2.2.0.x86_64

can't install sssd-ipa-2.2.0-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by sssd-ipa-2.2.0.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by sssd-ipa-2.2.0.x86_64

can't install sssd-krb5-2.2.0-3.13.x86_64:
package sssd-krb5-2.2.0.x86_64 requires libsss_debug.so()(64bit), but none of the providers can be installed
package sssd-krb5-2.2.0.x86_64 requires libsss_util.so()(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by sssd-2.2.0.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by sssd-2.2.0.x86_64

can't install sssd-krb5-common-2.2.0-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by sssd-krb5-common-2.2.0.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by sssd-krb5-common-2.2.0.x86_64

can't install sssd-ldap-2.2.0-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by sssd-ldap-2.2.0.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by sssd-ldap-2.2.0.x86_64

can't install sssd-proxy-2.2.0-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by sssd-proxy-2.2.0.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by sssd-proxy-2.2.0.x86_64

can't install sssd-tools-2.2.0-3.13.x86_64:
nothing provides libldb.so.1()(64bit) needed by sssd-tools-2.2.0.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by sssd-tools-2.2.0.x86_64

can't install system-config-printer-1.5.7-20.5.x86_64:
package system-config-printer-common-1.5.7.noarch requires python3-smbc, but none of the providers can be installed
package python3-pysmbc-1.0.16.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package python3-pysmbc-1.0.16.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package system-config-printer-1.5.7.x86_64 requires system-config-printer-common = 1.5.7, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install system-config-printer-applet-1.5.7-20.5.noarch:
package system-config-printer-common-1.5.7.noarch requires python3-smbc, but none of the providers can be installed
package system-config-printer-dbus-service-1.5.7.noarch requires system-config-printer-common = 1.5.7, but none of the providers can be installed
package python3-pysmbc-1.0.16.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package python3-pysmbc-1.0.16.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package system-config-printer-applet-1.5.7.noarch requires system-config-printer-dbus-service = 1.5.7, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install system-config-printer-common-1.5.7-20.5.noarch:
package python3-pysmbc-1.0.16.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package python3-pysmbc-1.0.16.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package system-config-printer-common-1.5.7.noarch requires python3-smbc, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install system-config-printer-common-lang-1.5.7-20.5.noarch:
package system-config-printer-common-1.5.7.noarch requires python3-smbc, but none of the providers can be installed
package python3-pysmbc-1.0.16.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package python3-pysmbc-1.0.16.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package system-config-printer-common-lang-1.5.7.noarch requires system-config-printer-common = 1.5.7, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install system-config-printer-dbus-service-1.5.7-20.5.noarch:
package system-config-printer-common-1.5.7.noarch requires python3-smbc, but none of the providers can be installed
package python3-pysmbc-1.0.16.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package python3-pysmbc-1.0.16.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package system-config-printer-dbus-service-1.5.7.noarch requires system-config-printer-common = 1.5.7, but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libgse-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.8+git.124.a2010fbd0de.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.8_GIT.124.A2010FBD0DE3.13_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
nothing provides libldb.so.1()(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.12)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.5.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_0.9.24)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64
nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-libs-4.10.8+git.124.a2010fbd0de.x86_64

can't install totem-3.32.1-2.7.x86_64:
nothing provides libgnome-desktop-3.so.17()(64bit) needed by totem-3.32.1.x86_64

can't install totem-devel-3.32.1-2.7.x86_64:
package totem-devel-3.32.1.x86_64 requires totem = 3.32.1, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by totem-3.32.1.x86_64

can't install totem-lang-3.32.1-2.7.noarch:
package totem-lang-3.32.1.noarch requires totem = 3.32.1, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by totem-3.32.1.x86_64

can't install totem-plugin-brasero-3.32.1-2.7.x86_64:
package totem-plugin-brasero-3.32.1.x86_64 requires libtotem.so.0()(64bit), but none of the providers can be installed
package totem-plugin-brasero-3.32.1.x86_64 requires totem = 3.32.1, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by totem-3.32.1.x86_64

can't install totem-plugins-3.32.1-2.7.x86_64:
package totem-plugins-3.32.1.x86_64 requires libtotem.so.0()(64bit), but none of the providers can be installed
package totem-plugins-3.32.1.x86_64 requires totem = 3.32.1, but none of the providers can be installed
package totem-plugins-3.32.1.x86_64 requires typelib(Totem) = 1.0, but none of the providers can be installed
nothing provides libgnome-desktop-3.so.17()(64bit) needed by totem-3.32.1.x86_64

can't install virtualbox-6.0.12-3.2.x86_64:
package virtualbox-6.0.12.x86_64 requires virtualbox-kmp = 6.0.12, but none of the providers can be installed
nothing provides kernel-uname-r = 5.3.5-5-default needed by virtualbox-kmp-default-6.0.12_k5.3.5_5.x86_64
  (we have kernel-default-5.3.6-5.1.x86_64)
  (we have kernel-vanilla-5.3.6-5.1.x86_64)
  (we have kernel-default-base-5.3.6-5.1.8.21.x86_64)
  (we have kernel-debug-5.3.6-5.1.x86_64)

can't install virtualbox-devel-6.0.12-3.2.x86_64:
package virtualbox-devel-6.0.12.x86_64 requires virtualbox = 6.0.12, but none of the providers can be installed
package virtualbox-6.0.12.x86_64 requires virtualbox-kmp = 6.0.12, but none of the providers can be installed
nothing provides kernel-uname-r = 5.3.5-5-default needed by virtualbox-kmp-default-6.0.12_k5.3.5_5.x86_64
  (we have kernel-default-5.3.6-5.1.x86_64)
  (we have kernel-vanilla-5.3.6-5.1.x86_64)
  (we have kernel-default-base-5.3.6-5.1.8.21.x86_64)
  (we have kernel-debug-5.3.6-5.1.x86_64)

can't install virtualbox-guest-desktop-icons-6.0.12-3.2.noarch:
package virtualbox-guest-desktop-icons-6.0.12.noarch requires virtualbox = 6.0.12, but none of the providers can be installed
package virtualbox-6.0.12.x86_64 requires virtualbox-kmp = 6.0.12, but none of the providers can be installed
nothing provides kernel-uname-r = 5.3.5-5-default needed by virtualbox-kmp-default-6.0.12_k5.3.5_5.x86_64
  (we have kernel-default-5.3.6-5.1.x86_64)
  (we have kernel-vanilla-5.3.6-5.1.x86_64)
  (we have kernel-default-base-5.3.6-5.1.8.21.x86_64)
  (we have kernel-debug-5.3.6-5.1.x86_64)

can't install virtualbox-guest-tools-6.0.12-3.2.x86_64:
package virtualbox-guest-tools-6.0.12.x86_64 requires virtualbox-kmp = 6.0.12, but none of the providers can be installed
nothing provides kernel-uname-r = 5.3.5-5-default needed by virtualbox-kmp-default-6.0.12_k5.3.5_5.x86_64
  (we have kernel-default-5.3.6-5.1.x86_64)
  (we have kernel-vanilla-5.3.6-5.1.x86_64)
  (we have kernel-default-base-5.3.6-5.1.8.21.x86_64)
  (we have kernel-debug-5.3.6-5.1.x86_64)

can't install virtualbox-guest-x11-6.0.12-3.2.x86_64:
package virtualbox-guest-x11-6.0.12.x86_64 requires virtualbox-kmp = 6.0.12, but none of the providers can be installed
nothing provides kernel-uname-r = 5.3.5-5-default needed by virtualbox-kmp-default-6.0.12_k5.3.5_5.x86_64
  (we have kernel-default-5.3.6-5.1.x86_64)
  (we have kernel-vanilla-5.3.6-5.1.x86_64)
  (we have kernel-default-base-5.3.6-5.1.8.21.x86_64)
  (we have kernel-debug-5.3.6-5.1.x86_64)

can't install virtualbox-host-source-6.0.12-3.2.noarch:
package virtualbox-host-source-6.0.12.noarch requires virtualbox = 6.0.12, but none of the providers can be installed
package virtualbox-6.0.12.x86_64 requires virtualbox-kmp = 6.0.12, but none of the providers can be installed
nothing provides kernel-uname-r = 5.3.5-5-default needed by virtualbox-kmp-default-6.0.12_k5.3.5_5.x86_64
  (we have kernel-default-5.3.6-5.1.x86_64)
  (we have kernel-vanilla-5.3.6-5.1.x86_64)
  (we have kernel-default-base-5.3.6-5.1.8.21.x86_64)
  (we have kernel-debug-5.3.6-5.1.x86_64)

can't install virtualbox-kmp-default-6.0.12_k5.3.5_5-3.2.x86_64:
nothing provides kernel-uname-r = 5.3.5-5-default needed by virtualbox-kmp-default-6.0.12_k5.3.5_5.x86_64
  (we have kernel-default-5.3.6-5.1.x86_64)
  (we have kernel-vanilla-5.3.6-5.1.x86_64)
  (we have kernel-default-base-5.3.6-5.1.8.21.x86_64)
  (we have kernel-debug-5.3.6-5.1.x86_64)

can't install virtualbox-qt-6.0.12-3.2.x86_64:
package virtualbox-qt-6.0.12.x86_64 requires virtualbox = 6.0.12, but none of the providers can be installed
package virtualbox-6.0.12.x86_64 requires virtualbox-kmp = 6.0.12, but none of the providers can be installed
nothing provides kernel-uname-r = 5.3.5-5-default needed by virtualbox-kmp-default-6.0.12_k5.3.5_5.x86_64
  (we have kernel-default-5.3.6-5.1.x86_64)
  (we have kernel-vanilla-5.3.6-5.1.x86_64)
  (we have kernel-default-base-5.3.6-5.1.8.21.x86_64)
  (we have kernel-debug-5.3.6-5.1.x86_64)

can't install virtualbox-vnc-6.0.12-3.2.x86_64:
package virtualbox-vnc-6.0.12.x86_64 requires virtualbox = 6.0.12, but none of the providers can be installed
package virtualbox-6.0.12.x86_64 requires virtualbox-kmp = 6.0.12, but none of the providers can be installed
nothing provides kernel-uname-r = 5.3.5-5-default needed by virtualbox-kmp-default-6.0.12_k5.3.5_5.x86_64
  (we have kernel-default-5.3.6-5.1.x86_64)
  (we have kernel-vanilla-5.3.6-5.1.x86_64)
  (we have kernel-default-base-5.3.6-5.1.8.21.x86_64)
  (we have kernel-debug-5.3.6-5.1.x86_64)

can't install virtualbox-websrv-6.0.12-3.2.x86_64:
package virtualbox-websrv-6.0.12.x86_64 requires virtualbox = 6.0.12, but none of the providers can be installed
package virtualbox-6.0.12.x86_64 requires virtualbox-kmp = 6.0.12, but none of the providers can be installed
nothing provides kernel-uname-r = 5.3.5-5-default needed by virtualbox-kmp-default-6.0.12_k5.3.5_5.x86_64
  (we have kernel-default-5.3.6-5.1.x86_64)
  (we have kernel-vanilla-5.3.6-5.1.x86_64)
  (we have kernel-default-base-5.3.6-5.1.8.21.x86_64)
  (we have kernel-debug-5.3.6-5.1.x86_64)

can't install vlc-3.0.8-3.2.x86_64:
package vlc-3.0.8.x86_64 requires vlc-noX, but none of the providers can be installed
package vlc-3.0.8.x86_64 requires vlc-noX = 3.0.8-3.2, but none of the providers can be installed
nothing provides libdav1d.so.2()(64bit) needed by vlc-noX-3.0.8.x86_64

can't install vlc-codec-gstreamer-3.0.8-3.2.x86_64:
package vlc-codec-gstreamer-3.0.8.x86_64 requires vlc-noX, but none of the providers can be installed
package vlc-codec-gstreamer-3.0.8.x86_64 requires vlc-noX = 3.0.8, but none of the providers can be installed
nothing provides libdav1d.so.2()(64bit) needed by vlc-noX-3.0.8.x86_64

can't install vlc-devel-3.0.8-3.2.x86_64:
package vlc-devel-3.0.8.x86_64 requires vlc-noX = 3.0.8, but none of the providers can be installed
nothing provides libdav1d.so.2()(64bit) needed by vlc-noX-3.0.8.x86_64

can't install vlc-jack-3.0.8-3.2.x86_64:
package vlc-jack-3.0.8.x86_64 requires vlc-noX, but none of the providers can be installed
package vlc-jack-3.0.8.x86_64 requires vlc-noX = 3.0.8, but none of the providers can be installed
nothing provides libdav1d.so.2()(64bit) needed by vlc-noX-3.0.8.x86_64

can't install vlc-lang-3.0.8-3.2.noarch:
package vlc-lang-3.0.8.noarch requires vlc-noX = 3.0.8, but none of the providers can be installed
nothing provides libdav1d.so.2()(64bit) needed by vlc-noX-3.0.8.x86_64

can't install vlc-noX-3.0.8-3.2.x86_64:
nothing provides libdav1d.so.2()(64bit) needed by vlc-noX-3.0.8.x86_64

can't install vlc-qt-3.0.8-3.2.x86_64:
package vlc-qt-3.0.8.x86_64 requires vlc-noX, but none of the providers can be installed
package vlc-qt-3.0.8.x86_64 requires vlc-noX = 3.0.8-3.2, but none of the providers can be installed
nothing provides libdav1d.so.2()(64bit) needed by vlc-noX-3.0.8.x86_64

can't install vlc-vdpau-3.0.8-3.2.x86_64:
package vlc-vdpau-3.0.8.x86_64 requires vlc-noX, but none of the providers can be installed
package vlc-vdpau-3.0.8.x86_64 requires vlc-noX = 3.0.8, but none of the providers can be installed
nothing provides libdav1d.so.2()(64bit) needed by vlc-noX-3.0.8.x86_64


### [install check & file conflicts for i586]

can't install ktnef-lang-19.08.2-2.1.noarch:
nothing provides ktnef = 19.08.2 needed by ktnef-lang-19.08.2.noarch
  (we have ktnef-19.08.1-2.3.i586)