File openSUSE:Factory:Staging:B of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/Factory.Staging.B/55/Checks/1/Repo.Checker#tab-console

Package libdatrie appears in cycle glibc/python3-base/libdatrie/gdbm
Package libpsl appears in cycle libpsl/python3-base/libdatrie/doxygen
Package libdatrie appears in cycle libpsl/python3-base/libdatrie/doxygen
Package doxygen appears in cycle libpsl/python3-base/libdatrie/doxygen
Package libpsl appears in cycle libpsl/publicsuffix/python3-base/libdatrie/doxygen
Package publicsuffix appears in cycle libpsl/publicsuffix/python3-base/libdatrie/doxygen
Package libdatrie appears in cycle libpsl/publicsuffix/python3-base/libdatrie/doxygen
Package doxygen appears in cycle libpsl/publicsuffix/python3-base/libdatrie/doxygen
Package libssh appears in cycle libssh/python3-base/libdatrie/doxygen
Package libdatrie appears in cycle libssh/python3-base/libdatrie/doxygen
Package doxygen appears in cycle libssh/python3-base/libdatrie/doxygen
Package libssh appears in cycle libssh/krb5/systemd-mini/ninja/python3-base/libdatrie/doxygen
Package krb5 appears in cycle libssh/krb5/systemd-mini/ninja/python3-base/libdatrie/doxygen
Package systemd-mini appears in cycle libssh/krb5/systemd-mini/ninja/python3-base/libdatrie/doxygen
Package ninja appears in cycle libssh/krb5/systemd-mini/ninja/python3-base/libdatrie/doxygen
Package libdatrie appears in cycle libssh/krb5/systemd-mini/ninja/python3-base/libdatrie/doxygen
Package doxygen appears in cycle libssh/krb5/systemd-mini/ninja/python3-base/libdatrie/doxygen
Package nghttp2 appears in cycle nghttp2/systemd-mini/ninja/python3-base/libdatrie/doxygen
Package systemd-mini appears in cycle nghttp2/systemd-mini/ninja/python3-base/libdatrie/doxygen
Package ninja appears in cycle nghttp2/systemd-mini/ninja/python3-base/libdatrie/doxygen
Package libdatrie appears in cycle nghttp2/systemd-mini/ninja/python3-base/libdatrie/doxygen
Package doxygen appears in cycle nghttp2/systemd-mini/ninja/python3-base/libdatrie/doxygen
Package nghttp2 appears in cycle nghttp2/boost:base/icu/python3-base/libdatrie/doxygen
Package boost:base appears in cycle nghttp2/boost:base/icu/python3-base/libdatrie/doxygen
Package icu appears in cycle nghttp2/boost:base/icu/python3-base/libdatrie/doxygen
Package libdatrie appears in cycle nghttp2/boost:base/icu/python3-base/libdatrie/doxygen
Package doxygen appears in cycle nghttp2/boost:base/icu/python3-base/libdatrie/doxygen
Package systemd-mini appears in cycle systemd-mini/ninja/python3-base/libdatrie/doxygen/openldap2
Package ninja appears in cycle systemd-mini/ninja/python3-base/libdatrie/doxygen/openldap2
Package libdatrie appears in cycle systemd-mini/ninja/python3-base/libdatrie/doxygen/openldap2
Package doxygen appears in cycle systemd-mini/ninja/python3-base/libdatrie/doxygen/openldap2
Package openldap2 appears in cycle systemd-mini/ninja/python3-base/libdatrie/doxygen/openldap2
Package systemd-mini appears in cycle systemd-mini/python3-base/libdatrie/doxygen/openldap2
Package libdatrie appears in cycle systemd-mini/python3-base/libdatrie/doxygen/openldap2
Package doxygen appears in cycle systemd-mini/python3-base/libdatrie/doxygen/openldap2
Package openldap2 appears in cycle systemd-mini/python3-base/libdatrie/doxygen/openldap2
Package systemd-mini appears in cycle systemd-mini/meson/python3-base/libdatrie/doxygen/openldap2
Package meson appears in cycle systemd-mini/meson/python3-base/libdatrie/doxygen/openldap2
Package libdatrie appears in cycle systemd-mini/meson/python3-base/libdatrie/doxygen/openldap2
Package doxygen appears in cycle systemd-mini/meson/python3-base/libdatrie/doxygen/openldap2
Package openldap2 appears in cycle systemd-mini/meson/python3-base/libdatrie/doxygen/openldap2
Package curl appears in cycle curl/python3-base/libdatrie/doxygen
Package libdatrie appears in cycle curl/python3-base/libdatrie/doxygen
Package doxygen appears in cycle curl/python3-base/libdatrie/doxygen
Package libdatrie appears in cycle python3-base/libdatrie/doxygen
Package doxygen appears in cycle python3-base/libdatrie/doxygen
Package graphite2 appears in cycle python3-base/graphite2/shared-mime-info
Package shared-mime-info appears in cycle python3-base/graphite2/shared-mime-info
Package libthai appears in cycle python3-base/libthai/libdatrie/doxygen
Package libdatrie appears in cycle python3-base/libthai/libdatrie/doxygen
Package doxygen appears in cycle python3-base/libthai/libdatrie/doxygen
Package libxcb appears in cycle libxcb/xcb-proto/python3-base/libXft
Package xcb-proto appears in cycle libxcb/xcb-proto/python3-base/libXft
Package libXft appears in cycle libxcb/xcb-proto/python3-base/libXft
Package libxcb appears in cycle libxcb/python3-base/libXft
Package libXft appears in cycle libxcb/python3-base/libXft
Package harfbuzz appears in cycle python3-base/harfbuzz/shared-mime-info
Package shared-mime-info appears in cycle python3-base/harfbuzz/shared-mime-info
Package libglvnd appears in cycle python3-base/libglvnd
Package libmodman appears in cycle python3-base/libmodman
Package p11-kit appears in cycle python3-base/p11-kit/shared-mime-info
Package shared-mime-info appears in cycle python3-base/p11-kit/shared-mime-info
Package libcroco appears in cycle python3-base/libcroco/shared-mime-info
Package shared-mime-info appears in cycle python3-base/libcroco/shared-mime-info
Package pango appears in cycle python3-base/pango/shared-mime-info
Package shared-mime-info appears in cycle python3-base/pango/shared-mime-info
Package cairo appears in cycle python3-base/cairo/shared-mime-info
Package shared-mime-info appears in cycle python3-base/cairo/shared-mime-info
Package gsettings-desktop-schemas appears in cycle python3-base/gsettings-desktop-schemas/shared-mime-info
Package shared-mime-info appears in cycle python3-base/gsettings-desktop-schemas/shared-mime-info
Package libproxy appears in cycle python3-base/libproxy
Package gnutls appears in cycle python3-base/gnutls/libunbound-devel-mini
Package libunbound-devel-mini appears in cycle python3-base/gnutls/libunbound-devel-mini
Package libimagequant appears in cycle python3-base/libimagequant/lcms2/libjpeg-turbo
Package lcms2 appears in cycle python3-base/libimagequant/lcms2/libjpeg-turbo
Package libjpeg-turbo appears in cycle python3-base/libimagequant/lcms2/libjpeg-turbo
Package lcms2 appears in cycle python3-base/lcms2/libjpeg-turbo
Package libjpeg-turbo appears in cycle python3-base/lcms2/libjpeg-turbo
Package glib-networking appears in cycle python3-base/glib-networking/libmodman
Package libmodman appears in cycle python3-base/glib-networking/libmodman
Package brotli appears in cycle python3-base/brotli
Package tiff appears in cycle python3-base/tiff/libjpeg-turbo
Package libjpeg-turbo appears in cycle python3-base/tiff/libjpeg-turbo
Package libjpeg-turbo appears in cycle python3-base/libjpeg-turbo
Package shared-mime-info appears in cycle python3-base/shared-mime-info
Package desktop-file-utils appears in cycle python3-base/desktop-file-utils/shared-mime-info
Package shared-mime-info appears in cycle python3-base/desktop-file-utils/shared-mime-info
Package pngquant appears in cycle python3-base/pngquant/lcms2/libjpeg-turbo
Package lcms2 appears in cycle python3-base/pngquant/lcms2/libjpeg-turbo
Package libjpeg-turbo appears in cycle python3-base/pngquant/lcms2/libjpeg-turbo
Package librsvg appears in cycle python3-base/librsvg/libdatrie/doxygen
Package libdatrie appears in cycle python3-base/librsvg/libdatrie/doxygen
Package doxygen appears in cycle python3-base/librsvg/libdatrie/doxygen
Package gcab appears in cycle python3-base/gcab/shared-mime-info
Package shared-mime-info appears in cycle python3-base/gcab/shared-mime-info
Package json-glib appears in cycle python3-base/json-glib/shared-mime-info
Package shared-mime-info appears in cycle python3-base/json-glib/shared-mime-info
Package libsoup appears in cycle python3-base/libsoup/libmodman
Package libmodman appears in cycle python3-base/libsoup/libmodman
Package gdk-pixbuf appears in cycle python3-base/gdk-pixbuf/shared-mime-info
Package shared-mime-info appears in cycle python3-base/gdk-pixbuf/shared-mime-info
Package glib2 appears in cycle glib2/ninja/python3-base
Package ninja appears in cycle glib2/ninja/python3-base
Package glib2 appears in cycle glib2/python3-base
Package glib2 appears in cycle glib2/meson/python3-base
Package meson appears in cycle glib2/meson/python3-base
Package glib2 appears in cycle glib2/gtk-doc/libxml2:python/python3-base
Package gtk-doc appears in cycle glib2/gtk-doc/libxml2:python/python3-base
Package libxml2:python appears in cycle glib2/gtk-doc/libxml2:python/python3-base
Package appstream-glib appears in cycle python3-base/appstream-glib/libmodman
Package libmodman appears in cycle python3-base/appstream-glib/libmodman

### [install check & file conflicts for x86_64]

can't install apparmor-utils-2.13.3-4.1.noarch:
package apparmor-utils-2.13.3.noarch requires python3-apparmor = 2.13.3, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-apparmor-2.13.3.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)
nothing provides python = 3.7 needed by python3-apparmor-2.13.3.x86_64
  (we have python3-3.8.0-313.1.x86_64)
  (we have python-2.7.16-7.1.x86_64)

can't install apparmor-utils-lang-2.13.3-4.1.noarch:
package apparmor-utils-lang-2.13.3.noarch requires apparmor-utils = 2.13.3, but none of the providers can be installed
package apparmor-utils-2.13.3.noarch requires python3-apparmor = 2.13.3, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-apparmor-2.13.3.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)
nothing provides python = 3.7 needed by python3-apparmor-2.13.3.x86_64
  (we have python3-3.8.0-313.1.x86_64)
  (we have python-2.7.16-7.1.x86_64)

can't install ceph-14.2.4.373+gc3e67ed133-2.1.x86_64:
package ceph-14.2.4.373+gc3e67ed133.x86_64 requires ceph-mds = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
package ceph-mds-14.2.4.373+gc3e67ed133.x86_64 requires ceph-base = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ceph-base-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ceph-base-14.2.4.373+gc3e67ed133-2.1.x86_64:
nothing provides python(abi) = 3.7 needed by ceph-base-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ceph-common-14.2.4.373+gc3e67ed133-2.1.x86_64:
package ceph-common-14.2.4.373+gc3e67ed133.x86_64 requires python3-rgw = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-rgw-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ceph-csi-1.2.0+git0.gc420ee6d-4.1.x86_64:
package patterns-ceph-containers-ceph_base-1.0.x86_64 requires ceph-common, but none of the providers can be installed
package ceph-csi-1.2.0+git0.gc420ee6d.x86_64 requires pattern() = ceph_base, but none of the providers can be installed
package ceph-common-14.2.4.373+gc3e67ed133.x86_64 requires python3-rgw = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-rgw-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ceph-dashboard-e2e-14.2.4.373+gc3e67ed133-2.1.noarch:
package ceph-dashboard-e2e-14.2.4.373+gc3e67ed133.noarch requires ceph-common = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
package ceph-common-14.2.4.373+gc3e67ed133.x86_64 requires python3-rgw = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-rgw-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ceph-mds-14.2.4.373+gc3e67ed133-2.1.x86_64:
package ceph-mds-14.2.4.373+gc3e67ed133.x86_64 requires ceph-base = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ceph-base-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ceph-mgr-14.2.4.373+gc3e67ed133-2.1.x86_64:
package ceph-mgr-14.2.4.373+gc3e67ed133.x86_64 requires ceph-base = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ceph-base-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ceph-mgr-dashboard-14.2.4.373+gc3e67ed133-2.1.noarch:
package ceph-mgr-dashboard-14.2.4.373+gc3e67ed133.noarch requires python3-CherryPy, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-CherryPy-18.2.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ceph-mgr-diskprediction-cloud-14.2.4.373+gc3e67ed133-2.1.noarch:
package ceph-mgr-diskprediction-cloud-14.2.4.373+gc3e67ed133.noarch requires ceph-mgr = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
package ceph-mgr-14.2.4.373+gc3e67ed133.x86_64 requires ceph-base = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ceph-base-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ceph-mgr-diskprediction-local-14.2.4.373+gc3e67ed133-2.1.noarch:
package ceph-mgr-diskprediction-local-14.2.4.373+gc3e67ed133.noarch requires ceph-mgr = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
package ceph-mgr-14.2.4.373+gc3e67ed133.x86_64 requires ceph-base = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ceph-base-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ceph-mgr-rook-14.2.4.373+gc3e67ed133-2.1.noarch:
package ceph-mgr-rook-14.2.4.373+gc3e67ed133.noarch requires python3-kubernetes, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-kubernetes-10.0.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ceph-mgr-ssh-14.2.4.373+gc3e67ed133-2.1.noarch:
package ceph-mgr-ssh-14.2.4.373+gc3e67ed133.noarch requires ceph-mgr = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
package ceph-mgr-14.2.4.373+gc3e67ed133.x86_64 requires ceph-base = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ceph-base-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ceph-mon-14.2.4.373+gc3e67ed133-2.1.x86_64:
package ceph-mon-14.2.4.373+gc3e67ed133.x86_64 requires ceph-base = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ceph-base-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ceph-osd-14.2.4.373+gc3e67ed133-2.1.x86_64:
package ceph-osd-14.2.4.373+gc3e67ed133.x86_64 requires ceph-base = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ceph-base-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ceph-radosgw-14.2.4.373+gc3e67ed133-2.1.x86_64:
package ceph-radosgw-14.2.4.373+gc3e67ed133.x86_64 requires ceph-base = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ceph-base-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ceph-resource-agents-14.2.4.373+gc3e67ed133-2.1.x86_64:
package ceph-resource-agents-14.2.4.373+gc3e67ed133.x86_64 requires ceph-base = 14.2.4.373+gc3e67ed133, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ceph-base-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install cephfs-shell-14.2.4.373+gc3e67ed133-2.1.x86_64:
nothing provides /usr/bin/python3.7 needed by cephfs-shell-14.2.4.373+gc3e67ed133.x86_64

can't install cloud-init-19.1-4.1.x86_64:
nothing provides python(abi) = 3.7 needed by cloud-init-19.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install cloud-init-config-MicroOS-1.1-3.1.noarch:
package cloud-init-config-MicroOS-1.1.noarch requires cloud-init >= 17.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by cloud-init-19.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install cloud-init-config-caasp-1.0-11.1.noarch:
package cloud-init-config-caasp-1.0.noarch requires cloud-init >= 17.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by cloud-init-19.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ctdb-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsys-rw-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtdb-wrap-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtdb-wrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libiov-buf-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libiov-buf-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtalloc-report-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtalloc-report-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsys-rw-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtdb-wrap-samba4.so()(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtdb-wrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ctdb-tests-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsys-rw-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtdb-wrap-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtdb-wrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libiov-buf-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libiov-buf-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install daps-3.0.0-3.5.noarch:
package daps-3.0.0.noarch requires inkscape, but none of the providers can be installed
package inkscape-0.92.4.x86_64 requires python3-gobject, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install finch-2.13.0-6.47.x86_64:
package finch-2.13.0.x86_64 requires libpurple.so.0()(64bit), but none of the providers can be installed
package finch-2.13.0.x86_64 requires libpurple = 2.13.0, but none of the providers can be installed
package libpurple-2.13.0.x86_64 requires python3-dbus-python, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install finch-devel-2.13.0-6.47.x86_64:
package libpurple-devel-2.13.0.x86_64 requires libpurple = 2.13.0, but none of the providers can be installed
package finch-devel-2.13.0.x86_64 requires pkgconfig(purple), but none of the providers can be installed
package finch-devel-2.13.0.x86_64 requires libpurple-devel = 2.13.0, but none of the providers can be installed
package libpurple-2.13.0.x86_64 requires python3-dbus-python, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install firewall-applet-0.6.3-6.8.noarch:
package firewall-applet-0.6.3.noarch requires python3-qt5, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-qt5-5.13.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install firewall-config-0.6.3-6.8.noarch:
package firewall-config-0.6.3.noarch requires python3-gobject-Gdk, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-Gdk-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install firewall-macros-0.6.3-6.8.noarch:
package firewalld-0.6.3.noarch requires python3-firewall = 0.6.3, but none of the providers can be installed
package firewall-macros-0.6.3.noarch requires firewalld = 0.6.3-6.8, but none of the providers can be installed
package python3-firewall-0.6.3.noarch requires dbus-1-python3, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install firewalld-0.6.3-6.8.noarch:
package firewalld-0.6.3.noarch requires python3-firewall = 0.6.3, but none of the providers can be installed
package python3-firewall-0.6.3.noarch requires dbus-1-python3, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install firewalld-lang-0.6.3-6.8.noarch:
package firewalld-0.6.3.noarch requires python3-firewall = 0.6.3, but none of the providers can be installed
package firewalld-lang-0.6.3.noarch requires firewalld = 0.6.3, but none of the providers can be installed
package python3-firewall-0.6.3.noarch requires dbus-1-python3, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install fontforge-20190801-2.4.x86_64:
nothing provides python(abi) = 3.7 needed by fontforge-20190801.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install fontforge-devel-20190801-2.4.x86_64:
nothing provides pkgconfig(python-3.7) needed by fontforge-devel-20190801.x86_64

can't install gdm-3.32.0+2-2.4.x86_64:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires gnome-shell, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gdm-branding-openSUSE-15.1-3.4.noarch:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires gnome-shell, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gdm-branding-openSUSE-15.1.noarch requires gdm, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gdm-branding-upstream-3.32.0+2-2.4.noarch:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires gnome-shell, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gdm-branding-upstream-3.32.0+2.noarch requires gdm = 3.32.0+2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gdm-lang-3.32.0+2-2.4.noarch:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires gnome-shell, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gdm-lang-3.32.0+2.noarch requires gdm = 3.32.0+2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gdm-systemd-3.32.0+2-2.4.noarch:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires gnome-shell, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gdm-systemd-3.32.0+2.noarch requires gdm, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-3.32.2-2.9.x86_64:
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-devel-3.32.2-2.9.x86_64:
package gedit-devel-3.32.2.x86_64 requires python3-gedit, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gedit-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-lang-3.32.2-2.9.noarch:
package gedit-lang-3.32.2.noarch requires gedit = 3.32.2, but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-bookmarks-3.32.2-2.5.x86_64:
package gedit-plugin-bookmarks-3.32.2.x86_64 requires libgedit-3.14.so()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-bracketcompletion-3.32.2-2.5.x86_64:
package gedit-plugin-bracketcompletion-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-charmap-3.32.2-2.5.x86_64:
package gedit-plugin-charmap-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-codecomment-3.32.2-2.5.x86_64:
package gedit-plugin-codecomment-3.32.2.x86_64 requires typelib(Gedit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-colorpicker-3.32.2-2.5.x86_64:
package gedit-plugin-colorpicker-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-colorschemer-3.32.2-2.5.x86_64:
package gedit-plugin-colorschemer-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-commander-3.32.2-2.5.x86_64:
package gedit-plugin-commander-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-devhelp-3.32.0-2.8.x86_64:
package gedit-plugin-devhelp-3.32.0.x86_64 requires gedit, but none of the providers can be installed
package gedit-plugin-devhelp-3.32.0.x86_64 requires typelib(Gedit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-drawspaces-3.32.2-2.5.x86_64:
package gedit-plugin-drawspaces-3.32.2.x86_64 requires libgedit-3.14.so()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-findinfiles-3.32.2-2.5.x86_64:
package gedit-plugin-findinfiles-3.32.2.x86_64 requires libgedit-3.14.so()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-git-3.32.2-2.5.x86_64:
package gedit-plugin-git-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-joinlines-3.32.2-2.5.x86_64:
package gedit-plugin-joinlines-3.32.2.x86_64 requires typelib(Gedit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-multiedit-3.32.2-2.5.x86_64:
package gedit-plugin-multiedit-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-smartspaces-3.32.2-2.5.x86_64:
package gedit-plugin-smartspaces-3.32.2.x86_64 requires typelib(Gedit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-synctex-3.32.2-2.5.x86_64:
package gedit-plugin-synctex-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-terminal-3.32.2-2.5.x86_64:
package gedit-plugin-terminal-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-textsize-3.32.2-2.5.x86_64:
package gedit-plugin-textsize-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-translate-3.32.2-2.5.x86_64:
package gedit-plugin-translate-3.32.2.x86_64 requires typelib(Gedit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-wordcompletion-3.32.2-2.5.x86_64:
package gedit-plugin-wordcompletion-3.32.2.x86_64 requires libgedit-3.14.so()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugin-zeitgeist-3.32.2-2.5.x86_64:
package gedit-plugin-zeitgeist-3.32.2.x86_64 requires gedit, but none of the providers can be installed
package gedit-plugin-zeitgeist-3.32.2.x86_64 requires libgedit-3.14.so()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugins-3.32.2-2.5.x86_64:
package gedit-plugins-3.32.2.x86_64 requires gedit >= 3.14.0, but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugins-data-3.32.2-2.5.x86_64:
package gedit-plugins-data-3.32.2.x86_64 requires gedit, but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gedit-plugins-lang-3.32.2-2.5.noarch:
package gedit-plugins-3.32.2.x86_64 requires gedit >= 3.14.0, but none of the providers can be installed
package gedit-plugins-lang-3.32.2.noarch requires gedit-plugins = 3.32.2, but none of the providers can be installed
package gedit-3.32.2.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-builder-3.32.4-2.12.x86_64:
nothing provides python(abi) = 3.7 needed by gnome-builder-3.32.4.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-builder-doc-3.32.4-2.12.noarch:
package gnome-builder-doc-3.32.4.noarch requires gnome-builder = 3.32.4, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by gnome-builder-3.32.4.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-builder-lang-3.32.4-2.12.noarch:
package gnome-builder-lang-3.32.4.noarch requires gnome-builder = 3.32.4, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by gnome-builder-3.32.4.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-builder-plugin-jedi-3.32.4-2.12.x86_64:
package gnome-builder-plugin-jedi-3.32.4.x86_64 requires gnome-builder = 3.32.4, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by gnome-builder-3.32.4.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-builder-plugin-jhbuild-3.32.4-2.12.x86_64:
package gnome-builder-plugin-jhbuild-3.32.4.x86_64 requires gnome-builder = 3.32.4, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by gnome-builder-3.32.4.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-builder-plugin-vala-pack-3.32.4-2.12.x86_64:
package gnome-builder-plugin-vala-pack-3.32.4.x86_64 requires gnome-builder = 3.32.4, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by gnome-builder-3.32.4.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-control-center-3.32.2+9-2.3.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-control-center-color-3.32.2+9-2.3.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-control-center-color-3.32.2+9.x86_64 requires gnome-control-center = 3.32.2+9, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-control-center-devel-3.32.2+9-2.3.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-control-center-devel-3.32.2+9.x86_64 requires gnome-control-center = 3.32.2+9, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-control-center-goa-3.32.2+9-2.3.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-control-center-goa-3.32.2+9.x86_64 requires gnome-control-center = 3.32.2+9, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-control-center-lang-3.32.2+9-2.3.noarch:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-control-center-lang-3.32.2+9.noarch requires gnome-control-center = 3.32.2+9, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-music-3.32.2-3.3.x86_64:
nothing provides python(abi) = 3.7 needed by gnome-music-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-music-lang-3.32.2-3.3.noarch:
package gnome-music-lang-3.32.2.noarch requires gnome-music = 3.32.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by gnome-music-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-session-3.32.0+5-2.3.x86_64:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-session-default-session-3.32.0+5.x86_64 requires gnome-shell, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-session-3.32.0+5.x86_64 requires gnome-session-default-session = 3.32.0+5, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-session-default-session-3.32.0+5-2.3.x86_64:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-session-default-session-3.32.0+5.x86_64 requires gnome-shell, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-session-lang-3.32.0+5-2.3.noarch:
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gnome-session-default-session-3.32.0+5.x86_64 requires gnome-shell, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-session-3.32.0+5.x86_64 requires gnome-session-default-session = 3.32.0+5, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-session-lang-3.32.0+5.noarch requires gnome-session = 3.32.0+5, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-session-wayland-3.32.0+5-2.3.x86_64:
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gnome-session-default-session-3.32.0+5.x86_64 requires gnome-shell, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-session-3.32.0+5.x86_64 requires gnome-session-default-session = 3.32.0+5, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-session-wayland-3.32.0+5.x86_64 requires gnome-session = 3.32.0+5, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-shell-3.32.2+11-2.5.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-shell-calendar-3.32.2+11-2.5.x86_64:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-calendar-3.32.2+11.x86_64 requires gnome-shell = 3.32.2+11, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-shell-classic-3.32.1-5.1.noarch:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-classic-3.32.1.noarch requires typelib(Shell), but none of the providers can be installed
package gnome-shell-classic-3.32.1.noarch requires typelib(St), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-shell-devel-3.32.2+11-2.5.x86_64:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-devel-3.32.2+11.x86_64 requires gnome-shell = 3.32.2+11, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-shell-extensions-common-3.32.1-5.1.noarch:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-extensions-common-3.32.1.noarch requires gnome-shell, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-shell-extensions-common-lang-3.32.1-5.1.noarch:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-shell-extensions-common-3.32.1.noarch requires gnome-shell, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-extensions-common-lang-3.32.1.noarch requires gnome-shell-extensions-common = 3.32.1, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-shell-lang-3.32.2+11-2.5.noarch:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-lang-3.32.2+11.noarch requires gnome-shell = 3.32.2+11, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-shell-search-provider-bijiben-3.32.2-2.4.x86_64:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-search-provider-bijiben-3.32.2.x86_64 requires gnome-shell, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-shell-search-provider-boxes-3.32.2-2.7.x86_64:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-search-provider-boxes-3.32.2.x86_64 requires gnome-shell, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-shell-search-provider-contacts-3.32.1-3.15.x86_64:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-search-provider-contacts-3.32.1.x86_64 requires gnome-shell, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-shell-search-provider-documents-3.32.0-3.2.x86_64:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-search-provider-documents-3.32.0.x86_64 requires gnome-shell, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-shell-search-provider-nautilus-3.32.3-2.3.x86_64:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-search-provider-nautilus-3.32.3.x86_64 requires gnome-shell, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-tweaks-3.32.0-2.8.noarch:
package gnome-tweaks-3.32.0.noarch requires python3-gobject-Gdk, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-Gdk-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-tweaks-lang-3.32.0-2.8.noarch:
package gnome-tweaks-lang-3.32.0.noarch requires gnome-tweaks = 3.32.0, but none of the providers can be installed
package gnome-tweaks-3.32.0.noarch requires python3-gobject-Gdk, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-Gdk-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-vfs2-2.24.4-31.25.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-vfs2-devel-2.24.4-31.25.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-vfs2-devel-2.24.4.x86_64 requires gnome-vfs2 = 2.24.4, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-vfs2-doc-2.24.4-31.25.noarch:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-vfs2-doc-2.24.4.noarch requires gnome-vfs2 = 2.24.4, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gnome-vfs2-lang-2.24.4-31.25.noarch:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-vfs2-lang-2.24.4.noarch requires gnome-vfs2 = 2.24.4, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gom-devel-0.3.3-4.19.x86_64:
package gom-devel-0.3.3.x86_64 requires python3-gom = 0.3.3, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gom-0.3.3.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gpsd-clients-3.19-3.1.x86_64:
package gpsd-clients-3.19.x86_64 requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gpsd-devel-3.19-3.1.x86_64:
package gpsd-devel-3.19.x86_64 requires python3-gpsd = 3.19, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gpsd-3.19.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install gvfs-backend-samba-1.40.2-2.8.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gvfs-backend-samba-1.40.2.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gvfs-backend-samba-1.40.2.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gvfs-backend-samba-1.40.2.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.5.0)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install hplip-3.19.6-3.2.x86_64:
nothing provides python(abi) = 3.7 needed by hplip-3.19.6.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install hplip-scan-utils-3.19.6-3.2.x86_64:
nothing provides python(abi) = 3.7 needed by hplip-scan-utils-3.19.6.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ibus-1.5.21-4.3.x86_64:
nothing provides python(abi) = 3.7 needed by ibus-1.5.21.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ibus-devel-1.5.21-4.3.x86_64:
package ibus-devel-1.5.21.x86_64 requires ibus = 1.5.21, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ibus-1.5.21.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ibus-gtk-1.5.21-4.3.x86_64:
package ibus-gtk-1.5.21.x86_64 requires ibus = 1.5.21, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ibus-1.5.21.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ibus-gtk3-1.5.21-4.3.x86_64:
package ibus-gtk3-1.5.21.x86_64 requires ibus = 1.5.21, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ibus-1.5.21.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install ibus-lang-1.5.21-4.3.noarch:
package ibus-lang-1.5.21.noarch requires ibus = 1.5.21, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ibus-1.5.21.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install inkscape-0.92.4-4.6.x86_64:
package inkscape-0.92.4.x86_64 requires python3-gobject, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install inkscape-extensions-dia-0.92.4-4.6.x86_64:
package inkscape-extensions-dia-0.92.4.x86_64 requires inkscape = 0.92.4, but none of the providers can be installed
package inkscape-0.92.4.x86_64 requires python3-gobject, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install inkscape-extensions-extra-0.92.4-4.6.x86_64:
package inkscape-extensions-extra-0.92.4.x86_64 requires inkscape = 0.92.4, but none of the providers can be installed
package inkscape-0.92.4.x86_64 requires python3-gobject, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install inkscape-extensions-fig-0.92.4-4.6.x86_64:
package inkscape-extensions-fig-0.92.4.x86_64 requires inkscape = 0.92.4, but none of the providers can be installed
package inkscape-0.92.4.x86_64 requires python3-gobject, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install inkscape-extensions-gimp-0.92.4-4.6.x86_64:
package inkscape-extensions-gimp-0.92.4.x86_64 requires inkscape = 0.92.4, but none of the providers can be installed
package inkscape-0.92.4.x86_64 requires python3-gobject, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install inkscape-extensions-skencil-0.92.4-4.6.x86_64:
package inkscape-extensions-skencil-0.92.4.x86_64 requires inkscape = 0.92.4, but none of the providers can be installed
package inkscape-0.92.4.x86_64 requires python3-gobject, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install inkscape-lang-0.92.4-4.6.noarch:
package inkscape-lang-0.92.4.noarch requires inkscape = 0.92.4, but none of the providers can be installed
package inkscape-0.92.4.x86_64 requires python3-gobject, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install jupyter-ipykernel-5.1.2-2.1.noarch:
package jupyter-ipykernel-5.1.2.noarch requires python3-ipykernel = 5.1.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-ipykernel-5.1.2.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install jupyter-ipykernel-python2-4.10.1-2.1.noarch:
package jupyter-jupyter_client-5.3.1.noarch requires python3-jupyter_client = 5.3.1, but none of the providers can be installed
package jupyter-ipykernel-python2-4.10.1.noarch requires jupyter-jupyter_client, but none of the providers can be installed
package python3-jupyter_client-5.3.1.noarch requires python3-pyzmq >= 13, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pyzmq-18.1.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install jupyter-jupyter_client-5.3.1-2.2.noarch:
package jupyter-jupyter_client-5.3.1.noarch requires python3-jupyter_client = 5.3.1, but none of the providers can be installed
package python3-jupyter_client-5.3.1.noarch requires python3-pyzmq >= 13, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pyzmq-18.1.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install jupyter-nbformat-4.4.0-3.1.noarch:
package jupyter-nbformat-4.4.0.noarch requires python3-nbformat = 4.4.0, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-nbformat-4.4.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install jupyter-nbformat-doc-4.4.0-3.1.noarch:
package jupyter-nbformat-doc-4.4.0.noarch requires jupyter-nbformat = 4.4.0, but none of the providers can be installed
package jupyter-nbformat-4.4.0.noarch requires python3-nbformat = 4.4.0, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-nbformat-4.4.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install kaccounts-integration-devel-19.08.2-2.1.x86_64:
package kaccounts-integration-devel-19.08.2.x86_64 requires pkgconfig(libaccounts-glib), but none of the providers can be installed
package libaccounts-glib-devel-1.23.x86_64 requires python3-libaccounts = 1.23, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-libaccounts-1.23.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install kaccounts-integration-devel-32bit-19.08.2-2.1.x86_64:
package kaccounts-integration-devel-19.08.2.x86_64 requires pkgconfig(libaccounts-glib), but none of the providers can be installed
package kaccounts-integration-devel-32bit-19.08.2.x86_64 requires kaccounts-integration-devel = 19.08.2, but none of the providers can be installed
package libaccounts-glib-devel-1.23.x86_64 requires python3-libaccounts = 1.23, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-libaccounts-1.23.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install kde4-kgreeter-plugins-4.11.22-19.5.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kde4-kgreeter-plugins-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install kdebase4-runtime-17.08.3-8.1.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install kdebase4-runtime-devel-17.08.3-8.1.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kdebase4-runtime-devel-17.08.3.x86_64 requires kdebase4-runtime = 17.08.3, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install kdebase4-workspace-4.11.22-19.5.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kdebase4-workspace-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install kdebase4-workspace-addons-4.11.22-19.5.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kdebase4-workspace-addons-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install kdebase4-workspace-devel-4.11.22-19.5.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kdebase4-workspace-devel-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install kdebase4-workspace-liboxygenstyle-4.11.22-19.5.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kdebase4-workspace-liboxygenstyle-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install kdebase4-workspace-libs-4.11.22-19.5.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kdebase4-workspace-libs-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install kdm-4.11.22-19.5.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kdm-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install kio-extras5-19.08.2-2.1.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kio-extras5-19.08.2.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kio-extras5-19.08.2.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install kio-extras5-lang-19.08.2-2.1.noarch:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kio-extras5-19.08.2.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kio-extras5-19.08.2.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kio-extras5-lang-19.08.2.noarch requires kio-extras5 = 19.08.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install krandr-4.11.22-19.5.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package krandr-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install kubicd-0.9.0-2.1.x86_64:
package salt-master-2019.2.0.x86_64 requires salt = 2019.2.0-13.2, but none of the providers can be installed
package kubicd-0.9.0.x86_64 requires salt-master, but none of the providers can be installed
package salt-2019.2.0.x86_64 requires python3-salt = 2019.2.0-13.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-salt-2019.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install kwin-4.11.22-19.5.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kwin-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libaccounts-glib-devel-1.23-2.21.x86_64:
package libaccounts-glib-devel-1.23.x86_64 requires python3-libaccounts = 1.23, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-libaccounts-1.23.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgensec-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgensec-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-sockets-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-sockets-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libdcerpc-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauthkrb5-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauthkrb5-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-cldap-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-cldap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgensec-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgensec-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-sockets-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-sockets-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libhttp-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libhttp-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbclient-raw-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbclient-raw-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libdcerpc-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libdcerpc-samr-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libndr0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libdcerpc-samr-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires pkgconfig(ndr), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libdcerpc0-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauthkrb5-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauthkrb5-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-cldap-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-cldap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgensec-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgensec-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-sockets-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-sockets-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libhttp-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libhttp-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbclient-raw-samba4.so()(64bit), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbclient-raw-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libndr-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libndr0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libndr-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libndr-krb5pac-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libndr-krb5pac0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libndr-krb5pac0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libndr-krb5pac-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-krb5pac0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libndr-krb5pac0-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libndr-krb5pac0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libndr-krb5pac0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libndr-nbt-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libndr-nbt0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libndr-nbt0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr-nbt0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libndr-nbt0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libndr-nbt-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-nbt0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libndr-nbt0-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libndr-nbt0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libndr-nbt0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr-nbt0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libndr-nbt0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libndr-standard-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libndr-standard0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libndr-standard0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr-standard0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libndr-standard0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libndr-standard-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-standard0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libndr-standard0-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libndr-standard0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libndr-standard0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr-standard0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libndr-standard0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libndr0-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libnetapi-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libflag-mapping-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libflag-mapping-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libCHARSET3-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libCHARSET3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libads-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libads-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-netlogon3-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-netlogon3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtrusts-util-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtrusts-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libnetapi-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libnetapi0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libnetapi0-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libflag-mapping-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libflag-mapping-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libCHARSET3-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libCHARSET3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libads-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libads-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-netlogon3-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-netlogon3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtrusts-util-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtrusts-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libnetapi0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libpurple-2.13.0-6.47.x86_64:
package libpurple-2.13.0.x86_64 requires python3-dbus-python, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libpurple-branding-openSUSE-42.2-2.4.noarch:
package libpurple-branding-openSUSE-42.2.noarch requires libpurple = 2.13.0, but none of the providers can be installed
package libpurple-2.13.0.x86_64 requires python3-dbus-python, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libpurple-branding-upstream-2.13.0-6.47.noarch:
package libpurple-branding-upstream-2.13.0.noarch requires libpurple = 2.13.0, but none of the providers can be installed
package libpurple-2.13.0.x86_64 requires python3-dbus-python, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libpurple-devel-2.13.0-6.47.x86_64:
package libpurple-devel-2.13.0.x86_64 requires libpurple = 2.13.0, but none of the providers can be installed
package libpurple-2.13.0.x86_64 requires python3-dbus-python, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libpurple-lang-2.13.0-6.47.noarch:
package libpurple-lang-2.13.0.noarch requires libpurple = 2.13.0, but none of the providers can be installed
package libpurple-2.13.0.x86_64 requires python3-dbus-python, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libpurple-plugin-sametime-2.13.0-6.47.x86_64:
package libpurple-plugin-sametime-2.13.0.x86_64 requires libpurple = 2.13.0, but none of the providers can be installed
package libpurple-2.13.0.x86_64 requires python3-dbus-python, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libpurple-tcl-2.13.0-6.47.x86_64:
package libpurple-tcl-2.13.0.x86_64 requires libpurple = 2.13.0, but none of the providers can be installed
package libpurple-2.13.0.x86_64 requires python3-dbus-python, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libreoffice-calc-extensions-6.3.2.2-3.4.x86_64:
package libreoffice-calc-extensions-6.3.2.2.x86_64 requires libreoffice-pyuno = 6.3.2.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by libreoffice-pyuno-6.3.2.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libreoffice-librelogo-6.3.2.2-3.4.x86_64:
package libreoffice-librelogo-6.3.2.2.x86_64 requires libreoffice-pyuno = 6.3.2.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by libreoffice-pyuno-6.3.2.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libreoffice-mailmerge-6.3.2.2-3.4.x86_64:
package libreoffice-mailmerge-6.3.2.2.x86_64 requires libreoffice-pyuno = 6.3.2.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by libreoffice-pyuno-6.3.2.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libreoffice-pyuno-6.3.2.2-3.4.x86_64:
nothing provides python(abi) = 3.7 needed by libreoffice-pyuno-6.3.2.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsamba-credentials-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauthkrb5-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauthkrb5-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libkrb5samba-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libkrb5samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libldbsamba-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libldbsamba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb-common-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-tdb-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-tdb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libsamba-credentials-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-credentials0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauthkrb5-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauthkrb5-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libkrb5samba-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libkrb5samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libldbsamba-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libldbsamba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb-common-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-tdb-samba4.so()(64bit), but none of the providers can be installed
package libsamba-credentials0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-tdb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsamba-hostconfig-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libsamba-hostconfig0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libserver-role-samba4.so()(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libserver-role-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libsamba-hostconfig-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-hostconfig0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsamba-hostconfig0-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libsamba-hostconfig0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libserver-role-samba4.so()(64bit), but none of the providers can be installed
package libsamba-hostconfig0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libserver-role-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsamba-passdb-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtdb-wrap-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtdb-wrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libldbsamba-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libldbsamba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb-common-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-tdb-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-tdb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-common-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libevents-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libevents-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-shim-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-shim-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-modules-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-modules-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libsamba-passdb-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-passdb0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtdb-wrap-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtdb-wrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libldbsamba-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libldbsamba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb-common-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-tdb-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-tdb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-common-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libevents-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libevents-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-shim-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-shim-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-modules-samba4.so()(64bit), but none of the providers can be installed
package libsamba-passdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-modules-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsamba-policy-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libsamba-policy-python3-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-policy0-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libsamba-policy0-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-net.cpython-37m-x86-64-linux-gnu-samba4.so()(64bit), but none of the providers can be installed
package libsamba-policy0-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-net.cpython-37m-x86-64-linux-gnu-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-policy-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-policy-python3-devel = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsamba-policy-python3-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libsamba-policy0-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-net.cpython-37m-x86-64-linux-gnu-samba4.so()(64bit), but none of the providers can be installed
package libsamba-policy0-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-net.cpython-37m-x86-64-linux-gnu-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-policy-python3-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-policy0-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsamba-policy0-python3-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libsamba-policy0-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-net.cpython-37m-x86-64-linux-gnu-samba4.so()(64bit), but none of the providers can be installed
package libsamba-policy0-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-net.cpython-37m-x86-64-linux-gnu-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsamba-policy0-python3-32bit-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libsamba-policy0-python3-32bit-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-net.cpython-37m-i386-linux-gnu-samba4.so, but none of the providers can be installed
package libsamba-policy0-python3-32bit-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-net.cpython-37m-i386-linux-gnu-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package samba-libs-python3-32bit-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-32bit-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-32bit-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-32bit-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-32bit-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsamba-util-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsys-rw-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libsamba-util-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-util0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsamba-util0-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsys-rw-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package libsamba-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsamdb-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauthkrb5-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauthkrb5-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libkrb5samba-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libkrb5samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libldbsamba-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libldbsamba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb-common-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-common-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libsamdb-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsamdb0-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauthkrb5-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauthkrb5-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libkrb5samba-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libkrb5samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libldbsamba-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libldbsamba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb-common-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-common-samba4.so()(64bit), but none of the providers can be installed
package libsamdb0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsmbclient-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libsmbclient-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbclient0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsmbclient0-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsmbconf-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsys-rw-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtdb-wrap-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtdb-wrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-tdb-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-tdb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-sockets-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-sockets-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libCHARSET3-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libCHARSET3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libserver-id-db-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libserver-id-db-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libserver-role-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libserver-role-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-shim-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-shim-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-reg-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-reg-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libinterfaces-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libinterfaces-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libiov-buf-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libiov-buf-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmessages-dgm-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmessages-dgm-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmessages-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmessages-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-cluster-support-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-cluster-support-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmb-transport-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmb-transport-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtalloc-report-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtalloc-report-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-setid-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-setid-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libsmbconf-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbconf0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsmbconf0-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsys-rw-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtdb-wrap-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtdb-wrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-tdb-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-tdb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-sockets-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-sockets-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libCHARSET3-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libCHARSET3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libserver-id-db-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libserver-id-db-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libserver-role-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libserver-role-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-shim-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-shim-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-reg-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-reg-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libinterfaces-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libinterfaces-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libiov-buf-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libiov-buf-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmessages-dgm-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmessages-dgm-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmessages-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmessages-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-cluster-support-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-cluster-support-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmb-transport-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmb-transport-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtalloc-report-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtalloc-report-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-setid-samba4.so()(64bit), but none of the providers can be installed
package libsmbconf0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-setid-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsmbldap-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libsmbldap2-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbldap2-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbldap2-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbldap2-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbldap2-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbldap2-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbldap2-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-shim-samba4.so()(64bit), but none of the providers can be installed
package libsmbldap2-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-shim-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libsmbldap-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbldap2 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libsmbldap2-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libsmbldap2-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbldap2-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbldap2-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbldap2-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbldap2-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbldap2-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbldap2-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-shim-samba4.so()(64bit), but none of the providers can be installed
package libsmbldap2-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-shim-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libstoragemgmt-1.8.1-2.9.x86_64:
package libstoragemgmt-1.8.1.x86_64 requires python3-libstoragemgmt, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-libstoragemgmt-1.8.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libstoragemgmt-arcconf-plugin-1.8.1-2.9.noarch:
nothing provides python(abi) = 3.7 needed by libstoragemgmt-arcconf-plugin-1.8.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libstoragemgmt-hpsa-plugin-1.8.1-2.9.noarch:
nothing provides python(abi) = 3.7 needed by libstoragemgmt-hpsa-plugin-1.8.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libstoragemgmt-local-plugin-1.8.1-2.9.noarch:
nothing provides python(abi) = 3.7 needed by libstoragemgmt-local-plugin-1.8.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libstoragemgmt-megaraid-plugin-1.8.1-2.9.noarch:
nothing provides python(abi) = 3.7 needed by libstoragemgmt-megaraid-plugin-1.8.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libstoragemgmt-netapp-plugin-1.8.1-2.9.noarch:
nothing provides python(abi) = 3.7 needed by libstoragemgmt-netapp-plugin-1.8.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libstoragemgmt-nfs-plugin-1.8.1-2.9.noarch:
nothing provides python(abi) = 3.7 needed by libstoragemgmt-nfs-plugin-1.8.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libstoragemgmt-nfs-plugin-clibs-1.8.1-2.9.x86_64:
nothing provides python(abi) = 3.7 needed by libstoragemgmt-nfs-plugin-clibs-1.8.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libstoragemgmt-nstor-plugin-1.8.1-2.9.noarch:
nothing provides python(abi) = 3.7 needed by libstoragemgmt-nstor-plugin-1.8.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libstoragemgmt-smis-plugin-1.8.1-2.9.noarch:
nothing provides python(abi) = 3.7 needed by libstoragemgmt-smis-plugin-1.8.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libstoragemgmt-targetd-plugin-1.8.1-2.9.noarch:
nothing provides python(abi) = 3.7 needed by libstoragemgmt-targetd-plugin-1.8.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libtevent-util-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libtevent-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package libtevent-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libtevent-util-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtevent-util0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libtevent-util0-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libtevent-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package libtevent-util0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libudisks2-0_lsm-2.8.3-4.1.x86_64:
package libudisks2-0_lsm-2.8.3.x86_64 requires libstoragemgmt >= 1.3.0, but none of the providers can be installed
package libstoragemgmt-1.8.1.x86_64 requires python3-libstoragemgmt, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-libstoragemgmt-1.8.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libwbclient-devel-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package libwbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libwbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libwbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libwinbind-client-samba4.so()(64bit), but none of the providers can be installed
package libwbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libwinbind-client-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libwbclient-devel-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libwbclient0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install libwbclient0-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libwbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libwbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libwbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libwinbind-client-samba4.so()(64bit), but none of the providers can be installed
package libwbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libwinbind-client-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install lirc-config-0.10.1-4.27.noarch:
package lirc-config-0.10.1.noarch requires python3-gobject, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install llvm8-opt-viewer-8.0.1-25.1.noarch:
nothing provides python(abi) = 3.7 needed by llvm8-opt-viewer-8.0.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install nfs-ganesha-ceph-2.8.dev.29+git.1557746732.251ace12d-3.3.x86_64:
package nfs-ganesha-ceph-2.8.dev.29+git.1557746732.251ace12d.x86_64 requires ceph-common, but none of the providers can be installed
package ceph-common-14.2.4.373+gc3e67ed133.x86_64 requires python3-rgw = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-rgw-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install nfs-ganesha-rgw-2.8.dev.29+git.1557746732.251ace12d-3.3.x86_64:
package nfs-ganesha-rgw-2.8.dev.29+git.1557746732.251ace12d.x86_64 requires ceph-common, but none of the providers can be installed
package ceph-common-14.2.4.373+gc3e67ed133.x86_64 requires python3-rgw = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-rgw-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install novnc-1.1.0-2.1.noarch:
package novnc-1.1.0.noarch requires python3-websockify, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-websockify-0.9.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install orca-3.32.0-2.4.noarch:
nothing provides python(abi) = 3.7 needed by orca-3.32.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install orca-lang-3.32.0-2.4.noarch:
package orca-lang-3.32.0.noarch requires orca = 3.32.0, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by orca-3.32.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install patterns-ceph-containers-ceph_base-1.0-2.1.x86_64:
package patterns-ceph-containers-ceph_base-1.0.x86_64 requires ceph-mds, but none of the providers can be installed
package ceph-mds-14.2.4.373+gc3e67ed133.x86_64 requires ceph-base = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ceph-base-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install patterns-containers-kubeadm-5.0-15.1.x86_64:
package patterns-containers-kubeadm-5.0.x86_64 requires ceph-common, but none of the providers can be installed
package ceph-common-14.2.4.373+gc3e67ed133.x86_64 requires python3-rgw = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-rgw-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install patterns-containers-kubic_admin-5.0-15.1.x86_64:
package patterns-containers-kubeadm-5.0.x86_64 requires ceph-common, but none of the providers can be installed
package patterns-containers-kubic_admin-5.0.x86_64 requires pattern() = kubeadm, but none of the providers can be installed
package ceph-common-14.2.4.373+gc3e67ed133.x86_64 requires python3-rgw = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-rgw-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install patterns-containers-kubic_loadbalancer-5.0-15.1.x86_64:
package salt-minion-2019.2.0.x86_64 requires salt = 2019.2.0-13.2, but none of the providers can be installed
package patterns-containers-kubic_loadbalancer-5.0.x86_64 requires salt-minion, but none of the providers can be installed
package salt-2019.2.0.x86_64 requires python3-salt = 2019.2.0-13.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-salt-2019.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install patterns-containers-kubic_worker-5.0-15.1.x86_64:
package patterns-containers-kubeadm-5.0.x86_64 requires ceph-common, but none of the providers can be installed
package patterns-containers-kubic_worker-5.0.x86_64 requires pattern() = kubeadm, but none of the providers can be installed
package ceph-common-14.2.4.373+gc3e67ed133.x86_64 requires python3-rgw = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-rgw-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install patterns-gnome-devel_gnome-20180321-13.5.x86_64:
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires gnome-shell, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package patterns-gnome-gnome_basis-20180321.x86_64 requires gdm, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package patterns-gnome-devel_gnome-20180321.x86_64 requires pattern() = gnome_basis, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install patterns-gnome-gnome-20180321-13.5.x86_64:
package gdm-3.32.0+2.x86_64 requires gnome-shell, but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package patterns-gnome-gnome_basis-20180321.x86_64 requires gdm, but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package patterns-gnome-gnome_basic-20180321.x86_64 requires pattern() = gnome_basis, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package patterns-gnome-gnome_x11-20180321.x86_64 requires pattern() = gnome_basic, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package patterns-gnome-gnome-20180321.x86_64 requires pattern() = gnome_x11, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install patterns-gnome-gnome_basic-20180321-13.5.x86_64:
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires gnome-shell, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package patterns-gnome-gnome_basis-20180321.x86_64 requires gdm, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package patterns-gnome-gnome_basic-20180321.x86_64 requires pattern() = gnome_basis, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install patterns-gnome-gnome_basis-20180321-13.5.x86_64:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires gnome-shell, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package patterns-gnome-gnome_basis-20180321.x86_64 requires gdm, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install patterns-gnome-gnome_imaging-20180321-13.5.x86_64:
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires gnome-shell, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package patterns-gnome-gnome_basis-20180321.x86_64 requires gdm, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package patterns-gnome-gnome_imaging-20180321.x86_64 requires pattern() = gnome_basis, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install patterns-gnome-gnome_office-20180321-13.5.x86_64:
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires gnome-shell, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package patterns-gnome-gnome_basis-20180321.x86_64 requires gdm, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package patterns-gnome-gnome_office-20180321.x86_64 requires pattern() = gnome_basis, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install patterns-gnome-gnome_utilities-20180321-13.5.x86_64:
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires gnome-shell, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package patterns-gnome-gnome_basis-20180321.x86_64 requires gdm, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package patterns-gnome-gnome_utilities-20180321.x86_64 requires pattern() = gnome_basis, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install patterns-gnome-gnome_x11-20180321-13.5.x86_64:
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires gnome-shell, but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package patterns-gnome-gnome_basis-20180321.x86_64 requires gdm, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package patterns-gnome-gnome_basic-20180321.x86_64 requires pattern() = gnome_basis, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package patterns-gnome-gnome_x11-20180321.x86_64 requires pattern() = gnome_basic, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install patterns-media-rest_cd_gnome-20170319-24.2.x86_64:
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires gnome-shell, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package patterns-gnome-gnome_basis-20180321.x86_64 requires gdm, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package patterns-media-rest_cd_gnome-20170319.x86_64 requires pattern() = gnome_basis, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install patterns-microos-alt_onlyDVD-5.0-10.1.x86_64:
package patterns-microos-alt_onlyDVD-5.0.x86_64 requires pattern() = microos_cloud, but none of the providers can be installed
package patterns-microos-cloud-5.0.x86_64 requires cloud-init, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by cloud-init-19.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install patterns-microos-apparmor-5.0-10.1.x86_64:
package patterns-microos-apparmor-5.0.x86_64 requires apparmor-utils, but none of the providers can be installed
package apparmor-utils-2.13.3.noarch requires python3-apparmor = 2.13.3, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-apparmor-2.13.3.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)
nothing provides python = 3.7 needed by python3-apparmor-2.13.3.x86_64
  (we have python3-3.8.0-313.1.x86_64)
  (we have python-2.7.16-7.1.x86_64)

can't install patterns-microos-cloud-5.0-10.1.x86_64:
package patterns-microos-cloud-5.0.x86_64 requires cloud-init, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by cloud-init-19.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install patterns-microos-onlyDVD-5.0-10.1.x86_64:
package patterns-microos-onlyDVD-5.0.x86_64 requires pattern() = microos_cloud, but none of the providers can be installed
package patterns-microos-cloud-5.0.x86_64 requires cloud-init, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by cloud-init-19.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install patterns-microos-selinux-5.0-10.1.x86_64:
package patterns-microos-selinux-5.0.x86_64 requires policycoreutils, but none of the providers can be installed
package policycoreutils-2.9.x86_64 requires python3-networkx, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-networkx-2.3.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install pidgin-2.13.0-6.47.x86_64:
package pidgin-2.13.0.x86_64 requires libpurple.so.0()(64bit), but none of the providers can be installed
package libpurple-2.13.0.x86_64 requires python3-dbus-python, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install pidgin-devel-2.13.0-6.47.x86_64:
package libpurple-devel-2.13.0.x86_64 requires libpurple = 2.13.0, but none of the providers can be installed
package pidgin-devel-2.13.0.x86_64 requires pkgconfig(purple), but none of the providers can be installed
package pidgin-devel-2.13.0.x86_64 requires libpurple-devel = 2.13.0, but none of the providers can be installed
package libpurple-2.13.0.x86_64 requires python3-dbus-python, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install policycoreutils-2.9-4.2.x86_64:
package policycoreutils-2.9.x86_64 requires python3-networkx, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-networkx-2.3.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install policycoreutils-devel-2.9-4.2.x86_64:
package policycoreutils-devel-2.9.x86_64 requires python3-policycoreutils = 2.9-4.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-policycoreutils-2.9.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install policycoreutils-lang-2.9-4.2.noarch:
package policycoreutils-lang-2.9.noarch requires policycoreutils = 2.9, but none of the providers can be installed
package policycoreutils-2.9.x86_64 requires python3-networkx, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-networkx-2.3.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install policycoreutils-newrole-2.9-4.2.x86_64:
package policycoreutils-newrole-2.9.x86_64 requires policycoreutils = 2.9, but none of the providers can be installed
package policycoreutils-2.9.x86_64 requires python3-networkx, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-networkx-2.3.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install pulseaudio-gdm-hooks-13.0-6.1.x86_64:
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires gnome-shell, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package pulseaudio-gdm-hooks-13.0.x86_64 requires gdm, but none of the providers can be installed
package pulseaudio-gdm-hooks-13.0.x86_64 requires gdm >= 2.22, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python-gobject-common-devel-3.32.2-3.4.x86_64:
package python-gobject-common-devel-3.32.2.x86_64 requires python3-gobject-devel = 3.32.2, but none of the providers can be installed
package python3-gobject-devel-3.32.2.x86_64 requires python3-gobject-cairo = 3.32.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python2-gobject-devel-3.32.2-3.4.x86_64:
package python-gobject-common-devel-3.32.2.x86_64 requires python3-gobject-devel = 3.32.2, but none of the providers can be installed
package python2-gobject-devel-3.32.2.x86_64 requires python2-gobject-common-devel = 3.32.2, but none of the providers can be installed
package python3-gobject-devel-3.32.2.x86_64 requires python3-gobject-cairo = 3.32.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python2-ipykernel-4.10.1-2.1.noarch:
package python2-jupyter_client-5.3.1.noarch requires jupyter-jupyter_client = 5.3.1, but none of the providers can be installed
package jupyter-jupyter_client-5.3.1.noarch requires python3-jupyter_client = 5.3.1, but none of the providers can be installed
package python2-ipykernel-4.10.1.noarch requires python-jupyter_client, but none of the providers can be installed
package python3-jupyter_client-5.3.1.noarch requires python3-pyzmq >= 13, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pyzmq-18.1.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python2-ipywidgets-7.5.1-2.1.noarch:
package jupyter-ipykernel-python2-4.10.1.noarch requires jupyter-jupyter_client, but none of the providers can be installed
package python2-ipykernel-4.10.1.noarch requires jupyter-ipykernel-python2 = 4.10.1, but none of the providers can be installed
package jupyter-jupyter_client-5.3.1.noarch requires python3-jupyter_client = 5.3.1, but none of the providers can be installed
package python2-ipywidgets-7.5.1.noarch requires python2-ipykernel >= 4.5.1, but none of the providers can be installed
package python3-jupyter_client-5.3.1.noarch requires python3-pyzmq >= 13, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pyzmq-18.1.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python2-jupyter_client-5.3.1-2.2.noarch:
package jupyter-jupyter_client-5.3.1.noarch requires python3-jupyter_client = 5.3.1, but none of the providers can be installed
package python2-jupyter_client-5.3.1.noarch requires jupyter-jupyter_client = 5.3.1, but none of the providers can be installed
package python3-jupyter_client-5.3.1.noarch requires python3-pyzmq >= 13, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pyzmq-18.1.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python2-nbformat-4.4.0-3.1.noarch:
package python2-nbformat-4.4.0.noarch requires jupyter-nbformat = 4.4.0, but none of the providers can be installed
package jupyter-nbformat-4.4.0.noarch requires python3-nbformat = 4.4.0, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-nbformat-4.4.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python2-pysmbc-1.0.16-2.3.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package python2-pysmbc-1.0.16.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package python2-pysmbc-1.0.16.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python2-salt-2019.2.0-13.2.x86_64:
package python2-salt-2019.2.0.x86_64 requires salt = 2019.2.0-13.2, but none of the providers can be installed
package salt-2019.2.0.x86_64 requires python3-salt = 2019.2.0-13.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-salt-2019.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-CairoSVG-2.4.2-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-CairoSVG-2.4.2.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-Cerberus-1.3.1-2.4.noarch:
nothing provides python(abi) = 3.7 needed by python3-Cerberus-1.3.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-CherryPy-18.2.0-2.2.noarch:
nothing provides python(abi) = 3.7 needed by python3-CherryPy-18.2.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-Django-2.2.5-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-Django-2.2.5.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-Django1-1.11.24-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-Django1-1.11.24.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-Flask-1.1.1-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-Flask-1.1.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-Flask-Login-0.4.1-2.7.noarch:
nothing provides python(abi) = 3.7 needed by python3-Flask-Login-0.4.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-Flask-doc-1.1.1-2.1.noarch:
package python3-Flask-doc-1.1.1.noarch requires python3-Flask = 1.1.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-Flask-1.1.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-Logbook-1.5.2-2.2.x86_64:
nothing provides python(abi) = 3.7 needed by python3-Logbook-1.5.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-Pympler-0.7-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-Pympler-0.7.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-Pyro4-4.76-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-Pyro4-4.76.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-SecretStorage-2.3.1-7.6.noarch:
nothing provides python(abi) = 3.7 needed by python3-SecretStorage-2.3.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-Twisted-19.7.0-2.1.x86_64:
nothing provides python(abi) = 3.7 needed by python3-Twisted-19.7.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-ZConfig-3.5.0-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-ZConfig-3.5.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-ZConfig-doc-3.5.0-2.1.noarch:
package python3-ZConfig-doc-3.5.0.noarch requires python3-ZConfig = 3.5.0, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-ZConfig-3.5.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-apache-libcloud-2.6.0-2.2.noarch:
nothing provides python(abi) = 3.7 needed by python3-apache-libcloud-2.6.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-apparmor-2.13.3-4.1.x86_64:
nothing provides python(abi) = 3.7 needed by python3-apparmor-2.13.3.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)
nothing provides python = 3.7 needed by python3-apparmor-2.13.3.x86_64
  (we have python3-3.8.0-313.1.x86_64)
  (we have python-2.7.16-7.1.x86_64)

can't install python3-arrow-0.15.2-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-arrow-0.15.2.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-atspi-2.32.1-2.5.noarch:
nothing provides python(abi) = 3.7 needed by python3-atspi-2.32.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-avahi-0.7-12.2.x86_64:
nothing provides python(abi) = 3.7 needed by python3-avahi-0.7.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-avahi-gtk-0.7-12.3.x86_64:
nothing provides python(abi) = 3.7 needed by python3-avahi-gtk-0.7.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-billiard-3.6.1.0-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-billiard-3.6.1.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-boost_parallel_mpi-1.71.0-2.1.noarch:
package python3-boost_parallel_mpi-1.71.0.noarch requires python3-boost_parallel_mpi1_71_0, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-boost_parallel_mpi1_71_0-1.71.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-boost_parallel_mpi1_71_0-1.71.0-3.1.x86_64:
nothing provides python(abi) = 3.7 needed by python3-boost_parallel_mpi1_71_0-1.71.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-boto-2.49.0-5.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-boto-2.49.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-celery-4.3.0-3.2.noarch:
package python3-celery-4.3.0.noarch requires python3-billiard >= 3.6.0, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-billiard-3.6.1.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-ceph-argparse-14.2.4.373+gc3e67ed133-2.1.x86_64:
nothing provides python(abi) = 3.7 needed by python3-ceph-argparse-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-cephfs-14.2.4.373+gc3e67ed133-2.1.x86_64:
nothing provides python(abi) = 3.7 needed by python3-cephfs-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-clang-8.0.1-25.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-clang-8.0.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-cloudpickle-1.2.2-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-cloudpickle-1.2.2.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-construct-2.9.45-3.7.noarch:
nothing provides python(abi) = 3.7 needed by python3-construct-2.9.45.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-cssselect2-0.2.2-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-cssselect2-0.2.2.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-dateparser-0.7.2-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-dateparser-0.7.2.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-dbus-python-1.2.8-3.19.x86_64:
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-dbus-python-devel-1.2.8-3.19.x86_64:
package python3-dbus-python-devel-1.2.8.x86_64 requires python3-dbus-python = 1.2.8, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-debtcollector-1.21.0-2.65.noarch:
nothing provides python(abi) = 3.7 needed by python3-debtcollector-1.21.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-dill-0.3.0-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-dill-0.3.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-distlib-0.2.9.post0-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-distlib-0.2.9.post0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-dulwich-0.19.13-2.2.x86_64:
nothing provides python(abi) = 3.7 needed by python3-dulwich-0.19.13.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-factory_boy-2.12.0-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-factory_boy-2.12.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-fakeredis-1.0.5-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-fakeredis-1.0.5.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-firewall-0.6.3-6.8.noarch:
package python3-firewall-0.6.3.noarch requires dbus-1-python3, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-flasgger-0.9.3-2.2.noarch:
package python3-flasgger-0.9.3.noarch requires python3-jsonschema >= 2.5.1, but none of the providers can be installed
package python3-flasgger-0.9.3.noarch requires python3-jsonschema < 4, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-jsonschema-3.0.2.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-gedit-3.32.2-2.9.x86_64:
nothing provides python(abi) = 3.7 needed by python3-gedit-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-gevent-1.4.0-5.10.x86_64:
nothing provides python(abi) = 3.7 needed by python3-gevent-1.4.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-geventhttpclient-1.3.1-2.4.x86_64:
nothing provides python(abi) = 3.7 needed by python3-geventhttpclient-1.3.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-gexiv2-0.11.0-2.14.x86_64:
nothing provides python(abi) = 3.7 needed by python3-gexiv2-0.11.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-gobject-3.32.2-3.4.x86_64:
nothing provides python(abi) = 3.7 needed by python3-gobject-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-gobject-Gdk-3.32.2-3.4.x86_64:
nothing provides python(abi) = 3.7 needed by python3-gobject-Gdk-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-gobject-cairo-3.32.2-3.4.x86_64:
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-gobject-devel-3.32.2-3.4.x86_64:
package python3-gobject-devel-3.32.2.x86_64 requires python3-gobject-cairo = 3.32.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-gobject2-2.28.7-4.16.x86_64:
nothing provides python(abi) = 3.7 needed by python3-gobject2-2.28.7.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-gobject2-devel-2.28.7-4.16.x86_64:
package python3-gobject2-devel-2.28.7.x86_64 requires python3-gobject2 = 2.28.7, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject2-2.28.7.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-gom-0.3.3-4.19.x86_64:
nothing provides python(abi) = 3.7 needed by python3-gom-0.3.3.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-google-auth-1.6.3-3.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-google-auth-1.6.3.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-gpsd-3.19-3.1.x86_64:
nothing provides python(abi) = 3.7 needed by python3-gpsd-3.19.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-graphviz-0.13-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-graphviz-0.13.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-gunicorn-19.9.0-3.2.noarch:
nothing provides python(abi) = 3.7 needed by python3-gunicorn-19.9.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-h2-3.1.1-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-h2-3.1.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-httpbin-0.7.0+git20181107.f8ec666-3.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-httpbin-0.7.0+git20181107.f8ec666.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-httpretty-0.9.6-2.8.noarch:
nothing provides python(abi) = 3.7 needed by python3-httpretty-0.9.6.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-ipa_hbac-2.2.0-3.9.x86_64:
nothing provides python(abi) = 3.7 needed by python3-ipa_hbac-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-ipykernel-5.1.2-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-ipykernel-5.1.2.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-ipython-7.7.0-2.3.noarch:
package python3-ipython-7.7.0.noarch requires python3-jedi >= 0.10, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-jedi-0.15.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-ipython-iptest-7.7.0-2.3.noarch:
package python3-ipython-iptest-7.7.0.noarch requires python3-nbformat, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-nbformat-4.4.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-ipywidgets-7.5.1-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-ipywidgets-7.5.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-jedi-0.15.1-3.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-jedi-0.15.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-jsonpickle-1.2-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-jsonpickle-1.2.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-jsonschema-3.0.2-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-jsonschema-3.0.2.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-jupyter_client-5.3.1-2.2.noarch:
package python3-jupyter_client-5.3.1.noarch requires python3-pyzmq >= 13, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pyzmq-18.1.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-keyring-18.0.1-2.6.noarch:
nothing provides python(abi) = 3.7 needed by python3-keyring-18.0.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-kombu-4.6.5-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-kombu-4.6.5.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-kubernetes-10.0.1-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-kubernetes-10.0.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-ldb-2.0.7-149.1.x86_64:
nothing provides python(abi) = 3.7 needed by python3-ldb-2.0.7.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-ldb-32bit-2.0.7-149.1.x86_64:
nothing provides python(abi) = 3.7 needed by python3-ldb-32bit-2.0.7.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-ldb-devel-2.0.7-149.1.x86_64:
package python3-ldb-devel-2.0.7.x86_64 requires python3-ldb = 2.0.7, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-ldb-2.0.7.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-libaccounts-1.23-2.21.x86_64:
nothing provides python(abi) = 3.7 needed by python3-libaccounts-1.23.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-libblockdev-2.22-3.2.x86_64:
nothing provides python(abi) = 3.7 needed by python3-libblockdev-2.22.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-libmodulemd-2.5.0-7.39.x86_64:
nothing provides python(abi) = 3.7 needed by python3-libmodulemd-2.5.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-libproxy-0.4.15-7.14.noarch:
nothing provides python(abi) = 3.7 needed by python3-libproxy-0.4.15.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-libstoragemgmt-1.8.1-2.9.noarch:
nothing provides python(abi) = 3.7 needed by python3-libstoragemgmt-1.8.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-libstoragemgmt-clibs-1.8.1-2.9.x86_64:
nothing provides python(abi) = 3.7 needed by python3-libstoragemgmt-clibs-1.8.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-lilv-0.24.4-2.20.x86_64:
nothing provides python(abi) = 3.7 needed by python3-lilv-0.24.4.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-lldb-8.0.1-3.1.x86_64:
package python3-lldb-8.0.1.x86_64 requires python3-lldb8 = 8.0.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-lldb8-8.0.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-lldb8-8.0.1-25.1.x86_64:
nothing provides python(abi) = 3.7 needed by python3-lldb8-8.0.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-matplotlib-3.1.1-2.5.x86_64:
nothing provides python(abi) = 3.7 needed by python3-matplotlib-3.1.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-matplotlib-cairo-3.1.1-2.5.x86_64:
nothing provides python(abi) = 3.7 needed by python3-matplotlib-cairo-3.1.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-matplotlib-gtk3-3.1.1-2.5.x86_64:
nothing provides python(abi) = 3.7 needed by python3-matplotlib-gtk3-3.1.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-matplotlib-latex-3.1.1-2.5.x86_64:
package python3-matplotlib-latex-3.1.1.x86_64 requires python3-matplotlib = 3.1.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-matplotlib-3.1.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-matplotlib-qt-shared-3.1.1-2.5.x86_64:
nothing provides python(abi) = 3.7 needed by python3-matplotlib-qt-shared-3.1.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-matplotlib-qt5-3.1.1-2.5.x86_64:
package python3-matplotlib-qt5-3.1.1.x86_64 requires python3-qt5, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-qt5-5.13.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-matplotlib-tk-3.1.1-2.5.x86_64:
nothing provides python(abi) = 3.7 needed by python3-matplotlib-tk-3.1.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-matplotlib-web-3.1.1-2.5.x86_64:
nothing provides python(abi) = 3.7 needed by python3-matplotlib-web-3.1.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-matplotlib-wx-3.1.1-2.5.x86_64:
nothing provides python(abi) = 3.7 needed by python3-matplotlib-wx-3.1.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-mox3-0.28.0-2.10.noarch:
nothing provides python(abi) = 3.7 needed by python3-mox3-0.28.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-nbformat-4.4.0-3.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-nbformat-4.4.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-networkx-2.3-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-networkx-2.3.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-oauth2client-4.1.3-2.7.noarch:
nothing provides python(abi) = 3.7 needed by python3-oauth2client-4.1.3.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-oauth2client-flask-4.1.3-2.7.noarch:
nothing provides python(abi) = 3.7 needed by python3-oauth2client-flask-4.1.3.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-oauth2client-gce-4.1.3-2.7.noarch:
nothing provides python(abi) = 3.7 needed by python3-oauth2client-gce-4.1.3.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-objgraph-3.4.1-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-objgraph-3.4.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-openstackdocstheme-1.29.2-2.4.noarch:
nothing provides python(abi) = 3.7 needed by python3-openstackdocstheme-1.29.2.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-oslotest-3.7.1-3.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-oslotest-3.7.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-pandas-0.25.1-3.3.x86_64:
nothing provides python(abi) = 3.7 needed by python3-pandas-0.25.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-parameterized-0.7.0-3.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-parameterized-0.7.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-pecan-1.3.3-2.4.noarch:
nothing provides python(abi) = 3.7 needed by python3-pecan-1.3.3.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-plette-0.2.2-3.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-plette-0.2.2.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-policycoreutils-2.9-4.2.x86_64:
nothing provides python(abi) = 3.7 needed by python3-policycoreutils-2.9.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-psutil-5.6.3-2.2.x86_64:
nothing provides python(abi) = 3.7 needed by python3-psutil-5.6.3.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-pybeam-0.5-4.5.noarch:
nothing provides python(abi) = 3.7 needed by python3-pybeam-0.5.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-pycairo-1.18.1-2.2.x86_64:
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-pycairo-devel-1.18.1-2.2.x86_64:
package python3-pycairo-devel-1.18.1.x86_64 requires python3-pycairo = 1.18.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-pygal-2.4.0-5.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-pygal-2.4.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-pylama-7.7.1-3.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-pylama-7.7.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-pypiserver-1.3.0-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-pypiserver-1.3.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-pysmbc-1.0.16-2.3.x86_64:
nothing provides python(abi) = 3.7 needed by python3-pysmbc-1.0.16.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-pytest-benchmark-3.2.2-4.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-pytest-benchmark-3.2.2.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-pytest-cov-2.7.1-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-pytest-cov-2.7.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-pytest-django-3.5.1-3.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-pytest-django-3.5.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-pytest-httpbin-1.0.0-2.86.noarch:
nothing provides python(abi) = 3.7 needed by python3-pytest-httpbin-1.0.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-pytest-services-1.3.1-2.81.noarch:
nothing provides python(abi) = 3.7 needed by python3-pytest-services-1.3.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-python-dbusmock-0.18.1-3.5.noarch:
nothing provides python(abi) = 3.7 needed by python3-python-dbusmock-0.18.1.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-pywbem-0.11.0-3.35.noarch:
nothing provides python(abi) = 3.7 needed by python3-pywbem-0.11.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-pyzmq-18.1.0-2.3.x86_64:
nothing provides python(abi) = 3.7 needed by python3-pyzmq-18.1.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-pyzmq-devel-18.1.0-2.3.x86_64:
package python3-pyzmq-devel-18.1.0.x86_64 requires python3-pyzmq = 18.1.0, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pyzmq-18.1.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-qt5-5.13.1-3.1.x86_64:
nothing provides python(abi) = 3.7 needed by python3-qt5-5.13.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-qt5-devel-5.13.1-3.1.x86_64:
package python3-qt5-devel-5.13.1.x86_64 requires python3-qt5 = 5.13.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-qt5-5.13.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-radon-4.0.0-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-radon-4.0.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-rados-14.2.4.373+gc3e67ed133-2.1.x86_64:
nothing provides python(abi) = 3.7 needed by python3-rados-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-raven-6.10.0-6.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-raven-6.10.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-rbd-14.2.4.373+gc3e67ed133-2.1.x86_64:
nothing provides python(abi) = 3.7 needed by python3-rbd-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-reno-2.11.3-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-reno-2.11.3.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-reportlab-3.5.23-2.6.x86_64:
nothing provides python(abi) = 3.7 needed by python3-reportlab-3.5.23.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-requirementslib-1.5.3-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-requirementslib-1.5.3.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-rgw-14.2.4.373+gc3e67ed133-2.1.x86_64:
nothing provides python(abi) = 3.7 needed by python3-rgw-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-salt-2019.2.0-13.2.x86_64:
nothing provides python(abi) = 3.7 needed by python3-salt-2019.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-scikit-image-0.15.0-4.2.x86_64:
nothing provides python(abi) = 3.7 needed by python3-scikit-image-0.15.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-selinux-2.9-9.7.x86_64:
nothing provides python(abi) = 3.7 needed by python3-selinux-2.9.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-setools-4.2.1-2.14.x86_64:
nothing provides python(abi) = 3.7 needed by python3-setools-4.2.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-slip-dbus-0.6.5-7.5.noarch:
package python3-slip-dbus-0.6.5.noarch requires python3-dbus-python >= 0.80, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-sortedcontainers-2.1.0-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-sortedcontainers-2.1.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-sphinxcontrib-trio-1.1.0-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-sphinxcontrib-trio-1.1.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-sss-murmur-2.2.0-3.9.x86_64:
nothing provides python(abi) = 3.7 needed by python3-sss-murmur-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-sss_nss_idmap-2.2.0-3.9.x86_64:
nothing provides python(abi) = 3.7 needed by python3-sss_nss_idmap-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-sssd-config-2.2.0-3.9.x86_64:
nothing provides python(abi) = 3.7 needed by python3-sssd-config-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-talloc-2.2.0-3.1.x86_64:
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-talloc-32bit-2.2.0-3.1.x86_64:
nothing provides python(abi) = 3.7 needed by python3-talloc-32bit-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-talloc-devel-2.2.0-3.1.x86_64:
package python3-talloc-devel-2.2.0.x86_64 requires python3-talloc = 2.2.0, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-tblib-1.4.0-2.3.noarch:
nothing provides python(abi) = 3.7 needed by python3-tblib-1.4.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-tevent-0.10.0-2.1.x86_64:
nothing provides python(abi) = 3.7 needed by python3-tevent-0.10.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-tevent-32bit-0.10.0-2.1.x86_64:
nothing provides python(abi) = 3.7 needed by python3-tevent-32bit-0.10.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-tinycss2-1.0.2-2.4.noarch:
nothing provides python(abi) = 3.7 needed by python3-tinycss2-1.0.2.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-tornado-4.5.3-12.2.noarch:
nothing provides python3-tornado-impl = 4.5.3 needed by python3-tornado-4.5.3.noarch

can't install python3-tox-3.14.0-2.9.noarch:
nothing provides python(abi) = 3.7 needed by python3-tox-3.14.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-virtualbox-6.0.12-3.1.x86_64:
nothing provides python(abi) = 3.7 needed by python3-virtualbox-6.0.12.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-websockify-0.9.0-2.1.noarch:
nothing provides python(abi) = 3.7 needed by python3-websockify-0.9.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-wxPython-4.0.4-2.24.x86_64:
nothing provides python(abi) = 3.7 needed by python3-wxPython-4.0.4.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install python3-wxPython-lang-4.0.4-2.24.x86_64:
package python3-wxPython-lang-4.0.4.x86_64 requires python3-wxPython = 4.0.4, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-wxPython-4.0.4.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install rbd-mirror-14.2.4.373+gc3e67ed133-2.1.x86_64:
package rbd-mirror-14.2.4.373+gc3e67ed133.x86_64 requires ceph-base = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ceph-base-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install rook-1.1.1+git0.g9a2641a6-3.1.x86_64:
package patterns-ceph-containers-ceph_base-1.0.x86_64 requires ceph-common, but none of the providers can be installed
package rook-1.1.1+git0.g9a2641a6.x86_64 requires pattern() = ceph_base, but none of the providers can be installed
package ceph-common-14.2.4.373+gc3e67ed133.x86_64 requires python3-rgw = 14.2.4.373+gc3e67ed133-2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-rgw-14.2.4.373+gc3e67ed133.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install rpmlint-1.11-14.2.noarch:
package rpmlint-1.11.noarch requires python3-pybeam, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pybeam-0.5.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install salt-2019.2.0-13.2.x86_64:
package salt-2019.2.0.x86_64 requires python3-salt = 2019.2.0-13.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-salt-2019.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install salt-api-2019.2.0-13.2.x86_64:
package salt-api-2019.2.0.x86_64 requires python3-CherryPy >= 3.2.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-CherryPy-18.2.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install salt-bash-completion-2019.2.0-13.2.noarch:
package salt-bash-completion-2019.2.0.noarch requires salt = 2019.2.0-13.2, but none of the providers can be installed
package salt-2019.2.0.x86_64 requires python3-salt = 2019.2.0-13.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-salt-2019.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install salt-cloud-2019.2.0-13.2.x86_64:
package salt-cloud-2019.2.0.x86_64 requires python3-apache-libcloud, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-apache-libcloud-2.6.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install salt-doc-2019.2.0-13.2.x86_64:
package salt-doc-2019.2.0.x86_64 requires salt = 2019.2.0, but none of the providers can be installed
package salt-2019.2.0.x86_64 requires python3-salt = 2019.2.0-13.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-salt-2019.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install salt-fish-completion-2019.2.0-13.2.noarch:
package salt-fish-completion-2019.2.0.noarch requires salt = 2019.2.0-13.2, but none of the providers can be installed
package salt-2019.2.0.x86_64 requires python3-salt = 2019.2.0-13.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-salt-2019.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install salt-master-2019.2.0-13.2.x86_64:
package salt-master-2019.2.0.x86_64 requires salt = 2019.2.0-13.2, but none of the providers can be installed
package salt-2019.2.0.x86_64 requires python3-salt = 2019.2.0-13.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-salt-2019.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install salt-minion-2019.2.0-13.2.x86_64:
package salt-minion-2019.2.0.x86_64 requires salt = 2019.2.0-13.2, but none of the providers can be installed
package salt-2019.2.0.x86_64 requires python3-salt = 2019.2.0-13.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-salt-2019.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install salt-proxy-2019.2.0-13.2.x86_64:
package salt-proxy-2019.2.0.x86_64 requires salt = 2019.2.0-13.2, but none of the providers can be installed
package salt-2019.2.0.x86_64 requires python3-salt = 2019.2.0-13.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-salt-2019.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install salt-ssh-2019.2.0-13.2.x86_64:
package salt-ssh-2019.2.0.x86_64 requires salt = 2019.2.0-13.2, but none of the providers can be installed
package salt-2019.2.0.x86_64 requires python3-salt = 2019.2.0-13.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-salt-2019.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install salt-standalone-formulas-configuration-2019.2.0-13.2.x86_64:
package salt-standalone-formulas-configuration-2019.2.0.x86_64 requires salt = 2019.2.0-13.2, but none of the providers can be installed
package salt-2019.2.0.x86_64 requires python3-salt = 2019.2.0-13.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-salt-2019.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install salt-syndic-2019.2.0-13.2.x86_64:
package salt-syndic-2019.2.0.x86_64 requires salt = 2019.2.0-13.2, but none of the providers can be installed
package salt-2019.2.0.x86_64 requires python3-salt = 2019.2.0-13.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-salt-2019.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install salt-zsh-completion-2019.2.0-13.2.noarch:
package salt-zsh-completion-2019.2.0.noarch requires salt = 2019.2.0-13.2, but none of the providers can be installed
package salt-2019.2.0.x86_64 requires python3-salt = 2019.2.0-13.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-salt-2019.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install samba-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsys-rw-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtdb-wrap-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtdb-wrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-tdb-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-tdb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libMESSAGING-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libMESSAGING-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-cldap-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-cldap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcommon-auth-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcommon-auth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libevents-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libevents-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgensec-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgensec-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-sockets-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-sockets-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libCHARSET3-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libCHARSET3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauth-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcmdline-contexts-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcmdline-contexts-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpopt-samba3-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpopt-samba3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libserver-id-db-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libserver-id-db-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-base-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-base-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-shim-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-shim-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauth4-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauth4-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-nbt-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-nbt-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmessages-dgm-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmessages-dgm-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsghdr-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsghdr-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libposix-eadb-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libposix-eadb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-cluster-support-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-cluster-support-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmb-transport-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmb-transport-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libxattr-tdb-samba4.so()(64bit), but none of the providers can be installed
package samba-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libxattr-tdb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install samba-ad-dc-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-ad-dc-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by samba-python3-4.11.0+git.95.c88b5f2c0c6.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install samba-ceph-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-ceph-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package samba-ceph-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-ceph-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package samba-ceph-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-ceph-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-base-samba4.so()(64bit), but none of the providers can be installed
package samba-ceph-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-base-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install samba-client-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libkrb5samba-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libkrb5samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libldbsamba-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libldbsamba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb-common-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-tdb-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-tdb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-cldap-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-cldap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcmdline-credentials-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcmdline-credentials-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcommon-auth-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcommon-auth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libevents-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libevents-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libflag-mapping-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libflag-mapping-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgensec-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgensec-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-sockets-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-sockets-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libCHARSET3-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libCHARSET3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libads-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libads-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-netlogon3-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-netlogon3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtrusts-util-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtrusts-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbclient-raw-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbclient-raw-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libaddns-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libaddns-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauth-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-spoolss-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-spoolss-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcmdline-contexts-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcmdline-contexts-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgpo-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgpo-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libnet-keytab-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libnet-keytab-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpopt-samba3-cmdline-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpopt-samba3-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpopt-samba3-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpopt-samba3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libprinting-migrate-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libprinting-migrate-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libregistry-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libregistry-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libserver-id-db-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libserver-id-db-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libserver-role-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libserver-role-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-base-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-base-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-shim-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-shim-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-reg-samba4.so()(64bit), but none of the providers can be installed
package samba-client-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-reg-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtdb-wrap-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtdb-wrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauthkrb5-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauthkrb5-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libkrb5samba-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libkrb5samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libldbsamba-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libldbsamba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb-common-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libMESSAGING-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libMESSAGING-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-cldap-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-cldap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-common-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcmdline-credentials-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcmdline-credentials-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcommon-auth-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcommon-auth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdsdb-module-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdsdb-module-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libevents-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libevents-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libflag-mapping-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libflag-mapping-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgensec-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgensec-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libnetif-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libnetif-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-sockets-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-sockets-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbpasswdparser-samba4.so()(64bit), but none of the providers can be installed
package samba-dsdb-modules-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbpasswdparser-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install samba-libs-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install samba-libs-python3-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install samba-libs-python3-32bit-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-python3-32bit-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-32bit-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-32bit-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-32bit-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-32bit-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install samba-python3-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
nothing provides python(abi) = 3.7 needed by samba-python3-4.11.0+git.95.c88b5f2c0c6.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install samba-test-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-test-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdlz-bind9-for-torture-samba4.so()(64bit), but none of the providers can be installed
package samba-test-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdlz-bind9-for-torture-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-ad-dc-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by samba-python3-4.11.0+git.95.c88b5f2c0c6.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install samba-winbind-4.11.0+git.95.c88b5f2c0c6-2.1.x86_64:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtime-basic-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsys-rw-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauthkrb5-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauthkrb5-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcliauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdbwrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libkrb5samba-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libkrb5samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb-common-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamdb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-tdb-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-tdb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libMESSAGING-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libMESSAGING-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-common-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-ldap-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcommon-auth-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcommon-auth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libflag-mapping-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libflag-mapping-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgensec-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgensec-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libndr-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-sockets-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-sockets-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libads-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libads-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-netlogon3-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-netlogon3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtrusts-util-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libtrusts-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauth-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcmdline-contexts-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcmdline-contexts-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpopt-samba3-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpopt-samba3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-shim-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbd-shim-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libasn1util-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libasn1util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libidmap-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libidmap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libnpa-tstream-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libnpa-tstream-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libnss-info-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libnss-info-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-modules-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-modules-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmb-transport-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmb-transport-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbldaphelper-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsmbldaphelper-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libwinbind-client-samba4.so()(64bit), but none of the providers can be installed
package samba-winbind-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libwinbind-client-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install sbl-orca-3.5.0.20130317.git7a75bc29-5.7.x86_64:
nothing provides python(abi) = 3.7 needed by sbl-orca-3.5.0.20130317.git7a75bc29.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install setools-console-4.2.1-2.14.x86_64:
package setools-console-4.2.1.x86_64 requires python3-setools = 4.2.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-setools-4.2.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install setools-gui-4.2.1-2.14.x86_64:
nothing provides python(abi) = 3.7 needed by setools-gui-4.2.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install snapper-zypp-plugin-0.8.3-4.4.noarch:
package snapper-zypp-plugin-0.8.3.noarch requires python3-dbus-python, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install sssd-ad-2.2.0-3.9.x86_64:
package libndr-krb5pac0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libndr-krb5pac0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package sssd-ad-2.2.0.x86_64 requires libndr-krb5pac.so.0()(64bit), but none of the providers can be installed
package sssd-ad-2.2.0.x86_64 requires libndr-krb5pac.so.0(NDR_KRB5PAC_0.0.1)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install sssd-ipa-2.2.0-3.9.x86_64:
package libndr-krb5pac0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libndr-krb5pac0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package sssd-ipa-2.2.0.x86_64 requires libndr-krb5pac.so.0()(64bit), but none of the providers can be installed
package sssd-ipa-2.2.0.x86_64 requires libndr-krb5pac.so.0(NDR_KRB5PAC_0.0.1)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install sssd-tools-2.2.0-3.9.x86_64:
package sssd-tools-2.2.0.x86_64 requires python3-sssd-config = 2.2.0, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-sssd-config-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install system-config-printer-1.5.7-20.6.x86_64:
package system-config-printer-1.5.7.x86_64 requires system-config-printer-common = 1.5.7, but none of the providers can be installed
package system-config-printer-common-1.5.7.noarch requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install system-config-printer-applet-1.5.7-20.6.noarch:
package system-config-printer-1.5.7.x86_64 requires system-config-printer-common = 1.5.7, but none of the providers can be installed
package system-config-printer-applet-1.5.7.noarch requires system-config-printer = 1.5.7, but none of the providers can be installed
package system-config-printer-common-1.5.7.noarch requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install system-config-printer-common-1.5.7-20.6.noarch:
package system-config-printer-common-1.5.7.noarch requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install system-config-printer-common-lang-1.5.7-20.6.noarch:
package system-config-printer-common-lang-1.5.7.noarch requires system-config-printer-common = 1.5.7, but none of the providers can be installed
package system-config-printer-common-1.5.7.noarch requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install system-config-printer-dbus-service-1.5.7-20.6.noarch:
package system-config-printer-dbus-service-1.5.7.noarch requires system-config-printer-common = 1.5.7, but none of the providers can be installed
package system-config-printer-common-1.5.7.noarch requires python3-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pycairo-1.18.1.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install texlive-berenisadf-doc-2019.167.1.004svn32215-43.1.noarch:
package texlive-berenisadf-doc-2019.167.1.004svn32215.noarch requires /usr/bin/fontforge, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by fontforge-20190801.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install texlive-drm-doc-2019.167.4.4svn38157-42.1.noarch:
package texlive-drm-doc-2019.167.4.4svn38157.noarch requires /usr/bin/fontforge, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by fontforge-20190801.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install translate-toolkit-2.4.0-2.3.noarch:
nothing provides python(abi) = 3.7 needed by translate-toolkit-2.4.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install translate-toolkit-devel-doc-2.4.0-2.3.noarch:
package translate-toolkit-devel-doc-2.4.0.noarch requires translate-toolkit = 2.4.0, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by translate-toolkit-2.4.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install udev-configure-printer-1.5.7-20.6.x86_64:
package udev-configure-printer-1.5.7.x86_64 requires dbus-1-python3, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install virtualbox-devel-6.0.12-3.1.x86_64:
package virtualbox-devel-6.0.12.x86_64 requires python3-virtualbox = 6.0.12, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-virtualbox-6.0.12.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install vlc-3.0.8-3.2.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package vlc-noX-3.0.8.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package vlc-noX-3.0.8.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package vlc-3.0.8.x86_64 requires vlc-noX, but none of the providers can be installed
package vlc-3.0.8.x86_64 requires vlc-noX = 3.0.8-3.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install vlc-codec-gstreamer-3.0.8-3.2.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package vlc-noX-3.0.8.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package vlc-noX-3.0.8.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package vlc-codec-gstreamer-3.0.8.x86_64 requires vlc-noX, but none of the providers can be installed
package vlc-codec-gstreamer-3.0.8.x86_64 requires vlc-noX = 3.0.8, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install vlc-devel-3.0.8-3.2.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package vlc-noX-3.0.8.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package vlc-noX-3.0.8.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package vlc-devel-3.0.8.x86_64 requires vlc-noX = 3.0.8, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install vlc-jack-3.0.8-3.2.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package vlc-noX-3.0.8.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package vlc-noX-3.0.8.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package vlc-jack-3.0.8.x86_64 requires vlc-noX, but none of the providers can be installed
package vlc-jack-3.0.8.x86_64 requires vlc-noX = 3.0.8, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install vlc-lang-3.0.8-3.2.noarch:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package vlc-noX-3.0.8.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package vlc-noX-3.0.8.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package vlc-lang-3.0.8.noarch requires vlc-noX = 3.0.8, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install vlc-noX-3.0.8-3.2.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package vlc-noX-3.0.8.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package vlc-noX-3.0.8.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install vlc-qt-3.0.8-3.2.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package vlc-noX-3.0.8.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package vlc-noX-3.0.8.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package vlc-qt-3.0.8.x86_64 requires vlc-noX, but none of the providers can be installed
package vlc-qt-3.0.8.x86_64 requires vlc-noX = 3.0.8-3.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install vlc-vdpau-3.0.8-3.2.x86_64:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package vlc-noX-3.0.8.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package vlc-noX-3.0.8.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.x86_64 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package vlc-vdpau-3.0.8.x86_64 requires vlc-noX, but none of the providers can be installed
package vlc-vdpau-3.0.8.x86_64 requires vlc-noX = 3.0.8, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2()(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6)(64bit), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.x86_64 requires libpytalloc-util.cpython-37m-x86_64-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9)(64bit), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install xen-tools-4.12.1_02-6.1.x86_64:
nothing provides python(abi) = 3.7 needed by xen-tools-4.12.1_02.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install xorg-x11-Xvnc-novnc-1.9.0-9.2.noarch:
package xorg-x11-Xvnc-novnc-1.9.0.noarch requires python3-websockify, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-websockify-0.9.0.noarch
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)

can't install yomi-formula-0.0.1+git.1570457098.f38ad71-2.1.noarch:
package salt-standalone-formulas-configuration-2019.2.0.x86_64 requires salt = 2019.2.0-13.2, but none of the providers can be installed
package yomi-formula-0.0.1+git.1570457098.f38ad71.noarch requires salt-formulas-configuration, but none of the providers can be installed
package salt-2019.2.0.x86_64 requires python3-salt = 2019.2.0-13.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-salt-2019.2.0.x86_64
  (we have python3-base-3.8.0-313.2.x86_64)
  (we have python-base-2.7.16-7.2.x86_64)


Package libdatrie appears in cycle glibc:i686/python3-base/libdatrie/gdbm
Package libdatrie appears in cycle glibc/python3-base/libdatrie/gdbm
Package libdatrie appears in cycle python3-base/libdatrie/doxygen/libpsl
Package doxygen appears in cycle python3-base/libdatrie/doxygen/libpsl
Package libpsl appears in cycle python3-base/libdatrie/doxygen/libpsl
Package graphite2 appears in cycle python3-base/graphite2/libpsl
Package libpsl appears in cycle python3-base/graphite2/libpsl
Package libthai appears in cycle python3-base/libthai/libdatrie/doxygen/libpsl
Package libdatrie appears in cycle python3-base/libthai/libdatrie/doxygen/libpsl
Package doxygen appears in cycle python3-base/libthai/libdatrie/doxygen/libpsl
Package libpsl appears in cycle python3-base/libthai/libdatrie/doxygen/libpsl
Package libXft appears in cycle python3-base/libXft/libxcb/xcb-proto
Package libxcb appears in cycle python3-base/libXft/libxcb/xcb-proto
Package xcb-proto appears in cycle python3-base/libXft/libxcb/xcb-proto
Package harfbuzz appears in cycle python3-base/harfbuzz/shared-mime-info
Package shared-mime-info appears in cycle python3-base/harfbuzz/shared-mime-info
Package libXrender appears in cycle python3-base/libXrender/libxcb/xcb-proto
Package libxcb appears in cycle python3-base/libXrender/libxcb/xcb-proto
Package xcb-proto appears in cycle python3-base/libXrender/libxcb/xcb-proto
Package libglvnd appears in cycle python3-base/libglvnd/libxcb/xcb-proto
Package libxcb appears in cycle python3-base/libglvnd/libxcb/xcb-proto
Package xcb-proto appears in cycle python3-base/libglvnd/libxcb/xcb-proto
Package libXext appears in cycle python3-base/libXext/libxcb/xcb-proto
Package libxcb appears in cycle python3-base/libXext/libxcb/xcb-proto
Package xcb-proto appears in cycle python3-base/libXext/libxcb/xcb-proto
Package libmodman appears in cycle python3-base/libmodman/libpsl
Package libpsl appears in cycle python3-base/libmodman/libpsl
Package p11-kit appears in cycle python3-base/p11-kit/shared-mime-info
Package shared-mime-info appears in cycle python3-base/p11-kit/shared-mime-info
Package libcroco appears in cycle python3-base/libcroco/shared-mime-info
Package shared-mime-info appears in cycle python3-base/libcroco/shared-mime-info
Package pango appears in cycle python3-base/pango/shared-mime-info
Package shared-mime-info appears in cycle python3-base/pango/shared-mime-info
Package cairo appears in cycle python3-base/cairo/shared-mime-info
Package shared-mime-info appears in cycle python3-base/cairo/shared-mime-info
Package gsettings-desktop-schemas appears in cycle python3-base/gsettings-desktop-schemas/shared-mime-info
Package shared-mime-info appears in cycle python3-base/gsettings-desktop-schemas/shared-mime-info
Package libproxy appears in cycle python3-base/libproxy/libpsl
Package libpsl appears in cycle python3-base/libproxy/libpsl
Package gnutls appears in cycle python3-base/gnutls/libunbound-devel-mini
Package libunbound-devel-mini appears in cycle python3-base/gnutls/libunbound-devel-mini
Package libxcb appears in cycle python3-base/libxcb/xcb-proto
Package xcb-proto appears in cycle python3-base/libxcb/xcb-proto
Package libimagequant appears in cycle python3-base/libimagequant/lcms2/libjpeg-turbo/libpsl
Package lcms2 appears in cycle python3-base/libimagequant/lcms2/libjpeg-turbo/libpsl
Package libjpeg-turbo appears in cycle python3-base/libimagequant/lcms2/libjpeg-turbo/libpsl
Package libpsl appears in cycle python3-base/libimagequant/lcms2/libjpeg-turbo/libpsl
Package lcms2 appears in cycle python3-base/lcms2/libjpeg-turbo/libpsl
Package libjpeg-turbo appears in cycle python3-base/lcms2/libjpeg-turbo/libpsl
Package libpsl appears in cycle python3-base/lcms2/libjpeg-turbo/libpsl
Package systemd-mini appears in cycle systemd-mini/ninja/python3-base/glib-networking
Package ninja appears in cycle systemd-mini/ninja/python3-base/glib-networking
Package glib-networking appears in cycle systemd-mini/ninja/python3-base/glib-networking
Package systemd-mini appears in cycle systemd-mini/python3-base/glib-networking
Package glib-networking appears in cycle systemd-mini/python3-base/glib-networking
Package systemd-mini appears in cycle systemd-mini/meson/python3-base/glib-networking
Package meson appears in cycle systemd-mini/meson/python3-base/glib-networking
Package glib-networking appears in cycle systemd-mini/meson/python3-base/glib-networking
Package glib-networking appears in cycle python3-base/glib-networking/libmodman/libpsl
Package libmodman appears in cycle python3-base/glib-networking/libmodman/libpsl
Package libpsl appears in cycle python3-base/glib-networking/libmodman/libpsl
Package brotli appears in cycle python3-base/brotli/libpsl
Package libpsl appears in cycle python3-base/brotli/libpsl
Package libpsl appears in cycle python3-base/libpsl
Package tiff appears in cycle python3-base/tiff/libjpeg-turbo/libpsl
Package libjpeg-turbo appears in cycle python3-base/tiff/libjpeg-turbo/libpsl
Package libpsl appears in cycle python3-base/tiff/libjpeg-turbo/libpsl
Package libjpeg-turbo appears in cycle python3-base/libjpeg-turbo/libpsl
Package libpsl appears in cycle python3-base/libjpeg-turbo/libpsl
Package libX11 appears in cycle python3-base/libX11/libxcb/xcb-proto
Package libxcb appears in cycle python3-base/libX11/libxcb/xcb-proto
Package xcb-proto appears in cycle python3-base/libX11/libxcb/xcb-proto
Package shared-mime-info appears in cycle python3-base/shared-mime-info
Package desktop-file-utils appears in cycle python3-base/desktop-file-utils/shared-mime-info
Package shared-mime-info appears in cycle python3-base/desktop-file-utils/shared-mime-info
Package pngquant appears in cycle python3-base/pngquant/lcms2/libjpeg-turbo/libpsl
Package lcms2 appears in cycle python3-base/pngquant/lcms2/libjpeg-turbo/libpsl
Package libjpeg-turbo appears in cycle python3-base/pngquant/lcms2/libjpeg-turbo/libpsl
Package libpsl appears in cycle python3-base/pngquant/lcms2/libjpeg-turbo/libpsl
Package librsvg appears in cycle python3-base/librsvg/libpsl
Package libpsl appears in cycle python3-base/librsvg/libpsl
Package gcab appears in cycle python3-base/gcab/shared-mime-info
Package shared-mime-info appears in cycle python3-base/gcab/shared-mime-info
Package json-glib appears in cycle python3-base/json-glib/shared-mime-info
Package shared-mime-info appears in cycle python3-base/json-glib/shared-mime-info
Package libsoup appears in cycle python3-base/libsoup/libmodman/libpsl
Package libmodman appears in cycle python3-base/libsoup/libmodman/libpsl
Package libpsl appears in cycle python3-base/libsoup/libmodman/libpsl
Package gdk-pixbuf appears in cycle python3-base/gdk-pixbuf/shared-mime-info
Package shared-mime-info appears in cycle python3-base/gdk-pixbuf/shared-mime-info
Package glib2 appears in cycle glib2/ninja/python3-base
Package ninja appears in cycle glib2/ninja/python3-base
Package glib2 appears in cycle glib2/python3-base
Package glib2 appears in cycle glib2/meson/python3-base
Package meson appears in cycle glib2/meson/python3-base
Package glib2 appears in cycle glib2/gtk-doc/libxml2:python/python/libXmu/libxcb/xcb-proto/python3-base
Package gtk-doc appears in cycle glib2/gtk-doc/libxml2:python/python/libXmu/libxcb/xcb-proto/python3-base
Package libxml2:python appears in cycle glib2/gtk-doc/libxml2:python/python/libXmu/libxcb/xcb-proto/python3-base
Package python appears in cycle glib2/gtk-doc/libxml2:python/python/libXmu/libxcb/xcb-proto/python3-base
Package libXmu appears in cycle glib2/gtk-doc/libxml2:python/python/libXmu/libxcb/xcb-proto/python3-base
Package libxcb appears in cycle glib2/gtk-doc/libxml2:python/python/libXmu/libxcb/xcb-proto/python3-base
Package xcb-proto appears in cycle glib2/gtk-doc/libxml2:python/python/libXmu/libxcb/xcb-proto/python3-base
Package appstream-glib appears in cycle python3-base/appstream-glib/libmodman/libpsl
Package libmodman appears in cycle python3-base/appstream-glib/libmodman/libpsl
Package libpsl appears in cycle python3-base/appstream-glib/libmodman/libpsl

### [install check & file conflicts for i586]

can't install apparmor-utils-2.13.3-4.1.noarch:
package apparmor-utils-2.13.3.noarch requires python3-apparmor = 2.13.3, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-apparmor-2.13.3.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)
nothing provides python = 3.7 needed by python3-apparmor-2.13.3.i586
  (we have python-2.7.16-7.1.i586)
  (we have python3-3.8.0-313.1.i586)

can't install apparmor-utils-lang-2.13.3-4.1.noarch:
package apparmor-utils-lang-2.13.3.noarch requires apparmor-utils = 2.13.3, but none of the providers can be installed
package apparmor-utils-2.13.3.noarch requires python3-apparmor = 2.13.3, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-apparmor-2.13.3.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)
nothing provides python = 3.7 needed by python3-apparmor-2.13.3.i586
  (we have python-2.7.16-7.1.i586)
  (we have python3-3.8.0-313.1.i586)

can't install cloud-init-19.1-4.1.i586:
nothing provides python(abi) = 3.7 needed by cloud-init-19.1.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install cloud-init-config-MicroOS-1.1-3.1.noarch:
package cloud-init-config-MicroOS-1.1.noarch requires cloud-init >= 17.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by cloud-init-19.1.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install cloud-init-config-caasp-1.0-11.1.noarch:
package cloud-init-config-caasp-1.0.noarch requires cloud-init >= 17.1, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by cloud-init-19.1.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install ctdb-4.11.0+git.95.c88b5f2c0c6-2.1.i586:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.i586 requires libtdb-wrap-samba4.so, but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.i586 requires libtdb-wrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.i586 requires libiov-buf-samba4.so, but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.i586 requires libiov-buf-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.i586 requires libsocket-blocking-samba4.so, but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.i586 requires libsocket-blocking-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.i586 requires libsys-rw-samba4.so, but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.i586 requires libsys-rw-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.i586 requires libtalloc-report-samba4.so, but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.i586 requires libtalloc-report-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.i586 requires libtime-basic-samba4.so, but none of the providers can be installed
package ctdb-4.11.0+git.95.c88b5f2c0c6.i586 requires libtime-basic-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6-2.1.i586:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.i586 requires libtdb-wrap-samba4.so, but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.i586 requires libtdb-wrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.i586 requires libsocket-blocking-samba4.so, but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.i586 requires libsocket-blocking-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.i586 requires libsys-rw-samba4.so, but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.i586 requires libsys-rw-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.i586 requires libtime-basic-samba4.so, but none of the providers can be installed
package ctdb-pcp-pmda-4.11.0+git.95.c88b5f2c0c6.i586 requires libtime-basic-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install ctdb-tests-4.11.0+git.95.c88b5f2c0c6-2.1.i586:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.i586 requires libtdb-wrap-samba4.so, but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.i586 requires libtdb-wrap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.i586 requires libiov-buf-samba4.so, but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.i586 requires libiov-buf-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.i586 requires libsocket-blocking-samba4.so, but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.i586 requires libsocket-blocking-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.i586 requires libsys-rw-samba4.so, but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.i586 requires libsys-rw-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.i586 requires libtime-basic-samba4.so, but none of the providers can be installed
package ctdb-tests-4.11.0+git.95.c88b5f2c0c6.i586 requires libtime-basic-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install daps-3.0.0-3.5.noarch:
package daps-3.0.0.noarch requires inkscape, but none of the providers can be installed
package inkscape-0.92.4.i586 requires python3-gobject, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install finch-2.13.0-6.47.i586:
package finch-2.13.0.i586 requires libpurple.so.0, but none of the providers can be installed
package finch-2.13.0.i586 requires libpurple = 2.13.0, but none of the providers can be installed
package libpurple-2.13.0.i586 requires python3-dbus-python, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install finch-devel-2.13.0-6.47.i586:
package libpurple-devel-2.13.0.i586 requires libpurple = 2.13.0, but none of the providers can be installed
package finch-devel-2.13.0.i586 requires pkgconfig(purple), but none of the providers can be installed
package finch-devel-2.13.0.i586 requires libpurple-devel = 2.13.0, but none of the providers can be installed
package libpurple-2.13.0.i586 requires python3-dbus-python, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install firewall-applet-0.6.3-6.8.noarch:
package firewall-applet-0.6.3.noarch requires python3-qt5, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-qt5-5.13.1.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install firewall-config-0.6.3-6.8.noarch:
package firewall-config-0.6.3.noarch requires python3-gobject-Gdk, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-Gdk-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install firewall-macros-0.6.3-6.8.noarch:
package firewalld-0.6.3.noarch requires python3-firewall = 0.6.3, but none of the providers can be installed
package firewall-macros-0.6.3.noarch requires firewalld = 0.6.3-6.8, but none of the providers can be installed
package python3-firewall-0.6.3.noarch requires dbus-1-python3, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install firewalld-0.6.3-6.8.noarch:
package firewalld-0.6.3.noarch requires python3-firewall = 0.6.3, but none of the providers can be installed
package python3-firewall-0.6.3.noarch requires dbus-1-python3, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install firewalld-lang-0.6.3-6.8.noarch:
package firewalld-0.6.3.noarch requires python3-firewall = 0.6.3, but none of the providers can be installed
package firewalld-lang-0.6.3.noarch requires firewalld = 0.6.3, but none of the providers can be installed
package python3-firewall-0.6.3.noarch requires dbus-1-python3, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-dbus-python-1.2.8.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install fontforge-20190801-2.4.i586:
nothing provides python(abi) = 3.7 needed by fontforge-20190801.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install fontforge-devel-20190801-2.4.i586:
nothing provides pkgconfig(python-3.7) needed by fontforge-devel-20190801.i586

can't install gdm-3.32.0+2-2.4.i586:
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gdm-3.32.0+2.i586 requires gnome-shell, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gdm-branding-openSUSE-15.1-3.4.noarch:
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gdm-3.32.0+2.i586 requires gnome-shell, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gdm-branding-openSUSE-15.1.noarch requires gdm, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gdm-branding-upstream-3.32.0+2-2.4.noarch:
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gdm-3.32.0+2.i586 requires gnome-shell, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gdm-branding-upstream-3.32.0+2.noarch requires gdm = 3.32.0+2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gdm-lang-3.32.0+2-2.4.noarch:
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gdm-3.32.0+2.i586 requires gnome-shell, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gdm-lang-3.32.0+2.noarch requires gdm = 3.32.0+2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gdm-systemd-3.32.0+2-2.4.noarch:
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gdm-3.32.0+2.i586 requires gnome-shell, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gdm-systemd-3.32.0+2.noarch requires gdm, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-3.32.2-2.9.i586:
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-devel-3.32.2-2.9.i586:
package gedit-devel-3.32.2.i586 requires python3-gedit, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gedit-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-lang-3.32.2-2.9.noarch:
package gedit-lang-3.32.2.noarch requires gedit = 3.32.2, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-bookmarks-3.32.2-2.5.i586:
package gedit-plugin-bookmarks-3.32.2.i586 requires libgedit-3.14.so, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-bracketcompletion-3.32.2-2.5.i586:
package gedit-plugin-bracketcompletion-3.32.2.i586 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-charmap-3.32.2-2.5.i586:
package gedit-plugin-charmap-3.32.2.i586 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-codecomment-3.32.2-2.5.i586:
package gedit-plugin-codecomment-3.32.2.i586 requires typelib(Gedit), but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-colorpicker-3.32.2-2.5.i586:
package gedit-plugin-colorpicker-3.32.2.i586 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-colorschemer-3.32.2-2.5.i586:
package gedit-plugin-colorschemer-3.32.2.i586 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-commander-3.32.2-2.5.i586:
package gedit-plugin-commander-3.32.2.i586 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-devhelp-3.32.0-2.8.i586:
package gedit-plugin-devhelp-3.32.0.i586 requires typelib(Gedit), but none of the providers can be installed
package gedit-plugin-devhelp-3.32.0.i586 requires gedit, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-drawspaces-3.32.2-2.5.i586:
package gedit-plugin-drawspaces-3.32.2.i586 requires libgedit-3.14.so, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-findinfiles-3.32.2-2.5.i586:
package gedit-plugin-findinfiles-3.32.2.i586 requires libgedit-3.14.so, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-git-3.32.2-2.5.i586:
package gedit-plugin-git-3.32.2.i586 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-joinlines-3.32.2-2.5.i586:
package gedit-plugin-joinlines-3.32.2.i586 requires typelib(Gedit), but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-multiedit-3.32.2-2.5.i586:
package gedit-plugin-multiedit-3.32.2.i586 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-smartspaces-3.32.2-2.5.i586:
package gedit-plugin-smartspaces-3.32.2.i586 requires typelib(Gedit), but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-synctex-3.32.2-2.5.i586:
package gedit-plugin-synctex-3.32.2.i586 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-terminal-3.32.2-2.5.i586:
package gedit-plugin-terminal-3.32.2.i586 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-textsize-3.32.2-2.5.i586:
package gedit-plugin-textsize-3.32.2.i586 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-translate-3.32.2-2.5.i586:
package gedit-plugin-translate-3.32.2.i586 requires typelib(Gedit), but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-wordcompletion-3.32.2-2.5.i586:
package gedit-plugin-wordcompletion-3.32.2.i586 requires libgedit-3.14.so, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugin-zeitgeist-3.32.2-2.5.i586:
package gedit-plugin-zeitgeist-3.32.2.i586 requires gedit, but none of the providers can be installed
package gedit-plugin-zeitgeist-3.32.2.i586 requires libgedit-3.14.so, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugins-3.32.2-2.5.i586:
package gedit-plugins-3.32.2.i586 requires gedit >= 3.14.0, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugins-data-3.32.2-2.5.i586:
package gedit-plugins-data-3.32.2.i586 requires gedit, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gedit-plugins-lang-3.32.2-2.5.noarch:
package gedit-plugins-3.32.2.i586 requires gedit >= 3.14.0, but none of the providers can be installed
package gedit-plugins-lang-3.32.2.noarch requires gedit-plugins = 3.32.2, but none of the providers can be installed
package gedit-3.32.2.i586 requires python3-gobject-cairo, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-cairo-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-builder-3.32.4-2.12.i586:
nothing provides python(abi) = 3.7 needed by gnome-builder-3.32.4.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-builder-doc-3.32.4-2.12.noarch:
package gnome-builder-doc-3.32.4.noarch requires gnome-builder = 3.32.4, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by gnome-builder-3.32.4.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-builder-lang-3.32.4-2.12.noarch:
package gnome-builder-lang-3.32.4.noarch requires gnome-builder = 3.32.4, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by gnome-builder-3.32.4.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-builder-plugin-jedi-3.32.4-2.12.i586:
package gnome-builder-plugin-jedi-3.32.4.i586 requires python3-jedi, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-jedi-0.15.1.noarch
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-builder-plugin-jhbuild-3.32.4-2.12.i586:
package gnome-builder-plugin-jhbuild-3.32.4.i586 requires gnome-builder = 3.32.4, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by gnome-builder-3.32.4.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-builder-plugin-vala-pack-3.32.4-2.12.i586:
package gnome-builder-plugin-vala-pack-3.32.4.i586 requires gnome-builder = 3.32.4, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by gnome-builder-3.32.4.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-control-center-3.32.2+9-2.3.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-control-center-color-3.32.2+9-2.3.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-control-center-color-3.32.2+9.i586 requires gnome-control-center = 3.32.2+9, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-control-center-devel-3.32.2+9-2.3.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-control-center-devel-3.32.2+9.i586 requires gnome-control-center = 3.32.2+9, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-control-center-goa-3.32.2+9-2.3.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-control-center-goa-3.32.2+9.i586 requires gnome-control-center = 3.32.2+9, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-control-center-lang-3.32.2+9-2.3.noarch:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-control-center-lang-3.32.2+9.noarch requires gnome-control-center = 3.32.2+9, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-music-3.32.2-3.3.i586:
nothing provides python(abi) = 3.7 needed by gnome-music-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-music-lang-3.32.2-3.3.noarch:
package gnome-music-lang-3.32.2.noarch requires gnome-music = 3.32.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by gnome-music-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-session-3.32.0+5-2.3.i586:
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-session-default-session-3.32.0+5.i586 requires gnome-shell, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-session-3.32.0+5.i586 requires gnome-session-default-session = 3.32.0+5, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-session-default-session-3.32.0+5-2.3.i586:
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-session-default-session-3.32.0+5.i586 requires gnome-shell, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-session-lang-3.32.0+5-2.3.noarch:
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package gnome-session-default-session-3.32.0+5.i586 requires gnome-shell, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-session-3.32.0+5.i586 requires gnome-session-default-session = 3.32.0+5, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-session-lang-3.32.0+5.noarch requires gnome-session = 3.32.0+5, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-session-wayland-3.32.0+5-2.3.i586:
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package gnome-session-default-session-3.32.0+5.i586 requires gnome-shell, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-session-3.32.0+5.i586 requires gnome-session-default-session = 3.32.0+5, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-session-wayland-3.32.0+5.i586 requires gnome-session = 3.32.0+5, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-shell-3.32.2+11-2.5.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-shell-calendar-3.32.2+11-2.5.i586:
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-calendar-3.32.2+11.i586 requires gnome-shell = 3.32.2+11, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-shell-classic-3.32.1-5.1.noarch:
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-classic-3.32.1.noarch requires typelib(Shell), but none of the providers can be installed
package gnome-shell-classic-3.32.1.noarch requires typelib(St), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-shell-devel-3.32.2+11-2.5.i586:
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-devel-3.32.2+11.i586 requires gnome-shell = 3.32.2+11, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-shell-extensions-common-3.32.1-5.1.noarch:
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-extensions-common-3.32.1.noarch requires gnome-shell, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-shell-extensions-common-lang-3.32.1-5.1.noarch:
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-shell-extensions-common-3.32.1.noarch requires gnome-shell, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-extensions-common-lang-3.32.1.noarch requires gnome-shell-extensions-common = 3.32.1, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-shell-lang-3.32.2+11-2.5.noarch:
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-lang-3.32.2+11.noarch requires gnome-shell = 3.32.2+11, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-shell-search-provider-bijiben-3.32.2-2.4.i586:
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-search-provider-bijiben-3.32.2.i586 requires gnome-shell, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-shell-search-provider-boxes-3.32.2-2.7.i586:
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-search-provider-boxes-3.32.2.i586 requires gnome-shell, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-shell-search-provider-contacts-3.32.1-3.15.i586:
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-search-provider-contacts-3.32.1.i586 requires gnome-shell, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-shell-search-provider-documents-3.32.0-3.2.i586:
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-search-provider-documents-3.32.0.i586 requires gnome-shell, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-shell-search-provider-nautilus-3.32.3-2.3.i586:
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-control-center-3.32.2+9.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-shell-3.32.2+11.i586 requires gnome-control-center, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-shell-search-provider-nautilus-3.32.3.i586 requires gnome-shell, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-tweaks-3.32.0-2.8.noarch:
package gnome-tweaks-3.32.0.noarch requires python3-gobject-Gdk, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-Gdk-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-tweaks-lang-3.32.0-2.8.noarch:
package gnome-tweaks-lang-3.32.0.noarch requires gnome-tweaks = 3.32.0, but none of the providers can be installed
package gnome-tweaks-3.32.0.noarch requires python3-gobject-Gdk, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-Gdk-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-vfs2-2.24.4-31.25.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-vfs2-2.24.4.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-vfs2-2.24.4.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-vfs2-devel-2.24.4-31.25.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-vfs2-2.24.4.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-vfs2-2.24.4.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-vfs2-devel-2.24.4.i586 requires gnome-vfs2 = 2.24.4, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-vfs2-doc-2.24.4-31.25.noarch:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-vfs2-2.24.4.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-vfs2-2.24.4.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-vfs2-doc-2.24.4.noarch requires gnome-vfs2 = 2.24.4, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gnome-vfs2-lang-2.24.4-31.25.noarch:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-vfs2-2.24.4.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-vfs2-2.24.4.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gnome-vfs2-lang-2.24.4.noarch requires gnome-vfs2 = 2.24.4, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gom-devel-0.3.3-4.19.i586:
package gom-devel-0.3.3.i586 requires python3-gom = 0.3.3, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gom-0.3.3.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gpsd-clients-3.19-3.1.i586:
package gpsd-clients-3.19.i586 requires python3-gobject-Gdk, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-Gdk-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gpsd-devel-3.19-3.1.i586:
package gpsd-devel-3.19.i586 requires python3-gpsd = 3.19, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gpsd-3.19.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install gvfs-backend-samba-1.40.2-2.8.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package gvfs-backend-samba-1.40.2.i586 requires libsmbclient.so.0, but none of the providers can be installed
package gvfs-backend-samba-1.40.2.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package gvfs-backend-samba-1.40.2.i586 requires libsmbclient.so.0(SMBCLIENT_0.5.0), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install hplip-3.19.6-3.2.i586:
nothing provides python(abi) = 3.7 needed by hplip-3.19.6.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install hplip-scan-utils-3.19.6-3.2.i586:
nothing provides python(abi) = 3.7 needed by hplip-scan-utils-3.19.6.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install ibus-1.5.21-4.3.i586:
nothing provides python(abi) = 3.7 needed by ibus-1.5.21.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install ibus-devel-1.5.21-4.3.i586:
package ibus-devel-1.5.21.i586 requires ibus = 1.5.21, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ibus-1.5.21.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install ibus-gtk-1.5.21-4.3.i586:
package ibus-gtk-1.5.21.i586 requires ibus = 1.5.21, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ibus-1.5.21.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install ibus-gtk3-1.5.21-4.3.i586:
package ibus-gtk3-1.5.21.i586 requires ibus = 1.5.21, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ibus-1.5.21.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install ibus-lang-1.5.21-4.3.noarch:
package ibus-lang-1.5.21.noarch requires ibus = 1.5.21, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by ibus-1.5.21.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install inkscape-0.92.4-4.6.i586:
package inkscape-0.92.4.i586 requires python3-gobject, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install inkscape-extensions-dia-0.92.4-4.6.i586:
package inkscape-extensions-dia-0.92.4.i586 requires inkscape = 0.92.4, but none of the providers can be installed
package inkscape-0.92.4.i586 requires python3-gobject, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install inkscape-extensions-extra-0.92.4-4.6.i586:
package inkscape-extensions-extra-0.92.4.i586 requires inkscape = 0.92.4, but none of the providers can be installed
package inkscape-0.92.4.i586 requires python3-gobject, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install inkscape-extensions-fig-0.92.4-4.6.i586:
package inkscape-extensions-fig-0.92.4.i586 requires inkscape = 0.92.4, but none of the providers can be installed
package inkscape-0.92.4.i586 requires python3-gobject, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install inkscape-extensions-gimp-0.92.4-4.6.i586:
package inkscape-extensions-gimp-0.92.4.i586 requires inkscape = 0.92.4, but none of the providers can be installed
package inkscape-0.92.4.i586 requires python3-gobject, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install inkscape-extensions-skencil-0.92.4-4.6.i586:
package inkscape-extensions-skencil-0.92.4.i586 requires inkscape = 0.92.4, but none of the providers can be installed
package inkscape-0.92.4.i586 requires python3-gobject, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install inkscape-lang-0.92.4-4.6.noarch:
package inkscape-lang-0.92.4.noarch requires inkscape = 0.92.4, but none of the providers can be installed
package inkscape-0.92.4.i586 requires python3-gobject, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-gobject-3.32.2.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install jupyter-ipykernel-5.1.2-2.1.noarch:
package jupyter-ipykernel-5.1.2.noarch requires python3-ipykernel = 5.1.2, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-ipykernel-5.1.2.noarch
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install jupyter-ipykernel-python2-4.10.1-2.1.noarch:
package jupyter-jupyter_client-5.3.1.noarch requires python3-jupyter_client = 5.3.1, but none of the providers can be installed
package jupyter-ipykernel-python2-4.10.1.noarch requires jupyter-jupyter_client, but none of the providers can be installed
package python3-jupyter_client-5.3.1.noarch requires python3-pyzmq >= 13, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pyzmq-18.1.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install jupyter-jupyter_client-5.3.1-2.2.noarch:
package jupyter-jupyter_client-5.3.1.noarch requires python3-jupyter_client = 5.3.1, but none of the providers can be installed
package python3-jupyter_client-5.3.1.noarch requires python3-pyzmq >= 13, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-pyzmq-18.1.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install jupyter-nbformat-4.4.0-3.1.noarch:
package jupyter-nbformat-4.4.0.noarch requires python3-nbformat = 4.4.0, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-nbformat-4.4.0.noarch
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install jupyter-nbformat-doc-4.4.0-3.1.noarch:
package jupyter-nbformat-doc-4.4.0.noarch requires jupyter-nbformat = 4.4.0, but none of the providers can be installed
package jupyter-nbformat-4.4.0.noarch requires python3-nbformat = 4.4.0, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-nbformat-4.4.0.noarch
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install kaccounts-integration-devel-19.08.2-2.1.i586:
package kaccounts-integration-devel-19.08.2.i586 requires pkgconfig(libaccounts-glib), but none of the providers can be installed
package libaccounts-glib-devel-1.23.i586 requires python3-libaccounts = 1.23, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-libaccounts-1.23.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install kde4-kgreeter-plugins-4.11.22-19.5.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0, but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kde4-kgreeter-plugins-4.11.22.i586 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install kdebase4-runtime-17.08.3-8.1.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0, but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install kdebase4-runtime-devel-17.08.3-8.1.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0, but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kdebase4-runtime-devel-17.08.3.i586 requires kdebase4-runtime = 17.08.3, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install kdebase4-workspace-4.11.22-19.5.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0, but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kdebase4-workspace-4.11.22.i586 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install kdebase4-workspace-addons-4.11.22-19.5.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0, but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kdebase4-workspace-addons-4.11.22.i586 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install kdebase4-workspace-devel-4.11.22-19.5.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0, but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kdebase4-workspace-devel-4.11.22.i586 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install kdebase4-workspace-liboxygenstyle-4.11.22-19.5.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0, but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kdebase4-workspace-liboxygenstyle-4.11.22.i586 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install kdebase4-workspace-libs-4.11.22-19.5.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0, but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kdebase4-workspace-libs-4.11.22.i586 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install kdm-4.11.22-19.5.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0, but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kdm-4.11.22.i586 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install kio-extras5-19.08.2-2.1.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kio-extras5-19.08.2.i586 requires libsmbclient.so.0, but none of the providers can be installed
package kio-extras5-19.08.2.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install kio-extras5-lang-19.08.2-2.1.noarch:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package kio-extras5-19.08.2.i586 requires libsmbclient.so.0, but none of the providers can be installed
package kio-extras5-19.08.2.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kio-extras5-lang-19.08.2.noarch requires kio-extras5 = 19.08.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install krandr-4.11.22-19.5.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0, but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package krandr-4.11.22.i586 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install kwin-4.11.22-19.5.i586:
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba3-util-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsecrets3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgse-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibcli-lsa3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires liblibsmb-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libmsrpc3-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-4.11.0+git.95.c88b5f2c0c6.i586 requires libutil-cmdline-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0, but none of the providers can be installed
package kdebase4-runtime-17.08.3.i586 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package kwin-4.11.22.i586 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install libaccounts-glib-devel-1.23-2.21.i586:
package libaccounts-glib-devel-1.23.i586 requires python3-libaccounts = 1.23, but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-libaccounts-1.23.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6-2.1.i586:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgensec-samba4.so, but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgensec-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-sockets-samba4.so, but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-sockets-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install libdcerpc-devel-4.11.0+git.95.c88b5f2c0c6-2.1.i586:
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-ldap-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-ldap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsmbclient-raw-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsmbclient-raw-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcliauth-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcliauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libndr-samba-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libndr-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libauthkrb5-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libauthkrb5-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-cldap-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-cldap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgenrand-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgensec-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgensec-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libhttp-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libhttp-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-sockets-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-sockets-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libdcerpc-devel-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install libdcerpc-samr-devel-4.11.0+git.95.c88b5f2c0c6-2.1.i586:
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgensec-samba4.so, but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgensec-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-sockets-samba4.so, but none of the providers can be installed
package libdcerpc-binding0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-sockets-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc-devel-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-binding0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libdcerpc-samr-devel-4.11.0+git.95.c88b5f2c0c6.i586 requires pkgconfig(dcerpc), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install libdcerpc0-4.11.0+git.95.c88b5f2c0c6-2.1.i586:
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-ldap-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-ldap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-security-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsmbclient-raw-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsmbclient-raw-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcliauth-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcliauth-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libndr-samba-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libndr-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libauthkrb5-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libauthkrb5-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-cldap-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-cldap-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libcli-smb-common-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libdcerpc-samba-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgenrand-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgensec-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgensec-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libhttp-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libhttp-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-sockets-samba4.so, but none of the providers can be installed
package libdcerpc0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-sockets-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.0.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.6), but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpython-37m-i386-linux-gnu.so.2(PYTALLOC_UTIL_2.1.9), but none of the providers can be installed
nothing provides python(abi) = 3.7 needed by python3-talloc-2.2.0.i586
  (we have python-base-2.7.16-7.2.i586)
  (we have python3-base-3.8.0-313.2.i586)

can't install libndr-devel-4.11.0+git.95.c88b5f2c0c6-2.1.i586:
package libndr0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.i586 requires libsamba-debug-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so, but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.i586 requires libreplace-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgenrand-samba4.so, but none of the providers can be installed
package libndr0-4.11.0+git.95.c88b5f2c0c6.i586 requires libgenrand-samba4.so(SAMBA_4.11.0_GIT.95.C88B5F2C0C62.1_SUSE_OS15.5_I386), but none of the providers can be installed
package samba-libs-4.11.0+git.95.c88b5f2c0c6.i586 requires samba-libs-python3 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package libndr-devel-4.11.0+git.95.c88b5f2c0c6.i586 requires libndr0 = 4.11.0+git.95.c88b5f2c0c6, but none of the providers can be installed
package samba-libs-python3-4.11.0+git.95.c88b5f2c0c6.i586 requires libpytalloc-util.cpyt