File openSUSE:Factory:Staging:D of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/Factory.Staging.D/10/Checks/1/Repo.Checker#tab-console

pdfmod provides mono(Hyena) required by hyena
  also provided by hyena -> ignoring
### [install check & file conflicts for x86_64]

can't install gnome-disk-utility-3.34.0-2.1.x86_64:
nothing provides libdvdread.so.4()(64bit) needed by gnome-disk-utility-3.34.0.x86_64

can't install gnome-disk-utility-lang-3.34.0-2.1.noarch:
package gnome-disk-utility-lang-3.34.0.noarch requires gnome-disk-utility = 3.34.0, but none of the providers can be installed
nothing provides libdvdread.so.4()(64bit) needed by gnome-disk-utility-3.34.0.x86_64

can't install gstreamer-plugins-ugly-1.16.1-2.2.x86_64:
nothing provides libdvdread.so.4()(64bit) needed by gstreamer-plugins-ugly-1.16.1.x86_64

can't install gstreamer-plugins-ugly-32bit-1.16.1-2.2.x86_64:
nothing provides libdvdread.so.4 needed by gstreamer-plugins-ugly-32bit-1.16.1.x86_64

can't install gstreamer-plugins-ugly-doc-1.16.1-2.2.x86_64:
package gstreamer-plugins-ugly-doc-1.16.1.x86_64 requires gstreamer-plugins-ugly = 1.16.1, but none of the providers can be installed
nothing provides libdvdread.so.4()(64bit) needed by gstreamer-plugins-ugly-1.16.1.x86_64

can't install gstreamer-plugins-ugly-lang-1.16.1-2.2.noarch:
package gstreamer-plugins-ugly-lang-1.16.1.noarch requires gstreamer-plugins-ugly = 1.16.1, but none of the providers can be installed
nothing provides libdvdread.so.4()(64bit) needed by gstreamer-plugins-ugly-1.16.1.x86_64

can't install libdvdnav-devel-6.0.0-3.3.x86_64:
package libdvdnav-devel-6.0.0.x86_64 requires libdvdnav4 = 6.0.0, but none of the providers can be installed
nothing provides libdvdread.so.4()(64bit) needed by libdvdnav4-6.0.0.x86_64

can't install libdvdnav4-6.0.0-3.3.x86_64:
nothing provides libdvdread.so.4()(64bit) needed by libdvdnav4-6.0.0.x86_64

can't install libdvdnav4-32bit-6.0.0-3.3.x86_64:
nothing provides libdvdread.so.4 needed by libdvdnav4-32bit-6.0.0.x86_64

can't install vlc-3.0.8-3.5.x86_64:
package vlc-3.0.8.x86_64 requires vlc-noX = 3.0.8-3.5, but none of the providers can be installed
package vlc-3.0.8.x86_64 requires vlc-noX, but none of the providers can be installed
nothing provides libdvdread.so.4()(64bit) needed by vlc-noX-3.0.8.x86_64

can't install vlc-codec-gstreamer-3.0.8-3.5.x86_64:
package vlc-codec-gstreamer-3.0.8.x86_64 requires vlc-noX, but none of the providers can be installed
package vlc-codec-gstreamer-3.0.8.x86_64 requires vlc-noX = 3.0.8, but none of the providers can be installed
nothing provides libdvdread.so.4()(64bit) needed by vlc-noX-3.0.8.x86_64

can't install vlc-devel-3.0.8-3.5.x86_64:
package vlc-devel-3.0.8.x86_64 requires vlc-noX = 3.0.8, but none of the providers can be installed
nothing provides libdvdread.so.4()(64bit) needed by vlc-noX-3.0.8.x86_64

can't install vlc-jack-3.0.8-3.5.x86_64:
package vlc-jack-3.0.8.x86_64 requires vlc-noX, but none of the providers can be installed
package vlc-jack-3.0.8.x86_64 requires vlc-noX = 3.0.8, but none of the providers can be installed
nothing provides libdvdread.so.4()(64bit) needed by vlc-noX-3.0.8.x86_64

can't install vlc-lang-3.0.8-3.5.noarch:
package vlc-lang-3.0.8.noarch requires vlc-noX = 3.0.8, but none of the providers can be installed
nothing provides libdvdread.so.4()(64bit) needed by vlc-noX-3.0.8.x86_64

can't install vlc-noX-3.0.8-3.5.x86_64:
nothing provides libdvdread.so.4()(64bit) needed by vlc-noX-3.0.8.x86_64

can't install vlc-qt-3.0.8-3.5.x86_64:
package vlc-qt-3.0.8.x86_64 requires vlc-noX = 3.0.8-3.5, but none of the providers can be installed
package vlc-qt-3.0.8.x86_64 requires vlc-noX, but none of the providers can be installed
nothing provides libdvdread.so.4()(64bit) needed by vlc-noX-3.0.8.x86_64

can't install vlc-vdpau-3.0.8-3.5.x86_64:
package vlc-vdpau-3.0.8.x86_64 requires vlc-noX, but none of the providers can be installed
package vlc-vdpau-3.0.8.x86_64 requires vlc-noX = 3.0.8, but none of the providers can be installed
nothing provides libdvdread.so.4()(64bit) needed by vlc-noX-3.0.8.x86_64


### [install check & file conflicts for i586]

can't install gnome-disk-utility-3.34.0-2.1.i586:
nothing provides libdvdread.so.4 needed by gnome-disk-utility-3.34.0.i586

can't install gnome-disk-utility-lang-3.34.0-2.1.noarch:
package gnome-disk-utility-lang-3.34.0.noarch requires gnome-disk-utility = 3.34.0, but none of the providers can be installed
nothing provides libdvdread.so.4 needed by gnome-disk-utility-3.34.0.i586

can't install gstreamer-plugins-ugly-1.16.1-2.2.i586:
nothing provides libdvdread.so.4 needed by gstreamer-plugins-ugly-1.16.1.i586

can't install gstreamer-plugins-ugly-doc-1.16.1-2.2.i586:
package gstreamer-plugins-ugly-doc-1.16.1.i586 requires gstreamer-plugins-ugly = 1.16.1, but none of the providers can be installed
nothing provides libdvdread.so.4 needed by gstreamer-plugins-ugly-1.16.1.i586

can't install gstreamer-plugins-ugly-lang-1.16.1-2.2.noarch:
package gstreamer-plugins-ugly-lang-1.16.1.noarch requires gstreamer-plugins-ugly = 1.16.1, but none of the providers can be installed
nothing provides libdvdread.so.4 needed by gstreamer-plugins-ugly-1.16.1.i586

can't install libdvdnav-devel-6.0.0-3.3.i586:
package libdvdnav-devel-6.0.0.i586 requires libdvdnav4 = 6.0.0, but none of the providers can be installed
nothing provides libdvdread.so.4 needed by libdvdnav4-6.0.0.i586

can't install libdvdnav4-6.0.0-3.3.i586:
nothing provides libdvdread.so.4 needed by libdvdnav4-6.0.0.i586

can't install vlc-3.0.8-3.5.i586:
package vlc-3.0.8.i586 requires vlc-noX, but none of the providers can be installed
package vlc-3.0.8.i586 requires vlc-noX = 3.0.8-3.5, but none of the providers can be installed
nothing provides libdvdread.so.4 needed by vlc-noX-3.0.8.i586

can't install vlc-codec-gstreamer-3.0.8-3.5.i586:
package vlc-codec-gstreamer-3.0.8.i586 requires vlc-noX = 3.0.8, but none of the providers can be installed
package vlc-codec-gstreamer-3.0.8.i586 requires vlc-noX, but none of the providers can be installed
nothing provides libdvdread.so.4 needed by vlc-noX-3.0.8.i586

can't install vlc-devel-3.0.8-3.5.i586:
package vlc-devel-3.0.8.i586 requires vlc-noX = 3.0.8, but none of the providers can be installed
nothing provides libdvdread.so.4 needed by vlc-noX-3.0.8.i586

can't install vlc-jack-3.0.8-3.5.i586:
package vlc-jack-3.0.8.i586 requires vlc-noX = 3.0.8, but none of the providers can be installed
package vlc-jack-3.0.8.i586 requires vlc-noX, but none of the providers can be installed
nothing provides libdvdread.so.4 needed by vlc-noX-3.0.8.i586

can't install vlc-lang-3.0.8-3.5.noarch:
package vlc-lang-3.0.8.noarch requires vlc-noX = 3.0.8, but none of the providers can be installed
nothing provides libdvdread.so.4 needed by vlc-noX-3.0.8.i586

can't install vlc-noX-3.0.8-3.5.i586:
nothing provides libdvdread.so.4 needed by vlc-noX-3.0.8.i586

can't install vlc-qt-3.0.8-3.5.i586:
package vlc-qt-3.0.8.i586 requires vlc-noX, but none of the providers can be installed
package vlc-qt-3.0.8.i586 requires vlc-noX = 3.0.8-3.5, but none of the providers can be installed
nothing provides libdvdread.so.4 needed by vlc-noX-3.0.8.i586

can't install vlc-vdpau-3.0.8-3.5.i586:
package vlc-vdpau-3.0.8.i586 requires vlc-noX = 3.0.8, but none of the providers can be installed
package vlc-vdpau-3.0.8.i586 requires vlc-noX, but none of the providers can be installed
nothing provides libdvdread.so.4 needed by vlc-noX-3.0.8.i586