File openSUSE:Factory:Staging:E of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/Factory.Staging.E/46/Checks/1/Repo.Checker#tab-console

### [install check & file conflicts for i586]

can't install autoyast2-4.2.10-2.1.noarch:
package autoyast2-4.2.10.noarch requires yast2-network >= 3.1.145, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install autoyast2-installation-4.2.10-2.1.noarch:
package autoyast2-installation-4.2.10.noarch requires yast2-ntp-client >= 4.0.1, but none of the providers can be installed
package yast2-ntp-client-4.2.5.noarch requires yast2-network >= 4.1.17, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install patterns-media-rest_cd_core-20170319-24.2.i586:
package patterns-media-rest_cd_core-20170319.i586 requires yast2-network, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install patterns-media-rest_cd_gnome-20170319-24.2.i586:
package patterns-media-rest_cd_gnome-20170319.i586 requires pattern() = yast2_basis, but none of the providers can be installed
package patterns-yast-yast2_basis-20190411.i586 requires yast2-network, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install patterns-media-rest_cd_kde-20170319-24.2.i586:
package patterns-media-rest_cd_kde-20170319.i586 requires pattern() = yast2_basis, but none of the providers can be installed
package patterns-yast-yast2_basis-20190411.i586 requires yast2-network, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install patterns-media-rest_core_dvd-20170319-24.2.i586:
package patterns-media-rest_core_dvd-20170319.i586 requires pattern() = yast2_basis, but none of the providers can be installed
package patterns-yast-yast2_basis-20190411.i586 requires yast2-network, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install patterns-yast-yast2_basis-20190411-2.4.i586:
package patterns-yast-yast2_basis-20190411.i586 requires yast2-network, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install patterns-yast-yast2_install_wf-20190411-2.4.i586:
package patterns-yast-yast2_install_wf-20190411.i586 requires yast2-network, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install skelcd-control-Kubic-20191002-2.1.i586:
package skelcd-control-Kubic-20191002.i586 requires yast2-network >= 3.1.42, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install skelcd-control-MicroOS-20190815-2.2.i586:
package skelcd-control-MicroOS-20190815.i586 requires yast2-network >= 3.1.42, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install skelcd-control-openSUSE-20190802-3.1.i586:
package skelcd-control-openSUSE-20190802.i586 requires yast2-network >= 3.1.24, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-add-on-4.2.8-2.1.noarch:
package yast2-add-on-4.2.8.noarch requires yast2-installation, but none of the providers can be installed
package yast2-installation-4.2.17.noarch requires yast2-network >= 4.0.13, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-caasp-4.2.2-2.1.noarch:
package yast2-caasp-4.2.2.noarch requires yast2-network >= 4.1.11, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-configuration-management-4.2.2-2.1.noarch:
package yast2-configuration-management-4.2.2.noarch requires yast2-installation, but none of the providers can be installed
package yast2-installation-4.2.17.noarch requires yast2-network >= 4.0.13, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-dhcp-server-4.2.1-2.1.noarch:
package yast2-dhcp-server-4.2.1.noarch requires yast2-ldap, but none of the providers can be installed
package yast2-ldap-4.1.0.i586 requires yast2-network, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-dns-server-4.2.4-2.1.noarch:
package yast2-dns-server-4.2.4.noarch requires yast2-ldap >= 3.1.4, but none of the providers can be installed
package yast2-ldap-4.1.0.i586 requires yast2-network, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-firstboot-4.2.3-2.1.noarch:
package yast2-firstboot-4.2.3.noarch requires yast2-network >= 4.2.14, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-http-server-4.2.3-2.1.noarch:
package yast2-http-server-4.2.3.noarch requires yast2-network, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-installation-4.2.17-2.1.noarch:
package yast2-installation-4.2.17.noarch requires yast2-network >= 4.0.13, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-ldap-4.1.0-3.8.i586:
package yast2-ldap-4.1.0.i586 requires yast2-network, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-mail-4.2.2-3.1.noarch:
package yast2-mail-4.2.2.noarch requires yast2-ldap, but none of the providers can be installed
package yast2-ldap-4.1.0.i586 requires yast2-network, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-network-4.2.23-2.1.noarch:
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-nis-client-4.2.1-3.2.i586:
package yast2-nis-client-4.2.1.i586 requires yast2-network, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-nis-server-4.2.1-2.2.noarch:
package yast2-nis-server-4.2.1.noarch requires yast2-network, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-ntp-client-4.2.5-2.1.noarch:
package yast2-ntp-client-4.2.5.noarch requires yast2-network >= 4.1.17, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-samba-client-4.2.2-3.1.noarch:
package yast2-samba-client-4.2.2.noarch requires yast2-network >= 4.2.0, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-samba-server-4.2.0-3.1.noarch:
package yast2-samba-server-4.2.0.noarch requires yast2-network, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-sudo-4.2.1-3.1.noarch:
package yast2-users-4.2.5.i586 requires yast2-ldap >= 3.1.2, but none of the providers can be installed
package yast2-sudo-4.2.1.noarch requires yast2-users, but none of the providers can be installed
package yast2-ldap-4.1.0.i586 requires yast2-network, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-tune-4.2.1-2.1.i586:
nothing provides yast2 >= 4.2.25 needed by yast2-tune-4.2.1.i586
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-update-4.2.7-2.1.i586:
package yast2-update-4.2.7.i586 requires yast2-installation, but none of the providers can be installed
package yast2-installation-4.2.17.noarch requires yast2-network >= 4.0.13, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-update-FACTORY-4.2.7-2.1.i586:
package yast2-update-4.2.7.i586 requires yast2-installation, but none of the providers can be installed
package yast2-update-FACTORY-4.2.7.i586 requires yast2-update, but none of the providers can be installed
package yast2-installation-4.2.17.noarch requires yast2-network >= 4.0.13, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-users-4.2.5-3.2.i586:
package yast2-users-4.2.5.i586 requires yast2-ldap >= 3.1.2, but none of the providers can be installed
package yast2-ldap-4.1.0.i586 requires yast2-network, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)

can't install yast2-vm-4.2.3-3.1.i586:
package yast2-vm-4.2.3.i586 requires yast2-network >= 3.1.108, but none of the providers can be installed
nothing provides yast2 >= 4.2.25 needed by yast2-network-4.2.23.noarch
  (we have yast2-4.2.24-3.2.i586)