File openSUSE:Factory:Staging:F of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/Factory.Staging.F/694/Checks/1/Repo.Checker#tab-console

ruby2.7-rubygem-rdiscount provides rubygem(ruby:2.7.0:rdiscount) required by ruby2.7-rubygem-ronn
Error: missing alternative provides for rubygem(ruby:2.7.0:rdiscount)
rubygem-rdiscount is still a build requirement of:

- alttab
- git-lfs
- nuspell
- ocserv
### [install check & file conflicts for x86_64]

can't install ruby2.7-rubygem-ronn-0.7.3-3.7.x86_64:
nothing provides rubygem(ruby:2.7.0:rdiscount) >= 1.5.8 needed by ruby2.7-rubygem-ronn-0.7.3.x86_64

can't install ruby2.7-rubygem-ronn-doc-0.7.3-3.7.x86_64:
package ruby2.7-rubygem-ronn-doc-0.7.3.x86_64 requires ruby2.7-rubygem-ronn = 0.7.3, but none of the providers can be installed
nothing provides rubygem(ruby:2.7.0:rdiscount) >= 1.5.8 needed by ruby2.7-rubygem-ronn-0.7.3.x86_64

can't install ruby2.7-rubygem-ronn-testsuite-0.7.3-3.7.x86_64:
package ruby2.7-rubygem-ronn-testsuite-0.7.3.x86_64 requires ruby2.7-rubygem-ronn = 0.7.3, but none of the providers can be installed
nothing provides rubygem(ruby:2.7.0:rdiscount) >= 1.5.8 needed by ruby2.7-rubygem-ronn-0.7.3.x86_64

can't install ruby3.0-rubygem-ronn-0.7.3-3.7.x86_64:
nothing provides rubygem(ruby:3.0.0:rdiscount) >= 1.5.8 needed by ruby3.0-rubygem-ronn-0.7.3.x86_64

can't install ruby3.0-rubygem-ronn-doc-0.7.3-3.7.x86_64:
package ruby3.0-rubygem-ronn-doc-0.7.3.x86_64 requires ruby3.0-rubygem-ronn = 0.7.3, but none of the providers can be installed
nothing provides rubygem(ruby:3.0.0:rdiscount) >= 1.5.8 needed by ruby3.0-rubygem-ronn-0.7.3.x86_64

can't install ruby3.0-rubygem-ronn-testsuite-0.7.3-3.7.x86_64:
package ruby3.0-rubygem-ronn-testsuite-0.7.3.x86_64 requires ruby3.0-rubygem-ronn = 0.7.3, but none of the providers can be installed
nothing provides rubygem(ruby:3.0.0:rdiscount) >= 1.5.8 needed by ruby3.0-rubygem-ronn-0.7.3.x86_64


### [install check & file conflicts for i586]

can't install ruby2.7-rubygem-ronn-0.7.3-3.7.i586:
nothing provides rubygem(ruby:2.7.0:rdiscount) >= 1.5.8 needed by ruby2.7-rubygem-ronn-0.7.3.i586

can't install ruby2.7-rubygem-ronn-doc-0.7.3-3.7.i586:
package ruby2.7-rubygem-ronn-doc-0.7.3.i586 requires ruby2.7-rubygem-ronn = 0.7.3, but none of the providers can be installed
nothing provides rubygem(ruby:2.7.0:rdiscount) >= 1.5.8 needed by ruby2.7-rubygem-ronn-0.7.3.i586

can't install ruby2.7-rubygem-ronn-testsuite-0.7.3-3.7.i586:
package ruby2.7-rubygem-ronn-testsuite-0.7.3.i586 requires ruby2.7-rubygem-ronn = 0.7.3, but none of the providers can be installed
nothing provides rubygem(ruby:2.7.0:rdiscount) >= 1.5.8 needed by ruby2.7-rubygem-ronn-0.7.3.i586

can't install ruby3.0-rubygem-ronn-0.7.3-3.7.i586:
nothing provides rubygem(ruby:3.0.0:rdiscount) >= 1.5.8 needed by ruby3.0-rubygem-ronn-0.7.3.i586

can't install ruby3.0-rubygem-ronn-doc-0.7.3-3.7.i586:
package ruby3.0-rubygem-ronn-doc-0.7.3.i586 requires ruby3.0-rubygem-ronn = 0.7.3, but none of the providers can be installed
nothing provides rubygem(ruby:3.0.0:rdiscount) >= 1.5.8 needed by ruby3.0-rubygem-ronn-0.7.3.i586

can't install ruby3.0-rubygem-ronn-testsuite-0.7.3-3.7.i586:
package ruby3.0-rubygem-ronn-testsuite-0.7.3.i586 requires ruby3.0-rubygem-ronn = 0.7.3, but none of the providers can be installed
nothing provides rubygem(ruby:3.0.0:rdiscount) >= 1.5.8 needed by ruby3.0-rubygem-ronn-0.7.3.i586
openSUSE Build Service is sponsored by