File openSUSE:Factory:Staging:G of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/Factory.Staging.G/767/Checks/1/Repo.Checker#tab-console

### [install check & file conflicts for x86_64]

can't install ecore_imf-module-scim-1.25.1-26.2.x86_64:
package ecore_imf-module-scim-1.25.1.x86_64 requires libeina.so.1()(64bit), but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.x86_64 requires libecore.so.1()(64bit), but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.x86_64 requires libecore_evas.so.1()(64bit), but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.x86_64 requires libevas.so.1()(64bit), but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.x86_64 requires libecore_imf.so.1()(64bit), but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.x86_64 requires libecore_x.so.1()(64bit), but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by efl-1.25.1.x86_64

can't install efl-1.25.1-26.2.x86_64:
nothing provides libluajit-5.1.so.2()(64bit) needed by efl-1.25.1.x86_64

can't install efl-devel-1.25.1-26.2.x86_64:
nothing provides pkgconfig(luajit) needed by efl-devel-1.25.1.x86_64

can't install efl-lang-1.25.1-26.2.noarch:
package efl-lang-1.25.1.noarch requires efl = 1.25.1, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by efl-1.25.1.x86_64

can't install efl-testsuite-1.25.1-26.2.x86_64:
package efl-testsuite-1.25.1.x86_64 requires libefreet1 = 1.25.1, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by efl-1.25.1.x86_64

can't install elua-1.25.1-26.2.x86_64:
package elua-1.25.1.x86_64 requires efl = 1.25.1, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by efl-1.25.1.x86_64

can't install evas-generic-loaders-1.25.1-26.2.x86_64:
package evas-generic-loaders-1.25.1.x86_64 requires libeina.so.1()(64bit), but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by efl-1.25.1.x86_64

can't install gegl-0.4.30-3.3.x86_64:
package gegl-0.4.30.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gegl-0_4-0.4.30-3.3.x86_64:
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gegl-0_4-lang-0.4.30-3.3.noarch:
package gegl-0_4-lang-0.4.30.noarch requires gegl-0_4 = 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gegl-devel-0.4.30-3.3.x86_64:
package gegl-devel-0.4.30.x86_64 requires libgegl-0_4-0 = 0.4.30, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gimp-2.10.24-3.3.x86_64:
package gimp-2.10.24.x86_64 requires libgegl-npd-0.4.so()(64bit), but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gimp-devel-2.10.24-3.3.x86_64:
package libgimpui-2_0-0-2.10.24.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package gimp-devel-2.10.24.x86_64 requires libgimpui-2_0-0 = 2.10.24, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gimp-lang-2.10.24-3.3.noarch:
package gimp-lang-2.10.24.noarch requires gimp = 2.10.24, but none of the providers can be installed
package gimp-2.10.24.x86_64 requires libgegl-npd-0.4.so()(64bit), but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gimp-plugin-aa-2.10.24-3.3.x86_64:
package gimp-plugin-aa-2.10.24.x86_64 requires gimp = 2.10.24, but none of the providers can be installed
package gimp-2.10.24.x86_64 requires libgegl-npd-0.4.so()(64bit), but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gimp-plugins-python-2.10.24-3.3.x86_64:
package gimp-plugins-python-2.10.24.x86_64 requires gimp = 2.10.24, but none of the providers can be installed
package gimp-2.10.24.x86_64 requires libgegl-npd-0.4.so()(64bit), but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gnome-photos-40.0-3.2.x86_64:
package gnome-photos-40.0.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gnome-photos-lang-40.0-3.2.noarch:
package gnome-photos-40.0.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package gnome-photos-lang-40.0.noarch requires gnome-photos = 40.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gnome-shell-search-provider-gnome-photos-40.0-3.2.x86_64:
package gnome-photos-40.0.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package gnome-shell-search-provider-gnome-photos-40.0.x86_64 requires gnome-photos = 40.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gutenprint-gimpplugin-5.2.15-2.21.x86_64:
package libgimpui-2_0-0-2.10.24.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package gutenprint-gimpplugin-5.2.15.x86_64 requires libgimpui-2.0.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install inkscape-extensions-gimp-1.0.2-3.5.x86_64:
package inkscape-extensions-gimp-1.0.2.x86_64 requires gimp, but none of the providers can be installed
package gimp-2.10.24.x86_64 requires libgegl-npd-0.4.so()(64bit), but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install libgegl-0_4-0-0.4.30-3.3.x86_64:
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install libgimp-2_0-0-2.10.24-3.3.x86_64:
package libgimp-2_0-0-2.10.24.x86_64 requires libgegl-0_4-0 >= 0.4.30, but none of the providers can be installed
package libgimp-2_0-0-2.10.24.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install libgimpui-2_0-0-2.10.24-3.3.x86_64:
package libgimpui-2_0-0-2.10.24.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install libmypaint-gegl-devel-1.6.0-2.14.x86_64:
package gegl-devel-0.4.30.x86_64 requires libgegl-0_4-0 = 0.4.30, but none of the providers can be installed
package libmypaint-gegl-devel-1.6.0.x86_64 requires pkgconfig(gegl-0.4), but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install libmypaint-gegl0-1.6.0-2.14.x86_64:
package libmypaint-gegl0-1.6.0.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install pinentry-efl-1.1.1-4.8.x86_64:
package pinentry-efl-1.1.1.x86_64 requires libecore.so.1()(64bit), but none of the providers can be installed
package pinentry-efl-1.1.1.x86_64 requires libelementary.so.1()(64bit), but none of the providers can be installed
package pinentry-efl-1.1.1.x86_64 requires libevas.so.1()(64bit), but none of the providers can be installed
package pinentry-efl-1.1.1.x86_64 requires libecore_x.so.1()(64bit), but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by efl-1.25.1.x86_64

can't install python36-lupa-1.9-6.1.x86_64:
nothing provides libluajit-5.1.so.2()(64bit) needed by python36-lupa-1.9.x86_64

can't install python36-zope.component-4.6.2-2.6.x86_64:
nothing provides python36-zope.deprecation >= 4.3.0 needed by python36-zope.component-4.6.2.x86_64

can't install python36-zope.security-5.1.1-2.13.x86_64:
package python36-zope.security-5.1.1.x86_64 requires python36-zope.component, but none of the providers can be installed
nothing provides python36-zope.deprecation >= 4.3.0 needed by python36-zope.component-4.6.2.x86_64

can't install python38-lupa-1.9-6.1.x86_64:
nothing provides libluajit-5.1.so.2()(64bit) needed by python38-lupa-1.9.x86_64

can't install python38-zope.component-4.6.2-2.6.x86_64:
nothing provides python38-zope.deprecation >= 4.3.0 needed by python38-zope.component-4.6.2.x86_64

can't install python38-zope.security-5.1.1-2.13.x86_64:
package python38-zope.security-5.1.1.x86_64 requires python38-zope.component, but none of the providers can be installed
nothing provides python38-zope.deprecation >= 4.3.0 needed by python38-zope.component-4.6.2.x86_64

can't install python39-lupa-1.9-6.1.x86_64:
nothing provides libluajit-5.1.so.2()(64bit) needed by python39-lupa-1.9.x86_64

can't install python39-zope.component-4.6.2-2.6.x86_64:
nothing provides python39-zope.deprecation >= 4.3.0 needed by python39-zope.component-4.6.2.x86_64

can't install python39-zope.security-5.1.1-2.13.x86_64:
package python39-zope.security-5.1.1.x86_64 requires python39-zope.component, but none of the providers can be installed
nothing provides python39-zope.deprecation >= 4.3.0 needed by python39-zope.component-4.6.2.x86_64

can't install typelib-1_0-Gegl-0_4-0.4.30-3.3.x86_64:
package typelib-1_0-Gegl-0_4-0.4.30.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install typelib-1_0-MyPaintGegl-1_6-1.6.0-2.14.x86_64:
package typelib-1_0-Gegl-0_4-0.4.30.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package typelib-1_0-MyPaintGegl-1_6-1.6.0.x86_64 requires typelib(Gegl) = 0.4, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64


### [install check & file conflicts for i586]

can't install ecore_imf-module-scim-1.25.1-26.2.i586:
package ecore_imf-module-scim-1.25.1.i586 requires libecore.so.1, but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.i586 requires libecore_evas.so.1, but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.i586 requires libecore_imf.so.1, but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.i586 requires libecore_x.so.1, but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.i586 requires libeina.so.1, but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.i586 requires libevas.so.1, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by efl-1.25.1.i586

can't install efl-1.25.1-26.2.i586:
nothing provides libluajit-5.1.so.2 needed by efl-1.25.1.i586

can't install efl-devel-1.25.1-26.2.i586:
nothing provides pkgconfig(luajit) needed by efl-devel-1.25.1.i586

can't install efl-lang-1.25.1-26.2.noarch:
package efl-lang-1.25.1.noarch requires efl = 1.25.1, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by efl-1.25.1.i586

can't install efl-testsuite-1.25.1-26.2.i586:
package efl-testsuite-1.25.1.i586 requires libefreet1 = 1.25.1, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by efl-1.25.1.i586

can't install elua-1.25.1-26.2.i586:
package elua-1.25.1.i586 requires efl = 1.25.1, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by efl-1.25.1.i586

can't install evas-generic-loaders-1.25.1-26.2.i586:
package evas-generic-loaders-1.25.1.i586 requires libeina.so.1, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by efl-1.25.1.i586

can't install gegl-0.4.30-3.3.i586:
package gegl-0.4.30.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gegl-0_4-0.4.30-3.3.i586:
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gegl-0_4-lang-0.4.30-3.3.noarch:
package gegl-0_4-lang-0.4.30.noarch requires gegl-0_4 = 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gegl-devel-0.4.30-3.3.i586:
package gegl-devel-0.4.30.i586 requires libgegl-0_4-0 = 0.4.30, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gimp-2.10.24-3.3.i586:
package gimp-2.10.24.i586 requires libgegl-npd-0.4.so, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gimp-devel-2.10.24-3.3.i586:
package gegl-devel-0.4.30.i586 requires libgegl-0_4-0 = 0.4.30, but none of the providers can be installed
package gimp-devel-2.10.24.i586 requires pkgconfig(gegl-0.4) >= 0.4.30, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gimp-lang-2.10.24-3.3.noarch:
package gimp-lang-2.10.24.noarch requires gimp = 2.10.24, but none of the providers can be installed
package gimp-2.10.24.i586 requires libgegl-npd-0.4.so, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gimp-plugin-aa-2.10.24-3.3.i586:
package gimp-plugin-aa-2.10.24.i586 requires gimp = 2.10.24, but none of the providers can be installed
package gimp-2.10.24.i586 requires libgegl-npd-0.4.so, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gimp-plugins-python-2.10.24-3.3.i586:
package gimp-plugins-python-2.10.24.i586 requires gimp = 2.10.24, but none of the providers can be installed
package gimp-2.10.24.i586 requires libgegl-npd-0.4.so, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gnome-photos-40.0-3.2.i586:
package gnome-photos-40.0.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gnome-photos-lang-40.0-3.2.noarch:
package gnome-photos-40.0.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package gnome-photos-lang-40.0.noarch requires gnome-photos = 40.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gnome-shell-search-provider-gnome-photos-40.0-3.2.i586:
package gnome-photos-40.0.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package gnome-shell-search-provider-gnome-photos-40.0.i586 requires gnome-photos = 40.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gutenprint-gimpplugin-5.2.15-2.21.i586:
package libgimp-2_0-0-2.10.24.i586 requires libgegl-0_4-0 >= 0.4.30, but none of the providers can be installed
package libgimp-2_0-0-2.10.24.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package gutenprint-gimpplugin-5.2.15.i586 requires libgimp-2.0.so.0, but none of the providers can be installed
package gutenprint-gimpplugin-5.2.15.i586 requires libgimpbase-2.0.so.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install inkscape-extensions-gimp-1.0.2-3.5.i586:
package inkscape-extensions-gimp-1.0.2.i586 requires gimp, but none of the providers can be installed
package gimp-2.10.24.i586 requires libgegl-npd-0.4.so, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install libgegl-0_4-0-0.4.30-3.3.i586:
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install libgimp-2_0-0-2.10.24-3.3.i586:
package libgimp-2_0-0-2.10.24.i586 requires libgegl-0_4-0 >= 0.4.30, but none of the providers can be installed
package libgimp-2_0-0-2.10.24.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install libgimpui-2_0-0-2.10.24-3.3.i586:
package libgimpui-2_0-0-2.10.24.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install libmypaint-gegl-devel-1.6.0-2.14.i586:
package libmypaint-gegl0-1.6.0.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package libmypaint-gegl-devel-1.6.0.i586 requires libmypaint-gegl0 = 1.6.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install libmypaint-gegl0-1.6.0-2.14.i586:
package libmypaint-gegl0-1.6.0.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install pinentry-efl-1.1.1-4.8.i586:
package pinentry-efl-1.1.1.i586 requires libecore.so.1, but none of the providers can be installed
package pinentry-efl-1.1.1.i586 requires libecore_x.so.1, but none of the providers can be installed
package pinentry-efl-1.1.1.i586 requires libevas.so.1, but none of the providers can be installed
package pinentry-efl-1.1.1.i586 requires libelementary.so.1, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by efl-1.25.1.i586

can't install python36-lupa-1.9-6.1.i586:
nothing provides libluajit-5.1.so.2 needed by python36-lupa-1.9.i586

can't install python36-zope.component-4.6.2-2.6.i586:
nothing provides python36-zope.deprecation >= 4.3.0 needed by python36-zope.component-4.6.2.i586

can't install python36-zope.security-5.1.1-2.13.i586:
package python36-zope.security-5.1.1.i586 requires python36-zope.component, but none of the providers can be installed
nothing provides python36-zope.deprecation >= 4.3.0 needed by python36-zope.component-4.6.2.i586

can't install python38-lupa-1.9-6.1.i586:
nothing provides libluajit-5.1.so.2 needed by python38-lupa-1.9.i586

can't install python38-zope.component-4.6.2-2.6.i586:
nothing provides python38-zope.deprecation >= 4.3.0 needed by python38-zope.component-4.6.2.i586

can't install python38-zope.security-5.1.1-2.13.i586:
package python38-zope.security-5.1.1.i586 requires python38-zope.component, but none of the providers can be installed
nothing provides python38-zope.deprecation >= 4.3.0 needed by python38-zope.component-4.6.2.i586

can't install python39-lupa-1.9-6.1.i586:
nothing provides libluajit-5.1.so.2 needed by python39-lupa-1.9.i586

can't install python39-zope.component-4.6.2-2.6.i586:
nothing provides python39-zope.deprecation >= 4.3.0 needed by python39-zope.component-4.6.2.i586

can't install python39-zope.security-5.1.1-2.13.i586:
package python39-zope.security-5.1.1.i586 requires python39-zope.component, but none of the providers can be installed
nothing provides python39-zope.deprecation >= 4.3.0 needed by python39-zope.component-4.6.2.i586

can't install typelib-1_0-Gegl-0_4-0.4.30-3.3.i586:
package typelib-1_0-Gegl-0_4-0.4.30.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install typelib-1_0-MyPaintGegl-1_6-1.6.0-2.14.i586:
package libmypaint-gegl0-1.6.0.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package typelib-1_0-MyPaintGegl-1_6-1.6.0.i586 requires libmypaint-gegl.so.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586
openSUSE Build Service is sponsored by