File openSUSE:Factory:Staging:Gcc7 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/Factory.Staging.Gcc7/3/Checks/1/Repo.Checker#tab-console

### [install check & file conflicts for x86_64]

can't install cephfs-shell-14.2.1.345+g040ffffe0e-3756.2.x86_64:
package cephfs-shell-14.2.1.345+g040ffffe0e.x86_64 requires python3-cmd2, but none of the providers can be installed
package python3-cmd2-0.9.11.noarch requires python3-pyperclip >= 1.5.27, but none of the providers can be installed
nothing provides xsel needed by python3-pyperclip-1.7.0.noarch

can't install cri-o-kubeadm-criconfig-1.14.0-2.10.x86_64:
package kubernetes-kubeadm-1.13.4.x86_64 requires cri-tools >= 1.12, but none of the providers can be installed
package kubernetes-kubeadm-1.13.4-2.7.x86_64 conflicts with cri.14 provided by cri-tools-1.14.0.x86_64
package cri-o-kubeadm-criconfig-1.14.0.x86_64 requires kubernetes-kubeadm, but none of the providers can be installed

can't install docker-kubic-kubeadm-criconfig-18.09.6_ce-2.3.x86_64:
package kubernetes-kubeadm-1.13.4.x86_64 requires cri-tools >= 1.12, but none of the providers can be installed
package kubernetes-kubeadm-1.13.4-2.7.x86_64 conflicts with cri.14 provided by cri-tools-1.14.0.x86_64
package docker-kubic-kubeadm-criconfig-18.09.6_ce.x86_64 requires kubernetes-kubeadm, but none of the providers can be installed

can't install kubernetes-kubeadm-1.13.4-2.7.x86_64:
package kubernetes-kubeadm-1.13.4.x86_64 requires cri-tools >= 1.12, but none of the providers can be installed
package kubernetes-kubeadm-1.13.4-2.7.x86_64 conflicts with cri.14 provided by cri-tools-1.14.0.x86_64

can't install patterns-containers-container_runtime_kubernetes-5.0-5.2.x86_64:
package kubernetes-kubeadm-1.13.4.x86_64 requires cri-tools >= 1.12, but none of the providers can be installed
package kubernetes-kubeadm-1.13.4-2.7.x86_64 conflicts with cri.14 provided by cri-tools-1.14.0.x86_64
package cri-o-kubeadm-criconfig-1.14.0.x86_64 requires kubernetes-kubeadm, but none of the providers can be installed
package patterns-containers-container_runtime_kubernetes-5.0.x86_64 requires cri-o-kubeadm-criconfig, but none of the providers can be installed

can't install patterns-containers-kubeadm-5.0-5.2.x86_64:
package kubernetes-kubeadm-1.13.4-2.7.x86_64 conflicts with cri.14 provided by cri-tools-1.14.0.x86_64
package patterns-containers-kubeadm-5.0.x86_64 requires cri-tools, but none of the providers can be installed
package patterns-containers-kubeadm-5.0.x86_64 requires kubernetes-kubeadm, but none of the providers can be installed

can't install patterns-containers-kubic_admin-5.0-5.2.x86_64:
nothing provides kubicd needed by patterns-containers-kubic_admin-5.0.x86_64

can't install patterns-containers-kubic_worker-5.0-5.2.x86_64:
nothing provides kubicctl needed by patterns-containers-kubic_worker-5.0.x86_64

can't install python2-cliff-2.13.0-2.1.noarch:
package python2-cliff-2.13.0.noarch requires python2-cmd2, but none of the providers can be installed
package python2-cmd2-0.8.9.noarch requires python-pyperclip, but none of the providers can be installed
nothing provides xsel needed by python2-pyperclip-1.7.0.noarch

can't install python2-cmd2-0.8.9-2.3.noarch:
package python2-cmd2-0.8.9.noarch requires python-pyperclip, but none of the providers can be installed
nothing provides xsel needed by python2-pyperclip-1.7.0.noarch

can't install python2-oslotest-3.6.0-2.1.noarch:
package python2-stestr-2.3.1.noarch requires python2-cliff >= 2.8.0, but none of the providers can be installed
package python2-cliff-2.13.0.noarch requires python2-cmd2, but none of the providers can be installed
package python2-oslotest-3.6.0.noarch requires python2-stestr >= 2.0.0, but none of the providers can be installed
package python2-cmd2-0.8.9.noarch requires python-pyperclip, but none of the providers can be installed
nothing provides xsel needed by python2-pyperclip-1.7.0.noarch

can't install python2-pyperclip-1.7.0-2.2.noarch:
nothing provides xsel needed by python2-pyperclip-1.7.0.noarch

can't install python2-stestr-2.3.1-2.1.noarch:
package python2-cliff-2.13.0.noarch requires python2-cmd2, but none of the providers can be installed
package python2-stestr-2.3.1.noarch requires python2-cliff >= 2.8.0, but none of the providers can be installed
package python2-cmd2-0.8.9.noarch requires python-pyperclip, but none of the providers can be installed
nothing provides xsel needed by python2-pyperclip-1.7.0.noarch

can't install python3-cliff-2.13.0-2.1.noarch:
package python3-cliff-2.13.0.noarch requires python3-cmd2, but none of the providers can be installed
package python3-cmd2-0.9.11.noarch requires python3-pyperclip >= 1.5.27, but none of the providers can be installed
nothing provides xsel needed by python3-pyperclip-1.7.0.noarch

can't install python3-cmd2-0.9.11-2.1.noarch:
package python3-cmd2-0.9.11.noarch requires python3-pyperclip >= 1.5.27, but none of the providers can be installed
nothing provides xsel needed by python3-pyperclip-1.7.0.noarch

can't install python3-oslotest-3.6.0-2.1.noarch:
package python3-stestr-2.3.1.noarch requires python3-cliff >= 2.8.0, but none of the providers can be installed
package python3-cliff-2.13.0.noarch requires python3-cmd2, but none of the providers can be installed
package python3-oslotest-3.6.0.noarch requires python3-stestr >= 2.0.0, but none of the providers can be installed
package python3-cmd2-0.9.11.noarch requires python3-pyperclip >= 1.5.27, but none of the providers can be installed
nothing provides xsel needed by python3-pyperclip-1.7.0.noarch

can't install python3-pyperclip-1.7.0-2.2.noarch:
nothing provides xsel needed by python3-pyperclip-1.7.0.noarch

can't install python3-stestr-2.3.1-2.1.noarch:
package python3-cliff-2.13.0.noarch requires python3-cmd2, but none of the providers can be installed
package python3-stestr-2.3.1.noarch requires python3-cliff >= 2.8.0, but none of the providers can be installed
package python3-cmd2-0.9.11.noarch requires python3-pyperclip >= 1.5.27, but none of the providers can be installed
nothing provides xsel needed by python3-pyperclip-1.7.0.noarch


### [install check & file conflicts for i586]

can't install kernel-default-base-rebuild-5.1.2-5.4.4.4.i586:
nothing provides kernel-default = 5.1.2-5.4 needed by kernel-default-base-rebuild-5.1.2.i586
  (we have kernel-default-5.1.2-5.5.i586)

can't install python2-cliff-2.13.0-2.1.noarch:
package python2-cliff-2.13.0.noarch requires python2-cmd2, but none of the providers can be installed
package python2-cmd2-0.8.9.noarch requires python-pyperclip, but none of the providers can be installed
nothing provides xsel needed by python2-pyperclip-1.7.0.noarch

can't install python2-cmd2-0.8.9-2.3.noarch:
package python2-cmd2-0.8.9.noarch requires python-pyperclip, but none of the providers can be installed
nothing provides xsel needed by python2-pyperclip-1.7.0.noarch

can't install python2-oslotest-3.6.0-2.1.noarch:
package python2-stestr-2.3.1.noarch requires python2-cliff >= 2.8.0, but none of the providers can be installed
package python2-cliff-2.13.0.noarch requires python2-cmd2, but none of the providers can be installed
package python2-oslotest-3.6.0.noarch requires python2-stestr >= 2.0.0, but none of the providers can be installed
package python2-cmd2-0.8.9.noarch requires python-pyperclip, but none of the providers can be installed
nothing provides xsel needed by python2-pyperclip-1.7.0.noarch

can't install python2-pyperclip-1.7.0-2.2.noarch:
nothing provides xsel needed by python2-pyperclip-1.7.0.noarch

can't install python2-stestr-2.3.1-2.1.noarch:
package python2-cliff-2.13.0.noarch requires python2-cmd2, but none of the providers can be installed
package python2-stestr-2.3.1.noarch requires python2-cliff >= 2.8.0, but none of the providers can be installed
package python2-cmd2-0.8.9.noarch requires python-pyperclip, but none of the providers can be installed
nothing provides xsel needed by python2-pyperclip-1.7.0.noarch

can't install python3-cliff-2.13.0-2.1.noarch:
package python3-cliff-2.13.0.noarch requires python3-cmd2, but none of the providers can be installed
package python3-cmd2-0.9.11.noarch requires python3-pyperclip >= 1.5.27, but none of the providers can be installed
nothing provides xsel needed by python3-pyperclip-1.7.0.noarch

can't install python3-cmd2-0.9.11-2.1.noarch:
package python3-cmd2-0.9.11.noarch requires python3-pyperclip >= 1.5.27, but none of the providers can be installed
nothing provides xsel needed by python3-pyperclip-1.7.0.noarch

can't install python3-oslotest-3.6.0-2.1.noarch:
package python3-stestr-2.3.1.noarch requires python3-cliff >= 2.8.0, but none of the providers can be installed
package python3-cliff-2.13.0.noarch requires python3-cmd2, but none of the providers can be installed
package python3-oslotest-3.6.0.noarch requires python3-stestr >= 2.0.0, but none of the providers can be installed
package python3-cmd2-0.9.11.noarch requires python3-pyperclip >= 1.5.27, but none of the providers can be installed
nothing provides xsel needed by python3-pyperclip-1.7.0.noarch

can't install python3-pyperclip-1.7.0-2.2.noarch:
nothing provides xsel needed by python3-pyperclip-1.7.0.noarch

can't install python3-stestr-2.3.1-2.1.noarch:
package python3-cliff-2.13.0.noarch requires python3-cmd2, but none of the providers can be installed
package python3-stestr-2.3.1.noarch requires python3-cliff >= 2.8.0, but none of the providers can be installed
package python3-cmd2-0.9.11.noarch requires python3-pyperclip >= 1.5.27, but none of the providers can be installed
nothing provides xsel needed by python3-pyperclip-1.7.0.noarch