File openSUSE:Factory:Staging:H of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/Factory.Staging.H/534/Checks/1/Repo.Checker#tab-console

### [install check & file conflicts for i586]

can't install gnome-documents-3.34.0-2.17.i586:
package gnome-documents-3.34.0.i586 requires typelib(LOKDocView), but none of the providers can be installed
package libreofficekit-7.0.2.2.i586 requires liblibreofficekitgtk.so, but none of the providers can be installed
package libreofficekit-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install gnome-documents-lang-3.34.0-2.17.noarch:
package gnome-documents-3.34.0.i586 requires typelib(LOKDocView), but none of the providers can be installed
package gnome-documents-lang-3.34.0.noarch requires gnome-documents = 3.34.0, but none of the providers can be installed
package libreofficekit-7.0.2.2.i586 requires liblibreofficekitgtk.so, but none of the providers can be installed
package libreofficekit-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install gnome-shell-search-provider-documents-3.34.0-2.17.i586:
package gnome-documents-3.34.0.i586 requires typelib(LOKDocView), but none of the providers can be installed
package gnome-shell-search-provider-documents-3.34.0.i586 requires gnome-documents = 3.34.0, but none of the providers can be installed
package libreofficekit-7.0.2.2.i586 requires liblibreofficekitgtk.so, but none of the providers can be installed
package libreofficekit-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-7.0.2.2-2.2.i586:
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-base-7.0.2.2-2.2.i586:
package libreoffice-base-7.0.2.2.i586 requires libmergedlo.so, but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_cppu.so.3, but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_cppu.so.3(LIBO_UDK_4.4), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(LIBO_UDK_3.9), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.6), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_sal.so.3, but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_3.6), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.0), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.1), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_5.1), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.6), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.8), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(LIBO_UDK_5.3), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.11), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libi18nlangtag.so, but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.2), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libdbalo.so, but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.2), but none of the providers can be installed
package libreoffice-base-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-base-drivers-firebird-7.0.2.2-2.2.i586:
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libmergedlo.so, but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_cppu.so.3, but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_cppu.so.3(LIBO_UDK_4.4), but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(LIBO_UDK_3.9), but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.6), but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_sal.so.3, but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_3.6), but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.0), but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.1), but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_5.1), but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.8), but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(LIBO_UDK_5.3), but none of the providers can be installed
package libreoffice-base-drivers-firebird-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.11), but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-base-drivers-postgresql-7.0.2.2-2.2.i586:
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libmergedlo.so, but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_cppu.so.3, but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_cppu.so.3(LIBO_UDK_4.4), but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(LIBO_UDK_3.9), but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.6), but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_sal.so.3, but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_3.5), but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_3.6), but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.0), but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.1), but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_5.1), but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.6), but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.8), but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-base-drivers-postgresql-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-calc-7.0.2.2-2.2.i586:
nothing provides liborcus-0.15.so.0 needed by libreoffice-calc-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-calc-7.0.2.2.i586

can't install libreoffice-calc-extensions-7.0.2.2-2.2.i586:
package libreoffice-calc-extensions-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-draw-7.0.2.2-2.2.i586:
package libreoffice-draw-7.0.2.2.i586 requires libmergedlo.so, but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_cppu.so.3, but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_cppu.so.3(LIBO_UDK_4.4), but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(LIBO_UDK_3.9), but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_sal.so.3, but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_3.6), but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.0), but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.1), but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_5.1), but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.6), but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.8), but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_5.3), but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-draw-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-filters-optional-7.0.2.2-2.2.i586:
package libreoffice-filters-optional-7.0.2.2.i586 requires libreoffice-calc = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-calc-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-calc-7.0.2.2.i586

can't install libreoffice-gdb-pretty-printers-7.0.2.2-2.2.noarch:
package libreoffice-gdb-pretty-printers-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-glade-7.0.2.2-2.2.noarch:
package libreoffice-glade-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-gnome-7.0.2.2-2.2.i586:
package libreoffice-gnome-7.0.2.2.i586 requires libmergedlo.so, but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libuno_cppu.so.3, but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libuno_cppu.so.3(LIBO_UDK_4.4), but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(LIBO_UDK_3.9), but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.6), but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libuno_sal.so.3, but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.0), but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.1), but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_5.1), but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.8), but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libfilelo.so, but none of the providers can be installed
package libreoffice-gnome-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-gtk3-7.0.2.2-2.2.i586:
package libreoffice-gtk3-7.0.2.2.i586 requires libmergedlo.so, but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_cppu.so.3, but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_cppu.so.3(LIBO_UDK_4.4), but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(LIBO_UDK_3.9), but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.6), but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_sal.so.3, but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_3.6), but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.0), but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.1), but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_5.1), but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.6), but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.8), but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libi18nlangtag.so, but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-gtk3-7.0.2.2.i586 requires libjvmaccesslo.so, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-impress-7.0.2.2-2.2.i586:
package libreoffice-impress-7.0.2.2.i586 requires libmergedlo.so, but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_cppu.so.3, but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_cppu.so.3(LIBO_UDK_4.4), but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(LIBO_UDK_3.9), but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.6), but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_sal.so.3, but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_3.6), but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.0), but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.1), but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_5.1), but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.8), but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(LIBO_UDK_5.3), but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.11), but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libwriterperfectlo.so, but none of the providers can be installed
package libreoffice-impress-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-af-7.0.2.2-2.2.noarch:
package libreoffice-l10n-af-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-am-7.0.2.2-2.2.noarch:
package libreoffice-l10n-am-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ar-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ar-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-as-7.0.2.2-2.2.noarch:
package libreoffice-l10n-as-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ast-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ast-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-be-7.0.2.2-2.2.noarch:
package libreoffice-l10n-be-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-bg-7.0.2.2-2.2.noarch:
package libreoffice-l10n-bg-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-bn-7.0.2.2-2.2.noarch:
package libreoffice-l10n-bn-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-bn_IN-7.0.2.2-2.2.noarch:
package libreoffice-l10n-bn_IN-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-bo-7.0.2.2-2.2.noarch:
package libreoffice-l10n-bo-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-br-7.0.2.2-2.2.noarch:
package libreoffice-l10n-br-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-brx-7.0.2.2-2.2.noarch:
package libreoffice-l10n-brx-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-bs-7.0.2.2-2.2.noarch:
package libreoffice-l10n-bs-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ca-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ca-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ca_valencia-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ca_valencia-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ckb-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ckb-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-cs-7.0.2.2-2.2.noarch:
package libreoffice-l10n-cs-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-cy-7.0.2.2-2.2.noarch:
package libreoffice-l10n-cy-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-da-7.0.2.2-2.2.noarch:
package libreoffice-l10n-da-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-de-7.0.2.2-2.2.noarch:
package libreoffice-l10n-de-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-dgo-7.0.2.2-2.2.noarch:
package libreoffice-l10n-dgo-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-dsb-7.0.2.2-2.2.noarch:
package libreoffice-l10n-dsb-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-dz-7.0.2.2-2.2.noarch:
package libreoffice-l10n-dz-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-el-7.0.2.2-2.2.noarch:
package libreoffice-l10n-el-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-en-7.0.2.2-2.2.noarch:
package libreoffice-l10n-en-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-en_GB-7.0.2.2-2.2.noarch:
package libreoffice-l10n-en_GB-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-en_ZA-7.0.2.2-2.2.noarch:
package libreoffice-l10n-en_ZA-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-eo-7.0.2.2-2.2.noarch:
package libreoffice-l10n-eo-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-es-7.0.2.2-2.2.noarch:
package libreoffice-l10n-es-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-et-7.0.2.2-2.2.noarch:
package libreoffice-l10n-et-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-eu-7.0.2.2-2.2.noarch:
package libreoffice-l10n-eu-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-fa-7.0.2.2-2.2.noarch:
package libreoffice-l10n-fa-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-fr-7.0.2.2-2.2.noarch:
package libreoffice-l10n-fr-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-fur-7.0.2.2-2.2.noarch:
package libreoffice-l10n-fur-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-fy-7.0.2.2-2.2.noarch:
package libreoffice-l10n-fy-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ga-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ga-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-gd-7.0.2.2-2.2.noarch:
package libreoffice-l10n-gd-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-gl-7.0.2.2-2.2.noarch:
package libreoffice-l10n-gl-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-gu-7.0.2.2-2.2.noarch:
package libreoffice-l10n-gu-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-gug-7.0.2.2-2.2.noarch:
package libreoffice-l10n-gug-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-he-7.0.2.2-2.2.noarch:
package libreoffice-l10n-he-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-hi-7.0.2.2-2.2.noarch:
package libreoffice-l10n-hi-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-hr-7.0.2.2-2.2.noarch:
package libreoffice-l10n-hr-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-hsb-7.0.2.2-2.2.noarch:
package libreoffice-l10n-hsb-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-hu-7.0.2.2-2.2.noarch:
package libreoffice-l10n-hu-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-id-7.0.2.2-2.2.noarch:
package libreoffice-l10n-id-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-is-7.0.2.2-2.2.noarch:
package libreoffice-l10n-is-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-it-7.0.2.2-2.2.noarch:
package libreoffice-l10n-it-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ja-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ja-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ka-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ka-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-kab-7.0.2.2-2.2.noarch:
package libreoffice-l10n-kab-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-kk-7.0.2.2-2.2.noarch:
package libreoffice-l10n-kk-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-km-7.0.2.2-2.2.noarch:
package libreoffice-l10n-km-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-kmr_Latn-7.0.2.2-2.2.noarch:
package libreoffice-l10n-kmr_Latn-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-kn-7.0.2.2-2.2.noarch:
package libreoffice-l10n-kn-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ko-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ko-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-kok-7.0.2.2-2.2.noarch:
package libreoffice-l10n-kok-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ks-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ks-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-lb-7.0.2.2-2.2.noarch:
package libreoffice-l10n-lb-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-lo-7.0.2.2-2.2.noarch:
package libreoffice-l10n-lo-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-lt-7.0.2.2-2.2.noarch:
package libreoffice-l10n-lt-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-lv-7.0.2.2-2.2.noarch:
package libreoffice-l10n-lv-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-mai-7.0.2.2-2.2.noarch:
package libreoffice-l10n-mai-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-mk-7.0.2.2-2.2.noarch:
package libreoffice-l10n-mk-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ml-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ml-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-mn-7.0.2.2-2.2.noarch:
package libreoffice-l10n-mn-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-mni-7.0.2.2-2.2.noarch:
package libreoffice-l10n-mni-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-mr-7.0.2.2-2.2.noarch:
package libreoffice-l10n-mr-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-my-7.0.2.2-2.2.noarch:
package libreoffice-l10n-my-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-nb-7.0.2.2-2.2.noarch:
package libreoffice-l10n-nb-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ne-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ne-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-nl-7.0.2.2-2.2.noarch:
package libreoffice-l10n-nl-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-nn-7.0.2.2-2.2.noarch:
package libreoffice-l10n-nn-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-nr-7.0.2.2-2.2.noarch:
package libreoffice-l10n-nr-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-nso-7.0.2.2-2.2.noarch:
package libreoffice-l10n-nso-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-oc-7.0.2.2-2.2.noarch:
package libreoffice-l10n-oc-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-om-7.0.2.2-2.2.noarch:
package libreoffice-l10n-om-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-or-7.0.2.2-2.2.noarch:
package libreoffice-l10n-or-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-pa-7.0.2.2-2.2.noarch:
package libreoffice-l10n-pa-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-pl-7.0.2.2-2.2.noarch:
package libreoffice-l10n-pl-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-pt_BR-7.0.2.2-2.2.noarch:
package libreoffice-l10n-pt_BR-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-pt_PT-7.0.2.2-2.2.noarch:
package libreoffice-l10n-pt_PT-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ro-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ro-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ru-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ru-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-rw-7.0.2.2-2.2.noarch:
package libreoffice-l10n-rw-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-sa_IN-7.0.2.2-2.2.noarch:
package libreoffice-l10n-sa_IN-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-sat-7.0.2.2-2.2.noarch:
package libreoffice-l10n-sat-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-sd-7.0.2.2-2.2.noarch:
package libreoffice-l10n-sd-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-si-7.0.2.2-2.2.noarch:
package libreoffice-l10n-si-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-sid-7.0.2.2-2.2.noarch:
package libreoffice-l10n-sid-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-sk-7.0.2.2-2.2.noarch:
package libreoffice-l10n-sk-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-sl-7.0.2.2-2.2.noarch:
package libreoffice-l10n-sl-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-sq-7.0.2.2-2.2.noarch:
package libreoffice-l10n-sq-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-sr-7.0.2.2-2.2.noarch:
package libreoffice-l10n-sr-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ss-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ss-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-st-7.0.2.2-2.2.noarch:
package libreoffice-l10n-st-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-sv-7.0.2.2-2.2.noarch:
package libreoffice-l10n-sv-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-sw_TZ-7.0.2.2-2.2.noarch:
package libreoffice-l10n-sw_TZ-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-szl-7.0.2.2-2.2.noarch:
package libreoffice-l10n-szl-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ta-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ta-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-te-7.0.2.2-2.2.noarch:
package libreoffice-l10n-te-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-tg-7.0.2.2-2.2.noarch:
package libreoffice-l10n-tg-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-th-7.0.2.2-2.2.noarch:
package libreoffice-l10n-th-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-tn-7.0.2.2-2.2.noarch:
package libreoffice-l10n-tn-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-tr-7.0.2.2-2.2.noarch:
package libreoffice-l10n-tr-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ts-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ts-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-tt-7.0.2.2-2.2.noarch:
package libreoffice-l10n-tt-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ug-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ug-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-uk-7.0.2.2-2.2.noarch:
package libreoffice-l10n-uk-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-uz-7.0.2.2-2.2.noarch:
package libreoffice-l10n-uz-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-ve-7.0.2.2-2.2.noarch:
package libreoffice-l10n-ve-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-vec-7.0.2.2-2.2.noarch:
package libreoffice-l10n-vec-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-vi-7.0.2.2-2.2.noarch:
package libreoffice-l10n-vi-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-xh-7.0.2.2-2.2.noarch:
package libreoffice-l10n-xh-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-zh_CN-7.0.2.2-2.2.noarch:
package libreoffice-l10n-zh_CN-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-zh_TW-7.0.2.2-2.2.noarch:
package libreoffice-l10n-zh_TW-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-l10n-zu-7.0.2.2-2.2.noarch:
package libreoffice-l10n-zu-7.0.2.2.noarch requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-librelogo-7.0.2.2-2.2.i586:
package libreoffice-librelogo-7.0.2.2.i586 requires libreoffice-pyuno = 7.0.2.2, but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppu.so.3, but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppu.so.3(LIBO_UDK_4.4), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3, but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_3.6), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.0), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.1), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_5.1), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.6), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.8), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(LIBO_UDK_5.3), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.11), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3(LIBO_UDK_3.6), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(PRIVATE_1.2), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(PRIVATE_1.3), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-mailmerge-7.0.2.2-2.2.i586:
package libreoffice-mailmerge-7.0.2.2.i586 requires libreoffice-pyuno = 7.0.2.2, but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppu.so.3, but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppu.so.3(LIBO_UDK_4.4), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3, but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_3.6), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.0), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.1), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_5.1), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.6), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.8), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(LIBO_UDK_5.3), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.11), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3(LIBO_UDK_3.6), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(PRIVATE_1.2), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(PRIVATE_1.3), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-math-7.0.2.2-2.2.i586:
package libreoffice-math-7.0.2.2.i586 requires libmergedlo.so, but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_cppu.so.3, but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_cppu.so.3(LIBO_UDK_4.4), but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(LIBO_UDK_3.9), but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_sal.so.3, but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_3.5), but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_3.6), but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.0), but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.1), but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_5.1), but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.6), but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.8), but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libi18nlangtag.so, but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libooxlo.so, but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.2), but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-math-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-officebean-7.0.2.2-2.2.i586:
package libreoffice-officebean-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-pyuno-7.0.2.2-2.2.i586:
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppu.so.3, but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppu.so.3(LIBO_UDK_4.4), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3, but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_3.6), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.0), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.1), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_5.1), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.6), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.8), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(LIBO_UDK_5.3), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.11), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3(LIBO_UDK_3.6), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(PRIVATE_1.2), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libuno_sal.so.3(PRIVATE_1.3), but none of the providers can be installed
package libreoffice-pyuno-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-qt5-7.0.2.2-2.2.i586:
package libreoffice-qt5-7.0.2.2.i586 requires libmergedlo.so, but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libuno_cppu.so.3, but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libuno_cppu.so.3(LIBO_UDK_4.4), but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(LIBO_UDK_3.9), but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libuno_sal.so.3, but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_3.6), but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.0), but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.1), but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_5.1), but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.8), but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libi18nlangtag.so, but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libjvmaccesslo.so, but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libvclplug_genlo.so, but none of the providers can be installed
package libreoffice-qt5-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-sdk-7.0.2.2-2.2.i586:
package libreoffice-sdk-7.0.2.2.i586 requires libuno_sal.so.3, but none of the providers can be installed
package libreoffice-sdk-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_3.6), but none of the providers can be installed
package libreoffice-sdk-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.0), but none of the providers can be installed
package libreoffice-sdk-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.1), but none of the providers can be installed
package libreoffice-sdk-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-sdk-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-sdk-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-sdk-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-sdk-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-sdk-7.0.2.2.i586 requires libreglo.so, but none of the providers can be installed
package libreoffice-sdk-7.0.2.2.i586 requires libuno_sal.so.3(PRIVATE_1.1), but none of the providers can be installed
package libreoffice-sdk-7.0.2.2.i586 requires libunoidllo.so, but none of the providers can be installed
package libreoffice-sdk-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-writer-7.0.2.2-2.2.i586:
package libreoffice-writer-7.0.2.2.i586 requires libmergedlo.so, but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_cppu.so.3, but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_cppu.so.3(LIBO_UDK_4.4), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(LIBO_UDK_3.9), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3.6), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_cppuhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_sal.so.3, but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_3.5), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_3.6), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.0), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.1), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_5.1), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.6), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.8), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3, but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_salhelpergcc3.so.3(UDK_3_0_0), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libfilelo.so, but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libi18nlangtag.so, but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libooxlo.so, but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_cppu.so.3(UDK_3.3), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_4.2), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_sal.so.3(LIBO_UDK_5.3), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libuno_sal.so.3(UDK_3.1), but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libvbahelperlo.so, but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libwriterperfectlo.so, but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libswlo.so, but none of the providers can be installed
package libreoffice-writer-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreoffice-writer-extensions-7.0.2.2-2.2.i586:
package libreoffice-writer-extensions-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreofficekit-7.0.2.2-2.2.i586:
package libreofficekit-7.0.2.2.i586 requires liblibreofficekitgtk.so, but none of the providers can be installed
package libreofficekit-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586

can't install libreofficekit-devel-7.0.2.2-2.2.i586:
package libreofficekit-devel-7.0.2.2.i586 requires libreofficekit = 7.0.2.2, but none of the providers can be installed
package libreofficekit-7.0.2.2.i586 requires liblibreofficekitgtk.so, but none of the providers can be installed
package libreofficekit-7.0.2.2.i586 requires libreoffice = 7.0.2.2, but none of the providers can be installed
nothing provides liborcus-0.15.so.0 needed by libreoffice-7.0.2.2.i586
nothing provides liborcus-parser-0.15.so.0 needed by libreoffice-7.0.2.2.i586