File openSUSE:Factory:Staging:H of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/Factory.Staging.H/22/Checks/1/Repo.Checker#tab-console

### [install check & file conflicts for x86_64]

can't install LibVNCServer-devel-0.9.12-2.11.x86_64:
package LibVNCServer-devel-0.9.12.x86_64 requires libvncserver1 = 0.9.12, but none of the providers can be installed
package libvncserver1-0.9.12.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libvncserver1-0.9.12.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install MozillaFirefox-68.1.0-2.1.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package MozillaFirefox-68.1.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package MozillaFirefox-68.1.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install MozillaFirefox-devel-68.1.0-2.1.x86_64:
package MozillaFirefox-68.1.0.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package MozillaFirefox-68.1.0.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package MozillaFirefox-devel-68.1.0.x86_64 requires MozillaFirefox = 68.1.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install MozillaFirefox-translations-common-68.1.0-2.1.x86_64:
package MozillaFirefox-68.1.0.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package MozillaFirefox-68.1.0.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package MozillaFirefox-translations-common-68.1.0.x86_64 requires MozillaFirefox = 68.1.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install MozillaFirefox-translations-other-68.1.0-2.1.x86_64:
package MozillaFirefox-68.1.0.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package MozillaFirefox-68.1.0.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package MozillaFirefox-translations-other-68.1.0.x86_64 requires MozillaFirefox = 68.1.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install MozillaThunderbird-60.8.0-3.7.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package MozillaThunderbird-60.8.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package MozillaThunderbird-60.8.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install MozillaThunderbird-translations-common-60.8.0-3.7.x86_64:
package MozillaThunderbird-60.8.0.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package MozillaThunderbird-60.8.0.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package MozillaThunderbird-translations-common-60.8.0.x86_64 requires MozillaThunderbird = 60.8.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install MozillaThunderbird-translations-other-60.8.0-3.7.x86_64:
package MozillaThunderbird-60.8.0.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package MozillaThunderbird-60.8.0.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package MozillaThunderbird-translations-other-60.8.0.x86_64 requires MozillaThunderbird = 60.8.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install NetworkManager-applet-1.8.22-3.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package NetworkManager-applet-1.8.22.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package NetworkManager-applet-1.8.22.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install NetworkManager-applet-lang-1.8.22-3.5.noarch:
package NetworkManager-applet-1.8.22.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package NetworkManager-applet-1.8.22.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package NetworkManager-applet-lang-1.8.22.noarch requires NetworkManager-applet = 1.8.22, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install NetworkManager-connection-editor-1.8.22-3.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package NetworkManager-connection-editor-1.8.22.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package NetworkManager-connection-editor-1.8.22.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install NetworkManager-iodine-1.2.0-4.8.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package NetworkManager-iodine-1.2.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install NetworkManager-iodine-gnome-1.2.0-4.8.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package NetworkManager-iodine-gnome-1.2.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install NetworkManager-iodine-lang-1.2.0-4.8.noarch:
package NetworkManager-iodine-1.2.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package NetworkManager-iodine-lang-1.2.0.noarch requires NetworkManager-iodine = 1.2.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install NetworkManager-l2tp-gnome-1.2.12-2.37.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package NetworkManager-l2tp-gnome-1.2.12.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install NetworkManager-openconnect-1.2.6-2.1.x86_64:
package NetworkManager-openconnect-1.2.6.x86_64 requires openconnect, but none of the providers can be installed
package openconnect-8.03.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package openconnect-8.03.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install NetworkManager-openconnect-gnome-1.2.6-2.1.x86_64:
package NetworkManager-openconnect-gnome-1.2.6.x86_64 requires libopenconnect.so.5()(64bit), but none of the providers can be installed
package NetworkManager-openconnect-gnome-1.2.6.x86_64 requires libopenconnect.so.5(OPENCONNECT_5.0)(64bit), but none of the providers can be installed
package NetworkManager-openconnect-gnome-1.2.6.x86_64 requires libopenconnect.so.5(OPENCONNECT_5_2)(64bit), but none of the providers can be installed
package NetworkManager-openconnect-gnome-1.2.6.x86_64 requires libopenconnect.so.5(OPENCONNECT_5_5)(64bit), but none of the providers can be installed
package libopenconnect5-8.03.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libopenconnect5-8.03.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
package libopenconnect5-8.03.x86_64 requires libgnutls.so.30(GNUTLS_3_6_0)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install NetworkManager-openconnect-lang-1.2.6-2.1.noarch:
package NetworkManager-openconnect-1.2.6.x86_64 requires libopenconnect.so.5()(64bit), but none of the providers can be installed
package NetworkManager-openconnect-1.2.6.x86_64 requires libopenconnect.so.5(OPENCONNECT_5_5)(64bit), but none of the providers can be installed
package NetworkManager-openconnect-lang-1.2.6.noarch requires NetworkManager-openconnect = 1.2.6, but none of the providers can be installed
package libopenconnect5-8.03.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libopenconnect5-8.03.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
package libopenconnect5-8.03.x86_64 requires libgnutls.so.30(GNUTLS_3_6_0)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install NetworkManager-openvpn-gnome-1.8.10-2.9.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package NetworkManager-openvpn-gnome-1.8.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install NetworkManager-pptp-gnome-1.2.8-2.13.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package NetworkManager-pptp-gnome-1.2.8.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install NetworkManager-strongswan-1.4.4-3.8.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package NetworkManager-strongswan-1.4.4.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install NetworkManager-strongswan-gnome-1.4.4-3.8.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package NetworkManager-strongswan-gnome-1.4.4.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install NetworkManager-strongswan-lang-1.4.4-3.8.noarch:
package NetworkManager-strongswan-1.4.4.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package NetworkManager-strongswan-lang-1.4.4.noarch requires NetworkManager-strongswan = 1.4.4, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install NetworkManager-vpnc-1.2.6-2.14.x86_64:
package NetworkManager-vpnc-1.2.6.x86_64 requires vpnc, but none of the providers can be installed
package vpnc-0.5.3r550.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package vpnc-0.5.3r550.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install NetworkManager-vpnc-gnome-1.2.6-2.14.x86_64:
package NetworkManager-vpnc-1.2.6.x86_64 requires vpnc, but none of the providers can be installed
package NetworkManager-vpnc-gnome-1.2.6.x86_64 requires NetworkManager-vpnc = 1.2.6-2.14, but none of the providers can be installed
package vpnc-0.5.3r550.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package vpnc-0.5.3r550.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install NetworkManager-vpnc-lang-1.2.6-2.14.noarch:
package NetworkManager-vpnc-1.2.6.x86_64 requires vpnc, but none of the providers can be installed
package NetworkManager-vpnc-lang-1.2.6.noarch requires NetworkManager-vpnc = 1.2.6, but none of the providers can be installed
package vpnc-0.5.3r550.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package vpnc-0.5.3r550.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install OpenPrintingPPDs-ghostscript-4.0.0.2-5.5.noarch:
package ghostscript-9.27.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package OpenPrintingPPDs-ghostscript-4.0.0.2.noarch requires ghostscript-library, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install OpenPrintingPPDs-hpijs-4.0.0.2-5.5.noarch:
package hplip-hpijs-3.19.6.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package OpenPrintingPPDs-hpijs-4.0.0.2.noarch requires hplip-hpijs, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install OpenPrintingPPDs-postscript-4.0.0.2-5.5.noarch:
package cups-filters-1.25.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package OpenPrintingPPDs-postscript-4.0.0.2.noarch requires foomatic-filters >= 4.0.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install PackageKit-1.1.12-12.1.x86_64:
package libzypp-17.14.0.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.1)(64bit), but none of the providers can be installed
package PackageKit-backend-zypp-1.1.12.x86_64 requires libzypp.so.1712()(64bit), but none of the providers can be installed
package PackageKit-backend-zypp-1.1.12.x86_64 requires libzypp.so.1712(ZYPP_plain)(64bit), but none of the providers can be installed
package libgpgme11-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package PackageKit-1.1.12.x86_64 requires PackageKit-backend, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install PackageKit-backend-zypp-1.1.12-12.1.x86_64:
package libzypp-17.14.0.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.1)(64bit), but none of the providers can be installed
package libgpgme11-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package PackageKit-backend-zypp-1.1.12.x86_64 requires libzypp.so.1712()(64bit), but none of the providers can be installed
package PackageKit-backend-zypp-1.1.12.x86_64 requires libzypp.so.1712(ZYPP_plain)(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install PackageKit-branding-openSUSE-42.1-3.6.noarch:
package PackageKit-backend-zypp-1.1.12.x86_64 requires libzypp.so.1712()(64bit), but none of the providers can be installed
package PackageKit-backend-zypp-1.1.12.x86_64 requires libzypp.so.1712(ZYPP_plain)(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.1)(64bit), but none of the providers can be installed
package PackageKit-1.1.12.x86_64 requires PackageKit-backend, but none of the providers can be installed
package libgpgme11-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package PackageKit-branding-openSUSE-42.1.noarch requires PackageKit = 1.1.12, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install PackageKit-branding-upstream-1.1.12-12.1.noarch:
package PackageKit-backend-zypp-1.1.12.x86_64 requires libzypp.so.1712()(64bit), but none of the providers can be installed
package PackageKit-backend-zypp-1.1.12.x86_64 requires libzypp.so.1712(ZYPP_plain)(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.1)(64bit), but none of the providers can be installed
package PackageKit-1.1.12.x86_64 requires PackageKit-backend, but none of the providers can be installed
package libgpgme11-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package PackageKit-branding-upstream-1.1.12.noarch requires PackageKit = 1.1.12, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install PackageKit-devel-1.1.12-12.1.x86_64:
package PackageKit-backend-zypp-1.1.12.x86_64 requires libzypp.so.1712()(64bit), but none of the providers can be installed
package PackageKit-backend-zypp-1.1.12.x86_64 requires libzypp.so.1712(ZYPP_plain)(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.1)(64bit), but none of the providers can be installed
package PackageKit-1.1.12.x86_64 requires PackageKit-backend, but none of the providers can be installed
package libgpgme11-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package PackageKit-devel-1.1.12.x86_64 requires PackageKit = 1.1.12, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install PackageKit-lang-1.1.12-12.1.noarch:
package PackageKit-backend-zypp-1.1.12.x86_64 requires libzypp.so.1712()(64bit), but none of the providers can be installed
package PackageKit-backend-zypp-1.1.12.x86_64 requires libzypp.so.1712(ZYPP_plain)(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.1)(64bit), but none of the providers can be installed
package PackageKit-1.1.12.x86_64 requires PackageKit-backend, but none of the providers can be installed
package libgpgme11-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package PackageKit-lang-1.1.12.noarch requires PackageKit = 1.1.12, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install SUSEConnect-0.3.19-2.1.x86_64:
package libzypp-17.14.0.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.1)(64bit), but none of the providers can be installed
package zypper-1.14.30.x86_64 requires libzypp.so.1712()(64bit), but none of the providers can be installed
package zypper-1.14.30.x86_64 requires libzypp.so.1712(ZYPP_plain)(64bit), but none of the providers can be installed
package zypper-1.14.30.x86_64 requires libzypp >= 17.14.0, but none of the providers can be installed
package libgpgme11-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package SUSEConnect-0.3.19.x86_64 requires zypper, but none of the providers can be installed
package SUSEConnect-0.3.19.x86_64 requires zypper(auto-agree-with-product-licenses), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install adwaita-icon-theme-3.32.0-2.3.noarch:
package gtk3-tools-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-tools-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package adwaita-icon-theme-3.32.0.noarch requires gtk3-tools, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akonadi-calendar-devel-19.08.0-2.2.x86_64:
package akonadi-calendar-devel-19.08.0.x86_64 requires akonadi-server-devel >= 19.08, but none of the providers can be installed
package akonadi-server-devel-19.08.0.x86_64 requires libboost_headers-devel, but none of the providers can be installed
nothing provides libboost_headers1_71_0-devel needed by libboost_headers-devel-1.71.0.noarch

can't install akonadi-calendar-lang-19.08.0-2.2.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5AkonadiCalendar5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package akonadi-calendar-lang-19.08.0.noarch requires akonadi-calendar = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akonadi-calendar-tools-19.08.0-2.1.x86_64:
package libKF5CalendarSupport5-19.08.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5CalendarSupport5-19.08.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package akonadi-calendar-tools-19.08.0.x86_64 requires libKF5CalendarSupport.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akonadi-calendar-tools-lang-19.08.0-2.1.noarch:
package libKF5CalendarSupport5-19.08.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5CalendarSupport5-19.08.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package akonadi-calendar-tools-19.08.0.x86_64 requires libKF5CalendarSupport.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package akonadi-calendar-tools-lang-19.08.0.noarch requires akonadi-calendar-tools = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akonadi-contact-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5AkonadiContact5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package akonadi-contact-19.08.0.x86_64 requires libKF5AkonadiContact5 = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akonadi-contact-devel-19.08.0-2.2.x86_64:
package akonadi-contact-devel-19.08.0.x86_64 requires akonadi-server-devel, but none of the providers can be installed
package akonadi-server-devel-19.08.0.x86_64 requires libboost_headers-devel, but none of the providers can be installed
nothing provides libboost_headers1_71_0-devel needed by libboost_headers-devel-1.71.0.noarch

can't install akonadi-contact-lang-19.08.0-2.2.noarch:
package libKF5AkonadiContact5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package akonadi-contact-19.08.0.x86_64 requires libKF5AkonadiContact5 = 19.08.0, but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package akonadi-contact-lang-19.08.0.noarch requires akonadi-contact = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akonadi-import-wizard-19.08.0-2.2.x86_64:
package libKF5MailCommon5-19.08.0.x86_64 requires libgpgmepp.so.6()(64bit), but none of the providers can be installed
package libgpgmepp6-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package akonadi-import-wizard-19.08.0.x86_64 requires libKF5MailCommon.so.5()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akonadi-import-wizard-devel-19.08.0-2.2.x86_64:
package libKF5MailCommon5-19.08.0.x86_64 requires libqgpgme.so.7()(64bit), but none of the providers can be installed
package akonadi-import-wizard-19.08.0.x86_64 requires libKF5MailCommon.so.5()(64bit), but none of the providers can be installed
package libqgpgme7-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package akonadi-import-wizard-devel-19.08.0.x86_64 requires akonadi-import-wizard = 19.08.0, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akonadi-import-wizard-lang-19.08.0-2.2.noarch:
package libKF5MailCommon5-19.08.0.x86_64 requires libqgpgme.so.7()(64bit), but none of the providers can be installed
package akonadi-import-wizard-19.08.0.x86_64 requires libKF5MailCommon.so.5()(64bit), but none of the providers can be installed
package libqgpgme7-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package akonadi-import-wizard-lang-19.08.0.noarch requires akonadi-import-wizard = 19.08.0, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akonadi-mime-devel-19.08.0-2.2.x86_64:
package akonadi-mime-devel-19.08.0.x86_64 requires akonadi-server-devel, but none of the providers can be installed
package akonadi-server-devel-19.08.0.x86_64 requires libboost_headers-devel, but none of the providers can be installed
nothing provides libboost_headers1_71_0-devel needed by libboost_headers-devel-1.71.0.noarch

can't install akonadi-plugin-calendar-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5AkonadiCalendar5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package akonadi-plugin-calendar-19.08.0.x86_64 requires libKF5AkonadiCalendar5 = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akonadi-plugin-contacts-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5AkonadiContact5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package akonadi-plugin-contacts-19.08.0.x86_64 requires libKF5AkonadiContact.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akonadi-plugin-kalarmcal-19.08.0-2.2.x86_64:
package libKF5IdentityManagement5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5CalendarUtils5-19.08.0.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package akonadi-plugin-kalarmcal-19.08.0.x86_64 requires libKF5CalendarUtils.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akonadi-plugin-mime-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5AkonadiMime5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package akonadi-plugin-mime-19.08.0.x86_64 requires libKF5AkonadiMime5 >= 19.08.0, but none of the providers can be installed
package akonadi-plugin-mime-19.08.0.x86_64 requires libKF5AkonadiMime.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akonadi-search-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5AkonadiMime5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package akonadi-search-19.08.0.x86_64 requires libKF5AkonadiMime.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akonadi-search-devel-19.08.0-2.2.x86_64:
package akonadi-search-devel-19.08.0.x86_64 requires akonadi-server-devel >= 19.08, but none of the providers can be installed
package akonadi-server-devel-19.08.0.x86_64 requires libboost_headers-devel, but none of the providers can be installed
nothing provides libboost_headers1_71_0-devel needed by libboost_headers-devel-1.71.0.noarch

can't install akonadi-search-lang-19.08.0-2.2.noarch:
package libKF5AkonadiMime5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package akonadi-search-19.08.0.x86_64 requires libKF5AkonadiMime.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package akonadi-search-lang-19.08.0.noarch requires akonadi-search = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akonadi-server-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5AkonadiWidgets5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package akonadi-server-19.08.0.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akonadi-server-devel-19.08.0-2.2.x86_64:
package akonadi-server-devel-19.08.0.x86_64 requires libboost_headers-devel, but none of the providers can be installed
nothing provides libboost_headers1_71_0-devel needed by libboost_headers-devel-1.71.0.noarch

can't install akonadi-server-lang-19.08.0-2.2.noarch:
package libKF5AkonadiWidgets5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package akonadi-server-19.08.0.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package akonadi-server-lang-19.08.0.noarch requires akonadi-server = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akonadi-server-sqlite-19.08.0-2.2.x86_64:
package libKF5AkonadiWidgets5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package akonadi-server-19.08.0.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package akonadi-server-sqlite-19.08.0.x86_64 requires akonadi-server = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akregator-19.08.0-2.2.x86_64:
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package akregator-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package akregator-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package akregator-19.08.0.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package akregator-19.08.0.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install akregator-lang-19.08.0-2.2.noarch:
package akregator-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package akregator-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package akregator-19.08.0.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package akregator-19.08.0.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package akregator-lang-19.08.0.noarch requires akregator = 19.08.0, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install amarok-2.9.70git.20190820T023444~600806141d-2.1.x86_64:
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package amarok-2.9.70git.20190820T023444~600806141d.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package amarok-2.9.70git.20190820T023444~600806141d.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install amarok-lang-2.9.70git.20190820T023444~600806141d-2.1.noarch:
package amarok-2.9.70git.20190820T023444~600806141d.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package amarok-2.9.70git.20190820T023444~600806141d.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package amarok-lang-2.9.70git.20190820T023444~600806141d.noarch requires amarok = 2.9.70git.20190820T023444~600806141d, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install amtk-5-lang-5.0.0-2.11.noarch:
package libamtk-5-0-5.0.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package amtk-5-lang-5.0.0.noarch requires amtk-5 = 5.0.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install amtk-devel-5.0.0-2.11.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package amtk-devel-5.0.0.x86_64 requires pkgconfig(gtk+-3.0) >= 3.22, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install appindicator-sharp-12.10.1+bzr20170215-6.2.x86_64:
package gtk-sharp2-2.12.41.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk-sharp2-2.12.41.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package appindicator-sharp-12.10.1+bzr20170215.x86_64 requires mono(gdk-sharp) = 2.12.0.0, but none of the providers can be installed
package appindicator-sharp-12.10.1+bzr20170215.x86_64 requires mono(gtk-sharp) = 2.12.0.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install appindicator-sharp-devel-12.10.1+bzr20170215-6.2.x86_64:
package gtk-sharp2-2.12.41.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk-sharp2-2.12.41.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package appindicator-sharp-devel-12.10.1+bzr20170215.x86_64 requires pkgconfig(gtk-sharp-2.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install appstream-glib-0.7.15-2.1.x86_64:
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package appstream-glib-0.7.15.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install appstream-glib-devel-0.7.15-2.1.x86_64:
package appstream-glib-0.7.15.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package appstream-glib-devel-0.7.15.x86_64 requires appstream-glib = 0.7.15, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install appstream-glib-lang-0.7.15-2.1.noarch:
package appstream-glib-0.7.15.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package appstream-glib-lang-0.7.15.noarch requires appstream-glib = 0.7.15, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ark-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ark-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ark-lang-19.08.0-2.2.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package ark-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ark-lang-19.08.0.noarch requires ark = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install autoyast2-4.2.7-4.1.noarch:
package yast2-4.2.19.x86_64 requires gpg2, but none of the providers can be installed
package autoyast2-4.2.7.noarch requires yast2 >= 4.2.1, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install autoyast2-installation-4.2.7-4.1.noarch:
package yast2-4.2.19.x86_64 requires gpg2, but none of the providers can be installed
package autoyast2-installation-4.2.7.noarch requires yast2 >= 2.16.36, but none of the providers can be installed
package autoyast2-installation-4.2.7.noarch requires yast2, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install avahi-utils-gtk-0.7-11.1.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package avahi-utils-gtk-0.7.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install baloo5-devel-5.61.0-2.2.x86_64:
package kfilemetadata5-devel-5.61.0.x86_64 requires kfilemetadata5 = 5.61.0, but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package baloo5-devel-5.61.0.x86_64 requires cmake(KF5FileMetaData) >= 5.61, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install baloo5-file-5.61.0-2.2.x86_64:
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package baloo5-file-5.61.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install baloo5-file-lang-5.61.0-2.2.noarch:
package baloo5-file-5.61.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package baloo5-file-lang-5.61.0.noarch requires baloo5-file = 5.61.0, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install baloo5-imports-5.61.0-2.2.x86_64:
package libKF5Baloo5-5.61.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package baloo5-imports-5.61.0.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install baloo5-imports-lang-5.61.0-2.2.noarch:
package libKF5Baloo5-5.61.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
package baloo5-imports-5.61.0.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package baloo5-imports-lang-5.61.0.noarch requires baloo5-imports = 5.61.0, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install baloo5-kioslaves-5.61.0-2.2.x86_64:
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package baloo5-kioslaves-5.61.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install baloo5-kioslaves-lang-5.61.0-2.2.noarch:
package baloo5-kioslaves-5.61.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package baloo5-kioslaves-lang-5.61.0.noarch requires baloo5-kioslaves = 5.61.0, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install baloo5-tools-5.61.0-2.2.x86_64:
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package baloo5-tools-5.61.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install baloo5-tools-lang-5.61.0-2.2.noarch:
package baloo5-tools-5.61.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package baloo5-tools-lang-5.61.0.noarch requires baloo5-tools = 5.61.0, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install baloo5-widgets-19.08.0-2.2.x86_64:
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package baloo5-widgets-19.08.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install baloo5-widgets-devel-19.08.0-2.2.x86_64:
package baloo5-widgets-19.08.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package baloo5-widgets-devel-19.08.0.x86_64 requires baloo5-widgets = 19.08.0, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install baloo5-widgets-lang-19.08.0-2.2.noarch:
package baloo5-widgets-19.08.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package baloo5-widgets-lang-19.08.0.noarch requires baloo5-widgets = 19.08.0, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install baobab-3.32.0-2.9.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package baobab-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package baobab-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install baobab-lang-3.32.0-2.9.noarch:
package baobab-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package baobab-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package baobab-lang-3.32.0.noarch requires baobab = 3.32.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install bijiben-3.32.2-2.1.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package bijiben-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package bijiben-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install bijiben-lang-3.32.2-2.1.noarch:
package bijiben-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package bijiben-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package bijiben-lang-3.32.2.noarch requires bijiben = 3.32.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install bluedevil5-5.16.5-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kio-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package bluedevil5-5.16.5.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
package bluedevil5-5.16.5.x86_64 requires libKF5KIOFileWidgets.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install bluedevil5-lang-5.16.5-2.1.noarch:
package kio-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package bluedevil5-5.16.5.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
package bluedevil5-5.16.5.x86_64 requires libKF5KIOFileWidgets.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package bluedevil5-lang-5.16.5.noarch requires bluedevil5 = 5.16.5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install boost-devel-1.71.0-2.1.noarch:
nothing provides libboost_headers1_71_0-devel needed by boost-devel-1.71.0.noarch

can't install boost-jam-1.71.0-2.1.noarch:
nothing provides boost1_71_0-jam needed by boost-jam-1.71.0.noarch

can't install brasero-3.12.2+20171213.567326a7-4.20.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package brasero-3.12.2+20171213.567326a7.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package brasero-3.12.2+20171213.567326a7.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install brasero-devel-3.12.2+20171213.567326a7-4.20.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package brasero-devel-3.12.2+20171213.567326a7.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install brasero-lang-3.12.2+20171213.567326a7-4.20.noarch:
package brasero-3.12.2+20171213.567326a7.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package brasero-3.12.2+20171213.567326a7.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package brasero-lang-3.12.2+20171213.567326a7.noarch requires brasero = 3.12.2+20171213.567326a7, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install brasero-nautilus-3.12.2+20171213.567326a7-4.20.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package brasero-nautilus-3.12.2+20171213.567326a7.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package brasero-nautilus-3.12.2+20171213.567326a7.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install breeze-5.16.5-2.1.x86_64:
package libKF5KCMUtils5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package breeze5-style-5.16.5.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package breeze-5.16.5.x86_64 requires breeze5-style >= 5.16.5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install breeze4-style-5.16.5-2.1.x86_64:
package libksuseinstall1-4.14.38.x86_64 requires yast2-packager >= 2.19.7, but none of the providers can be installed
package yast2-packager-4.2.24.x86_64 requires yast2 >= 4.2.17, but none of the providers can be installed
package libkde4-4.14.38.x86_64 requires libksuseinstall.so.1()(64bit), but none of the providers can be installed
package yast2-4.2.19.x86_64 requires gpg2, but none of the providers can be installed
package breeze4-style-5.16.5.x86_64 requires libkdeui.so.5()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install breeze5-style-5.16.5-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5KCMUtils5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package breeze5-style-5.16.5.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install breeze5-style-lang-5.16.5-2.1.noarch:
package libKF5KCMUtils5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package breeze5-style-5.16.5.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package breeze5-style-lang-5.16.5.noarch requires breeze5-style = 5.16.5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install btrfsmaintenance-0.4.2-4.1.noarch:
package libzypp-17.14.0.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.1)(64bit), but none of the providers can be installed
package libgpgme11-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package btrfsmaintenance-0.4.2.noarch requires libzypp(plugin:commit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install calendarsupport-devel-19.08.0-2.2.x86_64:
package akonadi-calendar-devel-19.08.0.x86_64 requires akonadi-server-devel >= 19.08, but none of the providers can be installed
package calendarsupport-devel-19.08.0.x86_64 requires akonadi-calendar-devel >= 19.08, but none of the providers can be installed
package akonadi-server-devel-19.08.0.x86_64 requires libboost_headers-devel, but none of the providers can be installed
nothing provides libboost_headers1_71_0-devel needed by libboost_headers-devel-1.71.0.noarch

can't install canberra-gtk-play-0.30-16.30.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package canberra-gtk-play-0.30.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ceph-csi-1.1.0+git0.gc7ba26d2-3.3.x86_64:
package patterns-ceph-containers-ceph_base-1.0.x86_64 requires nfs-ganesha-rgw, but none of the providers can be installed
package ceph-csi-1.1.0+git0.gc7ba26d2.x86_64 requires pattern() = ceph_base, but none of the providers can be installed
package nfs-ganesha-rgw-2.8.dev.29+git.1557746732.251ace12d.x86_64 requires libganesha_nfsd.so.2.8()(64bit), but none of the providers can be installed
nothing provides libnfsidmap.so.0()(64bit) needed by libganesha_nfsd2_8-2.8.dev.29+git.1557746732.251ace12d.x86_64

can't install checkmedia-5.3-4.1.x86_64:
package libmediacheck5-5.3.x86_64 requires gpg, but none of the providers can be installed
package checkmedia-5.3.x86_64 requires libmediacheck.so.5()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install cheese-3.32.1-2.7.x86_64:
package cheese-3.32.1.x86_64 requires libcheese.so.8()(64bit), but none of the providers can be installed
package libcheese8-3.32.1.x86_64 requires gstreamer-plugins-bad, but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64

can't install cheese-devel-3.32.1-2.7.x86_64:
package cheese-devel-3.32.1.x86_64 requires libcheese8 = 3.32.1, but none of the providers can be installed
package libcheese8-3.32.1.x86_64 requires gstreamer-plugins-bad, but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64

can't install cheese-lang-3.32.1-2.7.noarch:
package cheese-3.32.1.x86_64 requires libcheese.so.8()(64bit), but none of the providers can be installed
package cheese-lang-3.32.1.noarch requires cheese = 3.32.1, but none of the providers can be installed
package libcheese8-3.32.1.x86_64 requires gstreamer-plugins-bad, but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64

can't install chromaprint-fpcalc-1.4.3-2.23.x86_64:
package chromaprint-fpcalc-1.4.3.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package chromaprint-fpcalc-1.4.3.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install clutter-devel-1.26.2-6.7.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package clutter-devel-1.26.2.x86_64 requires pkgconfig(gdk-3.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install clutter-gst-devel-3.0.27-2.7.x86_64:
package libclutter-1_0-0-1.26.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libclutter-gst-3_0-0-3.0.27.x86_64 requires libclutter-1.0.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package clutter-gst-devel-3.0.27.x86_64 requires libclutter-gst-3_0-0 = 3.0.27, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install clutter-gtk-devel-1.8.4-5.9.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package clutter-gtk-devel-1.8.4.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install clutter-gtk-lang-1.8.4-5.9.noarch:
package libclutter-gtk-1_0-0-1.8.4.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libclutter-gtk-1_0-0-1.8.4.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package clutter-gtk-lang-1.8.4.noarch requires clutter-gtk = 1.8.4, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install clutter-lang-1.26.2-6.7.noarch:
package libclutter-1_0-0-1.26.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package clutter-lang-1.26.2.noarch requires clutter = 1.26.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install colord-gtk-0.1.26-4.14.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package colord-gtk-0.1.26.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install colord-gtk-lang-0.1.26-4.14.noarch:
package colord-gtk-lang-0.1.26.noarch requires colord-gtk = 0.1.26, but none of the providers can be installed
package libcolord-gtk1-0.1.26.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcolord-gtk1-0.1.26.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package colord-gtk-0.1.26.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install cri-o-1.15.0-5.2.x86_64:
package libgpgme11-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package cri-o-1.15.0.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
package cri-o-1.15.0.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
package cri-o-1.15.0.x86_64 requires libgpgme.so.11(GPGME_1.1)(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ctdb-4.10.5+git.105.2bd98587873-3.17.x86_64:
package ctdb-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.10.5+git.105.2bd98587873.x86_64 requires libtdb-wrap-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.10.5+git.105.2bd98587873.x86_64 requires libtdb-wrap-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.10.5+git.105.2bd98587873.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.10.5+git.105.2bd98587873.x86_64 requires libtime-basic-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.10.5+git.105.2bd98587873.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.10.5+git.105.2bd98587873.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.10.5+git.105.2bd98587873.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.10.5+git.105.2bd98587873.x86_64 requires libsys-rw-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.10.5+git.105.2bd98587873.x86_64 requires libiov-buf-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.10.5+git.105.2bd98587873.x86_64 requires libiov-buf-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-4.10.5+git.105.2bd98587873.x86_64 requires libtalloc-report-samba4.so()(64bit), but none of the providers can be installed
package ctdb-4.10.5+git.105.2bd98587873.x86_64 requires libtalloc-report-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ctdb-pcp-pmda-4.10.5+git.105.2bd98587873-3.17.x86_64:
package ctdb-pcp-pmda-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.5+git.105.2bd98587873.x86_64 requires libtdb-wrap-samba4.so()(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.5+git.105.2bd98587873.x86_64 requires libtdb-wrap-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.5+git.105.2bd98587873.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.5+git.105.2bd98587873.x86_64 requires libtime-basic-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.5+git.105.2bd98587873.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.5+git.105.2bd98587873.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.5+git.105.2bd98587873.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package ctdb-pcp-pmda-4.10.5+git.105.2bd98587873.x86_64 requires libsys-rw-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ctdb-tests-4.10.5+git.105.2bd98587873-3.17.x86_64:
package ctdb-tests-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-tests-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-tests-4.10.5+git.105.2bd98587873.x86_64 requires libtdb-wrap-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.10.5+git.105.2bd98587873.x86_64 requires libtdb-wrap-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-tests-4.10.5+git.105.2bd98587873.x86_64 requires libtime-basic-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.10.5+git.105.2bd98587873.x86_64 requires libtime-basic-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-tests-4.10.5+git.105.2bd98587873.x86_64 requires libsocket-blocking-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.10.5+git.105.2bd98587873.x86_64 requires libsocket-blocking-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-tests-4.10.5+git.105.2bd98587873.x86_64 requires libsys-rw-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.10.5+git.105.2bd98587873.x86_64 requires libsys-rw-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package ctdb-tests-4.10.5+git.105.2bd98587873.x86_64 requires libiov-buf-samba4.so()(64bit), but none of the providers can be installed
package ctdb-tests-4.10.5+git.105.2bd98587873.x86_64 requires libiov-buf-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install cups-2.3b6-4.7.x86_64:
package cups-2.3b6.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install cups-client-2.3b6-4.7.x86_64:
package cups-client-2.3b6.x86_64 requires libcups2 = 2.3b6-4.7, but none of the providers can be installed
package cups-client-2.3b6.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install cups-ddk-2.3b6-4.7.x86_64:
package cups-ddk-2.3b6.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install cups-devel-2.3b6-4.7.x86_64:
package cups-devel-2.3b6.x86_64 requires libcups2 = 2.3b6, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install cups-devel-32bit-2.3b6-4.7.x86_64:
package cups-devel-2.3b6.x86_64 requires libcups2 = 2.3b6, but none of the providers can be installed
package cups-devel-32bit-2.3b6.x86_64 requires cups-devel = 2.3b6, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install cups-filters-1.25.0-2.7.x86_64:
package cups-filters-1.25.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install cups-filters-devel-1.25.0-2.7.x86_64:
package cups-filters-1.25.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package cups-filters-devel-1.25.0.x86_64 requires cups-filters = 1.25.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install cups-pk-helper-0.2.6-4.15.x86_64:
package cups-pk-helper-0.2.6.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install cups-pk-helper-lang-0.2.6-4.15.noarch:
package cups-pk-helper-0.2.6.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package cups-pk-helper-lang-0.2.6.noarch requires cups-pk-helper = 0.2.6, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install cups-rpm-helper-1.9.74-3.1.x86_64:
package python3-pycups-1.9.74.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package cups-rpm-helper-1.9.74.x86_64 requires python3-cups, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install daps-3.0.0-3.6.noarch:
package ghostscript-9.27.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package daps-3.0.0.noarch requires ghostscript-library, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install devhelp-3.32.0-2.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package devhelp-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package devhelp-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install devhelp-devel-3.32.0-2.5.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package devhelp-devel-3.32.0.x86_64 requires pkgconfig(gtk+-3.0) >= 3.22, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install devhelp-lang-3.32.0-2.5.noarch:
package devhelp-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package devhelp-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package devhelp-lang-3.32.0.noarch requires devhelp = 3.32.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install dfu-tool-1.2.10-3.1.x86_64:
package libfwupd2-1.2.10.x86_64 requires fwupd >= 1.2.10, but none of the providers can be installed
package dfu-tool-1.2.10.x86_64 requires libfwupd.so.2()(64bit), but none of the providers can be installed
package dfu-tool-1.2.10.x86_64 requires libfwupd.so.2(LIBFWUPD_0.1.1)(64bit), but none of the providers can be installed
package dfu-tool-1.2.10.x86_64 requires libfwupd.so.2(LIBFWUPD_0.7.0)(64bit), but none of the providers can be installed
package dfu-tool-1.2.10.x86_64 requires libfwupd.so.2(LIBFWUPD_0.9.3)(64bit), but none of the providers can be installed
package dfu-tool-1.2.10.x86_64 requires libfwupd.so.2(LIBFWUPD_0.9.4)(64bit), but none of the providers can be installed
package dfu-tool-1.2.10.x86_64 requires libfwupd.so.2(LIBFWUPD_0.9.8)(64bit), but none of the providers can be installed
package dfu-tool-1.2.10.x86_64 requires libfwupd.so.2(LIBFWUPD_1.0.0)(64bit), but none of the providers can be installed
package dfu-tool-1.2.10.x86_64 requires libfwupd.so.2(LIBFWUPD_1.0.8)(64bit), but none of the providers can be installed
package dfu-tool-1.2.10.x86_64 requires libfwupd.so.2(LIBFWUPD_1.1.2)(64bit), but none of the providers can be installed
package dfu-tool-1.2.10.x86_64 requires libfwupd.so.2(LIBFWUPD_1.1.3)(64bit), but none of the providers can be installed
package dfu-tool-1.2.10.x86_64 requires libfwupd.so.2(LIBFWUPD_1.2.5)(64bit), but none of the providers can be installed
package dfu-tool-1.2.10.x86_64 requires libfwupd.so.2(LIBFWUPD_1.2.9)(64bit), but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30(GNUTLS_3_6_0)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install dia-0.97.3-9.39.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package dia-0.97.3.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package dia-0.97.3.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install dia-lang-0.97.3-9.39.noarch:
package dia-0.97.3.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package dia-0.97.3.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package dia-lang-0.97.3.noarch requires dia = 0.97.3, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install discover-5.16.5-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package discover-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install discover-backend-flatpak-5.16.5-2.1.x86_64:
package libflatpak0-1.4.2.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package discover-backend-flatpak-5.16.5.x86_64 requires libflatpak.so.0()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install discover-backend-fwupd-5.16.5-2.1.x86_64:
package libfwupd2-1.2.10.x86_64 requires fwupd >= 1.2.10, but none of the providers can be installed
package discover-backend-fwupd-5.16.5.x86_64 requires libfwupd.so.2()(64bit), but none of the providers can be installed
package discover-backend-fwupd-5.16.5.x86_64 requires libfwupd.so.2(LIBFWUPD_0.1.1)(64bit), but none of the providers can be installed
package discover-backend-fwupd-5.16.5.x86_64 requires libfwupd.so.2(LIBFWUPD_0.7.0)(64bit), but none of the providers can be installed
package discover-backend-fwupd-5.16.5.x86_64 requires libfwupd.so.2(LIBFWUPD_0.7.3)(64bit), but none of the providers can be installed
package discover-backend-fwupd-5.16.5.x86_64 requires libfwupd.so.2(LIBFWUPD_0.9.2)(64bit), but none of the providers can be installed
package discover-backend-fwupd-5.16.5.x86_64 requires libfwupd.so.2(LIBFWUPD_0.9.3)(64bit), but none of the providers can be installed
package discover-backend-fwupd-5.16.5.x86_64 requires libfwupd.so.2(LIBFWUPD_0.9.4)(64bit), but none of the providers can be installed
package discover-backend-fwupd-5.16.5.x86_64 requires libfwupd.so.2(LIBFWUPD_0.9.5)(64bit), but none of the providers can be installed
package discover-backend-fwupd-5.16.5.x86_64 requires libfwupd.so.2(LIBFWUPD_0.9.6)(64bit), but none of the providers can be installed
package discover-backend-fwupd-5.16.5.x86_64 requires libfwupd.so.2(LIBFWUPD_0.9.7)(64bit), but none of the providers can be installed
package discover-backend-fwupd-5.16.5.x86_64 requires libfwupd.so.2(LIBFWUPD_0.9.8)(64bit), but none of the providers can be installed
package discover-backend-fwupd-5.16.5.x86_64 requires libfwupd.so.2(LIBFWUPD_1.0.0)(64bit), but none of the providers can be installed
package discover-backend-fwupd-5.16.5.x86_64 requires libfwupd.so.2(LIBFWUPD_1.0.7)(64bit), but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30(GNUTLS_3_6_0)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install discover-backend-packagekit-5.16.5-2.1.x86_64:
package libzypp-17.14.0.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.1)(64bit), but none of the providers can be installed
package libzypp-plugin-appdata-1.0.1+git.20180426.noarch requires libzypp >= 14.29.4, but none of the providers can be installed
package libzypp-plugin-appdata-1.0.1+git.20180426.noarch requires libzypp >= 16.13.1, but none of the providers can be installed
package libgpgme11-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package discover-backend-packagekit-5.16.5.x86_64 requires appstream-provider, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install discover-lang-5.16.5-2.1.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package discover-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package discover-lang-5.16.5.noarch requires discover = 5.16.5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install discover-plasmoid-5.16.5-2.1.x86_64:
package libflatpak0-1.4.2.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package discover-plasmoid-5.16.5.x86_64 requires libflatpak.so.0()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install dleyna-core-devel-0.6.0-4.1.x86_64:
package libgupnp-1_2-0-1.2.1.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libgupnp-devel-1.2.1.x86_64 requires libgupnp-1_2-0 = 1.2.1, but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package dleyna-core-devel-0.6.0.x86_64 requires pkgconfig(gupnp-1.2), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install dleyna-server-0.6.0-5.1.x86_64:
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package dleyna-server-0.6.0.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install dleyna-server-devel-0.6.0-5.1.x86_64:
package dleyna-server-0.6.0.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package dleyna-server-devel-0.6.0.x86_64 requires dleyna-server = 0.6.0, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install dnsmasq-2.80-7.8.x86_64:
nothing provides libnettle.so.6()(64bit) needed by dnsmasq-2.80.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by dnsmasq-2.80.x86_64
nothing provides libhogweed.so.4()(64bit) needed by dnsmasq-2.80.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by dnsmasq-2.80.x86_64

can't install dolphin-19.08.0-2.2.x86_64:
package baloo5-widgets-19.08.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package dolphin-19.08.0.x86_64 requires libKF5BalooWidgets.so.5()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install dolphin-part-19.08.0-2.2.x86_64:
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package dolphin-part-19.08.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install dolphin-part-lang-19.08.0-2.2.noarch:
package dolphin-part-19.08.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package dolphin-part-lang-19.08.0.noarch requires dolphin-part = 19.08.0, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install dragonplayer-19.08.0-2.3.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package dragonplayer-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install dragonplayer-lang-19.08.0-2.3.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package dragonplayer-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package dragonplayer-lang-19.08.0.noarch requires dragonplayer = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install emacs-26.2-3.23.x86_64:
package emacs-26.2.x86_64 requires emacs_program = 26.2-3.23, but none of the providers can be installed
package emacs-x11-26.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package emacs-x11-26.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
package emacs-nox-26.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package emacs-nox-26.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install emacs-el-26.2-3.23.noarch:
package emacs-26.2.x86_64 requires emacs_program = 26.2-3.23, but none of the providers can be installed
package emacs-el-26.2.noarch requires emacs = 26.2-3.23, but none of the providers can be installed
package emacs-x11-26.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package emacs-x11-26.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
package emacs-nox-26.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package emacs-nox-26.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install emacs-nox-26.2-3.23.x86_64:
package emacs-nox-26.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package emacs-nox-26.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install emacs-plugin-devhelp-3.32.0-2.5.x86_64:
package emacs-26.2.x86_64 requires emacs_program = 26.2-3.23, but none of the providers can be installed
package emacs-plugin-devhelp-3.32.0.x86_64 requires emacs, but none of the providers can be installed
package emacs-x11-26.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package emacs-x11-26.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
package emacs-nox-26.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package emacs-nox-26.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install emacs-x11-26.2-3.23.x86_64:
package emacs-x11-26.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package emacs-x11-26.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install empathy-3.12.14-9.3.x86_64:
package empathy-3.12.14.x86_64 requires telepathy-gabble, but none of the providers can be installed
package telepathy-gabble-0.18.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package telepathy-gabble-0.18.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install empathy-lang-3.12.14-9.3.noarch:
package empathy-3.12.14.x86_64 requires telepathy-gabble, but none of the providers can be installed
package empathy-lang-3.12.14.noarch requires empathy = 3.12.14, but none of the providers can be installed
package telepathy-gabble-0.18.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package telepathy-gabble-0.18.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install eog-3.32.2-2.4.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package eog-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package eog-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install eog-devel-3.32.2-2.4.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package eog-devel-3.32.2.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install eog-lang-3.32.2-2.4.noarch:
package eog-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package eog-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package eog-lang-3.32.2.noarch requires eog = 3.32.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install eventviews-devel-19.08.0-2.2.x86_64:
package eventviews-devel-19.08.0.x86_64 requires akonadi-server-devel, but none of the providers can be installed
package akonadi-server-devel-19.08.0.x86_64 requires libboost_headers-devel, but none of the providers can be installed
nothing provides libboost_headers1_71_0-devel needed by libboost_headers-devel-1.71.0.noarch

can't install evince-3.32.0-4.8.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evince-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package evince-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evince-devel-3.32.0-4.8.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evince-devel-3.32.0.x86_64 requires pkgconfig(gtk+-3.0) >= 3.22.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evince-lang-3.32.0-4.8.noarch:
package evince-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package evince-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evince-lang-3.32.0.noarch requires evince = 3.32.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evince-plugin-comicsdocument-3.32.0-4.8.x86_64:
package libevdocument3-4-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libevdocument3-4-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evince-plugin-comicsdocument-3.32.0.x86_64 requires libevdocument3.so.4()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evince-plugin-djvudocument-3.32.0-4.8.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evince-plugin-djvudocument-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evince-plugin-dvidocument-3.32.0-4.8.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evince-plugin-dvidocument-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evince-plugin-pdfdocument-3.32.0-4.8.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evince-plugin-pdfdocument-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evince-plugin-psdocument-3.32.0-4.8.x86_64:
package libevdocument3-4-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libevdocument3-4-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evince-plugin-psdocument-3.32.0.x86_64 requires libevdocument3.so.4()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evince-plugin-tiffdocument-3.32.0-4.8.x86_64:
package libevdocument3-4-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libevdocument3-4-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evince-plugin-tiffdocument-3.32.0.x86_64 requires libevdocument3.so.4()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evince-plugin-xpsdocument-3.32.0-4.8.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evince-plugin-xpsdocument-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evolution-3.32.4-3.4.x86_64:
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package evolution-3.32.4.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evolution-data-server-3.32.4-2.4.x86_64:
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package evolution-data-server-3.32.4.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evolution-data-server-32bit-3.32.4-2.4.x86_64:
package libgtk-3-0-32bit-3.24.10.x86_64 requires libcups.so.2, but none of the providers can be installed
package evolution-data-server-32bit-3.32.4.x86_64 requires libgtk-3.so.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install evolution-data-server-devel-3.32.4-2.4.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evolution-data-server-devel-3.32.4.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evolution-data-server-doc-3.32.4-2.4.x86_64:
package evolution-data-server-3.32.4.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package evolution-data-server-3.32.4.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evolution-data-server-doc-3.32.4.x86_64 requires evolution-data-server = 3.32.4, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evolution-data-server-lang-3.32.4-2.4.noarch:
package evolution-data-server-3.32.4.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package evolution-data-server-3.32.4.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evolution-data-server-lang-3.32.4.noarch requires evolution-data-server = 3.32.4, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evolution-devel-3.32.4-3.4.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evolution-devel-3.32.4.x86_64 requires pkgconfig(gtk+-3.0) >= 3.8.0, but none of the providers can be installed
package evolution-devel-3.32.4.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evolution-ews-3.32.2-2.7.x86_64:
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package evolution-ews-3.32.2.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evolution-ews-lang-3.32.2-2.7.noarch:
package evolution-ews-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evolution-ews-lang-3.32.2.noarch requires evolution-ews = 3.32.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evolution-lang-3.32.4-3.4.noarch:
package evolution-3.32.4.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package evolution-3.32.4.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package evolution-3.32.4.x86_64 requires libgailutil-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evolution-lang-3.32.4.noarch requires evolution = 3.32.4, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evolution-plugin-bogofilter-3.32.4-3.4.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evolution-plugin-bogofilter-3.32.4.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evolution-plugin-pst-import-3.32.4-3.4.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evolution-plugin-pst-import-3.32.4.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evolution-plugin-spamassassin-3.32.4-3.4.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package evolution-plugin-spamassassin-3.32.4.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install evolution-plugin-text-highlight-3.32.4-3.4.x86_64:
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package evolution-plugin-text-highlight-3.32.4.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install exo-data-0.12.8-2.1.x86_64:
package exo-helpers-0.12.8.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package exo-helpers-0.12.8.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package exo-data-0.12.8.x86_64 requires exo-helpers = 0.12.8, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install exo-devel-0.12.8-2.1.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package exo-devel-0.12.8.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install exo-helpers-0.12.8-2.1.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package exo-helpers-0.12.8.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package exo-helpers-0.12.8.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install exo-lang-0.12.8-2.1.noarch:
package libexo-1-0-0.12.8.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libexo-1-0-0.12.8.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package exo-lang-0.12.8.noarch requires libexo-1-0 = 0.12.8, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install exo-tools-0.12.8-2.1.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package exo-tools-0.12.8.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package exo-tools-0.12.8.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install farstream-devel-0.2.8-4.12.x86_64:
package libfarstream-0_2-5-0.2.8.x86_64 requires libnice.so.10()(64bit), but none of the providers can be installed
package farstream-devel-0.2.8.x86_64 requires libfarstream-0_2-5 = 0.2.8, but none of the providers can be installed
package libnice10-0.1.14.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libnice10-0.1.14.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-4.2.9.6-3.1.x86_64:
package fcitx-gtk3-4.2.9.6.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-4.2.9.6.x86_64 requires fcitx-gtk3 = 4.2.9.6-3.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-branding-openSUSE-4.2.9.6-3.1.noarch:
package fcitx-gtk3-4.2.9.6.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-4.2.9.6.x86_64 requires fcitx-gtk3 = 4.2.9.6-3.1, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-branding-openSUSE-4.2.9.6.noarch requires fcitx = 4.2.9.6-3.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-devel-4.2.9.6-3.1.x86_64:
package fcitx-gtk3-4.2.9.6.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-4.2.9.6.x86_64 requires fcitx-gtk3 = 4.2.9.6-3.1, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-devel-4.2.9.6.x86_64 requires fcitx = 4.2.9.6-3.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-gtk2-4.2.9.6-3.1.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-gtk2-4.2.9.6.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk2-4.2.9.6.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-gtk2-32bit-4.2.9.6-3.1.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package fcitx-gtk2-32bit-4.2.9.6.x86_64 requires libgdk-x11-2.0.so.0, but none of the providers can be installed
package fcitx-gtk2-32bit-4.2.9.6.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install fcitx-gtk3-4.2.9.6-3.1.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-gtk3-32bit-4.2.9.6-3.1.x86_64:
package libgtk-3-0-32bit-3.24.10.x86_64 requires libcups.so.2, but none of the providers can be installed
package fcitx-gtk3-32bit-4.2.9.6.x86_64 requires libgdk-3.so.0, but none of the providers can be installed
package fcitx-gtk3-32bit-4.2.9.6.x86_64 requires libgtk-3.so.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install fcitx-pinyin-4.2.9.6-3.1.x86_64:
package fcitx-gtk3-4.2.9.6.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-4.2.9.6.x86_64 requires fcitx-gtk3 = 4.2.9.6-3.1, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-pinyin-4.2.9.6.x86_64 requires fcitx = 4.2.9.6-3.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-quwei-4.2.9.6-3.1.x86_64:
package fcitx-gtk3-4.2.9.6.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-4.2.9.6.x86_64 requires fcitx-gtk3 = 4.2.9.6-3.1, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-quwei-4.2.9.6.x86_64 requires fcitx = 4.2.9.6-3.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-skin-classic-4.2.9.6-3.1.noarch:
package fcitx-gtk3-4.2.9.6.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-4.2.9.6.x86_64 requires fcitx-gtk3 = 4.2.9.6-3.1, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-skin-classic-4.2.9.6.noarch requires fcitx = 4.2.9.6-3.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-skin-dark-4.2.9.6-3.1.noarch:
package fcitx-gtk3-4.2.9.6.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-4.2.9.6.x86_64 requires fcitx-gtk3 = 4.2.9.6-3.1, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-skin-dark-4.2.9.6.noarch requires fcitx = 4.2.9.6-3.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-skin-new-air-4.2.9.6-3.1.noarch:
package fcitx-gtk3-4.2.9.6.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-4.2.9.6.x86_64 requires fcitx-gtk3 = 4.2.9.6-3.1, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-skin-new-air-4.2.9.6.noarch requires fcitx = 4.2.9.6, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-table-4.2.9.6-3.1.x86_64:
package fcitx-gtk3-4.2.9.6.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-4.2.9.6.x86_64 requires fcitx-gtk3 = 4.2.9.6-3.1, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-table-4.2.9.6.x86_64 requires fcitx = 4.2.9.6-3.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-table-cn-bingchan-4.2.9.6-3.1.noarch:
package fcitx-4.2.9.6.x86_64 requires fcitx-gtk3 = 4.2.9.6-3.1, but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-table-4.2.9.6.x86_64 requires fcitx = 4.2.9.6-3.1, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-table-cn-bingchan-4.2.9.6.noarch requires fcitx-table = 4.2.9.6-3.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-table-cn-cangjie-4.2.9.6-3.1.noarch:
package fcitx-4.2.9.6.x86_64 requires fcitx-gtk3 = 4.2.9.6-3.1, but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-table-4.2.9.6.x86_64 requires fcitx = 4.2.9.6-3.1, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-table-cn-cangjie-4.2.9.6.noarch requires fcitx-table = 4.2.9.6-3.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-table-cn-dianbao-4.2.9.6-3.1.noarch:
package fcitx-4.2.9.6.x86_64 requires fcitx-gtk3 = 4.2.9.6-3.1, but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-table-4.2.9.6.x86_64 requires fcitx = 4.2.9.6-3.1, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-table-cn-dianbao-4.2.9.6.noarch requires fcitx-table = 4.2.9.6-3.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-table-cn-erbi-4.2.9.6-3.1.noarch:
package fcitx-4.2.9.6.x86_64 requires fcitx-gtk3 = 4.2.9.6-3.1, but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-table-4.2.9.6.x86_64 requires fcitx = 4.2.9.6-3.1, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-table-cn-erbi-4.2.9.6.noarch requires fcitx-table = 4.2.9.6-3.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-table-cn-wanfeng-4.2.9.6-3.1.noarch:
package fcitx-4.2.9.6.x86_64 requires fcitx-gtk3 = 4.2.9.6-3.1, but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-table-4.2.9.6.x86_64 requires fcitx = 4.2.9.6-3.1, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-table-cn-wanfeng-4.2.9.6.noarch requires fcitx-table = 4.2.9.6-3.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-table-cn-wubi-4.2.9.6-3.1.noarch:
package fcitx-4.2.9.6.x86_64 requires fcitx-gtk3 = 4.2.9.6-3.1, but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-table-4.2.9.6.x86_64 requires fcitx = 4.2.9.6-3.1, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-table-cn-wubi-4.2.9.6.noarch requires fcitx-table = 4.2.9.6-3.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-table-cn-wubi-pinyin-4.2.9.6-3.1.noarch:
package fcitx-4.2.9.6.x86_64 requires fcitx-gtk3 = 4.2.9.6-3.1, but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-table-4.2.9.6.x86_64 requires fcitx = 4.2.9.6-3.1, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-table-cn-wubi-pinyin-4.2.9.6.noarch requires fcitx-table = 4.2.9.6-3.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fcitx-table-cn-ziran-4.2.9.6-3.1.noarch:
package fcitx-4.2.9.6.x86_64 requires fcitx-gtk3 = 4.2.9.6-3.1, but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-gtk3-4.2.9.6.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package fcitx-table-4.2.9.6.x86_64 requires fcitx = 4.2.9.6-3.1, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package fcitx-table-cn-ziran-4.2.9.6.noarch requires fcitx-table = 4.2.9.6-3.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fedfs-utils-client-0.10.7-4.38.x86_64:
package fedfs-utils-client-0.10.7.x86_64 requires nfs-client, but none of the providers can be installed
nothing provides libnfsidmap.so.0()(64bit) needed by nfs-client-2.1.1.x86_64

can't install fedfs-utils-server-0.10.7-4.38.x86_64:
package fedfs-utils-server-0.10.7.x86_64 requires nfs-kernel-server, but none of the providers can be installed
package nfs-kernel-server-2.1.1.x86_64 requires nfs-client = 2.1.1, but none of the providers can be installed
nothing provides libnfsidmap.so.0()(64bit) needed by nfs-client-2.1.1.x86_64

can't install ffmpeg-4-4.2-4.4.x86_64:
package ffmpeg-4-4.2.x86_64 requires libavformat58 = 4.2-4.4, but none of the providers can be installed
package ffmpeg-4-4.2.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package ffmpeg-4-4.2.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ffmpeg-4-libavdevice-devel-4.2-4.4.x86_64:
package libavdevice58-4.2.x86_64 requires libavformat58 = 4.2-4.4, but none of the providers can be installed
package libavdevice58-4.2.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libavdevice58-4.2.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package ffmpeg-4-libavdevice-devel-4.2.x86_64 requires libavdevice58 = 4.2-4.4, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ffmpeg-4-libavfilter-devel-4.2-4.4.x86_64:
package libavfilter7-4.2.x86_64 requires libavformat58 = 4.2-4.4, but none of the providers can be installed
package libavfilter7-4.2.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libavfilter7-4.2.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package ffmpeg-4-libavfilter-devel-4.2.x86_64 requires libavfilter7 = 4.2-4.4, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ffmpeg-4-libavformat-devel-4.2-4.4.x86_64:
package ffmpeg-4-libavformat-devel-4.2.x86_64 requires libavformat58 = 4.2-4.4, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ffmpeg-4-private-devel-4.2-4.4.x86_64:
package ffmpeg-4-libavformat-devel-4.2.x86_64 requires libavformat58 = 4.2-4.4, but none of the providers can be installed
package ffmpeg-4-private-devel-4.2.x86_64 requires ffmpeg-4-libavformat-devel = 4.2-4.4, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install file-roller-3.32.1-2.8.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package file-roller-3.32.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package file-roller-3.32.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install file-roller-lang-3.32.1-2.8.noarch:
package file-roller-3.32.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package file-roller-3.32.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package file-roller-lang-3.32.1.noarch requires file-roller = 3.32.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install finch-2.13.0-6.32.x86_64:
package finch-2.13.0.x86_64 requires libpurple.so.0()(64bit), but none of the providers can be installed
package finch-2.13.0.x86_64 requires libpurple = 2.13.0, but none of the providers can be installed
package libpurple-2.13.0.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libpurple-2.13.0.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install finch-devel-2.13.0-6.32.x86_64:
package libpurple-devel-2.13.0.x86_64 requires libpurple = 2.13.0, but none of the providers can be installed
package finch-devel-2.13.0.x86_64 requires pkgconfig(purple), but none of the providers can be installed
package finch-devel-2.13.0.x86_64 requires libpurple-devel = 2.13.0, but none of the providers can be installed
package libpurple-2.13.0.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libpurple-2.13.0.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install firewall-applet-0.6.3-6.5.noarch:
package python3-qt5-5.13.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package python3-qt5-5.13.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package firewall-applet-0.6.3.noarch requires python3-qt5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install firewall-config-0.6.3-6.5.noarch:
package typelib-1_0-Gtk-3_0-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package typelib-1_0-Gtk-3_0-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package firewall-config-0.6.3.noarch requires typelib(Gtk) = 3.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install flatpak-1.4.2-3.4.x86_64:
package libgpgme11-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package flatpak-1.4.2.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
package flatpak-1.4.2.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
package flatpak-1.4.2.x86_64 requires libgpgme.so.11(GPGME_1.1)(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install flatpak-devel-1.4.2-3.4.x86_64:
package libflatpak0-1.4.2.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package flatpak-devel-1.4.2.x86_64 requires libflatpak0 = 1.4.2, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install folks-devel-0.11.4-6.7.x86_64:
package libedata-book-1_2-25-3.32.4.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package evolution-data-server-devel-3.32.4.x86_64 requires libedata-book-1_2-25 = 3.32.4, but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package folks-devel-0.11.4.x86_64 requires pkgconfig(libedataserver-1.2), but none of the providers can be installed
package folks-devel-0.11.4.x86_64 requires pkgconfig(libebook-1.2), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install folks-lang-0.11.4-6.7.noarch:
package libebook-contacts-1_2-2-3.32.4.x86_64 requires libedataserver-1.2.so.24()(64bit), but none of the providers can be installed
package libedataserver-1_2-24-3.32.4.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libfolks25-0.11.4.x86_64 requires libebook-contacts-1.2.so.2()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package folks-lang-0.11.4.noarch requires folks = 0.11.4, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install folks-tools-0.11.4-6.7.x86_64:
package libebook-contacts-1_2-2-3.32.4.x86_64 requires libedataserver-1.2.so.24()(64bit), but none of the providers can be installed
package libedataserver-1_2-24-3.32.4.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libfolks25-0.11.4.x86_64 requires libebook-contacts-1.2.so.2()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package folks-tools-0.11.4.x86_64 requires libfolks.so.25()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install frameworkintegration-plugin-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package plasma5-integration-plugin-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package frameworkintegration-plugin-5.61.0.x86_64 requires plasma5-integration-plugin, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install freerdp-2.0.0~rc4-6.21.x86_64:
package libfreerdp2-2.0.0~rc4.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package freerdp-2.0.0~rc4.x86_64 requires libfreerdp-client2.so.2()(64bit), but none of the providers can be installed
package freerdp-2.0.0~rc4.x86_64 requires libfreerdp2.so.2()(64bit), but none of the providers can be installed
package freerdp-2.0.0~rc4.x86_64 requires libfreerdp2 = 2.0.0~rc4-6.21, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install freerdp-devel-2.0.0~rc4-6.21.x86_64:
package libfreerdp2-2.0.0~rc4.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package freerdp-devel-2.0.0~rc4.x86_64 requires libfreerdp2 = 2.0.0~rc4-6.21, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install freerdp-server-2.0.0~rc4-6.21.x86_64:
package libfreerdp2-2.0.0~rc4.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package freerdp-server-2.0.0~rc4.x86_64 requires libfreerdp-shadow-subsystem2.so.2()(64bit), but none of the providers can be installed
package freerdp-server-2.0.0~rc4.x86_64 requires libfreerdp-shadow2.so.2()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install freerdp-wayland-2.0.0~rc4-6.21.x86_64:
package libfreerdp2-2.0.0~rc4.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package freerdp-wayland-2.0.0~rc4.x86_64 requires libfreerdp-client2.so.2()(64bit), but none of the providers can be installed
package freerdp-wayland-2.0.0~rc4.x86_64 requires libfreerdp2.so.2()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install freetds-devel-1.00.83-5.4.x86_64:
package freetds-devel-1.00.83.x86_64 requires libsybdb5 = 1.00.83, but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libsybdb5-1.00.83.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libsybdb5-1.00.83.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libsybdb5-1.00.83.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libsybdb5-1.00.83.x86_64

can't install freetds-tools-1.00.83-5.4.x86_64:
nothing provides libnettle.so.6()(64bit) needed by freetds-tools-1.00.83.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by freetds-tools-1.00.83.x86_64
nothing provides libhogweed.so.4()(64bit) needed by freetds-tools-1.00.83.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by freetds-tools-1.00.83.x86_64

can't install frei0r-plugins-opencv-1.6.1-3.14.x86_64:
package libopencv3_4-3.4.6.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libopencv3_4-3.4.6.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package frei0r-plugins-opencv-1.6.1.x86_64 requires libopencv_core.so.3.4()(64bit), but none of the providers can be installed
package frei0r-plugins-opencv-1.6.1.x86_64 requires libopencv_imgproc.so.3.4()(64bit), but none of the providers can be installed
package frei0r-plugins-opencv-1.6.1.x86_64 requires libopencv_objdetect.so.3.4()(64bit), but none of the providers can be installed
package frei0r-plugins-opencv-1.6.1.x86_64 requires libopencv_video.so.3.4()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fwupd-1.2.10-3.1.x86_64:
package fwupd-1.2.10.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30(GNUTLS_3_6_0)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fwupd-devel-1.2.10-3.1.x86_64:
package libfwupd2-1.2.10.x86_64 requires fwupd >= 1.2.10, but none of the providers can be installed
package fwupd-devel-1.2.10.x86_64 requires libfwupd2 = 1.2.10, but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30(GNUTLS_3_6_0)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install fwupd-lang-1.2.10-3.1.noarch:
package fwupd-lang-1.2.10.noarch requires fwupd = 1.2.10, but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30(GNUTLS_3_6_0)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gcr-lang-3.28.1-2.14.noarch:
package libgcr-3-1-3.28.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgcr-3-1-3.28.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gcr-lang-3.28.1.noarch requires gcr = 3.28.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gcr-prompter-3.28.1-2.14.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gcr-prompter-3.28.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gcr-viewer-3.28.1-2.14.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gcr-viewer-3.28.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gdm-3.32.0+2-2.2.x86_64:
package gnome-settings-daemon-3.32.1.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gdm-branding-openSUSE-15.1-3.4.noarch:
package gdm-3.32.0+2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gdm-branding-openSUSE-15.1.noarch requires gdm, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gdm-branding-upstream-3.32.0+2-2.2.noarch:
package gdm-3.32.0+2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gdm-branding-upstream-3.32.0+2.noarch requires gdm = 3.32.0+2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gdm-lang-3.32.0+2-2.2.noarch:
package gdm-3.32.0+2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gdm-lang-3.32.0+2.noarch requires gdm = 3.32.0+2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gdm-systemd-3.32.0+2-2.2.noarch:
package gdm-3.32.0+2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gdm-3.32.0+2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gdm-systemd-3.32.0+2.noarch requires gdm, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-3.32.2-2.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-devel-3.32.2-2.5.x86_64:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-devel-3.32.2.x86_64 requires gedit = 3.32.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-lang-3.32.2-2.5.noarch:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-lang-3.32.2.noarch requires gedit = 3.32.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-bookmarks-3.32.2-2.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-bookmarks-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-plugin-bookmarks-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-bracketcompletion-3.32.2-2.5.x86_64:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-bracketcompletion-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-charmap-3.32.2-2.5.x86_64:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-charmap-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-codecomment-3.32.2-2.5.x86_64:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-codecomment-3.32.2.x86_64 requires typelib(Gedit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-colorpicker-3.32.2-2.5.x86_64:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-colorpicker-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-colorschemer-3.32.2-2.5.x86_64:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-colorschemer-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-commander-3.32.2-2.5.x86_64:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-commander-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-devhelp-3.32.0-2.5.x86_64:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-devhelp-3.32.0.x86_64 requires gedit, but none of the providers can be installed
package gedit-plugin-devhelp-3.32.0.x86_64 requires typelib(Gedit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-drawspaces-3.32.2-2.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-drawspaces-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-findinfiles-3.32.2-2.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-findinfiles-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-git-3.32.2-2.5.x86_64:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-git-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-joinlines-3.32.2-2.5.x86_64:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-joinlines-3.32.2.x86_64 requires typelib(Gedit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-multiedit-3.32.2-2.5.x86_64:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-multiedit-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-smartspaces-3.32.2-2.5.x86_64:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-smartspaces-3.32.2.x86_64 requires typelib(Gedit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-synctex-3.32.2-2.5.x86_64:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-synctex-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-terminal-3.32.2-2.5.x86_64:
package typelib-1_0-Vte-2.91-0.56.3.x86_64 requires libvte-2.91.so.0()(64bit), but none of the providers can be installed
package gedit-plugin-terminal-3.32.2.x86_64 requires typelib(Vte) = 2.91, but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-textsize-3.32.2-2.5.x86_64:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-textsize-3.32.2.x86_64 requires typelib(Gedit) = 3.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-translate-3.32.2-2.5.x86_64:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-translate-3.32.2.x86_64 requires typelib(Gedit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-wordcompletion-3.32.2-2.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-wordcompletion-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugin-zeitgeist-3.32.2-2.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugin-zeitgeist-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugins-3.32.2-2.5.x86_64:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugins-3.32.2.x86_64 requires gedit >= 3.14.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugins-data-3.32.2-2.5.x86_64:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugins-data-3.32.2.x86_64 requires gedit, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gedit-plugins-lang-3.32.2-2.5.noarch:
package gedit-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gedit-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package gedit-plugins-3.32.2.x86_64 requires gedit >= 3.14.0, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gedit-plugins-lang-3.32.2.noarch requires gedit-plugins = 3.32.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gegl-0.4.16-3.3.x86_64:
package libgegl-0_4-0-0.4.16.x86_64 requires gegl-0_4 >= 0.4.16, but none of the providers can be installed
package gegl-0_4-0.4.16.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package gegl-0_4-0.4.16.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package gegl-0.4.16.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gegl-0_4-0.4.16-3.3.x86_64:
package gegl-0_4-0.4.16.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package gegl-0_4-0.4.16.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gegl-0_4-lang-0.4.16-3.3.noarch:
package gegl-0_4-0.4.16.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package gegl-0_4-0.4.16.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package gegl-0_4-lang-0.4.16.noarch requires gegl-0_4 = 0.4.16, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gegl-devel-0.4.16-3.3.x86_64:
package libgegl-0_4-0-0.4.16.x86_64 requires gegl-0_4 >= 0.4.16, but none of the providers can be installed
package gegl-0_4-0.4.16.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package gegl-0_4-0.4.16.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package gegl-devel-0.4.16.x86_64 requires libgegl-0_4-0 = 0.4.16, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install geoclue2-2.5.3-2.3.x86_64:
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package geoclue2-2.5.3.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install geoclue2-devel-2.5.3-2.3.x86_64:
package geoclue2-2.5.3.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package geoclue2-devel-2.5.3.x86_64 requires geoclue2 = 2.5.3, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install geocode-glib-devel-3.26.1-2.7.x86_64:
package libgeocode-glib0-3.26.1.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package geocode-glib-devel-3.26.1.x86_64 requires libgeocode-glib0 = 3.26.1, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gfbgraph-devel-0.2.3-4.11.x86_64:
package libgfbgraph-0_2-0-0.2.3.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package gfbgraph-devel-0.2.3.x86_64 requires libgfbgraph-0_2-0 = 0.2.3, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ghostscript-9.27-6.2.x86_64:
package ghostscript-9.27.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ghostscript-devel-9.27-6.2.x86_64:
package ghostscript-9.27.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ghostscript-devel-9.27.x86_64 requires ghostscript = 9.27, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ghostscript-x11-9.27-6.2.x86_64:
package ghostscript-9.27.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ghostscript-x11-9.27.x86_64 requires ghostscript = 9.27-6.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gimp-2.10.12-2.11.x86_64:
package gegl-0_4-0.4.16.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package gegl-0_4-0.4.16.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package gimp-2.10.12.x86_64 requires libgegl-npd-0.4.so()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gimp-devel-2.10.12-2.11.x86_64:
package gtk2-devel-2.24.32+54.x86_64 requires libgtk-2_0-0 = 2.24.32+54, but none of the providers can be installed
package gtk2-devel-2.24.32+54.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-devel-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gimp-devel-2.10.12.x86_64 requires pkgconfig(gtk+-2.0) >= 2.24.32, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gimp-lang-2.10.12-2.11.noarch:
package gimp-2.10.12.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gimp-2.10.12.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gimp-lang-2.10.12.noarch requires gimp = 2.10.12, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gimp-plugin-aa-2.10.12-2.11.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gimp-plugin-aa-2.10.12.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gimp-plugins-python-2.10.12-2.11.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gimp-plugins-python-2.10.12.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gimp-plugins-python-2.10.12.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install git-credential-gnome-keyring-2.23.0-2.1.x86_64:
package libgcr-3-1-3.28.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgcr-3-1-3.28.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package gnome-keyring-3.31.91.x86_64 requires libgcr-base-3.so.1()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package git-credential-gnome-keyring-2.23.0.x86_64 requires gnome-keyring, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gjs-1.56.2-2.8.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gjs-1.56.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gjs-1.56.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install glade-3.22.1-2.26.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package glade-3.22.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package glade-3.22.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install glade-catalog-evolution-3.32.4-3.4.x86_64:
package glade-3.22.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package glade-3.22.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package glade-catalog-evolution-3.32.4.x86_64 requires glade, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install glade-catalog-gtkhtml-4.10.0-5.15.x86_64:
package glade-3.22.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package glade-3.22.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package glade-catalog-gtkhtml-4.10.0.x86_64 requires glade, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install glade-catalog-gtksourceview-3.24.11-2.7.x86_64:
package glade-3.22.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package glade-3.22.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package glade-catalog-gtksourceview-3.24.11.x86_64 requires glade, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install glade-catalog-gtksourceview4-4.2.0-3.3.x86_64:
package glade-3.22.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package glade-3.22.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package glade-catalog-gtksourceview4-4.2.0.x86_64 requires glade, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install glade-catalog-libhandy-0.0.10-2.2.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package glade-catalog-libhandy-0.0.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install glade-catalog-libpeas-1.22.0-6.1.x86_64:
package glade-3.22.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package glade-3.22.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package glade-catalog-libpeas-1.22.0.x86_64 requires glade, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install glade-lang-3.22.1-2.26.noarch:
package glade-3.22.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package glade-3.22.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package glade-lang-3.22.1.noarch requires glade = 3.22.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install glade-sharp2-2.12.41-2.14.x86_64:
package gtk-sharp2-2.12.41.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk-sharp2-2.12.41.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package glade-sharp2-2.12.41.x86_64 requires pkgconfig(gtk-sharp-2.0), but none of the providers can be installed
package glade-sharp2-2.12.41.x86_64 requires mono(gdk-sharp) = 2.12.0.0, but none of the providers can be installed
package glade-sharp2-2.12.41.x86_64 requires mono(gtk-sharp) = 2.12.0.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install glib-networking-2.60.3-5.1.x86_64:
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install glib-networking-32bit-2.60.3-5.1.x86_64:
package glib-networking-32bit-2.60.3.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package glib-networking-32bit-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install glib-networking-lang-2.60.3-5.1.noarch:
package glib-networking-lang-2.60.3.noarch requires glib-networking = 2.60.3, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gmime-devel-3.2.3-2.14.x86_64:
package libgmime-3_0-0-3.2.3.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
package libgmime-3_0-0-3.2.3.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
package libgmime-3_0-0-3.2.3.x86_64 requires libgpgme.so.11(GPGME_1.1)(64bit), but none of the providers can be installed
package libgpgme11-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package gmime-devel-3.2.3.x86_64 requires libgmime-3_0-0 = 3.2.3, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-autoar-devel-0.2.3-2.13.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-autoar-devel-0.2.3.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-bluetooth-3.32.1-2.4.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-bluetooth-3.32.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-bluetooth-devel-3.32.1-2.4.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-bluetooth-devel-3.32.1.x86_64 requires pkgconfig(gtk+-3.0) >= 3.12.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-bluetooth-lang-3.32.1-2.4.noarch:
package gnome-bluetooth-3.32.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-bluetooth-lang-3.32.1.noarch requires gnome-bluetooth = 3.32.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-boxes-3.32.1-2.10.x86_64:
package gnome-boxes-3.32.1.x86_64 requires libvte-2.91.so.0()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-boxes-lang-3.32.1-2.10.noarch:
package gnome-boxes-3.32.1.x86_64 requires libvte-2.91.so.0()(64bit), but none of the providers can be installed
package gnome-boxes-lang-3.32.1.noarch requires gnome-boxes = 3.32.1, but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-builder-3.32.4-2.4.x86_64:
package gnome-builder-3.32.4.x86_64 requires libvte-2.91.so.0()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-builder-doc-3.32.4-2.4.noarch:
package gnome-builder-3.32.4.x86_64 requires libvte-2.91.so.0()(64bit), but none of the providers can be installed
package gnome-builder-doc-3.32.4.noarch requires gnome-builder = 3.32.4, but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-builder-lang-3.32.4-2.4.noarch:
package gnome-builder-3.32.4.x86_64 requires libvte-2.91.so.0()(64bit), but none of the providers can be installed
package gnome-builder-lang-3.32.4.noarch requires gnome-builder = 3.32.4, but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-builder-plugin-jedi-3.32.4-2.4.x86_64:
package gnome-builder-3.32.4.x86_64 requires libvte-2.91.so.0()(64bit), but none of the providers can be installed
package gnome-builder-plugin-jedi-3.32.4.x86_64 requires gnome-builder = 3.32.4, but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-builder-plugin-jhbuild-3.32.4-2.4.x86_64:
package gnome-builder-3.32.4.x86_64 requires libvte-2.91.so.0()(64bit), but none of the providers can be installed
package gnome-builder-plugin-jhbuild-3.32.4.x86_64 requires gnome-builder = 3.32.4, but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-builder-plugin-vala-pack-3.32.4-2.4.x86_64:
package gnome-builder-3.32.4.x86_64 requires libvte-2.91.so.0()(64bit), but none of the providers can be installed
package gnome-builder-plugin-vala-pack-3.32.4.x86_64 requires gnome-builder = 3.32.4, but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-calculator-3.32.2-2.4.x86_64:
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package gnome-calculator-3.32.2.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-calculator-lang-3.32.2-2.4.noarch:
package gnome-calculator-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-calculator-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-calculator-lang-3.32.2.noarch requires gnome-calculator = 3.32.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-clocks-3.32.0-2.9.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-clocks-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-clocks-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-clocks-lang-3.32.0-2.9.noarch:
package gnome-clocks-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-clocks-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-clocks-lang-3.32.0.noarch requires gnome-clocks = 3.32.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-color-manager-3.32.0-2.9.x86_64:
package gnome-color-manager-3.32.0.x86_64 requires libvte-2.91.so.0()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-color-manager-lang-3.32.0-2.9.noarch:
package gnome-color-manager-3.32.0.x86_64 requires libvte-2.91.so.0()(64bit), but none of the providers can be installed
package gnome-color-manager-lang-3.32.0.noarch requires gnome-color-manager = 3.32.0, but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-common-3.18.0-6.5.noarch:
package gnome-common-3.18.0.noarch requires yelp-tools, but none of the providers can be installed
package yelp-tools-3.32.2.noarch requires itstool, but none of the providers can be installed
nothing provides python3-libxml2-python needed by itstool-2.0.5.noarch

can't install gnome-contacts-3.32.1-3.5.x86_64:
package gnome-contacts-3.32.1.x86_64 requires libcheese.so.8()(64bit), but none of the providers can be installed
package libcheese8-3.32.1.x86_64 requires gstreamer-plugins-bad, but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64

can't install gnome-contacts-lang-3.32.1-3.5.noarch:
package gnome-contacts-3.32.1.x86_64 requires libcheese.so.8()(64bit), but none of the providers can be installed
package gnome-contacts-lang-3.32.1.noarch requires gnome-contacts = 3.32.1, but none of the providers can be installed
package libcheese8-3.32.1.x86_64 requires gstreamer-plugins-bad, but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64

can't install gnome-control-center-3.32.2+9-2.1.x86_64:
package gnome-control-center-3.32.2+9.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-control-center-color-3.32.2+9-2.1.x86_64:
package gnome-color-manager-3.32.0.x86_64 requires libvte-2.91.so.0()(64bit), but none of the providers can be installed
package gnome-control-center-color-3.32.2+9.x86_64 requires gnome-color-manager, but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-control-center-devel-3.32.2+9-2.1.x86_64:
package gnome-control-center-3.32.2+9.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-control-center-devel-3.32.2+9.x86_64 requires gnome-control-center = 3.32.2+9, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-control-center-goa-3.32.2+9-2.1.x86_64:
package gnome-control-center-3.32.2+9.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-control-center-goa-3.32.2+9.x86_64 requires gnome-control-center = 3.32.2+9, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-control-center-lang-3.32.2+9-2.1.noarch:
package gnome-control-center-3.32.2+9.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-control-center-lang-3.32.2+9.noarch requires gnome-control-center = 3.32.2+9, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-desktop-lang-3.32.2-2.5.noarch:
package libgnome-desktop-3-17-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgnome-desktop-3-17-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-desktop-lang-3.32.2.noarch requires gnome-desktop = 3.32.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-dictionary-3.26.1+20180313.ac6d4c0-4.6.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-dictionary-3.26.1+20180313.ac6d4c0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-dictionary-3.26.1+20180313.ac6d4c0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-dictionary-lang-3.26.1+20180313.ac6d4c0-4.6.noarch:
package gnome-dictionary-3.26.1+20180313.ac6d4c0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-dictionary-3.26.1+20180313.ac6d4c0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-dictionary-lang-3.26.1+20180313.ac6d4c0.noarch requires gnome-dictionary = 3.26.1+20180313.ac6d4c0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-disk-utility-3.32.1-2.6.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-disk-utility-3.32.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-disk-utility-3.32.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-disk-utility-lang-3.32.1-2.6.noarch:
package gnome-disk-utility-3.32.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-disk-utility-3.32.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-disk-utility-lang-3.32.1.noarch requires gnome-disk-utility = 3.32.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-doc-utils-devel-0.20.10-14.7.noarch:
package gnome-doc-utils-devel-0.20.10.noarch requires xml2po-devel, but none of the providers can be installed
package xml2po-devel-0.20.10.noarch requires xml2po = 0.20.10, but none of the providers can be installed
nothing provides libxml2-python needed by xml2po-0.20.10.noarch

can't install gnome-documents-3.32.0-3.1.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-documents-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-documents-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-documents-lang-3.32.0-3.1.noarch:
package gnome-documents-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-documents-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-documents-lang-3.32.0.noarch requires gnome-documents = 3.32.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-keyring-3.31.91-2.7.x86_64:
package libgcr-3-1-3.28.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgcr-3-1-3.28.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-keyring-3.31.91.x86_64 requires libgcr-base-3.so.1()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-keyring-lang-3.31.91-2.7.noarch:
package libgcr-3-1-3.28.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgcr-3-1-3.28.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package gnome-keyring-3.31.91.x86_64 requires libgcr-base-3.so.1()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-keyring-lang-3.31.91.noarch requires gnome-keyring = 3.31.91, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-keyring-pam-3.31.91-2.7.x86_64:
package libgcr-3-1-3.28.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgcr-3-1-3.28.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package gnome-keyring-3.31.91.x86_64 requires libgcr-base-3.so.1()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-keyring-pam-3.31.91.x86_64 requires gnome-keyring = 3.31.91, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-keyring-pam-32bit-3.31.91-2.7.x86_64:
package gnome-keyring-3.31.91.x86_64 requires libgcr-base-3.so.1()(64bit), but none of the providers can be installed
package libgcr-3-1-3.28.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgcr-3-1-3.28.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package gnome-keyring-pam-3.31.91.x86_64 requires gnome-keyring = 3.31.91, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-keyring-pam-32bit-3.31.91.x86_64 requires gnome-keyring-pam = 3.31.91, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-logs-3.32.1-2.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-logs-3.32.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-logs-3.32.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-logs-lang-3.32.1-2.5.noarch:
package gnome-logs-3.32.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-logs-3.32.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-logs-lang-3.32.1.noarch requires gnome-logs = 3.32.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-maps-3.32.2.1-2.2.x86_64:
package libchamplain-0_12-0-0.12.19.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libchamplain-0_12-0-0.12.19.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-maps-3.32.2.1.x86_64 requires libchamplain-0.12.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-maps-lang-3.32.2.1-2.2.noarch:
package librest-0_7-0-0.8.1.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package librest-0_7-0-0.8.1.x86_64 requires libsoup-gnome-2.4.so.1()(64bit), but none of the providers can be installed
package gnome-maps-3.32.2.1.x86_64 requires librest-0.7.so.0()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package gnome-maps-lang-3.32.2.1.noarch requires gnome-maps = 3.32.2.1, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-music-3.32.2-3.1.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-music-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-music-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-music-lang-3.32.2-3.1.noarch:
package gnome-music-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-music-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-music-lang-3.32.2.noarch requires gnome-music = 3.32.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-online-accounts-3.32.0-2.6.x86_64:
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package gnome-online-accounts-3.32.0.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-online-accounts-devel-3.32.0-2.6.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-online-accounts-devel-3.32.0.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-online-accounts-lang-3.32.0-2.6.noarch:
package gnome-online-accounts-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-online-accounts-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-online-accounts-lang-3.32.0.noarch requires gnome-online-accounts = 3.32.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-online-miners-3.30.0-2.10.x86_64:
package libtracker-sparql-2_0-0-2.2.2.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package gnome-online-miners-3.30.0.x86_64 requires libtracker-sparql-2.0.so.0()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-packagekit-3.32.0-2.6.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-packagekit-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-packagekit-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-packagekit-extras-3.32.0-2.6.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-packagekit-extras-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-packagekit-extras-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-packagekit-lang-3.32.0-2.6.noarch:
package gnome-packagekit-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-packagekit-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-packagekit-lang-3.32.0.noarch requires gnome-packagekit = 3.32.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-photos-3.32.1-2.2.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-photos-3.32.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-photos-3.32.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-photos-lang-3.32.1-2.2.noarch:
package gnome-photos-3.32.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-photos-3.32.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-photos-lang-3.32.1.noarch requires gnome-photos = 3.32.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-power-manager-3.32.0-2.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-power-manager-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-power-manager-lang-3.32.0-2.5.noarch:
package gnome-power-manager-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-power-manager-lang-3.32.0.noarch requires gnome-power-manager = 3.32.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-screenshot-3.32.0-2.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-screenshot-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-screenshot-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-screenshot-lang-3.32.0-2.5.noarch:
package gnome-screenshot-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-screenshot-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-screenshot-lang-3.32.0.noarch requires gnome-screenshot = 3.32.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-session-3.32.0+5-2.1.x86_64:
package gnome-session-default-session-3.32.0+5.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
package gnome-settings-daemon-3.32.1.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-session-3.32.0+5.x86_64 requires gnome-session-default-session = 3.32.0+5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-session-core-3.32.0+5-2.1.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-session-core-3.32.0+5.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-session-core-3.32.0+5.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-session-default-session-3.32.0+5-2.1.x86_64:
package gnome-settings-daemon-3.32.1.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-session-default-session-3.32.0+5.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-session-lang-3.32.0+5-2.1.noarch:
package gnome-session-default-session-3.32.0+5.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
package gnome-session-3.32.0+5.x86_64 requires gnome-session-default-session = 3.32.0+5, but none of the providers can be installed
package gnome-settings-daemon-3.32.1.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-session-lang-3.32.0+5.noarch requires gnome-session = 3.32.0+5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-session-wayland-3.32.0+5-2.1.x86_64:
package gnome-settings-daemon-3.32.1.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-session-wayland-3.32.0+5.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-settings-daemon-3.32.1-3.1.x86_64:
package gnome-settings-daemon-3.32.1.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-settings-daemon-devel-3.32.1-3.1.x86_64:
package gnome-settings-daemon-3.32.1.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-settings-daemon-devel-3.32.1.x86_64 requires gnome-settings-daemon = 3.32.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-settings-daemon-lang-3.32.1-3.1.noarch:
package gnome-settings-daemon-3.32.1.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-settings-daemon-lang-3.32.1.noarch requires gnome-settings-daemon = 3.32.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-shell-3.32.2+11-2.2.x86_64:
package gnome-settings-daemon-3.32.1.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-shell-3.32.2+11.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-shell-calendar-3.32.2+11-2.2.x86_64:
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-shell-calendar-3.32.2+11.x86_64 requires gnome-shell = 3.32.2+11, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-shell-classic-3.32.1-5.2.noarch:
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-shell-classic-3.32.1.noarch requires typelib(Shell), but none of the providers can be installed
package gnome-shell-classic-3.32.1.noarch requires typelib(St), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-shell-devel-3.32.2+11-2.2.x86_64:
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-shell-devel-3.32.2+11.x86_64 requires gnome-shell = 3.32.2+11, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-shell-extensions-common-3.32.1-5.2.noarch:
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-shell-extensions-common-3.32.1.noarch requires gnome-shell, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-shell-extensions-common-lang-3.32.1-5.2.noarch:
package gnome-shell-3.32.2+11.x86_64 requires gnome-settings-daemon, but none of the providers can be installed
package gnome-shell-extensions-common-3.32.1.noarch requires gnome-shell, but none of the providers can be installed
package gnome-settings-daemon-3.32.1.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-shell-extensions-common-lang-3.32.1.noarch requires gnome-shell-extensions-common = 3.32.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-shell-lang-3.32.2+11-2.2.noarch:
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-shell-lang-3.32.2+11.noarch requires gnome-shell = 3.32.2+11, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-shell-search-provider-bijiben-3.32.2-2.1.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-shell-search-provider-bijiben-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-shell-search-provider-bijiben-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-shell-search-provider-boxes-3.32.1-2.10.x86_64:
package gnome-boxes-3.32.1.x86_64 requires libvte-2.91.so.0()(64bit), but none of the providers can be installed
package gnome-shell-search-provider-boxes-3.32.1.x86_64 requires gnome-boxes = 3.32.1, but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-shell-search-provider-contacts-3.32.1-3.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-shell-search-provider-contacts-3.32.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-shell-search-provider-contacts-3.32.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-shell-search-provider-documents-3.32.0-3.1.x86_64:
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-shell-search-provider-documents-3.32.0.x86_64 requires gnome-shell, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-shell-search-provider-gnome-calculator-3.32.2-2.4.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-shell-search-provider-gnome-calculator-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-shell-search-provider-gnome-clocks-3.32.0-2.9.x86_64:
package gnome-clocks-3.32.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-clocks-3.32.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-shell-search-provider-gnome-clocks-3.32.0.x86_64 requires gnome-clocks = 3.32.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-shell-search-provider-gnome-photos-3.32.1-2.2.x86_64:
package gnome-photos-3.32.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-photos-3.32.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-shell-search-provider-gnome-photos-3.32.1.x86_64 requires gnome-photos = 3.32.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-shell-search-provider-gnome-terminal-3.32.2-2.7.x86_64:
package gnome-terminal-3.32.2.x86_64 requires libvte-2.91.so.0()(64bit), but none of the providers can be installed
package gnome-shell-search-provider-gnome-terminal-3.32.2.x86_64 requires gnome-terminal = 3.32.2, but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-shell-search-provider-nautilus-3.32.3-2.1.x86_64:
package gnome-shell-3.32.2+11.x86_64 requires gnome-control-center, but none of the providers can be installed
package gnome-control-center-3.32.2+9.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-shell-search-provider-nautilus-3.32.3.x86_64 requires gnome-shell, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-software-3.32.4-2.3.x86_64:
package gnome-software-3.32.4.x86_64 requires fwupd, but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30(GNUTLS_3_6_0)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-software-devel-3.32.4-2.3.x86_64:
package gnome-software-3.32.4.x86_64 requires fwupd, but none of the providers can be installed
package gnome-software-devel-3.32.4.x86_64 requires gnome-software = 3.32.4, but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30(GNUTLS_3_6_0)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-software-lang-3.32.4-2.3.noarch:
package gnome-software-3.32.4.x86_64 requires fwupd, but none of the providers can be installed
package gnome-software-lang-3.32.4.noarch requires gnome-software = 3.32.4, but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
package fwupd-1.2.10.x86_64 requires libgnutls.so.30(GNUTLS_3_6_0)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-system-monitor-3.32.1-2.9.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-system-monitor-3.32.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-system-monitor-3.32.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-system-monitor-lang-3.32.1-2.9.noarch:
package gnome-system-monitor-3.32.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-system-monitor-3.32.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-system-monitor-lang-3.32.1.noarch requires gnome-system-monitor = 3.32.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-terminal-3.32.2-2.7.x86_64:
package gnome-terminal-3.32.2.x86_64 requires libvte-2.91.so.0()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-terminal-lang-3.32.2-2.7.noarch:
package gnome-terminal-3.32.2.x86_64 requires libvte-2.91.so.0()(64bit), but none of the providers can be installed
package gnome-terminal-lang-3.32.2.noarch requires gnome-terminal = 3.32.2, but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libvte-2_91-0-0.56.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-themes-accessibility-gtk2-3.28-2.11.noarch:
package gtk2-engine-hcengine-2.20.2.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-hcengine-2.20.2.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-hcengine-2.20.2.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-themes-accessibility-gtk2-3.28.noarch requires gtk2-engine-hcengine, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-tweaks-3.32.0-2.3.noarch:
package gnome-settings-daemon-3.32.1.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-tweaks-3.32.0.noarch requires gnome-settings-daemon, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-tweaks-lang-3.32.0-2.3.noarch:
package gnome-tweaks-3.32.0.noarch requires gnome-settings-daemon, but none of the providers can be installed
package gnome-settings-daemon-3.32.1.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-tweaks-lang-3.32.0.noarch requires gnome-tweaks = 3.32.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-user-docs-3.32.3-2.1.noarch:
package yelp-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package yelp-3.32.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-user-docs-3.32.3.noarch requires yelp, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-user-docs-lang-3.32.3-2.1.noarch:
package yelp-3.32.2.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package gnome-user-docs-3.32.3.noarch requires yelp, but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package gnome-user-docs-lang-3.32.3.noarch requires gnome-user-docs = 3.32.3, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-user-share-3.32.0.1-2.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-user-share-3.32.0.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-user-share-3.32.0.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-user-share-lang-3.32.0.1-2.5.noarch:
package gnome-user-share-3.32.0.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnome-user-share-3.32.0.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnome-user-share-lang-3.32.0.1.noarch requires gnome-user-share = 3.32.0.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-vfs2-2.24.4-31.24.x86_64:
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-vfs2-32bit-2.24.4-31.24.x86_64:
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so, but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so, but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so, but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so, but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so, but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so, but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so, but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so, but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so, but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so, but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so, but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_I386), but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so, but none of the providers can be installed
package libsmbclient0-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_I386), but none of the providers can be installed
package gnome-vfs2-32bit-2.24.4.x86_64 requires libsmbclient.so.0, but none of the providers can be installed
package gnome-vfs2-32bit-2.24.4.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
package samba-libs-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package samba-libs-32bit-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gnome-vfs2-devel-2.24.4-31.24.x86_64:
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-vfs2-devel-2.24.4.x86_64 requires gnome-vfs2 = 2.24.4, but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-vfs2-doc-2.24.4-31.24.noarch:
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-vfs2-doc-2.24.4.noarch requires gnome-vfs2 = 2.24.4, but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnome-vfs2-lang-2.24.4-31.24.noarch:
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gnome-vfs2-2.24.4.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gnome-vfs2-lang-2.24.4.noarch requires gnome-vfs2 = 2.24.4, but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnomekbd-tools-3.26.1-3.4.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnomekbd-tools-3.26.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gnomekbd-tools-3.26.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnuplot-5.2.7-3.1.x86_64:
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnuplot-5.2.7.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package gnuplot-5.2.7.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnuplot-doc-5.2.7-3.4.noarch:
package gnuplot-5.2.7.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gnuplot-5.2.7.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gnuplot-doc-5.2.7.noarch requires gnuplot, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnutls-3.6.9-4.6.x86_64:
package gnutls-3.6.9.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gnutls-3.6.9.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
package gnutls-3.6.9.x86_64 requires libgnutls.so.30(GNUTLS_PRIVATE_3_4)(64bit), but none of the providers can be installed
package gnutls-3.6.9.x86_64 requires libgnutls.so.30(GNUTLS_3_6_3)(64bit), but none of the providers can be installed
package gnutls-3.6.9.x86_64 requires libgnutls.so.30(GNUTLS_3_6_0)(64bit), but none of the providers can be installed
package gnutls-3.6.9.x86_64 requires libgnutls.so.30(GNUTLS_3_6_2)(64bit), but none of the providers can be installed
package gnutls-3.6.9.x86_64 requires libgnutls.so.30(GNUTLS_3_6_4)(64bit), but none of the providers can be installed
package gnutls-3.6.9.x86_64 requires libgnutls.so.30(GNUTLS_3_6_5)(64bit), but none of the providers can be installed
package gnutls-3.6.9.x86_64 requires libgnutls.so.30(GNUTLS_3_6_8)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gnutls-guile-3.6.9-4.6.x86_64:
package gnutls-guile-3.6.9.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gnutls-guile-3.6.9.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
package gnutls-guile-3.6.9.x86_64 requires libgnutls.so.30(GNUTLS_3_6_3)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gpg2-2.2.17-4.5.x86_64:
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gpg2-lang-2.2.17-4.5.noarch:
package gpg2-lang-2.2.17.noarch requires gpg2 = 2.2.17, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gpgme-1.13.1-2.8.x86_64:
package libgpgme11-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package gpgme-1.13.1.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
package gpgme-1.13.1.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
package gpgme-1.13.1.x86_64 requires libgpgme.so.11(GPGME_1.1)(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gprompter-0.9.1-8.6.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gprompter-0.9.1.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gprompter-0.9.1.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gpsd-clients-3.18.1-2.19.x86_64:
package typelib-1_0-Gtk-3_0-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package typelib-1_0-Gtk-3_0-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gpsd-clients-3.18.1.x86_64 requires typelib(Gtk) = 3.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install grantleetheme-devel-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5GrantleeTheme5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package grantleetheme-devel-19.08.0.x86_64 requires libKF5GrantleeTheme5 = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install graphviz-gnome-2.40.1+git20190410.b0871968d-5.29.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package graphviz-gnome-2.40.1+git20190410.b0871968d.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package graphviz-gnome-2.40.1+git20190410.b0871968d.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install graphviz-smyrna-2.40.1+git20190410.b0871968d-5.29.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package graphviz-smyrna-2.40.1+git20190410.b0871968d.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package graphviz-smyrna-2.40.1+git20190410.b0871968d.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install grilo-devel-0.3.9-2.1.x86_64:
package libgrlnet-0_3-0-0.3.9.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package grilo-devel-0.3.9.x86_64 requires libgrlnet-0_3-0 = 0.3.9, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install grilo-plugin-dleyna-0.3.9-2.1.x86_64:
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package grilo-plugin-dleyna-0.3.9.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install grilo-plugin-tracker-0.3.9-2.1.x86_64:
package libtracker-sparql-2_0-0-2.2.2.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package grilo-plugin-tracker-0.3.9.x86_64 requires libtracker-sparql-2.0.so.0()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install grilo-plugin-youtube-0.3.9-2.1.x86_64:
package libgdata22-0.17.11.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package grilo-plugin-youtube-0.3.9.x86_64 requires libgdata.so.22()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install grilo-plugins-0.3.9-2.1.x86_64:
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package grilo-plugins-0.3.9.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install grilo-plugins-devel-0.3.9-2.1.x86_64:
package grilo-plugins-0.3.9.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package grilo-plugins-devel-0.3.9.x86_64 requires grilo-plugins = 0.3.9, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install grilo-plugins-lang-0.3.9-2.1.noarch:
package grilo-plugins-0.3.9.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package grilo-plugins-lang-0.3.9.noarch requires grilo-plugins = 0.3.9, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install grilo-tools-0.3.9-2.1.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package grilo-tools-0.3.9.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package grilo-tools-0.3.9.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install groff-full-1.22.4-4.48.x86_64:
package ghostscript-9.27.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package groff-full-1.22.4.x86_64 requires ghostscript-library, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gspell-1.8.1-2.16.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gspell-1.8.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gspell-1.8.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gspell-devel-1.8.1-2.16.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gspell-devel-1.8.1.x86_64 requires pkgconfig(gtk+-3.0) >= 3.20, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gspell-lang-1.8.1-2.16.noarch:
package gspell-lang-1.8.1.noarch requires gspell = 1.8.1, but none of the providers can be installed
package libgspell-1-2-1.8.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gspell-1.8.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gspell-1.8.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gssdp-utils-1.2.1-2.2.x86_64:
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package gssdp-utils-1.2.1.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gstreamer-libnice-0.1.14-3.19.x86_64:
package gstreamer-libnice-0.1.14.x86_64 requires libnice.so.10()(64bit), but none of the providers can be installed
package libnice10-0.1.14.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libnice10-0.1.14.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gstreamer-plugin-cluttergst3-3.0.27-2.7.x86_64:
package libclutter-1_0-0-1.26.2.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gstreamer-plugin-cluttergst3-3.0.27.x86_64 requires libclutter-1.0.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gstreamer-plugins-bad-1.16.0-6.2.x86_64:
nothing provides libnettle.so.6()(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64

can't install gstreamer-plugins-bad-32bit-1.16.0-6.2.x86_64:
nothing provides libnettle.so.6 needed by gstreamer-plugins-bad-32bit-1.16.0.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by gstreamer-plugins-bad-32bit-1.16.0.x86_64

can't install gstreamer-plugins-bad-devel-1.16.0-6.2.x86_64:
package gstreamer-plugins-bad-devel-1.16.0.x86_64 requires gstreamer-plugins-bad = 1.16.0, but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64

can't install gstreamer-plugins-bad-doc-1.16.0-6.2.x86_64:
package gstreamer-plugins-bad-doc-1.16.0.x86_64 requires gstreamer-plugins-bad = 1.16.0, but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64

can't install gstreamer-plugins-bad-lang-1.16.0-6.2.noarch:
package gstreamer-plugins-bad-lang-1.16.0.noarch requires gstreamer-plugins-bad = 1.16.0, but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64

can't install gstreamer-plugins-farstream-0.2.8-4.12.x86_64:
package gstreamer-plugins-farstream-0.2.8.x86_64 requires gstreamer-plugins-bad >= 0.11, but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gstreamer-plugins-bad-1.16.0.x86_64

can't install gstreamer-plugins-farstream-32bit-0.2.8-4.12.x86_64:
package gstreamer-plugins-farstream-32bit-0.2.8.x86_64 requires libnice.so.10, but none of the providers can be installed
package libnice10-32bit-0.1.14.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libnice10-32bit-0.1.14.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gstreamer-plugins-good-1.16.0-4.2.x86_64:
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package gstreamer-plugins-good-1.16.0.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gstreamer-plugins-good-doc-1.16.0-4.2.x86_64:
package gstreamer-plugins-good-1.16.0.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package gstreamer-plugins-good-doc-1.16.0.x86_64 requires gstreamer-plugins-good = 1.16.0, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gstreamer-plugins-good-extra-1.16.0-4.2.x86_64:
package gstreamer-plugins-good-1.16.0.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package gstreamer-plugins-good-extra-1.16.0.x86_64 requires gstreamer-plugins-good = 1.16.0, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gstreamer-plugins-good-gtk-1.16.0-4.2.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gstreamer-plugins-good-gtk-1.16.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gstreamer-plugins-good-gtk-1.16.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gstreamer-plugins-good-jack-1.16.0-4.2.x86_64:
package gstreamer-plugins-good-1.16.0.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package gstreamer-plugins-good-jack-1.16.0.x86_64 requires gstreamer-plugins-good = 1.16.0, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gstreamer-plugins-good-lang-1.16.0-4.2.noarch:
package gstreamer-plugins-good-1.16.0.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package gstreamer-plugins-good-lang-1.16.0.noarch requires gstreamer-plugins-good = 1.16.0, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gstreamer-plugins-good-qtqml-1.16.0-4.2.x86_64:
package gstreamer-plugins-good-1.16.0.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package gstreamer-plugins-good-qtqml-1.16.0.x86_64 requires gstreamer-plugins-good = 1.16.0, but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk-frdp-devel-3.32.1-2.10.x86_64:
package libgtk-frdp-0_1-3.32.1.x86_64 requires libfreerdp2.so.2()(64bit), but none of the providers can be installed
package libfreerdp2-2.0.0~rc4.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk-frdp-devel-3.32.1.x86_64 requires libgtk-frdp-0_1 = 3.32.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk-sharp2-2.12.41-2.14.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk-sharp2-2.12.41.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk-sharp2-2.12.41.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk-sharp2-complete-2.12.41-2.14.x86_64:
package gtk-sharp2-2.12.41.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk-sharp2-2.12.41.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk-sharp2-complete-2.12.41.x86_64 requires gtk-sharp2 = 2.12.41-2.14, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk-vnc-devel-1.0.0-2.2.x86_64:
package gtk-vnc-devel-1.0.0.x86_64 requires libgvnc-1_0-0 = 1.0.0, but none of the providers can be installed
package libgvnc-1_0-0-1.0.0.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libgvnc-1_0-0-1.0.0.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk-vnc-lang-1.0.0-2.2.noarch:
package libgtk-vnc-2_0-0-1.0.0.x86_64 requires libgvnc-1.0.so.0()(64bit), but none of the providers can be installed
package gtk-vnc-lang-1.0.0.noarch requires gtk-vnc = 1.0.0, but none of the providers can be installed
package libgvnc-1_0-0-1.0.0.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libgvnc-1_0-0-1.0.0.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk-vnc-tools-1.0.0-2.2.x86_64:
package gtk-vnc-tools-1.0.0.x86_64 requires libgvnc-1.0.so.0()(64bit), but none of the providers can be installed
package libgvnc-1_0-0-1.0.0.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libgvnc-1_0-0-1.0.0.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-branding-openSUSE-15.0-2.6.noarch:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-branding-openSUSE-15.0.noarch requires libgtk-2_0-0 = 2.24.32+54, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-branding-upstream-2.24.32+54-5.8.noarch:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-branding-upstream-2.24.32+54.noarch requires libgtk-2_0-0 = 2.24.32+54, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-devel-2.24.32+54-5.8.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-devel-2.24.32+54.x86_64 requires libgtk-2_0-0 = 2.24.32+54, but none of the providers can be installed
package gtk2-devel-2.24.32+54.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-devel-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-devel-32bit-2.24.32+54-5.8.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk2-devel-32bit-2.24.32+54.x86_64 requires libgtk-2_0-0-32bit = 2.24.32+54, but none of the providers can be installed
package gtk2-devel-32bit-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk2-engine-clearlooks-2.20.2-20.14.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-engine-clearlooks-2.20.2.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-clearlooks-2.20.2.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-clearlooks-2.20.2.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-engine-clearlooks-32bit-2.20.2-20.14.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk2-engine-clearlooks-32bit-2.20.2.x86_64 requires libgdk-x11-2.0.so.0, but none of the providers can be installed
package gtk2-engine-clearlooks-32bit-2.20.2.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk2-engine-crux-2.20.2-20.14.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-engine-crux-2.20.2.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-crux-2.20.2.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-crux-2.20.2.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-engine-crux-32bit-2.20.2-20.14.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk2-engine-crux-32bit-2.20.2.x86_64 requires libgdk-x11-2.0.so.0, but none of the providers can be installed
package gtk2-engine-crux-32bit-2.20.2.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk2-engine-glide-2.20.2-20.14.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-engine-glide-2.20.2.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-glide-2.20.2.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-glide-2.20.2.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-engine-glide-32bit-2.20.2-20.14.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk2-engine-glide-32bit-2.20.2.x86_64 requires libgdk-x11-2.0.so.0, but none of the providers can be installed
package gtk2-engine-glide-32bit-2.20.2.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk2-engine-hcengine-2.20.2-20.14.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-engine-hcengine-2.20.2.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-hcengine-2.20.2.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-hcengine-2.20.2.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-engine-industrial-2.20.2-20.14.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-engine-industrial-2.20.2.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-industrial-2.20.2.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-industrial-2.20.2.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-engine-industrial-32bit-2.20.2-20.14.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk2-engine-industrial-32bit-2.20.2.x86_64 requires libgdk-x11-2.0.so.0, but none of the providers can be installed
package gtk2-engine-industrial-32bit-2.20.2.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk2-engine-mist-2.20.2-20.14.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-engine-mist-2.20.2.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-mist-2.20.2.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-mist-2.20.2.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-engine-mist-32bit-2.20.2-20.14.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk2-engine-mist-32bit-2.20.2.x86_64 requires libgdk-x11-2.0.so.0, but none of the providers can be installed
package gtk2-engine-mist-32bit-2.20.2.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk2-engine-redmond95-2.20.2-20.14.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-engine-redmond95-2.20.2.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-redmond95-2.20.2.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-redmond95-2.20.2.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-engine-redmond95-32bit-2.20.2-20.14.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk2-engine-redmond95-32bit-2.20.2.x86_64 requires libgdk-x11-2.0.so.0, but none of the providers can be installed
package gtk2-engine-redmond95-32bit-2.20.2.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk2-engine-thinice-2.20.2-20.14.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-engine-thinice-2.20.2.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-thinice-2.20.2.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-thinice-2.20.2.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-engine-thinice-32bit-2.20.2-20.14.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk2-engine-thinice-32bit-2.20.2.x86_64 requires libgdk-x11-2.0.so.0, but none of the providers can be installed
package gtk2-engine-thinice-32bit-2.20.2.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk2-engines-2.20.2-20.14.x86_64:
package gtk2-engine-clearlooks-2.20.2.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-clearlooks-2.20.2.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-clearlooks-2.20.2.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-engines-2.20.2.x86_64 requires gtk2-engine-clearlooks, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-engines-devel-2.20.2-20.14.x86_64:
package gtk2-devel-2.24.32+54.x86_64 requires libgtk-2_0-0 = 2.24.32+54, but none of the providers can be installed
package gtk2-devel-2.24.32+54.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-devel-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-engines-devel-2.20.2.x86_64 requires pkgconfig(gtk+-2.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-immodule-amharic-2.24.32+54-5.8.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-immodule-amharic-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-immodule-amharic-2.24.32+54.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-immodule-amharic-32bit-2.24.32+54-5.8.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk2-immodule-amharic-32bit-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package gtk2-immodule-amharic-32bit-2.24.32+54.x86_64 requires gtk2-32bit, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk2-immodule-inuktitut-2.24.32+54-5.8.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-immodule-inuktitut-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-immodule-inuktitut-2.24.32+54.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-immodule-inuktitut-32bit-2.24.32+54-5.8.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk2-immodule-inuktitut-32bit-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package gtk2-immodule-inuktitut-32bit-2.24.32+54.x86_64 requires gtk2-32bit, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk2-immodule-multipress-2.24.32+54-5.8.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-immodule-multipress-2.24.32+54.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-immodule-multipress-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-immodule-multipress-2.24.32+54.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-immodule-multipress-32bit-2.24.32+54-5.8.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk2-immodule-multipress-32bit-2.24.32+54.x86_64 requires libgdk-x11-2.0.so.0, but none of the providers can be installed
package gtk2-immodule-multipress-32bit-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package gtk2-immodule-multipress-32bit-2.24.32+54.x86_64 requires gtk2-32bit, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk2-immodule-thai-2.24.32+54-5.8.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-immodule-thai-2.24.32+54.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-immodule-thai-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-immodule-thai-2.24.32+54.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-immodule-thai-32bit-2.24.32+54-5.8.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk2-immodule-thai-32bit-2.24.32+54.x86_64 requires libgdk-x11-2.0.so.0, but none of the providers can be installed
package gtk2-immodule-thai-32bit-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package gtk2-immodule-thai-32bit-2.24.32+54.x86_64 requires gtk2-32bit, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk2-immodule-tigrigna-2.24.32+54-5.8.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-immodule-tigrigna-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-immodule-tigrigna-2.24.32+54.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-immodule-tigrigna-32bit-2.24.32+54-5.8.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk2-immodule-tigrigna-32bit-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package gtk2-immodule-tigrigna-32bit-2.24.32+54.x86_64 requires gtk2-32bit, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk2-immodule-vietnamese-2.24.32+54-5.8.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-immodule-vietnamese-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-immodule-vietnamese-2.24.32+54.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-immodule-vietnamese-32bit-2.24.32+54-5.8.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk2-immodule-vietnamese-32bit-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package gtk2-immodule-vietnamese-32bit-2.24.32+54.x86_64 requires gtk2-32bit, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk2-immodule-xim-2.24.32+54-5.8.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-immodule-xim-2.24.32+54.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-immodule-xim-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-immodule-xim-2.24.32+54.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-immodule-xim-32bit-2.24.32+54-5.8.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk2-immodule-xim-32bit-2.24.32+54.x86_64 requires libgdk-x11-2.0.so.0, but none of the providers can be installed
package gtk2-immodule-xim-32bit-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package gtk2-immodule-xim-32bit-2.24.32+54.x86_64 requires gtk2-32bit, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk2-lang-2.24.32+54-5.8.noarch:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-lang-2.24.32+54.noarch requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-metatheme-adwaita-3.28-2.11.noarch:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-metatheme-adwaita-3.28.noarch requires gtk2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-theme-clearlooks-2.20.2-20.14.noarch:
package gtk2-engine-clearlooks-2.20.2.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-clearlooks-2.20.2.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-clearlooks-2.20.2.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-theme-clearlooks-2.20.2.noarch requires gtk2-engine-clearlooks = 2.20.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-theme-crux-2.20.2-20.14.noarch:
package gtk2-engine-crux-2.20.2.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-crux-2.20.2.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-crux-2.20.2.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-theme-crux-2.20.2.noarch requires gtk2-engine-crux = 2.20.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-theme-industrial-2.20.2-20.14.noarch:
package gtk2-engine-industrial-2.20.2.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-industrial-2.20.2.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-industrial-2.20.2.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-theme-industrial-2.20.2.noarch requires gtk2-engine-industrial = 2.20.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-theme-mist-2.20.2-20.14.noarch:
package gtk2-engine-mist-2.20.2.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-mist-2.20.2.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-mist-2.20.2.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-theme-mist-2.20.2.noarch requires gtk2-engine-mist = 2.20.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-theme-redmond95-2.20.2-20.14.noarch:
package gtk2-engine-redmond95-2.20.2.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-redmond95-2.20.2.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-redmond95-2.20.2.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-theme-redmond95-2.20.2.noarch requires gtk2-engine-redmond95 = 2.20.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-theme-thinice-2.20.2-20.14.noarch:
package gtk2-engine-thinice-2.20.2.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-thinice-2.20.2.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-engine-thinice-2.20.2.x86_64 requires gtk2 = 2.24.32+54, but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-theme-thinice-2.20.2.noarch requires gtk2-engine-thinice = 2.20.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-theming-engine-adwaita-3.28-2.11.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-theming-engine-adwaita-3.28.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-theming-engine-adwaita-3.28.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-theming-engine-adwaita-32bit-3.28-2.11.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk2-theming-engine-adwaita-32bit-3.28.x86_64 requires libgdk-x11-2.0.so.0, but none of the providers can be installed
package gtk2-theming-engine-adwaita-32bit-3.28.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk2-tools-2.24.32+54-5.8.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk2-tools-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk2-tools-32bit-2.24.32+54-5.8.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk2-tools-32bit-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk3-branding-openSUSE-15.0-2.15.noarch:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk3-branding-openSUSE-15.0.noarch requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk3-branding-upstream-3.24.10-4.5.noarch:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk3-branding-upstream-3.24.10.noarch requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk3-devel-3.24.10-4.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk3-devel-32bit-3.24.10-4.5.x86_64:
package libgtk-3-0-32bit-3.24.10.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk3-devel-32bit-3.24.10.x86_64 requires libgtk-3-0-32bit = 3.24.10, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk3-immodule-amharic-3.24.10-4.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk3-immodule-amharic-3.24.10.x86_64 requires gtk3 = 3.24.10, but none of the providers can be installed
package gtk3-immodule-amharic-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk3-immodule-amharic-32bit-3.24.10-4.5.x86_64:
package libgtk-3-0-32bit-3.24.10.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk3-immodule-amharic-32bit-3.24.10.x86_64 requires libgtk-3.so.0, but none of the providers can be installed
package gtk3-immodule-amharic-32bit-3.24.10.x86_64 requires gtk3-32bit, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk3-immodule-broadway-3.24.10-4.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk3-immodule-broadway-3.24.10.x86_64 requires gtk3 = 3.24.10, but none of the providers can be installed
package gtk3-immodule-broadway-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-immodule-broadway-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk3-immodule-inuktitut-3.24.10-4.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk3-immodule-inuktitut-3.24.10.x86_64 requires gtk3 = 3.24.10, but none of the providers can be installed
package gtk3-immodule-inuktitut-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk3-immodule-inuktitut-32bit-3.24.10-4.5.x86_64:
package libgtk-3-0-32bit-3.24.10.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk3-immodule-inuktitut-32bit-3.24.10.x86_64 requires libgtk-3.so.0, but none of the providers can be installed
package gtk3-immodule-inuktitut-32bit-3.24.10.x86_64 requires gtk3-32bit, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk3-immodule-multipress-3.24.10-4.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk3-immodule-multipress-3.24.10.x86_64 requires gtk3 = 3.24.10, but none of the providers can be installed
package gtk3-immodule-multipress-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-immodule-multipress-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk3-immodule-multipress-32bit-3.24.10-4.5.x86_64:
package libgtk-3-0-32bit-3.24.10.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk3-immodule-multipress-32bit-3.24.10.x86_64 requires libgdk-3.so.0, but none of the providers can be installed
package gtk3-immodule-multipress-32bit-3.24.10.x86_64 requires libgtk-3.so.0, but none of the providers can be installed
package gtk3-immodule-multipress-32bit-3.24.10.x86_64 requires gtk3-32bit, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk3-immodule-thai-3.24.10-4.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk3-immodule-thai-3.24.10.x86_64 requires gtk3 = 3.24.10, but none of the providers can be installed
package gtk3-immodule-thai-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-immodule-thai-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk3-immodule-thai-32bit-3.24.10-4.5.x86_64:
package libgtk-3-0-32bit-3.24.10.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk3-immodule-thai-32bit-3.24.10.x86_64 requires libgdk-3.so.0, but none of the providers can be installed
package gtk3-immodule-thai-32bit-3.24.10.x86_64 requires libgtk-3.so.0, but none of the providers can be installed
package gtk3-immodule-thai-32bit-3.24.10.x86_64 requires gtk3-32bit, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk3-immodule-tigrigna-3.24.10-4.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk3-immodule-tigrigna-3.24.10.x86_64 requires gtk3 = 3.24.10, but none of the providers can be installed
package gtk3-immodule-tigrigna-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk3-immodule-tigrigna-32bit-3.24.10-4.5.x86_64:
package libgtk-3-0-32bit-3.24.10.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk3-immodule-tigrigna-32bit-3.24.10.x86_64 requires libgtk-3.so.0, but none of the providers can be installed
package gtk3-immodule-tigrigna-32bit-3.24.10.x86_64 requires gtk3-32bit, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk3-immodule-vietnamese-3.24.10-4.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk3-immodule-vietnamese-3.24.10.x86_64 requires gtk3 = 3.24.10, but none of the providers can be installed
package gtk3-immodule-vietnamese-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk3-immodule-vietnamese-32bit-3.24.10-4.5.x86_64:
package libgtk-3-0-32bit-3.24.10.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk3-immodule-vietnamese-32bit-3.24.10.x86_64 requires libgtk-3.so.0, but none of the providers can be installed
package gtk3-immodule-vietnamese-32bit-3.24.10.x86_64 requires gtk3-32bit, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk3-immodule-wayland-3.24.10-4.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk3-immodule-wayland-3.24.10.x86_64 requires gtk3 = 3.24.10, but none of the providers can be installed
package gtk3-immodule-wayland-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-immodule-wayland-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk3-immodule-wayland-32bit-3.24.10-4.5.x86_64:
package libgtk-3-0-32bit-3.24.10.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk3-immodule-wayland-32bit-3.24.10.x86_64 requires libgdk-3.so.0, but none of the providers can be installed
package gtk3-immodule-wayland-32bit-3.24.10.x86_64 requires libgtk-3.so.0, but none of the providers can be installed
package gtk3-immodule-wayland-32bit-3.24.10.x86_64 requires gtk3-32bit, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk3-immodule-xim-3.24.10-4.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk3-immodule-xim-3.24.10.x86_64 requires gtk3 = 3.24.10, but none of the providers can be installed
package gtk3-immodule-xim-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-immodule-xim-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk3-immodule-xim-32bit-3.24.10-4.5.x86_64:
package libgtk-3-0-32bit-3.24.10.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk3-immodule-xim-32bit-3.24.10.x86_64 requires libgdk-3.so.0, but none of the providers can be installed
package gtk3-immodule-xim-32bit-3.24.10.x86_64 requires libgtk-3.so.0, but none of the providers can be installed
package gtk3-immodule-xim-32bit-3.24.10.x86_64 requires gtk3-32bit, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtk3-lang-3.24.10-4.5.noarch:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk3-lang-3.24.10.noarch requires gtk3 = 3.24.10, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk3-tools-3.24.10-4.5.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtk3-tools-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-tools-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtk3-tools-32bit-3.24.10-4.5.x86_64:
package libgtk-3-0-32bit-3.24.10.x86_64 requires libcups.so.2, but none of the providers can be installed
package gtk3-tools-32bit-3.24.10.x86_64 requires libgtk-3.so.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gtkglext-devel-1.2.0git20110529-10.14.x86_64:
package gtk2-devel-2.24.32+54.x86_64 requires libgtk-2_0-0 = 2.24.32+54, but none of the providers can be installed
package gtk2-devel-2.24.32+54.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-devel-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtkglext-devel-1.2.0git20110529.x86_64 requires pkgconfig(gtk+-2.0), but none of the providers can be installed
package gtkglext-devel-1.2.0git20110529.x86_64 requires pkgconfig(gdk-2.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtkglext-doc-1.2.0git20110529-10.14.x86_64:
package libgtkglext-x11-1_0-0-1.2.0git20110529.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtkglext-x11-1_0-0-1.2.0git20110529.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtkglext-doc-1.2.0git20110529.x86_64 requires libgtkglext-x11-1_0-0 = 1.2.0git20110529, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtkhtml-4_0-lang-4.10.0-5.15.noarch:
package libgtkhtml-4_0-0-4.10.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgtkhtml-4_0-0-4.10.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtkhtml-4_0-0-4.10.0.x86_64 requires libgailutil-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtkhtml-4_0-lang-4.10.0.noarch requires gtkhtml-4_0 = 4.10.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtkhtml-devel-4.10.0-5.15.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtkhtml-devel-4.10.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtkiterm-0.5.20040304-301.2.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtkiterm-0.5.20040304.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtkiterm-0.5.20040304.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtkmm2-devel-2.24.5-6.21.x86_64:
package gtk2-devel-2.24.32+54.x86_64 requires libgtk-2_0-0 = 2.24.32+54, but none of the providers can be installed
package gtk2-devel-2.24.32+54.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-devel-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtkmm2-devel-2.24.5.x86_64 requires pkgconfig(gtk+-2.0) >= 2.24.0, but none of the providers can be installed
package gtkmm2-devel-2.24.5.x86_64 requires pkgconfig(gtk+-unix-print-2.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtkmm3-devel-3.24.1-2.6.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtkmm3-devel-3.24.1.x86_64 requires pkgconfig(gtk+-3.0) >= 3.24.0, but none of the providers can be installed
package gtkmm3-devel-3.24.1.x86_64 requires pkgconfig(gtk+-unix-print-3.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtksourceview-devel-3.24.11-2.7.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtksourceview-devel-3.24.11.x86_64 requires pkgconfig(gtk+-3.0) >= 3.20, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtksourceview-lang-3.24.11-2.7.noarch:
package libgtksourceview-3_0-1-3.24.11.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgtksourceview-3_0-1-3.24.11.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtksourceview-lang-3.24.11.noarch requires gtksourceview = 3.24.11, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtksourceview4-devel-4.2.0-3.3.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtksourceview4-devel-4.2.0.x86_64 requires pkgconfig(gtk+-3.0) >= 3.20, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtksourceview4-lang-4.2.0-3.3.noarch:
package libgtksourceview-4-0-4.2.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgtksourceview-4-0-4.2.0.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtksourceview4-lang-4.2.0.noarch requires gtksourceview4 = 4.2.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtkspell-devel-2.0.16-22.11.x86_64:
package gtk2-devel-2.24.32+54.x86_64 requires libgtk-2_0-0 = 2.24.32+54, but none of the providers can be installed
package gtk2-devel-2.24.32+54.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-devel-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtkspell-devel-2.0.16.x86_64 requires pkgconfig(gtk+-2.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtkspell-doc-2.0.16-22.11.x86_64:
package libgtkspell0-2.0.16.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtkspell-doc-2.0.16.x86_64 requires libgtkspell0 = 2.0.16, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtkspell-lang-2.0.16-22.11.noarch:
package libgtkspell0-2.0.16.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtkspell-lang-2.0.16.noarch requires gtkspell = 2.0.16, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtkspell3-devel-3.0.10-2.8.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtkspell3-devel-3.0.10.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gtkspell3-lang-3.0.10-2.8.noarch:
package libgtkspell3-3-0-3.0.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gtkspell3-lang-3.0.10.noarch requires gtkspell3 = 3.0.10, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gucharmap-12.0.1-2.6.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gucharmap-12.0.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gucharmap-12.0.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gucharmap-devel-12.0.1-2.6.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gucharmap-devel-12.0.1.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gucharmap-lang-12.0.1-2.6.noarch:
package gucharmap-12.0.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gucharmap-12.0.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gucharmap-lang-12.0.1.noarch requires gucharmap = 12.0.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gutenprint-5.2.14pre15.1-2.14.x86_64:
package gutenprint-5.2.14pre15.1.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gutenprint-devel-5.2.14pre15.1-2.14.x86_64:
package ghostscript-9.27.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gutenprint-devel-5.2.14pre15.1.x86_64 requires ghostscript-library >= 7.05, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gutenprint-gimpplugin-5.2.14pre15.1-2.14.x86_64:
package gutenprint-5.2.14pre15.1.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gutenprint-gimpplugin-5.2.14pre15.1.x86_64 requires libgutenprint.so.2()(64bit), but none of the providers can be installed
package gutenprint-gimpplugin-5.2.14pre15.1.x86_64 requires libgutenprintui2.so.1()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gvfs-1.40.2-2.4.x86_64:
package libgcr-3-1-3.28.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgcr-3-1-3.28.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gvfs-1.40.2.x86_64 requires libgcr-base-3.so.1()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gvfs-32bit-1.40.2-2.4.x86_64:
package libgcr-3-1-32bit-3.28.1.x86_64 requires libgdk-3.so.0, but none of the providers can be installed
package libgcr-3-1-32bit-3.28.1.x86_64 requires libgtk-3.so.0, but none of the providers can be installed
package libgtk-3-0-32bit-3.24.10.x86_64 requires libcups.so.2, but none of the providers can be installed
package gvfs-32bit-1.40.2.x86_64 requires libgcr-base-3.so.1, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install gvfs-backend-afc-1.40.2-2.4.x86_64:
package libgcr-3-1-3.28.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgcr-3-1-3.28.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package gvfs-1.40.2.x86_64 requires libgcr-base-3.so.1()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gvfs-backend-afc-1.40.2.x86_64 requires libgvfscommon.so()(64bit), but none of the providers can be installed
package gvfs-backend-afc-1.40.2.x86_64 requires libgvfsdaemon.so()(64bit), but none of the providers can be installed
package gvfs-backend-afc-1.40.2.x86_64 requires gvfs = 1.40.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gvfs-backend-samba-1.40.2-2.4.x86_64:
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package gvfs-backend-samba-1.40.2.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package gvfs-backend-samba-1.40.2.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package gvfs-backend-samba-1.40.2.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.5.0)(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gvfs-backends-1.40.2-2.4.x86_64:
package libsoup-2_4-1-2.66.2.x86_64 requires glib-networking >= 2.27.90, but none of the providers can be installed
package gvfs-backends-1.40.2.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package glib-networking-2.60.3.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gvfs-devel-1.40.2-2.4.x86_64:
package libgcr-3-1-3.28.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgcr-3-1-3.28.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package gvfs-1.40.2.x86_64 requires libgcr-base-3.so.1()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gvfs-devel-1.40.2.x86_64 requires gvfs = 1.40.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gvfs-fuse-1.40.2-2.4.x86_64:
package libgcr-3-1-3.28.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgcr-3-1-3.28.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package gvfs-1.40.2.x86_64 requires libgcr-base-3.so.1()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gvfs-fuse-1.40.2.x86_64 requires libgvfscommon.so()(64bit), but none of the providers can be installed
package gvfs-fuse-1.40.2.x86_64 requires gvfs = 1.40.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gvfs-lang-1.40.2-2.4.noarch:
package libgcr-3-1-3.28.1.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgcr-3-1-3.28.1.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package gvfs-1.40.2.x86_64 requires libgcr-base-3.so.1()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gvfs-lang-1.40.2.noarch requires gvfs = 1.40.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gvim-8.1.1741-4.1.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gvim-8.1.1741.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gvim-8.1.1741.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gweather-data-3.32.2-2.1.noarch:
package libgweather-3-15-3.32.2.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gweather-data-3.32.2.noarch requires libgweather-3-15 = 3.32.2, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gwenview5-19.08.0-2.3.x86_64:
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package gwenview5-19.08.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gwenview5-lang-19.08.0-2.3.noarch:
package gwenview5-19.08.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package gwenview5-lang-19.08.0.noarch requires gwenview5 = 19.08.0, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install gxditview-1.22.4-4.48.x86_64:
package groff-full-1.22.4.x86_64 requires ghostscript-library, but none of the providers can be installed
package ghostscript-9.27.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package gxditview-1.22.4.x86_64 requires groff-full = 1.22.4, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install hplip-3.19.6-3.1.x86_64:
package hplip-3.19.6.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install hplip-devel-3.19.6-3.1.x86_64:
package hplip-hpijs-3.19.6.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package hplip-devel-3.19.6.x86_64 requires hplip-hpijs = 3.19.6-3.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install hplip-hpijs-3.19.6-3.1.x86_64:
package hplip-hpijs-3.19.6.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install hplip-sane-3.19.6-3.1.x86_64:
package hplip-sane-3.19.6.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install hplip-scan-utils-3.19.6-3.1.x86_64:
package hplip-3.19.6.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package hplip-scan-utils-3.19.6.x86_64 requires hplip, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install htmldoc-1.9.1-2.16.x86_64:
package htmldoc-1.9.1.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package htmldoc-1.9.1.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ibus-1.5.21-2.1.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ibus-1.5.21.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package ibus-1.5.21.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ibus-devel-1.5.21-2.1.x86_64:
package ibus-1.5.21.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package ibus-1.5.21.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ibus-devel-1.5.21.x86_64 requires ibus = 1.5.21, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ibus-gtk-1.5.21-2.1.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ibus-gtk-1.5.21.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package ibus-gtk-1.5.21.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ibus-gtk-32bit-1.5.21-2.1.x86_64:
package libgtk-2_0-0-32bit-2.24.32+54.x86_64 requires libcups.so.2, but none of the providers can be installed
package ibus-gtk-32bit-1.5.21.x86_64 requires libgdk-x11-2.0.so.0, but none of the providers can be installed
package ibus-gtk-32bit-1.5.21.x86_64 requires libgtk-x11-2.0.so.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install ibus-gtk3-1.5.21-2.1.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ibus-gtk3-1.5.21.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package ibus-gtk3-1.5.21.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ibus-gtk3-32bit-1.5.21-2.1.x86_64:
package libgtk-3-0-32bit-3.24.10.x86_64 requires libcups.so.2, but none of the providers can be installed
package ibus-gtk3-32bit-1.5.21.x86_64 requires libgdk-3.so.0, but none of the providers can be installed
package ibus-gtk3-32bit-1.5.21.x86_64 requires libgtk-3.so.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install ibus-lang-1.5.21-2.1.noarch:
package ibus-1.5.21.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package ibus-1.5.21.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ibus-lang-1.5.21.noarch requires ibus = 1.5.21, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install icewm-default-1.5.4-3.5.x86_64:
package gtk3-tools-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-tools-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package adwaita-icon-theme-3.32.0.noarch requires gtk3-tools, but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package icewm-default-1.5.4.x86_64 requires adwaita-icon-theme, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ido-devel-13.10.0+bzr20161028-3.12.x86_64:
package gtk3-devel-3.24.10.x86_64 requires libgtk-3-0 = 3.24.10, but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package gtk3-devel-3.24.10.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ido-devel-13.10.0+bzr20161028.x86_64 requires pkgconfig(gtk+-3.0) >= 3.8.2, but none of the providers can be installed
package ido-devel-13.10.0+bzr20161028.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install incidenceeditor-devel-19.08.0-2.2.x86_64:
package eventviews-devel-19.08.0.x86_64 requires akonadi-server-devel, but none of the providers can be installed
package incidenceeditor-devel-19.08.0.x86_64 requires eventviews-devel, but none of the providers can be installed
package akonadi-server-devel-19.08.0.x86_64 requires libboost_headers-devel, but none of the providers can be installed
nothing provides libboost_headers1_71_0-devel needed by libboost_headers-devel-1.71.0.noarch

can't install inkscape-0.92.4-4.3.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package inkscape-0.92.4.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package inkscape-0.92.4.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install inkscape-extensions-dia-0.92.4-4.3.x86_64:
package inkscape-0.92.4.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package inkscape-0.92.4.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package inkscape-extensions-dia-0.92.4.x86_64 requires inkscape = 0.92.4, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install inkscape-extensions-extra-0.92.4-4.3.x86_64:
package ghostscript-9.27.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package inkscape-extensions-extra-0.92.4.x86_64 requires ghostscript, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install inkscape-extensions-fig-0.92.4-4.3.x86_64:
package inkscape-0.92.4.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package inkscape-0.92.4.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package inkscape-extensions-fig-0.92.4.x86_64 requires inkscape = 0.92.4, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install inkscape-extensions-gimp-0.92.4-4.3.x86_64:
package inkscape-0.92.4.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package inkscape-0.92.4.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package inkscape-extensions-gimp-0.92.4.x86_64 requires inkscape = 0.92.4, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install inkscape-extensions-skencil-0.92.4-4.3.x86_64:
package inkscape-0.92.4.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package inkscape-0.92.4.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package inkscape-extensions-skencil-0.92.4.x86_64 requires inkscape = 0.92.4, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install inkscape-lang-0.92.4-4.3.noarch:
package inkscape-0.92.4.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package inkscape-0.92.4.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package inkscape-lang-0.92.4.noarch requires inkscape = 0.92.4, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install inst-source-utils-2018.12.10-3.4.noarch:
package inst-source-utils-2018.12.10.noarch requires gpg2, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install instsource-susedata-0.3.4-2.4.noarch:
package inst-source-utils-2018.12.10.noarch requires gpg2, but none of the providers can be installed
package instsource-susedata-0.3.4.noarch requires inst-source-utils, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install itstool-2.0.5-4.4.noarch:
nothing provides python3-libxml2-python needed by itstool-2.0.5.noarch

can't install kaccounts-providers-19.08.0-2.1.x86_64:
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
package signon-plugin-oauth2-0.24.x86_64 requires signon-ui, but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package kaccounts-providers-19.08.0.x86_64 requires signon-plugin-oauth2, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kaccounts-providers-lang-19.08.0-2.1.noarch:
package signon-plugin-oauth2-0.24.x86_64 requires signon-ui, but none of the providers can be installed
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
package kaccounts-providers-19.08.0.x86_64 requires signon-plugin-oauth2, but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package kaccounts-providers-lang-19.08.0.noarch requires kaccounts-providers = 19.08.0, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kactivitymanagerd-5.16.5-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kactivitymanagerd-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kactivitymanagerd-lang-5.16.5-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kactivitymanagerd-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kactivitymanagerd-lang-5.16.5.x86_64 requires kactivitymanagerd = 5.16.5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kaddressbook-19.08.0-2.2.x86_64:
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kaddressbook-19.08.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package kaddressbook-19.08.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kaddressbook-lang-19.08.0-2.2.noarch:
package kaddressbook-19.08.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package kaddressbook-19.08.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kaddressbook-lang-19.08.0.noarch requires kaddressbook = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kalarmcal-devel-19.08.0-2.2.x86_64:
package kalarmcal-devel-19.08.0.x86_64 requires akonadi-server-devel >= 19.08, but none of the providers can be installed
package akonadi-server-devel-19.08.0.x86_64 requires libboost_headers-devel, but none of the providers can be installed
nothing provides libboost_headers1_71_0-devel needed by libboost_headers-devel-1.71.0.noarch

can't install kamera-lang-19.08.0-2.1.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kio_kamera-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kamera-lang-19.08.0.noarch requires kamera = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kate-19.08.0-2.2.x86_64:
package ktexteditor-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package ktexteditor-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kate-19.08.0.x86_64 requires libKF5TextEditor.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kate-lang-19.08.0-2.2.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kate-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kate-lang-19.08.0.noarch requires kate = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kate-plugins-19.08.0-2.2.x86_64:
package ktexteditor-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package ktexteditor-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kate-plugins-19.08.0.x86_64 requires libKF5TextEditor.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kbookmarks-devel-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5Bookmarks5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kbookmarks-devel-5.61.0.x86_64 requires libKF5Bookmarks5 = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kbookmarks-devel-32bit-5.61.0-2.2.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libKF5Bookmarks5-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package kbookmarks-devel-32bit-5.61.0.x86_64 requires libKF5Bookmarks5-32bit = 5.61.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install kcalc-19.08.0-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kcalc-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kcalc-lang-19.08.0-2.1.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kcalc-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kcalc-lang-19.08.0.noarch requires kcalc = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kcalcore-devel-19.08.0-3.1.x86_64:
package libKF5KDELibs4Support5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5KDELibs4Support5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdelibs4support-devel-5.61.0.x86_64 requires libKF5KDELibs4Support5 = 5.61.0, but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kcalcore-devel-19.08.0.x86_64 requires kdelibs4support-devel >= 5.26.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kcalutils-19.08.0-2.2.x86_64:
package libKF5IdentityManagement5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5CalendarUtils5-19.08.0.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kcalutils-19.08.0.x86_64 requires libKF5CalendarUtils.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kcalutils-devel-19.08.0-2.2.x86_64:
package libKF5KDELibs4Support5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5KDELibs4Support5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdelibs4support-devel-5.61.0.x86_64 requires libKF5KDELibs4Support5 = 5.61.0, but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kcalutils-devel-19.08.0.x86_64 requires kdelibs4support-devel >= 5.26.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kcalutils-lang-19.08.0-2.2.noarch:
package libKF5IdentityManagement5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5CalendarUtils5-19.08.0.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kcalutils-19.08.0.x86_64 requires libKF5CalendarUtils.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kcalutils-lang-19.08.0.noarch requires kcalutils = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kcharselect-19.08.0-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kcharselect-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kcharselect-lang-19.08.0-2.1.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kcharselect-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kcharselect-lang-19.08.0.noarch requires kcharselect = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kcm_sddm-5.16.5-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5NewStuff5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kcm_sddm-5.16.5.x86_64 requires libKF5NewStuff.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kcm_sddm-lang-5.16.5-2.1.noarch:
package libKF5NewStuff5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kcm_sddm-5.16.5.x86_64 requires libKF5NewStuff.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kcm_sddm-lang-5.16.5.noarch requires kcm_sddm = 5.16.5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kcmutils-devel-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5KCMUtils5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kcmutils-devel-5.61.0.x86_64 requires libKF5KCMUtils5 = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kcmutils-devel-32bit-5.61.0-2.2.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libKF5KCMUtils5-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package kcmutils-devel-32bit-5.61.0.x86_64 requires libKF5KCMUtils5-32bit = 5.61.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install kcolorchooser-19.08.0-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kcolorchooser-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kcolorchooser-lang-19.08.0-2.1.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kcolorchooser-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kcolorchooser-lang-19.08.0.noarch requires kcolorchooser = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kde-cli-tools5-5.16.5-2.1.x86_64:
package libksysguard5-5.16.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.16.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.16.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.16.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package plasma5-workspace-libs-5.16.5.x86_64 requires libprocesscore.so.7()(64bit), but none of the providers can be installed
package plasma5-workspace-libs-5.16.5.x86_64 requires libksysguard5 >= 5.16.5, but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package kde-cli-tools5-5.16.5.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kde-cli-tools5-lang-5.16.5-2.1.noarch:
package libKF5KCMUtils5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kde-cli-tools5-5.16.5.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kde-cli-tools5-lang-5.16.5.noarch requires kde-cli-tools5 = 5.16.5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kde-gtk-config5-5.16.5-2.1.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kde-gtk-config5-5.16.5.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kde-gtk-config5-gtk2-5.16.5-2.1.x86_64:
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kde-gtk-config5-gtk2-5.16.5.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package kde-gtk-config5-gtk2-5.16.5.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kde-gtk-config5-gtk3-5.16.5-2.1.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kde-gtk-config5-gtk3-5.16.5.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kde-gtk-config5-lang-5.16.5-2.1.noarch:
package kde-gtk-config5-5.16.5.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kde-gtk-config5-lang-5.16.5.noarch requires kde-gtk-config5 = 5.16.5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kde4-kgreeter-plugins-4.11.22-19.2.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kde4-kgreeter-plugins-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdebase4-runtime-17.08.3-7.80.x86_64:
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdebase4-runtime-devel-17.08.3-7.80.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kdebase4-runtime-devel-17.08.3.x86_64 requires kdebase4-runtime = 17.08.3, but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdebase4-workspace-4.11.22-19.2.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kdebase4-workspace-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdebase4-workspace-addons-4.11.22-19.2.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kdebase4-workspace-addons-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdebase4-workspace-devel-4.11.22-19.2.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kdebase4-workspace-devel-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdebase4-workspace-liboxygenstyle-4.11.22-19.2.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kdebase4-workspace-liboxygenstyle-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdebase4-workspace-libs-4.11.22-19.2.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kdebase4-workspace-libs-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdeclarative-components-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kio-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kdeclarative-components-5.61.0.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdeclarative-components-32bit-5.61.0-2.2.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package kio-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package kdeclarative-components-32bit-5.61.0.x86_64 requires libKF5KIOWidgets.so.5, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install kdeclarative-devel-5.61.0-2.2.x86_64:
package kio-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdeclarative-components-5.61.0.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kdeclarative-devel-5.61.0.x86_64 requires kdeclarative-components = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdeclarative-devel-32bit-5.61.0-2.2.x86_64:
package kio-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libKF5Declarative5-32bit-5.61.0.x86_64 requires libKF5KIOWidgets.so.5, but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package kdeclarative-devel-32bit-5.61.0.x86_64 requires libKF5Declarative5-32bit = 5.61.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install kdeclarative-tools-5.61.0-2.2.x86_64:
package kio-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5Declarative5-5.61.0.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kdeclarative-tools-5.61.0.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdelibs4-4.14.38-10.3.x86_64:
package libksuseinstall1-4.14.38.x86_64 requires yast2-packager >= 2.19.7, but none of the providers can be installed
package yast2-packager-4.2.24.x86_64 requires yast2 >= 4.2.17, but none of the providers can be installed
package libkde4-4.14.38.x86_64 requires libksuseinstall.so.1()(64bit), but none of the providers can be installed
package yast2-4.2.19.x86_64 requires gpg2, but none of the providers can be installed
package kdelibs4-4.14.38.x86_64 requires libkdeui.so.5()(64bit), but none of the providers can be installed
package kdelibs4-4.14.38.x86_64 requires libkio.so.5()(64bit), but none of the providers can be installed
package kdelibs4-4.14.38.x86_64 requires libkde3support.so.4()(64bit), but none of the providers can be installed
package kdelibs4-4.14.38.x86_64 requires libkemoticons.so.4()(64bit), but none of the providers can be installed
package kdelibs4-4.14.38.x86_64 requires libkfile.so.4()(64bit), but none of the providers can be installed
package kdelibs4-4.14.38.x86_64 requires libkhtml.so.5()(64bit), but none of the providers can be installed
package kdelibs4-4.14.38.x86_64 requires libkjs.so.4()(64bit), but none of the providers can be installed
package kdelibs4-4.14.38.x86_64 requires libkjsembed.so.4()(64bit), but none of the providers can be installed
package kdelibs4-4.14.38.x86_64 requires libkntlm.so.4()(64bit), but none of the providers can be installed
package kdelibs4-4.14.38.x86_64 requires libkparts.so.4()(64bit), but none of the providers can be installed
package kdelibs4-4.14.38.x86_64 requires libkrosscore.so.4()(64bit), but none of the providers can be installed
package kdelibs4-4.14.38.x86_64 requires libkunittest.so.4()(64bit), but none of the providers can be installed
package kdelibs4-4.14.38.x86_64 requires libsolid.so.4()(64bit), but none of the providers can be installed
package kdelibs4-4.14.38.x86_64 requires libkde4 = 4.14.38, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdelibs4-core-4.14.38-10.3.x86_64:
package libksuseinstall1-4.14.38.x86_64 requires yast2-packager >= 2.19.7, but none of the providers can be installed
package yast2-packager-4.2.24.x86_64 requires yast2 >= 4.2.17, but none of the providers can be installed
package libkde4-4.14.38.x86_64 requires libksuseinstall.so.1()(64bit), but none of the providers can be installed
package yast2-4.2.19.x86_64 requires gpg2, but none of the providers can be installed
package kdelibs4-core-4.14.38.x86_64 requires libkjs.so.4()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdelibs4support-5.61.0-2.2.x86_64:
package libKF5KDELibs4Support5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5KDELibs4Support5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kdelibs4support-5.61.0.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdelibs4support-32bit-5.61.0-2.2.x86_64:
package libKF5KDELibs4Support5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5KDELibs4Support5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package kdelibs4support-32bit-5.61.0.x86_64 requires libKF5KDELibs4Support.so.5, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install kdelibs4support-devel-5.61.0-2.2.x86_64:
package libQt5PrintSupport-devel-5.13.0.x86_64 requires libQt5PrintSupport5 = 5.13.0, but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kdelibs4support-devel-5.61.0.x86_64 requires cmake(Qt5PrintSupport) >= 5.6.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdelibs4support-devel-32bit-5.61.0-2.2.x86_64:
package libKF5KDELibs4Support5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5KDELibs4Support5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package kdelibs4support-devel-32bit-5.61.0.x86_64 requires libKF5KDELibs4Support5-32bit = 5.61.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install kdelibs4support-lang-5.61.0-2.2.noarch:
package libKF5KDELibs4Support5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5KDELibs4Support5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdelibs4support-5.61.0.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kdelibs4support-lang-5.61.0.noarch requires kdelibs4support = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdepim-addons-19.08.0-2.2.x86_64:
package libqgpgme7-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package kdepim-addons-19.08.0.x86_64 requires libqgpgme.so.7()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdepim-addons-lang-19.08.0-2.2.noarch:
package kdepim-addons-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-addons-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-addons-19.08.0.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-addons-19.08.0.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package kdepim-addons-lang-19.08.0.noarch requires kdepim-addons = 19.08.0, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdepim-apps-libs-19.08.0-2.2.x86_64:
package libKF5Libkleo5-19.08.0.x86_64 requires libgpgmepp.so.6()(64bit), but none of the providers can be installed
package libgpgmepp6-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package kdepim-apps-libs-19.08.0.x86_64 requires libKF5Libkleo.so.5()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdepim-apps-libs-devel-19.08.0-2.2.x86_64:
package kdepim-apps-libs-devel-19.08.0.x86_64 requires akonadi-server-devel, but none of the providers can be installed
package akonadi-server-devel-19.08.0.x86_64 requires libboost_headers-devel, but none of the providers can be installed
nothing provides libboost_headers1_71_0-devel needed by libboost_headers-devel-1.71.0.noarch

can't install kdepim-apps-libs-lang-19.08.0-2.2.noarch:
package libKF5Libkleo5-19.08.0.x86_64 requires libqgpgme.so.7()(64bit), but none of the providers can be installed
package kdepim-apps-libs-19.08.0.x86_64 requires libKF5Libkleo.so.5()(64bit), but none of the providers can be installed
package libqgpgme7-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package kdepim-apps-libs-lang-19.08.0.noarch requires kdepim-apps-libs = 19.08.0, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdepim-runtime-19.08.0-2.2.x86_64:
package libqca-qt5-2.2.1.x86_64 requires gpg2 >= 2.0.0, but none of the providers can be installed
package kdepim-runtime-19.08.0.x86_64 requires libqca-qt5.so.2()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdepim-runtime-lang-19.08.0-2.2.noarch:
package kdepim-runtime-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-runtime-19.08.0.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-19.08.0.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package kdepim-runtime-lang-19.08.0.noarch requires kdepim-runtime = 19.08.0, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdesignerplugin-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kdesignerplugin-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdesignerplugin-devel-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdesignerplugin-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kdesignerplugin-devel-5.61.0.x86_64 requires kdesignerplugin = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdesignerplugin-lang-5.61.0-2.2.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdesignerplugin-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kdesignerplugin-lang-5.61.0.noarch requires kdesignerplugin = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdewebkit-devel-5.61.0-2.2.x86_64:
package libQt5WebKitWidgets5-5.212~alpha3.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libQt5WebKitWidgets5-5.212~alpha3.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5WebKitWidgets-devel-5.212~alpha3.x86_64 requires libQt5WebKitWidgets5 = 5.212~alpha3, but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kdewebkit-devel-5.61.0.x86_64 requires cmake(Qt5WebKitWidgets) >= 5.6.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdewebkit-devel-32bit-5.61.0-2.2.x86_64:
package libQt5WebKitWidgets5-32bit-5.212~alpha3.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libQt5WebKitWidgets5-32bit-5.212~alpha3.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libKF5WebKit5-32bit-5.61.0.x86_64 requires libQt5WebKitWidgets.so.5, but none of the providers can be installed
package libKF5WebKit5-32bit-5.61.0.x86_64 requires libQt5WebKitWidgets.so.5(Qt_5), but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package kdewebkit-devel-32bit-5.61.0.x86_64 requires libKF5WebKit.so.5, but none of the providers can be installed
package kdewebkit-devel-32bit-5.61.0.x86_64 requires libKF5WebKit5-32bit = 5.61.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install kdiagram-devel-2.6.1-2.24.x86_64:
package libKGantt2-2.6.1.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKGantt2-2.6.1.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kdiagram-devel-2.6.1.x86_64 requires libKGantt2 = 2.6.1, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kdm-4.11.22-19.2.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kdm-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kernel-syms-5.2.14-5.1.x86_64:
nothing provides kernel-default-devel = 5.2.14-5 needed by kernel-syms-5.2.14.x86_64
  (we have kernel-default-devel-5.2.11-5.2.x86_64)
nothing provides kernel-devel = 5.2.14-5 needed by kernel-syms-5.2.14.x86_64
  (we have kernel-devel-5.2.11-5.2.noarch)

can't install kfilemetadata5-5.61.0-2.2.x86_64:
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kfilemetadata5-32bit-5.61.0-2.2.x86_64:
package kfilemetadata5-32bit-5.61.0.x86_64 requires libavformat.so.58, but none of the providers can be installed
package kfilemetadata5-32bit-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58), but none of the providers can be installed
package libavformat58-32bit-4.2.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libavformat58-32bit-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install kfilemetadata5-devel-5.61.0-2.2.x86_64:
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package kfilemetadata5-devel-5.61.0.x86_64 requires kfilemetadata5 = 5.61.0, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kfilemetadata5-lang-5.61.0-2.2.noarch:
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package kfilemetadata5-lang-5.61.0.noarch requires kfilemetadata5 = 5.61.0, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kgpg-19.08.0-2.2.x86_64:
package kgpg-19.08.0.x86_64 requires gpg2, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kgpg-lang-19.08.0-2.2.noarch:
package kgpg-19.08.0.x86_64 requires gpg2, but none of the providers can be installed
package kgpg-lang-19.08.0.noarch requires kgpg = 19.08.0, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install khelpcenter5-19.08.0-2.1.x86_64:
package libKF5KHtml5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5KHtml5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package khelpcenter5-19.08.0.x86_64 requires libKF5KHtml.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install khelpcenter5-lang-19.08.0-2.1.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package khelpcenter5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package khelpcenter5-lang-19.08.0.noarch requires khelpcenter5 = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install khotkeys5-5.16.5-2.1.x86_64:
package libKF5KDELibs4Support5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5KDELibs4Support5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package khotkeys5-5.16.5.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install khotkeys5-devel-5.16.5-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package khotkeys5-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package khotkeys5-devel-5.16.5.x86_64 requires khotkeys5 = 5.16.5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install khotkeys5-lang-5.16.5-2.1.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package khotkeys5-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package khotkeys5-lang-5.16.5.noarch requires khotkeys5 = 5.16.5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install khtml-devel-5.61.0-2.2.x86_64:
package libKF5KHtml5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5KHtml5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package khtml-devel-5.61.0.x86_64 requires libKF5KHtml5 = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install khtml-devel-32bit-5.61.0-2.2.x86_64:
package libKF5KHtml5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5KHtml5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package khtml-devel-32bit-5.61.0.x86_64 requires libKF5KHtml5-32bit = 5.61.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install kidentitymanagement-devel-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5IdentityManagement5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kidentitymanagement-devel-19.08.0.x86_64 requires libKF5IdentityManagement5 = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kidentitymanagement-lang-19.08.0-2.2.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5IdentityManagement5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kidentitymanagement-lang-19.08.0.noarch requires kidentitymanagement = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kimageformats-5.61.0-2.1.x86_64:
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kimageformats-5.61.0.x86_64 requires libQt5PrintSupport5 >= 5.13.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kimageformats-eps-5.61.0-2.1.x86_64:
package ghostscript-9.27.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kimageformats-eps-5.61.0.x86_64 requires ghostscript, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kinfocenter5-5.16.5-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kinfocenter5-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kinfocenter5-lang-5.16.5-2.1.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kinfocenter5-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kinfocenter5-lang-5.16.5.noarch requires kinfocenter5 = 5.16.5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kinit-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kio-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kinit-5.61.0.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kinit-32bit-5.61.0-2.2.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package kio-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package kinit-32bit-5.61.0.x86_64 requires libKF5KIOWidgets.so.5, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install kinit-lang-5.61.0-2.2.noarch:
package kio-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kinit-5.61.0.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kinit-lang-5.61.0.noarch requires kinit = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kio-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kio-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kio-32bit-5.61.0-2.2.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package kio-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install kio-devel-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kxmlgui-devel-5.61.0.x86_64 requires libKF5XmlGui5 = 5.61.0, but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kio-devel-5.61.0.x86_64 requires kxmlgui-devel >= 5.61, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kio-devel-32bit-5.61.0-2.2.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package kio-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package kio-devel-32bit-5.61.0.x86_64 requires kio-32bit = 5.61.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install kio-extras5-19.08.0-2.2.x86_64:
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kio-extras5-19.08.0.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kio-extras5-19.08.0.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kio-extras5-lang-19.08.0-2.2.noarch:
package kio-extras5-19.08.0.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kio-extras5-19.08.0.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kio-extras5-lang-19.08.0.noarch requires kio-extras5 = 19.08.0, but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kio-lang-5.61.0-2.2.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kio-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kio-lang-5.61.0.noarch requires kio = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kio_kamera-19.08.0-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kio_kamera-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kiwi-boot-requires-1.1.0-14.1.x86_64:
package kiwi-boot-requires-1.1.0.x86_64 requires nfs-client, but none of the providers can be installed
nothing provides libnfsidmap.so.0()(64bit) needed by nfs-client-2.1.1.x86_64

can't install kiwi-image-docker-requires-1.1.0-14.1.x86_64:
package skopeo-0.1.39.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
package skopeo-0.1.39.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
package skopeo-0.1.39.x86_64 requires libgpgme.so.11(GPGME_1.1)(64bit), but none of the providers can be installed
package libgpgme11-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package kiwi-image-docker-requires-1.1.0.x86_64 requires skopeo, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kiwi-image-iso-requires-1.1.0-14.1.x86_64:
package checkmedia-5.3.x86_64 requires libmediacheck.so.5()(64bit), but none of the providers can be installed
package libmediacheck5-5.3.x86_64 requires gpg, but none of the providers can be installed
package kiwi-image-iso-requires-1.1.0.x86_64 requires checkmedia, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kleopatra-19.08.0-2.2.x86_64:
package libqgpgme7-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package kleopatra-19.08.0.x86_64 requires libqgpgme.so.7()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kleopatra-lang-19.08.0-2.2.noarch:
package kleopatra-19.08.0.x86_64 requires libgpgmepp.so.6()(64bit), but none of the providers can be installed
package libgpgmepp6-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package kleopatra-lang-19.08.0.noarch requires kleopatra = 19.08.0, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kmag-19.08.0-2.1.x86_64:
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kmag-19.08.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package kmag-19.08.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kmag-lang-19.08.0-2.1.noarch:
package kmag-19.08.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package kmag-19.08.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kmag-lang-19.08.0.noarch requires kmag = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kmail-19.08.0-2.2.x86_64:
package libqgpgme7-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package kmail-19.08.0.x86_64 requires libqgpgme.so.7()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kmail-account-wizard-19.08.0-2.3.x86_64:
package libqgpgme7-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package kmail-account-wizard-19.08.0.x86_64 requires libqgpgme.so.7()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kmail-account-wizard-lang-19.08.0-2.3.noarch:
package kmail-account-wizard-19.08.0.x86_64 requires libgpgmepp.so.6()(64bit), but none of the providers can be installed
package libgpgmepp6-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package kmail-account-wizard-lang-19.08.0.noarch requires kmail-account-wizard = 19.08.0, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kmail-lang-19.08.0-2.2.noarch:
package kmail-19.08.0.x86_64 requires libgpgmepp.so.6()(64bit), but none of the providers can be installed
package libgpgmepp6-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package kmail-lang-19.08.0.noarch requires kmail = 19.08.0, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kmailtransport-19.08.0-2.2.x86_64:
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package kmailtransport-19.08.0.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kmailtransport-devel-19.08.0-2.2.x86_64:
package akonadi-mime-devel-19.08.0.x86_64 requires akonadi-server-devel, but none of the providers can be installed
package kmailtransport-devel-19.08.0.x86_64 requires akonadi-mime-devel, but none of the providers can be installed
package akonadi-server-devel-19.08.0.x86_64 requires libboost_headers-devel, but none of the providers can be installed
nothing provides libboost_headers1_71_0-devel needed by libboost_headers-devel-1.71.0.noarch

can't install kmailtransport-lang-19.08.0-2.2.noarch:
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package kmailtransport-19.08.0.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package kmailtransport-lang-19.08.0.noarch requires kmailtransport = 19.08.0, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kmenuedit5-5.16.5-2.1.x86_64:
package libKF5KDELibs4Support5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5KDELibs4Support5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kmenuedit5-5.16.5.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kmenuedit5-lang-5.16.5-2.1.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kmenuedit5-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kmenuedit5-lang-5.16.5.noarch requires kmenuedit5 = 5.16.5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kmousetool-19.08.0-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kmousetool-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kmousetool-lang-19.08.0-2.1.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kmousetool-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kmousetool-lang-19.08.0.noarch requires kmousetool = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install knewstuff-devel-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5NewStuff5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package knewstuff-devel-5.61.0.x86_64 requires libKF5NewStuff5 = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install knewstuff-devel-32bit-5.61.0-2.2.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libKF5NewStuff5-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package knewstuff-devel-32bit-5.61.0.x86_64 requires libKF5NewStuff5-32bit = 5.61.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install knotes-19.08.0-2.2.x86_64:
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package knotes-19.08.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package knotes-19.08.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install knotes-lang-19.08.0-2.2.noarch:
package knotes-19.08.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package knotes-19.08.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package knotes-lang-19.08.0.noarch requires knotes = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install knotifyconfig-devel-5.61.0-2.3.x86_64:
package kio-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5NotifyConfig5-5.61.0.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package knotifyconfig-devel-5.61.0.x86_64 requires libKF5NotifyConfig5 = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install knotifyconfig-devel-32bit-5.61.0-2.3.x86_64:
package kio-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libKF5NotifyConfig5-32bit-5.61.0.x86_64 requires libKF5KIOWidgets.so.5, but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package knotifyconfig-devel-32bit-5.61.0.x86_64 requires libKF5NotifyConfig5-32bit = 5.61.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install kompare-19.08.0-2.1.x86_64:
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kompare-19.08.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package kompare-19.08.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kompare-devel-19.08.0-2.1.x86_64:
package kompare-19.08.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package kompare-19.08.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kompare-devel-19.08.0.x86_64 requires kompare = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kompare-lang-19.08.0-2.1.noarch:
package kompare-19.08.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package kompare-19.08.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kompare-lang-19.08.0.noarch requires kompare = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install konsole-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package konsole-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install konsole-part-19.08.0-2.2.x86_64:
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package konsole-part-19.08.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package konsole-part-19.08.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install konsole-part-lang-19.08.0-2.2.noarch:
package konsole-part-19.08.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package konsole-part-19.08.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package konsole-part-lang-19.08.0.noarch requires konsole-part = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kontact-19.08.0-2.1.x86_64:
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package kontact-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kontact-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kontact-lang-19.08.0-2.1.noarch:
package kontact-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kontact-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package kontact-lang-19.08.0.noarch requires kontact = 19.08.0, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kontactinterface-devel-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5KontactInterface5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kontactinterface-devel-19.08.0.x86_64 requires libKF5KontactInterface5 = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kontactinterface-lang-19.08.0-2.2.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5KontactInterface5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kontactinterface-lang-19.08.0.noarch requires kontactinterface = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install konversation-1.7.5-3.2.x86_64:
package libqca-qt5-2.2.1.x86_64 requires gpg2 >= 2.0.0, but none of the providers can be installed
package konversation-1.7.5.x86_64 requires libqca-qt5.so.2()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install konversation-lang-1.7.5-3.2.noarch:
package konversation-1.7.5.x86_64 requires libqca-qt5.so.2()(64bit), but none of the providers can be installed
package libqca-qt5-2.2.1.x86_64 requires gpg2 >= 2.0.0, but none of the providers can be installed
package konversation-lang-1.7.5.noarch requires konversation = 1.7.5, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kopete-19.08.0-2.3.x86_64:
package kopete-19.08.0.x86_64 requires libgadu.so.3()(64bit), but none of the providers can be installed
package libgadu3-1.12.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libgadu3-1.12.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kopete-devel-19.08.0-2.3.x86_64:
package kopete-19.08.0.x86_64 requires libgadu.so.3()(64bit), but none of the providers can be installed
package kopete-devel-19.08.0.x86_64 requires kopete >= 19.08.0, but none of the providers can be installed
package libgadu3-1.12.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libgadu3-1.12.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kopete-lang-19.08.0-2.3.noarch:
package kopete-19.08.0.x86_64 requires libgadu.so.3()(64bit), but none of the providers can be installed
package kopete-lang-19.08.0.noarch requires kopete = 19.08.0, but none of the providers can be installed
package libgadu3-1.12.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libgadu3-1.12.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install korganizer-19.08.0-2.3.x86_64:
package kdepim-addons-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-addons-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-addons-19.08.0.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-addons-19.08.0.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package korganizer-19.08.0.x86_64 requires kdepim-addons, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install korganizer-lang-19.08.0-2.3.noarch:
package kdepim-runtime-19.08.0.x86_64 requires libqca-qt5.so.2()(64bit), but none of the providers can be installed
package korganizer-19.08.0.x86_64 requires kdepim-runtime, but none of the providers can be installed
package libqca-qt5-2.2.1.x86_64 requires gpg2 >= 2.0.0, but none of the providers can be installed
package korganizer-lang-19.08.0.noarch requires korganizer = 19.08.0, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kparts-devel-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5Parts5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kparts-devel-5.61.0.x86_64 requires libKF5Parts5 = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kparts-devel-32bit-5.61.0-2.2.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libKF5Parts5-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package kparts-devel-32bit-5.61.0.x86_64 requires libKF5Parts5-32bit = 5.61.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install kpimtextedit-devel-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5PimTextEdit5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kpimtextedit-devel-19.08.0.x86_64 requires libKF5PimTextEdit5 = 19.08.0, but none of the providers can be installed
package kpimtextedit-devel-19.08.0.x86_64 requires libKF5PimTextEdit.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install krandr-4.11.22-19.2.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package krandr-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kross-5.61.0-2.3.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kross-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kross-32bit-5.61.0-2.3.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package kross-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install kross-devel-5.61.0-2.3.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kross-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kross-devel-5.61.0.x86_64 requires libKF5KrossCore.so.5()(64bit), but none of the providers can be installed
package kross-devel-5.61.0.x86_64 requires kross = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kross-devel-32bit-5.61.0-2.3.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package kross-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package kross-devel-32bit-5.61.0.x86_64 requires kross-32bit = 5.61.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install kross-lang-5.61.0-2.3.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kross-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kross-lang-5.61.0.noarch requires kross = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kruler-19.08.0-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kruler-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kruler-lang-19.08.0-2.1.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kruler-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kruler-lang-19.08.0.noarch requires kruler = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install krunner-devel-5.61.0-2.2.x86_64:
package libKF5Plasma5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package plasma-framework-devel-5.61.0.x86_64 requires libKF5Plasma5 = 5.61.0, but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package krunner-devel-5.61.0.x86_64 requires plasma-framework-devel >= 5.61, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install krunner-devel-32bit-5.61.0-2.2.x86_64:
package libKF5Plasma5-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libKF5Runner5-32bit-5.61.0.x86_64 requires libKF5Plasma.so.5, but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package krunner-devel-32bit-5.61.0.x86_64 requires libKF5Runner5-32bit = 5.61.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install kscreen5-5.16.5-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kscreen5-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kscreen5-lang-5.16.5-2.1.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kscreen5-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kscreen5-lang-5.16.5.noarch requires kscreen5 = 5.16.5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kscreen5-plasmoid-5.16.5-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kscreen5-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kscreen5-plasmoid-5.16.5.x86_64 requires kscreen5 = 5.16.5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kscreenlocker-5.16.5-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kscreenlocker-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kscreenlocker-lang-5.16.5-2.1.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kscreenlocker-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kscreenlocker-lang-5.16.5.noarch requires kscreenlocker = 5.16.5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ksmtp-devel-19.08.0-2.2.x86_64:
package kxmlgui-devel-5.61.0.x86_64 requires libKF5XmlGui5 = 5.61.0, but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kio-devel-5.61.0.x86_64 requires kxmlgui-devel >= 5.61, but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ksmtp-devel-19.08.0.x86_64 requires kio-devel, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kssl-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kio-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kssl-5.61.0.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ksysguard5-5.16.5-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ksysguard5-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ksysguard5-lang-5.16.5-2.1.noarch:
package libksysguard5-5.16.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.16.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksysguard5-5.16.5.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.16.5.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package ksysguard5-5.16.5.x86_64 requires libksgrd.so.7()(64bit), but none of the providers can be installed
package ksysguard5-5.16.5.x86_64 requires libksignalplotter.so.7()(64bit), but none of the providers can be installed
package ksysguard5-5.16.5.x86_64 requires libprocesscore.so.7()(64bit), but none of the providers can be installed
package ksysguard5-5.16.5.x86_64 requires libprocessui.so.7()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package ksysguard5-lang-5.16.5.noarch requires ksysguard5 = 5.16.5, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ktexteditor-5.61.0-2.2.x86_64:
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ktexteditor-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package ktexteditor-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ktexteditor-32bit-5.61.0-2.2.x86_64:
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package ktexteditor-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package ktexteditor-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install ktexteditor-devel-5.61.0-2.2.x86_64:
package ktexteditor-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package ktexteditor-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ktexteditor-devel-5.61.0.x86_64 requires ktexteditor = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ktexteditor-devel-32bit-5.61.0-2.2.x86_64:
package ktexteditor-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package ktexteditor-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package ktexteditor-devel-32bit-5.61.0.x86_64 requires ktexteditor-32bit = 5.61.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install ktexteditor-lang-5.61.0-2.2.noarch:
package ktexteditor-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package ktexteditor-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ktexteditor-lang-5.61.0.noarch requires ktexteditor = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ktnef-19.08.0-2.2.x86_64:
package kdepim-runtime-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-runtime-19.08.0.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-19.08.0.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package ktnef-19.08.0.x86_64 requires kdepim-runtime, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ktnef-devel-19.08.0-2.2.x86_64:
package kdelibs4support-devel-5.61.0.x86_64 requires cmake(Qt5PrintSupport) >= 5.6.0, but none of the providers can be installed
package libQt5PrintSupport-devel-5.13.0.x86_64 requires libQt5PrintSupport5 = 5.13.0, but none of the providers can be installed
package kcalcore-devel-19.08.0.x86_64 requires kdelibs4support-devel >= 5.26.0, but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ktnef-devel-19.08.0.x86_64 requires kcalcore-devel, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ktnef-lang-19.08.0-2.2.noarch:
package kdepim-runtime-19.08.0.x86_64 requires libqca-qt5.so.2()(64bit), but none of the providers can be installed
package ktnef-19.08.0.x86_64 requires kdepim-runtime, but none of the providers can be installed
package libqca-qt5-2.2.1.x86_64 requires gpg2 >= 2.0.0, but none of the providers can be installed
package ktnef-lang-19.08.0.noarch requires ktnef = 19.08.0, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ktp-auth-handler-19.08.0-2.1.x86_64:
package libqca-qt5-2.2.1.x86_64 requires gpg2 >= 2.0.0, but none of the providers can be installed
package ktp-auth-handler-19.08.0.x86_64 requires libqca-qt5.so.2()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ktp-auth-handler-lang-19.08.0-2.1.noarch:
package ktp-auth-handler-19.08.0.x86_64 requires libqca-qt5.so.2()(64bit), but none of the providers can be installed
package libqca-qt5-2.2.1.x86_64 requires gpg2 >= 2.0.0, but none of the providers can be installed
package ktp-auth-handler-lang-19.08.0.noarch requires ktp-auth-handler = 19.08.0, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ktp-common-internals-19.08.0-2.2.x86_64:
package ktexteditor-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package ktexteditor-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ktp-common-internals-19.08.0.x86_64 requires libKF5TextEditor.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ktp-common-internals-devel-19.08.0-2.2.x86_64:
package libkwalletbackend5-5-5.61.0.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
package libkwalletbackend5-5-5.61.0.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
package kwallet-devel-5.61.0.x86_64 requires libkwalletbackend5-5 = 5.61.0, but none of the providers can be installed
package libgpgme11-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package ktp-common-internals-devel-19.08.0.x86_64 requires kwallet-devel, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ktp-common-internals-lang-19.08.0-2.2.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package ktp-common-internals-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ktp-common-internals-lang-19.08.0.noarch requires ktp-common-internals = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ktp-kded-module-19.08.0-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package ktp-common-internals-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ktp-kded-module-19.08.0.x86_64 requires libKTpCommonInternals.so.9()(64bit), but none of the providers can be installed
package ktp-kded-module-19.08.0.x86_64 requires libKTpWidgets.so.9()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install ktp-kded-module-lang-19.08.0-2.1.noarch:
package ktp-common-internals-19.08.0.x86_64 requires libKF5TextEditor.so.5()(64bit), but none of the providers can be installed
package ktexteditor-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package ktexteditor-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package ktp-kded-module-19.08.0.x86_64 requires libKTpCommonInternals.so.9()(64bit), but none of the providers can be installed
package ktp-kded-module-19.08.0.x86_64 requires libKTpWidgets.so.9()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package ktp-kded-module-lang-19.08.0.noarch requires ktp-kded-module = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kubicd-0.8.2-2.2.x86_64:
package python3-salt-2019.2.0.x86_64 requires libzypp(plugin:system) >= 0, but none of the providers can be installed
package salt-2019.2.0.x86_64 requires python3-salt = 2019.2.0-11.1, but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
package libzypp-17.14.0.x86_64 requires libgpgme.so.11(GPGME_1.1)(64bit), but none of the providers can be installed
package salt-master-2019.2.0.x86_64 requires salt = 2019.2.0-11.1, but none of the providers can be installed
package libgpgme11-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package kubicd-0.8.2.x86_64 requires salt-master, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kwallet-devel-5.61.0-2.2.x86_64:
package libkwalletbackend5-5-5.61.0.x86_64 requires libgpgmepp.so.6()(64bit), but none of the providers can be installed
package libgpgmepp6-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package kwallet-devel-5.61.0.x86_64 requires libkwalletbackend5-5 = 5.61.0, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kwallet-devel-32bit-5.61.0-2.2.x86_64:
package libkwalletbackend5-5-5.61.0.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
package libkwalletbackend5-5-5.61.0.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
package kwallet-devel-5.61.0.x86_64 requires libkwalletbackend5-5 = 5.61.0, but none of the providers can be installed
package libgpgme11-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package kwallet-devel-32bit-5.61.0.x86_64 requires kwallet-devel = 5.61.0, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kwalletd5-5.61.0-2.2.x86_64:
package libgpgmepp6-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package kwalletd5-5.61.0.x86_64 requires libgpgmepp.so.6()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kwalletd5-lang-5.61.0-2.2.noarch:
package kwalletd5-5.61.0.x86_64 requires libgpgmepp.so.6()(64bit), but none of the providers can be installed
package libgpgmepp6-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package kwalletd5-lang-5.61.0.noarch requires kwalletd5 = 5.61.0, but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kwalletmanager5-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kwalletmanager5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kwalletmanager5-lang-19.08.0-2.2.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kwalletmanager5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kwalletmanager5-lang-19.08.0.noarch requires kwalletmanager5 = 19.08.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kwin-4.11.22-19.2.x86_64:
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
package kdebase4-runtime-17.08.3.x86_64 requires libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libgse-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libreplace-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
package libsmbclient0-4.10.5+git.105.2bd98587873.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.5_GIT.105.2BD985878733.17_SUSE_OS15.5_X86_64)(64bit), but none of the providers can be installed
package kwin-4.11.22.x86_64 requires kdebase4-runtime >= 4.14.0, but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package samba-libs-4.10.5+git.105.2bd98587873.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kwin5-5.16.5-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kwin5-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kwin5-devel-5.16.5-2.1.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kwin5-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kwin5-devel-5.16.5.x86_64 requires kwin5 = 5.16.5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kwin5-lang-5.16.5-2.1.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kwin5-5.16.5.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kwin5-lang-5.16.5.noarch requires kwin5 = 5.16.5, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kwrite-19.08.0-2.2.x86_64:
package ktexteditor-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package ktexteditor-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kwrite-19.08.0.x86_64 requires libKF5TextEditor.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kxmlgui-devel-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kxmlgui-devel-5.61.0.x86_64 requires libKF5XmlGui5 = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kxmlgui-devel-32bit-5.61.0-2.2.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package kxmlgui-devel-32bit-5.61.0.x86_64 requires libKF5XmlGui5-32bit = 5.61.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install kxmlrpcclient5-devel-5.61.0-2.2.x86_64:
package kxmlgui-devel-5.61.0.x86_64 requires libKF5XmlGui5 = 5.61.0, but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kio-devel-5.61.0.x86_64 requires kxmlgui-devel >= 5.61, but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kxmlrpcclient5-devel-5.61.0.x86_64 requires kio-devel >= 5.61, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install kxmlrpcclient5-devel-32bit-5.61.0-2.2.x86_64:
package kio-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package kio-devel-5.61.0.x86_64 requires kio = 5.61.0, but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kxmlrpcclient5-devel-5.61.0.x86_64 requires kio-devel >= 5.61, but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package kxmlrpcclient5-devel-32bit-5.61.0.x86_64 requires kxmlrpcclient5-devel = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install latex2html-2018-3.5.noarch:
package ghostscript-9.27.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package latex2html-2018.noarch requires ghostscript_any, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5AkonadiAgentBase5-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5AkonadiWidgets5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5AkonadiAgentBase5-19.08.0.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5AkonadiCalendar5-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5AkonadiCalendar5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5AkonadiContact5-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5AkonadiContact5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5AkonadiMime5-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5AkonadiMime5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5AkonadiWidgets5-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5AkonadiWidgets5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5AlarmCalendar5-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5IdentityManagement5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5AlarmCalendar5-19.08.0.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5Baloo5-5.61.0-2.2.x86_64:
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package kfilemetadata5-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package libKF5Baloo5-5.61.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5Baloo5-32bit-5.61.0-2.2.x86_64:
package kfilemetadata5-32bit-5.61.0.x86_64 requires libavformat.so.58, but none of the providers can be installed
package kfilemetadata5-32bit-5.61.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58), but none of the providers can be installed
package libKF5Baloo5-32bit-5.61.0.x86_64 requires libKF5FileMetaData.so.3, but none of the providers can be installed
package libavformat58-32bit-4.2.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libavformat58-32bit-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install libKF5Bookmarks5-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5Bookmarks5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5Bookmarks5-32bit-5.61.0-2.2.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package libKF5Bookmarks5-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install libKF5Bookmarks5-lang-5.61.0-2.2.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5Bookmarks5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5Bookmarks5-lang-5.61.0.noarch requires libKF5Bookmarks5 = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5CalendarSupport5-19.08.0-2.2.x86_64:
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5CalendarSupport5-19.08.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5CalendarSupport5-19.08.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5CalendarUtils5-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5IdentityManagement5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5CalendarUtils5-19.08.0.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5ContactEditor5-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kio-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5ContactEditor5-19.08.0.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5Declarative5-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kio-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5Declarative5-5.61.0.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5Declarative5-32bit-5.61.0-2.2.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package kio-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package libKF5Declarative5-32bit-5.61.0.x86_64 requires libKF5KIOWidgets.so.5, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install libKF5Declarative5-lang-5.61.0-2.2.noarch:
package kio-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5Declarative5-5.61.0.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5Declarative5-lang-5.61.0.noarch requires libKF5Declarative5 = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5EventViews5-19.08.0-2.2.x86_64:
package libKF5CalendarSupport5-19.08.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5CalendarSupport5-19.08.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5EventViews5-19.08.0.x86_64 requires libKF5CalendarSupport.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5GrantleeTheme5-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5GrantleeTheme5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5Gravatar5-19.08.0-2.2.x86_64:
package libKF5PimCommon5-19.08.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5PimCommon5-19.08.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5Gravatar5-19.08.0.x86_64 requires libKF5PimCommon.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5IdentityManagement5-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5IdentityManagement5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5IncidenceEditor5-19.08.0-2.2.x86_64:
package libKF5CalendarSupport5-19.08.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5CalendarSupport5-19.08.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5IncidenceEditor5-19.08.0.x86_64 requires libKF5CalendarSupport.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5KCMUtils5-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5KCMUtils5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5KCMUtils5-32bit-5.61.0-2.2.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package libKF5KCMUtils5-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install libKF5KCMUtils5-lang-5.61.0-2.2.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5KCMUtils5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5KCMUtils5-lang-5.61.0.noarch requires libKF5KCMUtils5 = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5KDELibs4Support5-5.61.0-2.2.x86_64:
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5KDELibs4Support5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5KDELibs4Support5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5KDELibs4Support5-32bit-5.61.0-2.2.x86_64:
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package libKF5KDELibs4Support5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5KDELibs4Support5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install libKF5KHtml5-5.61.0-2.2.x86_64:
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5KHtml5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5KHtml5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5KHtml5-32bit-5.61.0-2.2.x86_64:
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package libKF5KHtml5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5KHtml5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install libKF5KHtml5-lang-5.61.0-2.2.noarch:
package libKF5KHtml5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5KHtml5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5KHtml5-lang-5.61.0.noarch requires libKF5KHtml5 = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5Kipi32_0_0-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5Kipi32_0_0-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5KontactInterface5-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5KontactInterface5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5Libkdepim5-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5KCMUtils5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5Libkdepim5-19.08.0.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5LibkdepimAkonadi5-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5AkonadiContact5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5LibkdepimAkonadi5-19.08.0.x86_64 requires libKF5AkonadiContact.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5Libkleo5-19.08.0-2.2.x86_64:
package libqgpgme7-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package libKF5Libkleo5-19.08.0.x86_64 requires libqgpgme.so.7()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5MailCommon5-19.08.0-2.3.x86_64:
package libqgpgme7-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package libKF5MailCommon5-19.08.0.x86_64 requires libqgpgme.so.7()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5MailImporter5-19.08.0-2.2.x86_64:
package libKF5KCMUtils5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5Libkdepim5-19.08.0.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5MailImporter5-19.08.0.x86_64 requires libKF5Libkdepim.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5MailImporterAkonadi5-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5AkonadiMime5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5MailImporterAkonadi5-19.08.0.x86_64 requires libKF5AkonadiMime.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5MailTransport5-19.08.0-2.2.x86_64:
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package kmailtransport-19.08.0.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package libKF5MailTransport5-19.08.0.x86_64 requires kmailtransport >= 19.08.0, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5MailTransportAkonadi5-19.08.0-2.2.x86_64:
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package kmailtransport-19.08.0.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package libKF5MailTransportAkonadi5-19.08.0.x86_64 requires kmailtransport >= 19.08.0, but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5NewStuff5-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5NewStuff5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5NewStuff5-32bit-5.61.0-2.2.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package libKF5NewStuff5-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install libKF5NewStuff5-lang-5.61.0-2.2.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5NewStuff5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5NewStuff5-lang-5.61.0.noarch requires libKF5NewStuff5 = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5NotifyConfig5-5.61.0-2.3.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package kio-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5NotifyConfig5-5.61.0.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5NotifyConfig5-32bit-5.61.0-2.3.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package kio-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package libKF5NotifyConfig5-32bit-5.61.0.x86_64 requires libKF5KIOWidgets.so.5, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install libKF5NotifyConfig5-lang-5.61.0-2.3.noarch:
package kio-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5NotifyConfig5-5.61.0.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5NotifyConfig5-lang-5.61.0.noarch requires libKF5NotifyConfig5 = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5Parts5-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5Parts5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5Parts5-32bit-5.61.0-2.2.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package libKF5Parts5-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install libKF5Parts5-lang-5.61.0-2.2.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5Parts5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5Parts5-lang-5.61.0.noarch requires libKF5Parts5 = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5PimCommon5-19.08.0-2.2.x86_64:
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5PimCommon5-19.08.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5PimCommon5-19.08.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5PimCommonAkonadi5-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5PimCommonAkonadi5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5PimTextEdit5-19.08.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5PimTextEdit5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5Plasma5-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5Plasma5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5Plasma5-32bit-5.61.0-2.2.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package libKF5Plasma5-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install libKF5QuickAddons5-5.61.0-2.2.x86_64:
package kio-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5Declarative5-5.61.0.x86_64 requires libKF5KIOWidgets.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5QuickAddons5-5.61.0.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5QuickAddons5-32bit-5.61.0-2.2.x86_64:
package kio-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libKF5Declarative5-32bit-5.61.0.x86_64 requires libKF5KIOWidgets.so.5, but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package libKF5QuickAddons5-32bit-5.61.0.x86_64 requires libKF5Declarative.so.5, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install libKF5Runner5-5.61.0-2.2.x86_64:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5Plasma5-5.61.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5Runner5-5.61.0.x86_64 requires libKF5Plasma.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5Runner5-32bit-5.61.0-2.2.x86_64:
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libKF5Plasma5-32bit-5.61.0.x86_64 requires libKF5XmlGui.so.5, but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package libKF5Runner5-32bit-5.61.0.x86_64 requires libKF5Plasma.so.5, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install libKF5Tnef5-19.08.0-2.2.x86_64:
package libKF5IdentityManagement5-19.08.0.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5CalendarUtils5-19.08.0.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5Tnef5-19.08.0.x86_64 requires libKF5CalendarUtils.so.5()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5WebKit5-5.61.0-2.2.x86_64:
package libQt5WebKitWidgets5-5.212~alpha3.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libQt5WebKitWidgets5-5.212~alpha3.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5WebKit5-5.61.0.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
package libKF5WebKit5-5.61.0.x86_64 requires libQt5WebKitWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5WebKit5-32bit-5.61.0-2.2.x86_64:
package libQt5WebKitWidgets5-32bit-5.212~alpha3.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libQt5WebKitWidgets5-32bit-5.212~alpha3.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package libKF5WebKit5-32bit-5.61.0.x86_64 requires libQt5WebKitWidgets.so.5, but none of the providers can be installed
package libKF5WebKit5-32bit-5.61.0.x86_64 requires libQt5WebKitWidgets.so.5(Qt_5), but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install libKF5XmlGui5-5.61.0-2.2.x86_64:
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKF5XmlGui5-32bit-5.61.0-2.2.x86_64:
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libKF5XmlGui5-32bit-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install libKF5XmlGui5-lang-5.61.0-2.2.noarch:
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKF5XmlGui5-5.61.0.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKF5XmlGui5-lang-5.61.0.noarch requires libKF5XmlGui5 = 5.61.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKGantt2-2.6.1-2.24.x86_64:
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libKGantt2-2.6.1.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libKGantt2-2.6.1.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKPimGAPIBlogger5-19.08.0-2.2.x86_64:
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package libKPimGAPIBlogger5-19.08.0.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKPimGAPICalendar5-19.08.0-2.2.x86_64:
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package libKPimGAPICalendar5-19.08.0.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKPimGAPIContacts5-19.08.0-2.2.x86_64:
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package libKPimGAPIContacts5-19.08.0.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKPimGAPICore5-19.08.0-2.2.x86_64:
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKPimGAPIDrive5-19.08.0-2.2.x86_64:
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package libKPimGAPIDrive5-19.08.0.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKPimGAPILatitude5-19.08.0-2.2.x86_64:
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package libKPimGAPILatitude5-19.08.0.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKPimGAPIMaps5-19.08.0-2.2.x86_64:
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package libKPimGAPIMaps5-19.08.0.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKPimGAPITasks5-19.08.0-2.2.x86_64:
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libKPimGAPICore5-19.08.0.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.13.0.x86_64 requires libavformat.so.58(LIBAVFORMAT_58)(64bit), but none of the providers can be installed
package libKPimGAPITasks5-19.08.0.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libavformat58-4.2.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libKPimImportWizard5-19.08.0-2.2.x86_64:
package libKF5MailCommon5-19.08.0.x86_64 requires libgpgmepp.so.6()(64bit), but none of the providers can be installed
package libgpgmepp6-1.13.1.x86_64 requires gpg2, but none of the providers can be installed
package libKPimImportWizard5-19.08.0.x86_64 requires libKF5MailCommon.so.5()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package gpg2-2.2.17.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libQt5PrintSupport-devel-5.13.0-5.1.x86_64:
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libQt5PrintSupport-devel-5.13.0.x86_64 requires libQt5PrintSupport5 = 5.13.0, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libQt5PrintSupport-devel-32bit-5.13.0-5.1.x86_64:
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package libQt5PrintSupport-devel-32bit-5.13.0.x86_64 requires libQt5PrintSupport5-32bit = 5.13.0, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install libQt5PrintSupport-private-headers-devel-5.13.0-5.1.noarch:
package cups-devel-2.3b6.x86_64 requires libcups2 = 2.3b6, but none of the providers can be installed
package libQt5PrintSupport-private-headers-devel-5.13.0.noarch requires cups-devel, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libQt5PrintSupport5-5.13.0-5.1.x86_64:
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libQt5PrintSupport5-32bit-5.13.0-5.1.x86_64:
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install libQt5WebKitWidgets-devel-5.212~alpha3-2.6.x86_64:
package libQt5WebKitWidgets5-5.212~alpha3.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libQt5WebKitWidgets5-5.212~alpha3.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libQt5WebKitWidgets-devel-5.212~alpha3.x86_64 requires libQt5WebKitWidgets5 = 5.212~alpha3, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libQt5WebKitWidgets-devel-32bit-5.212~alpha3-2.6.x86_64:
package libQt5WebKitWidgets5-32bit-5.212~alpha3.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libQt5WebKitWidgets5-32bit-5.212~alpha3.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package libQt5WebKitWidgets-devel-32bit-5.212~alpha3.x86_64 requires libQt5WebKitWidgets5-32bit = 5.212~alpha3, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install libQt5WebKitWidgets-private-headers-devel-5.212~alpha3-2.6.noarch:
package libQt5WebKitWidgets5-5.212~alpha3.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libQt5WebKitWidgets5-5.212~alpha3.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5WebKitWidgets-devel-5.212~alpha3.x86_64 requires libQt5WebKitWidgets5 = 5.212~alpha3, but none of the providers can be installed
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libQt5WebKitWidgets-private-headers-devel-5.212~alpha3.noarch requires libQt5WebKitWidgets-devel = 5.212~alpha3, but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libQt5WebKitWidgets5-5.212~alpha3-2.6.x86_64:
package libQt5PrintSupport5-5.13.0.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libQt5WebKitWidgets5-5.212~alpha3.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
package libQt5WebKitWidgets5-5.212~alpha3.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libQt5WebKitWidgets5-32bit-5.212~alpha3-2.6.x86_64:
package libQt5PrintSupport5-32bit-5.13.0.x86_64 requires libcups.so.2, but none of the providers can be installed
package libQt5WebKitWidgets5-32bit-5.212~alpha3.x86_64 requires libQt5PrintSupport.so.5, but none of the providers can be installed
package libQt5WebKitWidgets5-32bit-5.212~alpha3.x86_64 requires libQt5PrintSupport.so.5(Qt_5), but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30, but none of the providers can be installed
package libcups2-32bit-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4), but none of the providers can be installed
nothing provides libnettle.so.6 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6) needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4 needed by libgnutls30-32bit-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4) needed by libgnutls30-32bit-3.6.9.x86_64

can't install libamtk-5-0-5.0.0-2.11.x86_64:
package libgtk-3-0-3.24.10.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libamtk-5-0-5.0.0.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4()(64bit) needed by libgnutls30-3.6.9.x86_64
nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by libgnutls30-3.6.9.x86_64

can't install libappindicator-devel-12.10.1+bzr20170215-6.2.x86_64:
package gtk2-devel-2.24.32+54.x86_64 requires libgtk-2_0-0 = 2.24.32+54, but none of the providers can be installed
package gtk2-devel-2.24.32+54.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package gtk2-devel-2.24.32+54.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
package libgtk-2_0-0-2.24.32+54.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
package libappindicator-devel-12.10.1+bzr20170215.x86_64 requires pkgconfig(gtk+-2.0), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
package libcups2-2.3b6.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
nothing provides libnettle.so.6()(64bit) need