File openSUSE:Factory:Staging:I of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/Factory.Staging.I/112/Checks/1/Repo.Checker#tab-console

### [install check & file conflicts for x86_64]

can't install akonadi-calendar-devel-19.12.2-2.2.x86_64:
package kwidgetsaddons-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package akonadi-calendar-devel-19.12.2.x86_64 requires cmake(KF5WidgetsAddons), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install akonadi-contact-devel-19.12.2-2.3.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package akonadi-contact-devel-19.12.2.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install akonadi-mime-devel-19.12.2-2.2.x86_64:
package akonadi-server-devel-19.12.2.x86_64 requires cmake(Qt5Widgets), but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package akonadi-mime-devel-19.12.2.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install akonadi-search-devel-19.12.2-2.2.x86_64:
package akonadi-server-devel-19.12.2.x86_64 requires cmake(Qt5Widgets), but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package akonadi-search-devel-19.12.2.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install akonadi-server-devel-19.12.2-2.3.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package akonadi-server-devel-19.12.2.x86_64 requires cmake(Qt5Widgets), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install attica-qt5-devel-5.67.0-2.2.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package attica-qt5-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install attica-qt5-devel-32bit-5.67.0-2.2.x86_64:
package attica-qt5-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package attica-qt5-devel-32bit-5.67.0.x86_64 requires attica-qt5-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install baloo5-widgets-devel-19.12.2-2.1.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package baloo5-widgets-devel-19.12.2.x86_64 requires cmake(Qt5Widgets) >= 5.8.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install calendarsupport-devel-19.12.2-2.1.x86_64:
package libQt5PrintSupport-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5PrintSupport-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package calendarsupport-devel-19.12.2.x86_64 requires cmake(Qt5PrintSupport) >= 5.10.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install eventviews-devel-19.12.2-2.1.x86_64:
package calendarsupport-devel-19.12.2.x86_64 requires cmake(Qt5PrintSupport) >= 5.10.0, but none of the providers can be installed
package libQt5PrintSupport-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5PrintSupport-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package eventviews-devel-19.12.2.x86_64 requires cmake(KF5CalendarSupport), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install frameworkintegration-devel-5.67.0-2.2.x86_64:
package kiconthemes-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package frameworkintegration-devel-5.67.0.x86_64 requires cmake(KF5IconThemes) >= 5.67, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install frameworkintegration-devel-32bit-5.67.0-2.2.x86_64:
package kiconthemes-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package frameworkintegration-devel-5.67.0.x86_64 requires cmake(KF5IconThemes) >= 5.67, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package frameworkintegration-devel-32bit-5.67.0.x86_64 requires frameworkintegration-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install grantlee5-devel-5.2.0-2.8.x86_64:
package grantlee5-devel-5.2.0.x86_64 requires cmake(Qt5Gui) >= 5.3, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install grantlee5-devel-32bit-5.2.0-2.8.x86_64:
package grantlee5-devel-5.2.0.x86_64 requires cmake(Qt5Gui) >= 5.3, but none of the providers can be installed
package grantlee5-devel-32bit-5.2.0.x86_64 requires grantlee5-devel = 5.2.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install incidenceeditor-devel-19.12.2-2.1.x86_64:
package calendarsupport-devel-19.12.2.x86_64 requires cmake(Qt5PrintSupport) >= 5.10.0, but none of the providers can be installed
package libQt5PrintSupport-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5PrintSupport-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package incidenceeditor-devel-19.12.2.x86_64 requires cmake(KF5CalendarSupport), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kalarmcal-devel-19.12.2-2.1.x86_64:
package akonadi-server-devel-19.12.2.x86_64 requires cmake(Qt5Widgets), but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kalarmcal-devel-19.12.2.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kbookmarks-devel-5.67.0-2.2.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kbookmarks-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.9.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kbookmarks-devel-32bit-5.67.0-2.2.x86_64:
package kbookmarks-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.9.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kbookmarks-devel-32bit-5.67.0.x86_64 requires kbookmarks-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kcalutils-devel-19.12.2-2.2.x86_64:
package kdelibs4support-devel-5.67.0.x86_64 requires cmake(Qt5PrintSupport) >= 5.12.0, but none of the providers can be installed
package libQt5PrintSupport-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5PrintSupport-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kcalutils-devel-19.12.2.x86_64 requires cmake(KF5KDELibs4Support) >= 5.60.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kcmutils-devel-5.67.0-2.2.x86_64:
package kwidgetsaddons-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package kconfigwidgets-devel-5.67.0.x86_64 requires cmake(KF5WidgetsAddons) >= 5.67, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kcmutils-devel-5.67.0.x86_64 requires cmake(KF5ConfigWidgets) >= 5.67, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kcmutils-devel-32bit-5.67.0-2.2.x86_64:
package kconfigwidgets-devel-5.67.0.x86_64 requires cmake(KF5WidgetsAddons) >= 5.67, but none of the providers can be installed
package kwidgetsaddons-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package kcmutils-devel-5.67.0.x86_64 requires cmake(KF5ConfigWidgets) >= 5.67, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kcmutils-devel-32bit-5.67.0.x86_64 requires kcmutils-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kcompletion-devel-5.67.0-2.2.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kcompletion-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kcompletion-devel-32bit-5.67.0-2.2.x86_64:
package kcompletion-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kcompletion-devel-32bit-5.67.0.x86_64 requires kcompletion-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kconfigwidgets-devel-5.67.0-2.2.x86_64:
package kwidgetsaddons-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kconfigwidgets-devel-5.67.0.x86_64 requires cmake(KF5WidgetsAddons) >= 5.67, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kconfigwidgets-devel-32bit-5.67.0-2.2.x86_64:
package kwidgetsaddons-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package kconfigwidgets-devel-5.67.0.x86_64 requires cmake(KF5WidgetsAddons) >= 5.67, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kconfigwidgets-devel-32bit-5.67.0.x86_64 requires kconfigwidgets-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kdeclarative-devel-5.67.0-2.2.x86_64:
package libqt5-qtdeclarative-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kdeclarative-devel-5.67.0.x86_64 requires cmake(Qt5Qml) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kdeclarative-devel-32bit-5.67.0-2.2.x86_64:
package kdeclarative-devel-5.67.0.x86_64 requires cmake(Qt5Qml) >= 5.12.0, but none of the providers can be installed
package libqt5-qtdeclarative-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kdeclarative-devel-32bit-5.67.0.x86_64 requires kdeclarative-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kdelibs4support-devel-5.67.0-2.2.x86_64:
package kemoticons-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package kdelibs4support-devel-5.67.0.x86_64 requires cmake(KF5Emoticons) >= 5.67, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kdelibs4support-devel-32bit-5.67.0-2.2.x86_64:
package kdelibs4support-devel-5.67.0.x86_64 requires cmake(Qt5PrintSupport) >= 5.12.0, but none of the providers can be installed
package libQt5PrintSupport-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5PrintSupport-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kdelibs4support-devel-32bit-5.67.0.x86_64 requires kdelibs4support-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kdepim-apps-libs-devel-19.12.2-2.1.x86_64:
package grantlee5-devel-5.2.0.x86_64 requires cmake(Qt5Gui) >= 5.3, but none of the providers can be installed
package kdepim-apps-libs-devel-19.12.2.x86_64 requires cmake(Grantlee5), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kdewebkit-devel-5.67.0-2.2.x86_64:
package libQt5WebKitWidgets-devel-5.212~alpha3.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kdewebkit-devel-5.67.0.x86_64 requires cmake(Qt5WebKitWidgets) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kdewebkit-devel-32bit-5.67.0-2.2.x86_64:
package kdewebkit-devel-5.67.0.x86_64 requires cmake(Qt5WebKitWidgets) >= 5.12.0, but none of the providers can be installed
package libQt5WebKitWidgets-devel-5.212~alpha3.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kdewebkit-devel-32bit-5.67.0.x86_64 requires kdewebkit-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kdiagram-devel-2.6.1-2.38.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kdiagram-devel-2.6.1.x86_64 requires pkgconfig(Qt5Widgets) >= 5.2.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kemoticons-devel-5.67.0-2.2.x86_64:
package kemoticons-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kemoticons-devel-32bit-5.67.0-2.2.x86_64:
package kemoticons-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package kemoticons-devel-32bit-5.67.0.x86_64 requires kemoticons-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kglobalaccel-devel-5.67.0-2.2.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kglobalaccel-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kglobalaccel-devel-32bit-5.67.0-2.2.x86_64:
package kglobalaccel-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kglobalaccel-devel-32bit-5.67.0.x86_64 requires kglobalaccel-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kguiaddons-devel-5.67.0-2.2.x86_64:
package kguiaddons-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kguiaddons-devel-32bit-5.67.0-2.2.x86_64:
package kguiaddons-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package kguiaddons-devel-32bit-5.67.0.x86_64 requires kguiaddons-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install khtml-devel-5.67.0-2.2.x86_64:
package khtml-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install khtml-devel-32bit-5.67.0-2.2.x86_64:
package khtml-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package khtml-devel-32bit-5.67.0.x86_64 requires khtml-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kiconthemes-devel-5.67.0-2.2.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kiconthemes-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kiconthemes-devel-32bit-5.67.0-2.2.x86_64:
package kiconthemes-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kiconthemes-devel-32bit-5.67.0.x86_64 requires kiconthemes-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kidentitymanagement-devel-19.12.2-2.1.x86_64:
package kpimtextedit-devel-19.12.2.x86_64 requires cmake(KF5SyntaxHighlighting), but none of the providers can be installed
package syntax-highlighting-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package kidentitymanagement-devel-19.12.2.x86_64 requires cmake(KF5PimTextEdit), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kio-devel-5.67.0-2.2.x86_64:
package kxmlgui-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kio-devel-5.67.0.x86_64 requires cmake(KF5XmlGui) >= 5.67, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kio-devel-32bit-5.67.0-2.2.x86_64:
package kjobwidgets-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package kio-devel-5.67.0.x86_64 requires cmake(KF5JobWidgets) >= 5.67, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kio-devel-32bit-5.67.0.x86_64 requires kio-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kitemviews-devel-5.67.0-2.2.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kitemviews-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kitemviews-devel-32bit-5.67.0-2.2.x86_64:
package kitemviews-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kitemviews-devel-32bit-5.67.0.x86_64 requires kitemviews-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kitinerary-devel-19.12.2-2.1.x86_64:
package kitinerary-devel-19.12.2.x86_64 requires cmake(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kjobwidgets-devel-5.67.0-2.2.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kjobwidgets-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kjobwidgets-devel-32bit-5.67.0-2.2.x86_64:
package kjobwidgets-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kjobwidgets-devel-32bit-5.67.0.x86_64 requires kjobwidgets-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kmailtransport-devel-19.12.2-2.1.x86_64:
package kwallet-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package kmailtransport-devel-19.12.2.x86_64 requires cmake(KF5Wallet) >= 5.60.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install knewstuff-core-devel-5.67.0-2.2.x86_64:
package attica-qt5-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package knewstuff-core-devel-5.67.0.x86_64 requires cmake(KF5Attica) >= 5.67, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install knewstuff-devel-5.67.0-2.2.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package knewstuff-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install knewstuff-devel-32bit-5.67.0-2.2.x86_64:
package knewstuff-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package knewstuff-devel-32bit-5.67.0.x86_64 requires knewstuff-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install knewstuff-quick-devel-5.67.0-2.2.x86_64:
package attica-qt5-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package knewstuff-core-devel-5.67.0.x86_64 requires cmake(KF5Attica) >= 5.67, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package knewstuff-quick-devel-5.67.0.x86_64 requires knewstuff-core-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install knotifications-devel-5.67.0-2.2.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package knotifications-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install knotifications-devel-32bit-5.67.0-2.2.x86_64:
package knotifications-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package knotifications-devel-32bit-5.67.0.x86_64 requires knotifications-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install knotifyconfig-devel-5.67.0-2.2.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package knotifyconfig-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install knotifyconfig-devel-32bit-5.67.0-2.2.x86_64:
package knotifyconfig-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package knotifyconfig-devel-32bit-5.67.0.x86_64 requires knotifyconfig-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kontactinterface-devel-19.12.2-2.1.x86_64:
package kxmlgui-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package kparts-devel-5.67.0.x86_64 requires cmake(KF5XmlGui) >= 5.67, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kontactinterface-devel-19.12.2.x86_64 requires cmake(KF5Parts) >= 5.60.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kparts-devel-5.67.0-2.2.x86_64:
package ktextwidgets-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kparts-devel-5.67.0.x86_64 requires cmake(KF5TextWidgets) >= 5.67, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kparts-devel-32bit-5.67.0-2.2.x86_64:
package kxmlgui-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package kparts-devel-5.67.0.x86_64 requires cmake(KF5XmlGui) >= 5.67, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kparts-devel-32bit-5.67.0.x86_64 requires kparts-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kpimtextedit-devel-19.12.2-2.1.x86_64:
package syntax-highlighting-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package kpimtextedit-devel-19.12.2.x86_64 requires cmake(KF5SyntaxHighlighting), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kplotting-devel-5.67.0-2.2.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kplotting-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kplotting-devel-32bit-5.67.0-2.2.x86_64:
package kplotting-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kplotting-devel-32bit-5.67.0.x86_64 requires kplotting-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kross-devel-5.67.0-2.2.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kross-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kross-devel-32bit-5.67.0-2.2.x86_64:
package kross-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kross-devel-32bit-5.67.0.x86_64 requires kross-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install krunner-devel-5.67.0-2.2.x86_64:
package plasma-framework-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package krunner-devel-5.67.0.x86_64 requires cmake(KF5Plasma) >= 5.67, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install krunner-devel-32bit-5.67.0-2.2.x86_64:
package krunner-devel-5.67.0.x86_64 requires cmake(KF5Plasma) >= 5.67, but none of the providers can be installed
package plasma-framework-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package krunner-devel-32bit-5.67.0.x86_64 requires krunner-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kscreenlocker-devel-5.18.0-2.3.x86_64:
package libqt5-qtx11extras-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kscreenlocker-devel-5.18.0.x86_64 requires cmake(Qt5X11Extras) >= 5.5.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install ksmtp-devel-19.12.2-2.1.x86_64:
package kjobwidgets-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package kio-devel-5.67.0.x86_64 requires cmake(KF5JobWidgets) >= 5.67, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package ksmtp-devel-19.12.2.x86_64 requires cmake(KF5KIO), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install ktexteditor-devel-5.67.0-2.2.x86_64:
package kxmlgui-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package kparts-devel-5.67.0.x86_64 requires cmake(KF5XmlGui) >= 5.67, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package ktexteditor-devel-5.67.0.x86_64 requires cmake(KF5Parts) >= 5.67, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install ktexteditor-devel-32bit-5.67.0-2.2.x86_64:
package kparts-devel-5.67.0.x86_64 requires cmake(KF5TextWidgets) >= 5.67, but none of the providers can be installed
package ktextwidgets-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package ktexteditor-devel-5.67.0.x86_64 requires cmake(KF5Parts) >= 5.67, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package ktexteditor-devel-32bit-5.67.0.x86_64 requires ktexteditor-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install ktextwidgets-devel-5.67.0-2.2.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package ktextwidgets-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install ktextwidgets-devel-32bit-5.67.0-2.2.x86_64:
package ktextwidgets-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package ktextwidgets-devel-32bit-5.67.0.x86_64 requires ktextwidgets-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install ktp-common-internals-devel-19.12.2-2.2.x86_64:
package kwallet-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package ktp-common-internals-devel-19.12.2.x86_64 requires kwallet-devel, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kwallet-devel-5.67.0-2.2.x86_64:
package kwallet-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kwallet-devel-32bit-5.67.0-2.2.x86_64:
package kwallet-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package kwallet-devel-32bit-5.67.0.x86_64 requires kwallet-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kwayland-devel-5.67.0-2.2.x86_64:
package kwayland-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kwayland-devel-32bit-5.67.0-2.2.x86_64:
package kwayland-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package kwayland-devel-32bit-5.67.0.x86_64 requires kwayland-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kwidgetsaddons-devel-5.67.0-2.2.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kwidgetsaddons-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kwidgetsaddons-devel-32bit-5.67.0-2.2.x86_64:
package kwidgetsaddons-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kwidgetsaddons-devel-32bit-5.67.0.x86_64 requires kwidgetsaddons-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kwin5-devel-5.18.0-3.1.x86_64:
package libkdecoration2-devel-5.18.0.x86_64 requires cmake(Qt5Gui) >= 5.4.0, but none of the providers can be installed
package kwin5-devel-5.18.0.x86_64 requires libkdecoration2-devel >= 5.18, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kwindowsystem-devel-5.67.0-2.2.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kwindowsystem-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kwindowsystem-devel-32bit-5.67.0-2.2.x86_64:
package kwindowsystem-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kwindowsystem-devel-32bit-5.67.0.x86_64 requires kwindowsystem-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kxmlgui-devel-5.67.0-2.2.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kxmlgui-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kxmlgui-devel-32bit-5.67.0-2.2.x86_64:
package kxmlgui-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kxmlgui-devel-32bit-5.67.0.x86_64 requires kxmlgui-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kxmlrpcclient5-devel-5.67.0-2.1.x86_64:
package kjobwidgets-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package kio-devel-5.67.0.x86_64 requires cmake(KF5JobWidgets) >= 5.67, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kxmlrpcclient5-devel-5.67.0.x86_64 requires cmake(KF5KIO) >= 5.67, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install kxmlrpcclient5-devel-32bit-5.67.0-2.1.x86_64:
package kio-devel-5.67.0.x86_64 requires cmake(KF5XmlGui) >= 5.67, but none of the providers can be installed
package kxmlgui-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package kxmlrpcclient5-devel-5.67.0.x86_64 requires cmake(KF5KIO) >= 5.67, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package kxmlrpcclient5-devel-32bit-5.67.0.x86_64 requires kxmlrpcclient5-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5Gui-devel-5.14.1-2.6.x86_64:
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5Gui-devel-32bit-5.14.1-2.6.x86_64:
package libQt5Gui-devel-32bit-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5Gui-private-headers-devel-5.14.1-2.6.noarch:
package libQt5Gui-private-headers-devel-5.14.1.noarch requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5KmsSupport-devel-static-5.14.1-2.6.x86_64:
package libQt5KmsSupport-devel-static-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5KmsSupport-private-headers-devel-5.14.1-2.6.noarch:
package libQt5Gui-private-headers-devel-5.14.1.noarch requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5KmsSupport-private-headers-devel-5.14.1.noarch requires libQt5Gui-private-headers-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5OpenGL-devel-5.14.1-2.6.x86_64:
package libQt5OpenGL-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5OpenGL-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5OpenGL-devel-32bit-5.14.1-2.6.x86_64:
package libQt5Gui-devel-32bit-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5OpenGL-devel-32bit-5.14.1.x86_64 requires libQt5Gui-devel-32bit = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5OpenGL-private-headers-devel-5.14.1-2.6.noarch:
package libQt5Gui-private-headers-devel-5.14.1.noarch requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5OpenGL-private-headers-devel-5.14.1.noarch requires libQt5Gui-private-headers-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5OpenGLExtensions-devel-static-5.14.1-2.6.x86_64:
package libQt5OpenGLExtensions-devel-static-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5OpenGLExtensions-devel-static-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5OpenGLExtensions-devel-static-32bit-5.14.1-2.6.x86_64:
package libQt5Gui-devel-32bit-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5OpenGLExtensions-devel-static-32bit-5.14.1.x86_64 requires libQt5Gui-devel-32bit = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5PlatformHeaders-devel-5.14.1-2.6.x86_64:
package libQt5PlatformHeaders-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5PlatformSupport-devel-static-5.14.1-2.6.x86_64:
package libQt5PlatformSupport-devel-static-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5PlatformSupport-devel-static-32bit-5.14.1-2.6.x86_64:
package libQt5Gui-devel-32bit-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5PlatformSupport-devel-static-32bit-5.14.1.x86_64 requires libQt5Gui-devel-32bit = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5PlatformSupport-private-headers-devel-5.14.1-2.6.noarch:
package libQt5PlatformSupport-devel-static-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5PlatformSupport-private-headers-devel-5.14.1.noarch requires libQt5PlatformSupport-devel-static = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5PrintSupport-devel-5.14.1-2.6.x86_64:
package libQt5PrintSupport-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5PrintSupport-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5PrintSupport-devel-32bit-5.14.1-2.6.x86_64:
package libQt5PrintSupport-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5PrintSupport-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5PrintSupport-devel-32bit-5.14.1.x86_64 requires libQt5PrintSupport-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5PrintSupport-private-headers-devel-5.14.1-2.6.noarch:
package libQt5PrintSupport-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5PrintSupport-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5PrintSupport-private-headers-devel-5.14.1.noarch requires libQt5PrintSupport-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5QuickControls2-devel-5.14.1-2.2.x86_64:
package libQt5QuickControls2-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5QuickTemplates2-devel-5.14.1-2.2.x86_64:
package libQt5QuickTemplates2-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5WebKit-private-headers-devel-5.212~alpha3-4.12.noarch:
package libQt5WebKit5-devel-5.212~alpha3.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5WebKit-private-headers-devel-5.212~alpha3.noarch requires libQt5WebKit5-devel = 5.212~alpha3, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5WebKit5-devel-5.212~alpha3-4.12.x86_64:
package libQt5WebKit5-devel-5.212~alpha3.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5WebKit5-devel-32bit-5.212~alpha3-4.12.x86_64:
package libQt5WebKit5-devel-5.212~alpha3.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5WebKit5-devel-32bit-5.212~alpha3.x86_64 requires libQt5WebKit5-devel = 5.212~alpha3, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5WebKitWidgets-devel-5.212~alpha3-4.12.x86_64:
package libQt5WebKitWidgets-devel-5.212~alpha3.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5WebKitWidgets-devel-32bit-5.212~alpha3-4.12.x86_64:
package libQt5WebKitWidgets-devel-5.212~alpha3.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5WebKitWidgets-devel-32bit-5.212~alpha3.x86_64 requires libQt5WebKitWidgets-devel = 5.212~alpha3, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5WebKitWidgets-private-headers-devel-5.212~alpha3-4.12.noarch:
package libQt5WebKitWidgets-devel-5.212~alpha3.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5WebKitWidgets-private-headers-devel-5.212~alpha3.noarch requires libQt5WebKitWidgets-devel = 5.212~alpha3, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5Widgets-devel-5.14.1-2.6.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5Widgets-devel-32bit-5.14.1-2.6.x86_64:
package libQt5Gui-devel-32bit-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-32bit-5.14.1.x86_64 requires libQt5Gui-devel-32bit = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libQt5Widgets-private-headers-devel-5.14.1-2.6.noarch:
package libQt5Gui-private-headers-devel-5.14.1.noarch requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-private-headers-devel-5.14.1.noarch requires libQt5Gui-private-headers-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libkdecoration2-devel-5.18.0-2.2.x86_64:
package libkdecoration2-devel-5.18.0.x86_64 requires cmake(Qt5Gui) >= 5.4.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libkdecoration2-devel-32bit-5.18.0-2.2.x86_64:
package libkdecoration2-devel-5.18.0.x86_64 requires cmake(Qt5Gui) >= 5.4.0, but none of the providers can be installed
package libkdecoration2-devel-32bit-5.18.0.x86_64 requires libkdecoration2-devel = 5.18.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libkdepim-devel-19.12.2-2.1.x86_64:
package akonadi-contact-devel-19.12.2.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libkdepim-devel-19.12.2.x86_64 requires cmake(KF5AkonadiContact), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libkipi-devel-19.12.2-2.1.x86_64:
package libkipi-devel-19.12.2.x86_64 requires cmake(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libksane-devel-19.12.2-2.1.x86_64:
package kwallet-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package libksane-devel-19.12.2.x86_64 requires cmake(KF5Wallet), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libksysguard5-devel-5.18.0-2.1.x86_64:
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libksysguard5-devel-5.18.0.x86_64 requires cmake(Qt5Widgets) >= 5.4.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libksysguard5-devel-32bit-5.18.0-2.1.x86_64:
package libksysguard5-devel-5.18.0.x86_64 requires cmake(Qt5Widgets) >= 5.4.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libksysguard5-devel-32bit-5.18.0.x86_64 requires libksysguard5-devel = 5.18.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libpolkit-qt5-1-devel-0.113.0-2.14.x86_64:
package libpolkit-qt5-1-devel-0.113.0.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libpolkit-qt5-1-devel-32bit-0.113.0-2.14.x86_64:
package libpolkit-qt5-1-devel-0.113.0.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libpolkit-qt5-1-devel-32bit-0.113.0.x86_64 requires libpolkit-qt5-1-devel = 0.113.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libpoppler-qt5-devel-0.84.0-3.6.x86_64:
package libpoppler-qt5-devel-0.84.0.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqimageblitz5-devel-0.0.6+svn1515099-4.9.x86_64:
package libqimageblitz5-devel-0.0.6+svn1515099.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtbase-devel-5.14.1-2.6.x86_64:
package libqt5-qtbase-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtbase-private-headers-devel-5.14.1-2.6.noarch:
package libQt5Gui-private-headers-devel-5.14.1.noarch requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libqt5-qtbase-private-headers-devel-5.14.1.noarch requires libQt5Gui-private-headers-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtconnectivity-private-headers-devel-5.14.1-2.4.noarch:
package libqt5-qtbase-private-headers-devel-5.14.1.noarch requires libqt5-qtbase-devel = 5.14.1, but none of the providers can be installed
package libqt5-qtbase-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libqt5-qtconnectivity-private-headers-devel-5.14.1.noarch requires libqt5-qtbase-private-headers-devel, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtdeclarative-devel-5.14.1-2.4.x86_64:
package libqt5-qtdeclarative-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtdeclarative-devel-32bit-5.14.1-2.4.x86_64:
package libqt5-qtdeclarative-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qtdeclarative-devel-32bit-5.14.1.x86_64 requires libqt5-qtdeclarative-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtdeclarative-private-headers-devel-5.14.1-2.4.noarch:
package libqt5-qtdeclarative-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qtdeclarative-private-headers-devel-5.14.1.noarch requires libqt5-qtdeclarative-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtimageformats-devel-5.14.1-2.4.x86_64:
package libqt5-qtimageformats-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui) >= 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtlocation-devel-5.14.1-2.4.x86_64:
package libqt5-qtlocation-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtlocation-devel-32bit-5.14.1-2.4.x86_64:
package libqt5-qtlocation-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qtlocation-devel-32bit-5.14.1.x86_64 requires libqt5-qtlocation-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtlocation-private-headers-devel-5.14.1-2.4.noarch:
package libqt5-qtlocation-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qtlocation-private-headers-devel-5.14.1.noarch requires libqt5-qtlocation-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtmultimedia-devel-5.14.1-2.5.x86_64:
package libqt5-qtmultimedia-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtmultimedia-devel-32bit-5.14.1-2.5.x86_64:
package libqt5-qtmultimedia-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qtmultimedia-devel-32bit-5.14.1.x86_64 requires libqt5-qtmultimedia-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtmultimedia-private-headers-devel-5.14.1-2.5.noarch:
package libQt5Gui-private-headers-devel-5.14.1.noarch requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libqt5-qtmultimedia-private-headers-devel-5.14.1.noarch requires libQt5Gui-private-headers-devel >= 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtquickcontrols2-private-headers-devel-5.14.1-2.2.x86_64:
package libQt5QuickControls2-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qtquickcontrols2-private-headers-devel-5.14.1.x86_64 requires libQt5QuickControls2-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtscript-private-headers-devel-5.14.1-2.9.noarch:
package libQt5Widgets-private-headers-devel-5.14.1.noarch requires libQt5Widgets-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qtscript-private-headers-devel-5.14.1.noarch requires libQt5Widgets-private-headers-devel >= 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtsvg-devel-5.14.1-2.5.x86_64:
package libqt5-qtsvg-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtsvg-devel-32bit-5.14.1-2.5.x86_64:
package libqt5-qtsvg-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qtsvg-devel-32bit-5.14.1.x86_64 requires libqt5-qtsvg-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtsvg-private-headers-devel-5.14.1-2.5.noarch:
package libqt5-qtsvg-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qtsvg-private-headers-devel-5.14.1.noarch requires libqt5-qtsvg-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qttools-devel-5.14.1-2.8.x86_64:
package libqt5-qttools-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qttools-devel-32bit-5.14.1-2.8.x86_64:
package libqt5-qttools-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qttools-devel-32bit-5.14.1.x86_64 requires libqt5-qttools-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qttools-private-headers-devel-5.14.1-2.8.noarch:
package libqt5-qttools-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qttools-private-headers-devel-5.14.1.noarch requires libqt5-qttools-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtwayland-devel-5.14.1-2.4.x86_64:
package libqt5-qtwayland-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtwayland-devel-32bit-5.14.1-2.4.x86_64:
package libqt5-qtwayland-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qtwayland-devel-32bit-5.14.1.x86_64 requires libqt5-qtwayland-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtwayland-private-headers-devel-5.14.1-2.4.noarch:
package libqt5-qtwayland-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qtwayland-private-headers-devel-5.14.1.noarch requires libqt5-qtwayland-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtwebchannel-devel-5.14.1-2.4.x86_64:
package libqt5-qtdeclarative-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qtwebchannel-devel-5.14.1.x86_64 requires pkgconfig(Qt5Qml), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtwebchannel-devel-32bit-5.14.1-2.4.x86_64:
package libqt5-qtwebchannel-devel-5.14.1.x86_64 requires pkgconfig(Qt5Qml), but none of the providers can be installed
package libqt5-qtdeclarative-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qtwebchannel-devel-32bit-5.14.1.x86_64 requires libqt5-qtwebchannel-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtwebchannel-private-headers-devel-5.14.1-2.4.noarch:
package libqt5-qtwebchannel-devel-5.14.1.x86_64 requires pkgconfig(Qt5Qml), but none of the providers can be installed
package libqt5-qtdeclarative-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qtwebchannel-private-headers-devel-5.14.1.noarch requires libqt5-qtwebchannel-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtwebengine-devel-5.14.1-2.8.x86_64:
package libqt5-qtwebengine-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtwebengine-devel-32bit-5.14.1-2.8.x86_64:
package libqt5-qtwebengine-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qtwebengine-devel-32bit-5.14.1.x86_64 requires libqt5-qtwebengine-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtwebengine-private-headers-devel-5.14.1-2.8.noarch:
package libqt5-qtwebengine-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qtwebengine-private-headers-devel-5.14.1.noarch requires libqt5-qtwebengine-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtx11extras-devel-5.14.1-2.4.x86_64:
package libqt5-qtx11extras-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libqt5-qtx11extras-devel-32bit-5.14.1-2.4.x86_64:
package libqt5-qtx11extras-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libqt5-qtx11extras-devel-32bit-5.14.1.x86_64 requires libqt5-qtx11extras-devel = 5.14.1, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install libzbarqt-devel-0.23-3.10.x86_64:
package libzbarqt-devel-0.23.x86_64 requires pkgconfig(Qt5Gui) >= 5, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install lightdm-qt5-devel-1.30.0-2.9.x86_64:
package lightdm-qt5-devel-1.30.0.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install mailcommon-devel-19.12.2-2.1.x86_64:
package kcompletion-devel-5.67.0.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package mailcommon-devel-19.12.2.x86_64 requires cmake(KF5Completion), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install messagelib-devel-19.12.2-2.2.x86_64:
package akonadi-server-devel-19.12.2.x86_64 requires cmake(Qt5Widgets), but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package messagelib-devel-19.12.2.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install okular-devel-19.12.2-2.2.x86_64:
package libQt5PrintSupport-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5PrintSupport-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package okular-devel-19.12.2.x86_64 requires cmake(Qt5PrintSupport), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install patterns-microos-desktop-gnome-5.0-13.1.x86_64:
nothing provides gdm-branding-MicroOS needed by patterns-microos-desktop-gnome-5.0.x86_64

can't install pimcommon-devel-19.12.2-2.2.x86_64:
package akonadi-contact-devel-19.12.2.x86_64 requires cmake(Qt5Widgets) >= 5.12.0, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires libQt5Gui-devel = 5.14.1, but none of the providers can be installed
package libQt5Widgets-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package pimcommon-devel-19.12.2.x86_64 requires cmake(KF5AkonadiContact), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install plasma-framework-devel-5.67.0-2.1.x86_64:
package plasma-framework-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install plasma-framework-devel-32bit-5.67.0-2.1.x86_64:
package plasma-framework-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package plasma-framework-devel-32bit-5.67.0.x86_64 requires plasma-framework-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install plasma5-workspace-devel-5.18.0-3.1.x86_64:
package plasma5-workspace-devel-5.18.0.x86_64 requires cmake(Qt5Gui) >= 5.4.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install prison-qt5-devel-5.67.0-2.2.x86_64:
package prison-qt5-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.5.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install prison-qt5-devel-32bit-5.67.0-2.2.x86_64:
package prison-qt5-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.5.0, but none of the providers can be installed
package prison-qt5-devel-32bit-5.67.0.x86_64 requires prison-qt5-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install python2-qt5-devel-5.13.2-3.2.x86_64:
package libqt5-qtlocation-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package python2-qt5-devel-5.13.2.x86_64 requires pkgconfig(Qt5Positioning), but none of the providers can be installed
package python2-qt5-devel-5.13.2.x86_64 requires pkgconfig(Qt5Location), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install python3-qt5-devel-5.13.2-3.2.x86_64:
package libqt5-qtlocation-devel-5.14.1.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
package python3-qt5-devel-5.13.2.x86_64 requires pkgconfig(Qt5Positioning), but none of the providers can be installed
package python3-qt5-devel-5.13.2.x86_64 requires pkgconfig(Qt5Location), but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install syntax-highlighting-devel-5.67.0-2.2.x86_64:
package syntax-highlighting-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install syntax-highlighting-devel-32bit-5.67.0-2.2.x86_64:
package syntax-highlighting-devel-5.67.0.x86_64 requires cmake(Qt5Gui) >= 5.12.0, but none of the providers can be installed
package syntax-highlighting-devel-32bit-5.67.0.x86_64 requires syntax-highlighting-devel = 5.67.0, but none of the providers can be installed
package libQt5Gui-devel-5.14.1.x86_64 requires vulkan-devel, but none of the providers can be installed
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)

can't install vulkan-devel-1.2.133-49.1.x86_64:
nothing provides vulkan-headers >= 1.2.133 needed by vulkan-devel-1.2.133.x86_64
  (we have vulkan-headers-1.2.132-2.3.noarch)