A new user interface for you! Read more...

File openSUSE:Factory:Staging:I of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/Factory.Staging.I/365/Checks/1/Repo.Checker#tab-console

### [install check & file conflicts for x86_64]

can't install patterns-containers-kubeadm-5.0-9.1.x86_64:
  nothing provides rook-k8s-yaml needed by patterns-containers-kubeadm-5.0-9.1.x86_64
can't install kmail-lang-19.04.2-2.5.noarch:
  package kmail-lang-19.04.2-2.5.noarch requires kmail = 19.04.2, but none of the providers can be installed
  nothing provides libKF5PimCommon5 = 19.04.2 needed by kmail-19.04.2-2.5.x86_64
    (we have libKF5PimCommon5-19.04.3-126.1.x86_64)
  nothing provides libKF5PimCommonAkonadi5 = 19.04.2 needed by kmail-19.04.2-2.5.x86_64
    (we have libKF5PimCommonAkonadi5-19.04.3-126.1.x86_64)
can't install patterns-containers-kubic_worker-5.0-9.1.x86_64:
  package patterns-containers-kubic_worker-5.0-9.1.x86_64 requires pattern() = kubeadm, but none of the providers can be installed
  nothing provides rook-k8s-yaml needed by patterns-containers-kubeadm-5.0-9.1.x86_64
can't install patterns-containers-kubic_admin-5.0-9.1.x86_64:
  package patterns-containers-kubic_admin-5.0-9.1.x86_64 requires pattern() = kubeadm, but none of the providers can be installed
  nothing provides rook-k8s-yaml needed by patterns-containers-kubeadm-5.0-9.1.x86_64
can't install ktnef-lang-19.04.3-2.1.noarch:
  nothing provides ktnef = 19.04.3 needed by ktnef-lang-19.04.3-2.1.noarch
    (we have ktnef-19.04.2-2.5.x86_64)
can't install kmail-19.04.2-2.5.x86_64:
  nothing provides libKF5PimCommon5 = 19.04.2 needed by kmail-19.04.2-2.5.x86_64
    (we have libKF5PimCommon5-19.04.3-126.1.x86_64)
  nothing provides libKF5PimCommonAkonadi5 = 19.04.2 needed by kmail-19.04.2-2.5.x86_64
    (we have libKF5PimCommonAkonadi5-19.04.3-126.1.x86_64)

### [install check & file conflicts for i586]

can't install kmail-19.04.2-2.5.i586:
  nothing provides libKF5PimCommon5 = 19.04.2 needed by kmail-19.04.2-2.5.i586
    (we have libKF5PimCommon5-19.04.3-126.1.i586)
  nothing provides libKF5PimCommonAkonadi5 = 19.04.2 needed by kmail-19.04.2-2.5.i586
    (we have libKF5PimCommonAkonadi5-19.04.3-126.1.i586)
can't install kmail-lang-19.04.2-2.5.noarch:
  package kmail-lang-19.04.2-2.5.noarch requires kmail = 19.04.2, but none of the providers can be installed
  nothing provides libKF5PimCommon5 = 19.04.2 needed by kmail-19.04.2-2.5.i586
    (we have libKF5PimCommon5-19.04.3-126.1.i586)
  nothing provides libKF5PimCommonAkonadi5 = 19.04.2 needed by kmail-19.04.2-2.5.i586
    (we have libKF5PimCommonAkonadi5-19.04.3-126.1.i586)
can't install ktnef-lang-19.04.3-2.1.noarch:
  nothing provides ktnef = 19.04.3 needed by ktnef-lang-19.04.3-2.1.noarch
    (we have ktnef-19.04.2-2.5.i586)