File openSUSE:Factory:Staging:K of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/Factory.Staging.K/402/Checks/1/Repo.Checker#tab-console

### [install check & file conflicts for x86_64]

can't install command-not-found-0.2.3+20200115.5b1005a-2.35.noarch:
package command-not-found-0.2.3+20200115.5b1005a.noarch requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install dnf-4.5.2-2.1.noarch:
package dnf-4.5.2.noarch requires python3-dnf = 4.5.2-2.1, but none of the providers can be installed
package python3-dnf-4.5.2.noarch requires python3-rpm >= 4.14.0, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install dnf-automatic-4.5.2-2.1.noarch:
package dnf-4.5.2.noarch requires python3-dnf = 4.5.2-2.1, but none of the providers can be installed
package dnf-automatic-4.5.2.noarch requires dnf = 4.5.2-2.1, but none of the providers can be installed
package python3-dnf-4.5.2.noarch requires python3-rpm >= 4.14.0, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install dnf-lang-4.5.2-2.1.noarch:
package dnf-4.5.2.noarch requires python3-dnf = 4.5.2-2.1, but none of the providers can be installed
package dnf-lang-4.5.2.noarch requires dnf = 4.5.2, but none of the providers can be installed
package python3-dnf-4.5.2.noarch requires python3-rpm >= 4.14.0, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install kimageformats-5.78.0-221.1.x86_64:
nothing provides libavif.so.7()(64bit) needed by kimageformats-5.78.0.x86_64

can't install kiwi-templates-JeOS-84.87-21.1.noarch:
package python3-kiwi-9.22.1.x86_64 requires dnf, but none of the providers can be installed
package dnf-4.5.2.noarch requires python3-dnf = 4.5.2-2.1, but none of the providers can be installed
package kiwi-templates-JeOS-84.87.noarch requires python3-kiwi, but none of the providers can be installed
package python3-dnf-4.5.2.noarch requires python3-rpm >= 4.14.0, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install kubicd-0.10.2-2.8.x86_64:
package salt-master-3000.3.x86_64 requires salt = 3000.3-9.4, but none of the providers can be installed
package salt-3000.3.x86_64 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package kubicd-0.10.2.x86_64 requires salt-master, but none of the providers can be installed
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install patterns-containers-kubic_admin-5.0-24.1.x86_64:
package salt-master-3000.3.x86_64 requires salt = 3000.3-9.4, but none of the providers can be installed
package salt-3000.3.x86_64 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package patterns-containers-kubic_admin-5.0.x86_64 requires salt-master, but none of the providers can be installed
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install patterns-containers-kubic_loadbalancer-5.0-24.1.x86_64:
package salt-minion-3000.3.x86_64 requires salt = 3000.3-9.4, but none of the providers can be installed
package salt-3000.3.x86_64 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package patterns-containers-kubic_loadbalancer-5.0.x86_64 requires salt-minion, but none of the providers can be installed
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install patterns-containers-kubic_worker-5.0-24.1.x86_64:
package salt-minion-3000.3.x86_64 requires salt = 3000.3-9.4, but none of the providers can be installed
package salt-3000.3.x86_64 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package patterns-containers-kubic_worker-5.0.x86_64 requires salt-minion, but none of the providers can be installed
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install python3-dnf-4.5.2-2.1.noarch:
package python3-dnf-4.5.2.noarch requires python3-rpm >= 4.14.0, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install python3-kiwi-9.22.1-2.1.x86_64:
package dnf-4.5.2.noarch requires python3-dnf = 4.5.2-2.1, but none of the providers can be installed
package python3-kiwi-9.22.1.x86_64 requires dnf, but none of the providers can be installed
package python3-dnf-4.5.2.noarch requires python3-rpm >= 4.14.0, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install python3-rpm-4.15.1-11.2.x86_64:
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install python3-salt-3000.3-9.4.x86_64:
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install rpmlint-1.11-38.4.noarch:
package rpmlint-1.11.noarch requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install salt-3000.3-9.4.x86_64:
package salt-3000.3.x86_64 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install salt-api-3000.3-9.4.x86_64:
package salt-3000.3.x86_64 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-api-3000.3.x86_64 requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install salt-bash-completion-3000.3-9.4.noarch:
package salt-3000.3.x86_64 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-bash-completion-3000.3.noarch requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install salt-cloud-3000.3-9.4.x86_64:
package salt-3000.3.x86_64 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-cloud-3000.3.x86_64 requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install salt-doc-3000.3-9.4.x86_64:
package salt-3000.3.x86_64 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-doc-3000.3.x86_64 requires salt = 3000.3, but none of the providers can be installed
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install salt-fish-completion-3000.3-9.4.noarch:
package salt-3000.3.x86_64 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-fish-completion-3000.3.noarch requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install salt-master-3000.3-9.4.x86_64:
package salt-3000.3.x86_64 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-master-3000.3.x86_64 requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install salt-minion-3000.3-9.4.x86_64:
package salt-3000.3.x86_64 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-minion-3000.3.x86_64 requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install salt-proxy-3000.3-9.4.x86_64:
package salt-3000.3.x86_64 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-proxy-3000.3.x86_64 requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install salt-ssh-3000.3-9.4.x86_64:
package salt-3000.3.x86_64 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-ssh-3000.3.x86_64 requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install salt-standalone-formulas-configuration-3000.3-9.4.x86_64:
package salt-3000.3.x86_64 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-standalone-formulas-configuration-3000.3.x86_64 requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install salt-syndic-3000.3-9.4.x86_64:
package salt-3000.3.x86_64 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-syndic-3000.3.x86_64 requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install salt-zsh-completion-3000.3-9.4.noarch:
package salt-3000.3.x86_64 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-zsh-completion-3000.3.noarch requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install yomi-formula-0.0.1+git.1604593202.a2c22bf-3.1.noarch:
package salt-standalone-formulas-configuration-3000.3.x86_64 requires salt = 3000.3-9.4, but none of the providers can be installed
package salt-3000.3.x86_64 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package yomi-formula-0.0.1+git.1604593202.a2c22bf.noarch requires salt-formulas-configuration, but none of the providers can be installed
package python3-salt-3000.3.x86_64 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)

can't install yum-4.5.2-2.1.noarch:
package dnf-4.5.2.noarch requires python3-dnf = 4.5.2-2.1, but none of the providers can be installed
package yum-4.5.2.noarch requires dnf = 4.5.2-2.1, but none of the providers can be installed
package python3-dnf-4.5.2.noarch requires python3-rpm >= 4.14.0, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.x86_64
  (we have rpm-4.16.0-3.2.x86_64)


### [install check & file conflicts for i586]

can't install command-not-found-0.2.3+20200115.5b1005a-2.35.noarch:
package command-not-found-0.2.3+20200115.5b1005a.noarch requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install dnf-4.5.2-2.1.noarch:
package dnf-4.5.2.noarch requires python3-dnf = 4.5.2-2.1, but none of the providers can be installed
package python3-dnf-4.5.2.noarch requires python3-rpm >= 4.14.0, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install dnf-automatic-4.5.2-2.1.noarch:
package dnf-4.5.2.noarch requires python3-dnf = 4.5.2-2.1, but none of the providers can be installed
package dnf-automatic-4.5.2.noarch requires dnf = 4.5.2-2.1, but none of the providers can be installed
package python3-dnf-4.5.2.noarch requires python3-rpm >= 4.14.0, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install dnf-lang-4.5.2-2.1.noarch:
package dnf-4.5.2.noarch requires python3-dnf = 4.5.2-2.1, but none of the providers can be installed
package dnf-lang-4.5.2.noarch requires dnf = 4.5.2, but none of the providers can be installed
package python3-dnf-4.5.2.noarch requires python3-rpm >= 4.14.0, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install kimageformats-5.78.0-221.1.i586:
nothing provides libavif.so.7 needed by kimageformats-5.78.0.i586

can't install kiwi-templates-JeOS-84.87-21.1.noarch:
package python3-kiwi-9.22.1.i586 requires dnf, but none of the providers can be installed
package dnf-4.5.2.noarch requires python3-dnf = 4.5.2-2.1, but none of the providers can be installed
package kiwi-templates-JeOS-84.87.noarch requires python3-kiwi, but none of the providers can be installed
package python3-dnf-4.5.2.noarch requires python3-rpm >= 4.14.0, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install python3-dnf-4.5.2-2.1.noarch:
package python3-dnf-4.5.2.noarch requires python3-rpm >= 4.14.0, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install python3-kiwi-9.22.1-2.1.i586:
package dnf-4.5.2.noarch requires python3-dnf = 4.5.2-2.1, but none of the providers can be installed
package python3-kiwi-9.22.1.i586 requires dnf, but none of the providers can be installed
package python3-dnf-4.5.2.noarch requires python3-rpm >= 4.14.0, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install python3-rpm-4.15.1-11.2.i586:
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install python3-salt-3000.3-9.4.i586:
package python3-salt-3000.3.i586 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install rpmlint-1.11-38.4.noarch:
package rpmlint-1.11.noarch requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install salt-3000.3-9.4.i586:
package salt-3000.3.i586 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.i586 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install salt-api-3000.3-9.4.i586:
package salt-3000.3.i586 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-api-3000.3.i586 requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.i586 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install salt-bash-completion-3000.3-9.4.noarch:
package salt-3000.3.i586 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-bash-completion-3000.3.noarch requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.i586 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install salt-cloud-3000.3-9.4.i586:
package salt-3000.3.i586 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-cloud-3000.3.i586 requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.i586 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install salt-doc-3000.3-9.4.i586:
package salt-3000.3.i586 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-doc-3000.3.i586 requires salt = 3000.3, but none of the providers can be installed
package python3-salt-3000.3.i586 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install salt-fish-completion-3000.3-9.4.noarch:
package salt-3000.3.i586 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-fish-completion-3000.3.noarch requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.i586 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install salt-master-3000.3-9.4.i586:
package salt-3000.3.i586 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-master-3000.3.i586 requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.i586 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install salt-minion-3000.3-9.4.i586:
package salt-3000.3.i586 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-minion-3000.3.i586 requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.i586 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install salt-proxy-3000.3-9.4.i586:
package salt-3000.3.i586 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-proxy-3000.3.i586 requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.i586 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install salt-ssh-3000.3-9.4.i586:
package salt-3000.3.i586 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-ssh-3000.3.i586 requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.i586 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install salt-standalone-formulas-configuration-3000.3-9.4.i586:
package salt-3000.3.i586 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-standalone-formulas-configuration-3000.3.i586 requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.i586 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install salt-syndic-3000.3-9.4.i586:
package salt-3000.3.i586 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-syndic-3000.3.i586 requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.i586 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install salt-zsh-completion-3000.3-9.4.noarch:
package salt-3000.3.i586 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package salt-zsh-completion-3000.3.noarch requires salt = 3000.3-9.4, but none of the providers can be installed
package python3-salt-3000.3.i586 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install yomi-formula-0.0.1+git.1604593202.a2c22bf-3.1.noarch:
package salt-standalone-formulas-configuration-3000.3.i586 requires salt = 3000.3-9.4, but none of the providers can be installed
package salt-3000.3.i586 requires python3-salt = 3000.3-9.4, but none of the providers can be installed
package yomi-formula-0.0.1+git.1604593202.a2c22bf.noarch requires salt-formulas-configuration, but none of the providers can be installed
package python3-salt-3000.3.i586 requires python3-rpm, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)

can't install yum-4.5.2-2.1.noarch:
package dnf-4.5.2.noarch requires python3-dnf = 4.5.2-2.1, but none of the providers can be installed
package yum-4.5.2.noarch requires dnf = 4.5.2-2.1, but none of the providers can be installed
package python3-dnf-4.5.2.noarch requires python3-rpm >= 4.14.0, but none of the providers can be installed
nothing provides rpm = 4.15.1 needed by python3-rpm-4.15.1.i586
  (we have rpm-4.16.0-3.2.i586)
openSUSE Build Service is sponsored by