File openSUSE:Factory:Staging:N of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/Factory.Staging.N/30/Checks/1/Repo.Checker#tab-console

### [install check & file conflicts for x86_64]

found conflict of info-6.6-3.3.x86_64 with info-std-6.6-4.1.noarch
  /usr/share/info/info-stnd.info.gz


--------------------------------------------------------------------------------

can't install ant-apache-log4j-1.10.5-181.1.noarch:
nothing provides log4j12 needed by ant-apache-log4j-1.10.5.noarch

can't install axis-1.4-607.1.noarch:
nothing provides log4j12 needed by axis-1.4.noarch

can't install baloo5-devel-5.62.0-2.1.x86_64:
package baloo5-devel-5.62.0.x86_64 requires libKF5Baloo5 = 5.62.0, but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install baloo5-file-5.62.0-2.1.x86_64:
package baloo5-file-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install baloo5-file-lang-5.62.0-2.1.noarch:
package baloo5-file-lang-5.62.0.noarch requires baloo5-file = 5.62.0, but none of the providers can be installed
package baloo5-file-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install baloo5-imports-5.62.0-2.1.x86_64:
package baloo5-imports-5.62.0.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install baloo5-imports-lang-5.62.0-2.1.noarch:
package baloo5-imports-5.62.0.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package baloo5-imports-lang-5.62.0.noarch requires baloo5-imports = 5.62.0, but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install baloo5-kioslaves-5.62.0-2.1.x86_64:
package baloo5-kioslaves-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install baloo5-kioslaves-lang-5.62.0-2.1.noarch:
package baloo5-kioslaves-lang-5.62.0.noarch requires baloo5-kioslaves = 5.62.0, but none of the providers can be installed
package baloo5-kioslaves-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install baloo5-tools-5.62.0-2.1.x86_64:
package baloo5-tools-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install baloo5-tools-lang-5.62.0-2.1.noarch:
package baloo5-tools-lang-5.62.0.noarch requires baloo5-tools = 5.62.0, but none of the providers can be installed
package baloo5-tools-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install baloo5-widgets-19.08.1-2.2.x86_64:
package baloo5-widgets-19.08.1.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install baloo5-widgets-devel-19.08.1-2.2.x86_64:
package baloo5-widgets-devel-19.08.1.x86_64 requires baloo5-widgets = 19.08.1, but none of the providers can be installed
package baloo5-widgets-19.08.1.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install baloo5-widgets-lang-19.08.1-2.2.noarch:
package baloo5-widgets-lang-19.08.1.noarch requires baloo5-widgets = 19.08.1, but none of the providers can be installed
package baloo5-widgets-19.08.1.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install dolphin-19.08.1-2.2.x86_64:
package dolphin-19.08.1.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install dolphin-part-19.08.1-2.2.x86_64:
package dolphin-part-19.08.1.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install dolphin-part-lang-19.08.1-2.2.noarch:
package dolphin-part-lang-19.08.1.noarch requires dolphin-part = 19.08.1, but none of the providers can be installed
package dolphin-part-19.08.1.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install gwenview5-19.08.1-2.2.x86_64:
package gwenview5-19.08.1.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install gwenview5-lang-19.08.1-2.2.noarch:
package gwenview5-lang-19.08.1.noarch requires gwenview5 = 19.08.1, but none of the providers can be installed
package gwenview5-19.08.1.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install kfilemetadata5-5.62.0-2.1.x86_64:
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install kfilemetadata5-32bit-5.62.0-2.1.x86_64:
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-32bit-5.62.0.x86_64

can't install kfilemetadata5-devel-5.62.0-2.1.x86_64:
package kfilemetadata5-devel-5.62.0.x86_64 requires kfilemetadata5 = 5.62.0, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install kfilemetadata5-lang-5.62.0-2.1.noarch:
package kfilemetadata5-lang-5.62.0.noarch requires kfilemetadata5 = 5.62.0, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install kinfocenter5-5.16.5-2.2.x86_64:
package baloo5-imports-5.62.0.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package kinfocenter5-5.16.5.x86_64 requires baloo5-imports, but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install kinfocenter5-lang-5.16.5-2.2.noarch:
package kinfocenter5-5.16.5.x86_64 requires baloo5-imports, but none of the providers can be installed
package baloo5-imports-5.62.0.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package kinfocenter5-lang-5.16.5.noarch requires kinfocenter5 = 5.16.5, but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install libKF5Baloo5-5.62.0-2.1.x86_64:
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install libKF5Baloo5-32bit-5.62.0-2.1.x86_64:
package libKF5Baloo5-32bit-5.62.0.x86_64 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-32bit-5.62.0.x86_64

can't install mx4j-3.0.2-72.1.noarch:
nothing provides log4j12 >= 1.2.7 needed by mx4j-3.0.2.noarch

can't install mysql-connector-java-5.1.47-67.2.noarch:
nothing provides log4j12 needed by mysql-connector-java-5.1.47.noarch

can't install okular-19.08.1-2.2.x86_64:
nothing provides libpoppler-qt5.so.1()(64bit) needed by okular-19.08.1.x86_64

can't install okular-devel-19.08.1-2.2.x86_64:
package okular-devel-19.08.1.x86_64 requires okular = 19.08.1, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by okular-19.08.1.x86_64

can't install okular-lang-19.08.1-2.2.noarch:
package okular-lang-19.08.1.noarch requires okular = 19.08.1, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by okular-19.08.1.x86_64

can't install okular-spectre-19.08.1-2.2.x86_64:
package okular-spectre-19.08.1.x86_64 requires libOkular5Core.so.9()(64bit), but none of the providers can be installed
package okular-spectre-19.08.1.x86_64 requires okular = 19.08.1-2.2, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by okular-19.08.1.x86_64

can't install patterns-kde-kde-20181130-3.4.noarch:
package plasma5-session-5.16.5.noarch requires plasma5-desktop >= 5.16.5, but none of the providers can be installed
package patterns-kde-kde_plasma-20181130.noarch requires plasma5-session, but none of the providers can be installed
package plasma5-desktop-5.16.5.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package patterns-kde-kde-20181130.noarch requires pattern() = kde_plasma, but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install patterns-kde-kde_imaging-20181130-3.4.noarch:
package plasma5-session-5.16.5.noarch requires plasma5-desktop >= 5.16.5, but none of the providers can be installed
package patterns-kde-kde_plasma-20181130.noarch requires plasma5-session, but none of the providers can be installed
package plasma5-desktop-5.16.5.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package patterns-kde-kde_imaging-20181130.noarch requires pattern() = kde_plasma, but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install patterns-kde-kde_plasma-20181130-3.4.noarch:
package plasma5-session-5.16.5.noarch requires plasma5-workspace >= 5.16.5, but none of the providers can be installed
package plasma5-workspace-5.16.5.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package patterns-kde-kde_plasma-20181130.noarch requires plasma5-session, but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install patterns-media-rest_cd_kde-20170319-24.2.x86_64:
package plasma5-session-5.16.5.noarch requires plasma5-desktop >= 5.16.5, but none of the providers can be installed
package patterns-kde-kde_plasma-20181130.noarch requires plasma5-session, but none of the providers can be installed
package plasma5-desktop-5.16.5.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package patterns-media-rest_cd_kde-20170319.x86_64 requires pattern() = kde_plasma, but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install pcp-pmda-infiniband-4.3.4-4.2.x86_64:
nothing provides libibmad.so.5()(64bit) needed by pcp-pmda-infiniband-4.3.4.x86_64
nothing provides libibmad.so.5(IBMAD_1.3)(64bit) needed by pcp-pmda-infiniband-4.3.4.x86_64

can't install plasma5-desktop-5.16.5-2.2.x86_64:
package plasma5-desktop-5.16.5.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install plasma5-desktop-lang-5.16.5-2.2.noarch:
package plasma5-desktop-5.16.5.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package plasma5-desktop-lang-5.16.5.noarch requires plasma5-desktop = 5.16.5, but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install plasma5-session-5.16.5-2.2.noarch:
package plasma5-desktop-5.16.5.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package plasma5-session-5.16.5.noarch requires plasma5-desktop >= 5.16.5, but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install plasma5-session-wayland-5.16.5-2.2.noarch:
package plasma5-session-5.16.5.noarch requires plasma5-workspace >= 5.16.5, but none of the providers can be installed
package plasma5-workspace-5.16.5.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package plasma5-session-wayland-5.16.5.noarch requires plasma5-session >= 5.16.5, but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install plasma5-workspace-5.16.5-2.2.x86_64:
package plasma5-workspace-5.16.5.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install plasma5-workspace-branding-openSUSE-84.87~git20190606T185118~3d37a0c-7.1.noarch:
package plasma5-workspace-5.16.5.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package plasma5-workspace-branding-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires plasma5-workspace >= 5.16.5, but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install plasma5-workspace-lang-5.16.5-2.2.noarch:
package plasma5-workspace-5.16.5.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package plasma5-workspace-lang-5.16.5.noarch requires plasma5-workspace = 5.16.5, but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install sddm-branding-openSUSE-0.18.0-9.3.x86_64:
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires plasma5-workspace, but none of the providers can be installed
package plasma5-workspace-5.16.5.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package sddm-branding-openSUSE-0.18.0.x86_64 requires sddm-theme-openSUSE, but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c-7.1.noarch:
package plasma5-workspace-5.16.5.x86_64 requires libKF5Baloo.so.5()(64bit), but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires plasma5-workspace, but none of the providers can be installed
package libKF5Baloo5-5.62.0.x86_64 requires libKF5FileMetaData.so.3()(64bit), but none of the providers can be installed
nothing provides libpoppler-qt5.so.1()(64bit) needed by kfilemetadata5-5.62.0.x86_64

can't install tomcat-9.0.20-190.1.noarch:
nothing provides log4j12 needed by tomcat-9.0.20.noarch

can't install tomcat-admin-webapps-9.0.20-190.1.noarch:
package tomcat-admin-webapps-9.0.20.noarch requires tomcat = 9.0.20-190.1, but none of the providers can be installed
nothing provides log4j12 needed by tomcat-9.0.20.noarch

can't install tomcat-docs-webapp-9.0.20-190.1.noarch:
package tomcat-docs-webapp-9.0.20.noarch requires tomcat = 9.0.20-190.1, but none of the providers can be installed
nothing provides log4j12 needed by tomcat-9.0.20.noarch

can't install tomcat-jsvc-9.0.20-190.1.noarch:
package tomcat-jsvc-9.0.20.noarch requires tomcat = 9.0.20-190.1, but none of the providers can be installed
nothing provides log4j12 needed by tomcat-9.0.20.noarch

can't install tomcat-webapps-9.0.20-190.1.noarch:
package tomcat-webapps-9.0.20.noarch requires tomcat = 9.0.20-190.1, but none of the providers can be installed
nothing provides log4j12 needed by tomcat-9.0.20.noarch


### [install check & file conflicts for i586]

found conflict of info-6.6-3.3.i586 with info-std-6.6-4.1.noarch
  /usr/share/info/info-stnd.info.gz


--------------------------------------------------------------------------------

can't install ant-apache-log4j-1.10.5-181.1.noarch:
nothing provides log4j12 needed by ant-apache-log4j-1.10.5.noarch

can't install axis-1.4-607.1.noarch:
nothing provides log4j12 needed by axis-1.4.noarch

can't install baloo5-devel-5.62.0-2.1.i586:
package baloo5-devel-5.62.0.i586 requires libKF5Baloo5 = 5.62.0, but none of the providers can be installed
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install baloo5-file-5.62.0-2.1.i586:
package baloo5-file-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install baloo5-file-lang-5.62.0-2.1.noarch:
package baloo5-file-lang-5.62.0.noarch requires baloo5-file = 5.62.0, but none of the providers can be installed
package baloo5-file-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install baloo5-imports-5.62.0-2.1.i586:
package baloo5-imports-5.62.0.i586 requires libKF5Baloo.so.5, but none of the providers can be installed
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install baloo5-imports-lang-5.62.0-2.1.noarch:
package baloo5-imports-5.62.0.i586 requires libKF5Baloo.so.5, but none of the providers can be installed
package baloo5-imports-lang-5.62.0.noarch requires baloo5-imports = 5.62.0, but none of the providers can be installed
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install baloo5-kioslaves-5.62.0-2.1.i586:
package baloo5-kioslaves-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install baloo5-kioslaves-lang-5.62.0-2.1.noarch:
package baloo5-kioslaves-lang-5.62.0.noarch requires baloo5-kioslaves = 5.62.0, but none of the providers can be installed
package baloo5-kioslaves-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install baloo5-tools-5.62.0-2.1.i586:
package baloo5-tools-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install baloo5-tools-lang-5.62.0-2.1.noarch:
package baloo5-tools-lang-5.62.0.noarch requires baloo5-tools = 5.62.0, but none of the providers can be installed
package baloo5-tools-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install baloo5-widgets-19.08.1-2.2.i586:
package baloo5-widgets-19.08.1.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install baloo5-widgets-devel-19.08.1-2.2.i586:
package baloo5-widgets-devel-19.08.1.i586 requires baloo5-widgets = 19.08.1, but none of the providers can be installed
package baloo5-widgets-19.08.1.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install baloo5-widgets-lang-19.08.1-2.2.noarch:
package baloo5-widgets-lang-19.08.1.noarch requires baloo5-widgets = 19.08.1, but none of the providers can be installed
package baloo5-widgets-19.08.1.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install dolphin-19.08.1-2.2.i586:
package dolphin-19.08.1.i586 requires libKF5BalooWidgets.so.5, but none of the providers can be installed
package baloo5-widgets-19.08.1.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install dolphin-part-19.08.1-2.2.i586:
package dolphin-part-19.08.1.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install dolphin-part-lang-19.08.1-2.2.noarch:
package dolphin-part-lang-19.08.1.noarch requires dolphin-part = 19.08.1, but none of the providers can be installed
package dolphin-part-19.08.1.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install gwenview5-19.08.1-2.2.i586:
package gwenview5-19.08.1.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install gwenview5-lang-19.08.1-2.2.noarch:
package gwenview5-lang-19.08.1.noarch requires gwenview5 = 19.08.1, but none of the providers can be installed
package gwenview5-19.08.1.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install kfilemetadata5-5.62.0-2.1.i586:
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install kfilemetadata5-devel-5.62.0-2.1.i586:
package kfilemetadata5-devel-5.62.0.i586 requires kfilemetadata5 = 5.62.0, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install kfilemetadata5-lang-5.62.0-2.1.noarch:
package kfilemetadata5-lang-5.62.0.noarch requires kfilemetadata5 = 5.62.0, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install kinfocenter5-5.16.5-2.2.i586:
package baloo5-imports-5.62.0.i586 requires libKF5Baloo.so.5, but none of the providers can be installed
package kinfocenter5-5.16.5.i586 requires baloo5-imports, but none of the providers can be installed
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install kinfocenter5-lang-5.16.5-2.2.noarch:
package kinfocenter5-5.16.5.i586 requires baloo5-imports, but none of the providers can be installed
package baloo5-imports-5.62.0.i586 requires libKF5Baloo.so.5, but none of the providers can be installed
package kinfocenter5-lang-5.16.5.noarch requires kinfocenter5 = 5.16.5, but none of the providers can be installed
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install libKF5Baloo5-5.62.0-2.1.i586:
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install mx4j-3.0.2-72.1.noarch:
nothing provides log4j12 >= 1.2.7 needed by mx4j-3.0.2.noarch

can't install mysql-connector-java-5.1.47-67.2.noarch:
nothing provides log4j12 needed by mysql-connector-java-5.1.47.noarch

can't install okular-19.08.1-2.2.i586:
nothing provides libpoppler-qt5.so.1 needed by okular-19.08.1.i586

can't install okular-devel-19.08.1-2.2.i586:
package okular-devel-19.08.1.i586 requires okular = 19.08.1, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by okular-19.08.1.i586

can't install okular-lang-19.08.1-2.2.noarch:
package okular-lang-19.08.1.noarch requires okular = 19.08.1, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by okular-19.08.1.i586

can't install okular-spectre-19.08.1-2.2.i586:
package okular-spectre-19.08.1.i586 requires libOkular5Core.so.9, but none of the providers can be installed
package okular-spectre-19.08.1.i586 requires okular = 19.08.1-2.2, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by okular-19.08.1.i586

can't install patterns-kde-kde-20181130-3.4.noarch:
package plasma5-session-5.16.5.noarch requires plasma5-desktop >= 5.16.5, but none of the providers can be installed
package patterns-kde-kde_plasma-20181130.noarch requires plasma5-session, but none of the providers can be installed
package plasma5-desktop-5.16.5.i586 requires libKF5Baloo.so.5, but none of the providers can be installed
package patterns-kde-kde-20181130.noarch requires pattern() = kde_plasma, but none of the providers can be installed
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install patterns-kde-kde_imaging-20181130-3.4.noarch:
package plasma5-session-5.16.5.noarch requires plasma5-desktop >= 5.16.5, but none of the providers can be installed
package patterns-kde-kde_plasma-20181130.noarch requires plasma5-session, but none of the providers can be installed
package plasma5-desktop-5.16.5.i586 requires libKF5Baloo.so.5, but none of the providers can be installed
package patterns-kde-kde_imaging-20181130.noarch requires pattern() = kde_plasma, but none of the providers can be installed
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install patterns-kde-kde_plasma-20181130-3.4.noarch:
package plasma5-session-5.16.5.noarch requires plasma5-workspace >= 5.16.5, but none of the providers can be installed
package plasma5-workspace-5.16.5.i586 requires libKF5Baloo.so.5, but none of the providers can be installed
package patterns-kde-kde_plasma-20181130.noarch requires plasma5-session, but none of the providers can be installed
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install patterns-media-rest_cd_kde-20170319-24.2.i586:
package plasma5-session-5.16.5.noarch requires plasma5-desktop >= 5.16.5, but none of the providers can be installed
package patterns-kde-kde_plasma-20181130.noarch requires plasma5-session, but none of the providers can be installed
package plasma5-desktop-5.16.5.i586 requires libKF5Baloo.so.5, but none of the providers can be installed
package patterns-media-rest_cd_kde-20170319.i586 requires pattern() = kde_plasma, but none of the providers can be installed
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install pcp-pmda-infiniband-4.3.4-4.2.i586:
nothing provides libibmad.so.5 needed by pcp-pmda-infiniband-4.3.4.i586
nothing provides libibmad.so.5(IBMAD_1.3) needed by pcp-pmda-infiniband-4.3.4.i586

can't install plasma5-desktop-5.16.5-2.2.i586:
package plasma5-desktop-5.16.5.i586 requires libKF5Baloo.so.5, but none of the providers can be installed
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install plasma5-desktop-lang-5.16.5-2.2.noarch:
package plasma5-desktop-5.16.5.i586 requires libKF5Baloo.so.5, but none of the providers can be installed
package plasma5-desktop-lang-5.16.5.noarch requires plasma5-desktop = 5.16.5, but none of the providers can be installed
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install plasma5-session-5.16.5-2.2.noarch:
package plasma5-desktop-5.16.5.i586 requires libKF5Baloo.so.5, but none of the providers can be installed
package plasma5-session-5.16.5.noarch requires plasma5-desktop >= 5.16.5, but none of the providers can be installed
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install plasma5-session-wayland-5.16.5-2.2.noarch:
package plasma5-session-5.16.5.noarch requires plasma5-workspace >= 5.16.5, but none of the providers can be installed
package plasma5-workspace-5.16.5.i586 requires libKF5Baloo.so.5, but none of the providers can be installed
package plasma5-session-wayland-5.16.5.noarch requires plasma5-session >= 5.16.5, but none of the providers can be installed
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install plasma5-workspace-5.16.5-2.2.i586:
package plasma5-workspace-5.16.5.i586 requires libKF5Baloo.so.5, but none of the providers can be installed
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install plasma5-workspace-branding-openSUSE-84.87~git20190606T185118~3d37a0c-7.1.noarch:
package plasma5-workspace-5.16.5.i586 requires libKF5Baloo.so.5, but none of the providers can be installed
package plasma5-workspace-branding-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires plasma5-workspace >= 5.16.5, but none of the providers can be installed
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install plasma5-workspace-lang-5.16.5-2.2.noarch:
package plasma5-workspace-5.16.5.i586 requires libKF5Baloo.so.5, but none of the providers can be installed
package plasma5-workspace-lang-5.16.5.noarch requires plasma5-workspace = 5.16.5, but none of the providers can be installed
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install sddm-branding-openSUSE-0.18.0-9.3.i586:
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires plasma5-workspace, but none of the providers can be installed
package plasma5-workspace-5.16.5.i586 requires libKF5Baloo.so.5, but none of the providers can be installed
package sddm-branding-openSUSE-0.18.0.i586 requires sddm-theme-openSUSE, but none of the providers can be installed
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c-7.1.noarch:
package plasma5-workspace-5.16.5.i586 requires libKF5Baloo.so.5, but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires plasma5-workspace, but none of the providers can be installed
package libKF5Baloo5-5.62.0.i586 requires libKF5FileMetaData.so.3, but none of the providers can be installed
nothing provides libpoppler-qt5.so.1 needed by kfilemetadata5-5.62.0.i586

can't install tomcat-9.0.20-190.1.noarch:
nothing provides log4j12 needed by tomcat-9.0.20.noarch

can't install tomcat-admin-webapps-9.0.20-190.1.noarch:
package tomcat-admin-webapps-9.0.20.noarch requires tomcat = 9.0.20-190.1, but none of the providers can be installed
nothing provides log4j12 needed by tomcat-9.0.20.noarch

can't install tomcat-docs-webapp-9.0.20-190.1.noarch:
package tomcat-docs-webapp-9.0.20.noarch requires tomcat = 9.0.20-190.1, but none of the providers can be installed
nothing provides log4j12 needed by tomcat-9.0.20.noarch

can't install tomcat-jsvc-9.0.20-190.1.noarch:
package tomcat-jsvc-9.0.20.noarch requires tomcat = 9.0.20-190.1, but none of the providers can be installed
nothing provides log4j12 needed by tomcat-9.0.20.noarch

can't install tomcat-webapps-9.0.20-190.1.noarch:
package tomcat-webapps-9.0.20.noarch requires tomcat = 9.0.20-190.1, but none of the providers can be installed
nothing provides log4j12 needed by tomcat-9.0.20.noarch