File openSUSE:Factory:Staging:O of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/Factory.Staging.O/699/Checks/1/Repo.Checker#tab-console

rpmlint-Factory is still a build requirement of:

- rpmlint-tests
### [install check & file conflicts for x86_64]

can't install akonadi-import-wizard-21.04.2-2.5.x86_64:
package messagelib-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package akonadi-import-wizard-21.04.2.x86_64 requires libKF5MessageViewer.so.5()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install akonadi-import-wizard-devel-21.04.2-2.5.x86_64:
package akonadi-import-wizard-21.04.2.x86_64 requires libKF5MessageViewer.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package akonadi-import-wizard-devel-21.04.2.x86_64 requires akonadi-import-wizard = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install akonadi-import-wizard-lang-21.04.2-2.5.noarch:
package akonadi-import-wizard-21.04.2.x86_64 requires libKF5MessageViewer.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package akonadi-import-wizard-lang-21.04.2.noarch requires akonadi-import-wizard = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install akregator-21.04.2-2.6.x86_64:
package akregator-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package akregator-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package akregator-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package akregator-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install akregator-lang-21.04.2-2.6.noarch:
package akregator-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package akregator-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package akregator-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package akregator-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package akregator-lang-21.04.2.noarch requires akregator = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install amarok-2.9.75git.20210220T172242~b94c362c1d-2.8.x86_64:
package amarok-2.9.75git.20210220T172242~b94c362c1d.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package amarok-2.9.75git.20210220T172242~b94c362c1d.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install amarok-lang-2.9.75git.20210220T172242~b94c362c1d-2.8.noarch:
package amarok-lang-2.9.75git.20210220T172242~b94c362c1d.noarch requires amarok = 2.9.75git.20210220T172242~b94c362c1d, but none of the providers can be installed
package amarok-2.9.75git.20210220T172242~b94c362c1d.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package amarok-2.9.75git.20210220T172242~b94c362c1d.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install bluedevil5-5.22.1-2.6.x86_64:
package bluedevil5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package bluedevil5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package bluedevil5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package bluedevil5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package bluedevil5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install bluedevil5-lang-5.22.1-2.6.noarch:
package bluedevil5-lang-5.22.1.noarch requires bluedevil5 = 5.22.1, but none of the providers can be installed
package bluedevil5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package bluedevil5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package bluedevil5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package bluedevil5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package bluedevil5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install ceph-16.2.5.29+g97c2c82c2f5-2.5.x86_64:
package ceph-mgr-16.2.5.29+g97c2c82c2f5.x86_64 requires ceph-mgr-modules-core = 16.2.5.29+g97c2c82c2f5-2.5, but none of the providers can be installed
package ceph-16.2.5.29+g97c2c82c2f5.x86_64 requires ceph-mgr = 16.2.5.29+g97c2c82c2f5-2.5, but none of the providers can be installed
package ceph-mgr-modules-core-16.2.5.29+g97c2c82c2f5.noarch requires python3-bcrypt, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-bcrypt-3.2.0.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install ceph-csi-3.3.1+git0.a07260f19-2.17.x86_64:
package patterns-ceph-containers-ceph_base-1.0.x86_64 requires ceph-iscsi, but none of the providers can be installed
package ceph-csi-3.3.1+git0.a07260f19.x86_64 requires pattern() = ceph_base, but none of the providers can be installed
package ceph-iscsi-3.4+1600349408.g516d37d.x86_64 requires python3-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install ceph-iscsi-3.4+1600349408.g516d37d-2.14.x86_64:
package ceph-iscsi-3.4+1600349408.g516d37d.x86_64 requires python3-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install ceph-mgr-16.2.5.29+g97c2c82c2f5-2.5.x86_64:
package ceph-mgr-16.2.5.29+g97c2c82c2f5.x86_64 requires ceph-mgr-modules-core = 16.2.5.29+g97c2c82c2f5-2.5, but none of the providers can be installed
package ceph-mgr-modules-core-16.2.5.29+g97c2c82c2f5.noarch requires python3-bcrypt, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-bcrypt-3.2.0.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install ceph-mgr-cephadm-16.2.5.29+g97c2c82c2f5-2.5.noarch:
package ceph-mgr-16.2.5.29+g97c2c82c2f5.x86_64 requires ceph-mgr-modules-core = 16.2.5.29+g97c2c82c2f5-2.5, but none of the providers can be installed
package ceph-mgr-cephadm-16.2.5.29+g97c2c82c2f5.noarch requires ceph-mgr = 16.2.5.29+g97c2c82c2f5-2.5, but none of the providers can be installed
package ceph-mgr-modules-core-16.2.5.29+g97c2c82c2f5.noarch requires python3-bcrypt, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-bcrypt-3.2.0.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install ceph-mgr-dashboard-16.2.5.29+g97c2c82c2f5-2.5.noarch:
package ceph-mgr-dashboard-16.2.5.29+g97c2c82c2f5.noarch requires python3-PyJWT, but none of the providers can be installed
package python38-PyJWT-2.1.0.noarch requires python38-cryptography >= 3.3.1, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install ceph-mgr-diskprediction-local-16.2.5.29+g97c2c82c2f5-2.5.noarch:
package ceph-mgr-16.2.5.29+g97c2c82c2f5.x86_64 requires ceph-mgr-modules-core = 16.2.5.29+g97c2c82c2f5-2.5, but none of the providers can be installed
package ceph-mgr-diskprediction-local-16.2.5.29+g97c2c82c2f5.noarch requires ceph-mgr = 16.2.5.29+g97c2c82c2f5-2.5, but none of the providers can be installed
package ceph-mgr-modules-core-16.2.5.29+g97c2c82c2f5.noarch requires python3-bcrypt, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-bcrypt-3.2.0.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install ceph-mgr-k8sevents-16.2.5.29+g97c2c82c2f5-2.5.noarch:
package ceph-mgr-16.2.5.29+g97c2c82c2f5.x86_64 requires ceph-mgr-modules-core = 16.2.5.29+g97c2c82c2f5-2.5, but none of the providers can be installed
package ceph-mgr-k8sevents-16.2.5.29+g97c2c82c2f5.noarch requires ceph-mgr = 16.2.5.29+g97c2c82c2f5-2.5, but none of the providers can be installed
package ceph-mgr-modules-core-16.2.5.29+g97c2c82c2f5.noarch requires python3-bcrypt, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-bcrypt-3.2.0.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install ceph-mgr-modules-core-16.2.5.29+g97c2c82c2f5-2.5.noarch:
package ceph-mgr-modules-core-16.2.5.29+g97c2c82c2f5.noarch requires python3-bcrypt, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-bcrypt-3.2.0.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install ceph-mgr-rook-16.2.5.29+g97c2c82c2f5-2.5.noarch:
package ceph-mgr-16.2.5.29+g97c2c82c2f5.x86_64 requires ceph-mgr-modules-core = 16.2.5.29+g97c2c82c2f5-2.5, but none of the providers can be installed
package ceph-mgr-rook-16.2.5.29+g97c2c82c2f5.noarch requires ceph-mgr = 16.2.5.29+g97c2c82c2f5-2.5, but none of the providers can be installed
package ceph-mgr-modules-core-16.2.5.29+g97c2c82c2f5.noarch requires python3-bcrypt, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-bcrypt-3.2.0.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install chrome-gnome-shell-10.1-3.13.x86_64:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package chrome-gnome-shell-10.1.x86_64 requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install cloud-init-20.2-9.4.x86_64:
package cloud-init-20.2.x86_64 requires python3-oauthlib, but none of the providers can be installed
package python38-oauthlib-3.1.1.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install cloud-init-config-MicroOS-1.1-3.11.noarch:
package cloud-init-20.2.x86_64 requires python3-oauthlib, but none of the providers can be installed
package cloud-init-config-MicroOS-1.1.noarch requires cloud-init >= 17.1, but none of the providers can be installed
package python38-oauthlib-3.1.1.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install discover-5.22.1-2.7.x86_64:
package discover-5.22.1.x86_64 requires kdeclarative-components, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install discover-backend-flatpak-5.22.1-2.7.x86_64:
package discover-5.22.1.x86_64 requires libqt5-qtquickcontrols2, but none of the providers can be installed
package discover-backend-flatpak-5.22.1.x86_64 requires discover = 5.22.1, but none of the providers can be installed
package discover-backend-flatpak-5.22.1.x86_64 requires libDiscoverCommon.so()(64bit), but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install discover-backend-fwupd-5.22.1-2.7.x86_64:
package discover-5.22.1.x86_64 requires libqt5-qtquickcontrols2, but none of the providers can be installed
package discover-backend-fwupd-5.22.1.x86_64 requires discover = 5.22.1, but none of the providers can be installed
package discover-backend-fwupd-5.22.1.x86_64 requires libDiscoverCommon.so()(64bit), but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install discover-backend-packagekit-5.22.1-2.7.x86_64:
package discover-5.22.1.x86_64 requires libqt5-qtquickcontrols2, but none of the providers can be installed
package discover-backend-packagekit-5.22.1.x86_64 requires discover = 5.22.1, but none of the providers can be installed
package discover-backend-packagekit-5.22.1.x86_64 requires libDiscoverCommon.so()(64bit), but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install discover-lang-5.22.1-2.7.noarch:
package discover-5.22.1.x86_64 requires libqt5-qtquickcontrols2, but none of the providers can be installed
package discover-lang-5.22.1.noarch requires discover = 5.22.1, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install discover-notifier-5.22.1-2.7.x86_64:
package discover-notifier-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package discover-notifier-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install ecore_imf-module-scim-1.25.1-26.5.x86_64:
package ecore_imf-module-scim-1.25.1.x86_64 requires libecore.so.1()(64bit), but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.x86_64 requires libecore_evas.so.1()(64bit), but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.x86_64 requires libecore_imf.so.1()(64bit), but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.x86_64 requires libecore_x.so.1()(64bit), but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.x86_64 requires libeina.so.1()(64bit), but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.x86_64 requires libevas.so.1()(64bit), but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by efl-1.25.1.x86_64

can't install efl-1.25.1-26.5.x86_64:
nothing provides libluajit-5.1.so.2()(64bit) needed by efl-1.25.1.x86_64

can't install efl-devel-1.25.1-26.5.x86_64:
nothing provides pkgconfig(luajit) needed by efl-devel-1.25.1.x86_64

can't install efl-lang-1.25.1-26.5.noarch:
package efl-lang-1.25.1.noarch requires efl = 1.25.1, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by efl-1.25.1.x86_64

can't install efl-testsuite-1.25.1-26.5.x86_64:
package efl-testsuite-1.25.1.x86_64 requires libefreet1 = 1.25.1, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by efl-1.25.1.x86_64

can't install elua-1.25.1-26.5.x86_64:
package elua-1.25.1.x86_64 requires efl = 1.25.1, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by efl-1.25.1.x86_64

can't install evas-generic-loaders-1.25.1-26.5.x86_64:
package evas-generic-loaders-1.25.1.x86_64 requires libeina.so.1()(64bit), but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by efl-1.25.1.x86_64

can't install firewall-applet-0.9.3-4.11.noarch:
package python38-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
package python38-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
package python38-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
package python38-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package firewall-applet-0.9.3.noarch requires python3-qt5, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install gegl-0.4.30-3.11.x86_64:
package gegl-0.4.30.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gegl-0_4-0.4.30-3.11.x86_64:
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gegl-0_4-lang-0.4.30-3.11.noarch:
package gegl-0_4-lang-0.4.30.noarch requires gegl-0_4 = 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gegl-devel-0.4.30-3.11.x86_64:
package gegl-devel-0.4.30.x86_64 requires libgegl-0_4-0 = 0.4.30, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gimp-2.10.24-3.11.x86_64:
package gimp-2.10.24.x86_64 requires libgegl-npd-0.4.so()(64bit), but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gimp-devel-2.10.24-3.11.x86_64:
package gegl-devel-0.4.30.x86_64 requires libgegl-0_4-0 = 0.4.30, but none of the providers can be installed
package gimp-devel-2.10.24.x86_64 requires pkgconfig(gegl-0.4) >= 0.4.30, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gimp-lang-2.10.24-3.11.noarch:
package gimp-lang-2.10.24.noarch requires gimp = 2.10.24, but none of the providers can be installed
package gimp-2.10.24.x86_64 requires libgegl-npd-0.4.so()(64bit), but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gimp-plugin-aa-2.10.24-3.11.x86_64:
package gimp-plugin-aa-2.10.24.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gimp-plugins-python-2.10.24-3.11.x86_64:
package gimp-plugins-python-2.10.24.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gnome-music-40.1.1-2.3.x86_64:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package gnome-music-40.1.1.x86_64 requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install gnome-music-lang-40.1.1-2.3.noarch:
package gnome-music-40.1.1.x86_64 requires python3-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package gnome-music-lang-40.1.1.noarch requires gnome-music = 40.1.1, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install gnome-photos-40.0-3.10.x86_64:
package gnome-photos-40.0.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gnome-photos-lang-40.0-3.10.noarch:
package gnome-photos-40.0.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package gnome-photos-lang-40.0.noarch requires gnome-photos = 40.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gnome-shell-search-provider-gnome-photos-40.0-3.10.x86_64:
package gnome-photos-40.0.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package gnome-shell-search-provider-gnome-photos-40.0.x86_64 requires gnome-photos = 40.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install gutenprint-gimpplugin-5.2.15-2.17.x86_64:
package libgimpui-2_0-0-2.10.24.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package gutenprint-gimpplugin-5.2.15.x86_64 requires libgimpui-2.0.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install hplip-3.20.11-3.16.x86_64:
package python38-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
package python38-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
package python38-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
package python38-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package hplip-3.20.11.x86_64 requires python3-qt5, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install inkscape-extensions-gimp-1.0.2-3.14.x86_64:
package inkscape-extensions-gimp-1.0.2.x86_64 requires gimp, but none of the providers can be installed
package gimp-2.10.24.x86_64 requires libgegl-npd-0.4.so()(64bit), but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install kaccounts-integration-21.04.2-2.6.x86_64:
package kaccounts-integration-21.04.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kaccounts-integration-21.04.2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kaccounts-integration-lang-21.04.2-2.6.noarch:
package kaccounts-integration-lang-21.04.2.noarch requires kaccounts-integration = 21.04.2, but none of the providers can be installed
package kaccounts-integration-21.04.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kaccounts-integration-21.04.2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kaccounts-providers-21.04.2-2.4.x86_64:
package kaccounts-providers-21.04.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kaccounts-providers-21.04.2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kaccounts-providers-lang-21.04.2-2.4.noarch:
package kaccounts-providers-lang-21.04.2.noarch requires kaccounts-providers = 21.04.2, but none of the providers can be installed
package kaccounts-providers-21.04.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kaccounts-providers-21.04.2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kaddressbook-21.04.2-2.6.x86_64:
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package kaddressbook-21.04.2.x86_64 requires kdepim-runtime, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kaddressbook-lang-21.04.2-2.6.noarch:
package kaddressbook-21.04.2.x86_64 requires kdepim-runtime, but none of the providers can be installed
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package kaddressbook-lang-21.04.2.noarch requires kaddressbook = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kate-21.04.2-2.7.x86_64:
package kate-21.04.2.x86_64 requires kate-plugins = 21.04.2, but none of the providers can be installed
package kate-plugins-21.04.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kate-plugins-21.04.2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kate-lang-21.04.2-2.7.noarch:
package kate-21.04.2.x86_64 requires kate-plugins = 21.04.2, but none of the providers can be installed
package kate-lang-21.04.2.noarch requires kate = 21.04.2, but none of the providers can be installed
package kate-plugins-21.04.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kate-plugins-21.04.2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kate-plugins-21.04.2-2.7.x86_64:
package kate-plugins-21.04.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kate-plugins-21.04.2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kcm_sddm-5.22.1-2.6.x86_64:
package kcm_sddm-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package kcm_sddm-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package kcm_sddm-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 15, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kcm_sddm-lang-5.22.1-2.6.noarch:
package kcm_sddm-lang-5.22.1.noarch requires kcm_sddm = 5.22.1, but none of the providers can be installed
package kcm_sddm-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package kcm_sddm-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package kcm_sddm-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 15, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kde-cli-tools5-5.22.1-2.4.x86_64:
package plasma5-workspace-libs-5.22.1.x86_64 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package kde-cli-tools5-5.22.1.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kde-cli-tools5-lang-5.22.1-2.4.noarch:
package kde-cli-tools5-5.22.1.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package plasma5-workspace-libs-5.22.1.x86_64 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package kde-cli-tools5-lang-5.22.1.noarch requires kde-cli-tools5 = 5.22.1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kde-print-manager-21.04.2-2.6.x86_64:
package kde-print-manager-21.04.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kde-print-manager-21.04.2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kde-print-manager-lang-21.04.2-2.6.noarch:
package kde-print-manager-lang-21.04.2.noarch requires kde-print-manager = 21.04.2, but none of the providers can be installed
package kde-print-manager-21.04.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kde-print-manager-21.04.2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kdeclarative-components-5.84.0-2.3.x86_64:
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kdeclarative-devel-5.84.0-2.3.x86_64:
package kdeclarative-devel-5.84.0.x86_64 requires kdeclarative-components = 5.84.0, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kdeclarative-devel-32bit-5.84.0-2.3.x86_64:
package kdeclarative-devel-5.84.0.x86_64 requires kdeclarative-components = 5.84.0, but none of the providers can be installed
package kdeclarative-devel-32bit-5.84.0.x86_64 requires kdeclarative-devel = 5.84.0, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package kdeclarative-components-5.84.0.x86_64 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kdeconnect-kde-21.04.2-3.6.x86_64:
nothing provides libKF5PulseAudioQt.so.2()(64bit) needed by kdeconnect-kde-21.04.2.x86_64

can't install kdeconnect-kde-lang-21.04.2-3.6.noarch:
package kdeconnect-kde-lang-21.04.2.noarch requires kdeconnect-kde = 21.04.2, but none of the providers can be installed
nothing provides libKF5PulseAudioQt.so.2()(64bit) needed by kdeconnect-kde-21.04.2.x86_64

can't install kdeconnect-kde-zsh-completion-21.04.2-3.6.noarch:
package kdeconnect-kde-zsh-completion-21.04.2.noarch requires kdeconnect-kde = 21.04.2, but none of the providers can be installed
nothing provides libKF5PulseAudioQt.so.2()(64bit) needed by kdeconnect-kde-21.04.2.x86_64

can't install kdepim-addons-21.04.2-2.5.x86_64:
package kdepim-addons-21.04.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kdepim-addons-21.04.2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kdepim-addons-lang-21.04.2-2.5.noarch:
package kdepim-addons-lang-21.04.2.noarch requires kdepim-addons = 21.04.2, but none of the providers can be installed
package kdepim-addons-21.04.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kdepim-addons-21.04.2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kdepim-runtime-21.04.2-2.6.x86_64:
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kdepim-runtime-lang-21.04.2-2.6.noarch:
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-runtime-lang-21.04.2.noarch requires kdepim-runtime = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kernel-debug-devel-5.12.13-5.1.x86_64:
nothing provides kernel-devel = 5.12.13-5 needed by kernel-debug-devel-5.12.13.x86_64
  (we have kernel-devel-5.13.4-5.1.noarch)

can't install kernel-default-base-rebuild-5.12.12-5.4.24.6.x86_64:
nothing provides kernel-default = 5.12.12-5.4 needed by kernel-default-base-rebuild-5.12.12.x86_64
  (we have kernel-default-5.12.13-5.1.x86_64)

can't install kernel-default-devel-5.12.13-5.1.x86_64:
nothing provides kernel-devel = 5.12.13-5 needed by kernel-default-devel-5.12.13.x86_64
  (we have kernel-devel-5.13.4-5.1.noarch)

can't install kernel-syms-5.13.4-5.1.x86_64:
nothing provides kernel-default-devel = 5.13.4-5 needed by kernel-syms-5.13.4.x86_64
  (we have kernel-default-devel-5.12.13-5.1.x86_64)

can't install kernel-vanilla-devel-5.12.13-5.1.x86_64:
nothing provides kernel-source-vanilla = 5.12.13-5 needed by kernel-vanilla-devel-5.12.13.x86_64
  (we have kernel-source-vanilla-5.13.4-5.1.noarch)

can't install keylime-agent-6.1.0-2.1.noarch:
package keylime-agent-6.1.0.noarch requires python3-keylime = 6.1.0, but none of the providers can be installed
package python38-keylime-6.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install keylime-config-6.1.0-2.1.noarch:
package keylime-config-6.1.0.noarch requires python3-keylime = 6.1.0, but none of the providers can be installed
package python38-keylime-6.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install keylime-firewalld-6.1.0-2.1.noarch:
package keylime-firewalld-6.1.0.noarch requires python3-keylime = 6.1.0, but none of the providers can be installed
package python38-keylime-6.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install keylime-registrar-6.1.0-2.1.noarch:
package keylime-registrar-6.1.0.noarch requires python3-keylime = 6.1.0, but none of the providers can be installed
package python38-keylime-6.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install keylime-tpm_cert_store-6.1.0-2.1.noarch:
package keylime-tpm_cert_store-6.1.0.noarch requires python3-keylime = 6.1.0, but none of the providers can be installed
package python38-keylime-6.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install keylime-verifier-6.1.0-2.1.noarch:
package keylime-verifier-6.1.0.noarch requires python3-keylime = 6.1.0, but none of the providers can be installed
package python38-keylime-6.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install khotkeys5-5.22.1-2.4.x86_64:
package plasma5-workspace-libs-5.22.1.x86_64 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package khotkeys5-5.22.1.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install khotkeys5-devel-5.22.1-2.4.x86_64:
package khotkeys5-5.22.1.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package plasma5-workspace-libs-5.22.1.x86_64 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package khotkeys5-devel-5.22.1.x86_64 requires khotkeys5 = 5.22.1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install khotkeys5-lang-5.22.1-2.4.noarch:
package khotkeys5-5.22.1.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package plasma5-workspace-libs-5.22.1.x86_64 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package khotkeys5-lang-5.22.1.noarch requires khotkeys5 = 5.22.1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kinfocenter5-5.22.1-2.4.x86_64:
package kinfocenter5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kinfocenter5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package kinfocenter5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package kinfocenter5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kinfocenter5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package kinfocenter5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 14, but none of the providers can be installed
package kinfocenter5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kinfocenter5-lang-5.22.1-2.4.noarch:
package kinfocenter5-lang-5.22.1.noarch requires kinfocenter5 = 5.22.1, but none of the providers can be installed
package kinfocenter5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kinfocenter5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package kinfocenter5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package kinfocenter5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kinfocenter5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package kinfocenter5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 14, but none of the providers can be installed
package kinfocenter5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kirigami2-5.84.0-2.3.x86_64:
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQml.2) >= 15, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 10, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQml.2) >= 1, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQml.2) >= 7, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 5, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 6, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kirigami2-devel-5.84.0-2.3.x86_64:
package kirigami2-devel-5.84.0.x86_64 requires kirigami2 = 5.84.0, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQml.2) >= 15, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 10, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQml.2) >= 1, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQml.2) >= 7, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 5, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 6, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kirigami2-lang-5.84.0-2.3.noarch:
package kirigami2-lang-5.84.0.noarch requires kirigami2 = 5.84.0, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQml.2) >= 15, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 10, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQml.2) >= 1, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQml.2) >= 7, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 5, but none of the providers can be installed
package kirigami2-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 6, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kiwi-templates-JeOS-84.87-26.8.noarch:
package python3-kiwi-9.23.43.x86_64 requires python3-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package kiwi-templates-JeOS-84.87.noarch requires python3-kiwi, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install kmail-21.04.2-2.6.x86_64:
package kmail-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kmail-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kmail-lang-21.04.2-2.6.noarch:
package kmail-21.04.2.x86_64 requires kdepim-addons, but none of the providers can be installed
package kmail-lang-21.04.2.noarch requires kmail = 21.04.2, but none of the providers can be installed
package kdepim-addons-21.04.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kdepim-addons-21.04.2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install knewstuff-devel-5.84.0-2.3.x86_64:
package knewstuff-quick-devel-5.84.0.x86_64 requires knewstuff-imports = 5.84.0, but none of the providers can be installed
package knewstuff-devel-5.84.0.x86_64 requires cmake(KF5NewStuffQuick) >= 5.84, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 11, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install knewstuff-devel-32bit-5.84.0-2.3.x86_64:
package knewstuff-devel-5.84.0.x86_64 requires cmake(KF5NewStuffQuick) >= 5.84, but none of the providers can be installed
package knewstuff-quick-devel-5.84.0.x86_64 requires knewstuff-imports = 5.84.0, but none of the providers can be installed
package knewstuff-devel-32bit-5.84.0.x86_64 requires knewstuff-devel = 5.84.0, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 11, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install knewstuff-imports-5.84.0-2.3.x86_64:
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 11, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install knewstuff-quick-devel-5.84.0-2.3.x86_64:
package knewstuff-quick-devel-5.84.0.x86_64 requires knewstuff-imports = 5.84.0, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package knewstuff-imports-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 11, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kontact-21.04.2-2.5.x86_64:
package kontact-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kontact-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kontact-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kontact-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kontact-lang-21.04.2-2.5.noarch:
package kontact-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kontact-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kontact-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kontact-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package kontact-lang-21.04.2.noarch requires kontact = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install korganizer-21.04.2-2.6.x86_64:
package korganizer-21.04.2.x86_64 requires kdepim-addons, but none of the providers can be installed
package kdepim-addons-21.04.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kdepim-addons-21.04.2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install korganizer-lang-21.04.2-2.6.noarch:
package korganizer-21.04.2.x86_64 requires kdepim-addons, but none of the providers can be installed
package korganizer-lang-21.04.2.noarch requires korganizer = 21.04.2, but none of the providers can be installed
package kdepim-addons-21.04.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kdepim-addons-21.04.2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kquickcharts-5.84.0-2.2.x86_64:
package kquickcharts-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kquickcharts-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package kquickcharts-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package kquickcharts-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 13, but none of the providers can be installed
package kquickcharts-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kquickcharts-devel-5.84.0-2.2.x86_64:
package kquickcharts-devel-5.84.0.x86_64 requires kquickcharts = 5.84.0, but none of the providers can be installed
package kquickcharts-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kquickcharts-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package kquickcharts-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package kquickcharts-5.84.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 13, but none of the providers can be installed
package kquickcharts-5.84.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install krunner-devel-5.83.0-2.6.x86_64:
package plasma-framework-devel-5.83.0.x86_64 requires plasma-framework-components = 5.83.0, but none of the providers can be installed
package krunner-devel-5.83.0.x86_64 requires cmake(KF5Plasma) >= 5.83, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQml.2) >= 0, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 15, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install krunner-devel-32bit-5.83.0-2.6.x86_64:
package krunner-devel-5.83.0.x86_64 requires cmake(KF5Plasma) >= 5.83, but none of the providers can be installed
package plasma-framework-devel-5.83.0.x86_64 requires plasma-framework-components = 5.83.0, but none of the providers can be installed
package krunner-devel-32bit-5.83.0.x86_64 requires krunner-devel = 5.83.0, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQml.2) >= 0, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 15, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kscreen5-5.22.1-2.6.x86_64:
package kscreen5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kscreen5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package kscreen5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kscreen5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package kscreen5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package kscreen5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kscreen5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package kscreen5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package kscreen5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 10, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kscreen5-lang-5.22.1-2.6.noarch:
package kscreen5-lang-5.22.1.noarch requires kscreen5 = 5.22.1, but none of the providers can be installed
package kscreen5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kscreen5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package kscreen5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kscreen5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package kscreen5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package kscreen5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kscreen5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package kscreen5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package kscreen5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 10, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kscreen5-plasmoid-5.22.1-2.6.x86_64:
package kscreen5-plasmoid-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package kscreen5-plasmoid-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kscreenlocker-5.22.1-2.6.x86_64:
package kscreenlocker-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kscreenlocker-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package kscreenlocker-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kscreenlocker-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 14, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kscreenlocker-lang-5.22.1-2.6.noarch:
package kscreenlocker-lang-5.22.1.noarch requires kscreenlocker = 5.22.1, but none of the providers can be installed
package kscreenlocker-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kscreenlocker-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package kscreenlocker-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kscreenlocker-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 14, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install ksystemstats5-5.22.1-2.4.x86_64:
package ksystemstats5-5.22.1.x86_64 requires libKSysGuardFormatter.so.1()(64bit), but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install ksystemstats5-lang-5.22.1-2.4.noarch:
package ksystemstats5-5.22.1.x86_64 requires libKSysGuardFormatter.so.1()(64bit), but none of the providers can be installed
package ksystemstats5-lang-5.22.1.noarch requires ksystemstats5 = 5.22.1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install ktnef-21.04.2-2.6.x86_64:
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package kdepim-runtime-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package ktnef-21.04.2.x86_64 requires kdepim-runtime, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install ktnef-lang-21.04.3-2.5.noarch:
nothing provides ktnef = 21.04.3 needed by ktnef-lang-21.04.3.noarch
  (we have ktnef-21.04.2-2.6.x86_64)

can't install ktp-auth-handler-21.04.3-2.5.x86_64:
package signon-plugin-oauth2-0.25.x86_64 requires signon-ui, but none of the providers can be installed
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
package ktp-auth-handler-21.04.3.x86_64 requires signon-plugin-oauth2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install ktp-auth-handler-lang-21.04.3-2.5.noarch:
package signon-plugin-oauth2-0.25.x86_64 requires signon-ui, but none of the providers can be installed
package ktp-auth-handler-21.04.3.x86_64 requires signon-plugin-oauth2, but none of the providers can be installed
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
package ktp-auth-handler-lang-21.04.3.noarch requires ktp-auth-handler = 21.04.3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install kubicd-0.12-2.4.x86_64:
package salt-3002.2.x86_64 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python3-salt-3002.2.x86_64 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-master-3002.2.x86_64 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package kubicd-0.12.x86_64 requires salt-master, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install kwin5-5.22.1-2.6.x86_64:
nothing provides libQt5Core5 = 5.15.2 needed by kwin5-5.22.1.x86_64
  (we have libQt5Core5-5.15.2+kde200-2.8.x86_64)
nothing provides libQt5Gui5 = 5.15.2 needed by kwin5-5.22.1.x86_64
  (we have libQt5Gui5-5.15.2+kde200-2.8.x86_64)

can't install kwin5-devel-5.22.1-2.6.x86_64:
package kwin5-devel-5.22.1.x86_64 requires kwin5 = 5.22.1, but none of the providers can be installed
nothing provides libQt5Core5 = 5.15.2 needed by kwin5-5.22.1.x86_64
  (we have libQt5Core5-5.15.2+kde200-2.8.x86_64)
nothing provides libQt5Gui5 = 5.15.2 needed by kwin5-5.22.1.x86_64
  (we have libQt5Gui5-5.15.2+kde200-2.8.x86_64)

can't install kwin5-lang-5.22.1-2.6.noarch:
package kwin5-lang-5.22.1.noarch requires kwin5 = 5.22.1, but none of the providers can be installed
nothing provides libQt5Core5 = 5.15.2 needed by kwin5-5.22.1.x86_64
  (we have libQt5Core5-5.15.2+kde200-2.8.x86_64)
nothing provides libQt5Gui5 = 5.15.2 needed by kwin5-5.22.1.x86_64
  (we have libQt5Gui5-5.15.2+kde200-2.8.x86_64)

can't install kwrite-21.04.2-2.7.x86_64:
package kwrite-21.04.2.x86_64 requires kate-plugins = 21.04.2, but none of the providers can be installed
package kate-plugins-21.04.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kate-plugins-21.04.2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libKF5MailCommon5-21.04.2-2.5.x86_64:
package messagelib-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKF5MailCommon5-21.04.2.x86_64 requires libKF5MessageComposer.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-21.04.2.x86_64 requires libKF5MessageCore.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-21.04.2.x86_64 requires libKF5MessageList.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-21.04.2.x86_64 requires libKF5MessageViewer.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-21.04.2.x86_64 requires libKF5TemplateParser.so.5()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libKPimImportWizard5-21.04.2-2.5.x86_64:
package libKF5MailCommon5-21.04.2.x86_64 requires libKF5MessageComposer.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-21.04.2.x86_64 requires libKF5MessageCore.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-21.04.2.x86_64 requires libKF5MessageList.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-21.04.2.x86_64 requires libKF5MessageViewer.so.5()(64bit), but none of the providers can be installed
package libKF5MailCommon5-21.04.2.x86_64 requires libKF5TemplateParser.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libKPimImportWizard5-21.04.2.x86_64 requires libKF5MailCommon.so.5()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libQt5Multimedia5-5.15.2+kde3-2.6.x86_64:
package libQt5Multimedia5-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libgegl-0_4-0-0.4.30-3.11.x86_64:
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install libgimp-2_0-0-2.10.24-3.11.x86_64:
package libgimp-2_0-0-2.10.24.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgimp-2_0-0-2.10.24.x86_64 requires libgegl-0_4-0 >= 0.4.30, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install libgimpui-2_0-0-2.10.24-3.11.x86_64:
package libgimpui-2_0-0-2.10.24.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install libksieve-21.04.2-2.5.x86_64:
package libksieve-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksieve-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libksieve-devel-21.04.2-2.5.x86_64:
package libksieve-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksieve-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksieve-devel-21.04.2.x86_64 requires libksieve = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libksieve-lang-21.04.2-2.5.noarch:
package libksieve-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libksieve-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libksieve-lang-21.04.2.noarch requires libksieve = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libksysguard5-5.22.1-2.4.x86_64:
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libksysguard5-devel-5.22.1-2.4.x86_64:
package libksysguard5-devel-5.22.1.x86_64 requires libprocessui.so.9()(64bit), but none of the providers can be installed
package libksysguard5-devel-5.22.1.x86_64 requires libksignalplotter.so.9()(64bit), but none of the providers can be installed
package libksysguard5-devel-5.22.1.x86_64 requires liblsofui.so.9()(64bit), but none of the providers can be installed
package libksysguard5-devel-5.22.1.x86_64 requires libksysguard5 = 5.22.1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libksysguard5-imports-5.22.1-2.4.x86_64:
package libksysguard5-imports-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-imports-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-imports-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libksysguard5-lang-5.22.1-2.4.noarch:
package libksysguard5-lang-5.22.1.noarch requires libksysguard5 = 5.22.1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libksysguard5-plugins-5.22.1-2.4.x86_64:
package libksysguard5-plugins-5.22.1.x86_64 requires libprocesscore.so.9()(64bit), but none of the providers can be installed
package libksysguard5-plugins-5.22.1.x86_64 requires libksysguard5 = 5.22.1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libmypaint-gegl-devel-1.6.0-2.17.x86_64:
package gegl-devel-0.4.30.x86_64 requires libgegl-0_4-0 = 0.4.30, but none of the providers can be installed
package libmypaint-gegl-devel-1.6.0.x86_64 requires pkgconfig(gegl-0.4), but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install libmypaint-gegl0-1.6.0-2.17.x86_64:
package libmypaint-gegl0-1.6.0.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install libqt5-qtcharts-examples-5.15.2-2.12.x86_64:
package libqt5-qtcharts-examples-5.15.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtcharts-examples-5.15.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package libqt5-qtcharts-examples-5.15.2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtconnectivity-examples-5.15.2+kde1-2.6.x86_64:
package libqt5-qtconnectivity-examples-5.15.2+kde1.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtconnectivity-examples-5.15.2+kde1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package libqt5-qtconnectivity-examples-5.15.2+kde1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package libqt5-qtconnectivity-examples-5.15.2+kde1.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package libqt5-qtconnectivity-examples-5.15.2+kde1.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package libqt5-qtconnectivity-examples-5.15.2+kde1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtconnectivity-examples-5.15.2+kde1.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package libqt5-qtconnectivity-examples-5.15.2+kde1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtconnectivity-examples-5.15.2+kde1.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package libqt5-qtconnectivity-examples-5.15.2+kde1.x86_64 requires qt5qmlimport(Qt.labs.folderlistmodel.1) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtgraphicaleffects-5.15.2+kde2-2.6.x86_64:
package libqt5-qtgraphicaleffects-5.15.2+kde2.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtgraphicaleffects-5.15.2+kde2.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtlocation-examples-5.15.2+kde6-2.6.x86_64:
package libqt5-qtlocation-examples-5.15.2+kde6.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.x86_64 requires qt5qmlimport(Qt.labs.qmlmodels.1) >= 0, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 1, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 14, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.x86_64 requires qt5qmlimport(QtQuick.2) >= 11, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.x86_64 requires qt5qmlimport(QtQuick.Shapes.1) >= 1, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 11, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtmultimedia-devel-5.15.2+kde3-2.6.x86_64:
package libqt5-qtmultimedia-devel-5.15.2+kde3.x86_64 requires libQt5Multimedia5 = 5.15.2+kde3, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtmultimedia-devel-32bit-5.15.2+kde3-2.6.x86_64:
package libqt5-qtmultimedia-devel-5.15.2+kde3.x86_64 requires libQt5Multimedia5 = 5.15.2+kde3, but none of the providers can be installed
package libqt5-qtmultimedia-devel-32bit-5.15.2+kde3.x86_64 requires libqt5-qtmultimedia-devel = 5.15.2+kde3, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtmultimedia-examples-5.15.2+kde3-2.6.x86_64:
package libqt5-qtmultimedia-examples-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtmultimedia-examples-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package libqt5-qtmultimedia-examples-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package libqt5-qtmultimedia-examples-5.15.2+kde3.x86_64 requires qt5qmlimport(Qt.labs.folderlistmodel.2) >= 0, but none of the providers can be installed
package libqt5-qtmultimedia-examples-5.15.2+kde3.x86_64 requires qt5qmlimport(Qt.labs.folderlistmodel.2) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtmultimedia-private-headers-devel-5.15.2+kde3-2.6.noarch:
package libqt5-qtmultimedia-devel-5.15.2+kde3.x86_64 requires libQt5Multimedia5 = 5.15.2+kde3, but none of the providers can be installed
package libqt5-qtmultimedia-private-headers-devel-5.15.2+kde3.noarch requires libqt5-qtmultimedia-devel = 5.15.2+kde3, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtpdf-examples-5.15.5-2.6.x86_64:
package libqt5-qtpdf-examples-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package libqt5-qtpdf-examples-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 14, but none of the providers can be installed
package libqt5-qtpdf-examples-5.15.5.x86_64 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package libqt5-qtpdf-examples-5.15.5.x86_64 requires qt5qmlimport(Qt.labs.animation.1) >= 0, but none of the providers can be installed
package libqt5-qtpdf-examples-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Shapes.1) >= 14, but none of the providers can be installed
package libqt5-qtpdf-examples-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 14, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtpdf-imports-5.15.5-2.6.x86_64:
package libqt5-qtpdf-imports-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package libqt5-qtpdf-imports-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 14, but none of the providers can be installed
package libqt5-qtpdf-imports-5.15.5.x86_64 requires qt5qmlimport(Qt.labs.animation.1) >= 0, but none of the providers can be installed
package libqt5-qtpdf-imports-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Shapes.1) >= 14, but none of the providers can be installed
package libqt5-qtpdf-imports-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 14, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtquickcontrols-5.15.2+kde3-2.6.x86_64:
package libqt5-qtquickcontrols-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.x86_64 requires qt5qmlimport(Qt.labs.folderlistmodel.2) >= 1, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.x86_64 requires qt5qmlimport(Qt.labs.settings.1) >= 0, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtquickcontrols-examples-5.15.2+kde3-2.6.x86_64:
package libqt5-qtquickcontrols-examples-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.Particles.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtquickcontrols2-5.15.2+kde7-2.6.x86_64:
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtquickcontrols2-examples-5.15.2+kde7-2.6.x86_64:
package libqt5-qtquickcontrols2-examples-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-examples-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-examples-5.15.2+kde7.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package libqt5-qtquickcontrols2-examples-5.15.2+kde7.x86_64 requires qt5qmlimport(Qt.labs.settings.1) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtsensors-examples-5.15.2+kde2-3.3.x86_64:
package libqt5-qtsensors-examples-5.15.2+kde2.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtsensors-examples-5.15.2+kde2.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package libqt5-qtsensors-examples-5.15.2+kde2.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtwayland-examples-5.15.2+kde28-2.6.x86_64:
package libqt5-qtwayland-examples-5.15.2+kde28.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.x86_64 requires qt5qmlimport(QtQml.2) >= 2, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.x86_64 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 1, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtwebchannel-examples-5.15.2+kde2-2.5.x86_64:
package libqt5-qtwebchannel-examples-5.15.2+kde2.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtwebchannel-examples-5.15.2+kde2.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package libqt5-qtwebchannel-examples-5.15.2+kde2.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package libqt5-qtwebchannel-examples-5.15.2+kde2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebchannel-examples-5.15.2+kde2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libqt5-qtwebchannel-examples-5.15.2+kde2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebchannel-examples-5.15.2+kde2.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtwebengine-5.15.5-2.6.x86_64:
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtwebengine-devel-5.15.5-2.6.x86_64:
package libqt5-qtwebengine-devel-5.15.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-devel-5.15.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-devel-5.15.5.x86_64 requires libqt5-qtwebengine = 5.15.5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtwebengine-examples-5.15.5-2.6.x86_64:
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(QtQml.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 12, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(Qt.labs.settings.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(QtQml.2) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.x86_64 requires qt5qmlimport(QtQml.2) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtwebengine-private-headers-devel-5.15.5-2.6.noarch:
package libqt5-qtwebengine-devel-5.15.5.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package libqt5-qtwebengine-devel-5.15.5.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-devel-5.15.5.x86_64 requires libqt5-qtwebengine = 5.15.5, but none of the providers can be installed
package libqt5-qtwebengine-private-headers-devel-5.15.5.noarch requires libqt5-qtwebengine-devel = 5.15.5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libqt5-qtwebsockets-examples-5.15.2+kde4-2.6.x86_64:
package libqt5-qtwebsockets-examples-5.15.2+kde4.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install libstoragemgmt-smis-plugin-1.9.2-4.5.noarch:
package python38-pywbem-1.1.1.noarch requires python38-requests >= 2.20.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package libstoragemgmt-smis-plugin-1.9.2.noarch requires python3-pywbem, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install libvirt-7.5.0-5.1.x86_64:
package libvirt-daemon-driver-qemu-7.5.0.x86_64 requires swtpm, but none of the providers can be installed
package libvirt-7.5.0.x86_64 requires libvirt-daemon-driver-qemu = 7.5.0-5.1, but none of the providers can be installed
package swtpm-0.5.2.x86_64 requires python3-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install libvirt-daemon-driver-qemu-7.5.0-5.1.x86_64:
package libvirt-daemon-driver-qemu-7.5.0.x86_64 requires swtpm, but none of the providers can be installed
package swtpm-0.5.2.x86_64 requires python3-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install libvirt-daemon-qemu-7.5.0-5.1.x86_64:
package libvirt-daemon-driver-qemu-7.5.0.x86_64 requires swtpm, but none of the providers can be installed
package libvirt-daemon-qemu-7.5.0.x86_64 requires libvirt-daemon-driver-qemu = 7.5.0-5.1, but none of the providers can be installed
package swtpm-0.5.2.x86_64 requires python3-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install mailcommon-devel-21.04.2-2.5.x86_64:
package messagelib-devel-21.04.2.x86_64 requires messagelib = 21.04.2, but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package mailcommon-devel-21.04.2.x86_64 requires cmake(KF5MessageCore), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install messagelib-21.04.2-2.6.x86_64:
package messagelib-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install messagelib-devel-21.04.2-2.6.x86_64:
package messagelib-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-devel-21.04.2.x86_64 requires messagelib = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install messagelib-lang-21.04.2-2.6.noarch:
package messagelib-21.04.2.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineCore.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
package messagelib-21.04.2.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package messagelib-lang-21.04.2.noarch requires messagelib = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install milou5-5.22.1-2.6.x86_64:
package milou5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package milou5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install milou5-lang-5.22.1-2.6.noarch:
package milou5-lang-5.22.1.noarch requires milou5 = 5.22.1, but none of the providers can be installed
package milou5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package milou5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install okular-mobile-21.04.2-2.7.x86_64:
package okular-mobile-21.04.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install opensuse-welcome-0.1.7.1-2.15.x86_64:
package opensuse-welcome-0.1.7.1.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package opensuse-welcome-0.1.7.1.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install opensuse-welcome-lang-0.1.7.1-2.15.noarch:
package opensuse-welcome-0.1.7.1.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package opensuse-welcome-0.1.7.1.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
package opensuse-welcome-lang-0.1.7.1.noarch requires opensuse-welcome = 0.1.7.1, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install oxygen5-5.22.3-2.5.x86_64:
package oxygen5-5.22.3.x86_64 requires oxygen5-style, but none of the providers can be installed
package oxygen5-style-5.22.3.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install oxygen5-decoration-5.22.3-2.5.x86_64:
package oxygen5-decoration-5.22.3.x86_64 requires liboxygenstyle5.so.5()(64bit), but none of the providers can be installed
package oxygen5-decoration-5.22.3.x86_64 requires liboxygenstyleconfig5.so.5()(64bit), but none of the providers can be installed
package oxygen5-style-5.22.3.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install oxygen5-lang-5.22.3-2.5.noarch:
package oxygen5-5.22.3.x86_64 requires oxygen5-style, but none of the providers can be installed
package oxygen5-lang-5.22.3.noarch requires oxygen5 = 5.22.3, but none of the providers can be installed
package oxygen5-style-5.22.3.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install oxygen5-style-5.22.3-2.5.x86_64:
package oxygen5-style-5.22.3.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install patterns-ceph-containers-ceph_base-1.0-5.9.x86_64:
package patterns-ceph-containers-ceph_base-1.0.x86_64 requires ceph-iscsi, but none of the providers can be installed
package ceph-iscsi-3.4+1600349408.g516d37d.x86_64 requires python3-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install patterns-containers-kubic_admin-5.0-25.6.x86_64:
package salt-3002.2.x86_64 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python3-salt-3002.2.x86_64 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-master-3002.2.x86_64 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package patterns-containers-kubic_admin-5.0.x86_64 requires salt-master, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install patterns-containers-kubic_loadbalancer-5.0-25.6.x86_64:
package salt-3002.2.x86_64 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python3-salt-3002.2.x86_64 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-minion-3002.2.x86_64 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package patterns-containers-kubic_loadbalancer-5.0.x86_64 requires salt-minion, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install patterns-containers-kubic_worker-5.0-25.6.x86_64:
package salt-3002.2.x86_64 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python3-salt-3002.2.x86_64 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-minion-3002.2.x86_64 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package patterns-containers-kubic_worker-5.0.x86_64 requires salt-minion, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install patterns-kde-kde-20181130-8.8.noarch:
package patterns-kde-kde-20181130.noarch requires pattern() = kde_plasma, but none of the providers can be installed
package patterns-kde-kde_plasma-20181130.noarch requires qqc2-desktop-style, but none of the providers can be installed
nothing provides libqt5-qtquickcontrols2 = 5.15.2 needed by qqc2-desktop-style-5.83.0.x86_64
  (we have libqt5-qtquickcontrols2-5.15.2+kde7-2.6.x86_64)

can't install patterns-kde-kde_imaging-20181130-8.8.noarch:
package patterns-kde-kde_imaging-20181130.noarch requires pattern() = kde_plasma, but none of the providers can be installed
package patterns-kde-kde_plasma-20181130.noarch requires qqc2-desktop-style, but none of the providers can be installed
nothing provides libqt5-qtquickcontrols2 = 5.15.2 needed by qqc2-desktop-style-5.83.0.x86_64
  (we have libqt5-qtquickcontrols2-5.15.2+kde7-2.6.x86_64)

can't install patterns-kde-kde_plasma-20181130-8.8.noarch:
package patterns-kde-kde_plasma-20181130.noarch requires qqc2-desktop-style, but none of the providers can be installed
nothing provides libqt5-qtquickcontrols2 = 5.15.2 needed by qqc2-desktop-style-5.83.0.x86_64
  (we have libqt5-qtquickcontrols2-5.15.2+kde7-2.6.x86_64)

can't install patterns-kde-kde_telepathy-20181130-8.8.noarch:
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
package patterns-kde-kde_telepathy-20181130.noarch requires signon-ui, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install patterns-media-rest_cd_kde-20170319-38.6.x86_64:
package patterns-media-rest_cd_kde-20170319.x86_64 requires pattern() = kde_plasma, but none of the providers can be installed
package patterns-kde-kde_plasma-20181130.noarch requires qqc2-desktop-style, but none of the providers can be installed
nothing provides libqt5-qtquickcontrols2 = 5.15.2 needed by qqc2-desktop-style-5.83.0.x86_64
  (we have libqt5-qtquickcontrols2-5.15.2+kde7-2.6.x86_64)

can't install patterns-microos-alt_onlyDVD-5.0-36.3.x86_64:
package patterns-microos-ra_agent-5.0.x86_64 requires keylime-agent, but none of the providers can be installed
package keylime-agent-6.1.0.noarch requires python3-keylime = 6.1.0, but none of the providers can be installed
package patterns-microos-alt_onlyDVD-5.0.x86_64 requires pattern() = microos_ra_agent, but none of the providers can be installed
package python38-keylime-6.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install patterns-microos-cloud-5.0-36.3.x86_64:
package cloud-init-20.2.x86_64 requires python3-oauthlib, but none of the providers can be installed
package patterns-microos-cloud-5.0.x86_64 requires cloud-init, but none of the providers can be installed
package python38-oauthlib-3.1.1.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install patterns-microos-desktop-common-5.0-36.3.x86_64:
package python3-cupshelpers-1.5.15.noarch requires python3-requests, but none of the providers can be installed
package system-config-printer-common-1.5.15.noarch requires python3-cupshelpers, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package patterns-microos-desktop-common-5.0.x86_64 requires system-config-printer-common, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install patterns-microos-desktop-gnome-5.0-36.3.x86_64:
package chrome-gnome-shell-10.1.x86_64 requires python3-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package patterns-microos-desktop-gnome-5.0.x86_64 requires chrome-gnome-shell, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install patterns-microos-desktop-kde-5.0-36.3.x86_64:
package patterns-microos-desktop-kde-5.0.x86_64 requires qqc2-desktop-style, but none of the providers can be installed
nothing provides libqt5-qtquickcontrols2 = 5.15.2 needed by qqc2-desktop-style-5.83.0.x86_64
  (we have libqt5-qtquickcontrols2-5.15.2+kde7-2.6.x86_64)

can't install patterns-microos-onlyDVD-5.0-36.3.x86_64:
package patterns-microos-ra_agent-5.0.x86_64 requires keylime-agent, but none of the providers can be installed
package keylime-agent-6.1.0.noarch requires python3-keylime = 6.1.0, but none of the providers can be installed
package patterns-microos-onlyDVD-5.0.x86_64 requires pattern() = microos_ra_agent, but none of the providers can be installed
package python38-keylime-6.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install patterns-microos-ra_agent-5.0-36.3.x86_64:
package keylime-firewalld-6.1.0.noarch requires python3-keylime = 6.1.0, but none of the providers can be installed
package patterns-microos-ra_agent-5.0.x86_64 requires keylime-firewalld, but none of the providers can be installed
package python38-keylime-6.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install patterns-microos-ra_verifier-5.0-36.3.x86_64:
package keylime-registrar-6.1.0.noarch requires python3-keylime = 6.1.0, but none of the providers can be installed
package patterns-microos-ra_verifier-5.0.x86_64 requires keylime-registrar, but none of the providers can be installed
package python38-keylime-6.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install patterns-server-kvm_tools-20210330-2.10.x86_64:
package libvirt-daemon-qemu-7.5.0.x86_64 requires libvirt-daemon-driver-qemu = 7.5.0-5.1, but none of the providers can be installed
package libvirt-daemon-driver-qemu-7.5.0.x86_64 requires swtpm, but none of the providers can be installed
package patterns-server-kvm_tools-20210330.x86_64 requires libvirt-daemon-qemu, but none of the providers can be installed
package swtpm-0.5.2.x86_64 requires python3-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install patterns-server-xen_tools-20210330-2.10.x86_64:
package virt-install-3.2.0.noarch requires python3-requests, but none of the providers can be installed
package virt-manager-3.2.0.noarch requires virt-install, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package patterns-server-xen_tools-20210330.x86_64 requires virt-manager, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install pcp-export-pcp2elasticsearch-5.2.2-5.19.x86_64:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package pcp-export-pcp2elasticsearch-5.2.2.x86_64 requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install pcp-export-pcp2influxdb-5.2.2-5.19.x86_64:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package pcp-export-pcp2influxdb-5.2.2.x86_64 requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install pcp-pmda-openmetrics-5.2.2-5.19.x86_64:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package pcp-pmda-openmetrics-5.2.2.x86_64 requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install pinentry-efl-1.1.1-4.17.x86_64:
package pinentry-efl-1.1.1.x86_64 requires libecore.so.1()(64bit), but none of the providers can be installed
package pinentry-efl-1.1.1.x86_64 requires libecore_x.so.1()(64bit), but none of the providers can be installed
package pinentry-efl-1.1.1.x86_64 requires libelementary.so.1()(64bit), but none of the providers can be installed
package pinentry-efl-1.1.1.x86_64 requires libevas.so.1()(64bit), but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by efl-1.25.1.x86_64

can't install plasma-browser-integration-5.22.1-2.4.x86_64:
package plasma5-workspace-libs-5.22.1.x86_64 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package plasma-browser-integration-5.22.1.x86_64 requires libtaskmanager.so.6()(64bit), but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma-browser-integration-lang-5.22.1-2.4.noarch:
package plasma-browser-integration-5.22.1.x86_64 requires libtaskmanager.so.6()(64bit), but none of the providers can be installed
package plasma5-workspace-libs-5.22.1.x86_64 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package plasma-browser-integration-lang-5.22.1.noarch requires plasma-browser-integration = 5.22.1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma-framework-components-5.83.0-3.6.x86_64:
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQml.2) >= 0, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 15, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma-framework-devel-5.83.0-3.6.x86_64:
package plasma-framework-devel-5.83.0.x86_64 requires plasma-framework-components = 5.83.0, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQml.2) >= 0, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 15, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma-framework-devel-32bit-5.83.0-3.6.x86_64:
package plasma-framework-devel-5.83.0.x86_64 requires plasma-framework-components = 5.83.0, but none of the providers can be installed
package plasma-framework-devel-32bit-5.83.0.x86_64 requires plasma-framework-devel = 5.83.0, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQml.2) >= 0, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 15, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma-nm5-5.22.1-2.6.x86_64:
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma-nm5-fortisslvpn-5.22.1-2.6.x86_64:
package plasma-nm5-fortisslvpn-5.22.1.x86_64 requires libplasmanm_editor.so()(64bit), but none of the providers can be installed
package plasma-nm5-fortisslvpn-5.22.1.x86_64 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma-nm5-iodine-5.22.1-2.6.x86_64:
package plasma-nm5-iodine-5.22.1.x86_64 requires libplasmanm_editor.so()(64bit), but none of the providers can be installed
package plasma-nm5-iodine-5.22.1.x86_64 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma-nm5-l2tp-5.22.1-2.6.x86_64:
package plasma-nm5-l2tp-5.22.1.x86_64 requires libplasmanm_editor.so()(64bit), but none of the providers can be installed
package plasma-nm5-l2tp-5.22.1.x86_64 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma-nm5-lang-5.22.1-2.6.noarch:
package plasma-nm5-lang-5.22.1.noarch requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma-nm5-mobile-5.22.1-2.6.x86_64:
package plasma-nm5-mobile-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma-nm5-mobile-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma-nm5-openconnect-5.22.1-2.6.x86_64:
package plasma-nm5-openconnect-5.22.1.x86_64 requires libplasmanm_editor.so()(64bit), but none of the providers can be installed
package plasma-nm5-openconnect-5.22.1.x86_64 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma-nm5-openswan-5.22.1-2.6.x86_64:
package plasma-nm5-openswan-5.22.1.x86_64 requires libplasmanm_editor.so()(64bit), but none of the providers can be installed
package plasma-nm5-openswan-5.22.1.x86_64 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma-nm5-openvpn-5.22.1-2.6.x86_64:
package plasma-nm5-openvpn-5.22.1.x86_64 requires libplasmanm_editor.so()(64bit), but none of the providers can be installed
package plasma-nm5-openvpn-5.22.1.x86_64 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma-nm5-pptp-5.22.1-2.6.x86_64:
package plasma-nm5-pptp-5.22.1.x86_64 requires libplasmanm_editor.so()(64bit), but none of the providers can be installed
package plasma-nm5-pptp-5.22.1.x86_64 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma-nm5-ssh-5.22.1-2.6.x86_64:
package plasma-nm5-ssh-5.22.1.x86_64 requires libplasmanm_editor.so()(64bit), but none of the providers can be installed
package plasma-nm5-ssh-5.22.1.x86_64 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma-nm5-sstp-5.22.1-2.6.x86_64:
package plasma-nm5-sstp-5.22.1.x86_64 requires libplasmanm_editor.so()(64bit), but none of the providers can be installed
package plasma-nm5-sstp-5.22.1.x86_64 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma-nm5-strongswan-5.22.1-2.6.x86_64:
package plasma-nm5-strongswan-5.22.1.x86_64 requires libplasmanm_editor.so()(64bit), but none of the providers can be installed
package plasma-nm5-strongswan-5.22.1.x86_64 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma-nm5-vpnc-5.22.1-2.6.x86_64:
package plasma-nm5-vpnc-5.22.1.x86_64 requires libplasmanm_editor.so()(64bit), but none of the providers can be installed
package plasma-nm5-vpnc-5.22.1.x86_64 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-nm5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-addons-5.22.1-2.4.x86_64:
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-addons-devel-5.22.1-2.4.x86_64:
package plasma5-addons-devel-5.22.1.x86_64 requires plasma5-addons = 5.22.1, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-addons-lang-5.22.1-2.4.noarch:
package plasma5-addons-lang-5.22.1.noarch requires plasma5-addons = 5.22.1, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package plasma5-addons-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-defaults-openSUSE-84.87~git20190606T185118~3d37a0c-39.4.noarch:
package plasma5-defaults-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires plasma5-theme-openSUSE, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-desktop-5.22.1-2.5.x86_64:
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQml.2) >= 15, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 10, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 14, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-desktop-emojier-5.22.1-2.5.x86_64:
package plasma5-desktop-emojier-5.22.1.x86_64 requires plasma5-desktop = 5.22.1, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQml.2) >= 15, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 10, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 14, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-desktop-lang-5.22.1-2.5.noarch:
package plasma5-desktop-lang-5.22.1.noarch requires plasma5-desktop = 5.22.1, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQml.2) >= 15, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 10, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 14, but none of the providers can be installed
package plasma5-desktop-5.22.1.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-pa-5.22.1-2.6.x86_64:
package plasma5-pa-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-pa-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-pa-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma5-pa-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-pa-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-pa-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-pa-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-pa-lang-5.22.1-2.6.noarch:
package plasma5-pa-lang-5.22.1.noarch requires plasma5-pa = 5.22.1, but none of the providers can be installed
package plasma5-pa-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-pa-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-pa-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma5-pa-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-pa-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-pa-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-pa-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-pk-updates-0.3.2-11.12.x86_64:
package plasma5-pk-updates-0.3.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-pk-updates-0.3.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-pk-updates-0.3.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-pk-updates-0.3.2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-pk-updates-lang-0.3.2-11.12.noarch:
package plasma5-pk-updates-lang-0.3.2.noarch requires plasma5-pk-updates = 0.3.2, but none of the providers can be installed
package plasma5-pk-updates-0.3.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-pk-updates-0.3.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-pk-updates-0.3.2.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-pk-updates-0.3.2.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-session-5.22.1-2.4.noarch:
package plasma5-session-5.22.1.noarch requires kwin5 >= 5.22.1, but none of the providers can be installed
nothing provides libQt5Core5 = 5.15.2 needed by kwin5-5.22.1.x86_64
  (we have libQt5Core5-5.15.2+kde200-2.8.x86_64)
nothing provides libQt5Gui5 = 5.15.2 needed by kwin5-5.22.1.x86_64
  (we have libQt5Gui5-5.15.2+kde200-2.8.x86_64)

can't install plasma5-session-wayland-5.22.1-2.4.x86_64:
package plasma5-session-wayland-5.22.1.x86_64 requires plasma5-session >= 5.22.1, but none of the providers can be installed
package plasma5-session-5.22.1.noarch requires kwin5 >= 5.22.1, but none of the providers can be installed
nothing provides libQt5Core5 = 5.15.2 needed by kwin5-5.22.1.x86_64
  (we have libQt5Core5-5.15.2+kde200-2.8.x86_64)
nothing provides libQt5Gui5 = 5.15.2 needed by kwin5-5.22.1.x86_64
  (we have libQt5Gui5-5.15.2+kde200-2.8.x86_64)

can't install plasma5-systemmonitor-5.22.1-2.4.x86_64:
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 12, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQml.2) >= 12, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(Qt.labs.qmlmodels.1) >= 0, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 14, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 15, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-systemmonitor-lang-5.22.1-2.4.noarch:
package plasma5-systemmonitor-lang-5.22.1.noarch requires plasma5-systemmonitor = 5.22.1, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 12, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQml.2) >= 12, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(Qt.labs.qmlmodels.1) >= 0, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 14, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 15, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c-39.4.noarch:
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-workspace-5.22.1-2.4.x86_64:
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQml.2) >= 15, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQml.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 14, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 10, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 13, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-workspace-branding-openSUSE-84.87~git20190606T185118~3d37a0c-39.4.noarch:
package plasma5-workspace-branding-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires plasma5-workspace >= 5.22.1, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQml.2) >= 15, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQml.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 14, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 10, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 13, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-workspace-devel-5.22.1-2.4.x86_64:
package plasma5-workspace-libs-5.22.1.x86_64 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package plasma5-workspace-devel-5.22.1.x86_64 requires plasma5-workspace-libs = 5.22.1-2.4, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-workspace-lang-5.22.1-2.4.noarch:
package plasma5-workspace-lang-5.22.1.noarch requires plasma5-workspace = 5.22.1, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQml.2) >= 15, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQml.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 14, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 10, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 13, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package plasma5-workspace-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install plasma5-workspace-libs-5.22.1-2.4.x86_64:
package plasma5-workspace-libs-5.22.1.x86_64 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install powerdevil5-5.22.1-2.4.x86_64:
package plasma5-workspace-libs-5.22.1.x86_64 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package powerdevil5-5.22.1.x86_64 requires plasma5-workspace-libs >= 5.22.1, but none of the providers can be installed
package powerdevil5-5.22.1.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install powerdevil5-lang-5.22.1-2.4.noarch:
package powerdevil5-5.22.1.x86_64 requires plasma5-workspace-libs >= 5.22.1, but none of the providers can be installed
package powerdevil5-5.22.1.x86_64 requires libkworkspace5.so.5()(64bit), but none of the providers can be installed
package plasma5-workspace-libs-5.22.1.x86_64 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package powerdevil5-lang-5.22.1.noarch requires powerdevil5 = 5.22.1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install purpose-5.83.0-2.6.x86_64:
package purpose-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package purpose-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package purpose-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package purpose-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install purpose-devel-5.83.0-2.6.x86_64:
package purpose-devel-5.83.0.x86_64 requires purpose = 5.83.0, but none of the providers can be installed
package purpose-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package purpose-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package purpose-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package purpose-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install purpose-devel-32bit-5.83.0-2.6.x86_64:
package purpose-devel-5.83.0.x86_64 requires purpose = 5.83.0, but none of the providers can be installed
package purpose-devel-32bit-5.83.0.x86_64 requires purpose-devel = 5.83.0, but none of the providers can be installed
package purpose-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package purpose-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package purpose-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package purpose-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install purpose-lang-5.83.0-2.6.noarch:
package purpose-lang-5.83.0.noarch requires purpose = 5.83.0, but none of the providers can be installed
package purpose-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package purpose-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package purpose-5.83.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package purpose-5.83.0.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install python-Sphinx-doc-man-4.1.0-3.1.noarch:
nothing provides python3-Sphinx = 4.1.0 needed by python-Sphinx-doc-man-4.1.0.noarch
  (we have python38-Sphinx-4.1.1-3.2.noarch)

can't install python3-avahi-gtk-0.8-9.4.x86_64:
package python38-avahi-0.8.x86_64 requires python38-Twisted, but none of the providers can be installed
package python3-avahi-gtk-0.8.x86_64 requires python3-avahi = 0.8, but none of the providers can be installed
package python38-Twisted-21.2.0.x86_64 requires python38-bcrypt >= 3.0.0, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-bcrypt-3.2.0.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python3-cupshelpers-1.5.15-2.13.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python3-cupshelpers-1.5.15.noarch requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python3-kiwi-9.23.43-2.6.x86_64:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python3-kiwi-9.23.43.x86_64 requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python3-openstackdocstheme-2.2.7-2.10.noarch:
package python38-dulwich-0.20.23.x86_64 requires python38-urllib3 >= 1.24.1, but none of the providers can be installed
package python3-openstackdocstheme-2.2.7.noarch requires python3-dulwich >= 0.15.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python3-rust2rpm-15-3.56.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python3-rust2rpm-15.noarch requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python3-salt-3002.2-6.19.x86_64:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python3-salt-3002.2.x86_64 requires python3-requests >= 1.0.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python36-CacheControl-0.12.6-3.13.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-CacheControl-0.12.6.noarch requires python36-requests, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-FormEncode-1.3.1-4.54.noarch:
package python36-requests-toolbelt-0.9.1.noarch requires python36-requests >= 2.12.2, but none of the providers can be installed
package python36-dnspython-2.1.0.noarch requires python36-requests-toolbelt, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-FormEncode-1.3.1.noarch requires python36-dnspython, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-PyJWT-2.1.0-2.10.noarch:
package python36-PyJWT-2.1.0.noarch requires python36-cryptography >= 3.3.1, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-SecretStorage-3.3.1-2.11.noarch:
package python36-SecretStorage-3.3.1.noarch requires python36-cryptography, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-Sphinx-4.1.1-3.2.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-Sphinx-latex-4.1.1-3.2.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-Sphinx-latex-4.1.1.noarch requires python36-Sphinx = 4.1.1, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-Twisted-21.2.0-3.14.x86_64:
package python36-Twisted-21.2.0.x86_64 requires python36-cryptography >= 2.6, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-WSGIProxy2-0.4.6-3.22.noarch:
package python36-WSGIProxy2-0.4.6.noarch requires python36-urllib3, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-apache-libcloud-3.3.1-2.28.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-apache-libcloud-3.3.1.noarch requires python36-requests, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-avahi-0.8-9.4.x86_64:
package python36-avahi-0.8.x86_64 requires python36-Twisted, but none of the providers can be installed
package python36-Twisted-21.2.0.x86_64 requires python36-cryptography >= 2.6, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-bcrypt-3.2.0-4.18.x86_64:
nothing provides python36-cffi = 1.14.5 needed by python36-bcrypt-3.2.0.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-betamax-0.8.1-2.25.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-betamax-0.8.1.noarch requires python36-requests >= 2.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-boto3-1.17.86-2.10.noarch:
package python36-botocore-1.20.86.noarch requires python36-urllib3 >= 1.25.4, but none of the providers can be installed
package python36-botocore-1.20.86.noarch requires python36-urllib3 < 1.27, but none of the providers can be installed
package python36-boto3-1.17.86.noarch requires python36-botocore >= 1.20.86, but none of the providers can be installed
package python36-boto3-1.17.86.noarch requires python36-botocore < 1.21.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-botocore-1.20.86-2.10.noarch:
package python36-botocore-1.20.86.noarch requires python36-urllib3 >= 1.25.4, but none of the providers can be installed
package python36-botocore-1.20.86.noarch requires python36-urllib3 < 1.27, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-breathe-4.30.0-2.16.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-breathe-4.30.0.noarch requires python36-Sphinx >= 3.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-bugzilla-3.0.2-2.12.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-bugzilla-3.0.2.noarch requires python36-requests, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-cryptography-3.3.2-3.12.x86_64:
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-dnspython-2.1.0-2.42.noarch:
package python36-requests-toolbelt-0.9.1.noarch requires python36-requests >= 2.12.2, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-dnspython-2.1.0.noarch requires python36-requests-toolbelt, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-dulwich-0.20.23-2.7.x86_64:
package python36-dulwich-0.20.23.x86_64 requires python36-urllib3 >= 1.24.1, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-elasticsearch-7.6.0-3.13.noarch:
package python36-elasticsearch-7.6.0.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-email_validator-1.1.1-2.14.noarch:
package python36-requests-toolbelt-0.9.1.noarch requires python36-requests >= 2.12.2, but none of the providers can be installed
package python36-dnspython-2.1.0.noarch requires python36-requests-toolbelt, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-email_validator-1.1.1.noarch requires python36-dnspython >= 1.15.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-eventlet-0.30.2-2.11.noarch:
package python36-requests-toolbelt-0.9.1.noarch requires python36-requests >= 2.12.2, but none of the providers can be installed
package python36-dnspython-2.1.0.noarch requires python36-requests-toolbelt, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-eventlet-0.30.2.noarch requires python36-dnspython >= 1.15.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-geoip2-4.2.0-3.1.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-geoip2-4.2.0.noarch requires python36-requests >= 2.14.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-gevent-21.1.2-2.15.x86_64:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-gevent-21.1.2.x86_64 requires python36-requests, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-geventhttpclient-1.4.5-2.14.x86_64:
package python36-gevent-21.1.2.x86_64 requires python36-requests, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-geventhttpclient-1.4.5.x86_64 requires python36-gevent, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-httpbin-0.7.0+git20181107.f8ec666-4.4.noarch:
package python36-gevent-21.1.2.x86_64 requires python36-requests, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-httpbin-0.7.0+git20181107.f8ec666.noarch requires python36-gevent, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-invocations-1.4.0-6.13.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-releases-1.6.3.noarch requires python36-Sphinx >= 1.3, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-invocations-1.4.0.noarch requires python36-releases >= 1.2, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-ipython715-iptest-7.15.0-4.25.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-ipython715-iptest-7.15.0.noarch requires python36-requests, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-jwcrypto-0.9.1-2.4.noarch:
package python36-jwcrypto-0.9.1.noarch requires python36-cryptography >= 2.3, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-keylime-6.1.0-2.1.noarch:
package python36-keylime-6.1.0.noarch requires python36-cryptography, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-keyring-23.0.1-2.4.noarch:
package python36-keyring-23.0.1.noarch requires python36-SecretStorage >= 3, but none of the providers can be installed
package python36-SecretStorage-3.3.1.noarch requires python36-cryptography, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-kubernetes-12.0.1-2.38.noarch:
package python36-kubernetes-12.0.1.noarch requires python36-urllib3 >= 1.24.2, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-lupa-1.9-6.4.x86_64:
nothing provides libluajit-5.1.so.2()(64bit) needed by python36-lupa-1.9.x86_64

can't install python36-mocket-3.9.42-2.3.noarch:
package python36-mocket-3.9.42.noarch requires python36-urllib3, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-oauthlib-3.1.1-2.10.noarch:
package python36-oauthlib-3.1.1.noarch requires python36-cryptography, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-paramiko-2.7.2-4.13.noarch:
package python36-paramiko-2.7.2.noarch requires python36-cryptography >= 2.5, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-pipreqs-0.4.10-3.13.noarch:
package python36-yarg-0.1.9.noarch requires python36-requests, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-pipreqs-0.4.10.noarch requires python36-yarg, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-poetry-1.1.6-3.10.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-poetry-1.1.6.noarch requires python36-requests >= 2.18, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-pyOpenSSL-20.0.1-2.12.noarch:
package python36-pyOpenSSL-20.0.1.noarch requires python36-cryptography >= 2.8, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-pytest-httpbin-1.0.0-2.96.noarch:
package python36-gevent-21.1.2.x86_64 requires python36-requests, but none of the providers can be installed
package python36-httpbin-0.7.0+git20181107.f8ec666.noarch requires python36-gevent, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-pytest-httpbin-1.0.0.noarch requires python36-httpbin, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-pytest-services-2.2.1-2.12.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-pytest-services-2.2.1.noarch requires python36-requests, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-pywbem-1.1.1-3.33.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-pywbem-1.1.1.noarch requires python36-requests >= 2.20.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-qt5-5.15.4-3.8.x86_64:
package python36-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
package python36-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
package python36-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
package python36-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install python36-qt5-devel-5.15.4-3.8.x86_64:
package python36-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
package python36-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
package python36-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
package python36-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package python36-qt5-devel-5.15.4.x86_64 requires python36-qt5 = 5.15.4, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install python36-readthedocs-sphinx-ext-2.1.1-2.13.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-readthedocs-sphinx-ext-2.1.1.noarch requires python36-requests, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-recommonmark-0.7.1-2.13.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-recommonmark-0.7.1.noarch requires python36-Sphinx >= 1.3.1, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-releases-1.6.3-2.15.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-releases-1.6.3.noarch requires python36-Sphinx >= 1.3, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-requests-2.25.1-5.4.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-requests-mock-1.9.3-2.10.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-requests-mock-1.9.3.noarch requires python36-requests >= 2.3, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-requests-oauthlib-1.3.0-2.15.noarch:
package python36-requests-oauthlib-1.3.0.noarch requires python36-oauthlib >= 3.0.0, but none of the providers can be installed
package python36-oauthlib-3.1.1.noarch requires python36-cryptography, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-requests-toolbelt-0.9.1-4.12.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-requests-toolbelt-0.9.1.noarch requires python36-requests >= 2.12.2, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-requests-unixsocket-0.2.0-2.15.noarch:
package python36-requests-unixsocket-0.2.0.noarch requires python36-urllib3 >= 1.8, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-requirementslib-1.5.16-3.10.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-requirementslib-1.5.16.noarch requires python36-requests, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-responses-0.13.3-2.10.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-responses-0.13.3.noarch requires python36-requests >= 2.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-s3transfer-0.4.2-2.10.noarch:
package python36-s3transfer-0.4.2.noarch requires python36-urllib3, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-service_identity-18.1.0-4.14.noarch:
package python36-service_identity-18.1.0.noarch requires python36-cryptography, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-sphinx_rtd_theme-0.5.2-3.1.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinx_rtd_theme-0.5.2.noarch requires python36-Sphinx, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-sphinxcontrib-apidoc-0.3.0-2.14.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-apidoc-0.3.0.noarch requires python36-Sphinx >= 1.6.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-sphinxcontrib-applehelp-1.0.2-2.15.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-applehelp-1.0.2.noarch requires python36-Sphinx, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-sphinxcontrib-asyncio-0.3.0-3.15.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-asyncio-0.3.0.noarch requires python36-Sphinx, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-sphinxcontrib-autoprogram-0.1.5-3.21.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-autoprogram-0.1.5.noarch requires python36-Sphinx >= 1.2, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-sphinxcontrib-blockdiag-2.0.0-2.13.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-blockdiag-2.0.0.noarch requires python36-Sphinx >= 2.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-sphinxcontrib-devhelp-1.0.2-2.15.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-devhelp-1.0.2.noarch requires python36-Sphinx, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-sphinxcontrib-htmlhelp-2.0.0-2.10.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-htmlhelp-2.0.0.noarch requires python36-Sphinx, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-sphinxcontrib-jsmath-1.0.1-3.15.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-jsmath-1.0.1.noarch requires python36-Sphinx, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-sphinxcontrib-newsfeed-0.1.4-5.13.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-newsfeed-0.1.4.noarch requires python36-Sphinx, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-sphinxcontrib-qthelp-1.0.3-2.15.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-qthelp-1.0.3.noarch requires python36-Sphinx, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-sphinxcontrib-serializinghtml-1.1.5-2.10.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-serializinghtml-1.1.5.noarch requires python36-Sphinx, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-trustme-0.7.0-2.10.noarch:
package python36-trustme-0.7.0.noarch requires python36-cryptography, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-twine-3.4.1-2.1.x86_64:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-twine-3.4.1.x86_64 requires python36-requests >= 2.20, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-urllib3-1.26.6-2.1.noarch:
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-vncdotool-1.0.0-2.12.noarch:
package python36-vncdotool-1.0.0.noarch requires python36-Twisted, but none of the providers can be installed
package python36-Twisted-21.2.0.x86_64 requires python36-cryptography >= 2.6, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python36-yarg-0.1.9-2.16.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-yarg-0.1.9.noarch requires python36-requests, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.x86_64
  (we have python36-cffi-1.14.6-2.2.x86_64)

can't install python38-CacheControl-0.12.6-3.13.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-CacheControl-0.12.6.noarch requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-FormEncode-1.3.1-4.54.noarch:
package python38-requests-toolbelt-0.9.1.noarch requires python38-requests >= 2.12.2, but none of the providers can be installed
package python38-dnspython-2.1.0.noarch requires python38-requests-toolbelt, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-FormEncode-1.3.1.noarch requires python38-dnspython, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-PyJWT-2.1.0-2.10.noarch:
package python38-PyJWT-2.1.0.noarch requires python38-cryptography >= 3.3.1, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-SecretStorage-3.3.1-2.11.noarch:
package python38-SecretStorage-3.3.1.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-Sphinx-4.1.1-3.2.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-Sphinx-latex-4.1.1-3.2.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-Sphinx-latex-4.1.1.noarch requires python38-Sphinx = 4.1.1, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-Twisted-21.2.0-3.14.x86_64:
package python38-Twisted-21.2.0.x86_64 requires python38-bcrypt >= 3.0.0, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-bcrypt-3.2.0.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-WSGIProxy2-0.4.6-3.22.noarch:
package python38-WSGIProxy2-0.4.6.noarch requires python38-urllib3, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-apache-libcloud-3.3.1-2.28.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-apache-libcloud-3.3.1.noarch requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-avahi-0.8-9.4.x86_64:
package python38-avahi-0.8.x86_64 requires python38-Twisted, but none of the providers can be installed
package python38-Twisted-21.2.0.x86_64 requires python38-bcrypt >= 3.0.0, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-bcrypt-3.2.0.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-bcrypt-3.2.0-4.18.x86_64:
nothing provides python38-cffi = 1.14.5 needed by python38-bcrypt-3.2.0.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-betamax-0.8.1-2.25.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-betamax-0.8.1.noarch requires python38-requests >= 2.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-boto3-1.17.86-2.10.noarch:
package python38-botocore-1.20.86.noarch requires python38-urllib3 >= 1.25.4, but none of the providers can be installed
package python38-botocore-1.20.86.noarch requires python38-urllib3 < 1.27, but none of the providers can be installed
package python38-boto3-1.17.86.noarch requires python38-botocore >= 1.20.86, but none of the providers can be installed
package python38-boto3-1.17.86.noarch requires python38-botocore < 1.21.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-botocore-1.20.86-2.10.noarch:
package python38-botocore-1.20.86.noarch requires python38-urllib3 >= 1.25.4, but none of the providers can be installed
package python38-botocore-1.20.86.noarch requires python38-urllib3 < 1.27, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-breathe-4.30.0-2.16.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-breathe-4.30.0.noarch requires python38-Sphinx >= 3.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-bugzilla-3.0.2-2.12.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-bugzilla-3.0.2.noarch requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-cryptography-3.3.2-3.12.x86_64:
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-dnspython-2.1.0-2.42.noarch:
package python38-requests-toolbelt-0.9.1.noarch requires python38-requests >= 2.12.2, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-dnspython-2.1.0.noarch requires python38-requests-toolbelt, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-dulwich-0.20.23-2.7.x86_64:
package python38-dulwich-0.20.23.x86_64 requires python38-urllib3 >= 1.24.1, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-elasticsearch-7.6.0-3.13.noarch:
package python38-elasticsearch-7.6.0.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-email_validator-1.1.1-2.14.noarch:
package python38-requests-toolbelt-0.9.1.noarch requires python38-requests >= 2.12.2, but none of the providers can be installed
package python38-dnspython-2.1.0.noarch requires python38-requests-toolbelt, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-email_validator-1.1.1.noarch requires python38-dnspython >= 1.15.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-eventlet-0.30.2-2.11.noarch:
package python38-requests-toolbelt-0.9.1.noarch requires python38-requests >= 2.12.2, but none of the providers can be installed
package python38-dnspython-2.1.0.noarch requires python38-requests-toolbelt, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-eventlet-0.30.2.noarch requires python38-dnspython >= 1.15.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-geoip2-4.2.0-3.1.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-geoip2-4.2.0.noarch requires python38-requests >= 2.14.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-gevent-21.1.2-2.15.x86_64:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-gevent-21.1.2.x86_64 requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-geventhttpclient-1.4.5-2.14.x86_64:
package python38-gevent-21.1.2.x86_64 requires python38-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-geventhttpclient-1.4.5.x86_64 requires python38-gevent, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-httpbin-0.7.0+git20181107.f8ec666-4.4.noarch:
package python38-gevent-21.1.2.x86_64 requires python38-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-httpbin-0.7.0+git20181107.f8ec666.noarch requires python38-gevent, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-invocations-1.4.0-6.13.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-releases-1.6.3.noarch requires python38-Sphinx >= 1.3, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-invocations-1.4.0.noarch requires python38-releases >= 1.2, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-ipython-iptest-7.22.0-2.19.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-ipython-iptest-7.22.0.noarch requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-ipython715-iptest-7.15.0-4.25.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-ipython715-iptest-7.15.0.noarch requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-jwcrypto-0.9.1-2.4.noarch:
package python38-jwcrypto-0.9.1.noarch requires python38-cryptography >= 2.3, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-keylime-6.1.0-2.1.noarch:
package python38-keylime-6.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-keyring-23.0.1-2.4.noarch:
package python38-keyring-23.0.1.noarch requires python38-SecretStorage >= 3, but none of the providers can be installed
package python38-SecretStorage-3.3.1.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-kubernetes-12.0.1-2.38.noarch:
package python38-kubernetes-12.0.1.noarch requires python38-urllib3 >= 1.24.2, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-lupa-1.9-6.4.x86_64:
nothing provides libluajit-5.1.so.2()(64bit) needed by python38-lupa-1.9.x86_64

can't install python38-matplotlib-qt5-3.4.2-2.14.x86_64:
package python38-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
package python38-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
package python38-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
package python38-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package python38-matplotlib-qt5-3.4.2.x86_64 requires python38-qt5, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install python38-mocket-3.9.42-2.3.noarch:
package python38-mocket-3.9.42.noarch requires python38-urllib3, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-oauthlib-3.1.1-2.10.noarch:
package python38-oauthlib-3.1.1.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-paramiko-2.7.2-4.13.noarch:
package python38-paramiko-2.7.2.noarch requires python38-bcrypt >= 3.1.3, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-bcrypt-3.2.0.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-pipreqs-0.4.10-3.13.noarch:
package python38-yarg-0.1.9.noarch requires python38-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-pipreqs-0.4.10.noarch requires python38-yarg, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-poetry-1.1.6-3.10.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-poetry-1.1.6.noarch requires python38-requests >= 2.18, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-pyOpenSSL-20.0.1-2.12.noarch:
package python38-pyOpenSSL-20.0.1.noarch requires python38-cryptography >= 2.8, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-pytest-httpbin-1.0.0-2.96.noarch:
package python38-gevent-21.1.2.x86_64 requires python38-requests, but none of the providers can be installed
package python38-httpbin-0.7.0+git20181107.f8ec666.noarch requires python38-gevent, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-pytest-httpbin-1.0.0.noarch requires python38-httpbin, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-pytest-services-2.2.1-2.12.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-pytest-services-2.2.1.noarch requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-pywbem-1.1.1-3.33.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-pywbem-1.1.1.noarch requires python38-requests >= 2.20.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-qt5-5.15.4-3.8.x86_64:
package python38-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
package python38-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
package python38-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
package python38-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install python38-qt5-devel-5.15.4-3.8.x86_64:
package python38-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
package python38-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
package python38-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
package python38-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package python38-qt5-devel-5.15.4.x86_64 requires python38-qt5 = 5.15.4, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install python38-readthedocs-sphinx-ext-2.1.1-2.13.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-readthedocs-sphinx-ext-2.1.1.noarch requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-recommonmark-0.7.1-2.13.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-recommonmark-0.7.1.noarch requires python38-Sphinx >= 1.3.1, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-releases-1.6.3-2.15.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-releases-1.6.3.noarch requires python38-Sphinx >= 1.3, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-requests-2.25.1-5.4.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-requests-mock-1.9.3-2.10.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-requests-mock-1.9.3.noarch requires python38-requests >= 2.3, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-requests-oauthlib-1.3.0-2.15.noarch:
package python38-requests-oauthlib-1.3.0.noarch requires python38-oauthlib >= 3.0.0, but none of the providers can be installed
package python38-oauthlib-3.1.1.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-requests-toolbelt-0.9.1-4.12.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-requests-toolbelt-0.9.1.noarch requires python38-requests >= 2.12.2, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-requests-unixsocket-0.2.0-2.15.noarch:
package python38-requests-unixsocket-0.2.0.noarch requires python38-urllib3 >= 1.8, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-requirementslib-1.5.16-3.10.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-requirementslib-1.5.16.noarch requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-responses-0.13.3-2.10.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-responses-0.13.3.noarch requires python38-requests >= 2.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-s3transfer-0.4.2-2.10.noarch:
package python38-s3transfer-0.4.2.noarch requires python38-urllib3, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-service_identity-18.1.0-4.14.noarch:
package python38-service_identity-18.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-sphinx_rtd_theme-0.5.2-3.1.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinx_rtd_theme-0.5.2.noarch requires python38-Sphinx, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-sphinxcontrib-apidoc-0.3.0-2.14.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-apidoc-0.3.0.noarch requires python38-Sphinx >= 1.6.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-sphinxcontrib-applehelp-1.0.2-2.15.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-applehelp-1.0.2.noarch requires python38-Sphinx, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-sphinxcontrib-asyncio-0.3.0-3.15.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-asyncio-0.3.0.noarch requires python38-Sphinx, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-sphinxcontrib-autoprogram-0.1.5-3.21.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-autoprogram-0.1.5.noarch requires python38-Sphinx >= 1.2, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-sphinxcontrib-blockdiag-2.0.0-2.13.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-blockdiag-2.0.0.noarch requires python38-Sphinx >= 2.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-sphinxcontrib-devhelp-1.0.2-2.15.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-devhelp-1.0.2.noarch requires python38-Sphinx, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-sphinxcontrib-htmlhelp-2.0.0-2.10.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-htmlhelp-2.0.0.noarch requires python38-Sphinx, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-sphinxcontrib-jsmath-1.0.1-3.15.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-jsmath-1.0.1.noarch requires python38-Sphinx, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-sphinxcontrib-newsfeed-0.1.4-5.13.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-newsfeed-0.1.4.noarch requires python38-Sphinx, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-sphinxcontrib-qthelp-1.0.3-2.15.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-qthelp-1.0.3.noarch requires python38-Sphinx, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-sphinxcontrib-serializinghtml-1.1.5-2.10.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-serializinghtml-1.1.5.noarch requires python38-Sphinx, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-trustme-0.7.0-2.10.noarch:
package python38-trustme-0.7.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-twine-3.4.1-2.1.x86_64:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-twine-3.4.1.x86_64 requires python38-requests >= 2.20, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-urllib3-1.26.6-2.1.noarch:
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-vncdotool-1.0.0-2.12.noarch:
package python38-vncdotool-1.0.0.noarch requires python38-Twisted, but none of the providers can be installed
package python38-Twisted-21.2.0.x86_64 requires python38-bcrypt >= 3.0.0, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-bcrypt-3.2.0.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python38-yarg-0.1.9-2.16.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-yarg-0.1.9.noarch requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install python39-CacheControl-0.12.6-3.13.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-CacheControl-0.12.6.noarch requires python39-requests, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-FormEncode-1.3.1-4.54.noarch:
package python39-requests-toolbelt-0.9.1.noarch requires python39-requests >= 2.12.2, but none of the providers can be installed
package python39-dnspython-2.1.0.noarch requires python39-requests-toolbelt, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-FormEncode-1.3.1.noarch requires python39-dnspython, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-PyJWT-2.1.0-2.10.noarch:
package python39-PyJWT-2.1.0.noarch requires python39-cryptography >= 3.3.1, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-SecretStorage-3.3.1-2.11.noarch:
package python39-SecretStorage-3.3.1.noarch requires python39-cryptography, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-Sphinx-4.1.1-3.2.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-Sphinx-latex-4.1.1-3.2.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-Sphinx-latex-4.1.1.noarch requires python39-Sphinx = 4.1.1, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-Twisted-21.2.0-3.14.x86_64:
package python39-Twisted-21.2.0.x86_64 requires python39-cryptography >= 2.6, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-WSGIProxy2-0.4.6-3.22.noarch:
package python39-WSGIProxy2-0.4.6.noarch requires python39-urllib3, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-apache-libcloud-3.3.1-2.28.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-apache-libcloud-3.3.1.noarch requires python39-requests, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-avahi-0.8-9.4.x86_64:
package python39-avahi-0.8.x86_64 requires python39-Twisted, but none of the providers can be installed
package python39-Twisted-21.2.0.x86_64 requires python39-cryptography >= 2.6, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-bcrypt-3.2.0-4.18.x86_64:
nothing provides python39-cffi = 1.14.5 needed by python39-bcrypt-3.2.0.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-betamax-0.8.1-2.25.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-betamax-0.8.1.noarch requires python39-requests >= 2.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-boto3-1.17.86-2.10.noarch:
package python39-s3transfer-0.4.2.noarch requires python39-urllib3, but none of the providers can be installed
package python39-boto3-1.17.86.noarch requires python39-s3transfer >= 0.4.0, but none of the providers can be installed
package python39-boto3-1.17.86.noarch requires python39-s3transfer < 0.5.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-botocore-1.20.86-2.10.noarch:
package python39-botocore-1.20.86.noarch requires python39-urllib3 >= 1.25.4, but none of the providers can be installed
package python39-botocore-1.20.86.noarch requires python39-urllib3 < 1.27, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-breathe-4.30.0-2.16.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-breathe-4.30.0.noarch requires python39-Sphinx >= 3.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-bugzilla-3.0.2-2.12.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-bugzilla-3.0.2.noarch requires python39-requests, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-cryptography-3.3.2-3.12.x86_64:
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-dnspython-2.1.0-2.42.noarch:
package python39-requests-toolbelt-0.9.1.noarch requires python39-requests >= 2.12.2, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-dnspython-2.1.0.noarch requires python39-requests-toolbelt, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-dulwich-0.20.23-2.7.x86_64:
package python39-dulwich-0.20.23.x86_64 requires python39-urllib3 >= 1.24.1, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-elasticsearch-7.6.0-3.13.noarch:
package python39-elasticsearch-7.6.0.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-email_validator-1.1.1-2.14.noarch:
package python39-requests-toolbelt-0.9.1.noarch requires python39-requests >= 2.12.2, but none of the providers can be installed
package python39-dnspython-2.1.0.noarch requires python39-requests-toolbelt, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-email_validator-1.1.1.noarch requires python39-dnspython >= 1.15.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-eventlet-0.30.2-2.11.noarch:
package python39-requests-toolbelt-0.9.1.noarch requires python39-requests >= 2.12.2, but none of the providers can be installed
package python39-dnspython-2.1.0.noarch requires python39-requests-toolbelt, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-eventlet-0.30.2.noarch requires python39-dnspython >= 1.15.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-geoip2-4.2.0-3.1.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-geoip2-4.2.0.noarch requires python39-requests >= 2.14.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-gevent-21.1.2-2.15.x86_64:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-gevent-21.1.2.x86_64 requires python39-requests, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-geventhttpclient-1.4.5-2.14.x86_64:
package python39-gevent-21.1.2.x86_64 requires python39-requests, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-geventhttpclient-1.4.5.x86_64 requires python39-gevent, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-httpbin-0.7.0+git20181107.f8ec666-4.4.noarch:
package python39-gevent-21.1.2.x86_64 requires python39-requests, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-httpbin-0.7.0+git20181107.f8ec666.noarch requires python39-gevent, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-invocations-1.4.0-6.13.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-releases-1.6.3.noarch requires python39-Sphinx >= 1.3, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-invocations-1.4.0.noarch requires python39-releases >= 1.2, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-ipython-iptest-7.22.0-2.19.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-ipython-iptest-7.22.0.noarch requires python39-requests, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-ipython715-iptest-7.15.0-4.25.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-ipython715-iptest-7.15.0.noarch requires python39-requests, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-jwcrypto-0.9.1-2.4.noarch:
package python39-jwcrypto-0.9.1.noarch requires python39-cryptography >= 2.3, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-keylime-6.1.0-2.1.noarch:
package python39-keylime-6.1.0.noarch requires python39-cryptography, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-keyring-23.0.1-2.4.noarch:
package python39-keyring-23.0.1.noarch requires python39-SecretStorage >= 3, but none of the providers can be installed
package python39-SecretStorage-3.3.1.noarch requires python39-cryptography, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-kubernetes-12.0.1-2.38.noarch:
package python39-kubernetes-12.0.1.noarch requires python39-urllib3 >= 1.24.2, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-lupa-1.9-6.4.x86_64:
nothing provides libluajit-5.1.so.2()(64bit) needed by python39-lupa-1.9.x86_64

can't install python39-matplotlib-qt5-3.4.2-2.14.x86_64:
package python39-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
package python39-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
package python39-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
package python39-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package python39-matplotlib-qt5-3.4.2.x86_64 requires python39-qt5, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install python39-mocket-3.9.42-2.3.noarch:
package python39-mocket-3.9.42.noarch requires python39-urllib3, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-oauthlib-3.1.1-2.10.noarch:
package python39-oauthlib-3.1.1.noarch requires python39-cryptography, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-paramiko-2.7.2-4.13.noarch:
package python39-paramiko-2.7.2.noarch requires python39-cryptography >= 2.5, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-pipreqs-0.4.10-3.13.noarch:
package python39-yarg-0.1.9.noarch requires python39-requests, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-pipreqs-0.4.10.noarch requires python39-yarg, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-poetry-1.1.6-3.10.noarch:
package python39-keyring-23.0.1.noarch requires python39-SecretStorage >= 3, but none of the providers can be installed
package python39-poetry-1.1.6.noarch requires python39-keyring >= 21.2.0, but none of the providers can be installed
package python39-SecretStorage-3.3.1.noarch requires python39-cryptography, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-pyOpenSSL-20.0.1-2.12.noarch:
package python39-pyOpenSSL-20.0.1.noarch requires python39-cryptography >= 2.8, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-pytest-httpbin-1.0.0-2.96.noarch:
package python39-gevent-21.1.2.x86_64 requires python39-requests, but none of the providers can be installed
package python39-httpbin-0.7.0+git20181107.f8ec666.noarch requires python39-gevent, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-pytest-httpbin-1.0.0.noarch requires python39-httpbin, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-pytest-services-2.2.1-2.12.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-pytest-services-2.2.1.noarch requires python39-requests, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-pywbem-1.1.1-3.33.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-pywbem-1.1.1.noarch requires python39-requests >= 2.20.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-qt5-5.15.4-3.8.x86_64:
package python39-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
package python39-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
package python39-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
package python39-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install python39-qt5-devel-5.15.4-3.8.x86_64:
package python39-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
package python39-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
package python39-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
package python39-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package python39-qt5-devel-5.15.4.x86_64 requires python39-qt5 = 5.15.4, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install python39-readthedocs-sphinx-ext-2.1.1-2.13.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-readthedocs-sphinx-ext-2.1.1.noarch requires python39-requests, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-recommonmark-0.7.1-2.13.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-recommonmark-0.7.1.noarch requires python39-Sphinx >= 1.3.1, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-releases-1.6.3-2.15.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-releases-1.6.3.noarch requires python39-Sphinx >= 1.3, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-requests-2.25.1-5.4.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-requests-mock-1.9.3-2.10.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-requests-mock-1.9.3.noarch requires python39-requests >= 2.3, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-requests-oauthlib-1.3.0-2.15.noarch:
package python39-requests-oauthlib-1.3.0.noarch requires python39-oauthlib >= 3.0.0, but none of the providers can be installed
package python39-oauthlib-3.1.1.noarch requires python39-cryptography, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-requests-toolbelt-0.9.1-4.12.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-requests-toolbelt-0.9.1.noarch requires python39-requests >= 2.12.2, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-requests-unixsocket-0.2.0-2.15.noarch:
package python39-requests-unixsocket-0.2.0.noarch requires python39-urllib3 >= 1.8, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-responses-0.13.3-2.10.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-responses-0.13.3.noarch requires python39-requests >= 2.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-s3transfer-0.4.2-2.10.noarch:
package python39-s3transfer-0.4.2.noarch requires python39-urllib3, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-service_identity-18.1.0-4.14.noarch:
package python39-service_identity-18.1.0.noarch requires python39-cryptography, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-sphinx_rtd_theme-0.5.2-3.1.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinx_rtd_theme-0.5.2.noarch requires python39-Sphinx, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-sphinxcontrib-apidoc-0.3.0-2.14.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-apidoc-0.3.0.noarch requires python39-Sphinx >= 1.6.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-sphinxcontrib-applehelp-1.0.2-2.15.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-applehelp-1.0.2.noarch requires python39-Sphinx, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-sphinxcontrib-asyncio-0.3.0-3.15.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-asyncio-0.3.0.noarch requires python39-Sphinx, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-sphinxcontrib-autoprogram-0.1.5-3.21.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-autoprogram-0.1.5.noarch requires python39-Sphinx >= 1.2, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-sphinxcontrib-blockdiag-2.0.0-2.13.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-blockdiag-2.0.0.noarch requires python39-Sphinx >= 2.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-sphinxcontrib-devhelp-1.0.2-2.15.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-devhelp-1.0.2.noarch requires python39-Sphinx, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-sphinxcontrib-htmlhelp-2.0.0-2.10.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-htmlhelp-2.0.0.noarch requires python39-Sphinx, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-sphinxcontrib-jsmath-1.0.1-3.15.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-jsmath-1.0.1.noarch requires python39-Sphinx, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-sphinxcontrib-newsfeed-0.1.4-5.13.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-newsfeed-0.1.4.noarch requires python39-Sphinx, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-sphinxcontrib-qthelp-1.0.3-2.15.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-qthelp-1.0.3.noarch requires python39-Sphinx, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-sphinxcontrib-serializinghtml-1.1.5-2.10.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-serializinghtml-1.1.5.noarch requires python39-Sphinx, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-trustme-0.7.0-2.10.noarch:
package python39-trustme-0.7.0.noarch requires python39-cryptography, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-twine-3.4.1-2.1.x86_64:
package python39-keyring-23.0.1.noarch requires python39-SecretStorage >= 3, but none of the providers can be installed
package python39-twine-3.4.1.x86_64 requires python39-keyring >= 15.1, but none of the providers can be installed
package python39-SecretStorage-3.3.1.noarch requires python39-cryptography, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-urllib3-1.26.6-2.1.noarch:
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-vncdotool-1.0.0-2.12.noarch:
package python39-vncdotool-1.0.0.noarch requires python39-Twisted, but none of the providers can be installed
package python39-Twisted-21.2.0.x86_64 requires python39-cryptography >= 2.6, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install python39-yarg-0.1.9-2.16.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-yarg-0.1.9.noarch requires python39-requests, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.x86_64
  (we have python39-cffi-1.14.6-2.2.x86_64)

can't install qqc2-desktop-style-5.83.0-2.6.x86_64:
nothing provides libqt5-qtquickcontrols2 = 5.15.2 needed by qqc2-desktop-style-5.83.0.x86_64
  (we have libqt5-qtquickcontrols2-5.15.2+kde7-2.6.x86_64)

can't install qqc2-desktop-style-devel-5.83.0-2.6.x86_64:
package qqc2-desktop-style-devel-5.83.0.x86_64 requires qqc2-desktop-style = 5.83.0, but none of the providers can be installed
nothing provides libqt5-qtquickcontrols2 = 5.15.2 needed by qqc2-desktop-style-5.83.0.x86_64
  (we have libqt5-qtquickcontrols2-5.15.2+kde7-2.6.x86_64)

can't install qtdeclarative-imports-provides-qt5-1.0-2.2.x86_64:
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install rook-1.6.2+git0.ge8fd65f08-2.18.x86_64:
package patterns-ceph-containers-ceph_base-1.0.x86_64 requires ceph-iscsi, but none of the providers can be installed
package rook-1.6.2+git0.ge8fd65f08.x86_64 requires pattern() = ceph_base, but none of the providers can be installed
package ceph-iscsi-3.4+1600349408.g516d37d.x86_64 requires python3-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install rust-packaging-15-3.56.noarch:
package python3-rust2rpm-15.noarch requires python3-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package rust-packaging-15.noarch requires python3-rust2rpm = 15-3.56, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install salt-3002.2-6.19.x86_64:
package python3-salt-3002.2.x86_64 requires python3-requests >= 1.0.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-3002.2.x86_64 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install salt-api-3002.2-6.19.x86_64:
package python3-salt-3002.2.x86_64 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.x86_64 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-api-3002.2.x86_64 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install salt-bash-completion-3002.2-6.19.noarch:
package python3-salt-3002.2.x86_64 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.x86_64 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-bash-completion-3002.2.noarch requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install salt-cloud-3002.2-6.19.x86_64:
package python38-apache-libcloud-3.3.1.noarch requires python38-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-cloud-3002.2.x86_64 requires python3-apache-libcloud, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install salt-doc-3002.2-6.19.x86_64:
package python3-salt-3002.2.x86_64 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.x86_64 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-doc-3002.2.x86_64 requires salt = 3002.2, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install salt-fish-completion-3002.2-6.19.noarch:
package python3-salt-3002.2.x86_64 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.x86_64 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-fish-completion-3002.2.noarch requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install salt-master-3002.2-6.19.x86_64:
package python3-salt-3002.2.x86_64 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.x86_64 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-master-3002.2.x86_64 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install salt-minion-3002.2-6.19.x86_64:
package python3-salt-3002.2.x86_64 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.x86_64 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-minion-3002.2.x86_64 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install salt-proxy-3002.2-6.19.x86_64:
package python3-salt-3002.2.x86_64 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.x86_64 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-proxy-3002.2.x86_64 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install salt-ssh-3002.2-6.19.x86_64:
package python3-salt-3002.2.x86_64 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.x86_64 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-ssh-3002.2.x86_64 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install salt-standalone-formulas-configuration-3002.2-6.19.x86_64:
package python3-salt-3002.2.x86_64 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.x86_64 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-standalone-formulas-configuration-3002.2.x86_64 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install salt-syndic-3002.2-6.19.x86_64:
package python3-salt-3002.2.x86_64 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.x86_64 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-syndic-3002.2.x86_64 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install salt-zsh-completion-3002.2-6.19.noarch:
package python3-salt-3002.2.x86_64 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.x86_64 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-zsh-completion-3002.2.noarch requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install sddm-0.19.0-5.1.x86_64:
package sddm-0.19.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install sddm-branding-openSUSE-0.19.0-5.1.x86_64:
package sddm-branding-openSUSE-0.19.0.x86_64 requires sddm, but none of the providers can be installed
package sddm-branding-openSUSE-0.19.0.x86_64 requires sddm = 0.19.0, but none of the providers can be installed
package sddm-0.19.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install sddm-branding-upstream-0.19.0-5.1.x86_64:
package sddm-branding-upstream-0.19.0.x86_64 requires sddm, but none of the providers can be installed
package sddm-branding-upstream-0.19.0.x86_64 requires sddm = 0.19.0, but none of the providers can be installed
package sddm-0.19.0.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c-39.4.noarch:
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install setools-gui-4.4.0-3.10.x86_64:
package python38-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
package python38-qt5-5.15.4.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
package python38-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
package python38-qt5-5.15.4.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
package setools-gui-4.4.0.x86_64 requires python3-qt5, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install signon-plugin-oauth2-0.25-2.12.x86_64:
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
package signon-plugin-oauth2-0.25.x86_64 requires signon-ui, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install signon-plugin-oauth2-devel-0.25-2.12.x86_64:
package signon-plugin-oauth2-0.25.x86_64 requires signon-ui, but none of the providers can be installed
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
package signon-plugin-oauth2-devel-0.25.x86_64 requires signon-plugin-oauth2 = 0.25, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install signon-ui-0.17+20171022-2.22.x86_64:
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
package signon-ui-0.17+20171022.x86_64 requires libQt5WebEngine.so.5(Qt_5)(64bit), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.x86_64 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install swtpm-0.5.2-3.16.x86_64:
package swtpm-0.5.2.x86_64 requires python3-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install swtpm-devel-0.5.2-3.16.x86_64:
package swtpm-devel-0.5.2.x86_64 requires swtpm = 0.5.2, but none of the providers can be installed
package swtpm-0.5.2.x86_64 requires python3-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install system-config-printer-1.5.15-2.13.x86_64:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package system-config-printer-1.5.15.x86_64 requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install system-config-printer-applet-1.5.15-2.13.noarch:
package system-config-printer-1.5.15.x86_64 requires python3-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package system-config-printer-applet-1.5.15.noarch requires system-config-printer = 1.5.15, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install system-config-printer-common-1.5.15-2.13.noarch:
package python3-cupshelpers-1.5.15.noarch requires python3-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package system-config-printer-common-1.5.15.noarch requires python3-cupshelpers, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install system-config-printer-common-lang-1.5.15-2.13.noarch:
package python3-cupshelpers-1.5.15.noarch requires python3-requests, but none of the providers can be installed
package system-config-printer-common-1.5.15.noarch requires python3-cupshelpers, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package system-config-printer-common-lang-1.5.15.noarch requires system-config-printer-common = 1.5.15, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install system-config-printer-dbus-service-1.5.15-2.13.noarch:
package python3-cupshelpers-1.5.15.noarch requires python3-requests, but none of the providers can be installed
package system-config-printer-common-1.5.15.noarch requires python3-cupshelpers, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package system-config-printer-dbus-service-1.5.15.noarch requires system-config-printer-common = 1.5.15, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install systemsettings5-5.22.1-2.4.x86_64:
package systemsettings5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package systemsettings5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install systemsettings5-lang-5.22.1-2.4.noarch:
package systemsettings5-lang-5.22.1.noarch requires systemsettings5 = 5.22.1, but none of the providers can be installed
package systemsettings5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package systemsettings5-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install typelib-1_0-Gegl-0_4-0.4.30-3.11.x86_64:
package typelib-1_0-Gegl-0_4-0.4.30.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install typelib-1_0-MyPaintGegl-1_6-1.6.0-2.17.x86_64:
package libmypaint-gegl0-1.6.0.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
package typelib-1_0-MyPaintGegl-1_6-1.6.0.x86_64 requires libmypaint-gegl.so.0()(64bit), but none of the providers can be installed
package libgegl-0_4-0-0.4.30.x86_64 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2()(64bit) needed by gegl-0_4-0.4.30.x86_64

can't install udev-configure-printer-1.5.15-2.13.x86_64:
package python3-cupshelpers-1.5.15.noarch requires python3-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package udev-configure-printer-1.5.15.x86_64 requires python3-cupshelpers, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install virt-install-3.2.0-10.5.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package virt-install-3.2.0.noarch requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install virt-manager-3.2.0-10.5.noarch:
package virt-install-3.2.0.noarch requires python3-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package virt-manager-3.2.0.noarch requires virt-install, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)

can't install virtualbox-websrv-6.1.22-4.8.x86_64:
nothing provides libgsoapssl++-2.8.114.so()(64bit) needed by virtualbox-websrv-6.1.22.x86_64
nothing provides libgsoapssl++-2.8.114.so(GSOAPSSLXX)(64bit) needed by virtualbox-websrv-6.1.22.x86_64

can't install wireshark-ui-qt-3.4.6-2.7.x86_64:
package wireshark-ui-qt-3.4.6.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
package wireshark-ui-qt-3.4.6.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.x86_64 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install xdg-desktop-portal-kde-5.22.1-2.6.x86_64:
package xdg-desktop-portal-kde-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package xdg-desktop-portal-kde-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install xdg-desktop-portal-kde-lang-5.22.1-2.6.noarch:
package xdg-desktop-portal-kde-lang-5.22.1.noarch requires xdg-desktop-portal-kde = 5.22.1, but none of the providers can be installed
package xdg-desktop-portal-kde-5.22.1.x86_64 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package xdg-desktop-portal-kde-5.22.1.x86_64 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.x86_64
  (we have libQtQuick5-5.15.2+kde29-2.6.x86_64)

can't install yomi-formula-0.0.1+git.1619170188.fa52819-2.9.noarch:
package salt-3002.2.x86_64 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python3-salt-3002.2.x86_64 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-standalone-formulas-configuration-3002.2.x86_64 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package yomi-formula-0.0.1+git.1619170188.fa52819.noarch requires salt-formulas-configuration, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.x86_64
  (we have python38-cffi-1.14.6-2.2.x86_64)


### [install check & file conflicts for i586]

can't install akonadi-import-wizard-21.04.2-2.5.i586:
package messagelib-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package akonadi-import-wizard-21.04.2.i586 requires libKF5MessageViewer.so.5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install akonadi-import-wizard-devel-21.04.2-2.5.i586:
package akonadi-import-wizard-21.04.2.i586 requires libKF5MessageViewer.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package akonadi-import-wizard-devel-21.04.2.i586 requires akonadi-import-wizard = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install akonadi-import-wizard-lang-21.04.2-2.5.noarch:
package akonadi-import-wizard-21.04.2.i586 requires libKF5MessageViewer.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package akonadi-import-wizard-lang-21.04.2.noarch requires akonadi-import-wizard = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install akregator-21.04.2-2.6.i586:
package akregator-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package akregator-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package akregator-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package akregator-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install akregator-lang-21.04.2-2.6.noarch:
package akregator-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package akregator-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package akregator-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package akregator-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package akregator-lang-21.04.2.noarch requires akregator = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install amarok-2.9.75git.20210220T172242~b94c362c1d-2.8.i586:
package amarok-2.9.75git.20210220T172242~b94c362c1d.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package amarok-2.9.75git.20210220T172242~b94c362c1d.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install amarok-lang-2.9.75git.20210220T172242~b94c362c1d-2.8.noarch:
package amarok-lang-2.9.75git.20210220T172242~b94c362c1d.noarch requires amarok = 2.9.75git.20210220T172242~b94c362c1d, but none of the providers can be installed
package amarok-2.9.75git.20210220T172242~b94c362c1d.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package amarok-2.9.75git.20210220T172242~b94c362c1d.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install bluedevil5-5.22.1-2.6.i586:
package bluedevil5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package bluedevil5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package bluedevil5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package bluedevil5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package bluedevil5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install bluedevil5-lang-5.22.1-2.6.noarch:
package bluedevil5-lang-5.22.1.noarch requires bluedevil5 = 5.22.1, but none of the providers can be installed
package bluedevil5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package bluedevil5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package bluedevil5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package bluedevil5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package bluedevil5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install chrome-gnome-shell-10.1-3.13.i586:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package chrome-gnome-shell-10.1.i586 requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install cloud-init-20.2-9.4.i586:
package cloud-init-20.2.i586 requires python3-oauthlib, but none of the providers can be installed
package python38-oauthlib-3.1.1.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install cloud-init-config-MicroOS-1.1-3.11.noarch:
package cloud-init-20.2.i586 requires python3-oauthlib, but none of the providers can be installed
package cloud-init-config-MicroOS-1.1.noarch requires cloud-init >= 17.1, but none of the providers can be installed
package python38-oauthlib-3.1.1.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install discover-5.22.1-2.7.i586:
package discover-5.22.1.i586 requires kdeclarative-components, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install discover-backend-flatpak-5.22.1-2.7.i586:
package discover-5.22.1.i586 requires libqt5-qtquickcontrols2, but none of the providers can be installed
package discover-backend-flatpak-5.22.1.i586 requires libDiscoverCommon.so, but none of the providers can be installed
package discover-backend-flatpak-5.22.1.i586 requires discover = 5.22.1, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install discover-backend-fwupd-5.22.1-2.7.i586:
package discover-5.22.1.i586 requires libqt5-qtquickcontrols2, but none of the providers can be installed
package discover-backend-fwupd-5.22.1.i586 requires libDiscoverCommon.so, but none of the providers can be installed
package discover-backend-fwupd-5.22.1.i586 requires discover = 5.22.1, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install discover-backend-packagekit-5.22.1-2.7.i586:
package discover-5.22.1.i586 requires libqt5-qtquickcontrols2, but none of the providers can be installed
package discover-backend-packagekit-5.22.1.i586 requires libDiscoverCommon.so, but none of the providers can be installed
package discover-backend-packagekit-5.22.1.i586 requires discover = 5.22.1, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install discover-lang-5.22.1-2.7.noarch:
package discover-5.22.1.i586 requires libqt5-qtquickcontrols2, but none of the providers can be installed
package discover-lang-5.22.1.noarch requires discover = 5.22.1, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install discover-notifier-5.22.1-2.7.i586:
package discover-notifier-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package discover-notifier-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install ecore_imf-module-scim-1.25.1-26.5.i586:
package ecore_imf-module-scim-1.25.1.i586 requires libecore.so.1, but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.i586 requires libecore_evas.so.1, but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.i586 requires libecore_imf.so.1, but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.i586 requires libecore_x.so.1, but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.i586 requires libeina.so.1, but none of the providers can be installed
package ecore_imf-module-scim-1.25.1.i586 requires libevas.so.1, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by efl-1.25.1.i586

can't install efl-1.25.1-26.5.i586:
nothing provides libluajit-5.1.so.2 needed by efl-1.25.1.i586

can't install efl-devel-1.25.1-26.5.i586:
nothing provides pkgconfig(luajit) needed by efl-devel-1.25.1.i586

can't install efl-lang-1.25.1-26.5.noarch:
package efl-lang-1.25.1.noarch requires efl = 1.25.1, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by efl-1.25.1.i586

can't install efl-testsuite-1.25.1-26.5.i586:
package efl-testsuite-1.25.1.i586 requires libefreet1 = 1.25.1, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by efl-1.25.1.i586

can't install elua-1.25.1-26.5.i586:
package elua-1.25.1.i586 requires efl = 1.25.1, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by efl-1.25.1.i586

can't install evas-generic-loaders-1.25.1-26.5.i586:
package evas-generic-loaders-1.25.1.i586 requires libeina.so.1, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by efl-1.25.1.i586

can't install firewall-applet-0.9.3-4.11.noarch:
package python38-qt5-5.15.4.i586 requires libQt5Multimedia.so.5, but none of the providers can be installed
package python38-qt5-5.15.4.i586 requires libQt5Multimedia.so.5(Qt_5), but none of the providers can be installed
package python38-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5, but none of the providers can be installed
package python38-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5(Qt_5), but none of the providers can be installed
package firewall-applet-0.9.3.noarch requires python3-qt5, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install gegl-0.4.30-3.11.i586:
package gegl-0.4.30.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gegl-0_4-0.4.30-3.11.i586:
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gegl-0_4-lang-0.4.30-3.11.noarch:
package gegl-0_4-lang-0.4.30.noarch requires gegl-0_4 = 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gegl-devel-0.4.30-3.11.i586:
package gegl-devel-0.4.30.i586 requires libgegl-0_4-0 = 0.4.30, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gimp-2.10.24-3.11.i586:
package gimp-2.10.24.i586 requires libgegl-npd-0.4.so, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gimp-devel-2.10.24-3.11.i586:
package libgimp-2_0-0-2.10.24.i586 requires libgegl-0_4-0 >= 0.4.30, but none of the providers can be installed
package libgimp-2_0-0-2.10.24.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package gimp-devel-2.10.24.i586 requires libgimpbase-2.0.so.0, but none of the providers can be installed
package gimp-devel-2.10.24.i586 requires libgimp-2_0-0 = 2.10.24, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gimp-lang-2.10.24-3.11.noarch:
package gimp-lang-2.10.24.noarch requires gimp = 2.10.24, but none of the providers can be installed
package gimp-2.10.24.i586 requires libgegl-npd-0.4.so, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gimp-plugin-aa-2.10.24-3.11.i586:
package gimp-plugin-aa-2.10.24.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gimp-plugins-python-2.10.24-3.11.i586:
package gimp-plugins-python-2.10.24.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gnome-music-40.1.1-2.3.i586:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package gnome-music-40.1.1.i586 requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install gnome-music-lang-40.1.1-2.3.noarch:
package gnome-music-40.1.1.i586 requires python3-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package gnome-music-lang-40.1.1.noarch requires gnome-music = 40.1.1, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install gnome-photos-40.0-3.10.i586:
package gnome-photos-40.0.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gnome-photos-lang-40.0-3.10.noarch:
package gnome-photos-40.0.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package gnome-photos-lang-40.0.noarch requires gnome-photos = 40.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gnome-shell-search-provider-gnome-photos-40.0-3.10.i586:
package gnome-photos-40.0.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package gnome-shell-search-provider-gnome-photos-40.0.i586 requires gnome-photos = 40.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install gutenprint-gimpplugin-5.2.15-2.17.i586:
package libgimp-2_0-0-2.10.24.i586 requires libgegl-0_4-0 >= 0.4.30, but none of the providers can be installed
package libgimp-2_0-0-2.10.24.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package gutenprint-gimpplugin-5.2.15.i586 requires libgimpbase-2.0.so.0, but none of the providers can be installed
package gutenprint-gimpplugin-5.2.15.i586 requires libgimp-2.0.so.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install hplip-3.20.11-3.16.i586:
package python38-qt5-5.15.4.i586 requires libQt5Multimedia.so.5, but none of the providers can be installed
package python38-qt5-5.15.4.i586 requires libQt5Multimedia.so.5(Qt_5), but none of the providers can be installed
package python38-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5, but none of the providers can be installed
package python38-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5(Qt_5), but none of the providers can be installed
package hplip-3.20.11.i586 requires python3-qt5, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install inkscape-extensions-gimp-1.0.2-3.14.i586:
package inkscape-extensions-gimp-1.0.2.i586 requires gimp, but none of the providers can be installed
package gimp-2.10.24.i586 requires libgegl-npd-0.4.so, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install kaccounts-integration-21.04.2-2.6.i586:
package kaccounts-integration-21.04.2.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kaccounts-integration-21.04.2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kaccounts-integration-lang-21.04.2-2.6.noarch:
package kaccounts-integration-lang-21.04.2.noarch requires kaccounts-integration = 21.04.2, but none of the providers can be installed
package kaccounts-integration-21.04.2.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kaccounts-integration-21.04.2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kaccounts-providers-21.04.2-2.4.i586:
package kaccounts-providers-21.04.2.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kaccounts-providers-21.04.2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kaccounts-providers-lang-21.04.2-2.4.noarch:
package kaccounts-providers-lang-21.04.2.noarch requires kaccounts-providers = 21.04.2, but none of the providers can be installed
package kaccounts-providers-21.04.2.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kaccounts-providers-21.04.2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kaddressbook-21.04.2-2.6.i586:
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package kaddressbook-21.04.2.i586 requires kdepim-runtime, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kaddressbook-lang-21.04.2-2.6.noarch:
package kaddressbook-21.04.2.i586 requires kdepim-runtime, but none of the providers can be installed
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package kaddressbook-lang-21.04.2.noarch requires kaddressbook = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kate-21.04.2-2.7.i586:
package kate-21.04.2.i586 requires kate-plugins = 21.04.2, but none of the providers can be installed
package kate-plugins-21.04.2.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kate-plugins-21.04.2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kate-lang-21.04.2-2.7.noarch:
package kate-21.04.2.i586 requires kate-plugins = 21.04.2, but none of the providers can be installed
package kate-lang-21.04.2.noarch requires kate = 21.04.2, but none of the providers can be installed
package kate-plugins-21.04.2.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kate-plugins-21.04.2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kate-plugins-21.04.2-2.7.i586:
package kate-plugins-21.04.2.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kate-plugins-21.04.2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kcm_sddm-5.22.1-2.6.i586:
package kcm_sddm-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package kcm_sddm-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package kcm_sddm-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 15, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kcm_sddm-lang-5.22.1-2.6.noarch:
package kcm_sddm-lang-5.22.1.noarch requires kcm_sddm = 5.22.1, but none of the providers can be installed
package kcm_sddm-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package kcm_sddm-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package kcm_sddm-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 15, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kde-cli-tools5-5.22.1-2.4.i586:
package plasma5-workspace-libs-5.22.1.i586 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package kde-cli-tools5-5.22.1.i586 requires libkworkspace5.so.5, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kde-cli-tools5-lang-5.22.1-2.4.noarch:
package kde-cli-tools5-5.22.1.i586 requires libkworkspace5.so.5, but none of the providers can be installed
package plasma5-workspace-libs-5.22.1.i586 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package kde-cli-tools5-lang-5.22.1.noarch requires kde-cli-tools5 = 5.22.1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kde-print-manager-21.04.2-2.6.i586:
package kde-print-manager-21.04.2.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kde-print-manager-21.04.2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kde-print-manager-lang-21.04.2-2.6.noarch:
package kde-print-manager-lang-21.04.2.noarch requires kde-print-manager = 21.04.2, but none of the providers can be installed
package kde-print-manager-21.04.2.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kde-print-manager-21.04.2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kdeclarative-components-5.84.0-2.3.i586:
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kdeclarative-devel-5.84.0-2.3.i586:
package kdeclarative-devel-5.84.0.i586 requires kdeclarative-components = 5.84.0, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package kdeclarative-components-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kdeconnect-kde-21.04.2-3.6.i586:
nothing provides libKF5PulseAudioQt.so.2 needed by kdeconnect-kde-21.04.2.i586

can't install kdeconnect-kde-lang-21.04.2-3.6.noarch:
package kdeconnect-kde-lang-21.04.2.noarch requires kdeconnect-kde = 21.04.2, but none of the providers can be installed
nothing provides libKF5PulseAudioQt.so.2 needed by kdeconnect-kde-21.04.2.i586

can't install kdeconnect-kde-zsh-completion-21.04.2-3.6.noarch:
package kdeconnect-kde-zsh-completion-21.04.2.noarch requires kdeconnect-kde = 21.04.2, but none of the providers can be installed
nothing provides libKF5PulseAudioQt.so.2 needed by kdeconnect-kde-21.04.2.i586

can't install kdepim-addons-21.04.2-2.5.i586:
package kdepim-addons-21.04.2.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kdepim-addons-21.04.2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kdepim-addons-lang-21.04.2-2.5.noarch:
package kdepim-addons-lang-21.04.2.noarch requires kdepim-addons = 21.04.2, but none of the providers can be installed
package kdepim-addons-21.04.2.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kdepim-addons-21.04.2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kdepim-runtime-21.04.2-2.6.i586:
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kdepim-runtime-lang-21.04.2-2.6.noarch:
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package kdepim-runtime-lang-21.04.2.noarch requires kdepim-runtime = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kernel-debug-devel-5.12.13-5.1.i586:
nothing provides kernel-devel = 5.12.13-5 needed by kernel-debug-devel-5.12.13.i586
  (we have kernel-devel-5.13.4-5.1.noarch)

can't install kernel-default-base-rebuild-5.12.12-5.4.24.6.i586:
nothing provides kernel-default = 5.12.12-5.4 needed by kernel-default-base-rebuild-5.12.12.i586
  (we have kernel-default-5.12.13-5.1.i586)

can't install kernel-default-devel-5.12.13-5.1.i586:
nothing provides kernel-devel = 5.12.13-5 needed by kernel-default-devel-5.12.13.i586
  (we have kernel-devel-5.13.4-5.1.noarch)

can't install kernel-pae-devel-5.12.13-5.1.i586:
nothing provides kernel-devel = 5.12.13-5 needed by kernel-pae-devel-5.12.13.i586
  (we have kernel-devel-5.13.4-5.1.noarch)

can't install kernel-syms-5.13.4-5.1.i586:
nothing provides kernel-default-devel = 5.13.4-5 needed by kernel-syms-5.13.4.i586
  (we have kernel-default-devel-5.12.13-5.1.i586)
nothing provides kernel-pae-devel = 5.13.4-5 needed by kernel-syms-5.13.4.i586
  (we have kernel-pae-devel-5.12.13-5.1.i586)

can't install kernel-vanilla-devel-5.12.13-5.1.i586:
nothing provides kernel-source-vanilla = 5.12.13-5 needed by kernel-vanilla-devel-5.12.13.i586
  (we have kernel-source-vanilla-5.13.4-5.1.noarch)

can't install keylime-agent-6.1.0-2.1.noarch:
package keylime-agent-6.1.0.noarch requires python3-keylime = 6.1.0, but none of the providers can be installed
package python38-keylime-6.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install keylime-config-6.1.0-2.1.noarch:
package keylime-config-6.1.0.noarch requires python3-keylime = 6.1.0, but none of the providers can be installed
package python38-keylime-6.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install keylime-firewalld-6.1.0-2.1.noarch:
package keylime-firewalld-6.1.0.noarch requires python3-keylime = 6.1.0, but none of the providers can be installed
package python38-keylime-6.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install keylime-registrar-6.1.0-2.1.noarch:
package keylime-registrar-6.1.0.noarch requires python3-keylime = 6.1.0, but none of the providers can be installed
package python38-keylime-6.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install keylime-tpm_cert_store-6.1.0-2.1.noarch:
package keylime-tpm_cert_store-6.1.0.noarch requires python3-keylime = 6.1.0, but none of the providers can be installed
package python38-keylime-6.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install keylime-verifier-6.1.0-2.1.noarch:
package keylime-verifier-6.1.0.noarch requires python3-keylime = 6.1.0, but none of the providers can be installed
package python38-keylime-6.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install khotkeys5-5.22.1-2.4.i586:
package plasma5-workspace-libs-5.22.1.i586 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package khotkeys5-5.22.1.i586 requires libkworkspace5.so.5, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install khotkeys5-devel-5.22.1-2.4.i586:
package khotkeys5-5.22.1.i586 requires libkworkspace5.so.5, but none of the providers can be installed
package plasma5-workspace-libs-5.22.1.i586 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package khotkeys5-devel-5.22.1.i586 requires khotkeys5 = 5.22.1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install khotkeys5-lang-5.22.1-2.4.noarch:
package khotkeys5-5.22.1.i586 requires libkworkspace5.so.5, but none of the providers can be installed
package plasma5-workspace-libs-5.22.1.i586 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package khotkeys5-lang-5.22.1.noarch requires khotkeys5 = 5.22.1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kinfocenter5-5.22.1-2.4.i586:
package kinfocenter5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package kinfocenter5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package kinfocenter5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kinfocenter5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kinfocenter5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package kinfocenter5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package kinfocenter5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 14, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kinfocenter5-lang-5.22.1-2.4.noarch:
package kinfocenter5-lang-5.22.1.noarch requires kinfocenter5 = 5.22.1, but none of the providers can be installed
package kinfocenter5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package kinfocenter5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package kinfocenter5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kinfocenter5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kinfocenter5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package kinfocenter5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package kinfocenter5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 14, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kirigami2-5.84.0-2.3.i586:
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQml.2) >= 15, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 10, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQml.2) >= 1, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQml.2) >= 7, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 5, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 6, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kirigami2-devel-5.84.0-2.3.i586:
package kirigami2-devel-5.84.0.i586 requires kirigami2 = 5.84.0, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQml.2) >= 15, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 10, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQml.2) >= 1, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQml.2) >= 7, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 5, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 6, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kirigami2-lang-5.84.0-2.3.noarch:
package kirigami2-lang-5.84.0.noarch requires kirigami2 = 5.84.0, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQml.2) >= 15, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 10, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQml.2) >= 1, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQml.2) >= 7, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 5, but none of the providers can be installed
package kirigami2-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 6, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kiwi-templates-JeOS-84.87-26.8.noarch:
package python3-kiwi-9.23.43.i586 requires python3-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package kiwi-templates-JeOS-84.87.noarch requires python3-kiwi, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install kmail-21.04.2-2.6.i586:
package kmail-21.04.2.i586 requires kdepim-addons, but none of the providers can be installed
package kdepim-addons-21.04.2.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kdepim-addons-21.04.2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kmail-lang-21.04.2-2.6.noarch:
package kmail-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package kmail-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package kmail-lang-21.04.2.noarch requires kmail = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install knewstuff-devel-5.84.0-2.3.i586:
package knewstuff-quick-devel-5.84.0.i586 requires knewstuff-imports = 5.84.0, but none of the providers can be installed
package knewstuff-devel-5.84.0.i586 requires cmake(KF5NewStuffQuick) >= 5.84, but none of the providers can be installed
package knewstuff-imports-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package knewstuff-imports-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package knewstuff-imports-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package knewstuff-imports-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 11, but none of the providers can be installed
package knewstuff-imports-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install knewstuff-imports-5.84.0-2.3.i586:
package knewstuff-imports-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package knewstuff-imports-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package knewstuff-imports-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package knewstuff-imports-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 11, but none of the providers can be installed
package knewstuff-imports-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install knewstuff-quick-devel-5.84.0-2.3.i586:
package knewstuff-quick-devel-5.84.0.i586 requires knewstuff-imports = 5.84.0, but none of the providers can be installed
package knewstuff-imports-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package knewstuff-imports-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package knewstuff-imports-5.84.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package knewstuff-imports-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 11, but none of the providers can be installed
package knewstuff-imports-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kontact-21.04.2-2.5.i586:
package kontact-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package kontact-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package kontact-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package kontact-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kontact-lang-21.04.2-2.5.noarch:
package kontact-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package kontact-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package kontact-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package kontact-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package kontact-lang-21.04.2.noarch requires kontact = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install korganizer-21.04.2-2.6.i586:
package korganizer-21.04.2.i586 requires kdepim-addons, but none of the providers can be installed
package kdepim-addons-21.04.2.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kdepim-addons-21.04.2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install korganizer-lang-21.04.2-2.6.noarch:
package korganizer-21.04.2.i586 requires kdepim-addons, but none of the providers can be installed
package korganizer-lang-21.04.2.noarch requires korganizer = 21.04.2, but none of the providers can be installed
package kdepim-addons-21.04.2.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kdepim-addons-21.04.2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kquickcharts-5.84.0-2.2.i586:
package kquickcharts-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kquickcharts-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
package kquickcharts-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package kquickcharts-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package kquickcharts-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 13, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kquickcharts-devel-5.84.0-2.2.i586:
package kquickcharts-devel-5.84.0.i586 requires kquickcharts = 5.84.0, but none of the providers can be installed
package kquickcharts-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kquickcharts-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
package kquickcharts-5.84.0.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package kquickcharts-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package kquickcharts-5.84.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 13, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install krunner-devel-5.83.0-2.6.i586:
package plasma-framework-devel-5.83.0.i586 requires plasma-framework-components = 5.83.0, but none of the providers can be installed
package krunner-devel-5.83.0.i586 requires cmake(KF5Plasma) >= 5.83, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQml.Models.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQml.2) >= 0, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQml.Models.2) >= 15, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kscreen5-5.22.1-2.6.i586:
package kscreen5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kscreen5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package kscreen5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package kscreen5-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package kscreen5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kscreen5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package kscreen5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kscreen5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package kscreen5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 10, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kscreen5-lang-5.22.1-2.6.noarch:
package kscreen5-lang-5.22.1.noarch requires kscreen5 = 5.22.1, but none of the providers can be installed
package kscreen5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kscreen5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package kscreen5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package kscreen5-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package kscreen5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package kscreen5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package kscreen5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kscreen5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package kscreen5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 10, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kscreen5-plasmoid-5.22.1-2.6.i586:
package kscreen5-plasmoid-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kscreen5-plasmoid-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kscreenlocker-5.22.1-2.6.i586:
package kscreenlocker-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kscreenlocker-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kscreenlocker-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package kscreenlocker-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 14, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kscreenlocker-lang-5.22.1-2.6.noarch:
package kscreenlocker-lang-5.22.1.noarch requires kscreenlocker = 5.22.1, but none of the providers can be installed
package kscreenlocker-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kscreenlocker-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package kscreenlocker-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package kscreenlocker-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 14, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install ksystemstats5-5.22.1-2.4.i586:
package ksystemstats5-5.22.1.i586 requires libKSysGuardFormatter.so.1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install ksystemstats5-lang-5.22.1-2.4.noarch:
package ksystemstats5-5.22.1.i586 requires libKSysGuardFormatter.so.1, but none of the providers can be installed
package ksystemstats5-lang-5.22.1.noarch requires ksystemstats5 = 5.22.1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install ktnef-21.04.2-2.6.i586:
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package kdepim-runtime-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package ktnef-21.04.2.i586 requires kdepim-runtime, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install ktnef-lang-21.04.3-2.5.noarch:
nothing provides ktnef = 21.04.3 needed by ktnef-lang-21.04.3.noarch
  (we have ktnef-21.04.2-2.6.i586)

can't install ktp-auth-handler-21.04.3-2.5.i586:
package signon-plugin-oauth2-0.25.i586 requires signon-ui, but none of the providers can be installed
package signon-ui-0.17+20171022.i586 requires libQt5WebEngine.so.5, but none of the providers can be installed
package signon-ui-0.17+20171022.i586 requires libQt5WebEngine.so.5(Qt_5), but none of the providers can be installed
package ktp-auth-handler-21.04.3.i586 requires signon-plugin-oauth2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install ktp-auth-handler-lang-21.04.3-2.5.noarch:
package signon-plugin-oauth2-0.25.i586 requires signon-ui, but none of the providers can be installed
package ktp-auth-handler-21.04.3.i586 requires signon-plugin-oauth2, but none of the providers can be installed
package signon-ui-0.17+20171022.i586 requires libQt5WebEngine.so.5, but none of the providers can be installed
package signon-ui-0.17+20171022.i586 requires libQt5WebEngine.so.5(Qt_5), but none of the providers can be installed
package ktp-auth-handler-lang-21.04.3.noarch requires ktp-auth-handler = 21.04.3, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install kwin5-5.22.1-2.6.i586:
nothing provides libQt5Core5 = 5.15.2 needed by kwin5-5.22.1.i586
  (we have libQt5Core5-5.15.2+kde200-2.8.i586)
nothing provides libQt5Gui5 = 5.15.2 needed by kwin5-5.22.1.i586
  (we have libQt5Gui5-5.15.2+kde200-2.8.i586)

can't install kwin5-devel-5.22.1-2.6.i586:
package kwin5-devel-5.22.1.i586 requires kwin5 = 5.22.1, but none of the providers can be installed
nothing provides libQt5Core5 = 5.15.2 needed by kwin5-5.22.1.i586
  (we have libQt5Core5-5.15.2+kde200-2.8.i586)
nothing provides libQt5Gui5 = 5.15.2 needed by kwin5-5.22.1.i586
  (we have libQt5Gui5-5.15.2+kde200-2.8.i586)

can't install kwin5-lang-5.22.1-2.6.noarch:
package kwin5-lang-5.22.1.noarch requires kwin5 = 5.22.1, but none of the providers can be installed
nothing provides libQt5Core5 = 5.15.2 needed by kwin5-5.22.1.i586
  (we have libQt5Core5-5.15.2+kde200-2.8.i586)
nothing provides libQt5Gui5 = 5.15.2 needed by kwin5-5.22.1.i586
  (we have libQt5Gui5-5.15.2+kde200-2.8.i586)

can't install kwrite-21.04.2-2.7.i586:
package kwrite-21.04.2.i586 requires kate-plugins = 21.04.2, but none of the providers can be installed
package kate-plugins-21.04.2.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package kate-plugins-21.04.2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libKF5MailCommon5-21.04.2-2.5.i586:
package messagelib-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package libKF5MailCommon5-21.04.2.i586 requires libKF5MessageComposer.so.5, but none of the providers can be installed
package libKF5MailCommon5-21.04.2.i586 requires libKF5MessageCore.so.5, but none of the providers can be installed
package libKF5MailCommon5-21.04.2.i586 requires libKF5MessageList.so.5, but none of the providers can be installed
package libKF5MailCommon5-21.04.2.i586 requires libKF5MessageViewer.so.5, but none of the providers can be installed
package libKF5MailCommon5-21.04.2.i586 requires libKF5TemplateParser.so.5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libKPimImportWizard5-21.04.2-2.5.i586:
package libKF5MailCommon5-21.04.2.i586 requires libKF5MessageComposer.so.5, but none of the providers can be installed
package libKF5MailCommon5-21.04.2.i586 requires libKF5MessageCore.so.5, but none of the providers can be installed
package libKF5MailCommon5-21.04.2.i586 requires libKF5MessageList.so.5, but none of the providers can be installed
package libKF5MailCommon5-21.04.2.i586 requires libKF5MessageViewer.so.5, but none of the providers can be installed
package libKF5MailCommon5-21.04.2.i586 requires libKF5TemplateParser.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package libKPimImportWizard5-21.04.2.i586 requires libKF5MailCommon.so.5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libQt5Multimedia5-5.15.2+kde3-2.6.i586:
package libQt5Multimedia5-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libgegl-0_4-0-0.4.30-3.11.i586:
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install libgimp-2_0-0-2.10.24-3.11.i586:
package libgimp-2_0-0-2.10.24.i586 requires libgegl-0_4-0 >= 0.4.30, but none of the providers can be installed
package libgimp-2_0-0-2.10.24.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install libgimpui-2_0-0-2.10.24-3.11.i586:
package libgimpui-2_0-0-2.10.24.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install libksieve-21.04.2-2.5.i586:
package libksieve-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package libksieve-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libksieve-devel-21.04.2-2.5.i586:
package libksieve-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package libksieve-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package libksieve-devel-21.04.2.i586 requires libksieve = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libksieve-lang-21.04.2-2.5.noarch:
package libksieve-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package libksieve-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package libksieve-lang-21.04.2.noarch requires libksieve = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libksysguard5-5.22.1-2.4.i586:
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libksysguard5-devel-5.22.1-2.4.i586:
package libksysguard5-devel-5.22.1.i586 requires libksysguard5 = 5.22.1, but none of the providers can be installed
package libksysguard5-devel-5.22.1.i586 requires libksignalplotter.so.9, but none of the providers can be installed
package libksysguard5-devel-5.22.1.i586 requires liblsofui.so.9, but none of the providers can be installed
package libksysguard5-devel-5.22.1.i586 requires libprocessui.so.9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libksysguard5-imports-5.22.1-2.4.i586:
package libksysguard5-imports-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-imports-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-imports-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libksysguard5-lang-5.22.1-2.4.noarch:
package libksysguard5-lang-5.22.1.noarch requires libksysguard5 = 5.22.1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libksysguard5-plugins-5.22.1-2.4.i586:
package libksysguard5-plugins-5.22.1.i586 requires libksysguard5 = 5.22.1, but none of the providers can be installed
package libksysguard5-plugins-5.22.1.i586 requires libprocesscore.so.9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libmypaint-gegl-devel-1.6.0-2.17.i586:
package libmypaint-gegl0-1.6.0.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package libmypaint-gegl-devel-1.6.0.i586 requires libmypaint-gegl0 = 1.6.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install libmypaint-gegl0-1.6.0-2.17.i586:
package libmypaint-gegl0-1.6.0.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install libqt5-qtcharts-examples-5.15.2-2.12.i586:
package libqt5-qtcharts-examples-5.15.2.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtcharts-examples-5.15.2.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package libqt5-qtcharts-examples-5.15.2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtconnectivity-examples-5.15.2+kde1-2.6.i586:
package libqt5-qtconnectivity-examples-5.15.2+kde1.i586 requires qt5qmlimport(Qt.labs.folderlistmodel.1) >= 0, but none of the providers can be installed
package libqt5-qtconnectivity-examples-5.15.2+kde1.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtconnectivity-examples-5.15.2+kde1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package libqt5-qtconnectivity-examples-5.15.2+kde1.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package libqt5-qtconnectivity-examples-5.15.2+kde1.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package libqt5-qtconnectivity-examples-5.15.2+kde1.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package libqt5-qtconnectivity-examples-5.15.2+kde1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtconnectivity-examples-5.15.2+kde1.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package libqt5-qtconnectivity-examples-5.15.2+kde1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package libqt5-qtconnectivity-examples-5.15.2+kde1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtgraphicaleffects-5.15.2+kde2-2.6.i586:
package libqt5-qtgraphicaleffects-5.15.2+kde2.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtgraphicaleffects-5.15.2+kde2.i586 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtlocation-examples-5.15.2+kde6-2.6.i586:
package libqt5-qtlocation-examples-5.15.2+kde6.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.i586 requires qt5qmlimport(QtQml.Models.2) >= 1, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.i586 requires qt5qmlimport(QtQuick.2) >= 11, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.i586 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.i586 requires qt5qmlimport(Qt.labs.qmlmodels.1) >= 0, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.i586 requires qt5qmlimport(QtQuick.Window.2) >= 14, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.i586 requires qt5qmlimport(QtQuick.Shapes.1) >= 1, but none of the providers can be installed
package libqt5-qtlocation-examples-5.15.2+kde6.i586 requires qt5qmlimport(QtQuick.Window.2) >= 11, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtmultimedia-devel-5.15.2+kde3-2.6.i586:
package libqt5-qtmultimedia-devel-5.15.2+kde3.i586 requires libQt5Multimedia5 = 5.15.2+kde3, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtmultimedia-examples-5.15.2+kde3-2.6.i586:
package libqt5-qtmultimedia-examples-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtmultimedia-examples-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package libqt5-qtmultimedia-examples-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package libqt5-qtmultimedia-examples-5.15.2+kde3.i586 requires qt5qmlimport(Qt.labs.folderlistmodel.2) >= 1, but none of the providers can be installed
package libqt5-qtmultimedia-examples-5.15.2+kde3.i586 requires qt5qmlimport(Qt.labs.folderlistmodel.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtmultimedia-private-headers-devel-5.15.2+kde3-2.6.noarch:
package libqt5-qtmultimedia-devel-5.15.2+kde3.i586 requires libQt5Multimedia5 = 5.15.2+kde3, but none of the providers can be installed
package libqt5-qtmultimedia-private-headers-devel-5.15.2+kde3.noarch requires libqt5-qtmultimedia-devel = 5.15.2+kde3, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtpdf-examples-5.15.5-2.6.i586:
package libqt5-qtpdf-examples-5.15.5.i586 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package libqt5-qtpdf-examples-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package libqt5-qtpdf-examples-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 14, but none of the providers can be installed
package libqt5-qtpdf-examples-5.15.5.i586 requires qt5qmlimport(Qt.labs.animation.1) >= 0, but none of the providers can be installed
package libqt5-qtpdf-examples-5.15.5.i586 requires qt5qmlimport(QtQuick.Shapes.1) >= 14, but none of the providers can be installed
package libqt5-qtpdf-examples-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 14, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtpdf-imports-5.15.5-2.6.i586:
package libqt5-qtpdf-imports-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package libqt5-qtpdf-imports-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 14, but none of the providers can be installed
package libqt5-qtpdf-imports-5.15.5.i586 requires qt5qmlimport(Qt.labs.animation.1) >= 0, but none of the providers can be installed
package libqt5-qtpdf-imports-5.15.5.i586 requires qt5qmlimport(QtQuick.Shapes.1) >= 14, but none of the providers can be installed
package libqt5-qtpdf-imports-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 14, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtquickcontrols-5.15.2+kde3-2.6.i586:
package libqt5-qtquickcontrols-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.i586 requires qt5qmlimport(Qt.labs.folderlistmodel.2) >= 1, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.i586 requires qt5qmlimport(Qt.labs.settings.1) >= 0, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.i586 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.i586 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtquickcontrols-examples-5.15.2+kde3-2.6.i586:
package libqt5-qtquickcontrols-examples-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.i586 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.i586 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package libqt5-qtquickcontrols-examples-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.Particles.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtquickcontrols2-5.15.2+kde7-2.6.i586:
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.2) >= 13, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package libqt5-qtquickcontrols2-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtquickcontrols2-examples-5.15.2+kde7-2.6.i586:
package libqt5-qtquickcontrols2-examples-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-examples-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libqt5-qtquickcontrols2-examples-5.15.2+kde7.i586 requires qt5qmlimport(Qt.labs.settings.1) >= 0, but none of the providers can be installed
package libqt5-qtquickcontrols2-examples-5.15.2+kde7.i586 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtsensors-examples-5.15.2+kde2-3.3.i586:
package libqt5-qtsensors-examples-5.15.2+kde2.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtsensors-examples-5.15.2+kde2.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package libqt5-qtsensors-examples-5.15.2+kde2.i586 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtwayland-examples-5.15.2+kde28-2.6.i586:
package libqt5-qtwayland-examples-5.15.2+kde28.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.i586 requires qt5qmlimport(QtQml.Models.2) >= 1, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.i586 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.i586 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.i586 requires qt5qmlimport(QtQml.2) >= 2, but none of the providers can be installed
package libqt5-qtwayland-examples-5.15.2+kde28.i586 requires qt5qmlimport(QtQuick.Window.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtwebchannel-examples-5.15.2+kde2-2.5.i586:
package libqt5-qtwebchannel-examples-5.15.2+kde2.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtwebchannel-examples-5.15.2+kde2.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package libqt5-qtwebchannel-examples-5.15.2+kde2.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package libqt5-qtwebchannel-examples-5.15.2+kde2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libqt5-qtwebchannel-examples-5.15.2+kde2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebchannel-examples-5.15.2+kde2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebchannel-examples-5.15.2+kde2.i586 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtwebengine-5.15.5-2.6.i586:
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtwebengine-devel-5.15.5-2.6.i586:
package libqt5-qtwebengine-devel-5.15.5.i586 requires libqt5-qtwebengine = 5.15.5, but none of the providers can be installed
package libqt5-qtwebengine-devel-5.15.5.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package libqt5-qtwebengine-devel-5.15.5.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtwebengine-examples-5.15.5-2.6.i586:
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(Qt.labs.settings.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(QtQml.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(QtQml.Models.2) >= 12, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(QtQml.2) >= 12, but none of the providers can be installed
package libqt5-qtwebengine-examples-5.15.5.i586 requires qt5qmlimport(QtQml.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtwebengine-private-headers-devel-5.15.5-2.6.noarch:
package libqt5-qtwebengine-devel-5.15.5.i586 requires libqt5-qtwebengine = 5.15.5, but none of the providers can be installed
package libqt5-qtwebengine-devel-5.15.5.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package libqt5-qtwebengine-devel-5.15.5.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package libqt5-qtwebengine-private-headers-devel-5.15.5.noarch requires libqt5-qtwebengine-devel = 5.15.5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libqt5-qtwebsockets-examples-5.15.2+kde4-2.6.i586:
package libqt5-qtwebsockets-examples-5.15.2+kde4.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install libstoragemgmt-smis-plugin-1.9.2-4.5.noarch:
package python38-pywbem-1.1.1.noarch requires python38-requests >= 2.20.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package libstoragemgmt-smis-plugin-1.9.2.noarch requires python3-pywbem, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install libvirt-7.5.0-5.1.i586:
package libvirt-daemon-driver-qemu-7.5.0.i586 requires swtpm, but none of the providers can be installed
package libvirt-7.5.0.i586 requires libvirt-daemon-driver-qemu = 7.5.0-5.1, but none of the providers can be installed
package swtpm-0.5.2.i586 requires python3-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install libvirt-daemon-driver-qemu-7.5.0-5.1.i586:
package libvirt-daemon-driver-qemu-7.5.0.i586 requires swtpm, but none of the providers can be installed
package swtpm-0.5.2.i586 requires python3-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install libvirt-daemon-qemu-7.5.0-5.1.i586:
package libvirt-daemon-driver-qemu-7.5.0.i586 requires swtpm, but none of the providers can be installed
package libvirt-daemon-qemu-7.5.0.i586 requires libvirt-daemon-driver-qemu = 7.5.0-5.1, but none of the providers can be installed
package swtpm-0.5.2.i586 requires python3-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install mailcommon-devel-21.04.2-2.5.i586:
package messagelib-devel-21.04.2.i586 requires messagelib = 21.04.2, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package mailcommon-devel-21.04.2.i586 requires cmake(KF5MessageCore), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install messagelib-21.04.2-2.6.i586:
package messagelib-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install messagelib-devel-21.04.2-2.6.i586:
package messagelib-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package messagelib-devel-21.04.2.i586 requires messagelib = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install messagelib-lang-21.04.2-2.6.noarch:
package messagelib-21.04.2.i586 requires libQt5WebEngineCore.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineCore.so.5(Qt_5), but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineWidgets.so.5, but none of the providers can be installed
package messagelib-21.04.2.i586 requires libQt5WebEngineWidgets.so.5(Qt_5), but none of the providers can be installed
package messagelib-lang-21.04.2.noarch requires messagelib = 21.04.2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install milou5-5.22.1-2.6.i586:
package milou5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package milou5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install milou5-lang-5.22.1-2.6.noarch:
package milou5-lang-5.22.1.noarch requires milou5 = 5.22.1, but none of the providers can be installed
package milou5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package milou5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install okular-mobile-21.04.2-2.7.i586:
package okular-mobile-21.04.2.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install opensuse-welcome-0.1.7.1-2.15.i586:
package opensuse-welcome-0.1.7.1.i586 requires libQt5WebEngine.so.5, but none of the providers can be installed
package opensuse-welcome-0.1.7.1.i586 requires libQt5WebEngine.so.5(Qt_5), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install opensuse-welcome-lang-0.1.7.1-2.15.noarch:
package opensuse-welcome-0.1.7.1.i586 requires libQt5WebEngine.so.5, but none of the providers can be installed
package opensuse-welcome-0.1.7.1.i586 requires libQt5WebEngine.so.5(Qt_5), but none of the providers can be installed
package opensuse-welcome-lang-0.1.7.1.noarch requires opensuse-welcome = 0.1.7.1, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install oxygen5-5.22.3-2.5.i586:
package oxygen5-5.22.3.i586 requires oxygen5-style, but none of the providers can be installed
package oxygen5-style-5.22.3.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install oxygen5-decoration-5.22.3-2.5.i586:
package oxygen5-decoration-5.22.3.i586 requires liboxygenstyle5.so.5, but none of the providers can be installed
package oxygen5-decoration-5.22.3.i586 requires liboxygenstyleconfig5.so.5, but none of the providers can be installed
package oxygen5-style-5.22.3.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install oxygen5-lang-5.22.3-2.5.noarch:
package oxygen5-5.22.3.i586 requires oxygen5-style, but none of the providers can be installed
package oxygen5-lang-5.22.3.noarch requires oxygen5 = 5.22.3, but none of the providers can be installed
package oxygen5-style-5.22.3.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install oxygen5-style-5.22.3-2.5.i586:
package oxygen5-style-5.22.3.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install patterns-kde-kde-20181130-8.8.noarch:
package patterns-kde-kde-20181130.noarch requires pattern() = kde_plasma, but none of the providers can be installed
package patterns-kde-kde_plasma-20181130.noarch requires qqc2-desktop-style, but none of the providers can be installed
nothing provides libqt5-qtquickcontrols2 = 5.15.2 needed by qqc2-desktop-style-5.83.0.i586
  (we have libqt5-qtquickcontrols2-5.15.2+kde7-2.6.i586)

can't install patterns-kde-kde_imaging-20181130-8.8.noarch:
package patterns-kde-kde_imaging-20181130.noarch requires pattern() = kde_plasma, but none of the providers can be installed
package patterns-kde-kde_plasma-20181130.noarch requires qqc2-desktop-style, but none of the providers can be installed
nothing provides libqt5-qtquickcontrols2 = 5.15.2 needed by qqc2-desktop-style-5.83.0.i586
  (we have libqt5-qtquickcontrols2-5.15.2+kde7-2.6.i586)

can't install patterns-kde-kde_plasma-20181130-8.8.noarch:
package patterns-kde-kde_plasma-20181130.noarch requires qqc2-desktop-style, but none of the providers can be installed
nothing provides libqt5-qtquickcontrols2 = 5.15.2 needed by qqc2-desktop-style-5.83.0.i586
  (we have libqt5-qtquickcontrols2-5.15.2+kde7-2.6.i586)

can't install patterns-kde-kde_telepathy-20181130-8.8.noarch:
package signon-ui-0.17+20171022.i586 requires libQt5WebEngine.so.5, but none of the providers can be installed
package signon-ui-0.17+20171022.i586 requires libQt5WebEngine.so.5(Qt_5), but none of the providers can be installed
package patterns-kde-kde_telepathy-20181130.noarch requires signon-ui, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install patterns-media-rest_cd_kde-20170319-38.6.i586:
package patterns-media-rest_cd_kde-20170319.i586 requires pattern() = kde_plasma, but none of the providers can be installed
package patterns-kde-kde_plasma-20181130.noarch requires qqc2-desktop-style, but none of the providers can be installed
nothing provides libqt5-qtquickcontrols2 = 5.15.2 needed by qqc2-desktop-style-5.83.0.i586
  (we have libqt5-qtquickcontrols2-5.15.2+kde7-2.6.i586)

can't install patterns-server-kvm_tools-20210330-2.10.i586:
package libvirt-daemon-qemu-7.5.0.i586 requires libvirt-daemon-driver-qemu = 7.5.0-5.1, but none of the providers can be installed
package libvirt-daemon-driver-qemu-7.5.0.i586 requires swtpm, but none of the providers can be installed
package patterns-server-kvm_tools-20210330.i586 requires libvirt-daemon-qemu, but none of the providers can be installed
package swtpm-0.5.2.i586 requires python3-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install pcp-export-pcp2elasticsearch-5.2.2-5.19.i586:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package pcp-export-pcp2elasticsearch-5.2.2.i586 requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install pcp-export-pcp2influxdb-5.2.2-5.19.i586:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package pcp-export-pcp2influxdb-5.2.2.i586 requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install pcp-pmda-openmetrics-5.2.2-5.19.i586:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package pcp-pmda-openmetrics-5.2.2.i586 requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install pinentry-efl-1.1.1-4.17.i586:
package pinentry-efl-1.1.1.i586 requires libecore.so.1, but none of the providers can be installed
package pinentry-efl-1.1.1.i586 requires libecore_x.so.1, but none of the providers can be installed
package pinentry-efl-1.1.1.i586 requires libelementary.so.1, but none of the providers can be installed
package pinentry-efl-1.1.1.i586 requires libevas.so.1, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by efl-1.25.1.i586

can't install plasma-browser-integration-5.22.1-2.4.i586:
package plasma5-workspace-libs-5.22.1.i586 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package plasma-browser-integration-5.22.1.i586 requires libtaskmanager.so.6, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma-browser-integration-lang-5.22.1-2.4.noarch:
package plasma-browser-integration-5.22.1.i586 requires libtaskmanager.so.6, but none of the providers can be installed
package plasma5-workspace-libs-5.22.1.i586 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package plasma-browser-integration-lang-5.22.1.noarch requires plasma-browser-integration = 5.22.1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma-framework-components-5.83.0-3.6.i586:
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQml.Models.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQml.2) >= 0, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQml.Models.2) >= 15, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma-framework-devel-5.83.0-3.6.i586:
package plasma-framework-devel-5.83.0.i586 requires plasma-framework-components = 5.83.0, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQml.Models.2) >= 1, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQml.2) >= 0, but none of the providers can be installed
package plasma-framework-components-5.83.0.i586 requires qt5qmlimport(QtQml.Models.2) >= 15, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma-nm5-5.22.1-2.6.i586:
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma-nm5-fortisslvpn-5.22.1-2.6.i586:
package plasma-nm5-fortisslvpn-5.22.1.i586 requires libplasmanm_editor.so, but none of the providers can be installed
package plasma-nm5-fortisslvpn-5.22.1.i586 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma-nm5-iodine-5.22.1-2.6.i586:
package plasma-nm5-iodine-5.22.1.i586 requires libplasmanm_editor.so, but none of the providers can be installed
package plasma-nm5-iodine-5.22.1.i586 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma-nm5-l2tp-5.22.1-2.6.i586:
package plasma-nm5-l2tp-5.22.1.i586 requires libplasmanm_editor.so, but none of the providers can be installed
package plasma-nm5-l2tp-5.22.1.i586 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma-nm5-lang-5.22.1-2.6.noarch:
package plasma-nm5-lang-5.22.1.noarch requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma-nm5-mobile-5.22.1-2.6.i586:
package plasma-nm5-mobile-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma-nm5-mobile-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma-nm5-openconnect-5.22.1-2.6.i586:
package plasma-nm5-openconnect-5.22.1.i586 requires libplasmanm_editor.so, but none of the providers can be installed
package plasma-nm5-openconnect-5.22.1.i586 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma-nm5-openswan-5.22.1-2.6.i586:
package plasma-nm5-openswan-5.22.1.i586 requires libplasmanm_editor.so, but none of the providers can be installed
package plasma-nm5-openswan-5.22.1.i586 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma-nm5-openvpn-5.22.1-2.6.i586:
package plasma-nm5-openvpn-5.22.1.i586 requires libplasmanm_editor.so, but none of the providers can be installed
package plasma-nm5-openvpn-5.22.1.i586 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma-nm5-pptp-5.22.1-2.6.i586:
package plasma-nm5-pptp-5.22.1.i586 requires libplasmanm_editor.so, but none of the providers can be installed
package plasma-nm5-pptp-5.22.1.i586 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma-nm5-ssh-5.22.1-2.6.i586:
package plasma-nm5-ssh-5.22.1.i586 requires libplasmanm_editor.so, but none of the providers can be installed
package plasma-nm5-ssh-5.22.1.i586 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma-nm5-sstp-5.22.1-2.6.i586:
package plasma-nm5-sstp-5.22.1.i586 requires libplasmanm_editor.so, but none of the providers can be installed
package plasma-nm5-sstp-5.22.1.i586 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma-nm5-strongswan-5.22.1-2.6.i586:
package plasma-nm5-strongswan-5.22.1.i586 requires libplasmanm_editor.so, but none of the providers can be installed
package plasma-nm5-strongswan-5.22.1.i586 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma-nm5-vpnc-5.22.1-2.6.i586:
package plasma-nm5-vpnc-5.22.1.i586 requires libplasmanm_editor.so, but none of the providers can be installed
package plasma-nm5-vpnc-5.22.1.i586 requires plasma-nm5 = 5.22.1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 3, but none of the providers can be installed
package plasma-nm5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-addons-5.22.1-2.4.i586:
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-addons-devel-5.22.1-2.4.i586:
package plasma5-addons-devel-5.22.1.i586 requires plasma5-addons = 5.22.1, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-addons-lang-5.22.1-2.4.noarch:
package plasma5-addons-lang-5.22.1.noarch requires plasma5-addons = 5.22.1, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package plasma5-addons-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-defaults-openSUSE-84.87~git20190606T185118~3d37a0c-39.4.noarch:
package plasma5-defaults-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires plasma5-theme-openSUSE, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-desktop-5.22.1-2.5.i586:
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQml.2) >= 15, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 10, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 14, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQml.Models.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-desktop-emojier-5.22.1-2.5.i586:
package plasma5-desktop-emojier-5.22.1.i586 requires plasma5-desktop = 5.22.1, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQml.2) >= 15, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 10, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 14, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQml.Models.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-desktop-lang-5.22.1-2.5.noarch:
package plasma5-desktop-lang-5.22.1.noarch requires plasma5-desktop = 5.22.1, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQml.2) >= 14, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQml.2) >= 15, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 10, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 14, but none of the providers can be installed
package plasma5-desktop-5.22.1.i586 requires qt5qmlimport(QtQml.Models.2) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-pa-5.22.1-2.6.i586:
package plasma5-pa-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-pa-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma5-pa-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-pa-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-pa-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-pa-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-pa-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-pa-lang-5.22.1-2.6.noarch:
package plasma5-pa-lang-5.22.1.noarch requires plasma5-pa = 5.22.1, but none of the providers can be installed
package plasma5-pa-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-pa-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma5-pa-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-pa-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-pa-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-pa-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-pa-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-pk-updates-0.3.2-11.12.i586:
package plasma5-pk-updates-0.3.2.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-pk-updates-0.3.2.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-pk-updates-0.3.2.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-pk-updates-0.3.2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-pk-updates-lang-0.3.2-11.12.noarch:
package plasma5-pk-updates-lang-0.3.2.noarch requires plasma5-pk-updates = 0.3.2, but none of the providers can be installed
package plasma5-pk-updates-0.3.2.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-pk-updates-0.3.2.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-pk-updates-0.3.2.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-pk-updates-0.3.2.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-session-5.22.1-2.4.noarch:
package plasma5-session-5.22.1.noarch requires kwin5 >= 5.22.1, but none of the providers can be installed
nothing provides libQt5Core5 = 5.15.2 needed by kwin5-5.22.1.i586
  (we have libQt5Core5-5.15.2+kde200-2.8.i586)
nothing provides libQt5Gui5 = 5.15.2 needed by kwin5-5.22.1.i586
  (we have libQt5Gui5-5.15.2+kde200-2.8.i586)

can't install plasma5-session-wayland-5.22.1-2.4.i586:
package plasma5-session-wayland-5.22.1.i586 requires plasma5-session >= 5.22.1, but none of the providers can be installed
package plasma5-session-5.22.1.noarch requires kwin5 >= 5.22.1, but none of the providers can be installed
nothing provides libQt5Core5 = 5.15.2 needed by kwin5-5.22.1.i586
  (we have libQt5Core5-5.15.2+kde200-2.8.i586)
nothing provides libQt5Gui5 = 5.15.2 needed by kwin5-5.22.1.i586
  (we have libQt5Gui5-5.15.2+kde200-2.8.i586)

can't install plasma5-systemmonitor-5.22.1-2.4.i586:
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 15, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQml.Models.2) >= 12, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 14, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(Qt.labs.qmlmodels.1) >= 0, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQml.2) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-systemmonitor-lang-5.22.1-2.4.noarch:
package plasma5-systemmonitor-lang-5.22.1.noarch requires plasma5-systemmonitor = 5.22.1, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 15, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQml.Models.2) >= 12, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 14, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(Qt.labs.qmlmodels.1) >= 0, but none of the providers can be installed
package plasma5-systemmonitor-5.22.1.i586 requires qt5qmlimport(QtQml.2) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c-39.4.noarch:
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package plasma5-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-workspace-5.22.1-2.4.i586:
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 13, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQml.2) >= 15, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQml.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQml.Models.2) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQml.Models.2) >= 14, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 10, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-workspace-branding-openSUSE-84.87~git20190606T185118~3d37a0c-39.4.noarch:
package plasma5-workspace-branding-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires plasma5-workspace >= 5.22.1, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 13, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQml.2) >= 15, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQml.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQml.Models.2) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQml.Models.2) >= 14, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 10, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-workspace-devel-5.22.1-2.4.i586:
package plasma5-workspace-libs-5.22.1.i586 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package plasma5-workspace-devel-5.22.1.i586 requires plasma5-workspace-libs = 5.22.1-2.4, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-workspace-lang-5.22.1-2.4.noarch:
package plasma5-workspace-lang-5.22.1.noarch requires plasma5-workspace = 5.22.1, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 1, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 4, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 1, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 13, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQml.Models.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 14, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 11, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 0, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQml.2) >= 15, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQml.2) >= 2, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQml.Models.2) >= 12, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQml.Models.2) >= 14, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 10, but none of the providers can be installed
package plasma5-workspace-5.22.1.i586 requires qt5qmlimport(QtQuick.Window.2) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install plasma5-workspace-libs-5.22.1-2.4.i586:
package plasma5-workspace-libs-5.22.1.i586 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install powerdevil5-5.22.1-2.4.i586:
package plasma5-workspace-libs-5.22.1.i586 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package powerdevil5-5.22.1.i586 requires plasma5-workspace-libs >= 5.22.1, but none of the providers can be installed
package powerdevil5-5.22.1.i586 requires libkworkspace5.so.5, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install powerdevil5-lang-5.22.1-2.4.noarch:
package powerdevil5-5.22.1.i586 requires plasma5-workspace-libs >= 5.22.1, but none of the providers can be installed
package powerdevil5-5.22.1.i586 requires libkworkspace5.so.5, but none of the providers can be installed
package plasma5-workspace-libs-5.22.1.i586 requires libksysguard5 >= 5.22.1, but none of the providers can be installed
package powerdevil5-lang-5.22.1.noarch requires powerdevil5 = 5.22.1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 9, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package libksysguard5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 4, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install purpose-5.83.0-2.6.i586:
package purpose-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package purpose-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package purpose-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package purpose-5.83.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install purpose-devel-5.83.0-2.6.i586:
package purpose-devel-5.83.0.i586 requires purpose = 5.83.0, but none of the providers can be installed
package purpose-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package purpose-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package purpose-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package purpose-5.83.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install purpose-lang-5.83.0-2.6.noarch:
package purpose-lang-5.83.0.noarch requires purpose = 5.83.0, but none of the providers can be installed
package purpose-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package purpose-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package purpose-5.83.0.i586 requires qt5qmlimport(QtQuick.2) >= 7, but none of the providers can be installed
package purpose-5.83.0.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install python-Sphinx-doc-man-4.1.0-3.1.noarch:
nothing provides python3-Sphinx = 4.1.0 needed by python-Sphinx-doc-man-4.1.0.noarch
  (we have python38-Sphinx-4.1.1-3.2.noarch)

can't install python3-avahi-gtk-0.8-9.4.i586:
package python38-avahi-0.8.i586 requires python38-Twisted, but none of the providers can be installed
package python3-avahi-gtk-0.8.i586 requires python3-avahi = 0.8, but none of the providers can be installed
package python38-Twisted-21.2.0.i586 requires python38-cryptography >= 2.6, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python3-cupshelpers-1.5.15-2.13.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python3-cupshelpers-1.5.15.noarch requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python3-kiwi-9.23.43-2.6.i586:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python3-kiwi-9.23.43.i586 requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python3-openstackdocstheme-2.2.7-2.10.noarch:
package python38-dulwich-0.20.23.i586 requires python38-urllib3 >= 1.24.1, but none of the providers can be installed
package python3-openstackdocstheme-2.2.7.noarch requires python3-dulwich >= 0.15.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python3-rust2rpm-15-3.56.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python3-rust2rpm-15.noarch requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python3-salt-3002.2-6.19.i586:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python3-salt-3002.2.i586 requires python3-requests >= 1.0.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python36-CacheControl-0.12.6-3.13.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-CacheControl-0.12.6.noarch requires python36-requests, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-FormEncode-1.3.1-4.54.noarch:
package python36-requests-toolbelt-0.9.1.noarch requires python36-requests >= 2.12.2, but none of the providers can be installed
package python36-dnspython-2.1.0.noarch requires python36-requests-toolbelt, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-FormEncode-1.3.1.noarch requires python36-dnspython, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-PyJWT-2.1.0-2.10.noarch:
package python36-PyJWT-2.1.0.noarch requires python36-cryptography >= 3.3.1, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-SecretStorage-3.3.1-2.11.noarch:
package python36-SecretStorage-3.3.1.noarch requires python36-cryptography, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-Sphinx-4.1.1-3.2.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-Sphinx-latex-4.1.1-3.2.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-Sphinx-latex-4.1.1.noarch requires python36-Sphinx = 4.1.1, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-Twisted-21.2.0-3.18.i586:
package python36-Twisted-21.2.0.i586 requires python36-cryptography >= 2.6, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-WSGIProxy2-0.4.6-3.22.noarch:
package python36-WSGIProxy2-0.4.6.noarch requires python36-urllib3, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-apache-libcloud-3.3.1-2.28.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-apache-libcloud-3.3.1.noarch requires python36-requests, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-avahi-0.8-9.4.i586:
package python36-avahi-0.8.i586 requires python36-Twisted, but none of the providers can be installed
package python36-Twisted-21.2.0.i586 requires python36-cryptography >= 2.6, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-bcrypt-3.2.0-4.18.i586:
nothing provides python36-cffi = 1.14.5 needed by python36-bcrypt-3.2.0.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-betamax-0.8.1-2.25.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-betamax-0.8.1.noarch requires python36-requests >= 2.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-boto3-1.17.86-2.10.noarch:
package python36-s3transfer-0.4.2.noarch requires python36-urllib3, but none of the providers can be installed
package python36-boto3-1.17.86.noarch requires python36-s3transfer >= 0.4.0, but none of the providers can be installed
package python36-boto3-1.17.86.noarch requires python36-s3transfer < 0.5.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-botocore-1.20.86-2.10.noarch:
package python36-botocore-1.20.86.noarch requires python36-urllib3 >= 1.25.4, but none of the providers can be installed
package python36-botocore-1.20.86.noarch requires python36-urllib3 < 1.27, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-breathe-4.30.0-2.16.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-breathe-4.30.0.noarch requires python36-Sphinx >= 3.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-bugzilla-3.0.2-2.12.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-bugzilla-3.0.2.noarch requires python36-requests, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-cryptography-3.3.2-3.12.i586:
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-dnspython-2.1.0-2.42.noarch:
package python36-requests-toolbelt-0.9.1.noarch requires python36-requests >= 2.12.2, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-dnspython-2.1.0.noarch requires python36-requests-toolbelt, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-dulwich-0.20.23-2.7.i586:
package python36-dulwich-0.20.23.i586 requires python36-urllib3 >= 1.24.1, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-elasticsearch-7.6.0-3.13.noarch:
package python36-elasticsearch-7.6.0.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-email_validator-1.1.1-2.14.noarch:
package python36-requests-toolbelt-0.9.1.noarch requires python36-requests >= 2.12.2, but none of the providers can be installed
package python36-dnspython-2.1.0.noarch requires python36-requests-toolbelt, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-email_validator-1.1.1.noarch requires python36-dnspython >= 1.15.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-eventlet-0.30.2-2.11.noarch:
package python36-requests-toolbelt-0.9.1.noarch requires python36-requests >= 2.12.2, but none of the providers can be installed
package python36-dnspython-2.1.0.noarch requires python36-requests-toolbelt, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-eventlet-0.30.2.noarch requires python36-dnspython >= 1.15.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-geoip2-4.2.0-3.1.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-geoip2-4.2.0.noarch requires python36-requests >= 2.14.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-gevent-21.1.2-2.15.i586:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-gevent-21.1.2.i586 requires python36-requests, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-geventhttpclient-1.4.5-2.14.i586:
package python36-gevent-21.1.2.i586 requires python36-requests, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-geventhttpclient-1.4.5.i586 requires python36-gevent, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-httpbin-0.7.0+git20181107.f8ec666-4.4.noarch:
package python36-gevent-21.1.2.i586 requires python36-requests, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-httpbin-0.7.0+git20181107.f8ec666.noarch requires python36-gevent, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-invocations-1.4.0-6.13.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-releases-1.6.3.noarch requires python36-Sphinx >= 1.3, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-invocations-1.4.0.noarch requires python36-releases >= 1.2, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-ipython715-iptest-7.15.0-4.25.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-ipython715-iptest-7.15.0.noarch requires python36-requests, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-jwcrypto-0.9.1-2.4.noarch:
package python36-jwcrypto-0.9.1.noarch requires python36-cryptography >= 2.3, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-keylime-6.1.0-2.1.noarch:
package python36-keylime-6.1.0.noarch requires python36-cryptography, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-keyring-23.0.1-2.4.noarch:
package python36-keyring-23.0.1.noarch requires python36-SecretStorage >= 3, but none of the providers can be installed
package python36-SecretStorage-3.3.1.noarch requires python36-cryptography, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-kubernetes-12.0.1-2.38.noarch:
package python36-kubernetes-12.0.1.noarch requires python36-urllib3 >= 1.24.2, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-lupa-1.9-6.4.i586:
nothing provides libluajit-5.1.so.2 needed by python36-lupa-1.9.i586

can't install python36-mocket-3.9.42-2.3.noarch:
package python36-mocket-3.9.42.noarch requires python36-urllib3, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-oauthlib-3.1.1-2.10.noarch:
package python36-oauthlib-3.1.1.noarch requires python36-cryptography, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-paramiko-2.7.2-4.13.noarch:
package python36-paramiko-2.7.2.noarch requires python36-cryptography >= 2.5, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-pipreqs-0.4.10-3.13.noarch:
package python36-yarg-0.1.9.noarch requires python36-requests, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-pipreqs-0.4.10.noarch requires python36-yarg, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-poetry-1.1.6-3.10.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-poetry-1.1.6.noarch requires python36-requests >= 2.18, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-pyOpenSSL-20.0.1-2.12.noarch:
package python36-pyOpenSSL-20.0.1.noarch requires python36-cryptography >= 2.8, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-pytest-httpbin-1.0.0-2.96.noarch:
package python36-gevent-21.1.2.i586 requires python36-requests, but none of the providers can be installed
package python36-httpbin-0.7.0+git20181107.f8ec666.noarch requires python36-gevent, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-pytest-httpbin-1.0.0.noarch requires python36-httpbin, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-pytest-services-2.2.1-2.12.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-pytest-services-2.2.1.noarch requires python36-requests, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-pywbem-1.1.1-3.33.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-pywbem-1.1.1.noarch requires python36-requests >= 2.20.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-qt5-5.15.4-3.8.i586:
package python36-qt5-5.15.4.i586 requires libQt5Multimedia.so.5, but none of the providers can be installed
package python36-qt5-5.15.4.i586 requires libQt5Multimedia.so.5(Qt_5), but none of the providers can be installed
package python36-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5, but none of the providers can be installed
package python36-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5(Qt_5), but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install python36-qt5-devel-5.15.4-3.8.i586:
package libqt5-qtmultimedia-devel-5.15.2+kde3.i586 requires libQt5Multimedia5 = 5.15.2+kde3, but none of the providers can be installed
package python36-qt5-devel-5.15.4.i586 requires pkgconfig(Qt5Multimedia), but none of the providers can be installed
package python36-qt5-devel-5.15.4.i586 requires pkgconfig(Qt5MultimediaWidgets), but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install python36-readthedocs-sphinx-ext-2.1.1-2.13.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-readthedocs-sphinx-ext-2.1.1.noarch requires python36-requests, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-recommonmark-0.7.1-2.13.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-recommonmark-0.7.1.noarch requires python36-Sphinx >= 1.3.1, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-releases-1.6.3-2.15.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-releases-1.6.3.noarch requires python36-Sphinx >= 1.3, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-requests-2.25.1-5.4.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-requests-mock-1.9.3-2.10.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-requests-mock-1.9.3.noarch requires python36-requests >= 2.3, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-requests-oauthlib-1.3.0-2.15.noarch:
package python36-requests-oauthlib-1.3.0.noarch requires python36-oauthlib >= 3.0.0, but none of the providers can be installed
package python36-oauthlib-3.1.1.noarch requires python36-cryptography, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-requests-toolbelt-0.9.1-4.12.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-requests-toolbelt-0.9.1.noarch requires python36-requests >= 2.12.2, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-requests-unixsocket-0.2.0-2.15.noarch:
package python36-requests-unixsocket-0.2.0.noarch requires python36-urllib3 >= 1.8, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-requirementslib-1.5.16-3.10.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-requirementslib-1.5.16.noarch requires python36-requests, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-responses-0.13.3-2.10.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-responses-0.13.3.noarch requires python36-requests >= 2.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-s3transfer-0.4.2-2.10.noarch:
package python36-s3transfer-0.4.2.noarch requires python36-urllib3, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-service_identity-18.1.0-4.14.noarch:
package python36-service_identity-18.1.0.noarch requires python36-cryptography, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-sphinx_rtd_theme-0.5.2-3.1.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinx_rtd_theme-0.5.2.noarch requires python36-Sphinx, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-sphinxcontrib-apidoc-0.3.0-2.14.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-apidoc-0.3.0.noarch requires python36-Sphinx >= 1.6.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-sphinxcontrib-applehelp-1.0.2-2.15.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-applehelp-1.0.2.noarch requires python36-Sphinx, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-sphinxcontrib-asyncio-0.3.0-3.15.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-asyncio-0.3.0.noarch requires python36-Sphinx, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-sphinxcontrib-autoprogram-0.1.5-3.21.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-autoprogram-0.1.5.noarch requires python36-Sphinx >= 1.2, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-sphinxcontrib-blockdiag-2.0.0-2.13.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-blockdiag-2.0.0.noarch requires python36-Sphinx >= 2.0, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-sphinxcontrib-devhelp-1.0.2-2.15.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-devhelp-1.0.2.noarch requires python36-Sphinx, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-sphinxcontrib-htmlhelp-2.0.0-2.10.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-htmlhelp-2.0.0.noarch requires python36-Sphinx, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-sphinxcontrib-jsmath-1.0.1-3.15.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-jsmath-1.0.1.noarch requires python36-Sphinx, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-sphinxcontrib-newsfeed-0.1.4-5.13.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-newsfeed-0.1.4.noarch requires python36-Sphinx, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-sphinxcontrib-qthelp-1.0.3-2.15.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-qthelp-1.0.3.noarch requires python36-Sphinx, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-sphinxcontrib-serializinghtml-1.1.5-2.10.noarch:
package python36-Sphinx-4.1.1.noarch requires python36-requests >= 2.5.0, but none of the providers can be installed
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-sphinxcontrib-serializinghtml-1.1.5.noarch requires python36-Sphinx, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-trustme-0.7.0-2.10.noarch:
package python36-trustme-0.7.0.noarch requires python36-cryptography, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-twine-3.4.1-2.1.i586:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-twine-3.4.1.i586 requires python36-requests >= 2.20, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-urllib3-1.26.6-2.1.noarch:
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-vncdotool-1.0.0-2.12.noarch:
package python36-vncdotool-1.0.0.noarch requires python36-Twisted, but none of the providers can be installed
package python36-Twisted-21.2.0.i586 requires python36-cryptography >= 2.6, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python36-yarg-0.1.9-2.16.noarch:
package python36-requests-2.25.1.noarch requires python36-urllib3 >= 1.21.1, but none of the providers can be installed
package python36-yarg-0.1.9.noarch requires python36-requests, but none of the providers can be installed
package python36-urllib3-1.26.6.noarch requires python36-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python36-cffi = 1.14.5 needed by python36-cryptography-3.3.2.i586
  (we have python36-cffi-1.14.6-2.2.i586)

can't install python38-CacheControl-0.12.6-3.13.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-CacheControl-0.12.6.noarch requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-FormEncode-1.3.1-4.54.noarch:
package python38-requests-toolbelt-0.9.1.noarch requires python38-requests >= 2.12.2, but none of the providers can be installed
package python38-dnspython-2.1.0.noarch requires python38-requests-toolbelt, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-FormEncode-1.3.1.noarch requires python38-dnspython, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-PyJWT-2.1.0-2.10.noarch:
package python38-PyJWT-2.1.0.noarch requires python38-cryptography >= 3.3.1, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-SecretStorage-3.3.1-2.11.noarch:
package python38-SecretStorage-3.3.1.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-Sphinx-4.1.1-3.2.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-Sphinx-latex-4.1.1-3.2.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-Sphinx-latex-4.1.1.noarch requires python38-Sphinx = 4.1.1, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-Twisted-21.2.0-3.18.i586:
package python38-Twisted-21.2.0.i586 requires python38-cryptography >= 2.6, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-WSGIProxy2-0.4.6-3.22.noarch:
package python38-WSGIProxy2-0.4.6.noarch requires python38-urllib3, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-apache-libcloud-3.3.1-2.28.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-apache-libcloud-3.3.1.noarch requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-avahi-0.8-9.4.i586:
package python38-avahi-0.8.i586 requires python38-Twisted, but none of the providers can be installed
package python38-Twisted-21.2.0.i586 requires python38-cryptography >= 2.6, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-bcrypt-3.2.0-4.18.i586:
nothing provides python38-cffi = 1.14.5 needed by python38-bcrypt-3.2.0.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-betamax-0.8.1-2.25.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-betamax-0.8.1.noarch requires python38-requests >= 2.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-boto3-1.17.86-2.10.noarch:
package python38-botocore-1.20.86.noarch requires python38-urllib3 >= 1.25.4, but none of the providers can be installed
package python38-botocore-1.20.86.noarch requires python38-urllib3 < 1.27, but none of the providers can be installed
package python38-boto3-1.17.86.noarch requires python38-botocore >= 1.20.86, but none of the providers can be installed
package python38-boto3-1.17.86.noarch requires python38-botocore < 1.21.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-botocore-1.20.86-2.10.noarch:
package python38-botocore-1.20.86.noarch requires python38-urllib3 >= 1.25.4, but none of the providers can be installed
package python38-botocore-1.20.86.noarch requires python38-urllib3 < 1.27, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-breathe-4.30.0-2.16.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-breathe-4.30.0.noarch requires python38-Sphinx >= 3.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-bugzilla-3.0.2-2.12.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-bugzilla-3.0.2.noarch requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-cryptography-3.3.2-3.12.i586:
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-dnspython-2.1.0-2.42.noarch:
package python38-requests-toolbelt-0.9.1.noarch requires python38-requests >= 2.12.2, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-dnspython-2.1.0.noarch requires python38-requests-toolbelt, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-dulwich-0.20.23-2.7.i586:
package python38-dulwich-0.20.23.i586 requires python38-urllib3 >= 1.24.1, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-elasticsearch-7.6.0-3.13.noarch:
package python38-elasticsearch-7.6.0.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-email_validator-1.1.1-2.14.noarch:
package python38-requests-toolbelt-0.9.1.noarch requires python38-requests >= 2.12.2, but none of the providers can be installed
package python38-dnspython-2.1.0.noarch requires python38-requests-toolbelt, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-email_validator-1.1.1.noarch requires python38-dnspython >= 1.15.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-eventlet-0.30.2-2.11.noarch:
package python38-requests-toolbelt-0.9.1.noarch requires python38-requests >= 2.12.2, but none of the providers can be installed
package python38-dnspython-2.1.0.noarch requires python38-requests-toolbelt, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-eventlet-0.30.2.noarch requires python38-dnspython >= 1.15.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-geoip2-4.2.0-3.1.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-geoip2-4.2.0.noarch requires python38-requests >= 2.14.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-gevent-21.1.2-2.15.i586:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-gevent-21.1.2.i586 requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-geventhttpclient-1.4.5-2.14.i586:
package python38-gevent-21.1.2.i586 requires python38-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-geventhttpclient-1.4.5.i586 requires python38-gevent, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-httpbin-0.7.0+git20181107.f8ec666-4.4.noarch:
package python38-gevent-21.1.2.i586 requires python38-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-httpbin-0.7.0+git20181107.f8ec666.noarch requires python38-gevent, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-invocations-1.4.0-6.13.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-releases-1.6.3.noarch requires python38-Sphinx >= 1.3, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-invocations-1.4.0.noarch requires python38-releases >= 1.2, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-ipython-iptest-7.22.0-2.19.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-ipython-iptest-7.22.0.noarch requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-ipython715-iptest-7.15.0-4.25.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-ipython715-iptest-7.15.0.noarch requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-jwcrypto-0.9.1-2.4.noarch:
package python38-jwcrypto-0.9.1.noarch requires python38-cryptography >= 2.3, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-keylime-6.1.0-2.1.noarch:
package python38-keylime-6.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-keyring-23.0.1-2.4.noarch:
package python38-keyring-23.0.1.noarch requires python38-SecretStorage >= 3, but none of the providers can be installed
package python38-SecretStorage-3.3.1.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-kubernetes-12.0.1-2.38.noarch:
package python38-kubernetes-12.0.1.noarch requires python38-urllib3 >= 1.24.2, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-lupa-1.9-6.4.i586:
nothing provides libluajit-5.1.so.2 needed by python38-lupa-1.9.i586

can't install python38-matplotlib-qt5-3.4.2-2.14.i586:
package python38-qt5-5.15.4.i586 requires libQt5Multimedia.so.5, but none of the providers can be installed
package python38-qt5-5.15.4.i586 requires libQt5Multimedia.so.5(Qt_5), but none of the providers can be installed
package python38-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5, but none of the providers can be installed
package python38-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5(Qt_5), but none of the providers can be installed
package python38-matplotlib-qt5-3.4.2.i586 requires python38-qt5, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install python38-mocket-3.9.42-2.3.noarch:
package python38-mocket-3.9.42.noarch requires python38-urllib3, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-oauthlib-3.1.1-2.10.noarch:
package python38-oauthlib-3.1.1.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-paramiko-2.7.2-4.13.noarch:
package python38-paramiko-2.7.2.noarch requires python38-cryptography >= 2.5, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-pipreqs-0.4.10-3.13.noarch:
package python38-yarg-0.1.9.noarch requires python38-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-pipreqs-0.4.10.noarch requires python38-yarg, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-poetry-1.1.6-3.10.noarch:
package python38-keyring-23.0.1.noarch requires python38-SecretStorage >= 3, but none of the providers can be installed
package python38-poetry-1.1.6.noarch requires python38-keyring >= 21.2.0, but none of the providers can be installed
package python38-SecretStorage-3.3.1.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-pyOpenSSL-20.0.1-2.12.noarch:
package python38-pyOpenSSL-20.0.1.noarch requires python38-cryptography >= 2.8, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-pytest-httpbin-1.0.0-2.96.noarch:
package python38-gevent-21.1.2.i586 requires python38-requests, but none of the providers can be installed
package python38-httpbin-0.7.0+git20181107.f8ec666.noarch requires python38-gevent, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-pytest-httpbin-1.0.0.noarch requires python38-httpbin, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-pytest-services-2.2.1-2.12.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-pytest-services-2.2.1.noarch requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-pywbem-1.1.1-3.33.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-pywbem-1.1.1.noarch requires python38-requests >= 2.20.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-qt5-5.15.4-3.8.i586:
package python38-qt5-5.15.4.i586 requires libQt5Multimedia.so.5, but none of the providers can be installed
package python38-qt5-5.15.4.i586 requires libQt5Multimedia.so.5(Qt_5), but none of the providers can be installed
package python38-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5, but none of the providers can be installed
package python38-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5(Qt_5), but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install python38-qt5-devel-5.15.4-3.8.i586:
package python38-qt5-5.15.4.i586 requires libQt5Multimedia.so.5, but none of the providers can be installed
package python38-qt5-5.15.4.i586 requires libQt5Multimedia.so.5(Qt_5), but none of the providers can be installed
package python38-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5, but none of the providers can be installed
package python38-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5(Qt_5), but none of the providers can be installed
package python38-qt5-devel-5.15.4.i586 requires python38-qt5 = 5.15.4, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install python38-readthedocs-sphinx-ext-2.1.1-2.13.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-readthedocs-sphinx-ext-2.1.1.noarch requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-recommonmark-0.7.1-2.13.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-recommonmark-0.7.1.noarch requires python38-Sphinx >= 1.3.1, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-releases-1.6.3-2.15.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-releases-1.6.3.noarch requires python38-Sphinx >= 1.3, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-requests-2.25.1-5.4.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-requests-mock-1.9.3-2.10.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-requests-mock-1.9.3.noarch requires python38-requests >= 2.3, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-requests-oauthlib-1.3.0-2.15.noarch:
package python38-requests-oauthlib-1.3.0.noarch requires python38-oauthlib >= 3.0.0, but none of the providers can be installed
package python38-oauthlib-3.1.1.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-requests-toolbelt-0.9.1-4.12.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-requests-toolbelt-0.9.1.noarch requires python38-requests >= 2.12.2, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-requests-unixsocket-0.2.0-2.15.noarch:
package python38-requests-unixsocket-0.2.0.noarch requires python38-urllib3 >= 1.8, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-requirementslib-1.5.16-3.10.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-requirementslib-1.5.16.noarch requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-responses-0.13.3-2.10.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-responses-0.13.3.noarch requires python38-requests >= 2.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-s3transfer-0.4.2-2.10.noarch:
package python38-s3transfer-0.4.2.noarch requires python38-urllib3, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-service_identity-18.1.0-4.14.noarch:
package python38-service_identity-18.1.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-sphinx_rtd_theme-0.5.2-3.1.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinx_rtd_theme-0.5.2.noarch requires python38-Sphinx, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-sphinxcontrib-apidoc-0.3.0-2.14.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-apidoc-0.3.0.noarch requires python38-Sphinx >= 1.6.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-sphinxcontrib-applehelp-1.0.2-2.15.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-applehelp-1.0.2.noarch requires python38-Sphinx, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-sphinxcontrib-asyncio-0.3.0-3.15.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-asyncio-0.3.0.noarch requires python38-Sphinx, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-sphinxcontrib-autoprogram-0.1.5-3.21.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-autoprogram-0.1.5.noarch requires python38-Sphinx >= 1.2, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-sphinxcontrib-blockdiag-2.0.0-2.13.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-blockdiag-2.0.0.noarch requires python38-Sphinx >= 2.0, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-sphinxcontrib-devhelp-1.0.2-2.15.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-devhelp-1.0.2.noarch requires python38-Sphinx, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-sphinxcontrib-htmlhelp-2.0.0-2.10.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-htmlhelp-2.0.0.noarch requires python38-Sphinx, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-sphinxcontrib-jsmath-1.0.1-3.15.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-jsmath-1.0.1.noarch requires python38-Sphinx, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-sphinxcontrib-newsfeed-0.1.4-5.13.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-newsfeed-0.1.4.noarch requires python38-Sphinx, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-sphinxcontrib-qthelp-1.0.3-2.15.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-qthelp-1.0.3.noarch requires python38-Sphinx, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-sphinxcontrib-serializinghtml-1.1.5-2.10.noarch:
package python38-Sphinx-4.1.1.noarch requires python38-requests >= 2.5.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-sphinxcontrib-serializinghtml-1.1.5.noarch requires python38-Sphinx, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-trustme-0.7.0-2.10.noarch:
package python38-trustme-0.7.0.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-twine-3.4.1-2.1.i586:
package python38-keyring-23.0.1.noarch requires python38-SecretStorage >= 3, but none of the providers can be installed
package python38-twine-3.4.1.i586 requires python38-keyring >= 15.1, but none of the providers can be installed
package python38-SecretStorage-3.3.1.noarch requires python38-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-urllib3-1.26.6-2.1.noarch:
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-vncdotool-1.0.0-2.12.noarch:
package python38-vncdotool-1.0.0.noarch requires python38-Twisted, but none of the providers can be installed
package python38-Twisted-21.2.0.i586 requires python38-cryptography >= 2.6, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python38-yarg-0.1.9-2.16.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package python38-yarg-0.1.9.noarch requires python38-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install python39-CacheControl-0.12.6-3.13.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-CacheControl-0.12.6.noarch requires python39-requests, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-FormEncode-1.3.1-4.54.noarch:
package python39-requests-toolbelt-0.9.1.noarch requires python39-requests >= 2.12.2, but none of the providers can be installed
package python39-dnspython-2.1.0.noarch requires python39-requests-toolbelt, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-FormEncode-1.3.1.noarch requires python39-dnspython, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-PyJWT-2.1.0-2.10.noarch:
package python39-PyJWT-2.1.0.noarch requires python39-cryptography >= 3.3.1, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-SecretStorage-3.3.1-2.11.noarch:
package python39-SecretStorage-3.3.1.noarch requires python39-cryptography, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-Sphinx-4.1.1-3.2.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-Sphinx-latex-4.1.1-3.2.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-Sphinx-latex-4.1.1.noarch requires python39-Sphinx = 4.1.1, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-Twisted-21.2.0-3.18.i586:
package python39-Twisted-21.2.0.i586 requires python39-cryptography >= 2.6, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-WSGIProxy2-0.4.6-3.22.noarch:
package python39-WSGIProxy2-0.4.6.noarch requires python39-urllib3, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-apache-libcloud-3.3.1-2.28.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-apache-libcloud-3.3.1.noarch requires python39-requests, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-avahi-0.8-9.4.i586:
package python39-avahi-0.8.i586 requires python39-Twisted, but none of the providers can be installed
package python39-Twisted-21.2.0.i586 requires python39-cryptography >= 2.6, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-bcrypt-3.2.0-4.18.i586:
nothing provides python39-cffi = 1.14.5 needed by python39-bcrypt-3.2.0.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-betamax-0.8.1-2.25.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-betamax-0.8.1.noarch requires python39-requests >= 2.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-boto3-1.17.86-2.10.noarch:
package python39-s3transfer-0.4.2.noarch requires python39-urllib3, but none of the providers can be installed
package python39-boto3-1.17.86.noarch requires python39-s3transfer >= 0.4.0, but none of the providers can be installed
package python39-boto3-1.17.86.noarch requires python39-s3transfer < 0.5.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-botocore-1.20.86-2.10.noarch:
package python39-botocore-1.20.86.noarch requires python39-urllib3 >= 1.25.4, but none of the providers can be installed
package python39-botocore-1.20.86.noarch requires python39-urllib3 < 1.27, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-breathe-4.30.0-2.16.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-breathe-4.30.0.noarch requires python39-Sphinx >= 3.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-bugzilla-3.0.2-2.12.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-bugzilla-3.0.2.noarch requires python39-requests, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-cryptography-3.3.2-3.12.i586:
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-dnspython-2.1.0-2.42.noarch:
package python39-requests-toolbelt-0.9.1.noarch requires python39-requests >= 2.12.2, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-dnspython-2.1.0.noarch requires python39-requests-toolbelt, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-dulwich-0.20.23-2.7.i586:
package python39-dulwich-0.20.23.i586 requires python39-urllib3 >= 1.24.1, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-elasticsearch-7.6.0-3.13.noarch:
package python39-elasticsearch-7.6.0.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-email_validator-1.1.1-2.14.noarch:
package python39-requests-toolbelt-0.9.1.noarch requires python39-requests >= 2.12.2, but none of the providers can be installed
package python39-dnspython-2.1.0.noarch requires python39-requests-toolbelt, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-email_validator-1.1.1.noarch requires python39-dnspython >= 1.15.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-eventlet-0.30.2-2.11.noarch:
package python39-requests-toolbelt-0.9.1.noarch requires python39-requests >= 2.12.2, but none of the providers can be installed
package python39-dnspython-2.1.0.noarch requires python39-requests-toolbelt, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-eventlet-0.30.2.noarch requires python39-dnspython >= 1.15.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-geoip2-4.2.0-3.1.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-geoip2-4.2.0.noarch requires python39-requests >= 2.14.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-gevent-21.1.2-2.15.i586:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-gevent-21.1.2.i586 requires python39-requests, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-geventhttpclient-1.4.5-2.14.i586:
package python39-gevent-21.1.2.i586 requires python39-requests, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-geventhttpclient-1.4.5.i586 requires python39-gevent, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-httpbin-0.7.0+git20181107.f8ec666-4.4.noarch:
package python39-gevent-21.1.2.i586 requires python39-requests, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-httpbin-0.7.0+git20181107.f8ec666.noarch requires python39-gevent, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-invocations-1.4.0-6.13.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-releases-1.6.3.noarch requires python39-Sphinx >= 1.3, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-invocations-1.4.0.noarch requires python39-releases >= 1.2, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-ipython-iptest-7.22.0-2.19.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-ipython-iptest-7.22.0.noarch requires python39-requests, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-ipython715-iptest-7.15.0-4.25.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-ipython715-iptest-7.15.0.noarch requires python39-requests, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-jwcrypto-0.9.1-2.4.noarch:
package python39-jwcrypto-0.9.1.noarch requires python39-cryptography >= 2.3, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-keylime-6.1.0-2.1.noarch:
package python39-keylime-6.1.0.noarch requires python39-cryptography, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-keyring-23.0.1-2.4.noarch:
package python39-keyring-23.0.1.noarch requires python39-SecretStorage >= 3, but none of the providers can be installed
package python39-SecretStorage-3.3.1.noarch requires python39-cryptography, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-kubernetes-12.0.1-2.38.noarch:
package python39-kubernetes-12.0.1.noarch requires python39-urllib3 >= 1.24.2, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-lupa-1.9-6.4.i586:
nothing provides libluajit-5.1.so.2 needed by python39-lupa-1.9.i586

can't install python39-matplotlib-qt5-3.4.2-2.14.i586:
package python39-qt5-5.15.4.i586 requires libQt5Multimedia.so.5, but none of the providers can be installed
package python39-qt5-5.15.4.i586 requires libQt5Multimedia.so.5(Qt_5), but none of the providers can be installed
package python39-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5, but none of the providers can be installed
package python39-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5(Qt_5), but none of the providers can be installed
package python39-matplotlib-qt5-3.4.2.i586 requires python39-qt5, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install python39-mocket-3.9.42-2.3.noarch:
package python39-mocket-3.9.42.noarch requires python39-urllib3, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-oauthlib-3.1.1-2.10.noarch:
package python39-oauthlib-3.1.1.noarch requires python39-cryptography, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-paramiko-2.7.2-4.13.noarch:
package python39-paramiko-2.7.2.noarch requires python39-cryptography >= 2.5, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-pipreqs-0.4.10-3.13.noarch:
package python39-yarg-0.1.9.noarch requires python39-requests, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-pipreqs-0.4.10.noarch requires python39-yarg, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-poetry-1.1.6-3.10.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-poetry-1.1.6.noarch requires python39-requests >= 2.18, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-pyOpenSSL-20.0.1-2.12.noarch:
package python39-pyOpenSSL-20.0.1.noarch requires python39-cryptography >= 2.8, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-pytest-httpbin-1.0.0-2.96.noarch:
package python39-gevent-21.1.2.i586 requires python39-requests, but none of the providers can be installed
package python39-httpbin-0.7.0+git20181107.f8ec666.noarch requires python39-gevent, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-pytest-httpbin-1.0.0.noarch requires python39-httpbin, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-pytest-services-2.2.1-2.12.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-pytest-services-2.2.1.noarch requires python39-requests, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-pywbem-1.1.1-3.33.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-pywbem-1.1.1.noarch requires python39-requests >= 2.20.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-qt5-5.15.4-3.8.i586:
package python39-qt5-5.15.4.i586 requires libQt5Multimedia.so.5, but none of the providers can be installed
package python39-qt5-5.15.4.i586 requires libQt5Multimedia.so.5(Qt_5), but none of the providers can be installed
package python39-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5, but none of the providers can be installed
package python39-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5(Qt_5), but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install python39-qt5-devel-5.15.4-3.8.i586:
package python39-qt5-5.15.4.i586 requires libQt5Multimedia.so.5, but none of the providers can be installed
package python39-qt5-5.15.4.i586 requires libQt5Multimedia.so.5(Qt_5), but none of the providers can be installed
package python39-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5, but none of the providers can be installed
package python39-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5(Qt_5), but none of the providers can be installed
package python39-qt5-devel-5.15.4.i586 requires python39-qt5 = 5.15.4, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install python39-readthedocs-sphinx-ext-2.1.1-2.13.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-readthedocs-sphinx-ext-2.1.1.noarch requires python39-requests, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-recommonmark-0.7.1-2.13.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-recommonmark-0.7.1.noarch requires python39-Sphinx >= 1.3.1, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-releases-1.6.3-2.15.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-releases-1.6.3.noarch requires python39-Sphinx >= 1.3, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-requests-2.25.1-5.4.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-requests-mock-1.9.3-2.10.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-requests-mock-1.9.3.noarch requires python39-requests >= 2.3, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-requests-oauthlib-1.3.0-2.15.noarch:
package python39-requests-oauthlib-1.3.0.noarch requires python39-oauthlib >= 3.0.0, but none of the providers can be installed
package python39-oauthlib-3.1.1.noarch requires python39-cryptography, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-requests-toolbelt-0.9.1-4.12.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-requests-toolbelt-0.9.1.noarch requires python39-requests >= 2.12.2, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-requests-unixsocket-0.2.0-2.15.noarch:
package python39-requests-unixsocket-0.2.0.noarch requires python39-urllib3 >= 1.8, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-responses-0.13.3-2.10.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-responses-0.13.3.noarch requires python39-requests >= 2.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-s3transfer-0.4.2-2.10.noarch:
package python39-s3transfer-0.4.2.noarch requires python39-urllib3, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-service_identity-18.1.0-4.14.noarch:
package python39-service_identity-18.1.0.noarch requires python39-cryptography, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-sphinx_rtd_theme-0.5.2-3.1.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinx_rtd_theme-0.5.2.noarch requires python39-Sphinx, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-sphinxcontrib-apidoc-0.3.0-2.14.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-apidoc-0.3.0.noarch requires python39-Sphinx >= 1.6.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-sphinxcontrib-applehelp-1.0.2-2.15.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-applehelp-1.0.2.noarch requires python39-Sphinx, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-sphinxcontrib-asyncio-0.3.0-3.15.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-asyncio-0.3.0.noarch requires python39-Sphinx, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-sphinxcontrib-autoprogram-0.1.5-3.21.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-autoprogram-0.1.5.noarch requires python39-Sphinx >= 1.2, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-sphinxcontrib-blockdiag-2.0.0-2.13.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-blockdiag-2.0.0.noarch requires python39-Sphinx >= 2.0, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-sphinxcontrib-devhelp-1.0.2-2.15.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-devhelp-1.0.2.noarch requires python39-Sphinx, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-sphinxcontrib-htmlhelp-2.0.0-2.10.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-htmlhelp-2.0.0.noarch requires python39-Sphinx, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-sphinxcontrib-jsmath-1.0.1-3.15.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-jsmath-1.0.1.noarch requires python39-Sphinx, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-sphinxcontrib-newsfeed-0.1.4-5.13.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-newsfeed-0.1.4.noarch requires python39-Sphinx, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-sphinxcontrib-qthelp-1.0.3-2.15.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-qthelp-1.0.3.noarch requires python39-Sphinx, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-sphinxcontrib-serializinghtml-1.1.5-2.10.noarch:
package python39-Sphinx-4.1.1.noarch requires python39-requests >= 2.5.0, but none of the providers can be installed
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-sphinxcontrib-serializinghtml-1.1.5.noarch requires python39-Sphinx, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-trustme-0.7.0-2.10.noarch:
package python39-trustme-0.7.0.noarch requires python39-cryptography, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-twine-3.4.1-2.1.i586:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-twine-3.4.1.i586 requires python39-requests >= 2.20, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-urllib3-1.26.6-2.1.noarch:
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-vncdotool-1.0.0-2.12.noarch:
package python39-vncdotool-1.0.0.noarch requires python39-Twisted, but none of the providers can be installed
package python39-Twisted-21.2.0.i586 requires python39-cryptography >= 2.6, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install python39-yarg-0.1.9-2.16.noarch:
package python39-requests-2.25.1.noarch requires python39-urllib3 >= 1.21.1, but none of the providers can be installed
package python39-yarg-0.1.9.noarch requires python39-requests, but none of the providers can be installed
package python39-urllib3-1.26.6.noarch requires python39-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python39-cffi = 1.14.5 needed by python39-cryptography-3.3.2.i586
  (we have python39-cffi-1.14.6-2.2.i586)

can't install qqc2-desktop-style-5.83.0-2.6.i586:
nothing provides libqt5-qtquickcontrols2 = 5.15.2 needed by qqc2-desktop-style-5.83.0.i586
  (we have libqt5-qtquickcontrols2-5.15.2+kde7-2.6.i586)

can't install qqc2-desktop-style-devel-5.83.0-2.6.i586:
package qqc2-desktop-style-devel-5.83.0.i586 requires qqc2-desktop-style = 5.83.0, but none of the providers can be installed
nothing provides libqt5-qtquickcontrols2 = 5.15.2 needed by qqc2-desktop-style-5.83.0.i586
  (we have libqt5-qtquickcontrols2-5.15.2+kde7-2.6.i586)

can't install qtdeclarative-imports-provides-qt5-1.0-2.2.i586:
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install rust-packaging-15-3.56.noarch:
package python3-rust2rpm-15.noarch requires python3-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package rust-packaging-15.noarch requires python3-rust2rpm = 15-3.56, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install salt-3002.2-6.19.i586:
package python3-salt-3002.2.i586 requires python3-requests >= 1.0.0, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-3002.2.i586 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install salt-api-3002.2-6.19.i586:
package python3-salt-3002.2.i586 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.i586 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-api-3002.2.i586 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install salt-bash-completion-3002.2-6.19.noarch:
package python3-salt-3002.2.i586 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.i586 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-bash-completion-3002.2.noarch requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install salt-cloud-3002.2-6.19.i586:
package python38-apache-libcloud-3.3.1.noarch requires python38-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-cloud-3002.2.i586 requires python3-apache-libcloud, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install salt-doc-3002.2-6.19.i586:
package python3-salt-3002.2.i586 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.i586 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-doc-3002.2.i586 requires salt = 3002.2, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install salt-fish-completion-3002.2-6.19.noarch:
package python3-salt-3002.2.i586 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.i586 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-fish-completion-3002.2.noarch requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install salt-master-3002.2-6.19.i586:
package python3-salt-3002.2.i586 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.i586 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-master-3002.2.i586 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install salt-minion-3002.2-6.19.i586:
package python3-salt-3002.2.i586 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.i586 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-minion-3002.2.i586 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install salt-proxy-3002.2-6.19.i586:
package python3-salt-3002.2.i586 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.i586 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-proxy-3002.2.i586 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install salt-ssh-3002.2-6.19.i586:
package python3-salt-3002.2.i586 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.i586 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-ssh-3002.2.i586 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install salt-standalone-formulas-configuration-3002.2-6.19.i586:
package python3-salt-3002.2.i586 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.i586 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-standalone-formulas-configuration-3002.2.i586 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install salt-syndic-3002.2-6.19.i586:
package python3-salt-3002.2.i586 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.i586 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-syndic-3002.2.i586 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install salt-zsh-completion-3002.2-6.19.noarch:
package python3-salt-3002.2.i586 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-3002.2.i586 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package salt-zsh-completion-3002.2.noarch requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install sddm-0.19.0-5.1.i586:
package sddm-0.19.0.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install sddm-branding-openSUSE-0.19.0-5.1.i586:
package sddm-branding-openSUSE-0.19.0.i586 requires sddm, but none of the providers can be installed
package sddm-branding-openSUSE-0.19.0.i586 requires sddm = 0.19.0, but none of the providers can be installed
package sddm-0.19.0.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install sddm-branding-upstream-0.19.0-5.1.i586:
package sddm-branding-upstream-0.19.0.i586 requires sddm, but none of the providers can be installed
package sddm-branding-upstream-0.19.0.i586 requires sddm = 0.19.0, but none of the providers can be installed
package sddm-0.19.0.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c-39.4.noarch:
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 2, but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 15, but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 6, but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Layouts.1) >= 2, but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.2) >= 8, but none of the providers can be installed
package sddm-theme-openSUSE-84.87~git20190606T185118~3d37a0c.noarch requires qt5qmlimport(QtQuick.Window.2) >= 15, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install setools-gui-4.4.0-3.10.i586:
package python38-qt5-5.15.4.i586 requires libQt5Multimedia.so.5, but none of the providers can be installed
package python38-qt5-5.15.4.i586 requires libQt5Multimedia.so.5(Qt_5), but none of the providers can be installed
package python38-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5, but none of the providers can be installed
package python38-qt5-5.15.4.i586 requires libQt5MultimediaWidgets.so.5(Qt_5), but none of the providers can be installed
package setools-gui-4.4.0.i586 requires python3-qt5, but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install signon-plugin-oauth2-0.25-2.12.i586:
package signon-ui-0.17+20171022.i586 requires libQt5WebEngine.so.5, but none of the providers can be installed
package signon-ui-0.17+20171022.i586 requires libQt5WebEngine.so.5(Qt_5), but none of the providers can be installed
package signon-plugin-oauth2-0.25.i586 requires signon-ui, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install signon-plugin-oauth2-devel-0.25-2.12.i586:
package signon-plugin-oauth2-0.25.i586 requires signon-ui, but none of the providers can be installed
package signon-ui-0.17+20171022.i586 requires libQt5WebEngine.so.5, but none of the providers can be installed
package signon-ui-0.17+20171022.i586 requires libQt5WebEngine.so.5(Qt_5), but none of the providers can be installed
package signon-plugin-oauth2-devel-0.25.i586 requires signon-plugin-oauth2 = 0.25, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install signon-ui-0.17+20171022-2.22.i586:
package signon-ui-0.17+20171022.i586 requires libQt5WebEngine.so.5, but none of the providers can be installed
package signon-ui-0.17+20171022.i586 requires libQt5WebEngine.so.5(Qt_5), but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Window.2) >= 2, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 0, but none of the providers can be installed
package libqt5-qtwebengine-5.15.5.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 3, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install swtpm-0.5.2-3.16.i586:
package swtpm-0.5.2.i586 requires python3-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install swtpm-devel-0.5.2-3.16.i586:
package swtpm-devel-0.5.2.i586 requires swtpm = 0.5.2, but none of the providers can be installed
package swtpm-0.5.2.i586 requires python3-cryptography, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install system-config-printer-1.5.15-2.13.i586:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package system-config-printer-1.5.15.i586 requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install system-config-printer-applet-1.5.15-2.13.noarch:
package system-config-printer-1.5.15.i586 requires python3-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package system-config-printer-applet-1.5.15.noarch requires system-config-printer = 1.5.15, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install system-config-printer-common-1.5.15-2.13.noarch:
package python3-cupshelpers-1.5.15.noarch requires python3-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package system-config-printer-common-1.5.15.noarch requires python3-cupshelpers, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install system-config-printer-common-lang-1.5.15-2.13.noarch:
package python3-cupshelpers-1.5.15.noarch requires python3-requests, but none of the providers can be installed
package system-config-printer-common-1.5.15.noarch requires python3-cupshelpers, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package system-config-printer-common-lang-1.5.15.noarch requires system-config-printer-common = 1.5.15, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install system-config-printer-dbus-service-1.5.15-2.13.noarch:
package python3-cupshelpers-1.5.15.noarch requires python3-requests, but none of the providers can be installed
package system-config-printer-common-1.5.15.noarch requires python3-cupshelpers, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package system-config-printer-dbus-service-1.5.15.noarch requires system-config-printer-common = 1.5.15, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install systemsettings5-5.22.1-2.4.i586:
package systemsettings5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package systemsettings5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install systemsettings5-lang-5.22.1-2.4.noarch:
package systemsettings5-lang-5.22.1.noarch requires systemsettings5 = 5.22.1, but none of the providers can be installed
package systemsettings5-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 5, but none of the providers can be installed
package systemsettings5-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 1, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install typelib-1_0-Gegl-0_4-0.4.30-3.11.i586:
package typelib-1_0-Gegl-0_4-0.4.30.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install typelib-1_0-MyPaintGegl-1_6-1.6.0-2.17.i586:
package libmypaint-gegl0-1.6.0.i586 requires libgegl-0.4.so.0, but none of the providers can be installed
package typelib-1_0-MyPaintGegl-1_6-1.6.0.i586 requires libmypaint-gegl.so.0, but none of the providers can be installed
package libgegl-0_4-0-0.4.30.i586 requires gegl-0_4 >= 0.4.30, but none of the providers can be installed
nothing provides libluajit-5.1.so.2 needed by gegl-0_4-0.4.30.i586

can't install udev-configure-printer-1.5.15-2.13.i586:
package python3-cupshelpers-1.5.15.noarch requires python3-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package udev-configure-printer-1.5.15.i586 requires python3-cupshelpers, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install virt-install-3.2.0-10.5.noarch:
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package virt-install-3.2.0.noarch requires python3-requests, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install virt-manager-3.2.0-10.5.noarch:
package virt-install-3.2.0.noarch requires python3-requests, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package virt-manager-3.2.0.noarch requires virt-install, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)

can't install wireshark-ui-qt-3.4.6-2.7.i586:
package wireshark-ui-qt-3.4.6.i586 requires libQt5Multimedia.so.5, but none of the providers can be installed
package wireshark-ui-qt-3.4.6.i586 requires libQt5Multimedia.so.5(Qt_5), but none of the providers can be installed
package libQt5Multimedia5-5.15.2+kde3.i586 requires qt5qmlimport(QtQuick.2) >= 0, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install xdg-desktop-portal-kde-5.22.1-2.6.i586:
package xdg-desktop-portal-kde-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package xdg-desktop-portal-kde-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install xdg-desktop-portal-kde-lang-5.22.1-2.6.noarch:
package xdg-desktop-portal-kde-lang-5.22.1.noarch requires xdg-desktop-portal-kde = 5.22.1, but none of the providers can be installed
package xdg-desktop-portal-kde-5.22.1.i586 requires qt5qmlimport(QtQuick.2) >= 12, but none of the providers can be installed
package xdg-desktop-portal-kde-5.22.1.i586 requires qt5qmlimport(QtQuick.Layouts.1) >= 12, but none of the providers can be installed
nothing provides libQtQuick5 = 5.15.2 needed by qtdeclarative-imports-provides-qt5-1.0.i586
  (we have libQtQuick5-5.15.2+kde29-2.6.i586)

can't install yomi-formula-0.0.1+git.1619170188.fa52819-2.9.noarch:
package salt-3002.2.i586 requires python3-salt = 3002.2-6.19, but none of the providers can be installed
package python3-salt-3002.2.i586 requires python3-requests >= 1.0.0, but none of the providers can be installed
package salt-standalone-formulas-configuration-3002.2.i586 requires salt = 3002.2-6.19, but none of the providers can be installed
package python38-requests-2.25.1.noarch requires python38-urllib3 >= 1.21.1, but none of the providers can be installed
package yomi-formula-0.0.1+git.1619170188.fa52819.noarch requires salt-formulas-configuration, but none of the providers can be installed
package python38-urllib3-1.26.6.noarch requires python38-cryptography >= 1.3.4, but none of the providers can be installed
nothing provides python38-cffi = 1.14.5 needed by python38-cryptography-3.3.2.i586
  (we have python38-cffi-1.14.6-2.2.i586)
openSUSE Build Service is sponsored by