File openSUSE:Factory:Staging:adi:102 of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/AdiChecker.Factory/12710/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ruby2.7-rubygem-prawn-templates-0.1.2-2.1.x86_64:
package ruby2.7-rubygem-prawn-templates-0.1.2.x86_64 requires rubygem(ruby:2.7.0:pdf-reader:2) >= 2, but none of the providers can be installed
nothing provides rubygem(ruby:2.7.0:Ascii85:1.0) >= 1.0 needed by ruby2.7-rubygem-pdf-reader-2.4.1.x86_64

can't install ruby2.7-rubygem-prawn-templates-doc-0.1.2-2.1.x86_64:
package ruby2.7-rubygem-prawn-templates-doc-0.1.2.x86_64 requires ruby2.7-rubygem-prawn-templates = 0.1.2, but none of the providers can be installed
package ruby2.7-rubygem-prawn-templates-0.1.2.x86_64 requires rubygem(ruby:2.7.0:pdf-reader:2) >= 2, but none of the providers can be installed
nothing provides rubygem(ruby:2.7.0:Ascii85:1.0) >= 1.0 needed by ruby2.7-rubygem-pdf-reader-2.4.1.x86_64

can't install ruby3.0-rubygem-prawn-templates-0.1.2-2.1.x86_64:
package ruby3.0-rubygem-prawn-templates-0.1.2.x86_64 requires rubygem(ruby:3.0.0:pdf-reader:2) >= 2, but none of the providers can be installed
nothing provides rubygem(ruby:3.0.0:Ascii85:1.0) >= 1.0 needed by ruby3.0-rubygem-pdf-reader-2.4.1.x86_64

can't install ruby3.0-rubygem-prawn-templates-doc-0.1.2-2.1.x86_64:
package ruby3.0-rubygem-prawn-templates-doc-0.1.2.x86_64 requires ruby3.0-rubygem-prawn-templates = 0.1.2, but none of the providers can be installed
package ruby3.0-rubygem-prawn-templates-0.1.2.x86_64 requires rubygem(ruby:3.0.0:pdf-reader:2) >= 2, but none of the providers can be installed
nothing provides rubygem(ruby:3.0.0:Ascii85:1.0) >= 1.0 needed by ruby3.0-rubygem-pdf-reader-2.4.1.x86_64
openSUSE Build Service is sponsored by