File openSUSE:Factory:Staging:adi:107 of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/AdiChecker.Factory/18095/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install armadillo-devel-32bit-10.5.0-297.1.x86_64:
nothing provides armadillo-devel = 10.5.0 needed by armadillo-devel-32bit-10.5.0.x86_64
  (we have armadillo-devel-10.4.1-1.1.x86_64)
openSUSE Build Service is sponsored by