A new user interface for you! Read more...

File openSUSE:Factory:Staging:adi:10 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/190/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install python2-python-qprogedit-4.1.2-5.1.noarch:
  package python2-python-qprogedit-4.1.2-5.1.noarch requires python2-qscintilla-qt5, but none of the providers can be installed
  package python2-qscintilla-qt5-2.10.8-2.5.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package python2-qscintilla-qt5-2.10.8-2.5.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package python2-qscintilla-qt5-2.10.8-2.5.x86_64 requires libQt5Core.so.5(Qt_5.12)(64bit), but none of the providers can be installed
  nothing provides libicui18n.so.suse63.1()(64bit) needed by libQt5Core5-5.12.2-1.1.x86_64
  nothing provides libicuuc.so.suse63.1()(64bit) needed by libQt5Core5-5.12.2-1.1.x86_64
can't install python3-python-qprogedit-4.1.2-5.1.noarch:
  package python3-python-qprogedit-4.1.2-5.1.noarch requires python3-qscintilla-qt5, but none of the providers can be installed
  package python3-qscintilla-qt5-2.10.8-2.5.x86_64 requires libQt5Core.so.5()(64bit), but none of the providers can be installed
  package python3-qscintilla-qt5-2.10.8-2.5.x86_64 requires libQt5Core.so.5(Qt_5)(64bit), but none of the providers can be installed
  package python3-qscintilla-qt5-2.10.8-2.5.x86_64 requires libQt5Core.so.5(Qt_5.12)(64bit), but none of the providers can be installed
  nothing provides libicui18n.so.suse63.1()(64bit) needed by libQt5Core5-5.12.2-1.1.x86_64
  nothing provides libicuuc.so.suse63.1()(64bit) needed by libQt5Core5-5.12.2-1.1.x86_64