File openSUSE:Factory:Staging:adi:112 of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/AdiChecker.Factory/14273/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install adios-gnu-mpich-hpc-1.13.1-33.1.noarch:
package adios-gnu-mpich-hpc-1.13.1.noarch requires adios_1_13_1-gnu-mpich-hpc = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-mpich-hpc-1.13.1.x86_64

can't install adios-gnu-mpich-hpc-devel-1.13.1-33.1.noarch:
package adios-gnu-mpich-hpc-devel-1.13.1.noarch requires adios_1_13_1-gnu-mpich-hpc-devel = 1.13.1, but none of the providers can be installed
package adios_1_13_1-gnu-mpich-hpc-devel-1.13.1.x86_64 requires adios_1_13_1-gnu-mpich-hpc = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-mpich-hpc-1.13.1.x86_64

can't install adios-gnu-mvapich2-hpc-1.13.1-33.1.noarch:
package adios-gnu-mvapich2-hpc-1.13.1.noarch requires adios_1_13_1-gnu-mvapich2-hpc = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-mvapich2-hpc-1.13.1.x86_64

can't install adios-gnu-mvapich2-hpc-devel-1.13.1-33.1.noarch:
package adios-gnu-mvapich2-hpc-devel-1.13.1.noarch requires adios_1_13_1-gnu-mvapich2-hpc-devel = 1.13.1, but none of the providers can be installed
package adios_1_13_1-gnu-mvapich2-hpc-devel-1.13.1.x86_64 requires adios_1_13_1-gnu-mvapich2-hpc = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-mvapich2-hpc-1.13.1.x86_64

can't install adios-gnu-openmpi1-hpc-1.13.1-33.1.noarch:
package adios-gnu-openmpi1-hpc-1.13.1.noarch requires adios_1_13_1-gnu-openmpi1-hpc = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-openmpi1-hpc-1.13.1.x86_64

can't install adios-gnu-openmpi1-hpc-devel-1.13.1-33.1.noarch:
package adios-gnu-openmpi1-hpc-devel-1.13.1.noarch requires adios_1_13_1-gnu-openmpi1-hpc-devel = 1.13.1, but none of the providers can be installed
package adios_1_13_1-gnu-openmpi1-hpc-devel-1.13.1.x86_64 requires adios_1_13_1-gnu-openmpi1-hpc = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-openmpi1-hpc-1.13.1.x86_64

can't install adios-gnu-openmpi2-hpc-1.13.1-33.1.noarch:
package adios-gnu-openmpi2-hpc-1.13.1.noarch requires adios_1_13_1-gnu-openmpi2-hpc = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-openmpi2-hpc-1.13.1.x86_64

can't install adios-gnu-openmpi2-hpc-devel-1.13.1-33.1.noarch:
package adios-gnu-openmpi2-hpc-devel-1.13.1.noarch requires adios_1_13_1-gnu-openmpi2-hpc-devel = 1.13.1, but none of the providers can be installed
package adios_1_13_1-gnu-openmpi2-hpc-devel-1.13.1.x86_64 requires adios_1_13_1-gnu-openmpi2-hpc = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-openmpi2-hpc-1.13.1.x86_64

can't install adios-gnu-openmpi3-hpc-1.13.1-33.1.noarch:
package adios-gnu-openmpi3-hpc-1.13.1.noarch requires adios_1_13_1-gnu-openmpi3-hpc = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-openmpi3-hpc-1.13.1.x86_64

can't install adios-gnu-openmpi3-hpc-devel-1.13.1-33.1.noarch:
package adios-gnu-openmpi3-hpc-devel-1.13.1.noarch requires adios_1_13_1-gnu-openmpi3-hpc-devel = 1.13.1, but none of the providers can be installed
package adios_1_13_1-gnu-openmpi3-hpc-devel-1.13.1.x86_64 requires adios_1_13_1-gnu-openmpi3-hpc = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-openmpi3-hpc-1.13.1.x86_64

can't install adios-gnu-openmpi4-hpc-1.13.1-33.1.noarch:
package adios-gnu-openmpi4-hpc-1.13.1.noarch requires adios_1_13_1-gnu-openmpi4-hpc = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-openmpi4-hpc-1.13.1.x86_64

can't install adios-gnu-openmpi4-hpc-devel-1.13.1-33.1.noarch:
package adios-gnu-openmpi4-hpc-devel-1.13.1.noarch requires adios_1_13_1-gnu-openmpi4-hpc-devel = 1.13.1, but none of the providers can be installed
package adios_1_13_1-gnu-openmpi4-hpc-devel-1.13.1.x86_64 requires adios_1_13_1-gnu-openmpi4-hpc = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-openmpi4-hpc-1.13.1.x86_64

can't install adios-openmpi1-1.13.1-33.1.x86_64:
nothing provides /usr/bin/python33 needed by adios-openmpi1-1.13.1.x86_64

can't install adios-openmpi1-devel-1.13.1-33.1.x86_64:
package adios-openmpi1-devel-1.13.1.x86_64 requires adios-openmpi1 = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios-openmpi1-1.13.1.x86_64

can't install adios-openmpi2-1.13.1-33.1.x86_64:
nothing provides /usr/bin/python33 needed by adios-openmpi2-1.13.1.x86_64

can't install adios-openmpi2-devel-1.13.1-33.1.x86_64:
package adios-openmpi2-devel-1.13.1.x86_64 requires adios-openmpi2 = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios-openmpi2-1.13.1.x86_64

can't install adios-openmpi3-1.13.1-33.1.x86_64:
nothing provides /usr/bin/python33 needed by adios-openmpi3-1.13.1.x86_64

can't install adios-openmpi3-devel-1.13.1-33.1.x86_64:
package adios-openmpi3-devel-1.13.1.x86_64 requires adios-openmpi3 = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios-openmpi3-1.13.1.x86_64

can't install adios-openmpi4-1.13.1-33.1.x86_64:
nothing provides /usr/bin/python33 needed by adios-openmpi4-1.13.1.x86_64

can't install adios-openmpi4-devel-1.13.1-33.1.x86_64:
package adios-openmpi4-devel-1.13.1.x86_64 requires adios-openmpi4 = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios-openmpi4-1.13.1.x86_64

can't install adios_1_13_1-gnu-mpich-hpc-1.13.1-33.1.x86_64:
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-mpich-hpc-1.13.1.x86_64

can't install adios_1_13_1-gnu-mpich-hpc-devel-1.13.1-33.1.x86_64:
package adios_1_13_1-gnu-mpich-hpc-devel-1.13.1.x86_64 requires adios_1_13_1-gnu-mpich-hpc = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-mpich-hpc-1.13.1.x86_64

can't install adios_1_13_1-gnu-mvapich2-hpc-1.13.1-33.1.x86_64:
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-mvapich2-hpc-1.13.1.x86_64

can't install adios_1_13_1-gnu-mvapich2-hpc-devel-1.13.1-33.1.x86_64:
package adios_1_13_1-gnu-mvapich2-hpc-devel-1.13.1.x86_64 requires adios_1_13_1-gnu-mvapich2-hpc = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-mvapich2-hpc-1.13.1.x86_64

can't install adios_1_13_1-gnu-openmpi1-hpc-1.13.1-33.1.x86_64:
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-openmpi1-hpc-1.13.1.x86_64

can't install adios_1_13_1-gnu-openmpi1-hpc-devel-1.13.1-33.1.x86_64:
package adios_1_13_1-gnu-openmpi1-hpc-devel-1.13.1.x86_64 requires adios_1_13_1-gnu-openmpi1-hpc = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-openmpi1-hpc-1.13.1.x86_64

can't install adios_1_13_1-gnu-openmpi2-hpc-1.13.1-33.1.x86_64:
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-openmpi2-hpc-1.13.1.x86_64

can't install adios_1_13_1-gnu-openmpi2-hpc-devel-1.13.1-33.1.x86_64:
package adios_1_13_1-gnu-openmpi2-hpc-devel-1.13.1.x86_64 requires adios_1_13_1-gnu-openmpi2-hpc = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-openmpi2-hpc-1.13.1.x86_64

can't install adios_1_13_1-gnu-openmpi3-hpc-1.13.1-33.1.x86_64:
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-openmpi3-hpc-1.13.1.x86_64

can't install adios_1_13_1-gnu-openmpi3-hpc-devel-1.13.1-33.1.x86_64:
package adios_1_13_1-gnu-openmpi3-hpc-devel-1.13.1.x86_64 requires adios_1_13_1-gnu-openmpi3-hpc = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-openmpi3-hpc-1.13.1.x86_64

can't install adios_1_13_1-gnu-openmpi4-hpc-1.13.1-33.1.x86_64:
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-openmpi4-hpc-1.13.1.x86_64

can't install adios_1_13_1-gnu-openmpi4-hpc-devel-1.13.1-33.1.x86_64:
package adios_1_13_1-gnu-openmpi4-hpc-devel-1.13.1.x86_64 requires adios_1_13_1-gnu-openmpi4-hpc = 1.13.1, but none of the providers can be installed
nothing provides /usr/bin/python33 needed by adios_1_13_1-gnu-openmpi4-hpc-1.13.1.x86_64
openSUSE Build Service is sponsored by