File openSUSE:Factory:Staging:adi:115 of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/AdiChecker.Factory/13936/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install libQt63DAnimation6-6.0.1-10.2.x86_64:
package libQt63DAnimation6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DAnimation6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DAnimation6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DAnimation6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt63DCore6-6.0.1-10.2.x86_64:
package libQt63DCore6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DCore6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DCore6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DCore6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt63DExtras6-6.0.1-10.2.x86_64:
package libQt63DExtras6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DExtras6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DExtras6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DExtras6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt63DInput6-6.0.1-10.2.x86_64:
package libQt63DInput6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DInput6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DInput6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DInput6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt63DLogic6-6.0.1-10.2.x86_64:
package libQt63DLogic6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DLogic6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DLogic6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt63DQuick6-6.0.1-10.2.x86_64:
package libQt63DQuick6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DQuick6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DQuick6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DQuick6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt63DQuickAnimation6-6.0.1-10.2.x86_64:
package libQt63DQuickAnimation6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DQuickAnimation6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DQuickAnimation6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt63DQuickExtras6-6.0.1-10.2.x86_64:
package libQt63DQuickExtras6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DQuickExtras6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DQuickExtras6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DQuickExtras6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt63DQuickInput6-6.0.1-10.2.x86_64:
package libQt63DQuickInput6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DQuickInput6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DQuickInput6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt63DQuickRender6-6.0.1-10.2.x86_64:
package libQt63DQuickRender6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DQuickRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DQuickRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt63DQuickScene2D6-6.0.1-10.2.x86_64:
package libQt63DQuickScene2D6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DQuickScene2D6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DQuickScene2D6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt63DRender6-6.0.1-10.2.x86_64:
package libQt63DRender6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Coap6-6.0.1-8.2.x86_64:
package libQt6Coap6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Coap6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Coap6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Coap6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Concurrent6-6.0.1-13.3.x86_64:
package libQt6Concurrent6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Concurrent6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Concurrent6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Concurrent6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Core5Compat6-6.0.1-10.1.x86_64:
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core5Compat6-6.0.1.x86_64

can't install libQt6Core6-6.0.1-13.3.x86_64:
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6DBus6-6.0.1-13.3.x86_64:
package libQt6DBus6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6DBus6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6DBus6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6DBus6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6DBus6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Designer6-6.0.1-8.3.x86_64:
package libQt6Designer6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Designer6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Designer6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6DesignerComponents6-6.0.1-8.3.x86_64:
package libQt6DesignerComponents6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6DesignerComponents6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6DesignerComponents6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Gui6-6.0.1-13.3.x86_64:
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Help6-6.0.1-8.3.x86_64:
package libQt6Help6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Help6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Help6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Mqtt6-6.0.1-7.2.x86_64:
package libQt6Mqtt6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Mqtt6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Mqtt6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Mqtt6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Network6-6.0.1-13.3.x86_64:
package libQt6Network6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Network6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Network6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Network6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Network6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6NetworkAuth6-6.0.1-8.2.x86_64:
package libQt6NetworkAuth6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6NetworkAuth6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6NetworkAuth6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6NetworkAuth6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6OpcUa6-6.0.1-2.2.x86_64:
package libQt6OpcUa6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6OpcUa6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6OpcUa6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6OpcUa6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6OpenGL6-6.0.1-13.3.x86_64:
package libQt6OpenGL6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6OpenGL6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6OpenGL6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6OpenGL6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6OpenGLWidgets6-6.0.1-13.3.x86_64:
package libQt6OpenGLWidgets6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6OpenGLWidgets6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6OpenGLWidgets6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6PrintSupport6-6.0.1-13.3.x86_64:
package libQt6PrintSupport6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6PrintSupport6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6PrintSupport6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6PrintSupport6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Qml6-6.0.1-14.2.x86_64:
package libQt6Qml6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Qml6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Qml6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Qml6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6QmlModels6-6.0.1-14.2.x86_64:
package libQt6QmlModels6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QmlModels6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QmlModels6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6QmlModels6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6QmlWorkerScript6-6.0.1-14.2.x86_64:
package libQt6QmlWorkerScript6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QmlWorkerScript6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QmlWorkerScript6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Quick3D6-6.0.1-12.2.x86_64:
package libQt6Quick3D6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Quick3D6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Quick3D6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Quick3D6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Quick3DAssetImport6-6.0.1-12.2.x86_64:
package libQt6Quick3DAssetImport6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Quick3DAssetImport6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Quick3DAssetImport6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Quick3DAssetImport6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Quick3DRuntimeRender6-6.0.1-12.2.x86_64:
package libQt6Quick3DRuntimeRender6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Quick3DRuntimeRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Quick3DRuntimeRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Quick3DUtils6-6.0.1-12.2.x86_64:
package libQt6Quick3DUtils6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Quick3DUtils6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Quick3DUtils6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Quick6-6.0.1-14.2.x86_64:
package libQt6Quick6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Quick6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Quick6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Quick6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6QuickControls2-6-6.0.1-11.2.x86_64:
package libQt6QuickControls2-6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QuickControls2-6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QuickControls2-6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6QuickControls2-6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6QuickControls2Impl6-6.0.1-11.2.x86_64:
package libQt6QuickControls2Impl6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QuickControls2Impl6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QuickControls2Impl6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6QuickControls2Impl6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6QuickParticles6-6.0.1-14.2.x86_64:
package libQt6QuickParticles6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QuickParticles6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QuickParticles6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6QuickParticles6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6QuickShapes6-6.0.1-14.2.x86_64:
package libQt6QuickShapes6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QuickShapes6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QuickShapes6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6QuickShapes6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6QuickTemplates2-6-6.0.1-11.2.x86_64:
package libQt6QuickTemplates2-6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QuickTemplates2-6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QuickTemplates2-6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6QuickTemplates2-6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6QuickTest6-6.0.1-14.2.x86_64:
package libQt6QuickTest6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QuickTest6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QuickTest6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6QuickWidgets6-6.0.1-14.2.x86_64:
package libQt6QuickWidgets6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QuickWidgets6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QuickWidgets6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6ShaderTools6-6.0.1-8.2.x86_64:
package libQt6ShaderTools6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6ShaderTools6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6ShaderTools6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Sql6-6.0.1-13.3.x86_64:
package libQt6Sql6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Sql6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Sql6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Sql6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Sql6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Svg6-6.0.1-13.1.x86_64:
package libQt6Svg6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Svg6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Svg6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Svg6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6SvgWidgets6-6.0.1-13.1.x86_64:
package libQt6SvgWidgets6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6SvgWidgets6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6SvgWidgets6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Test6-6.0.1-13.3.x86_64:
package libQt6Test6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Test6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Test6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Test6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Test6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6UiTools6-6.0.1-8.3.x86_64:
package libQt6UiTools6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6UiTools6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6UiTools6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6WaylandClient6-6.0.1-11.2.x86_64:
package libQt6WaylandClient6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6WaylandClient6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6WaylandClient6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6WaylandClient6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6WaylandCompositor6-6.0.1-11.2.x86_64:
package libQt6WaylandCompositor6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6WaylandCompositor6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6WaylandCompositor6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6WaylandCompositor6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Widgets6-6.0.1-13.3.x86_64:
package libQt6Widgets6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Widgets6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Widgets6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Widgets6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install libQt6Xml6-6.0.1-13.3.x86_64:
package libQt6Xml6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Xml6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Xml6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Xml6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Xml6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3d-devel-6.0.1-10.2.noarch:
package qt6-3drender-devel-6.0.1.x86_64 requires libQt63DRender6 = 6.0.1, but none of the providers can be installed
package qt6-3d-devel-6.0.1.noarch requires cmake(Qt63DRender) = 6.0.1, but none of the providers can be installed
package libQt63DRender6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3d-examples-6.0.1-10.2.x86_64:
package qt6-3d-examples-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-3d-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-3d-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3d-imports-6.0.1-10.2.x86_64:
package qt6-3d-imports-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-3d-imports-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-3d-imports-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3d-private-devel-6.0.1-10.2.noarch:
package qt6-3dlogic-private-devel-6.0.1.x86_64 requires cmake(Qt63DLogic) = 6.0.1, but none of the providers can be installed
package qt6-3dlogic-devel-6.0.1.x86_64 requires libQt63DLogic6 = 6.0.1, but none of the providers can be installed
package qt6-3d-private-devel-6.0.1.noarch requires qt6-3dlogic-private-devel = 6.0.1, but none of the providers can be installed
package libQt63DLogic6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DLogic6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DLogic6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3danimation-devel-6.0.1-10.2.x86_64:
package qt6-3danimation-devel-6.0.1.x86_64 requires libQt63DAnimation6 = 6.0.1, but none of the providers can be installed
package libQt63DAnimation6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DAnimation6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DAnimation6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DAnimation6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3danimation-private-devel-6.0.1-10.2.x86_64:
package qt6-3danimation-devel-6.0.1.x86_64 requires libQt63DAnimation6 = 6.0.1, but none of the providers can be installed
package qt6-3danimation-private-devel-6.0.1.x86_64 requires cmake(Qt63DAnimation) = 6.0.1, but none of the providers can be installed
package libQt63DAnimation6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DAnimation6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DAnimation6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DAnimation6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dcore-devel-6.0.1-10.2.x86_64:
package qt6-3dcore-devel-6.0.1.x86_64 requires libQt63DCore6 = 6.0.1, but none of the providers can be installed
package libQt63DCore6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DCore6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DCore6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DCore6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dcore-private-devel-6.0.1-10.2.x86_64:
package qt6-3dcore-devel-6.0.1.x86_64 requires libQt63DCore6 = 6.0.1, but none of the providers can be installed
package qt6-3dcore-private-devel-6.0.1.x86_64 requires cmake(Qt63DCore) = 6.0.1, but none of the providers can be installed
package libQt63DCore6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DCore6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DCore6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DCore6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dextras-devel-6.0.1-10.2.x86_64:
package qt6-3dextras-devel-6.0.1.x86_64 requires libQt63DExtras6 = 6.0.1, but none of the providers can be installed
package libQt63DExtras6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DExtras6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DExtras6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DExtras6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dextras-private-devel-6.0.1-10.2.x86_64:
package qt6-3dextras-devel-6.0.1.x86_64 requires libQt63DExtras6 = 6.0.1, but none of the providers can be installed
package qt6-3dextras-private-devel-6.0.1.x86_64 requires cmake(Qt63DExtras) = 6.0.1, but none of the providers can be installed
package libQt63DExtras6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DExtras6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DExtras6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DExtras6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dinput-devel-6.0.1-10.2.x86_64:
package qt6-3dinput-devel-6.0.1.x86_64 requires libQt63DInput6 = 6.0.1, but none of the providers can be installed
package libQt63DInput6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DInput6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DInput6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DInput6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dinput-private-devel-6.0.1-10.2.x86_64:
package qt6-3dinput-devel-6.0.1.x86_64 requires libQt63DInput6 = 6.0.1, but none of the providers can be installed
package qt6-3dinput-private-devel-6.0.1.x86_64 requires cmake(Qt63DInput) = 6.0.1, but none of the providers can be installed
package libQt63DInput6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DInput6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DInput6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DInput6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dlogic-devel-6.0.1-10.2.x86_64:
package qt6-3dlogic-devel-6.0.1.x86_64 requires libQt63DLogic6 = 6.0.1, but none of the providers can be installed
package libQt63DLogic6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DLogic6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DLogic6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dlogic-private-devel-6.0.1-10.2.x86_64:
package qt6-3dlogic-devel-6.0.1.x86_64 requires libQt63DLogic6 = 6.0.1, but none of the providers can be installed
package qt6-3dlogic-private-devel-6.0.1.x86_64 requires cmake(Qt63DLogic) = 6.0.1, but none of the providers can be installed
package libQt63DLogic6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DLogic6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DLogic6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dquick-devel-6.0.1-10.2.x86_64:
package qt6-3dquick-devel-6.0.1.x86_64 requires libQt63DQuick6 = 6.0.1, but none of the providers can be installed
package libQt63DQuick6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DQuick6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DQuick6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DQuick6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dquick-private-devel-6.0.1-10.2.x86_64:
package qt6-3dquick-devel-6.0.1.x86_64 requires libQt63DQuick6 = 6.0.1, but none of the providers can be installed
package qt6-3dquick-private-devel-6.0.1.x86_64 requires cmake(Qt63DQuick) = 6.0.1, but none of the providers can be installed
package libQt63DQuick6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DQuick6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DQuick6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DQuick6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dquickanimation-devel-6.0.1-10.2.x86_64:
package qt6-3dquickanimation-devel-6.0.1.x86_64 requires libQt63DQuickAnimation6 = 6.0.1, but none of the providers can be installed
package libQt63DQuickAnimation6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DQuickAnimation6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DQuickAnimation6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dquickanimation-private-devel-6.0.1-10.2.x86_64:
package qt6-3dquickanimation-devel-6.0.1.x86_64 requires libQt63DQuickAnimation6 = 6.0.1, but none of the providers can be installed
package qt6-3dquickanimation-private-devel-6.0.1.x86_64 requires cmake(Qt63DQuickAnimation) = 6.0.1, but none of the providers can be installed
package libQt63DQuickAnimation6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DQuickAnimation6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DQuickAnimation6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dquickextras-devel-6.0.1-10.2.x86_64:
package qt6-3dquickextras-devel-6.0.1.x86_64 requires libQt63DQuickExtras6 = 6.0.1, but none of the providers can be installed
package libQt63DQuickExtras6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DQuickExtras6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DQuickExtras6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DQuickExtras6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dquickextras-private-devel-6.0.1-10.2.x86_64:
package qt6-3dquickextras-devel-6.0.1.x86_64 requires libQt63DQuickExtras6 = 6.0.1, but none of the providers can be installed
package qt6-3dquickextras-private-devel-6.0.1.x86_64 requires cmake(Qt63DQuickExtras) = 6.0.1, but none of the providers can be installed
package libQt63DQuickExtras6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DQuickExtras6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DQuickExtras6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DQuickExtras6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dquickinput-devel-6.0.1-10.2.x86_64:
package qt6-3dquickinput-devel-6.0.1.x86_64 requires libQt63DQuickInput6 = 6.0.1, but none of the providers can be installed
package libQt63DQuickInput6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DQuickInput6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DQuickInput6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dquickinput-private-devel-6.0.1-10.2.x86_64:
package qt6-3dquickinput-devel-6.0.1.x86_64 requires libQt63DQuickInput6 = 6.0.1, but none of the providers can be installed
package qt6-3dquickinput-private-devel-6.0.1.x86_64 requires cmake(Qt63DQuickInput) = 6.0.1, but none of the providers can be installed
package libQt63DQuickInput6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DQuickInput6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DQuickInput6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dquickrender-devel-6.0.1-10.2.x86_64:
package qt6-3dquickrender-devel-6.0.1.x86_64 requires libQt63DQuickRender6 = 6.0.1, but none of the providers can be installed
package libQt63DQuickRender6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DQuickRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DQuickRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dquickrender-private-devel-6.0.1-10.2.x86_64:
package qt6-3dquickrender-devel-6.0.1.x86_64 requires libQt63DQuickRender6 = 6.0.1, but none of the providers can be installed
package qt6-3dquickrender-private-devel-6.0.1.x86_64 requires cmake(Qt63DQuickRender) = 6.0.1, but none of the providers can be installed
package libQt63DQuickRender6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DQuickRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DQuickRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dquickscene2d-devel-6.0.1-10.2.x86_64:
package qt6-3dquickscene2d-devel-6.0.1.x86_64 requires libQt63DQuickScene2D6 = 6.0.1, but none of the providers can be installed
package libQt63DQuickScene2D6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DQuickScene2D6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DQuickScene2D6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3dquickscene2d-private-devel-6.0.1-10.2.x86_64:
package qt6-3dquickscene2d-devel-6.0.1.x86_64 requires libQt63DQuickScene2D6 = 6.0.1, but none of the providers can be installed
package qt6-3dquickscene2d-private-devel-6.0.1.x86_64 requires cmake(Qt63DQuickScene2D) = 6.0.1, but none of the providers can be installed
package libQt63DQuickScene2D6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DQuickScene2D6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DQuickScene2D6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3drender-devel-6.0.1-10.2.x86_64:
package qt6-3drender-devel-6.0.1.x86_64 requires libQt63DRender6 = 6.0.1, but none of the providers can be installed
package libQt63DRender6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-3drender-private-devel-6.0.1-10.2.x86_64:
package qt6-3drender-devel-6.0.1.x86_64 requires libQt63DRender6 = 6.0.1, but none of the providers can be installed
package qt6-3drender-private-devel-6.0.1.x86_64 requires cmake(Qt63DRender) = 6.0.1, but none of the providers can be installed
package libQt63DRender6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt63DRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt63DRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt63DRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-base-common-devel-6.0.1-13.3.x86_64:
package qt6-base-common-devel-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-base-common-devel-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-base-common-devel-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-base-devel-6.0.1-13.3.noarch:
package qt6-base-devel-6.0.1.noarch requires qt6-base-common-devel, but none of the providers can be installed
package qt6-base-common-devel-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-base-common-devel-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-base-common-devel-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-base-examples-6.0.1-13.3.x86_64:
package qt6-base-examples-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-base-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-base-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-base-private-devel-6.0.1-13.3.noarch:
package qt6-gui-private-devel-6.0.1.x86_64 requires libQt6Gui6 = 6.0.1, but none of the providers can be installed
package qt6-base-private-devel-6.0.1.noarch requires qt6-gui-private-devel = 6.0.1, but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-coap-devel-6.0.1-8.2.x86_64:
package qt6-coap-devel-6.0.1.x86_64 requires libQt6Coap6 = 6.0.1, but none of the providers can be installed
package libQt6Coap6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Coap6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Coap6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Coap6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-coap-examples-6.0.1-8.2.x86_64:
package qt6-coap-examples-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-coap-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-coap-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-coap-private-devel-6.0.1-8.2.x86_64:
package qt6-coap-devel-6.0.1.x86_64 requires libQt6Coap6 = 6.0.1, but none of the providers can be installed
package qt6-coap-private-devel-6.0.1.x86_64 requires cmake(Qt6Coap) = 6.0.1, but none of the providers can be installed
package libQt6Coap6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Coap6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Coap6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Coap6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-concurrent-devel-6.0.1-13.3.x86_64:
package qt6-concurrent-devel-6.0.1.x86_64 requires libQt6Concurrent6 = 6.0.1, but none of the providers can be installed
package libQt6Concurrent6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Concurrent6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Concurrent6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Concurrent6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-core-devel-6.0.1-13.3.x86_64:
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-core-private-devel-6.0.1-13.3.x86_64:
package qt6-core-private-devel-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-dbus-devel-6.0.1-13.3.x86_64:
package qt6-dbus-devel-6.0.1.x86_64 requires libQt6DBus6 = 6.0.1, but none of the providers can be installed
package libQt6DBus6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6DBus6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6DBus6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6DBus6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6DBus6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-dbus-private-devel-6.0.1-13.3.x86_64:
package qt6-dbus-devel-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-dbus-private-devel-6.0.1.x86_64 requires cmake(Qt6DBus) = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-declarative-devel-6.0.1-14.2.noarch:
package qt6-qml-devel-6.0.1.x86_64 requires qt6-declarative-tools, but none of the providers can be installed
package qt6-declarative-devel-6.0.1.noarch requires cmake(Qt6Qml) = 6.0.1, but none of the providers can be installed
package qt6-declarative-tools-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-declarative-tools-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-declarative-tools-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package qt6-declarative-tools-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-declarative-examples-6.0.1-14.2.x86_64:
package qt6-declarative-examples-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-declarative-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-declarative-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-declarative-imports-6.0.1-14.2.x86_64:
package qt6-declarative-imports-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-declarative-imports-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-declarative-imports-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package qt6-declarative-imports-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-declarative-private-devel-6.0.1-14.2.noarch:
package qt6-qmlmodels-private-devel-6.0.1.x86_64 requires qt6-core-private-devel = 6.0.1, but none of the providers can be installed
package qt6-core-private-devel-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-declarative-private-devel-6.0.1.noarch requires qt6-qmlmodels-private-devel = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-declarative-tools-6.0.1-14.2.x86_64:
package qt6-declarative-tools-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-declarative-tools-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-declarative-tools-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package qt6-declarative-tools-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-designer-devel-6.0.1-8.3.x86_64:
package qt6-designer-devel-6.0.1.x86_64 requires libQt6Designer6 = 6.0.1, but none of the providers can be installed
package libQt6Designer6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Designer6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Designer6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-designer-private-devel-6.0.1-8.3.x86_64:
package qt6-gui-private-devel-6.0.1.x86_64 requires libQt6Gui6 = 6.0.1, but none of the providers can be installed
package qt6-designer-private-devel-6.0.1.x86_64 requires qt6-gui-private-devel = 6.0.1, but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-gui-devel-6.0.1-13.3.x86_64:
package qt6-gui-devel-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-gui-private-devel-6.0.1-13.3.x86_64:
package qt6-gui-private-devel-6.0.1.x86_64 requires libQt6Gui6 = 6.0.1, but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-help-devel-6.0.1-8.3.x86_64:
package qt6-help-devel-6.0.1.x86_64 requires libQt6Help6 = 6.0.1, but none of the providers can be installed
package libQt6Help6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Help6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Help6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-help-private-devel-6.0.1-8.3.x86_64:
package qt6-core-private-devel-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-help-private-devel-6.0.1.x86_64 requires qt6-core-private-devel = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-imageformats-6.0.1-8.2.x86_64:
package qt6-imageformats-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-imageformats-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-imageformats-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-imageformats-devel-6.0.1-8.2.x86_64:
package qt6-imageformats-devel-6.0.1.x86_64 requires qt6-imageformats = 6.0.1, but none of the providers can be installed
package qt6-imageformats-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-imageformats-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-imageformats-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-kmssupport-devel-static-6.0.1-13.3.x86_64:
package qt6-kmssupport-devel-static-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-kmssupport-private-devel-6.0.1-13.3.x86_64:
package qt6-kmssupport-devel-static-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-kmssupport-private-devel-6.0.1.x86_64 requires qt6-kmssupport-devel-static = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-linguist-devel-6.0.1-8.3.x86_64:
package qt6-linguist-devel-6.0.1.x86_64 requires qt6-tools-linguist = 6.0.1, but none of the providers can be installed
package qt6-tools-linguist-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-tools-linguist-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-tools-linguist-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package qt6-tools-linguist-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-mqtt-devel-6.0.1-7.2.x86_64:
package qt6-mqtt-devel-6.0.1.x86_64 requires libQt6Mqtt6 = 6.0.1, but none of the providers can be installed
package libQt6Mqtt6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Mqtt6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Mqtt6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Mqtt6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-mqtt-examples-6.0.1-7.2.x86_64:
package qt6-mqtt-examples-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-mqtt-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-mqtt-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-mqtt-private-devel-6.0.1-7.2.x86_64:
package qt6-mqtt-devel-6.0.1.x86_64 requires libQt6Mqtt6 = 6.0.1, but none of the providers can be installed
package qt6-mqtt-private-devel-6.0.1.x86_64 requires cmake(Qt6Mqtt) = 6.0.1, but none of the providers can be installed
package libQt6Mqtt6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Mqtt6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Mqtt6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Mqtt6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-network-devel-6.0.1-13.3.x86_64:
package qt6-network-devel-6.0.1.x86_64 requires libQt6Network6 = 6.0.1, but none of the providers can be installed
package libQt6Network6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Network6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Network6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Network6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Network6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-network-private-devel-6.0.1-13.3.x86_64:
package qt6-core-private-devel-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-network-private-devel-6.0.1.x86_64 requires qt6-core-private-devel = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-networkauth-devel-6.0.1-8.2.x86_64:
package qt6-networkauth-devel-6.0.1.x86_64 requires libQt6NetworkAuth6 = 6.0.1, but none of the providers can be installed
package libQt6NetworkAuth6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6NetworkAuth6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6NetworkAuth6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6NetworkAuth6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-networkauth-examples-6.0.1-8.2.x86_64:
package qt6-networkauth-examples-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-networkauth-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-networkauth-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-networkauth-private-devel-6.0.1-8.2.x86_64:
package qt6-networkauth-devel-6.0.1.x86_64 requires libQt6NetworkAuth6 = 6.0.1, but none of the providers can be installed
package qt6-networkauth-private-devel-6.0.1.x86_64 requires cmake(Qt6NetworkAuth) = 6.0.1, but none of the providers can be installed
package libQt6NetworkAuth6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6NetworkAuth6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6NetworkAuth6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6NetworkAuth6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-opcua-6.0.1-2.2.x86_64:
package qt6-opcua-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-opcua-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-opcua-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-opcua-devel-6.0.1-2.2.x86_64:
package qt6-opcua-devel-6.0.1.x86_64 requires libQt6OpcUa6 = 6.0.1, but none of the providers can be installed
package libQt6OpcUa6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6OpcUa6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6OpcUa6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6OpcUa6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-opcua-examples-6.0.1-2.2.x86_64:
package qt6-opcua-examples-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-opcua-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-opcua-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-opcua-imports-6.0.1-2.2.x86_64:
package qt6-opcua-imports-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-opcua-imports-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-opcua-imports-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-opcua-private-devel-6.0.1-2.2.x86_64:
package qt6-opcua-devel-6.0.1.x86_64 requires libQt6OpcUa6 = 6.0.1, but none of the providers can be installed
package qt6-opcua-private-devel-6.0.1.x86_64 requires cmake(Qt6OpcUa) = 6.0.1, but none of the providers can be installed
package libQt6OpcUa6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6OpcUa6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6OpcUa6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6OpcUa6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-opengl-devel-6.0.1-13.3.x86_64:
package qt6-opengl-devel-6.0.1.x86_64 requires libQt6OpenGL6 = 6.0.1, but none of the providers can be installed
package libQt6OpenGL6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6OpenGL6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6OpenGL6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6OpenGL6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-opengl-private-devel-6.0.1-13.3.x86_64:
package qt6-gui-private-devel-6.0.1.x86_64 requires libQt6Gui6 = 6.0.1, but none of the providers can be installed
package qt6-opengl-private-devel-6.0.1.x86_64 requires qt6-gui-private-devel = 6.0.1, but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-openglwidgets-devel-6.0.1-13.3.x86_64:
package qt6-openglwidgets-devel-6.0.1.x86_64 requires libQt6OpenGLWidgets6 = 6.0.1, but none of the providers can be installed
package libQt6OpenGLWidgets6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6OpenGLWidgets6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6OpenGLWidgets6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-packetprotocol-devel-static-6.0.1-14.2.x86_64:
package qt6-core-private-devel-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-packetprotocol-devel-static-6.0.1.x86_64 requires qt6-core-private-devel = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-packetprotocol-private-devel-6.0.1-14.2.x86_64:
package qt6-packetprotocol-devel-static-6.0.1.x86_64 requires qt6-core-private-devel = 6.0.1, but none of the providers can be installed
package qt6-core-private-devel-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-packetprotocol-private-devel-6.0.1.x86_64 requires cmake(Qt6PacketProtocol) = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-platformsupport-devel-static-6.0.1-13.3.x86_64:
package qt6-platformsupport-devel-static-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-platformsupport-private-devel-6.0.1-13.3.x86_64:
package qt6-gui-private-devel-6.0.1.x86_64 requires libQt6Gui6 = 6.0.1, but none of the providers can be installed
package qt6-platformsupport-private-devel-6.0.1.x86_64 requires qt6-gui-private-devel = 6.0.1, but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-platformtheme-gtk3-6.0.1-13.3.x86_64:
package qt6-platformtheme-gtk3-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-platformtheme-gtk3-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-platformtheme-gtk3-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-platformtheme-xdgdesktopportal-6.0.1-13.3.x86_64:
package qt6-platformtheme-xdgdesktopportal-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-platformtheme-xdgdesktopportal-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-platformtheme-xdgdesktopportal-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-printsupport-cups-6.0.1-13.3.x86_64:
package qt6-printsupport-cups-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-printsupport-cups-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-printsupport-cups-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-printsupport-devel-6.0.1-13.3.x86_64:
package qt6-printsupport-devel-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-printsupport-private-devel-6.0.1-13.3.x86_64:
package qt6-printsupport-devel-6.0.1.x86_64 requires libQt6PrintSupport6 = 6.0.1, but none of the providers can be installed
package qt6-printsupport-private-devel-6.0.1.x86_64 requires cmake(Qt6PrintSupport) = 6.0.1, but none of the providers can be installed
package libQt6PrintSupport6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6PrintSupport6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6PrintSupport6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6PrintSupport6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-qml-devel-6.0.1-14.2.x86_64:
package qt6-qml-devel-6.0.1.x86_64 requires libQt6Qml6 = 6.0.1, but none of the providers can be installed
package libQt6Qml6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Qml6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Qml6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Qml6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-qml-private-devel-6.0.1-14.2.x86_64:
package qt6-qml-devel-6.0.1.x86_64 requires qt6-declarative-tools, but none of the providers can be installed
package qt6-qml-private-devel-6.0.1.x86_64 requires cmake(Qt6Qml) = 6.0.1, but none of the providers can be installed
package qt6-declarative-tools-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-declarative-tools-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-declarative-tools-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package qt6-declarative-tools-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-qmldebug-devel-static-6.0.1-14.2.x86_64:
package qt6-core-private-devel-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-qmldebug-devel-static-6.0.1.x86_64 requires qt6-core-private-devel = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-qmldebug-private-devel-6.0.1-14.2.x86_64:
package qt6-qmldebug-devel-static-6.0.1.x86_64 requires cmake(Qt6Network), but none of the providers can be installed
package qt6-network-devel-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-qmldebug-private-devel-6.0.1.x86_64 requires cmake(Qt6QmlDebug) = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-qmldevtools-devel-static-6.0.1-14.2.x86_64:
package qt6-core-private-devel-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-qmldevtools-devel-static-6.0.1.x86_64 requires qt6-core-private-devel = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-qmlmodels-devel-6.0.1-14.2.x86_64:
package qt6-qmlmodels-devel-6.0.1.x86_64 requires libQt6QmlModels6 = 6.0.1, but none of the providers can be installed
package libQt6QmlModels6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QmlModels6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QmlModels6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6QmlModels6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-qmlmodels-private-devel-6.0.1-14.2.x86_64:
package qt6-qmlmodels-devel-6.0.1.x86_64 requires cmake(Qt6Core), but none of the providers can be installed
package qt6-qmlmodels-private-devel-6.0.1.x86_64 requires cmake(Qt6QmlModels) = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-qmlworkerscript-devel-6.0.1-14.2.x86_64:
package qt6-qmlworkerscript-devel-6.0.1.x86_64 requires libQt6QmlWorkerScript6 = 6.0.1, but none of the providers can be installed
package libQt6QmlWorkerScript6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QmlWorkerScript6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QmlWorkerScript6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-qmlworkerscript-private-devel-6.0.1-14.2.x86_64:
package qt6-qmlworkerscript-devel-6.0.1.x86_64 requires cmake(Qt6Core), but none of the providers can be installed
package qt6-qmlworkerscript-private-devel-6.0.1.x86_64 requires cmake(Qt6QmlWorkerScript) = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-qt5compat-devel-6.0.1-10.1.x86_64:
package qt6-qt5compat-devel-6.0.1.x86_64 requires libQt6Core5Compat6 = 6.0.1, but none of the providers can be installed
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core5Compat6-6.0.1.x86_64

can't install qt6-qt5compat-private-devel-6.0.1-10.1.x86_64:
package qt6-qt5compat-private-devel-6.0.1.x86_64 requires cmake(Qt6Core5Compat) = 6.0.1, but none of the providers can be installed
package qt6-qt5compat-devel-6.0.1.x86_64 requires libQt6Core5Compat6 = 6.0.1, but none of the providers can be installed
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core5Compat6-6.0.1.x86_64

can't install qt6-quick-devel-6.0.1-14.2.x86_64:
package qt6-quick-devel-6.0.1.x86_64 requires libQt6Quick6 = 6.0.1, but none of the providers can be installed
package libQt6Quick6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Quick6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Quick6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Quick6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quick-private-devel-6.0.1-14.2.x86_64:
package qt6-gui-private-devel-6.0.1.x86_64 requires libQt6Gui6 = 6.0.1, but none of the providers can be installed
package qt6-quick-private-devel-6.0.1.x86_64 requires qt6-gui-private-devel = 6.0.1, but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quick3d-6.0.1-12.2.x86_64:
package qt6-quick3d-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-quick3d-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-quick3d-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quick3d-devel-6.0.1-12.2.x86_64:
package qt6-quick3d-devel-6.0.1.x86_64 requires qt6-quick3d, but none of the providers can be installed
package qt6-quick3d-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-quick3d-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-quick3d-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quick3d-examples-6.0.1-12.2.x86_64:
package qt6-quick3d-examples-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-quick3d-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-quick3d-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quick3d-imports-6.0.1-12.2.x86_64:
package qt6-quick3d-imports-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-quick3d-imports-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-quick3d-imports-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quick3d-private-devel-6.0.1-12.2.x86_64:
package qt6-gui-private-devel-6.0.1.x86_64 requires libQt6Gui6 = 6.0.1, but none of the providers can be installed
package qt6-quick3d-private-devel-6.0.1.x86_64 requires qt6-gui-private-devel = 6.0.1, but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quick3dassetimport-devel-6.0.1-12.2.x86_64:
package qt6-quick3dassetimport-devel-6.0.1.x86_64 requires libQt6Quick3DAssetImport6 = 6.0.1, but none of the providers can be installed
package libQt6Quick3DAssetImport6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Quick3DAssetImport6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Quick3DAssetImport6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Quick3DAssetImport6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quick3dassetimport-private-devel-6.0.1-12.2.x86_64:
package qt6-quick3dassetimport-devel-6.0.1.x86_64 requires libQt6Quick3DAssetImport6 = 6.0.1, but none of the providers can be installed
package qt6-quick3dassetimport-private-devel-6.0.1.x86_64 requires cmake(Qt6Quick3DAssetImport) = 6.0.1, but none of the providers can be installed
package libQt6Quick3DAssetImport6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Quick3DAssetImport6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Quick3DAssetImport6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Quick3DAssetImport6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quick3druntimerender-devel-6.0.1-12.2.x86_64:
package qt6-quick3druntimerender-devel-6.0.1.x86_64 requires libQt6Quick3DRuntimeRender6 = 6.0.1, but none of the providers can be installed
package libQt6Quick3DRuntimeRender6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Quick3DRuntimeRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Quick3DRuntimeRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quick3druntimerender-private-devel-6.0.1-12.2.x86_64:
package qt6-quick3druntimerender-devel-6.0.1.x86_64 requires libQt6Quick3DRuntimeRender6 = 6.0.1, but none of the providers can be installed
package qt6-quick3druntimerender-private-devel-6.0.1.x86_64 requires cmake(Qt6Quick3DRuntimeRender) = 6.0.1, but none of the providers can be installed
package libQt6Quick3DRuntimeRender6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Quick3DRuntimeRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Quick3DRuntimeRender6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quick3dutils-devel-6.0.1-12.2.x86_64:
package qt6-quick3dutils-devel-6.0.1.x86_64 requires libQt6Quick3DUtils6 = 6.0.1, but none of the providers can be installed
package libQt6Quick3DUtils6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Quick3DUtils6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Quick3DUtils6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quick3dutils-private-devel-6.0.1-12.2.x86_64:
package qt6-gui-private-devel-6.0.1.x86_64 requires libQt6Gui6 = 6.0.1, but none of the providers can be installed
package qt6-quick3dutils-private-devel-6.0.1.x86_64 requires qt6-gui-private-devel = 6.0.1, but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quickcontrols2-devel-6.0.1-11.2.x86_64:
package qt6-quickcontrols2-devel-6.0.1.x86_64 requires libQt6QuickControls2-6 = 6.0.1, but none of the providers can be installed
package libQt6QuickControls2-6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QuickControls2-6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QuickControls2-6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6QuickControls2-6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quickcontrols2-examples-6.0.1-11.2.x86_64:
package qt6-quickcontrols2-examples-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-quickcontrols2-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-quickcontrols2-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quickcontrols2-imports-6.0.1-11.2.x86_64:
package qt6-quickcontrols2-imports-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-quickcontrols2-imports-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-quickcontrols2-imports-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package qt6-quickcontrols2-imports-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quickcontrols2-private-devel-6.0.1-11.2.x86_64:
package qt6-quickcontrols2-devel-6.0.1.x86_64 requires libQt6QuickControls2-6 = 6.0.1, but none of the providers can be installed
package qt6-quickcontrols2-private-devel-6.0.1.x86_64 requires cmake(Qt6QuickControls2) = 6.0.1, but none of the providers can be installed
package libQt6QuickControls2-6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QuickControls2-6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QuickControls2-6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6QuickControls2-6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quickcontrols2impl-devel-6.0.1-11.2.x86_64:
package qt6-quickcontrols2impl-devel-6.0.1.x86_64 requires libQt6QuickControls2Impl6 = 6.0.1, but none of the providers can be installed
package libQt6QuickControls2Impl6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QuickControls2Impl6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QuickControls2Impl6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6QuickControls2Impl6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quickcontrols2impl-private-devel-6.0.1-11.2.x86_64:
package qt6-quickcontrols2impl-devel-6.0.1.x86_64 requires libQt6QuickControls2Impl6 = 6.0.1, but none of the providers can be installed
package qt6-quickcontrols2impl-private-devel-6.0.1.x86_64 requires cmake(Qt6QuickControls2Impl) = 6.0.1, but none of the providers can be installed
package libQt6QuickControls2Impl6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QuickControls2Impl6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QuickControls2Impl6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6QuickControls2Impl6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quickparticles-devel-6.0.1-14.2.x86_64:
package qt6-quickparticles-devel-6.0.1.x86_64 requires libQt6QuickParticles6 = 6.0.1, but none of the providers can be installed
package libQt6QuickParticles6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QuickParticles6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QuickParticles6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6QuickParticles6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quickparticles-private-devel-6.0.1-14.2.x86_64:
package qt6-quickparticles-devel-6.0.1.x86_64 requires libQt6QuickParticles6 = 6.0.1, but none of the providers can be installed
package qt6-quickparticles-private-devel-6.0.1.x86_64 requires cmake(Qt6QuickParticles) = 6.0.1, but none of the providers can be installed
package libQt6QuickParticles6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QuickParticles6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QuickParticles6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6QuickParticles6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quickshapes-devel-6.0.1-14.2.x86_64:
package qt6-quickshapes-devel-6.0.1.x86_64 requires libQt6QuickShapes6 = 6.0.1, but none of the providers can be installed
package libQt6QuickShapes6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QuickShapes6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QuickShapes6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6QuickShapes6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quickshapes-private-devel-6.0.1-14.2.x86_64:
package qt6-quickshapes-devel-6.0.1.x86_64 requires cmake(Qt6Core), but none of the providers can be installed
package qt6-quickshapes-private-devel-6.0.1.x86_64 requires cmake(Qt6QuickShapes) = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quicktemplates2-devel-6.0.1-11.2.x86_64:
package qt6-quicktemplates2-devel-6.0.1.x86_64 requires libQt6QuickTemplates2-6 = 6.0.1, but none of the providers can be installed
package libQt6QuickTemplates2-6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QuickTemplates2-6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QuickTemplates2-6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6QuickTemplates2-6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quicktemplates2-private-devel-6.0.1-11.2.x86_64:
package qt6-quicktemplates2-devel-6.0.1.x86_64 requires libQt6QuickTemplates2-6 = 6.0.1, but none of the providers can be installed
package qt6-quicktemplates2-private-devel-6.0.1.x86_64 requires cmake(Qt6QuickTemplates2) = 6.0.1, but none of the providers can be installed
package libQt6QuickTemplates2-6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QuickTemplates2-6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QuickTemplates2-6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6QuickTemplates2-6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quicktest-devel-6.0.1-14.2.x86_64:
package qt6-quicktest-devel-6.0.1.x86_64 requires libQt6QuickTest6 = 6.0.1, but none of the providers can be installed
package libQt6QuickTest6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QuickTest6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QuickTest6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quicktest-private-devel-6.0.1-14.2.x86_64:
package qt6-quicktest-devel-6.0.1.x86_64 requires cmake(Qt6Core), but none of the providers can be installed
package qt6-quicktest-private-devel-6.0.1.x86_64 requires cmake(Qt6QuickTest) = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quicktimeline-imports-6.0.1-11.1.x86_64:
package qt6-quicktimeline-imports-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-quicktimeline-imports-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-quicktimeline-imports-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package qt6-quicktimeline-imports-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quickwidgets-devel-6.0.1-14.2.x86_64:
package qt6-quickwidgets-devel-6.0.1.x86_64 requires libQt6QuickWidgets6 = 6.0.1, but none of the providers can be installed
package libQt6QuickWidgets6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6QuickWidgets6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6QuickWidgets6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-quickwidgets-private-devel-6.0.1-14.2.x86_64:
package qt6-gui-private-devel-6.0.1.x86_64 requires libQt6Gui6 = 6.0.1, but none of the providers can be installed
package qt6-quickwidgets-private-devel-6.0.1.x86_64 requires qt6-gui-private-devel = 6.0.1, but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-shadertools-6.0.1-8.2.x86_64:
package qt6-shadertools-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-shadertools-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-shadertools-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-shadertools-devel-6.0.1-8.2.x86_64:
package qt6-shadertools-devel-6.0.1.x86_64 requires libQt6ShaderTools6 = 6.0.1, but none of the providers can be installed
package libQt6ShaderTools6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6ShaderTools6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6ShaderTools6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-shadertools-private-devel-6.0.1-8.2.x86_64:
package qt6-core-private-devel-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-shadertools-private-devel-6.0.1.x86_64 requires qt6-core-private-devel = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-sql-devel-6.0.1-13.3.x86_64:
package qt6-sql-devel-6.0.1.x86_64 requires libQt6Sql6 = 6.0.1, but none of the providers can be installed
package libQt6Sql6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Sql6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Sql6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Sql6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Sql6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-sql-mysql-6.0.1-13.3.x86_64:
package qt6-sql-mysql-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-sql-mysql-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-sql-mysql-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package qt6-sql-mysql-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-sql-postgresql-6.0.1-13.3.x86_64:
package qt6-sql-postgresql-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-sql-postgresql-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-sql-postgresql-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package qt6-sql-postgresql-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-sql-private-devel-6.0.1-13.3.x86_64:
package qt6-sql-devel-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-sql-private-devel-6.0.1.x86_64 requires cmake(Qt6Sql) = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-sql-sqlite-6.0.1-13.3.x86_64:
package qt6-sql-sqlite-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-sql-sqlite-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-sql-sqlite-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package qt6-sql-sqlite-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-sql-unixODBC-6.0.1-13.3.x86_64:
package qt6-sql-unixODBC-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-sql-unixODBC-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-sql-unixODBC-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package qt6-sql-unixODBC-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-svg-devel-6.0.1-13.1.x86_64:
package qt6-svg-devel-6.0.1.x86_64 requires libQt6Svg6 = 6.0.1, but none of the providers can be installed
package libQt6Svg6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Svg6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Svg6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Svg6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-svg-private-devel-6.0.1-13.1.x86_64:
package qt6-svg-devel-6.0.1.x86_64 requires libQt6SvgWidgets6 = 6.0.1, but none of the providers can be installed
package qt6-svg-private-devel-6.0.1.x86_64 requires cmake(Qt6Svg) = 6.0.1, but none of the providers can be installed
package qt6-svg-private-devel-6.0.1.x86_64 requires cmake(Qt6SvgWidgets) = 6.0.1, but none of the providers can be installed
package libQt6SvgWidgets6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6SvgWidgets6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6SvgWidgets6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-test-devel-6.0.1-13.3.x86_64:
package qt6-test-devel-6.0.1.x86_64 requires libQt6Test6 = 6.0.1, but none of the providers can be installed
package libQt6Test6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Test6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Test6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Test6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Test6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-test-private-devel-6.0.1-13.3.x86_64:
package qt6-test-devel-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-test-private-devel-6.0.1.x86_64 requires cmake(Qt6Test) = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-tools-6.0.1-8.3.x86_64:
package qt6-tools-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-tools-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-tools-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-tools-assistant-6.0.1-8.3.x86_64:
package qt6-tools-assistant-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-tools-assistant-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-tools-assistant-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-tools-designer-6.0.1-8.3.x86_64:
package qt6-tools-designer-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-tools-designer-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-tools-designer-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-tools-devel-6.0.1-8.3.x86_64:
package qt6-tools-devel-6.0.1.x86_64 requires qt6-tools-helpgenerators = 6.0.1, but none of the providers can be installed
package qt6-tools-helpgenerators-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-tools-helpgenerators-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-tools-helpgenerators-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-tools-examples-6.0.1-8.3.x86_64:
package qt6-tools-examples-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-tools-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-tools-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-tools-helpgenerators-6.0.1-8.3.x86_64:
package qt6-tools-helpgenerators-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-tools-helpgenerators-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-tools-helpgenerators-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-tools-linguist-6.0.1-8.3.x86_64:
package qt6-tools-linguist-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-tools-linguist-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-tools-linguist-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package qt6-tools-linguist-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-tools-qdbus-6.0.1-8.3.x86_64:
package qt6-tools-qdbus-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-tools-qdbus-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-tools-qdbus-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-tools-qdoc-6.0.1-8.3.x86_64:
package qt6-tools-qdoc-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-tools-qdoc-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-tools-qdoc-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-tools-qtpaths-6.0.1-8.3.x86_64:
package qt6-tools-qtpaths-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-tools-qtpaths-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-tools-qtpaths-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-uitools-devel-6.0.1-8.3.x86_64:
package qt6-uitools-devel-6.0.1.x86_64 requires libQt6UiTools6 = 6.0.1, but none of the providers can be installed
package libQt6UiTools6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6UiTools6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6UiTools6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-uitools-private-devel-6.0.1-8.3.x86_64:
package qt6-uitools-devel-6.0.1.x86_64 requires libQt6UiTools6 = 6.0.1, but none of the providers can be installed
package qt6-uitools-private-devel-6.0.1.x86_64 requires cmake(Qt6UiTools) = 6.0.1, but none of the providers can be installed
package libQt6UiTools6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6UiTools6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6UiTools6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-wayland-6.0.1-11.2.x86_64:
package qt6-wayland-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-wayland-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-wayland-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-wayland-devel-6.0.1-11.2.x86_64:
package qt6-waylandclient-devel-6.0.1.x86_64 requires libQt6WaylandClient6 = 6.0.1, but none of the providers can be installed
package qt6-wayland-devel-6.0.1.x86_64 requires cmake(Qt6WaylandClient) = 6.0.1, but none of the providers can be installed
package libQt6WaylandClient6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6WaylandClient6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6WaylandClient6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6WaylandClient6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-wayland-examples-6.0.1-11.2.x86_64:
package qt6-wayland-examples-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-wayland-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-wayland-examples-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-wayland-imports-6.0.1-11.2.x86_64:
package qt6-wayland-imports-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-wayland-imports-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-wayland-imports-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-wayland-private-devel-6.0.1-11.2.noarch:
package qt6-waylandclient-private-devel-6.0.1.x86_64 requires cmake(Qt6WaylandClient) = 6.0.1, but none of the providers can be installed
package qt6-waylandclient-devel-6.0.1.x86_64 requires libQt6WaylandClient6 = 6.0.1, but none of the providers can be installed
package qt6-wayland-private-devel-6.0.1.noarch requires qt6-waylandclient-private-devel = 6.0.1, but none of the providers can be installed
package libQt6WaylandClient6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6WaylandClient6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6WaylandClient6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6WaylandClient6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-waylandclient-devel-6.0.1-11.2.x86_64:
package qt6-waylandclient-devel-6.0.1.x86_64 requires qt6-wayland = 6.0.1, but none of the providers can be installed
package qt6-wayland-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package qt6-wayland-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package qt6-wayland-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-waylandclient-private-devel-6.0.1-11.2.x86_64:
package qt6-waylandclient-devel-6.0.1.x86_64 requires libQt6WaylandClient6 = 6.0.1, but none of the providers can be installed
package qt6-waylandclient-private-devel-6.0.1.x86_64 requires cmake(Qt6WaylandClient) = 6.0.1, but none of the providers can be installed
package libQt6WaylandClient6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6WaylandClient6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6WaylandClient6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6WaylandClient6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-waylandcompositor-devel-6.0.1-11.2.x86_64:
package qt6-waylandcompositor-devel-6.0.1.x86_64 requires libQt6WaylandCompositor6 = 6.0.1, but none of the providers can be installed
package libQt6WaylandCompositor6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6WaylandCompositor6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6WaylandCompositor6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6WaylandCompositor6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-waylandcompositor-private-devel-6.0.1-11.2.x86_64:
package qt6-waylandcompositor-devel-6.0.1.x86_64 requires libQt6WaylandCompositor6 = 6.0.1, but none of the providers can be installed
package qt6-waylandcompositor-private-devel-6.0.1.x86_64 requires cmake(Qt6WaylandCompositor) = 6.0.1, but none of the providers can be installed
package libQt6WaylandCompositor6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6WaylandCompositor6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6WaylandCompositor6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6WaylandCompositor6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-widgets-devel-6.0.1-13.3.x86_64:
package qt6-widgets-devel-6.0.1.x86_64 requires libQt6Widgets6 = 6.0.1, but none of the providers can be installed
package libQt6Widgets6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Widgets6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Widgets6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Widgets6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-widgets-private-devel-6.0.1-13.3.x86_64:
package qt6-gui-private-devel-6.0.1.x86_64 requires libQt6Gui6 = 6.0.1, but none of the providers can be installed
package qt6-widgets-private-devel-6.0.1.x86_64 requires qt6-gui-private-devel = 6.0.1, but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Gui6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-xml-devel-6.0.1-13.3.x86_64:
package qt6-xml-devel-6.0.1.x86_64 requires cmake(Qt6Core) = 6.0.1, but none of the providers can be installed
package qt6-core-devel-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64

can't install qt6-xml-private-devel-6.0.1-13.3.x86_64:
package qt6-xml-devel-6.0.1.x86_64 requires libQt6Xml6 = 6.0.1, but none of the providers can be installed
package qt6-xml-private-devel-6.0.1.x86_64 requires cmake(Qt6Xml) = 6.0.1, but none of the providers can be installed
package libQt6Xml6-6.0.1.x86_64 requires libQt6Core.so.6()(64bit), but none of the providers can be installed
package libQt6Xml6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6)(64bit), but none of the providers can be installed
package libQt6Xml6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0)(64bit), but none of the providers can be installed
package libQt6Xml6-6.0.1.x86_64 requires libQt6Core.so.6(Qt_6.0.1_PRIVATE_API)(64bit), but none of the providers can be installed
package libQt6Xml6-6.0.1.x86_64 requires libQt6Core6 = 6.0.1, but none of the providers can be installed
nothing provides libicui18n.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
nothing provides libicuuc.so.67()(64bit) needed by libQt6Core6-6.0.1.x86_64
openSUSE Build Service is sponsored by