File openSUSE:Factory:Staging:adi:11 of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/AdiChecker.Factory/19664/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ghc-SDL-devel-0.6.7.0-6.2.x86_64:
package libSDL-devel-1.2.15.x86_64 requires pkgconfig(gl), but none of the providers can be installed
package Mesa-libGL-devel-21.1.4.x86_64 requires Mesa-libGL1 = 21.1.4, but none of the providers can be installed
package Mesa-libGL-devel-32bit-21.1.4.x86_64 requires Mesa-libGL1-32bit = 21.1.4, but none of the providers can be installed
package ghc-SDL-devel-0.6.7.0.x86_64 requires libSDL-devel, but none of the providers can be installed
package Mesa-libGL1-21.1.4.x86_64 requires Mesa = 21.1.4, but none of the providers can be installed
package Mesa-libGL1-32bit-21.1.4.x86_64 requires Mesa-32bit = 21.1.4, but none of the providers can be installed
nothing provides Mesa-dri = 21.1.4 needed by Mesa-21.1.4.x86_64
  (we have Mesa-dri-21.1.3-280.1.x86_64)
nothing provides Mesa-gallium = 21.1.4 needed by Mesa-21.1.4.x86_64
  (we have Mesa-gallium-21.1.3-280.1.x86_64)
nothing provides Mesa-dri-32bit = 21.1.4 needed by Mesa-32bit-21.1.4.x86_64
  (we have Mesa-dri-32bit-21.1.3-280.1.x86_64)
nothing provides Mesa-gallium-32bit = 21.1.4 needed by Mesa-32bit-21.1.4.x86_64
  (we have Mesa-gallium-32bit-21.1.3-280.1.x86_64)

can't install ghc-SDL-image-devel-0.6.2.0-6.2.x86_64:
package libSDL-devel-1.2.15.x86_64 requires pkgconfig(gl), but none of the providers can be installed
package ghc-SDL-devel-0.6.7.0.x86_64 requires libSDL-devel, but none of the providers can be installed
package Mesa-libGL-devel-21.1.4.x86_64 requires Mesa-libGL1 = 21.1.4, but none of the providers can be installed
package Mesa-libGL-devel-32bit-21.1.4.x86_64 requires Mesa-libGL1-32bit = 21.1.4, but none of the providers can be installed
package ghc-SDL-image-devel-0.6.2.0.x86_64 requires ghc-devel(SDL-0.6.7.0-3qg6V6o9ndn4D5taZF6rz0), but none of the providers can be installed
package Mesa-libGL1-21.1.4.x86_64 requires Mesa = 21.1.4, but none of the providers can be installed
package Mesa-libGL1-32bit-21.1.4.x86_64 requires Mesa-32bit = 21.1.4, but none of the providers can be installed
nothing provides Mesa-dri = 21.1.4 needed by Mesa-21.1.4.x86_64
  (we have Mesa-dri-21.1.3-280.1.x86_64)
nothing provides Mesa-gallium = 21.1.4 needed by Mesa-21.1.4.x86_64
  (we have Mesa-gallium-21.1.3-280.1.x86_64)
nothing provides Mesa-dri-32bit = 21.1.4 needed by Mesa-32bit-21.1.4.x86_64
  (we have Mesa-dri-32bit-21.1.3-280.1.x86_64)
nothing provides Mesa-gallium-32bit = 21.1.4 needed by Mesa-32bit-21.1.4.x86_64
  (we have Mesa-gallium-32bit-21.1.3-280.1.x86_64)

can't install ghc-SDL-mixer-devel-0.6.3.0-6.2.x86_64:
package libSDL-devel-1.2.15.x86_64 requires pkgconfig(gl), but none of the providers can be installed
package ghc-SDL-devel-0.6.7.0.x86_64 requires libSDL-devel, but none of the providers can be installed
package Mesa-libGL-devel-21.1.4.x86_64 requires Mesa-libGL1 = 21.1.4, but none of the providers can be installed
package Mesa-libGL-devel-32bit-21.1.4.x86_64 requires Mesa-libGL1-32bit = 21.1.4, but none of the providers can be installed
package ghc-SDL-mixer-devel-0.6.3.0.x86_64 requires ghc-devel(SDL-0.6.7.0-3qg6V6o9ndn4D5taZF6rz0), but none of the providers can be installed
package Mesa-libGL1-21.1.4.x86_64 requires Mesa = 21.1.4, but none of the providers can be installed
package Mesa-libGL1-32bit-21.1.4.x86_64 requires Mesa-32bit = 21.1.4, but none of the providers can be installed
nothing provides Mesa-dri = 21.1.4 needed by Mesa-21.1.4.x86_64
  (we have Mesa-dri-21.1.3-280.1.x86_64)
nothing provides Mesa-gallium = 21.1.4 needed by Mesa-21.1.4.x86_64
  (we have Mesa-gallium-21.1.3-280.1.x86_64)
nothing provides Mesa-dri-32bit = 21.1.4 needed by Mesa-32bit-21.1.4.x86_64
  (we have Mesa-dri-32bit-21.1.3-280.1.x86_64)
nothing provides Mesa-gallium-32bit = 21.1.4 needed by Mesa-32bit-21.1.4.x86_64
  (we have Mesa-gallium-32bit-21.1.3-280.1.x86_64)
openSUSE Build Service is sponsored by