File openSUSE:Factory:Staging:adi:124 of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/AdiChecker.Factory/15575/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install jupyter-ipydatawidgets-5.4.0-26.16.noarch:
package jupyter-ipydatawidgets-5.4.0.noarch requires python3-ipydatawidgets = 4.2.0, but none of the providers can be installed
nothing provides jupyter-ipydatawidgets = 4.2.0 needed by python38-ipydatawidgets-4.2.0.noarch
  (we have jupyter-ipydatawidgets-5.4.0-26.16.noarch)

can't install jupyter-ipydatawidgets-jupyterlab-7.0.0-26.16.noarch:
package jupyter-ipydatawidgets-jupyterlab-7.0.0.noarch requires jupyter-ipydatawidgets = 5.4.0, but none of the providers can be installed
package jupyter-ipydatawidgets-5.4.0.noarch requires python3-ipydatawidgets = 4.2.0, but none of the providers can be installed
nothing provides jupyter-ipydatawidgets = 4.2.0 needed by python38-ipydatawidgets-4.2.0.noarch
  (we have jupyter-ipydatawidgets-5.4.0-26.16.noarch)

can't install python38-ipydatawidgets-4.2.0-26.16.noarch:
nothing provides jupyter-ipydatawidgets = 4.2.0 needed by python38-ipydatawidgets-4.2.0.noarch
  (we have jupyter-ipydatawidgets-5.4.0-26.16.noarch)
openSUSE Build Service is sponsored by