A new user interface for you! Read more...

File openSUSE:Factory:Staging:adi:126 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/872/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install vocal-lang-2.4.0-15.1.noarch:
  package vocal-2.4.0-15.1.x86_64 requires libclutter-1.0.so.0()(64bit), but none of the providers can be installed
  package libclutter-1_0-0-1.26.2-4.4.x86_64 requires libcogl-path.so.20()(64bit), but none of the providers can be installed
  package libclutter-1_0-0-1.26.2-4.4.x86_64 requires libcogl.so.20()(64bit), but none of the providers can be installed
  package vocal-lang-2.4.0-15.1.noarch requires vocal = 2.4.0, but none of the providers can be installed
  package libcogl20-1.22.2+20171013.d043a41d-2.5.x86_64 requires Mesa, but none of the providers can be installed
  nothing provides Mesa-dri = 19.0.3 needed by Mesa-19.0.3-219.1.x86_64
    (we have Mesa-dri-19.0.2-218.1.x86_64)
  nothing provides Mesa-gallium = 19.0.3 needed by Mesa-19.0.3-219.1.x86_64
    (we have Mesa-gallium-19.0.2-218.1.x86_64)
can't install vocal-2.4.0-15.1.x86_64:
  package libclutter-gtk-1_0-0-1.8.4-4.1.x86_64 requires libcogl.so.20()(64bit), but none of the providers can be installed
  package vocal-2.4.0-15.1.x86_64 requires libclutter-gtk-1.0.so.0()(64bit), but none of the providers can be installed
  package libcogl20-1.22.2+20171013.d043a41d-2.5.x86_64 requires Mesa, but none of the providers can be installed
  nothing provides Mesa-dri = 19.0.3 needed by Mesa-19.0.3-219.1.x86_64
    (we have Mesa-dri-19.0.2-218.1.x86_64)
  nothing provides Mesa-gallium = 19.0.3 needed by Mesa-19.0.3-219.1.x86_64
    (we have Mesa-gallium-19.0.2-218.1.x86_64)