File openSUSE:Factory:Staging:adi:128 of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/AdiChecker.Factory/13940/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install spyder-4.2.2-47.1.noarch:
nothing provides python3-pyls-spyder >= 0.3.2 needed by spyder-4.2.2.noarch
  (we have python38-pyls-spyder-0.3.0-1.2.noarch)

can't install spyder-dicom-4.2.2-47.1.noarch:
package spyder-dicom-4.2.2.noarch requires spyder = 4.2.2, but none of the providers can be installed
nothing provides python3-pyls-spyder >= 0.3.2 needed by spyder-4.2.2.noarch
  (we have python38-pyls-spyder-0.3.0-1.2.noarch)

can't install spyder-hdf5-4.2.2-47.1.noarch:
package spyder-hdf5-4.2.2.noarch requires spyder = 4.2.2, but none of the providers can be installed
nothing provides python3-pyls-spyder >= 0.3.2 needed by spyder-4.2.2.noarch
  (we have python38-pyls-spyder-0.3.0-1.2.noarch)

can't install spyder-lang-4.2.2-47.1.noarch:
package spyder-lang-4.2.2.noarch requires spyder = 4.2.2, but none of the providers can be installed
nothing provides python3-pyls-spyder >= 0.3.2 needed by spyder-4.2.2.noarch
  (we have python38-pyls-spyder-0.3.0-1.2.noarch)
openSUSE Build Service is sponsored by