File openSUSE:Factory:Staging:adi:12 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/4103/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ruby2.6-rubygem-dry-types-1.4.0-2.1.x86_64:
nothing provides rubygem(ruby:2.6.0:dry-container:0) >= 0.3 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-core) >= 0.4.4 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-core:0) >= 0.4 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-equalizer:0) >= 0.3 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-inflector) >= 0.1.2 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-inflector:0) >= 0.1 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-logic) >= 1.0.2 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-logic:1) >= 1 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64

can't install ruby2.6-rubygem-dry-types-doc-1.4.0-2.1.x86_64:
package ruby2.6-rubygem-dry-types-doc-1.4.0.x86_64 requires ruby2.6-rubygem-dry-types = 1.4.0, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:dry-container:0) >= 0.3 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-core) >= 0.4.4 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-core:0) >= 0.4 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-equalizer:0) >= 0.3 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-inflector) >= 0.1.2 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-inflector:0) >= 0.1 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-logic) >= 1.0.2 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-logic:1) >= 1 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64

can't install ruby2.6-rubygem-grape-1.3.0-16.1.x86_64:
package ruby2.6-rubygem-grape-1.3.0.x86_64 requires rubygem(ruby:2.6.0:dry-types) >= 1.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:dry-container:0) >= 0.3 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-core) >= 0.4.4 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-core:0) >= 0.4 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-equalizer:0) >= 0.3 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-inflector) >= 0.1.2 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-inflector:0) >= 0.1 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-logic) >= 1.0.2 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-logic:1) >= 1 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64

can't install ruby2.6-rubygem-grape-doc-1.3.0-16.1.x86_64:
package ruby2.6-rubygem-grape-doc-1.3.0.x86_64 requires ruby2.6-rubygem-grape = 1.3.0, but none of the providers can be installed
package ruby2.6-rubygem-grape-1.3.0.x86_64 requires rubygem(ruby:2.6.0:dry-types) >= 1.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:dry-container:0) >= 0.3 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-core) >= 0.4.4 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-core:0) >= 0.4 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-equalizer:0) >= 0.3 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-inflector) >= 0.1.2 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-inflector:0) >= 0.1 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-logic) >= 1.0.2 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-logic:1) >= 1 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64

can't install ruby2.6-rubygem-grape-testsuite-1.3.0-16.1.x86_64:
package ruby2.6-rubygem-grape-testsuite-1.3.0.x86_64 requires ruby2.6-rubygem-grape = 1.3.0, but none of the providers can be installed
package ruby2.6-rubygem-grape-1.3.0.x86_64 requires rubygem(ruby:2.6.0:dry-types) >= 1.1, but none of the providers can be installed
nothing provides rubygem(ruby:2.6.0:dry-container:0) >= 0.3 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-core) >= 0.4.4 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-core:0) >= 0.4 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-equalizer:0) >= 0.3 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-inflector) >= 0.1.2 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-inflector:0) >= 0.1 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-logic) >= 1.0.2 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64
nothing provides rubygem(ruby:2.6.0:dry-logic:1) >= 1 needed by ruby2.6-rubygem-dry-types-1.4.0.x86_64