A new user interface for you! Read more...

File openSUSE:Factory:Staging:adi:155 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/2123/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ruby2.6-rubygem-lolcat-doc-99.9.69-19.2.x86_64:
  package ruby2.6-rubygem-lolcat-doc-99.9.69-19.2.x86_64 requires ruby2.6-rubygem-lolcat = 99.9.69, but none of the providers can be installed
  nothing provides rubygem(ruby:2.6.0:manpages:0.6) >= 0.6.1 needed by ruby2.6-rubygem-lolcat-99.9.69-19.2.x86_64
  nothing provides rubygem(ruby:2.6.0:optimist:3.0) >= 3.0 needed by ruby2.6-rubygem-lolcat-99.9.69-19.2.x86_64
  nothing provides rubygem(ruby:2.6.0:paint:2.0) >= 2.0 needed by ruby2.6-rubygem-lolcat-99.9.69-19.2.x86_64
can't install ruby2.6-rubygem-lolcat-99.9.69-19.2.x86_64:
  nothing provides rubygem(ruby:2.6.0:manpages:0.6) >= 0.6.1 needed by ruby2.6-rubygem-lolcat-99.9.69-19.2.x86_64
  nothing provides rubygem(ruby:2.6.0:optimist:3.0) >= 3.0 needed by ruby2.6-rubygem-lolcat-99.9.69-19.2.x86_64
  nothing provides rubygem(ruby:2.6.0:paint:2.0) >= 2.0 needed by ruby2.6-rubygem-lolcat-99.9.69-19.2.x86_64