File openSUSE:Factory:Staging:adi:164 of Package reports

Generated from http://botmaster.suse.de:8153/go/tab/build/detail/AdiChecker.Factory/13394/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install ghc-postgresql-libpq-devel-0.9.4.3-2.3.x86_64:
package postgresql-server-devel-13.noarch requires postgresql-server-devel-implementation, but none of the providers can be installed
package ghc-postgresql-libpq-devel-0.9.4.3.x86_64 requires postgresql-server-devel, but none of the providers can be installed
package postgresql96-devel-9.6.20.x86_64 requires postgresql96-server = 9.6.20-2.2, but none of the providers can be installed
package postgresql10-devel-10.15.x86_64 requires postgresql10-server = 10.15-2.2, but none of the providers can be installed
package postgresql13-server-devel-13.1.x86_64 requires postgresql13-server = 13.1-3.2, but none of the providers can be installed
package postgresql11-server-devel-11.10.x86_64 requires postgresql11-server = 11.10-3.2, but none of the providers can be installed
package postgresql95-devel-9.5.24.x86_64 requires postgresql95-server = 9.5.24-2.2, but none of the providers can be installed
package postgresql12-server-devel-12.5.x86_64 requires postgresql12-server = 12.5-3.2, but none of the providers can be installed
nothing provides /sbin/chkconfig needed by postgresql96-server-9.6.20.x86_64
nothing provides /sbin/chkconfig needed by postgresql10-server-10.15.x86_64
nothing provides /sbin/chkconfig needed by postgresql13-server-13.1.x86_64
nothing provides /sbin/chkconfig needed by postgresql11-server-11.10.x86_64
nothing provides /sbin/chkconfig needed by postgresql95-server-9.5.24.x86_64
nothing provides /sbin/chkconfig needed by postgresql12-server-12.5.x86_64

can't install ghc-postgresql-simple-devel-0.6.4-1.2.x86_64:
package ghc-postgresql-libpq-devel-0.9.4.3.x86_64 requires postgresql-server-devel, but none of the providers can be installed
package postgresql-server-devel-13.noarch requires postgresql-server-devel-implementation, but none of the providers can be installed
package ghc-postgresql-simple-devel-0.6.4.x86_64 requires ghc-devel(postgresql-libpq-0.9.4.3-Lc5MRl3QQFp5ytFNOpJpUw), but none of the providers can be installed
package postgresql96-devel-9.6.20.x86_64 requires postgresql96-server = 9.6.20-2.2, but none of the providers can be installed
package postgresql10-devel-10.15.x86_64 requires postgresql10-server = 10.15-2.2, but none of the providers can be installed
package postgresql13-server-devel-13.1.x86_64 requires postgresql13-server = 13.1-3.2, but none of the providers can be installed
package postgresql11-server-devel-11.10.x86_64 requires postgresql11-server = 11.10-3.2, but none of the providers can be installed
package postgresql95-devel-9.5.24.x86_64 requires postgresql95-server = 9.5.24-2.2, but none of the providers can be installed
package postgresql12-server-devel-12.5.x86_64 requires postgresql12-server = 12.5-3.2, but none of the providers can be installed
nothing provides /sbin/chkconfig needed by postgresql96-server-9.6.20.x86_64
nothing provides /sbin/chkconfig needed by postgresql10-server-10.15.x86_64
nothing provides /sbin/chkconfig needed by postgresql13-server-13.1.x86_64
nothing provides /sbin/chkconfig needed by postgresql11-server-11.10.x86_64
nothing provides /sbin/chkconfig needed by postgresql95-server-9.5.24.x86_64
nothing provides /sbin/chkconfig needed by postgresql12-server-12.5.x86_64
openSUSE Build Service is sponsored by