File openSUSE:Factory:Staging:adi:169 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/1790/Run/1/Run#tab-console

### [install check & file conflicts for x86_64]

can't install qwt-devel-5.2.3_qt5+git20181129.2819734-24.4.x86_64:
  package libQt5Gui-devel-5.12.3-1.3.x86_64 requires pkgconfig(gl), but none of the providers can be installed
  package Mesa-libGL-devel-19.0.5-221.1.x86_64 requires Mesa-libGL1 = 19.0.5, but none of the providers can be installed
  package qwt-devel-5.2.3_qt5+git20181129.2819734-24.4.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
  package Mesa-libGL1-19.0.5-221.1.x86_64 requires Mesa = 19.0.5, but none of the providers can be installed
  nothing provides Mesa-dri = 19.0.5 needed by Mesa-19.0.5-221.1.x86_64
    (we have Mesa-dri-19.0.4-220.2.x86_64)
  nothing provides Mesa-gallium = 19.0.5 needed by Mesa-19.0.5-221.1.x86_64
    (we have Mesa-gallium-19.0.4-220.2.x86_64)
can't install qwt-devel-doc-5.2.3_qt5+git20181129.2819734-24.4.x86_64:
  package libQt5Gui-devel-5.12.3-1.3.x86_64 requires pkgconfig(gl), but none of the providers can be installed
  package qwt-devel-5.2.3_qt5+git20181129.2819734-24.4.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
  package Mesa-libGL-devel-19.0.5-221.1.x86_64 requires Mesa-libGL1 = 19.0.5, but none of the providers can be installed
  package qwt-devel-doc-5.2.3_qt5+git20181129.2819734-24.4.x86_64 requires qwt-devel = 5.2.3_qt5+git20181129.2819734, but none of the providers can be installed
  package Mesa-libGL1-19.0.5-221.1.x86_64 requires Mesa = 19.0.5, but none of the providers can be installed
  nothing provides Mesa-dri = 19.0.5 needed by Mesa-19.0.5-221.1.x86_64
    (we have Mesa-dri-19.0.4-220.2.x86_64)
  nothing provides Mesa-gallium = 19.0.5 needed by Mesa-19.0.5-221.1.x86_64
    (we have Mesa-gallium-19.0.4-220.2.x86_64)
can't install qwt-designer-5.2.3_qt5+git20181129.2819734-24.4.x86_64:
  package libQt5Gui-devel-5.12.3-1.3.x86_64 requires pkgconfig(gl), but none of the providers can be installed
  package qwt-devel-5.2.3_qt5+git20181129.2819734-24.4.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
  package Mesa-libGL-devel-19.0.5-221.1.x86_64 requires Mesa-libGL1 = 19.0.5, but none of the providers can be installed
  package qwt-designer-5.2.3_qt5+git20181129.2819734-24.4.x86_64 requires qwt-devel = 5.2.3_qt5+git20181129.2819734, but none of the providers can be installed
  package Mesa-libGL1-19.0.5-221.1.x86_64 requires Mesa = 19.0.5, but none of the providers can be installed
  nothing provides Mesa-dri = 19.0.5 needed by Mesa-19.0.5-221.1.x86_64
    (we have Mesa-dri-19.0.4-220.2.x86_64)
  nothing provides Mesa-gallium = 19.0.5 needed by Mesa-19.0.5-221.1.x86_64
    (we have Mesa-gallium-19.0.4-220.2.x86_64)