A new user interface for you! Read more...

File openSUSE:Factory:Staging:adi:19 of Package reports

Generated from https://botmaster.suse.de/go/tab/build/detail/AdiChecker.Factory/1366/Run/1/Run#tab-console

### [install check & file conflicts for i586]

can't install scim-devel-1.4.18-242.1.i586:
  package libepoxy-devel-1.5.3-2.1.i586 requires pkgconfig(gl), but none of the providers can be installed
  package gtk3-devel-3.24.8-3.1.i586 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
  package Mesa-libGL-devel-19.0.4-220.1.i586 requires Mesa-libGL1 = 19.0.4, but none of the providers can be installed
  package scim-devel-1.4.18-242.1.i586 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
  package Mesa-libGL1-19.0.4-220.1.i586 requires Mesa = 19.0.4, but none of the providers can be installed
  nothing provides Mesa-dri = 19.0.4 needed by Mesa-19.0.4-220.1.i586
    (we have Mesa-dri-19.0.3-219.1.i586)
  nothing provides Mesa-gallium = 19.0.4 needed by Mesa-19.0.4-220.1.i586
    (we have Mesa-gallium-19.0.3-219.1.i586)